MicroStar Handboek Index pagina

MicroStar Handboek

Versie 7.3.1

Wijzigingen in het nieuwste pakket

Klik hier voor de laatste wijzigingen

- Woord Vooraf

1 Algemene informatie MicroStar

1.1 Menustructuur

1.1.1 Bedrijfsmenu
1.1.2 Functiemenu

1.2 Helpinformatie

1.2.1 Verwijzingen naar handboek
1.2.2 Helpinformatie per rubriek
1.2.3 Oproepen handboek
1.2.4 Oproepen toetsenbordoverzicht

1.3 Toetsenbord uitleg

1.3.1 Toetsenbord in het kort (Ctrl-F1)
1.3.2 Uitleg per toets

1.4 Schermen

1.4.1 Invoerschermen
1.4.2 Informatieschermen
1.4.3 Selectieschermen
1.4.4 Zoekschermen
1.4.5 Toevoegschermen vaste bestanden
1.4.6 Memoschermen
1.4.7 Grafische schermen
1.4.8 Hotkey functies (Optie)

1.5 Papier/printer-instellingen en overige instellingen

1.6 Foutmeldingen bij ongeregistreerde componenten (Registratietool)

2 Programma- en functiebeschrijvingen

2.1 Vaste bestanden.

2.1.1 Bedrijfsgegevens

2.1.1.1 Vaste bedrijfsgegevens
2.1.1.2 Stuurcodes financiële administratie
2.1.1.3 Overige stuurcodes administratie
2.1.1.4 Installatiegegevens
2.1.1.5 Kleureninstelling (aparte menufunctie)
2.1.1.6 Standaard rekeningen
2.1.1.7 BTW rekeningen en percentages
2.1.1.8 Diverse Opties

2.1.2 Debiteurengegevens

2.1.2.1 Eerste scherm debiteurengegevens.
2.1.2.2 Tweede scherm debiteurengegevens.
2.1.2.3 Debiteuren en Rayons

2.1.3 Crediteurengegevens.

2.1.3.1 Eerste scherm crediteurengegevens.
2.1.3.2 Tweede scherm crediteurengegevens (optie)

2.1.4 Grootboekrekeningen.

2.1.5 Artikelgegevens.

2.1.5.1 Eerste scherm artikelgegevens.
2.1.5.2 Tweede scherm artikelbestand.

2.1.6 Prijsafspraken (Optie)

2.1.6.1 Prijsafspraken per debiteur
2.1.6.2 Prijsafspraken per debiteuren kortingscategorie
2.1.6.3 Actieprijzen/kortingen
2.1.6.4 Prijslijsten
2.1.6.5 Staffels algemeen
2.1.6.6 Staffels per debiteur

2.1.7 Brieven (Opgave Aanmanings- en Betaalbrieven)

2.1.7.1 lay-out Aanmaningsbrieven
2.1.7.2 lay-out Betalingsspecificaties (Optie)

2.1.8 Prolongaties vastleggen (Optie)

2.1.9 Vaste activa module (Optie)

2.1.10 Samengestelde artikelen (Optie)

2.1.11 Orderblokkade debiteuren

2.2 Tabellen

2.2.1 Dagboekentabel

2.2.2 Artikelgroeptabel

2.2.3 Landentabel

2.2.4 Valutatabel (Optie)

2.2.5 Prijslijsttabel (Optie)

2.2.6 Rayon codetabel

2.2.7 Debiteuren kortingscategorie tabel (Optie)

2.2.8 Kortingsgroepen

2.2.9 Vaste tekstentabel

2.2.10 Eurotabel

2.3 Dagprogramma’s

2.3.1 Opboeken debiteurenfacturen

2.3.2 Opboeken crediteurenfacturen

Invoeren nieuwe facturen
WIjzigen reeds ingevoerde facturen
Koppelen bestanden en scans
Bijwerken bestanden
Vooruitbetalingen aan crediteuren
Sepa betaalbestand bank en acceptgiro

2.3.3 Ontvangsten en betalingen (Kas/Bank/Giro)

2.3.4 Direct boeken/Memoriaal

2.3.5 Voorraad muteren (basispakket)

2.3.6 Orderverwerking/Facturering.

2.3.6.1 Orderscherm met debiteurgegevens
2.3.6.2 Orderscherm met orderregels
2.3.6.3 Orderscherm met orderregels
2.3.6.4 Orders omzetten in inkooporders en orders kopiëren

2.3.7 Factureren (startpakket)

2.3.7.1 Orderregels
2.3.7.2 Eind factuurinbreng/afdrukken
2.3.7.3 Scherm met factuurtotalen (basispakket)
2.3.7.4 Orderreeksen factureren
2.3.7.5 Baliefacturering (Optie)

2.3.8 Formulieren afdrukken

2.3.9 Prijswijzigingen

2.3.10 Aanmaningen (Optie bij Startpakket)

2.3.11 Automatische betalingen (Optie)

2.3.12 Boekdatum wijzigen

2.3.13 Serie prijswijzigingen

2.3.14 Telebankieren en Bizcuit

2.3.14.1 Telebankieren Bankinstellingen (Optie)
2.3.14.2 Telebankieren Dagafschriften (Optie)
2.3.14.3 Werken met Bizcuit - Instellingen (Optie)
2.3.14.4 Werken met Bizcuit - Ophalen Mutaties (Optie)

2.3.15 Kopiefacturen afdrukken

2.3.16 Prolongatiefacturering (Optie)

2.3.17 MicroStar Factoring

2.3.18 Afschrijvingen vaste activa (Optie)

2.3.19 Offertes bewerken (Optie)

2.3.19.1 Eerste scherm offertes
2.3.19.2 Tweede scherm offertes

2.3.20 Incasso (Optie)

2.3.20a Mandaatadministratie (Optie Incasso)

2.3.21 Inkoopadministratie (Optie)

2.3.21.1 Orderscherm met crediteurgegevens
2.3.21.2 Orderscherm met inkooporderregels
2.3.21.3 Eind orderregelinbreng/afdrukken

2.3.22 Afdruk inkoopformulieren

2.4 Informatieprogramma’s

2.4.1 Informatie debiteuren

2.4.1.1 Openstaande posten
2.4.1.2 Historie
2.4.1.3 Ouderdomsanalyse
2.4.1.4 Prolongatiegegevens (Optie)

2.4.2 Informatie crediteuren

2.4.3 Informatie grootboek

2.4.4 Informatie voorraad

2.4.5 Informatie orders

2.4.6 Grafische presentaties

2.4.7 Scherminformatie offertes

2.4.8 Scherminformatie statistiek verkoop

2.4.9 Informatie inkooporders

2.5 Lijstprogramma’s

2.5.1 Debiteuren openstaande posten

2.5.2 Debiteuren historie

2.5.3 Debiteuren ouderdom

2.5.4 Crediteuren openstaande posten

2.5.5 Crediteuren historie

2.5.6 Crediteuren ouderdom

2.5.7 Betaaladvieslijst crediteuren

2.5.8 Voorraadstaat

2.5.9 Besteladviezen

2.5.10 Interne prijslijst

2.5.11 Externe prijslijst

2.5.12 Artikelhistorie

2.5.13 Orderoverzicht

2.5.14 Boekingsverslag

2.5.15 Grootboekkaarten

2.5.16 Budgetoverzicht (Optie)

2.5.17 Saldilijst periode

2.5.18 Saldilijst cumulatief

2.5.19 Balans/Resultaatrekening

2.5.20 Controleregister

2.5.21 Jaargrootboekkaarten

2.5.22 Debiteurenbestand

2.5.23 Crediteurenbestand

2.5.24 Grootboekbestand

2.5.25 Artikelbestand

2.5.26 Prijsafspraken (Optie)

2.5.27 Statistieken (Optie)

2.5.28 Voorraadmutatieoverzicht

2.5.29 Etiketten/Vrije lijsten afdrukken

2.5.30 BTW overzichten

2.5.30.1 BTW aangifte formulier
2.5.30.2 BTW overzicht debiteuren
2.5.30.3 BTW overzicht crediteuren
2.5.30.4 Overzicht Intracommunautaire prestaties
2.5.30.5 BTW register
2.5.30.6 Aangifte suppletie

2.5.31 Inkooporderoverzicht

2.5.32 Prijslijst per kortingsgroep

2.5.33 Kostenplaatsoverzicht (optie)

2.5.34 Historisch boekingsverslag

2.5.35 Activa overzicht (Optie)

2.5.36 Offerteoverzicht

2.5.37 Verzamelstaat orders op artikel

2.5.38 Overzicht samengestelde artikelen (Optie)

2.5.39 Overzichten prolongaties (Optie)

2.5.39.1 Prolongatiegegevens per debiteur
2.5.39.2 Prolongatiebedragen per periode
2.5.39.3 Prolongatiewaarde per prolongatie

2.5.40 Inkoop Statistieken (Optie)

2.5.41 Bouwstenen accountantsrapportage (Optie)

2.6 Overige Functies

2.6.1 Back-up (beveiligingskopie maken)

2.6.2 Restore (beveiligingskopie terugzetten)

2.6.3 VERVALLEN

2.6.4 Import/export functies.

2.6.4.1 Auditfile belastingdienst/accountant
2.6.4.2 Export ASCII
2.6.4.3 Import boekingen
2.6.4.4 Export boekingen
2.6.4.5 Artikel conversie
2.6.4.6 Import/export module
2.6.4.7 Voorbeelden Import/Export module
2.6.4.8 Automatiseren Import/Export module
2.6.4.9 Het maken van een import- of exportdefinitiebestand

2.6.5 Memo meldingen

2.6.6 Handboek afdrukken

2.6.7 Rapportage (Optie)

2.6.7.1 Cijfers vorig jaar
2.6.7.2 Definiëren rapporten

2.6.7.2.1 Opgave/Wijziging rapportregels
2.6.7.2.2 Indelen Rekeningnummers

2.6.7.3 Afdrukken rapport

2.6.8 Accountantsrapportage (Optie)

2.6.8.1 Onderhoud bouwstenen
2.6.8.2 Onderhoud rapport elementen
2.6.8.3 Samenstellen rapport inhoud
2.6.8.4 Accountantsrapport afdrukken

2.6.9 Formulieren lay-out

2.6.10 Update MicroStar

2.6.11 Hulp op afstand

2.6.12 Elektronisch Factureren / Aanmanen /Orderbevestigen - UBL

2.6.13 MicroStar Nieuws

2.6.14 Bericht maken

2.7 Afsluitingen

2.7.1 Periodeafsluiting

2.7.2 Voorlopige jaarafsluiting

2.7.3 Definitieve jaarafsluiting

2.7.4 Bijwerken volgend boekjaar

2.7.5 Consolidatie

2.8 Speciale functies

2.8.1 Rebuild (reorganiseren) bestanden

2.8.2 Schonen bestanden

2.8.3 Schonen systemen

2.8.4 Herstelfuncties

3 MicroStar onderwerpen.
3.1 Voorraadwaarderingsmethode

3.2 Boekingssystematiek en journaalposten

3.3 Controleregister MicroStar

3.4 Nieuw bedrijf opstarten

3.5 Prijsmogelijkheden orders en facturen

3.6 G-rekening (Optie)

3.7 Grafieken

3.8 BTW toepassing, Intracommunautaire Handel en CBS

3.9 Formulieren ten behoeve van Facturering en Orders

3.10 Etiketten printen met de Dymo labelprinter

4 Elektronische Belastingaangifte

De bapi module is in 2013 vervangen door de Digipoort-module (zie Digipoort)

Die inmiddels niet-relevante pagina's zijn groen gemaakt!

Aangifte met MicroStar BAPI (tot 2014)

4.1 Introductie MicroStar Elektronische Aangifte

 4.2 Stappenplan

4.2.1 Aanvragen Elektronisch Berichtenverkeer met Pin

4.2.2 Opgaaf Elektronische Handtekening Ondernemingen en Ondernemers

4.2.3 Aanvragen digitaal certificaat KPN

4.2.4 Inlezen Eigen Certificaten

4.2.5 Inlezen CA-certificaten

4.2.6 Ophalen Digitale Belastingcertificaten

4.2.7 Aanvragen Postbus PKI

4.3 Instellingen MicroStar Elektronische Aangifte

4.3.1 Ondertekening instellen

4.3.2 Verbinding instellen

4.3.3 Postbus instellen

4.3.4 Instellen Datamap

4.3.5 Samengevat

4.4 Werken met ...

4.4.1 Berichten Versturen/Ontvangen

4.4.2 Nieuwe aangifte Omzetbelasting

4.4.3 Nieuwe Opgaaf ICP (ICL)

4.4.4 Administraties

4.4.5 Uitwisselen van Certificaten

4.4.6 Importeer bestanden

Beschrijving CSV Opgaaf intracommunautaire leveringen
Beschrijving CSV Aangifte omzetbelasting
Beschrijving XML Opgaaf intracommunautaire leveringen
Beschrijving XML Aangifte omzetbelasting

4.4.7 Verlengen Certificaat

4.4.8 Opnieuw afdrukken Aanmeldingsformulier

4.5 Onderwerpen

4.5.1 Backup en Restore

4.5.1.1 Back-up
4.5.1.2 Restore

4.5.2 Problemen oplossen

Aangifte met MicroStar Digipoort-module (vanaf 2014)

4.6 DigiPoort

4.6.1 DigiPoort en beveiliging

4.6.2 Instellingen

4.6.3 Aanmaken van een nieuw xbrl-bericht

4.6.3.1 Nieuwe Aangifte Omzetbelasting

4.6.3.2. Nieuwe Aangifte ICP

4.6.3.3 Nieuwe Aangifte Suppletie OB

4.6.4 Verzenden via DigiPoort

4.6.5 Betekenis van de postbussen Onderweg en IN

4.6.6 Foutmeldingen bekijken

4.6.7 Importeren oude berichten

4.6.8 Afdrukken berichten

Appendices

Appendix A: Woordenlijst

Appendix B: Ontwerpen/Wijzigen lay-outs formulieren
(Barcode en QR-Code)

Appendix C Storingen en Foutcodes

Appendix D: Inhoud gebruikersbestanden

Appendix E: Extra informatie MicroStar Query

Appendix F: VERVALLEN

Appendix G: VERVALLEN

Appendix H: VERVALLEN

Appendix I: Werkkostenregeling

MicroStar Weblog

Beschrijving MicroStar pakket

MicroStar B.V. behoudt zich ten aanzien van het door haar gevoerde pakket MicroStar alle rechten voor. Niets uit deze uitgave mag worden verveelvoudigd en/of openbaar gemaakt worden door middel van druk, fotokopie, microfilm of op welke wijze dan ook, zonder voorafgaande schriftelijke toestemming van MicroStar B.V.
(C) Copyright 2009 - 2023
MicroStar B.V.
Handelsweg 9
1851 NX HEILOO
(Uitgave juli 2023 release 7.3.1)

Volgende >>>


Algemene Informatie

Woord Vooraf

Dit handboek is geschreven voor gebruikers van het MicroStar pakket en dient ervoor de gebruiker zo snel mogelijk vertrouwd te maken met de bediening van MicroStar software zodat hij/zij de grootst mogelijke productiviteit met het product kan behalen.

MicroStar software wordt geleverd als Startpakket of als Basispakket. De basispakketten, die er in verschillende uitvoeringen zijn bevatten steeds uitgebreide mogelijkheden, terwijl het startpakket bedoeld is voor het voeren van een eenvoudige, maar wel volledige administratie. Op zowel het startpakket als de basispakketten zijn uitbreidingen mogelijk, die u in de vorm van Opties kunt verkrijgen.
In dit handboek wordt er steeds vanuit gegaan dat de gebruiker vertrouwd is met de computer en in beperkte mate met het besturingssysteem van de computer. Daarnaast verwachten wij dat binnen de organisatie waar het pakket wordt toegepast voldoende administratieve kennis aanwezig is of dat deze kennis wordt verkregen in overleg met een administratiekantoor en/of de eigen accountant. Instructie aan huis kan tegen betaling verzorgd worden door MicroStar en/of de dealer.

De installatie van het pakket op de computer valt buiten het bestek van dit handboek. Bij de levering is een aparte installatiebeschrijving aanwezig. Problemen bij installatie kunnen voorgelegd worden aan de leverancier of aan de "MicroStar Support Groep".

Het handboek bestaat uit een inhoudsopgave, 3 hoofddelen en diverse appendices. Voor pakketten met een beperkte functionaliteit zijn overtollige onderdelen uit het handboek verwijderd. Hierdoor is de doornummering van de hoofdstukken niet op alle plaatsten aansluitend. Daarentegen zijn de op het pakket aansluitende Opties wel in het handboek opgenomen. Daarbij wordt steeds vermeld dat het om een Optie gaat.

De inhoudsopgave treft u voor in het boek aan. Alle hoofdstukken van het handboek worden hierin vermeld met link naar de bladzijde waar het hoofdstuk begint.

De drie hoofddelen zijn als volgt samengesteld:
  • Algemene informatie bedoeld om door te lezen zodat men snel weet wat het pakket allemaal kan;
  • Beschrijvingen van alle functies van MicroStar. Afhankelijk van uw aanschaf kunt u geheel of gedeeltelijk gebruik maken van deze functies;
  • Diverse onderwerpen die apart worden beschreven.

De appendices behandelen zaken die buiten het bestek van de programmatuur vallen, maar bevatten informatie die voor u nuttig kan zijn.

Om snel met de programmatuur van start te gaan kunt u het beste beginnen met het doorlezen van hoofdstuk 1 "Algemene Informatie" en hoofdstuk 3.4 "Nieuw bedrijf opstarten".

Indien u binnen het MicroStar-programma niet weet wat er van u verlangd wordt, drukt u op de F1-toets voor "Help" informatie. Is deze helpinformatie niet toereikend, dan kunt u nogmaals op F1 drukken. U wordt dan verwezen naar het online handboek (Alt-F1) en naar het gebruik van het toetsenbord (Ctrl-F1). Met deze drie toetsen en de verwijzing naar het hoofdstuk van uw papieren handboek (rechts bovenaan op het scherm) moet MicroStar voor u snel te doorgronden zijn.

Hoewel dit handboek met grote zorg is samengesteld, zullen er zeker verbeteringen mogelijk zijn. Eventuele omissies of verbeteringen zien wij graag schriftelijk tegemoet.

De makers van de programmatuur wensen u veel plezier en vooral een nuttig gebruik van de MicroStar software toe.

1 Algemene informatie MicroStar

Inleiding

MicroStar is een object-georiënteerd softwarepakket, dat is ontwikkeld door mensen met een ruime automatiseringservaring. De hedendaagse vraag naar flexibele standaardprogrammatuur heeft geleid tot de ontwikkeling van dit totaalpakket voor het midden- en kleinbedrijf.

Om een zo breed mogelijk marktsegment met het MicroStar pakket te kunnen bedienen, is bij de ontwikkeling van MicroStar rekening gehouden met de behoeften van een groot aantal type bedrijven.
Bovendien is bij de ontwikkeling van MicroStar gestreefd naar een zo groot mogelijke bedieningsvriendelijkheid en een overzichtelijk mogelijke presentatie van de programmatuur.

MicroStar is gebruikersvriendelijk

Bij de ontwikkeling van MicroStar is speciaal gelet op het beperken van het aantal, door de gebruiker, uit te voeren handelingen. Zo is het opstarten van een bedrijf slechts één handeling. Zodra hiervoor gekozen wordt, leidt de programmatuur de gebruiker door de benodigde schermen. Zijn deze ingevuld (de meeste keuzes hebben een standaard waarde), dan is het bedrijf gereed voor gebruik.

Een ander voorbeeld is de periode- en jaarafsluiting. De gebruiker kan zelf instellen welke lijsten bij de periodeafsluitingen automatisch gedraaid dienen te worden. Is deze instelling opgeslagen, dan wordt elke volgende afsluiting zonder tussenkomst van de gebruiker op dezelfde manier uitgevoerd.

Indien een foutieve ingave plaatsvindt, dan meldt MicroStar dit. Met de bedieningsaanwijzingen op uw beeldscherm ziet u hoe u het beste kunt handelen. MicroStar heeft altijd uitgebreide helpinformatie beschikbaar, die via een functietoets is op te roepen en op uw scherm wordt weergegeven. Ook het volledige handboek is aan boord en kan met een simpele toetsindruk worden opgevraagd. Dit zijn slechts enkele voorbeelden van de gebruikersvriendelijkheid van MicroStar.

Menustructuur

MicroStar maakt gebruik van een moderne menustructuur. Via de "pulldown" menu's zijn alle functies van het pakket direct zichtbaar en beschikbaar. Doordat alle functies zijn ingedeeld in logische groepen (kolommen) zal men direct vanaf het begin in staat zijn snel met het pakket te werken.

Basispakket

MicroStar op een netwerk

MicroStar is geschikt voor vrijwel elke netwerkomgeving. Alle functies van MicroStar kunnen onbeperkt naast elkaar worden uitgevoerd. Doordat het pakket multi-tasking is opgezet, is het eveneens multi-user en wel onbeperkt.

Het systeem werkt een met zogenaamde "vergrendeling op record-niveau" (record-locks). Hierdoor wordt niet een onnodig groot deel van het systeem onbruikbaar doordat één gebruiker ermee bezig is. Zo kunnen in een netwerk meer personen factureren terwijl bijvoorbeeld tegelijkertijd de bankafschriften worden ingeboekt. Functies die beslist maar door één gebruiker tegelijkertijd uitgevoerd mogen worden kunt u niet starten als er andere gebruikers actief zijn. Bent u eenmaal gestart, dan is de functie voor andere gebruikers vergrendeld. Vanaf versie 4.1.2 kent MicroStar de mogelijkheid om meer informatie op te vragen over een dergelijke vergrendeling. U doet dat door te klikken op de knop "Info" of op de toets F6

U krijgt vervolgens een scherm met nadere gegevens over de vergrendeling:

Beveiliging

MicroStar kent standaard een uitgebreide beveiligingsfunctie. Deze wordt geactiveerd via de keuze "Beveiliging" van het bedrijfsmenu. Zolang de beveiliging niet is geactiveerd, zult u er ook niets van merken.

Binnen de beveiliging kunt u gebruikers aanmaken en de rechten per gebruiker regelen. Tevens is het mogelijk deze rechten te verbijzonderen per bedrijf.

Startpakket
Beveiliging

U kunt uw bedrijf beveiligen met een wachtwoord. Zodra u dit password heeft ingevuld is toegang zonder het juiste wachtwoord niet meer mogelijk.

Grote en kleine lettertype/ grijstint

In het menu Instellingen --> Overige Instellingen vindt u een optie om te kiezen voor een groot dan wel klein lettertype binnen MicroStar. Het gaat daarbij om het scherm-lettertype. Vooral als de resolutie van het scherm hoog is en het lettertype daarom relatief klein wordt, is het makkelijk het lettertype te vergroten.
Daarnaast bestaat er de mogelijkheid de grijstint te kiezen. Het gaat hier om de kleur van de informatie op het scherm die geblokkeerd is voor wijzigen. Op sommige beeldschermen geeft de standaard grijstint een slecht leesbaar resultaat.

Kleuren

Binnen MicroStar is het mogelijk de kleurencombinaties per bedrijf (=administratie) apart te regelen. De schermen voor bedieningsondersteuning, zoeken en de menuschermen verschijnen eveneens in zelf gekozen kleuren. De grafiekmodule van MicroStar zoekt zelf uit wat de meest optimale mogelijkheid van uw scherm is om een grafiek te presenteren. Per grafieksoort heeft u weer de mogelijkheid de kleuren aan te passen.

Basispakket
Naast bovengenoemde mogelijkheid de kleuren per bedrijf in te stellen, kunt u ook kleuren per gebruiker opgeven, zodra het interne beveiligingssysteem is geactiveerd (zie hiervoor "Beveiliging")

Integratie

MicroStar is een volledig geïntegreerd pakket. Zodra u een factuur heeft ingevoerd zijn uw grootboek, uw historisch bestand, uw voorraad alsmede de omzet- en verkoopstatistiek bijgewerkt.
MicroStar kent geen koppelingsprogramma's! Elke later aangeschafte Optie kan zonder problemen direct volledig samenwerken met de bestaande programmatuur.

Afsluitingen

MicroStar verzorgt automatisch een volledige periode- en jaarafsluiting. Eenmalig definieert u de gegevens voor de afsluitingen, welke lijsten u wel of niet wilt zien, of u automatisch wilt kopiëren en of de uitvoer naar een printer of naar een disk(spool)file moet. Daarna verzorgt MicroStar de periode- en/of jaarafsluiting. En gaat er iets mis, dan worden de bestanden automatisch teruggezet.

Bij de jaarafsluiting worden de bestanden gekopieerd, zodat ook latere boekingen op het boekjaar nog verwerkt kunnen worden. Ondertussen kunt u beginnen met boeken op het nieuwe boekjaar.

Back-up

MicroStar heeft ingebouwde procedures voor het maken van veiligheidskopieën (back-up). Hiermee worden moeilijke procedures via het intoetsen van commando's vermeden. Wilt u toch liever via uw eigen back-up-programma werken, dan kunt u het bedoelde programma eventueel rechtstreeks vanuit MicroStar aansturen via een eigen "Opstartbestand".
De back-up-bestanden worden door MicroStar in gecomprimeerde vorm aangemaakt (via standaard zip procedures). Dit scheelt veel tijd en bespaart 80-90% van uw opslagruimte.

Helpinformatie

MicroStar beschikt over uitgebreide helpinformatie op drie niveaus

  • Via het vraagteken in het menu is een hulpscherm te verkrijgen bij diverse onderdelen van het menu;

  • Op elk punt kunt u de helptoets (F1) indrukken. Direct verschijnt informatie over de relevante rubriek, met aanwijzingen wat u in moet vullen en waarvoor die informatie gebruikt gaat worden. Zodra de helpinformatie op uw scherm staat kunt u deze zelf aanvullen of wijzigen. Hierdoor is het mogelijk bedrijfsspecifieke informatie aan de helpfunctie toe te voegen;

  • Naast de helpfunctie is het handboek permanent aanwezig onder de uitgebreide hulptoets (Alt-F1).

  • Via een aparte toets (Ctrl-F1) is het op elk moment mogelijk uitleg op te vragen over de meest gebruikte standaard-toetsen alsmede de speciale tekens zoals ‹, ‚ en ‰.

Zoeken in bestanden

Op elke plaats waar u gegevens uit een bestand oproept kunt u op een eenvoudige manier in het bestand zoeken. In een apart venster stelt MicroStar u in staat te "bladeren" in uw gegevens en indien gewenst de juiste gegevens over te nemen in uw scherm. Ook gericht zoeken met willekeurige letter- en/of cijfercombinaties is mogelijk en bovendien supersnel. Zo kunt u een factuur vinden door het zoeken op het juiste bedrag of een debiteur via de contactpersoon.
Per zoekscherm zijn vaak alternatieve indelingen voorhanden die u met één toetsindruk kunt activeren.

Toevoegen in bestanden

Als een vast gegeven zoals een debiteur, crediteur, valuta enz. bij het boeken nog niet blijkt te bestaan, dan kan dit direct ingevoegd worden in het desbetreffende bestand, zonder de functie waarmee u bezig bent te verlaten. Via een apart venster kunt u de belangrijkste gegevens opgeven. Via hetzelfde venster kunt u ook bestaande gegevens aanpassen door het venster te activeren en het vaste gegeven op te roepen en te wijzigen.

Memofunctie

Aan elke debiteur, crediteur en aan elk artikel kan een memo worden gekoppeld die op alle plaatsen binnen MicroStar op te roepen is. Bovendien is er een algemeen memo op bedrijfsniveau aanwezig. Een memo bestaat uit maximaal 250 regels van 50 posities, alsmede één speciale meldingsregel. In zoekschermen en invoerschermen wordt de gebruiker attent gemaakt op de aanwezigheid van memo's. Eén toetsindruk is dan voldoende om het memo te lezen en eventueel te wijzigen. Wordt de meldingsregel binnen een memo ingevuld, dan zal deze melding direct verschijnen zodra u het desbetreffende gegeven (bijvoorbeeld de debiteur) oproept.

Links

MicroStar reageert op links. Ze bijvoorbeeld email-adressen of internetadressen, maar ook koppelingen naar bestanden zoals Word- of Excel-bestanden. Met een enkele klik gaat u zo naar bijvoorbeeld Word of Excel, naar uw email-programma of uw webbrowser zoals Internet Explorer.

Calculator

MicroStar beschikt permanent over een calculator. Wanneer de toetsencombinatie Alt-F9 wordt ingedrukt, dan verschijnt de calculator op uw scherm. U kunt dan de nodige berekeningen uitvoeren en indien gewenst de uitkomst overnemen in het huidige invoerveld.

Kalender

MicroStar beschikt permanent over een kalender. Wanneer de toetsencombinatie Ctrl-F9 wordt ingedrukt, dan verschijnt de kalender op uw scherm. U kunt met de pijltjes-toetsen (of met een muisklik) door de kalender lopen om zo een datum op te zoeken. Staat u op een datumrubriek, dan wordt deze datum overgenomen in de kalender. In alle andere gevallen komt de kalender op met de huidige datum. Indien gewenst kan de geselecteerde datum worden overgenomen naar een datumrubriek.

Diskruimte

MicroStar test permanent de hoeveelheid vrije diskruimte die u nog heeft. Zodra deze ruimte kleiner wordt dan de grenswaarde, wordt u gewaarschuwd. U kunt dan rustig maatregelen nemen om te voorkomen dat de schijf echt volloopt. De grenswaarde kunt u zelf instellen.

Inhoudsopgave van het totale MicroStar pakket

Hierna treft u een korte opsomming van de uitgebreide functiemogelijkheden van MicroStar. Opties zijn niet in de standaard leveringen opgenomen.

Startpakket
Grootboek
Drie- tot zes-cijferig rekeningschema, 99 dagboeken met tegenrekening, BTW-gegevens en saldocontrole, kostenplaatsen en budgetten (Optie), budgetten in bedragen of procenten, mogelijkheid tot verdichting per grootboekrekening of per afgedrukt boekingsverslag, maximaal dertien periodes permanent beschikbaar, grootboekkaarten (periodiek en/of op jaarbasis), proef/saldilijsten (periodiek en cumulatief), resultaatrekening, balans, boekingsverslag per dagboek, budget vergelijkingsoverzicht met mogelijkheid van budgetreserveringen, controleregister met tellingen per periode voor debiteuren, crediteuren en grootboek alsmede een volledige BTW aangifte. Periode-afsluiting is mogelijk, niet verplicht. Voorlopige en definitieve jaarafsluiting met overname van beginbalans en subadministraties. Import en export van boekingsbestanden.

Debiteurenadministratie

Onbeperkt aantal debiteuren en facturen, oproepen op roepnaam (letters en/of cijfers), zoekmogelijkheid op elke willekeurige letter- en/of cijfercombinatie met de mogelijkheid om zowel vooruit als achteruit te "bladeren" en met overname van de gezochte gegevens op het scherm. Opbrengstrekening per debiteur mogelijk, BTW per debiteur instelbaar. Overzicht van openstaande posten en geboekte rekeningen, aanmaningsmodule (Optie) met vrij in te delen brieven, uitgebreide overzichten van o.a. openstaande posten debiteuren zowel op scherm als op papier, direct bijwerken van alle bestanden ook de financiële administratie, volledige vreemde valuta verwerking (Optie), export bestanden naar WordPerfect/ASCII files. Inlezen dagafschriften via de Optie Telebankieren. Met de incassomodule (Optie) kunnen incasso's worden aangemaakt van openstaande posten debiteuren. Facturering via een eenvoudige factureringsfunctie met uitgebreide tekstmogelijkheden. Directe doorboeking naar openstaande posten in de boekhouding.

Crediteurenadministratie

Onbeperkt aantal crediteuren en inkoopnota's, oproepen op roepnaam (letters en/of cijfers), zoekmogelijkheid op elke willekeurige letter- en/of cijfercombinatie, met de mogelijkheid om zowel vooruit als achteruit te "bladeren" en met overname van de gezochte gegevens op het scherm. Overzichten van openstaande posten en geboekte rekeningen, automatische betalingen (Optie) met behulp van vervaldata en mogelijkheid van blokkeringen per crediteur en per factuur voor betalingen en deelbetalingen, betaalopdrachten voor de Bank/Giro Centrale (Optie), directe bijwerking van alle bestanden ook de financiële administratie. Weergave op beeldscherm en afdruk op papier, export bestanden naar Word/WordPerfect en/of ASCII files. Mogelijkheid tot betaling via de Optie telebankieren.

Basispakket
Grootboek

Drie- tot zes-cijferig rekeningschema, 99 dagboeken met tegenrekening, BTW-gegevens en saldocontrole, kostenplaatsen en budgetten (Optie), budgetten in bedragen of procenten, mogelijkheid tot verdichting per grootboekrekening of per afgedrukt boekingsverslag, maximaal dertien periodes permanent beschikbaar, grootboekkaarten (periodiek en/of op jaarbasis), proef/saldilijsten (periodiek en cumulatief), resultaatrekening, balans, boekingsverslag per dagboek, historisch boekingsverslag met uitgebreide selecties, budget-vergelijkingsoverzicht met mogelijkheid van budgetreserveringen, controleregister met tellingen per periode voor debiteuren, crediteuren en grootboek alsmede een volledige BTW-aangifte. Periode-afsluiting is mogelijk, niet verplicht. Voorlopige- en definitieve jaarafsluiting met overname van beginbalans en subadministraties. Import en export van boekingsbestanden.

Debiteurenadministratie

Onbeperkt aantal debiteuren en facturen, oproepen op roepnaam (letters en/of cijfers), zoekmogelijkheid op elke willekeurige letter- en/of cijfercombinatie, met de mogelijkheid om zowel vooruit als achteruit te "bladeren" en met overname van de gezochte gegevens in het werkscherm. Vastleggen en oproepen van debiteurenmemo's en meldingen. Opbrengstrekening per debiteur mogelijk, BTW per debiteur instelbaar. Overzichten van openstaande posten en geboekte rekeningen, aanmaningsmodule met vrij in te delen brieven, uitgebreide lijsten o.a. open posten lijst en debiteurenoverzicht, directe bijwerking van alle bestanden ook de financiële administratie, ouderdomsanalyse met vrije indeling in 5 kolommen, volledige vreemde valuta verwerking (Optie), volledige historie per debiteur zowel op het scherm als op papier, export bestanden naar WordPerfect/ASCII files. Inlezen dagafschriften via de Optie Telebankieren. Via de incassomodule (Optie) kunnen incasso's worden aangemaakt van openstaande posten debiteuren.

Crediteurenadministratie

Onbeperkt aantal crediteuren en inkoopnota's, oproepen op roepnaam (letters en/of cijfers), zoekmogelijkheid op elke willekeurige letter- en/of cijfercombinatie, met de mogelijkheid om zowel vooruit als achteruit te "bladeren" en met overname van de gezochte gegevens in het werkscherm. Extra memo's en meldingen per crediteur vast te leggen. Informeren naar openstaande posten, informeren naar geboekte rekeningen, automatische betalingen (Optie) met behulp van vervaldata, deelbetalingen en mogelijkheid tot blokkeringen per crediteur en per factuur voor betalingen, betaalopdrachten voor de Bank/Giro Centrale op formulieren en/of op disk (Optie), directe bijwerking van alle bestanden ook de financiële administratie, volledige ouderdomsanalyse met indeling in 5 kolommen per crediteur, historische informatie altijd direct onder handbereik. Mogelijkheid van weergave op beeldscherm en op papier, export bestanden naar WordPerfect en/of ASCII files. Betaling via de Optie telebankieren mogelijk.

Voorraadadministratie

Artikelen zijn oproepbaar op een artikelcode van 15 posities. Uitgebreide zoekmogelijkheden waarbij vooruit en achteruit kan worden "gebladerd". Tevens op elke willekeurige letter- en/of cijfercombinatie zoeken en overnemen van de gegevens op het scherm. Indeling in een vrijwel onbeperkt aantal artikelgroepen en/of kortingsgroepen, emballagegegevens per artikel, inkoop- en verkoopprijzen naar keuze per stuk, per 10, 100, etc. Drie voorraadwaarderingsmethodes, te weten: vaste verrekenprijs, laatste inkoopprijs en gemiddelde inkoopprijs, minimum voorraad en bestelhoeveelheid t.b.v. besteladvieslijst, voorraad- en verkoopeenheid per artikel met conversiefactor artikelen kunnen naar keuze van voorraadverwerking en/of statistieken worden uitgesloten of juist opgenomen, extra korting per artikel door indeling van bestand in kortingsgroepen, uitgebreide boekingsmogelijkheden, zoals het op- en afboeken van: voorraadontvangsten, verkopen, bestellingen, voorraadverschillen, voorraad opname, eigen gebruik.

Directe bijwerking van het grootboek (ook prijsverschillen), artikelhistorie oproepbaar op het scherm en op de printer, collectieve of enkelvoudige prijswijzigingen van zowel inkoop- als verkoopprijzen, inclusief automatische prijsverschilboekingen in het grootboek. Artikeloverzicht, voorraadstaat, besteladvieslijst, prijslijsten, historisch artikeloverzicht, mutatiebonnen en voorraad mutatieoverzichten per soort mutatie. Diverse aanvullende Opties mogelijk, waaronder kassasystemen, barcodescanners voor in het magazijn, ook in combinatie met inkoop- en verkoopadministratie.

Verkooporderadministratie inclusief facturering

Orders zijn oproepbaar op: ordernummer, debiteurroepnaam, afleverweek en artikelcodes. Uitgebreide zoekmogelijkheden waarbij vooruit en achteruit kan worden "gebladerd" (bovendien worden na het zoeken de gegevens op het scherm overgenomen).

Onbeperkt aantal orders met 400 regels per order, kredietgegevens en openstaand saldo van de klant op het scherm bij orderinvoer en bij aflevering, voorraadpositie op het scherm, bijwerken van de voorraadpositie bij aflevering/facturering, volledige verwerking van back-orders met reserveringen in de voorraad. Acht verschillende prijscondities en prijsafspraken mogelijk (ook in combinatie met artikelgegevens) zoals: verschillende prijslijsten, staffels, prijsafspraken per artikel, per debiteur of per debiteurencategorie, afspraakkortingen per artikelgroep of per kortingsgroep, actiekortingen etc. (Optie). Directe bijwerking van de voorraad en debiteuren, van de statistieken en van het grootboek. Verzamelfacturering, het afdrukken van orderbevestigingen, pakbonnen, facturen, acceptgiro's en diverse vrachtbrieven. Alle formulieren zoals eigen facturen, pakbonnen, orderbevestigingen zijn vrij indeelbaar. Baliefacturering (Optie) waarmee op elk gewenst moment elk formulier afgedrukt kan worden en contant kan worden afgerekend. Uitgebreide statistieken (Optie) direct koppelbaar en altijd 'up-to-date', snelle informatieschermen en uitgebreide orderoverzichten complementeren de orderadministratie.

Inkooporder administratie

Inkooporders zijn oproepbaar op: inkoopordernummer, roepnaam van de leverancier, referentie en geplande leverweek. Het systeem bevat uitgebreide zoekmogelijkheden waarbij vooruit en achteruit kan worden "gebladerd" (bovendien worden na het zoeken de gegevens op het scherm overgenomen).

Onbeperkt aantal orders en orderregels, kredietgegevens en openstaand saldo van de leverancier op het scherm bij order-invoer en bij goederenontvangst, afleveradres apart vast te leggen (bijvoorbeeld levering op werk), voorraad- en bestelpositie op het scherm, bijwerken van de voorraadpositie bij ontvangst van goederen, registratie van deelontvangsten met mogelijkheid restant in bestelling te houden. Journalisering volledig vrij indeelbaar naar artikel. Niet-voorraadhoudende artikelen kunnen eveneens in de bestelprocedure worden opgegeven. Ingaven van afwijkende prijzen en kostenrekening op orderregelniveau mogelijk, inkoopprijzen op basis van voorraadprijs of verkoopprijs in combinatie met kortingen. Directe bijwerking van de voorraad en crediteuren, van de statistieken en van het grootboek. Standaard meegeleverd zijn lay-outs voor bestelformulier en ontvangstbon. Alle formulieren zijn vrij indeelbaar en volledig naar eigen inzicht aan te passen, bovendien kunnen eigen formulieren aan het systeem toegevoegd worden. Uitgebreide inkoopstatistieken (Optie) direct koppelbaar en altijd 'up-to-date', snelle informatieschermen en uitgebreide orderoverzichten complementeren de inkoopadministratie.

<< Vorige


Menustructuur

1.1 Menustructuur

Een programma als MicroStar biedt een uitgebreid scala van functies die uitgevoerd kunnen worden. Om de gebruiker toegang te geven tot deze functies moeten deze functies snel te zien en te selecteren zijn. Dit wordt verzorgd door een apart onderdeel van het programma dat 'Menu' wordt genoemd vanwege de grote overeenkomst met een menukaart in een restaurant.

Basispakket
1.1.1 Bedrijfsmenu

Via het bedrijfsmenu kunt u een viertal functies uitvoeren op bedrijfsniveau, die hierna beschreven zijn.

Toevoegen nieuw bedrijf

Via deze functie kunt u nieuwe bedrijven (= administraties) opnemen in uw systeem. Na het uitvoeren van de functie kan er direct in het nieuwe bedrijf begonnen worden.
Het toevoegen van een nieuw bedrijf is in een apart hoofdstuk beschreven. Zie voor verdere informatie hoofdstuk 3.4.

Verwijderen van een bedrijf

Het verwijderen van een bedrijf (= administratie) mag men alleen maar doen als men de gegevens van dat bedrijf absoluut niet meer nodig heeft. Dat kan zijn omdat het een bedrijf betreft waarmee men bepaalde test heeft uitgevoerd, of omdat de gegevens om andere redenen niet meer van belang zijn. Nadat de functie geheel is uitgevoerd zijn alle gegevens van het opgegeven bedrijf van de schijf verdwenen, en komt het bedrijf niet meer als keuze voor in uw bedrijfsmenu.

Voor een bedrijf dat nog wel actief is, maar waarvan men de jaarkopie wil verwijderen, mag deze functie absoluut niet worden gebruikt. Nadat de definitieve jaarafsluiting gedraaid is, wordt de jaarkopie automatisch uit het bedrijfsmenu verwijderd.

Indien u de gegevens van een bedrijf dat u gaat verwijderen op een beveiligingskopie wilt bewaren, dan moet u eerst deze beveiliging uitvoeren via de functie back-up, alvorens het bedrijf te verwijderen.

Nadat voor deze functie is gekozen, wijst u in een window het te verwijderen bedrijf aan. Eventueel wordt het password van het bedrijf gevraagd. Vervolgens waarschuwt het systeem dat alle gegevens van het bedrijf zullen verdwijnen. Pas nadat u dit heeft goedgekeurd, wordt de functie uitgevoerd, en keert het programma terug in het bedrijfskeuzemenu.

Indien u later toch de gegevens van het bedrijf van een beveiligingskopie wilt terugzetten, dan gaat u als volgt te werk:

Maak het bedrijf opnieuw aan via keuze 'Voeg toe';
Kies precies dezelfde benaming voor Bedrijf en pad die het oorspronkelijke bedrijf had (niet nodig als u beschikt over een zogenaamde "gecomprimeerde back-up");
Nadat het bedrijf is toegevoegd, kunt u via menukeuze restore binnen het bedrijf de beveiligingskopie op de normale manier terugzetten.

Beveiliging

MicroStar kent een uitgebreide beveiliging die u via deze functie kunt activeren en onderhouden. Zolang de beveiliging niet is geactiveerd, merkt u er als gebruiker niets van.

Binnen de beveiliging kunt u Gebruikers opvoeren en wijzigen. Per gebruiker kunt u de toegangsrechten regelen op Algemeen niveau of op Bedrijfsniveau.

Aan elke gebruiker kan een toegangscode (password) gekoppeld worden. Daarnaast is het mogelijk per gebruiker eigen kleurinstellingen vast te leggen.

Algemeen niveau
De gebruikersnaam wordt vastgelegd zonder aanvullende bedrijfsnaam (eventueel met toegangscode). Voor de gebruiker kunt u menukeuzes toekennen die hij binnen MicroStar mag uitvoeren. De toegang tot de menukeuzes geldt dan voor die gebruiker voor alle aanwezige administraties.

Bedrijfsniveau
Per bedrijf kunt u uitzonderingen vastleggen op het algemeen niveau. Wilt u de gebruiker bijvoorbeeld uitsluiten voor een bedrijf, dan maakt u alleen voor dit bedrijf alle menukeuzes ontoegankelijk

Wie mag wat?
Alleen de gebruiker met de naam "Supervisor" heeft toegang tot de beveiliging en is gerechtigd aanpassingen te doen. Met alle andere gebruikersnamen kunt u niet de beveiliging wijzigen. Voorziet u de gebruiker Supervisor van een toegangscode ("password"), dan voorkomt u daarmee dat anderen uw beveiliging kunnen wijzigen.

Gebruikers kunnen uitsluitend de functies uitvoeren waartoe ze gerechtigd zijn. Mogen ze de functie kleurinstelling uitvoeren, dan kunnen ze uitsluitend de kleuren voor eigen gebruik instellen, zowel op algemeen niveau als op bedrijfsniveau.

Mogelijkheden "Supervisor"

Let op:
De term Supervisor houdt geen enkel verband met de zogenaamde "Supervisor" binnen netwerksystemen.

Zodra u de keuze "Beveiliging” van het bedrijfsmenu ingaat, heeft u de mogelijkheid gebruikers toe te voegen, te wijzigen of te verwijderen. Zolang geen gebruiker is aangemaakt, is er geen enkele beveiliging van toepassing binnen MicroStar en kan iedereen vrijelijk alle functies van het pakket uitvoeren.

Kiest u voor Beveiliging, dan krijgt u een klein scherm waarin de volgende invoervelden voorkomen:

Gebruikers.
Bij de gebruikerscode vult u een willekeurige, code zelf gekozen naam in. Dit kan een persoonsnaam zijn, maar u kunt ook één naam geven aan een groep gebruikers, bijvoorbeeld Magazijn, Admin enz. Als u op het veld gebruikerscode op de F8-toets drukt, dan worden alle aanwezige gebruikers in een zoekscherm getoond met bedrijfsnaam en password.

Bedrijf.
Alleen als u voor de gebruikerscode uitzonderingen wilt vastleggen voor een specifiek bedrijf, dan vult u ook de bedrijfsnaam in. Als u geen bedrijfsnaam invult, dan geldt de beveiliging die u bij de gebruikerscode opgeeft voor alle aanwezige bedrijven.

Zodra de gebruikerscode en eventueel het bedrijf zijn ingevuld, komt u op de onderste lijn te staan bij "Geef Enter". Op dit punt kunt u naast F1 (Help) de volgende toetsen gebruiken:

Esc | Leg voor deze gebruikerscode de (gewijzigde) gegevens niet vast.
F2 | Accepteer de gegevens voor deze gebruiker.
F3 | Accepteer de gegevens en ga terug naar het bedrijfsmenu
F9 Verwijder de gebruiker. Hierbij kunnen zich twee situaties voordoen:
  • De bedrijfsnaam in het scherm is ingevuld. Voor deze gebruiker voor dit bedrijf worden de beveiligingsgegevens verwijderd.
  • De bedrijfsnaam in het scherm is niet ingevuld. De gebruiker wordt in z'n geheel verwijderd voor Alle bedrijven en kan dus niet meer van het systeem gebruik maken.
F10 Via de F10 toets kunt u menukeuzes activeren of juist deactiveren voor de opgegeven gebruiker. Na het indrukken van de toets verschijnt de vraag: Alle keuzes aanzetten/uitzetten/Handhaven
  • Geeft u een A, dan worden alle keuzes van het menu voor de gebruiker toegankelijk gemaakt (uitgezonderd de keuze Beveiliging).
  • Geeft u een U, dan worden alle keuzes van het menu juist niet toegankelijk gemaakt.
  • Geeft u een H, dan blijven de keuzes gehandhaafd die al eerder gezet waren. Betreft het een nieuwe gebruiker, dan worden alle keuzes op voorhand uitgezet.

Nadat u één van bovenstaande letters heeft ingevuld, verschijnt het volledige menu. Keuzes die aan staan (dus waartoe de gebruiker toegang heeft), zijn voorzien van een vinkje voor de functie. Als u een menukeuze wilt aan- of uitzetten, gaat u op de desbetreffende keuze staan en drukt u op de Spatiebalk of klikt met de muis op het vinkvakje. Hierdoor wordt het vinkje "aangezet".
De keuzes Voegtoe, Verwijder en Kopieer (rechterkolom van navolgende figuur) van het bedrijfsmenu zijn te vinden onder de menukeuze Bedrijfskeuze. Ook deze functies kunnen per gebruiker aangewezen worden. De keuze Beveilig kunt u niet toewijzen.

Ctrl-F10 | Via deze toetsingave kunt u een toegangscode (password) vastleggen voor de gebruiker. Een toegangscode geldt altijd voor de gehele gebruiker en kan alleen worden vastgelegd als het veld bedrijfsnaam niet is ingevuld.

Uitgewerkt voorbeeld van een beveiliging

In dit voorbeeld gaan we er van uit dat er 4 bedrijven (lees administraties) aanwezig zijn, genaamd Een, Twee, Drie en Privé. U heeft administratieve medewerkers (naam Medewerker) die in alle bedrijven alle functies mogen uitvoeren, behalve de periode- en jaarafsluitingen (zie 1). Ze mogen echter niet in het bedrijf Privé komen (zie 2). U heeft 1 medewerker (naam Hoofd) die als enige in Privé mag werken en geen toegang heeft tot de overige administraties (zie 3). Dan bent u er zelf nog, en u mag Alles (zie 4). De beveiliging wordt als volgt ingevoerd:

1. Voeg gebruiker Medewerker toe, geef geen bedrijfsnaam op en druk onderaan op F10, zet alle keuzes 'Aan'. Ga binnen het menu naar de keuzes "Periode- en Jaarafsluiting". Maak deze keuzes ontoegankelijk door op de Spatiebalk te drukken (pijltjes verdwijnen). Druk dan op de F2-toets om de keuzes vast te leggen en druk op Enter.

2. Vul gebruiker Medewerker nogmaals in, maar nu met de bedrijfsnaam Privé. Druk onderaan op F10 en zet alle keuzes 'Uit'. Druk op F2 om dit te bevestigen (er wordt dus voor dit bedrijf geen enkele keuze geactiveerd) en druk dan op Enter.

3. Voeg gebruiker Hoofd toe, geef geen bedrijfsnaam in en druk onderaan op F10. Zet alle keuzes 'Uit'. Druk op F2 om dit te bevestigen en druk dan op Enter. Hiermee wordt gebruiker Hoofd uitgesloten voor alle bedrijven. Vervolgens vult u nogmaals gebruiker Hoofd in met de bedrijfsnaam Privé. Na het indrukken van F10 zet u alle keuzes 'Aan'. Hierdoor krijgt deze gebruiker toegang tot alle functies van het bedrijf Privé. Alle overige bedrijven blijven voor Hoofd dus ontoegankelijk. Druk op F2 en Enter om de gegevens vast te leggen.

Voeg uzelf in als gebruiker en zet via F10 alle keuzes aan. Bevestig dit met F2 en Enter.

Uw gebruikersbestand ziet er nu als volgt uit:

Gebruiker | Bedrijf | Rechten
Medewerker |  | Toegang tot alles, behalve afsluitingen
Medewerker | Privé | Geen toegang tot functies
Hoofd |  | Geen toegang tot functies
Hoofd | Prive | Geen toegang tot functies
Zelf |  | Toegang tot alle functies

Bedrijfspassword
Los van alle hierboven genoemde beveiligingsmogelijkheden kunt u ook aan een bedrijf alleen een "Password" toekennen (via de kolom "Systeem" van het menu of bij het aanmaken van een bedrijf. Dit password wordt eenmalig opgevraagd zodra een willekeurige gebruiker het bedrijf start.

Kopiëren van een bedrijf

Het kopiëren van bedrijfsgegevens kan handig zijn. Bijvoorbeeld als u iets uit wilt proberen, zonder daarvoor in de echte administratie ongewenste mutaties aan te brengen.
Nadat u één of ander heeft uitgetest, kunt u het bedrijf van het bedrijfskeuzemenu verwijderen, en alles is weer bij het oude.

Een tweede nuttige functie van het kopiëren van een bedrijf is het snel maken van een beveiligingskopie op harde schijf. Wanneer MicroStar intensief gebruikt wordt, is het maken van een beveiligingskopie aan het einde van elke werkperiode eigenlijk verplicht. In de praktijk zal men er echter niet toe komen om meerdere kopieën op een dag te maken. Een snelle tussendoor-kopie kan dan gemaakt worden via deze functie. Deze kopie mag echter nooit de beveiligingskopie op een extern medium vervangen! Wanneer een defect aan de harde schijf optreedt, kunnen immers zowel de originele bestanden als de kopie verloren zijn.

Als derde mogelijkheid van deze functie noemen we het gebruik door administratiekantoren, die voor verschillende bedrijven vaak bijvoorbeeld hetzelfde rekeningschema gebruiken. Wanneer een bedrijf wordt aangemaakt met een volledig rekeningschema, dan kan een kopie van dat bedrijf uitgangspunt zijn voor een nieuw toe te voegen bedrijf.

Nadat de functie is gestart vraagt het systeem u een bedrijfsnaam op te geven van welke de gegevens moeten worden gekopieerd. Indien een administratie actief is, dan wordt die als mogelijkheid gegeven, zonder probleem kan echter een andere bedrijfsnaam worden opgegeven. Vervolgens vraagt het systeem de bedrijfsnaam op te geven van het bedrijf dat een kopie moet worden van het hiervoor opgegeven bedrijf. Indien dat een naam is die nog niet als bedrijfskeuze voorkomt, dan moet men, net als bij "Toevoegen nieuw bedrijf", het "Path" en eventueel het password opgeven. Bestaat de bedrijfsnaam al wel, dan zal het programma waarschuwen dat de gegevens van dat bedrijf van schijf zullen worden verwijderd en pas na uw instemming de functie vervolgen. Hierna worden alle gegevens van het te kopiëren bedrijf overgezet naar het kopiebedrijf. Na afloop zijn de gegevens van de twee bedrijven identiek. Het programma keert terug in het bedrijfskeuzemenu.

Sorteren bedrijfsnamen in bedrijfsmenu

U kunt de bedrijven die in uw bedrijfsmenu voorkomen eenvoudig op volgorde leggen door binnen het bedrijfsmenu op F6 te drukken. De volgorde wordt bepaald door de namen van de bedrijven, waarbij geldt dat Cijfers voor Letters komen. Als u op F6 drukt, dan worden de jaarkopie-bedrijven achter het bijbehorende bedrijf gelegd. Drukt u daarentegen op Ctrl-F6, dan worden alle jaarkopie-bedrijven achteraan in de rij opgenomen.

Wilt u handmatig de volgorde van bedrijven bepalen, dan kan dit uitsluitend via een editor. U dient dan het bestand Msd000.dat te wijzigen (Let op: alleen de volgorde van de regels veranderen, niet de inhoud!).

Bedrijf blokkeren voor boeking

In het bedrijfsmenu kunt u bedrijven blokkeren voor boekingen en wijzigingen. Dit kan bijvoorbeeld handig zijn als de boekhouder een (jaar) back-up meeneemt om elders te bewerken en deze later weer terug te zetten. Door nu het meegenomen bedrijf te blokkeren, voorkomt u dat anderen in de tussentijd in hetzelfde bedrijf gaan werken

De blokkades zijn zichtbaar in het bedrijfskeuzescherm door een “slotje” achter de desbetreffende bedrijfsnaam. De functie om de blokkades aan te brengen of op te heffen - met de knop "Blokkade" in het bedrijfskeuzemenu - is ondergebracht in de beveiliging, waardoor niet altijd alle gebruikers blokkades kunnen zetten of opheffen.

1.1.2 Functiemenu

In MicroStar wordt gebruik gemaakt van "pull-down" menu's. Bij dit soort menu's wordt kolomsgewijze een groep bij elkaar horende functies ondergebracht. Zo is er bijvoorbeeld een menu-"kolom" met dagelijks uit te voeren programma's en een kolom met alleen maar lijstprogramma's.

Op het moment dat het menu actief is (dat wil zeggen: één van de kolommen is opengeklapt), kunt u snel van kolom naar kolom springen door het indrukken van de pijltjes op het toetsenbord. Zo heeft u alle keuzes direct onder handbereik. Heeft u in de kolom de gewenste functie gezien, dan kan deze ook weer bereikt worden via de pijltjes van uw toetsenbord. Door op de functie te gaan staan is de functie al geselecteerd. U hoeft dan nog slechts Enter in te drukken om de functie op te starten. Uiteraard kunt u ook uw muis gebruiken om de desbetreffende menu-kolom en -functie te selecteren Er is ook de mogelijkheid om direct de juiste functie te starten door Alt+Letter van kolom (bijvoorbeeld "y" van "Systeem") te kiezen en vervolgens FB. De keuze FB start direct het boekingsverslag (keuze F is financiële verslagen en keuze B is boekingsverslag).
Startpakket

Beveiliging voor een bedrijf

Met deze functie kan een toegangscode ("password") op uw bedrijf worden gezet of gewijzigd. Telkens als een gebruiker uw bedrijf wil benaderen wordt eerst het password opgevraagd.
Ter beveiliging is dit password niet zichtbaar bij het intikken.

Nadat u het MicroStar Startpakket heeft opgestart, dient u eerst in een venster uw password in te toetsen (Indien dit aanwezig is). Wilt u een bestaand password verwijderen dan kunt u bij het nieuwe password volstaan met alleen Enter.


Helpinformatie

1.2 Helpinformatie

MicroStar is voorzien van uitgebreide "Help"-informatie. Hierdoor is het mogelijk snel met het programma te werken. Ook blijft het na verloop van tijd mogelijk uw geheugen op te frissen. Juist voor de gebruikers die niet dagelijks met een pakket als MicroStar omgaan is de helpfunctie onmisbaar. MicroStar biedt helpinformatie op drie niveaus.

1.2.1 Verwijzingen naar het handboek

In alle schermen staat onder in het beeld (in de statusbalk) het programma-onderdeel waarmee u bezig bent. Direct daarnaast ziet u het paragraaf-nummer in het helpbestand/handboek (in dit voorbeeld 2.3.3, dat is de help bij ontvangsten en betalingen kas/bank/giro).

1.2.2 Helpinformatie per rubriek

Waarmee u ook bezig bent binnen MicroStar, het is altijd mogelijk helpinformatie op te vragen over uw systeem via de uitgebreide helpschermen. Deze zijn vanaf elke plaats op te roepen via de F1-toets. U krijgt relevante informatie over de rubriek of het scherm waarop u staat of over de functie waarmee u bezig bent. Deze helpinformatie beschrijft nauwkeurig de functie van een rubriek, eventueel welke waarden ingevuld kunnen worden en bijkomende belangrijke informatie.

(Ctrl-F1). Zie hiervoor de punten 1.2.3 en 1.2.4 hierna.

Alle helpinformatie binnen MicroStar kan door de gebruiker zelf aangepast worden! Hierdoor kunt u bedrijfsspecifieke informatie opnemen in de helpschermen. U kunt een helptekst aanpassen als de desbetreffende Help op het scherm staat door het indrukken van de Ctrl-B (Bewerken) toetsencombinatie.

NB: Via de F1 toets is een schermpje op te roepen met globale hulp. U ku

1.2.3 Oproepen handboek

Naast de helpfunctie biedt MicroStar een unieke mogelijkheid om het hele handboek op het scherm op te roepen en hierin te bladeren of te zoeken. Het handboek wordt opgeroepen door het gelijktijdig indrukken van de toetsen Alt-F1 (druk eerst op Alt, houd deze ingedrukt en druk dan op F1).

Zodra u deze toetsen heeft ingedrukt verschijnt het handboek op het scherm, en wel op de plaats binnen het handboek waar de functie beschreven staat waarmee u bezig bent. U kunt in het handboek bladeren, vooruit met de toetsen Page Down en/of Pijl omlaag, weer terug met de toetsen Page Up en Pijl omhoog. Door het klikken met de muis op een van de "boekjes" in het linker venster komt u in het onderdeel terecht dat u heeft aangegeven.

Wilt u over een bepaald onderwerp meer weten, dan kunt u dit onderwerp opzoeken door het onder het tabblad "Zoeken" in het linker venster in te tikken. Klikt u vervolgens op "Onderwerpen zoeken" of geeft u een Enter, dan krijgt u een lijstje met gevonden onderwerpen. Dit kan een woord zijn maar ook een hoofdstuknummer uit de index. Na het klikken op een van de gevonden onderwerpen, komt u terecht in het venster waarin het zoekwoord gevonden is. Met Esc onderbreekt u de zoekfunctie en kunt u vanaf de plaats waar u staat bladeren.

U verlaat het handboek met het kruisje van het help-scherm.

1.2.4 Oproepen toetsenbordoverzicht

Op elk gewenst moment kunt u een overzicht op het scherm opvragen van de gangbare toetsen binnen MicroStar. In feite biedt deze toets de normale handboekfunctie aan, echter met de uitzondering dat er direct naar het onderwerp "Toetsenbord in het kort" wordt gesprongen. Deze functie wordt opgeroepen door het gelijktijdig indrukken van de toetsen Ctrl-F1 (druk eerst op Ctrl en houd deze ingedrukt en druk dan op F1).

Als u via deze functie het toetsenbordoverzicht oproept, dan kunt u tevens door het eenmalig indrukken van de Page Down toets ook een tweede kader krijgen met allerlei speciale tekens zoals ‰, ‹, ™ enz. Zie voor verdere beschrijving hierna onder 'Speciale tekens'


Toetsenbord

1.3 Toetsenbord uitleg

MicroStar maakt uitgebreid gebruik van de specifieke mogelijkheden van het toetsenbord.

Het toetsenbord bestaat ruwweg uit vier delen, te weten: het gedeelte met letters, een blok met cijfers, een blok met besturingstoetsen (ook wel "cursorbesturingstoetsen" op "pijltjestoetsen" genoemd) en een blok met functietoetsen.

Enkele speciale toetsen genereren geen tekens, maar veranderen de status van het toetsenbord. Het betreft de toetsen NumLock, CapsLock en ScrollLock.

Hieronder treft u eerst een korte weergave van de toetsen die u binnen MicroStar kunt gebruiken. Deze verkorte uitleg is op elk moment oproepbaar door het indrukken van de Ctrl-F1 toetsen.

1.3.1 Toetsenbord in het kort (Ctrl-F1)

Basispakket
Esc = Annuleer (Escape)
F1 = Help
F2 = Accepteer
F3 = Einde
F4 = Achteruit
F5 = Vooruit
F6 = Zie programma
F7 = Memo
F8 = Zoeken
F9 = Verwijder
F12 = Hotkeymenu( Optie)
Alt+F1 = Handboek
Alt+F2 = Registratietool
Alt+F8 = Muteer bestand
Alt+F9 = Calculator
Alt+F12 = Oproepen aanwezigheid semaforen (en evt. verwijderen ervan)
Ctr+F9 = Kalender
Ctrl+F10 = Dymo Label afdrukken vaste gegevens (debiteuren,crediteuren,artikelen) 		Pijltjes = Rubriek omhoog/omlaag
of = Rubriek links/rechts
Ctrl+Delete = Verwijder achter cursor
Insert = Voeg tekens tussen
Delete = Verwijder tekens
Backspace = Poets teken uit
Home = Naar begin rubriek
End = Naar einde rubriek
Page Up = Scherm terug
Page Down = Scherm heen
Ctrl+Home = Naar eerste rubriek
Ctrl+End = Naar laatste rubriek
Ctrl+Page Up = Naar eerste scherm
Ctrl+Page Dn = Naar laatste scherm
Startpakket
F8 = Zoeken
F9 = Verwijder
Alt+F1 = Handboek
Alt+F8 = Muteer bestand
Alt+F9 = Calculator
Ctrl+F9 = Kalender
Ctrl+F1 = Toetsuitleg
Ctrl+F10 = Dymo Label afdrukken vaste gegevens (debiteuren,crediteuren) 		End = Naar einde rubriek
Page Up = Scherm terug
Page Down = Scherm heen
Ctrl+Home = Naar eerste rubriek
Ctrl+End = Naar laatste rubriek
Ctrl+Page Up = Naar eerste scherm
Ctrl+Page Dn = Naar laatste scherm

Een aantal toetsenborden bevat niet de speciale tekens die in de Nederlandse taal voorkomen. Deze tekens zijn echter toch op te roepen door het indrukken van de Alt toets in combinatie met een getal volgens de hieronder staande tabel. Druk eerst de Alt toets in, houd deze ingedrukt en toets dan op het Numerieke toetsenbordgedeelte de juiste cijfers in. Zodra u de Alt toets weer loslaat, verschijnt het teken op het scherm.

SPECIALE TEKENS (Alt+onderst.nummers)
é | 130 | å | 134 | Ö | 153 | û | 150 | ø | 155
ê | 136 | á | 160 | ☺ | 139 | Ü | 154 | ÿ | 152
ë | 137 | ä | 142 | î | 140 | Ç | 128 | ñ | 164
è | 138 | É | 144 | ì | 141 | ÷ | 246 | Ñ | 165
É | 144 | ö | 148 | í | 161 | £ | 156 | ± | 241
â | 131 | ó | 162 | ♀ | 129 | Ø | 157 | ° | 167
Ä | 142 | ô | 147 | ► | 163 | × | 158 | ½ | 171
Á | 181 | § | 245 | ù | 151 | ☼ | 159 | ¼ | 172

1.3.2 Uitleg per toets

Hierna worden alle toetsen of combinaties van toetsen beschreven die gebruikt kunnen worden om speciale functies uit te voeren. Als meerdere toetsen worden genoemd dan moeten deze toetsen in volgorde ingedrukt en vastgehouden worden totdat ook de laatste toets is ingedrukt.

Enter | Dit is de meest gebruikte invoertoets. Door op Enter te drukken geeft u aan dat u een rubriek heeft ingevoerd, een vraag heeft beantwoord of een keuze heeft gemaakt.
Esc | Annuleer de laatste actie en keer terug naar voorgaand punt.
Pause | Deze toets zet de taak waarin u bezig bent stil en wacht totdat een andere toets wordt ingedrukt, om dan weer verder te gaan.
Basispakket
Ctrl-Break | Breekt lopende verwerking af. Deze toets is binnen MicroStar niet actief.
Ctrl-Alt-Delete | De eerste keer dat u deze toetscombinatie gebruikt, komt u terecht in het taakvenster. U kunt dan bepaalde actieve taken afsluiten. Drukt u dan nog een keer op dezelfde toetscombinatie, dan wordt uw computer opnieuw opgestart. Doe dit nooit tijdens verwerking. Sluit altijd eerst de functie af waarmee u bezig bent.
Print Screen Als deze toets wordt ingedrukt dan wordt het scherm direct afgedrukt op de printer. Als de printer uit staat, gebeurt er niets. Met deze toets kunt u testen of uw printer goed is aangesloten. Een druk op deze toets moet altijd uw printer in werking zetten
Caps Lock Zet het toetsenbord in "Hoofdletterstand" of heft deze stand juist op. Ter controle gaat een controlelampje (indien aanwezig) op uw toetsenbord branden.
Num Lock Zet het numeriek gedeelte van uw toetsenbord in de "Numeriekstand" of hef deze stand juist op. Ter controle gaat een controlelampje op uw toetsenbord branden (indien aanwezig). Als het toetsenbord niet in de "Numeriek" stand staat, dan werken de cursorbesturingstoetsen van dit toetsenbordgedeelte.
Let op: deze toets kan soms onverwachte effecten teweeg brengen. Drukt u bijvoorbeeld op de 5-toets en staat de Numeriek stand uit, dan gebeurt er helemaal niets.
Scroll Lock Deze toets heeft geen functie binnen MicroStar.
Ctrl-Esc

Roep het OS/2 menu op (niet onder DOS/Windows); in Windows: Startmenu
Alt-Esc /Alt-Tab Wissel tussen uw lopende taken van OS/2 (niet onder DOS)
Tab Tabulator binnen alfanumerieke velden
Shift-Tab Als Tab, maar nu in omgekeerde richting.
F1 Roep helpinformatie op.
Alt-F1 Roep het volledige handboek op (het handboek opent zich bij het onderwerp waar u mee bezig bent)
Alt-F2 Roep het programma RegisterTool op: hiermee kunt u diverse dll's/ocx'en in windows registeren
F2 Accepteer de gegevens en/of voer de functie uit. Met deze toets accepteert u een scherm, een instelling enz.
F3 Accepteer de gegevens en keer daarna terug naar het menu.
F4 Achteruit, blader 1 gegeven terug. (alleen van toepassing indien onder aan het scherm apart vermeld).
F5 Vooruit, blader 1 gegeven vooruit. (alleen van toepassing indien onder aan het scherm apart vermeld).
F6 Deze toets kan steeds andere functies hebben. Indien dit het geval is, dan wordt de toets onder aan het scherm getoond met de dan geldende functie.
Alt-F4 Geldt alleen voor vaste bestanden. Vanaf het punt in het bestand tot aan het begin van het bestand wordt de rubriek waarop de cursor staat in elk volgend record gekopieerd. Via deze functie is het dus mogelijk uw vaste bestanden per rubriek in 1 keer te wijzigen.
Alt-F5 Geldt alleen voor vaste bestanden. Vanaf het punt in het bestand tot aan het eind van het bestand wordt de rubriek waarop de cursor staat in elk volgend record gekopieerd. Via deze functie is het dus mogelijk uw vaste bestanden per rubriek in 1 keer te wijzigen.
Basispakket
F7 Memo oproepen. (zie beschrijving hierna onder punt 1.4.6)

F8 | Zoeken in vaste bestanden.
F8-F8 | Binnen een zoekscherm kunt u nogmaals op F8 drukken. Hiermee kunt u verder zoeken op elke willekeurige letter/cijfercombinatie.
Alt-F8 | Toevoegen/wijzigen vaste bestanden tijdens boekingsfuncties. Van toepassing op alle rubrieken waar ook zoeken is toegestaan.
F9 | Verwijder gegeven (alleen van toepassing indien onder aan het scherm vermeld).
Alt-F9 | Rekenmachine oproepen
Ctrl-F9 | Kalender oproepen
Basispakket
F12 | Hotkeymenu oproepen (Optie).
Alt-F12 | (Alleen voor multiuser-pakketten) Oproepen semaforen scherm. Hiermee kunt u nagaan door welke gebruiker/computer een bepaald bestand geopend is en voorkomt dat u hetzelfde bestand opent c.q. wijzigt. U kunt hierin ook bepaalde semaforen verwijderen.

Let op:
Zie voor onderstaande toetsen ook de beschrijvingen bij de verschillende schermsoorten, omdat kleine verschillen mogelijk zijn.

Pijl omhoog | Ga 1 regel of 1 rubriek omhoog.
Pijl omlaag | Ga 1 regel of 1 rubriek omlaag
Pijl links | Ga 1 rubriek of 1 positie naar links.
Pijl rechts | Ga 1 rubriek of 1 positie naar rechts.
Home | Ga naar het begin van een .....
End | Ga naar het eind van een .....
Page Up | Ga 1 pagina of 1 scherm omhoog.
Page Down | Ga 1 pagina of 1 scherm omlaag.
Insert | Voeg op deze plaats tekens toe totdat weer op Insert wordt gedrukt.
Delete | Verwijder het teken op deze plaats.
Backspace | Verwijder het laatst ingetoetste teken.


Schermen

1.4 Schermen

Algemeen

Invoerschermen, informatieschermen en selectieschermen vullen het hele beeldscherm. Via de invoerschermen worden gegevens in de computer opgeslagen en weer opgevraagd. Informatieschermen geven alle relevante informatie over een door de gebruiker geselecteerd gegeven, bijvoorbeeld over een debiteur, crediteur enz. Selectieschermen zijn bedoeld om aan te geven op welke manier een (lijst)functie uitgevoerd gaat worden en welke selecties eventueel van toepassing zijn.

Alle overige schermen worden in een apart venster over het werkscherm heen getoond. Deze schermen vormen als het ware een uitstapje naar een tijdelijke functie.

Basispakket

Zoekschermen zijn bedoeld om gegevens uit vaste bestanden op te zoeken en eventueel over te nemen in een invoerscherm. Toevoegschermen zijn bedoeld om tijdens het inboeken van gegevens (facturen, voorraden e.d.) uw vaste bestanden aan te vullen of zelfs te wijzigen. Selectieschermen worden gebruikt bij het selecteren van gegevens voor afdrukken of voor speciale verwerkingen. Grafische schermen geven de informatie weer in een grafiek die het gehele scherm vult. De Hotkeyfuncties (Optie) verschaffen informatie zonder dat u de functie waarmee u bezig bent hoeft te verlaten. U kunt bijvoorbeeld tijdens orderinvoer alle orders van een klant bekijken, de orderregels van een order of de openstaande posten van diezelfde klant .
Hierna treft u een beschrijving per schermsoort aan.

Startpakket

Zoekschermen zijn bedoeld om gegevens uit vaste bestanden op te zoeken en eventueel over te nemen in een invoerscherm. Toevoegschermen zijn bedoeld om tijdens het inboeken van gegevens (facturen, dagboeken e.d.) uw vaste bestanden aan te vullen of zelfs te wijzigen. Selectieschermen worden gebruikt bij het selecteren van gegevens voor afdrukken of voor speciale verwerkingen. Grafische schermen geven de informatie weer in een grafiek die het gehele scherm vult. Hierna treft u een beschrijving per schermsoort aan.

1.4.1 Invoerschermen

Een invoerscherm bevat veelal een aantal rubrieken die steeds bestaan uit een omschrijving met daarachter een in te vullen veld. Soms wordt een veld alleen ter informatie getoond en is er geen afzonderlijke omschrijving aanwezig. De rubrieken zijn veelal voorzien van een rubrieknummer. Deze nummers gelden uitsluitend als referentie en hebben verder geen enkele functie. Met de cursor besturingstoetsen (pijltjestoetsen) kan kriskras door de schermen en binnen de velden worden genavigeerd. Zie hiervoor de beschrijving van de besturingstoetsen hierna.

Er wordt onderscheid gemaakt tussen numerieke, alfanumerieke en speciale rubrieken.

  • Numerieke rubrieken
    Numerieke rubrieken worden van achter naar voren ingevuld. Telkens als u een cijfer intoetst schuiven de reeds aanwezige cijfers naar voren op en wordt het zojuist ingetoetste cijfer achteraan gezet. Als een decimale punt is toegestaan wordt deze al direct op het scherm getoond. Zodra de punt wordt ingedrukt, worden de cijfers achter de punt van links naar rechts opgevuld. Een komma mag ook worden ingedrukt, deze wordt echter vertaald in een punt.

Bij het zoeken naar bedragen binnen de zoekschermen dient u de decimalen altijd aan te duiden met een punt en nooit met een komma. Zoek dus naar 395.56 en niet naar 395,56.

Als negatieve waarden in een veld zijn toegestaan, wordt bij het indrukken van het minteken (waar dan ook binnen de rubriek) het bedrag negatief gemaakt. Wordt nogmaals het minteken ingedrukt, dan wordt het bedrag weer positief gemaakt.

  • Alfanumerieke rubrieken mogen cijfers, letters en leestekens bevatten. Ze worden van links naar rechts in het veld ingevuld.

Hoewel u in de alfanumerieke rubrieken alle tekens op kunt nemen, dient men rekening te houden met de mogelijkheden van afdruk. Een 'e' met een accent teken erboven wordt door sommige printers niet of verkeerd afgedrukt.

  • Speciale rubrieken.
    Deze rubrieken dienen altijd voor invoer van speciale gegevens, bijvoorbeeld een datum of periodenummer, alleen maar een letter enzovoort. We onderscheiden onder meer de volgende speciale rubrieken:

Datum

Het datumveld is op het scherm altijd 10 tekens lang. Meestal wordt in het desbetreffende veld al vooraf een (standaard) datum ingevuld. De datum bestaat altijd uit 2 posities met dagnummer, een streepje (hoeft niet ingetoetst te worden), 2 posities met het maandnummer, weer een streep en 4 posities voor het jaartal. Als de datum maar gedeeltelijk wordt ingetoetst, dan wordt de rest aangevuld met de systeemdatum. Dagnummer en maandnummer moeten steeds vooraf gegaan worden door een 0 of een spatie als de waarde kleiner is dan 10. Bij het jaartal kan volstaan worden met de laatste twee posities. De eeuw wordt dan automatisch toegevoegd. Dus 1 mei 1996 kan op de volgende manieren ingetoetst worden: "010596" of "01051996" of "01-05-1996" of " 1 596" of " 1 51996" enzovoort.

Periode
Voor deze velden geldt hetzelfde als bij de datumrubriek, echter er is geen dagnummer aanwezig.

Hoofdletterrubrieken
Sommige velden mogen uitsluitend hoofdletters bevatten, zoals b.v. de roepnamen, eenheden en tabelcoderingen. In dergelijke velden kunt u dus geen kleine letters invullen.

Vaste waarden rubrieken
In sommige velden kunt u slechts kiezen uit een enkele letter of een enkel cijfer. Meestal staan de mogelijke keuzes in de rubriek omschrijving vermeld. Invoer van andere waarden is niet mogelijk.

Toetsgebruik bij invoerschermen
Enter | Accepteert de rubriek, ongeacht waar de cursor staat
Backspace | Haalt het laatst ingetoetste teken weer weg.
Pijl links | De cursor gaat binnen een veld 1 positie naar links
Pijl rechts | De cursor gaat binnen een veld 1 positie naar rechts.
Pijl omhoog | De cursor gaat naar het voorgaande veld.
Pijl omlaag | De cursor gaat naar het volgende veld.
Page Up | De cursor gaat naar het voorgaande scherm. Geldt alleen als er meer bij elkaar horende schermen zijn. Dit is te zien aan de pijltjes op regel 2. Staat er een pijltje omhoog dan is er een voorgaand scherm. Na Page Up wordt steeds op de bovenste rubriek van het dan geldende scherm gepositioneerd.
Page Down | De cursor gaat naar het volgende scherm. Werkt alleen als er een volgend scherm is. Dit is te zien aan de pijltjes op regel 2. Staat er een pijltje omlaag, dan is er een volgend scherm. Na Page Down wordt op de bovenste rubriek van het volgende scherm gepositioneerd. Op het laatste scherm wordt bij Page Down naar de onderste rubriek gesprongen.
 | De cursor gaat naar het begin van de rubriek (alleen alfanumerieke rubrieken).
End | De cursor gaat naar het einde van de ingevoerde tekst (alleen alfanumerieke rubrieken).
Ctrl-Home | De cursor springt naar de bovenste rubriek van het scherm (alleen indien toegestaan).
Ctrl-End | De cursor springt naar de onderste rubriek van het scherm (alleen indien toegestaan).
Insert | Zet een alfanumerieke rubriek in de toevoegstand. Op de plaats waar de cursor staat kunnen tekens worden tussengevoegd. Nogmaals insert indrukken of elke andere besturingstoets heft de toevoegstand op.
Delete | Verwijdert binnen een alfanumerieke rubriek het teken dat op de cursor staat.
Ctrl-Delete | Verwijdert binnen een alfanumerieke rubriek alle tekens vanaf de positie waar de cursor staat. Als de cursor vooraan staat, wordt dus het hele veld schoongemaakt.
Esc | Maakt alle wijzigingen in een scherm ongedaan, echter alleen na goedkeuring door de gebruiker. Als het scherm al leeg is, wordt de functie verlaten en keert men terug in het menu>
F2 | Accepteert het scherm(deel) zoals het nu is ingevuld. Soms kan dit niet voordat alle rubrieken zijn ingevuld. Het systeem geeft dan een piep. Na de F2 verschijnt een nieuw leeg scherm of wordt naar een nieuw schermdeel gesprongen.
F3 | Idem F2, echter na acceptatie van het scherm wordt de functie afgesloten en keert men terug naar het menu.
F4/F5 | Achteruit en vooruit bladeren. Geldt alleen bij vaste bestanden, bij Kas/Bank/Giro voor factuurnummers en binnen informatieschermen. Bij vaste bestanden zijn deze toetsen handig als door het hele bestand een Gecontroleerde wijziging moet worden ingebracht. Roep hiertoe het eerste gegeven van het bestand op en wijzig de gewenste rubriek Zonder Enter te geven. Door nu op F5 te drukken wordt de wijziging doorgevoerd en krijgt u direct het volgende gegeven op het scherm, terwijl u op dezelfde rubriek blijft staan. Als u begint met het laatste gegeven, dan kunt u met F4 de tegengestelde kant op werken. Wilt u het gehele bestand in 1 keer wijzigen, gebruik dan Ctrl-F4 en Ctrl-F5.
Ctrl-F4/F5 | Geldt alleen voor vaste bestanden. Vanaf het punt in het bestand tot aan het begin/eind van het bestand wordt de rubriek waarop de cursor staat in elk volgend record gekopieerd. Via deze functie is het dus mogelijk uw vaste bestanden per rubriek in 1 keer te wijzigen
F6 | Zoeken in de journaalposten. Deze functie werkt in alle boekingsprogramma's van de financiële administratie. Binnen het opgeroepen scherm kunt u zoeken via F8 op bijv. een rekeningnummer, een boekdatum, een stuknummer of zelfs een bedrag.
F7 | Memo oproepen/wijzigen. Memo's (zie aparte beschrijving) kunnen gekoppeld zijn aan een debiteur, een crediteur of een artikel. Zodra één van deze gegevens in het scherm aanwezig is, dan kunt u de bijbehorende memo door de F7-toets oproepen. Een ster (*) achter de roepnaam of de code geeft aan dat er een memo aanwezig is.
F8 | Zoeken in het achterliggende bestand. De toets kan dus alleen gebruikt worden bij rubrieken waaraan een bestand is gekoppeld. Zie verder "Zoekscherm".
Alt-F8 | Vaste gegevens wijzigen van een achterliggend bestand. Deze functie geldt alleen bij rubrieken waaraan een bestand is gekoppeld. Zie verder "Toevoegscherm"
F9 | Verwijder gegeven (alleen van toepassing indien onder aan het scherm vermeld)

1.4.2 Informatieschermen

Informatieschermen zijn schermen waar geen sprake is van invoer, alleen van informatie-weergave. Het scherm is daarbij meestal opgedeeld is in twee stukken. Het bovenste deel geeft vaste informatie over het opgevraagde gegeven en in het onderste deel worden de bij dit gegeven behorende regels getoond. Als er meer regels zijn dan op het scherm passen, dan kan door deze regels "gescrolld" worden.

Het bovenste deel van het scherm gedraagt zich als een invoerscherm. Voor het onderste deel zijn veelal de volgende toetsen van toepassing.

Pijl omhoog | Scroll scherm 1 regel omhoog.
Pijl omlaag | Scroll scherm 1 regel omlaag.
Page Up | Er wordt 1 scherm omhoog gegaan.
Page Down | Er wordt 1 scherm omlaag gegaan.
Home | Gaat naar begin van de regels
End | Gaat naar einde van de regels.

Bij een aantal informatieschermen bestaat de mogelijkheid te sorteren. En wel via het klikken op het kopje boven de gegevens. Met een pijltje naar boven of naar beneden wordt vervolgens aangegeven op welke wijze de kolom is gesorteerd: oplopend of aflopen (zie onderstaande figuur). U wijzigt de sortering van oplopend naar aflopend en omgekeerd door nog eens op het kopje te klikken (in onderstaand voorbeeld op het kopje "Omschrijving")

1.4.3 Selectieschermen

Selectieschermen komen meestal voor bij lijstprogramma’s maar kunnen ook op andere plaatsen gebruikt worden, bijvoorbeeld bij de periode- en jaarafsluitingen. Ze zijn bedoeld om aan de programmatuur aan te geven welk overzicht op welke manier afgedrukt moet worden en er wordt dus de uiteindelijke afdruk of verwerking mee bestuurd. Een typisch selectiescherm van een lijstprogramma bevat op het scherm kopregels, een korte beschrijving van de functie die uitgevoerd gaat worden, een aantal selectieregels (met bijbehorende schermpjes ofwel "boxjes", zie hierna) en sluitregels.
De kop- en sluitregels zijn op dezelfde manier opgebouwd als bij de invoerschermen. Als een lijstprogramma wordt gestart, dan verschijnen de selectieregels onder elkaar en staat de cursor op de eerste selectieregel. Dit is herkenbaar doordat deze regel gemarkeerd is met een balkje. Drukt u op een willekeurige toets (niet zijnde de Enter toets) dan verschijnt rechts van de selectieregel het boxje dat bij de regel hoort. Beweegt u de cursor naar beneden, dan verschuift de balk naar de volgende regel en wordt het boxje zichtbaar dat bij die regel hoort enz.

Wilt u de gegevens die bij een regel horen aanpassen, dan gaat u op de desbetreffende regel staan en drukt op Enter (Pijl rechts mag ook). U komt dan in het bij de regel behorende boxje, terwijl de markeringsbalk verdwijnt en wordt vervangen door een pijl vooraan de regel. De pijl wil dus zeggen dat u in het bij die regel behorende boxje bent. Na het invullen/wijzigen van de gegevens bevestigt u de ingevulde waardes door op de F2-toets te drukken. U komt dan weer terug op de regel en de markeringsbalk is weer zichtbaar.

Let op: Indien binnen een programma slechts één selectieregel aanwezig zou zijn, dan wordt deze regel onderdrukt en verschijnt alleen het gevraagde boxje.

Binnen de selectieschermen zijn verschillende mogelijkheden aanwezig, die meestal een apart type invulmogelijkheid hebben. Hierna beschrijven we alle voorkomende boxjes die aan een selectie gekoppeld kunnen zijn.

Functie selectie
Een functieselectie is de enige selectievorm waaraan geen boxje is verbonden. Meestal wordt een functieselectie gevolgd door een volledig nieuw selectiescherm (bijv. facturen afdrukken, statistieklijsten enz).

Keuzebox
Deze box bevat alle mogelijke keuzes die bij de desbetreffende selectieregel horen. U kunt een keuze activeren door er op te gaan staan met de cursor en dan op de spatiebalk te drukken. De geselecteerde keuze wordt gemarkeerd door een pijltje. Nogmaals drukken maakt de keuze weer ongedaan en verwijdert het pijltje.

Indien het aantal keuzes is beperkt, dan zorgt het systeem ervoor dat het maximum aantal niet wordt overschreden.

Voorbeeld:
Een keuzebox bevat de keuzes Ja/Nee en Onderdrukken. Ja is geselecteerd. Er mag slechts 1 keuze gemaakt worden. Zodra u op Nee gaat staan en deze keuze selecteert, verdwijnt automatisch de selectiepijl bij Ja.

Van t/m Box
Deze selectiebox geeft u de mogelijkheid tot maximaal 5 selectiegrenzen op te geven. De waarden die ingevuld mogen worden zijn afhankelijk van de veldsoort. De waarden die bij Van worden opgegeven mogen nooit groter zijn dan de waarden die bij de bijbehorende t/m worden opgegeven.

Als u alle debiteuren met een A wilt selecteren, geef dan op A t/m A. Het is niet nodig A t/m AZZZZZZZZZ op te geven.

Let op: Geef onder normale omstandigheden nooit selectiegrenzen op omdat ongewild gegevens buiten de selectiegrenzen kunnen vallen

Diversen box
Deze box bevat meerdere soorten rubrieken en kan worden beschouwd als een klein invoerscherm. Per scherm kunnen verschillende invoerspecificaties gelden. De rubrieken zijn voorzien van een omschrijving.

Uitvoer/Printbox

De uitvoerbox of printbox specificeert waar de uitvoer van het programma naar toe moet. Hoewel we bij uitvoer in eerste instantie aan lijstuitvoer zullen denken kunnen verschillende vormen worden opgegeven, bijvoorbeeld uitvoer naar schijf of naar het scherm. Er worden meer uitvoerboxen gebruikt afhankelijk van de opgegeven uitvoersoort en tevens afhankelijk van de programmafunctie.

In het hoofdmenu onder "Instellingen"-> Opgave standaarduitvoer kunt u een aantal standaard uitvoerinstellingen kiezen. Dat kan uitvoer zijn naar het Scherm, naar een specifiek bestand of naar een specifieke printer. De daar ingestelde standaard uitvoerinstellingen komen op de printbox terug als knoppen (zie figuur) die u in elke printbox/uitvoerbox direct kunt kiezen. U ziet in de onderstaande figuur dat we bij de Opgave Standaarduitvoer een viertal soorten uitvoer hebben aangemaakt.

Daarvan zijn is er één van het type "Scherm", één van het type "Bestand" en twee van het type "Printer". Dat zijn ook de types die u in elke printbox standaard onder "Uw keuze" staan. We bespreken hier achtereenvolgens de uitvoer naar Scherm, Bestand en Printer.
Als u in de Instellingen --> Aanvullende instellingen heeft gekozen voor het afdrukken van zogenaamde zebralijnen, dan kunt u in de printbox ook een vinkje "Zebralijnen" tegenkomen. Indien u deze aanvinkt dan zullen bij de afdruk (naar een printer) zogenaamde zebralijnen worden gedrukt.

Scherm

Uitvoer, die normaal afgedrukt zou worden op de printer gaat nu rechtstreeks naar het scherm. Blanco regels die normaliter in de uitvoer voorkomen worden op het scherm onderdrukt. Hierdoor voorkomt u overbodige regels. Lijsten kunnen zo echter wel afwijken van wat u uiteindelijk uit een printer krijgt.

Toetsen die u kunt gebruiken als voor uitvoer naar het scherm is gekozen:

Pijl omhoog/omlaag | Één regel terug/verder (of verder met lijst als deze nog niet aan het einde is).
Home/End | Naar het begin/eind van de regels (linker deel van de lijst/rechter deel van de lijst).
Page Up/Down | Lijst 1 scherm (=22 regels) terug /verder.
Ctrl-PageUp/PageDown . | Naar eerste regel van de lijst of naar laatste regel van het reeds getoonde deel van de lijst
Ctrl-Home/End | Naar eerste regel van de lijst of naar laatste regel van het reeds getoonde deel van de lijst. Springt tevens naar voorkant van de regels
Esc | Beëindig de lijst (vraagt eerst om een bevestiging. U kunt daarna nog steeds over het reeds getoonde deel van de lijst beschikken).
Enter | Ga weer verder met de lijst of bij melding "EINDE LIJST!" terugkeer naar menu.
F3 | Beëindig de lijst (idem Esc)

Bestand

Met de uitvoersoort "Bestand" kiest u in het algemeen voor uitvoer naar een zogenaamd "plat" tekstbestand: tekst zonder enige vorm van opmaak. Als het bestand al bestaat wordt gevraagd of het bestand moet worden vervangen of moet worden aangevuld. In de meeste gevallen zult u hier willen aangeven dat het bestand moet worden vervangen ("nieuw voor oud"). Geeft u aan dat het bestand moet worden aangevuld, dan wordt bestaande tekst gehandhaafd en worden regels aan het bestand toegevoegd.

Een specifieke vorm van de categorie "bestand" is het afdrukken naar pdf-bestanden. Dit is een bestand - en dat in tegenstelling tot de eerder genoemde bestanden - met een opmaak. In MicroStar kunt u naast de genoemde opmaakloze bestanden ook altijd kiezen voor een pdf-bestand. Dit soort bestanden is te openen met bijvoorbeeld Acrobat Viewer van Adobe (download).

In een aantal gevallen - bij de periodieke saldilijst, de cumulatieve saldilijst, de balans en resultaatrekening en eventueel het kostenplaatsoverzicht - kunt u naast het standaard tekstbestand kiezen uit een uitgebreide selectie voor wat betreft de bestandsuitvoer (zie onderstaande figuur)

  • Ascii: een ASCII (tekst) bestand met 1 regel per gegeven (bijv. een grootboekrekening met tellingen) met daarin velden met een vaste rubrieklengte, telkens ges

  • CSV: als Ascii, echter de velden zijn door komma's gescheiden en alfanumerieke rubrieken zijn voorzien van dubbele quotes (").

  • DIF: een algemeen database-formaat. Makkelijk in te lezen in bijvoorbeeld Access/Excel

  • DBase: een algemeen database-formaat. Makkelijk in te lezen in bijvoorbeeld Access/Excel

Als u bovenstaande formaten in Access koppelt in plaats van importeert, dan kunt u query's en rapporten maken die bewaard blijven, terwijl de data steeds ververst wordt.

Als u hier kiest via de knoppen "Scherm", "Bestand" of "Printer" dan kunnen de gegeven vastgehouden worden voor de desbetreffende uitvoer zodat ze niet steeds opnieuw ingevuld hoeven te worden. Dit gebeurt per gebruiker als u in MicroStar als specifieke gebruiker bent ingelogd, of voor alle gebruikers en alle computers als u niet hoeft in te loggen. Er wordt wel een bevestiging gevraagd om de wijzigingen vast te leggen.

Printer

De meest voor de hand liggende uitvoer is die naar een printer. Dat kan een lokale printer zijn of een netwerkprinter, zoals u al aan de voorlaatste figuur kon zien. Drukt u op de knop "Printer" in de uitvoer/printerbox, dan krijg u het standaard windows-venster met printers te zien. Daaruit selecteert u een specifieke printer en drukt op "Afdrukken". De gekozen printer komt te staan in de tekstbox "Uitvoer naar". Vervolgens kunt u het aantal regels kiezen (zie figuur; aan de tekens "\\" kunt u zien dat het hier een netwerkprinter betreft, of althans een printer die over het netwerk wordt aangesproken).

Met de knop "Aanpassen" kunt u vervolgens wat extra instellingen aangeven. Het gaat dan om de afdrukstand, het papierformaat, het type invoer en de marges. Standaard zullen deze laatste marges op "0" staan. De marges links en recht geven de ruimte aan tussen de linker/rechter kantlijn van de printer en het eerste c.q. laatste teken van de regel. De marges boven en onder staan voor de ruimte tussen de bovenkant c.q. onderkant van het papier en de eerste c.q. laatste regel van de pagina.

Telkens als de definitie van een uitvoerspecificatie wordt gewijzigd, dan wordt deze ook vastgelegd (na een bevestiging van de gebruiker) bij de programmatuur en geldt vanaf dat moment tegelijk voor alle bedrijven. Alleen als u ingelogd bent als specifieke gebruiker in MicroStar, dan gelden de instellingen voor u persoonlijk.

U verlaat de printbox via de F2 of de OK-toets.

Toetsen

Speciale toetsen selectieschermen
Home | De cursor gaat naar de bovenste keuze. Bij invoerrubrieken naar het begin van de rubriek
End | De cursor gaat naar de onderste keuze. Bij invoerrubrieken naar het einde van de tekst.
Pijl omhoog | De cursor gaat 1 regel naar boven
Pijl rechts | De cursor gaat naar box rechts van selectie. Binnen invoerrubrieken 1 positie naar rechts.
Pijl links | De cursor gaat vanuit box naar selectieregel. Binnen invoerrubriek 1 positie naar links.
Spatiebalk | Selecteer de gemarkeerde regel (alleen bij keuze selectiescherm).

1.4.4 Zoekschermen

Zoekschermen zijn bedoeld om in achterliggende bestanden gegevens op te zoeken en te bekijken en/of over te nemen in het invoerscherm. De zoekschermen worden in een venster over het actieve scherm heen getoond. Ze worden geactiveerd vanuit dat scherm door op de F8-toets te drukken en hebben betrekking op de rubriek waarop de cursor op dat moment staat. Een zoekscherm toont informatie van vaste bestanden en tabellen. Via de cursorbesturingstoetsen kan in de gegevens van het zoekscherm gebladerd worden. Het zoekscherm wordt verlaten via de Esc-toets.

Wilt u een gegeven overnemen vanuit het zoekscherm in uw invoerscherm, ga dan op de desbetreffende regel staan en druk op Enter. Dit kan uitsluitend als de invoerrubriek overname van gegevens toestaat. Alvorens de F8-toets in te drukken kan een gedeelte van de gezochte sleutel worden ingegeven. De zoekfunctie gaat dan zo dicht mogelijk bij deze waarde binnen het zoekscherm staan.

Als u binnen een zoekscherm staat kunt u elke willekeurige letter indrukken van het eerste veld. Drukt u bijvoorbeeld op de 'H' binnen een debiteuren zoekscherm, dan verplaatst het zoekscherm zich naar de eerste roepnaam die met een 'H' begint,drukt u vervolgens op de 'E' dan gaat u naar de eerste debiteur die met "He" begint enz. Met de spatiebalk kunt u de letterreeks onderbreken.

Zoeken binnen het zoekscherm is ook mogelijk. Door binnen een zoekscherm nogmaals op F8 te drukken kunt u zoeken op elke willekeurige letter en/of cijfercombinatie die voorkomt binnen alle rubrieken van het bestand. Drukt u bijvoorbeeld binnen het debiteuren zoekscherm op F8 en geeft u daarna de lettercombinatie ELO in, dan verschijnen alle debiteuren die in ALMELO, HENGELO en BOEKELO gevestigd zijn, maar ook de debiteur waarvan de contactpersoon "J.A. van Dwingeloo" heet. Deze uitgebreide zoekfunctie neemt iets meer tijd in beslag dan het zoeken op roepnaam maar in voorkomende gevallen bent u altijd sneller uit dan het zoeken in mappen of lijsten. Op het scherm kunt u overigens volgen hoever u bent. Ook onderbreken van een zoekfunctie is mogelijk en wel met de Esc-toets.

Let op: Bij het zoeken naar bedragen binnen de zoekschermen dient u de decimalen altijd aan te duiden met een punt en nooit met een komma. Zoek dus naar 395.56 en niet naar 395,56.

Zoekscherm boekingen

Een afwijkende zoekfunctie wordt geactiveerd via de F6-toets en werkt uitsluitend binnen de financiële boekingsprogramma's en bij het grootboek informatieprogramma. De toets is op elke plaats binnen de functies aan te roepen en geeft een zoekscherm van alleen de journaalpostregels. Binnen dit zoekscherm kan dan weer nader gezocht worden via de F8-toets, bijvoorbeeld op een stuknummer of op een boekingsbedrag. Overname van gegevens is binnen deze speciale zoekfunctie niet mogelijk.

Extra optie zoekschermen

In een aantal gevallen, bijvoorbeeld bij het zoeken naar bestaande orders en/of artikelen is er een extra mogelijkheid in het zoekscherm zoals hierna zichtbaar is.

Bij het zoeken naar orders bijvoorbeeld kunt u met behulp van een vinkvakje aangeven of u wilt dat ook uitgeleverde orders in het zoekscherm terechtkomen of juist niet.

Bij het zoeken naar artikelen met F8 kunt u aangeven of u ook wilt dat artikelen die niet in voorraad zijn in het scherm worden meegenomen of juist niet.

Speciale toetsen zoekscherm
F8 | Doorzoeken op elke letter-/cijfercombinatie.
Ctrl-F8 | Schakel over op andere indeling van het zoek scherm. (aanwezig bij debiteuren, crediteuren en - voor het basispakket ook: - artikelen).
Pijl omhoog | De cursor gaat 1 regel omhoog
Pijl omlaag | De cursor gaat 1 regel omlaag.
Home | De cursor gaat naar bovenste regel binnen het scherm.
End | De cursor gaat naar onderste regel binnen het scherm.
Page Up | De cursor gaat 1 scherm omhoog.
Page Down | De cursor gaat 1 scherm omlaag.
Ctrl-Page Up | De cursor gaat naar begin van het bestand.
Ctrl-Home | Idem als Ctrl-Page Up.
Ctrl-End | De cursor gaat naar einde van het bestand.
Ctrl-Page Down | Idem als Ctrl-End.
Esc | Verlaat het zoekscherm.
Enter | Kopieer de gemarkeerde regel in het invoerscherm (indien toegestaan) en verlaat het zoekscherm.
Spatiebalk | Bij sommige zoekacties (bijv. openstaande posten, aanmaningen) mogen meerdere regels worden geselecteerd. Dit wordt altijd bij de betreffende zoekschermen apart aangegeven. De regels worden geselecteerd door er op te gaan staan en de Spatiebalk in te drukken. Geselecteerde regels worden apart gemarkeerd. Door het indrukken van Enter worden alle gemarkeerde regels in één keer geselecteerd

1.4.5 Toevoegschermen vaste bestanden

In boekingsfuncties (vrijwel alle programma's van de kolom dagverwerking) alsmede in de scherminformatie-functies is het mogelijk uw vaste bestanden aan te vullen en/of te wijzigen zonder dat u de functie waarmee u bezig bent hoeft te verlaten.
Het toevoegscherm wordt automatisch geactiveerd als u in een invoerscherm een nog niet bestaande code of roepnaam invult. U krijgt dan direct de vraag of de code moet worden toegevoegd aan het bestand. Geeft u als antwoord J, dan kan de nieuwe debiteur ingevoerd worden. Dit geldt ook voor crediteuren, grootboekrekeningen, dagboeken enz, kortom voor alle vaste bestanden.
U kunt het toevoegscherm ook zelf activeren voor het wijzigen van vaste bestanden. Zodra u in een boekingsprogramma of in een informatieprogramma op een rubriek staat met een achterliggend bestand, bijvoorbeeld op de rubriek debiteurenroepnaam dan kunt u met behulp van de Alt-F8 toets (druk eerst op Alt en dan op F8) het toevoegscherm oproepen.

Binnen een toevoegscherm, dat als een venster over uw actieve scherm heen verschijnt, kunt u ook weer gebruik maken van de F8 zoekfunctie. In de desbetreffende schermen kan veelal een beperkt aantal rubrieken worden ingevuld. De overige rubrieken worden gevuld met de standaard waarden uit het bedrijfsbestand of - indien deze waarden niet voorhanden zijn - worden de rubrieken niet gevuld.

Tip: Toevoegschermen zijn per gebruiker af te schermen via de keuze Beveilig van het bedrijfsmenu.

Werkzame toetsen binnen het toevoegscherm
F2 | Neem het nieuwe/gewijzigde gegeven in het bestand op (sla op)
F8 | Zoekfunctie op rubrieken met achterliggen bestanden
Esc | Verlaat de toevoegroutine zonder wijzigingen in het bestand.

Alle overige toetsen werken als in een standaardinvoerscherm.

1.4.6 Memoschermen

Memoschermen zijn schermen waarin een grote hoeveelheid willekeurige informatie opgenomen kan worden en die u koppelt aan debiteuren, crediteuren of artikelen. Naast de gekoppelde memo's is er ook een algemene memo op bedrijfsniveau alsmede één systeemmemo. Deze laatste is alleen op te roepen vanuit het bedrijfsmenu.

Opgave van een memo, het teruglezen of wijzigen ervan geschiedt in het"memo"-scherm, dat opvrijwel elk moment opgeroepen kan worden via de F7-toets.

In het menu zijn alle memo's, zowel het algemene memo, als die van debiteuren, crediteuren en artikelen oproepbaar en te wijzigen. Bij de overige functies is het van het programma afhankelijk of de memo’s van debiteuren, crediteuren, dan wel artikelenoproepbaar zijn, echter het algemene memo is altijd voorhanden. In het algemeen geldt dat als men in een programma met debiteuren kan werken, dat dan de debiteuren memo's oproepbaar zijn. Voor crediteuren en artikelen geldt dezelfde regel.

Zodra in een programma een debiteur, crediteur of artikel wordt opgeroepen, dan is aaneen *(sterindicatie) achter de roepnaam of code te zien dat er een memo aanwezig is. Deze indicatie is ook zichtbaar in de zoekschermen voor de roepnaam of code.

Een memo bestaat uit drie delen,te weten een deel met Oproepgegevens, een Melding en een Tekst.

Oproepgegevens

In het bovenste deel van het memo kunt u kiezen welke memo u wilt oproepen(D/C/A of spatie). Deze letters zijn niet altijd voor elke memo voorhanden. In het verkooporder invoerprogramma kunnen bijvoorbeeld geen crediteurenmemo's opgeroepen worden.

Nadat de keuze is gemaakt kunt u de gezochte roepnaam/code ingeven. Is er een memo's aanwezig, dan wordt deze getoond. Is er nog geen memo aanwezig, dan kunt u deze direct gaan invullen. De memofunctie is zodanig ingericht dat automatisch zoveel mogelijk gegevens al zijn ingevuld.

Nadat de roepnaam of code is gevonden, worden ter informatie een aantalrubrieken getoond in de kop van de memo.

Melding

De Melding kan één regel van maximaal 50 tekens bevatten. Zodra bij een debiteur,crediteur of artikel een Melding is ingevuld, dan zult u deze melding telkens op uw scherm krijgen zodra u de desbetreffende debiteur, crediteur of het betreffende artikel aanraakt. Denk hierbij aan meldingen zoals"Niet meer leveren","Alleen onder rembours leveren"of"Artikel kan niet meer besteld worden"enz.

Voor elk scherm apart kunt u de meldingen uitschakelen. Het is bijvoorbeeld vervelend om bij de functie Kas/Bank/Giro telkens een melding te krijgen over onmogelijke leveringen. Zodra een dergelijke melding uitgeschakeld moet worden in een invoerscherm, dan drukt u op Ctrl-F7. De meldingen verschijnen daarna niet meer in het desbetreffende scherm.

Opmerking:Uitgeschakelde meldingen kunnen weer geactiveerd worden via de keuze"Memomeldingen"in de"Systeem"kolom van het menu.

Memotekst

Memoteksten kunnen maximaal uit 250 regels van 50 posities bestaan. Deindeling van de regels is in z'n geheel vrij. In een memo voegt u met de Entertoets een regel toe, met de F9-toets verwijdert u een regel. Verder werken de pijltjestoetsen en de toetsen Page-Up, Page-Down, Ctrl-Home en Ctrl-End op de gebruikelijke manier.

Links onderin het scherm is het regelnummer te zien waarop de cursor staat,de pijltjes laten zien of er voorgaande of volgende pagina's met regels aanwezig zijn.

Bent u klaar met een memo, dan drukt u op de Esc- of op de F2-toets(opslaan). Over de Esc-toets het volgende: Memo's worden gewijzigd per regel. Dat betekent dat de Esc-toets alleen de wijziging van de huidige regel ongedaan maakt, en niet die van eventuele wijzigingen in andere regels. Zodra met de cursor een regel verlaten is, of zodra met de F9-toetseen regel verwijderd is, dan is die wijziging definitief, totdat de regels handmatig opnieuw zijn gewijzigd of toegevoegd.
Men kan bij het opgeven van een roepnaam of code gebruik maken van de zoekschermen, behalve wanneer het memoscherm werd opgeroepen vanuit een zoekscherm.

Belangrijk: De eerste negen regels van debiteuren- en artikelmemo's zijn af te drukken op facturen en/of andere formulieren. Zie Appendix-C aan het eind van het handboek voor de juiste toepassing.

Werkzame toetsen binnen het memoscherm
F1 | Helpinformatie
Bijopgave van debiteur, crediteur of artikel (bovenste gedeelte van het memoscherm):
 | F8 Zoekfunctie op rubrieken met achterliggend bestand (tenzij memoscherm werd opgeroepen vanuit een zoekscherm)
Binnen memo (onderste gedeelte van het memoscherm)
Enter | Voeg regel toe op plaats van de cursor.
Home | Verplaats cursor naar eerste positie op regel.
End | Verplaats cursor naar laatste positie op regel.
Ctrl-Home | Verplaats cursor naar eerste regel van memo.
Ctrl-End | Verplaats cursor naar laatste regel van memo
F2 | Bewaar memo, waaronder de huidige regel. Opgave van nieuwe roepnaam of code, tenzij alleen het algemene memo toegankelijk is, in dat geval wordt het memo scherm verlaten.
F7 | Wissel tussen melding en memotekst.
F9 | Verwijder regel onder de cursor.
Esc | Maak wijziging van de huidige regel ongedaan, bewaar de rest van de memo. Opgave van nieuwe roepnaam of code, tenzij alleen het algemene memo toegankelijk is,in dat geval wordt het memoscherm verlaten.

1.4.7 Grafische schermen

Via de grafische functies worden cijfers weergegeven in grafiekvorm. Er zijn verschillende grafiek vormen binnen MicroStar aanwezig die vrijwel allemaal op elke cijferreeks losgelaten kunnen worden.

Afhankelijk van de"mogelijkheden"van uw beeldscherm is de resolutie van de grafiek groter of kleiner en zijn meer of minder kleuren beschikbaar. MicroStar zoekt zelf de meest optimale instelling.

Nadat een grafiek aangestuurd is(F10-toets) wordt het scherm schoongemaakt en de grafiek getekend volgens de vorm die bij de uitvoercode (Grfx:) is ingevuld. De grafieken worden van teksten grenswaardes voorzien en kunnen worden afgedrukt worden op de meeste printers.

Binnen de grafiek kunt u elke vorm aansturen door rechts in het grafiekscherm de gewenste vorm te kiezen.

Binnen de grafiekschermen zijn een aantal standaard toetsen actief. Zodra er extra toetsen zijn die voor een speciale grafiek van toepassing zijn, dan worden deze apart vermeld.

De toegestane toetsen op een grafiekscherm zijn:

F1Helpinformatie.
F3Beëindig de functie.

Basispakket

1.4.8 Hotkeys (Optie)

De Hotkeyfunctie is een verzameling van kijkschermen die door de gebruiker binnen elke functie op elk gewenst moment geraadpleegd kunnen worden. De functies hebben een eigen menu dat via de F12 toets opgeroepen kan worden.

IJzersterk is de eigenschap dat de functie vrijwel altijd weet welke gegevens u wenst te zien. Als voorbeeld geven wij de volgende situatie. U brengt een factuur in van"Jansen"en bent nu bezig met artikel"Ring 700". Roept u nu de functie"Vaste debiteurengegevens"op dan ziet u direct Jansen op uw scherm staan met al zijn gegevens. Drukt u op de toets voor Openstaande posten"dan ziet u direct wat Jansen open heeft staan. Drukt u op de toets voor"Verkooporders"dan krijgt u direct alle orders van Jansen in beeld. Drukt u op de toets voor"Prijsafspraken", dan ziet u direct welke Prijsafspraken voor Jansen gelden voor Ring 700 enzovoort

.

Het HotKey-menu is, zoals gezegd, op te roepen via F12.Ukrijgt een overzicht van de mogelijke"hotkeys"en de daaraan toegewezen functietoetsen. Via Shift+Functietoets wijst u die hotkey toe. Als u in het hotkey-menu bijvoorbeeld op"debiteuren"staat wijst u"SHIFT-F2"via Shift-F2 toe aan de debiteuren-hotkey (in de rechterkolom komt dan"F2"te staan). Met een andere functietoets (F1 tot en met F12) wijst u die toets toe aan de hotkey (drukt u bij debiteuren op Shift-F5, dan wijst u Shift-F5 toe als debiteuren-hotkey). Zo doet u dat met alle mogelijke hotkeys in het hotkey-menu (met de pijltjestoetsen gaat u naar bijvoorbeeld de hotkey voor verkooporders, druk dan op Shift-F3 en de toetsenbord-combinatie Shift-F3 is toegewezen aan de hotkey voorverkooporders). Heeft u alle functies aan hotkeys toegewezen, dan kunt u ze vanuit uw normale scherm ook gebruiken. Houden we de instellingen aan zoals die in de voorgaande figuur zijn opgenomen, dan leidt de toetsenbordcombinatie Shift-F9 tot het opstarten van de"Debiteurenprijsafspraken"-scherm en Shift-F8 tot het"Inkooporders"-scherm.

Informatie over de onderscheiden functies vindt u hier onder.

Vaste debiteurengegevens en vaste crediteurengegevens
Deze schermen zijn afgezien van de inhoud vrijwel identiek. Zodra u een roepnaam intoetst verschijnen de gegevens van de debiteur in het scherm. Op de roepnaam kunt u zoeken via de F8 toets en u kunt op F4 of F5drukken voor resp. achteruit en voorruit bladeren.

Openstaande posten van een debiteur, openstaande posten van een crediteur
Deze schermen zijn afgezien van de inhoud vrijwel identiek. Het scherm bestaat uit twee delen. In het bovenste deel worden een aantal vaste gegevens getoond en een aantal cumulatieve gegevens alsmede de kredietruimte. In het onderste deel worden de openstaande posten getoond. Zodra u een roepnaam intoetst verschijnen de gegevens van de debiteur in het scherm. Op de roepnaam kunt u zoeken via de F8 toets e nu kunt op F4 of F5 drukken voor resp. achteruit en voorruit bladeren.

Als er meer open posten zijn dan er in het onderste deel getoond kunnen worden, dan kunt u het onderste deel van het scherm op en neer bewegen met de pijltjes toetsen. Om weer in het bovenste deel te komen drukt u eenmaal op Esc.

Grootboek
Dit scherm toont de grootboekkaart van een bepaalde grootboekrekening in een aan te geven periode. Daarbij kunt u op elke willekeurige kolom sorteren door op

het kopje van de te sorteren kolom te klikken. De sortering wordt zichtbaar door een pijltje naar boven of naar beneden in het kopje zelf (zie bovenstaande figuur).

Artikelinformatie en voorraadinformatie
Dit scherm toont een aantal vaste gegevens van artikelen alsmede voor voorraadartikelen de actuele status van de voorraad velden.
Zodra u een artikelcode intoetst verschijnen de gegevens van het artikel in het scherm. Op de artikelcode kunt u zoeken via de F8 toets en u kunt op F4 of F5 drukken voor resp. achteruit en vooruit bladeren.

Verkooporders inclusief detail regel informatie
Deze functie toont afhankelijk van de opgegeven invulvelden (boven in het scherm) alle orders die aan de combinatie van de opgave(s) voldoen.

Offertes inclusief detail regel informatie (Optie)
Deze functie toont afhankelijk van de opgegeven invulvelden (boven in het scherm) alle offertes die aan de combinatie van de opgave(s)voldoen.

Opmerking: Als het scherm wordt op geroepen zonder één enkele specificatie, dan worden alle orders direct getoond. Bij omvangrijke orderbestanden of wat tragere machines kan dit even duren. Als u op Esc drukt, wordt dit opbouwen onderbroken en kunt u direct uw specifieke zoekopdracht geven

Om in het bovenste deel van het scherm te komen drukt u één maal op Esc. U kunt daar een roepnaam, een artikelcode, een ordernummer, een afleverweek, een afleverdatum en een orderstatus opgeven. Bij de velden die voorafgegaan worden door de omschrijving"Vanaf"kunt u een beginwaarde ingeven. Alle orders die groter zijn dan deze beginwaardes komen in het scherm naar voren. Op roepnaam en artikelcode kunt u zoeken en ook heen en weer bladeren met F4 en F5.

Voorbeeld:
Als u de roepnaam"Jansen" invult en verder geen andere invulveld en opgeeft, dan toont de functie na het indrukken van de F2 toets alle orders van Jansen. Vult u tevens een artikelcode in, dan worden alleen de orders van Jansen getoond waar het betreffende artikel in voorkomt. Vult u ook nog een afleverweek in, dan worden bovenstaande orders alleen getoond als de afleverweek boven de opgegeven afleverweek ligt. Haalt u nu de roepnaam weg (u heeft dan dus alleen artikelcode en afleverweek staan) en drukt u op F2 dan worden alle orders getoond (dus niet alleen die van Jansen) waarin het artikel voorkomt en die na de opgegeven week liggen. U heeft dus vele mogelijkheden tot uw beschikking om de juiste orders snel op te zoeken.

Staan de orders eenmaal op uw scherm, dan kunt u er met de cursor doorheen lopen. Wilt u de detailregels zien, dan geeft u op de betreffende order Enter. U krijgt nu alle orderregels van de order te zien en kunt ook daar weer door heen lopen. Om de volgende order in detail te zien kunt u direct op F5 drukken (F4 is de vorige)
Zie voor de verdere beschrijving hetgeen onder verkooporders is beschreven.

Prijsafspraken (Optie)
Deze functie toont voor een debiteur in combinatie met een op te geven artikel alle prijsafspraken die geldig zijn. Op roepnaam en artikelcode kunt u zoeken en ook heen en weer bladeren met F4 en F5.

Tip
Hotkeyschermen zijn per gebruiker af te schermen via de keuze "Beveilig"van het bedrijfsmenu

De toegestane toetsen op een Hotkeyscherm zijn:

F1 | Helpinformatie.
F2 | Vraag de gegevens op waarvan de roepnaam/code is ingevuld.
Esc | Verlaat het scherm en keer terug naar de oorspronkelijke functie.
Pijltjes | Daar waar nodig actief.
F4/F5 | Blader door roepnamen en codes.
F8 | Zoeken.
F12 | Roep het Hotkeymenu op.
Shift F1t/m Shift-F12 | 1 In het hotkey-menu: toewijzen functietoetsen aan hotkey 2 Buiten het hotkey-menu, in het gewone scherm: uitvoeren van de functie ónder de hotkey

<<Vorige

Volgende>>>


Papier- en printerinstelling

1.5 Papier- en printerinstellingen

Binnen MicroStar worden alle printlijsten op dezelfde manier aangestuurd en afgehandeld.

Via de zogenoemde Uitvoerbox worden de waarden opgegeven waarmee de printer moet werken. Zie voor een beschrijving van de uitvoerbox het aparte onderdeel onder het hoofdstuk "1.4.3 Beschrijving selectieschermen".

Voor normale lijsten op blanco papier dient het papier eenmalig ingesteld te worden op de bovenste regel. De programmatuur zorgt er zelf voor dat de eerste regel van een blad op de juiste hoogte komt. Ook wordt de regeltelling volledig binnen het programma uitgevoerd. MicroStar maakt dus geen gebruik van speciale tekens om naar een nieuw blad te springen.

Bij lijsten op speciaal papier, zoals facturen en pakbonnen kunt u het beste de eerste keren werken met instelbladen. Als u goed heeft ingesteld, zet dan een merkteken op de printer, zodat u voortaan de instelprocedure kunt overslaan, door het invullen van een 'N' bij de code voor instelbladen.

Zorg altijd dat er voldoende papier in de printer aanwezig is. Als toch onverhoopt het papier tijdens afdrukken op is, stopt MicroStar met een melding op het scherm en de vraag of u het afdrukken wilt voortzetten. Plaats in dat geval nieuw papier op precies dezelfde hoogte in de printer en herstart de printer weer.

Let op: Zet nooit uw printer uit als het papier op is. U verliest dan een aantal regels of zelfs bladen van uw lijst.

Bij gebruik van losse bladen, dient u met uw papierleverancier de juiste printerinstelling te bepalen. Met name het aantal regels per blad is kritisch.

Bij belangrijke, meestal eenmalige lijsten, zoals een definitief boekingsverslag, facturen enzovoort, vraagt het programma na afdruk of de lijst in orde is. Wacht met het antwoord J ook totdat de lijst er werkelijk goed uit is gekomen.

Spooler

Maakt u gebruik van een printerspooler (bij Windows en netwerken min of meer standaard), dan worden de lijsten eerst op schijf gezet en na afloop uitgeprint. Instelbladen en definitieve lijsten gaan dan ook via de Spooler, echter MicroStar forceert dan eerst een afdruk, alvorens verder te gaan.

Printfiles

Alle MicroStar printeruitvoer kan in plaats van naar de printer ook naar een bestand op schijf worden gestuurd. Hiervoor dient u over voldoende schijfruimte te beschikken. Nadat de printfile is aangemaakt kan deze gemanipuleerd worden met een tekstverwerker of direct uitgeprint worden met bijvoorbeeld een tekstverwerker. Het voordeel van bovenstaande procedure is dat uw computer minder lang bezet is voor het maken van een printlijst en/of dat u de printlijst eerst kunt bekijken alvorens deze afgedrukt wordt.

Zebralijnen

Onder instellingen --> Aanvullende instellingen vindt u o.m. de optie "Zebralijnen". Hiermee kunt u aangeven of u bij het afdrukken van lijsten de mogelijkheid wilt krijgen om zogenaamde zebralijnen af te drukken. Dit zijn grijze balken op de afdruk die de leesbaarheid van een lijst vergroten. Met name op lijsten met veel informatie is het soms lastig te bekijken welke informatie op dezelfde regel staat. Niet alleen kiest u hier voor die mogelijkheid, u kiest ook voor de de mate van zwarting van die balk (met ander woorden of het een donkere of lichtere balk gaat worden). 100% betekent in dit geval de maximale zwarting die door MicroStar wordt toegelaten. 0% betekent dat de balk wit gaat worden en dus feitelijk niet gedrukt wordt. In de printbox van diverse lijsten zult u bij deze instelling het volgende extra vinkje vinden bij uw printinstelling:

U vindt dit vinkje bij uw printerinstelling in het dialoogscherm van diverse lijsten, en wel alleen indien u kiest om af te drukken naar een printer (niet naar bestand of scherm).

Leesbalk/leeslijn

In hetzelfde instellingenscherm kunt u tevens aangeven of u op de schermen leesbalken (zebralijnen) of leeslijnen wilt zien. Daarbij kunt u ook nog een kleurtint kiezen.

Bedrijfsnamen ton en

Met de optie "Bedrijfnamen tonen" kunt u aangeven of u wilt dat in het beeld de bedrijfsnaam wordt getoond (de administratie waarin u werkt). U kunt daarbij aangeven of dat een eenvoudig schermblokje moet worden of een gradiënt (met verlopende kleuren). Hieronder ziet u een voorbeeld van het laatste.

De kleur van de tekst past zich aan aan uw bedrijfskleur.

Updates melden

Ten slotte kunt u hier aangeven of u wilt dat in het hoofdscherm wordt getoond dat er voor uw pakket een update aanwezig is. Van deze optie heeft u alleen profijt als uw computer op het internet is aangesloten.


Foutmeldingen bij ongeregistreerde componenten

1.6 Foutmeldingen bij ongeregistreerde componenten

De werking van MicroStar is mede afhankelijk van enkele subprogramma's die opgeslagen zijn in zogenaamde dll's. Die dll's horen in windows te zijn geregistreerd omdat MicroStar anders de bedoelde subprogramma's niet kan vinden. Het komt voor dat sommige van die dll's niet of niet goed zijn geregistreerd in Windows. In dat geval krijgt u bij het oproepen ervan een meer of minder ernstige fout.

Om nu de desbetreffende dll's opnieuw of goed te registreren kunt u het met Alt-F2 onder MicroStar het volgende programma-onderdeel opstarten. U kunt het programma ook vanuit het menu opstarten (Instellingen -> Registratietool).

Staat achter één of meer van deze dll's (soms ocx genoemd) een rood kruis, dan weet u zeker dat de desbetreffende dll niet goed/niet is geregistreerd. Klik dan op de knop met de "R" van Registreren. Het programma zoekt de dll in een specifieke map en registreert het component. Alleen als het component niet kan worden gevonden, dient u de locatie zelf aan te wijzen..

LET OP: indien de dll voorzien is van een groen vinkje, dan wil dat niet altijd zeggen dat het in uw progamma goed gaat. Hier wordt alleen gekeken of er een component met de gegeven naam is, dat ook is geregistreerd. Het kan zo zijn dat het hier gaat om een oudere versie en dan is het nodig dat u alsnog het component aanwijst en registreert. We gaan er dan vanuit dat het nieuwe component WEL op uw computer aanwezig is.

Dus OOK bij een groen vinkje kan het vereist zijn dat u het component alsnog registreert. Dat uiteraard alleen als u een fout in MicroStar krijgt daar waar het component wordt aangeroepen.

LET OP: Met de knop "Pervasive Start/Stop" sluit u tijdens Microstar gebruik de pervasive-engine (het component wat zorgdraagt voor de connectie van MicroStar met de database) af en start die opnieuw. Dat kan soms nodig zijn om een storing te verhelpen. Het zorgt ook voor het starten van de database-engine als die engine om welke reden dan ook NIET is gestart

Dit programma kan ook los van MicroStar worden opgestart - dat is nodig al MicroStar in het geheel niet opstart zonder het desbetreffende component. U gaat met de verkenner dan naar de map c:\program files\microstar (of c:\program files (x86) in een 64 bit omgeving) en dubbelklikt op het programma "MSRegister.exe".


Bedrijfsgegevens

2 Programma- en functiebeschrijvingen

2.1 Vaste bestanden

2.1.1. Bedrijfsgegevens

Elk bedrijf binnen MicroStar heeft z'n eigen bedrijfsgegevens, die opgeslagen zijn in het bedrijfsbestand. In dit bestand worden de specifieke eigenschappen van een bedrijf vastgelegd.
De functie voor het invullen/wijzigen van de bedrijfsgegevens bevat een aantal schermen waarin steeds bij elkaar horende gegevens zijn gegroepeerd. Bij het opstarten van een nieuw bedrijf wordt als eerste het bedrijfsbestand ingevuld.
In het bedrijfsbestand worden veel codes en cijfers ingevuld die in de rest van de programmatuur gebruikt worden. De codes worden veelal overgenomen in de vaste bestanden, of zelfs in mutatieschermen, als een soort getrapte verwerking.

Basispakket
Als voorbeeld nemen we de code "Debiteurenhistorie vasthouden".
Als u deze in het bedrijfsbestand op 'J' zet, dan wordt in beginsel voor elke debiteur de historie bijgewerkt. Hiertoe wordt in het debiteurenbestand de overeenkomende code automatisch op 'J' gezet zodra een nieuwe debiteur wordt toegevoegd. Per debiteur kunt u dan zelf de code eventueel nog uitzetten. De omgekeerde bewerking is eveneens mogelijk, dus code in bedrijfsbestand uitzetten, alle debiteuren krijgen code 'N'. Incidentele debiteuren kunnen dan op 'J' gezet worden.
Startpakket
Als voorbeeld nemen we het percentage voor de instelling van de "Kredietbeperking". Vult u hier bijvoorbeeld 2 in als percentage, dan geldt dit percentage in beginsel voor elke debiteur. Hiertoe wordt in het debiteurenbestand de overeenkomende rubriek automatisch op '2' gezet zodra een nieuwe debiteur wordt toegevoegd. Per debiteur kunt u dan zelf het percentage nog veranderen. Het percentage instellen op 2% in het bedrijfsbestand betekent dat dit percentage als uitgangspunt geldt voor elke debiteur. Het percentage kan wel voor een specifieke debiteur gewijzigd worden.

Deze getrapte verwerking is voor veel codes binnen het bedrijfsbestand van toepassing. Het is dus belangrijk het bedrijfsbestand uiterst zorgvuldig in te vullen en telkens de documentatie of de helpschermen te raadplegen.

Opmerking: Binnen de schermen kunnen rubrieken aanwezig zijn die u wel ziet, maar waar u niet aan kunt komen (de cursor springt over deze rubrieken heen). Dit betreft rubrieken die bij specifieke Opties horen, die u niet in gebruik heeft.

Hierna zijn de gegevens beschreven die op de verschillende schermen van het bedrijfsbestand ingevuld kunnen worden.

2.1.1.1. Vaste bedrijfsgegevens

Het eerste scherm van de bedrijfsgegevens (op te roepen in het menu "Vaste gegevens --> bedrijfsgegevens "bevat een aantal algemene gegevens. Naast de naam- en adresgegevens kunnen tevens het vaste bank- en girorekeningnummer, de indeling van de boekingsperiodes en stuurcodes voor de financiële administratie ingevuld worden.

  • Bedrijfsnaam (1)
  • Adres (2)
  • Postcode/woonplaats (3)
  • Telefoon (4)
  • Bankrekeningnummer (8)
  • Gironummer (9)
  • G-rekeningnummer (Optie G-rekeningen) (9)

De bedrijfsnaam wordt onder in de statusbalk van alle schermen getoond en wordt op alle overzichten in de kopregel afgedrukt.
De andere rubrieken zijn ter nadere beschrijving en kunnen eventueel afgedrukt worden op verschillende documenten zoals bijvoorbeeld aanmaningen (optie in startpakket), facturen e.d.

vaste instellingen (zie navolgende figuur)

Lokale valuta (10)
Deze valuta geeft aan welke de oorspronkelijke valuta is van de administratie, dus voor Nederland altijd NLG.

Administratieve valuta (10)
Deze valuta geeft aan in welke valuta de administratie intern wordt gevoerd. Voor Nederland kan dit dus alleen NLG of EUR zijn, vanaf 01-01-2002 alleen EUR.

Presentatie valuta (10)
Als hier een afwijkende valutacode is ingevuld, dan worden enkele schermen en lijsten tijdens het tonen of bij de afdruk omgerekend naar deze valuta. Alleen NLG of EUR is toegestaan, vanaf 01-01-2002 alleen EUR.

Omrekenverschillen euro
Deze rekening wordt alleen geboekt als ergens afrondingen ontstaan door omrekeningen tussen euro en lokale valuta.

Begindatum boekjaar, aantal boekingsperioden, actuele boekingsperiode, begin- en einddatum van de opgegeven periode (11,12,13)
Deze rubrieken bepalen met elkaar de indeling van het boekjaar voor het op te starten bedrijf. De begindatum van het boekjaar moet ingevuld worden. Met deze begindatum en de periodeverdeling is het systeem in staat alle begin- en einddata van alle boekingsperiodes te berekenen, zodat deze niet steeds door de gebruiker ingevuld moeten worden. Bij gebroken boekjaren vult u de echte begindatum van het boekjaar in. Is dit bijvoorbeeld 01-04-xxxx, en zijn er 4 periodes opgegeven, dan loopt periode 1 van 01-04-xxxx t/m 30-06-xxxx, periode 2 loopt van 01-07-xxxx t/m 30-09-xxxx enz.
Het systeem drukt overal als boekjaar het jaartal af van de opgegeven begindatum. Dus begindatum 1-10-2003 is voor het systeem boekjaar 2003, ondanks dat het grootste deel van het jaar in 2004 ligt. Heeft u het eerste boekjaar extra periodes omdat het bedrijf een aantal voorperiodes heeft (startend bedrijf), dan kunt u deze eerste periodes het beste samenvoegen met de eerste echte periode van het boekjaar tot één periode.

Binnen MicroStar kan een boekjaar verdeeld worden in een vast aantal boekingsperiodes. Eenmaal ingevuld en aan het werk, kan het aantal boekingsperiodes niet meer gewijzigd worden.
Er kan gekozen worden voor:

1 = Het boekjaar bestaat uit één periode
2 = Het boekjaar bestaat uit twee halfjaarlijkse periodes
3 = Het boekjaar bestaat uit drie viermaandelijkse periodes
4 = Het boekjaar bestaat uit vier kwartaalperiodes
6 = Het boekjaar bestaat uit zes tweemaandelijkse periodes
12 = Het boekjaar bestaat uit 12 maandperiodes
13 = Het boekjaar bestaat uit 13 vierwekelijkse periodes

Let op: De 13e periode is niet een eindejaarsperiode. Kiest men voor 13, dan wordt het boekjaar ook werkelijk in 13 vierwekelijkse periodes ingedeeld.

De actuele boekingsperiode geeft aan in welke periode gewerkt wordt. Het hier ingevulde periodenummer is bepalend voor alle bestanden tenzij er bewust van wordt afgeweken. Deze periode kan gewijzigd worden via deze functie, genaamd "Bedrijfsgegevens", maar ook via een aparte functie "Boekdatum wijzigen".

Basispakket
Melding periodeovergang (14)

Met behulp van de boekingsperiode en de begindatum van het boekjaar kunt u een controle laten uitvoeren of bij de huidige computerdatum wel de juiste boekingsperiode wordt gebruikt. Door het invullen van de rubriek "Melding periodeovergang" vindt deze controle automatisch plaats bij het kiezen voor een bedrijf (administratie) uit het bedrijfsmenu. U kunt desgewenst direct de periode aanpassen. Hiermee voorkomt u het abusievelijk boeken in een verkeerde periode.

Door het invullen van deze rubriek kunt u aangeven of u de periodeovergang gemeld wilt hebben en zo ja, hoe vaak. Geeft u 0 op, dan blijft de melding van een periodeovergang achterwege. Bij bijvoorbeeld administratiekantoren zou een terugkerende melding hinder kunnen veroorzaken. Geeft u een waarde tussen 1 en 99 op, dan wordt een overgang van periode evenzoveel malen gemeld. Als het aantal bereikt is, dan vindt geen verdere melding meer plaats. Standaard wordt het aantal op 1 gezet.

Startpakket
Melding periodeovergang (14)

Met behulp van de boekingsperiode en de begindatum van het boekjaar kunt u een controle laten uitvoeren of bij de huidige computerdatum wel de juiste boekingsperiode wordt gebruikt. Door het invullen van de rubriek "Melding periodeovergang" vindt deze controle automatisch plaats bij het opstarten van MicroStar. U kunt desgewenst direct de periode aanpassen. Hiermee voorkomt u het abusievelijk boeken in een verkeerde periode.

Door het invullen van deze rubriek kunt u aangeven of u de periodeovergang gemeld wilt hebben en zo ja, hoe vaak. Geeft u 0 op, dan blijft de melding van een periodeovergang achterwege. Bij bijvoorbeeld administratiekantoren zou een terugkerende melding hinder kunnen veroorzaken. Geeft u een waarde tussen 1 en 99 op, dan wordt een overgang van periode evenzoveel malen gemeld. Als het aantal bereikt is, dan vindt geen verdere melding meer plaats. Standaard wordt het aantal op 1 gezet.
De rubriek kan in een lopende administratie altijd gewijzigd worden.

Boekdatum = stukdatum (15)
Met deze rubriek kunt u opgegeven welke datum in het grootboek moet worden vastgelegd voor de journaalpostregels. Dit kan zijn de datum van het document (stuk), bijvoorbeeld een factuurdatum, een bankafschriftdatum enz. Geef hiervoor een 'J'.

U kunt ook kiezen voor vastlegging van de werkelijke draaidatum ( = systeemdatum computer). Geef dan een 'N'.

De boekdatum wordt uitsluitend ter informatie in het grootboek vastgelegd en afgedrukt. De datum heeft geen invloed op de boekingsperiode waarin de boeking wordt ingedeeld.

Bedrijf in opstartfase (na 15)
(Deze rubriek is niet meer zichtbaar na de startfase)
MicroStar kent twee verwerkingsfases, te weten een opstartfase en een definitieve fase. Als een bedrijf wordt toegevoegd, dan wordt het automatisch in de opstartfase gezet. De tekst "(startfase)" verschijnt dan links onder in elk invoerscherm, zolang de opstartfase duurt.
Zolang deze code op 'J' staat worden van alle ingevoerde mutaties (bijvoorbeeld bij inbrengen beginstand debiteuren, crediteuren en voorraden) geen journaalpostboekingen gemaakt en worden de meeste bestanden niet bijgewerkt zoals statistieken (basispakket) en controleregister. De startfase dient dus uitsluitend om te komen tot het juiste startpunt van uw administratie met MicroStar. Dat een bedrijf in opstartfase is, blijft voortdurend zichtbaar op de statusbalk (zie figuur hierna).

Zodra de code op 'N' wordt gezet, verdwijnt het woord '(startfase)' van uw scherm en wordt het bedrijf in de definitieve fase gezet. Vanaf dat moment wordt de financiële administratie volledig gevoerd en kunt u niet meer zomaar terug naar de startfase.

Basispakket
Bij het opheffen van de startfase worden de standaard rekeningen Debiteuren, Crediteuren, Voorraad, Periodecorrectie en Tussenrekening debiteuren in het rekeningschema geblokkeerd voor direct boeken, dit om de aansluiting tussen grootboek en subadministraties te waarborgen.
In de definitieve fase wordt linksonder op alle schermen de systeemdatum getoond.

Startpakket
Bij het opheffen van de startfase worden de standaard rekeningen Debiteuren, Crediteuren en Periodecorrectie in het rekeningschema geblokkeerd voor direct boeken, dit om de aansluiting tussen grootboek en subadministraties te waarborgen.
In de definitieve fase wordt linksonder op alle schermen de systeemdatum getoond.

Bedrijf tijdelijk in startfase terugzetten.

(Alleen uitvoeren als u precies weet wat u doet)
Het is mogelijk dat later blijkt dat u uw systeem uit de startfase heeft gehaald, terwijl u een oude factuur vergeten bent in te voeren. Zou u die factuur nu invoeren, dan worden er boekingen aangemaakt, hetgeen niet de bedoeling is. U kunt alleen ten behoeve van een dergelijke verwerking het systeem tijdelijk terugzetten in de startfase. Ga hiervoor als volgt te werk:

  • Zorg ervoor dat er niemand in het systeem werkt (alleen van toepassing bij multi-user systemen).
  • Druk binnen dit scherm op Ctrl-F3. De rubriek "Bedrijf in opstartfase" verschijnt nu weer in het scherm en kan op 'J' gezet worden. Bevestig het scherm met F2.
  • Breng vervolgens direct de nodige mutatie(s) aan. Boek geen andere zaken in dan de te corrigeren gegevens.
    Haal het bedrijf weer uit de startfase door de rubriek op 'N' te zetten en bevestig dit met F2.

Maatwerkcode (16)
Als deze rubriek in uw scherm voorkomt, dat is voor u een speciale maatwerkoptie aanwezig. De besturing van de Optie wordt geregeld via opgaven in de maatwerkcode. Verander de inhoud van het veld nooit zonder aanwijzingen van een Supportmedewerker van MicroStar.


Stuurcodes

2.1.1.2. Stuurcodes Financiële Administratie

Het tweede scherm van de bedrijfsgegevens bevat een aantal stuurgegevens die vooral van toepassing zijn voor de financiële administratie. Het volgende onderdeel beschrijft deze stuurcodes. Indien een Optie door u niet is aangeschaft, kunnen de overeenkomstige codes niet benaderd worden. Ze blijven wel zichtbaar op het scherm en worden gevuld met een vervangende waarde.

Basispakket
Historische openstaande posten lijst, Vasthouden debiteurenhistorie, Vasthouden crediteurenhistorie

MicroStar biedt de mogelijkheid een aantal historische bestanden bij te laten werken. Voor debiteuren en crediteuren zijn dat de facturen. Het vasthouden van historische gegevens vraagt veel ruimte maar biedt daarentegen veel informatie. Per onderdeel kunt u daarom aangeven of u wel of niet van de mogelijkheid gebruik wilt maken. Beschikt u over voldoende schijfruimte, dan is het verstandig de codes bij de start op 'J' te zetten. U kunt ze later altijd nog uitzetten. Om er voor te zorgen dat de bestanden niet blijven groeien kunnen ze incidenteel geschoond worden onder opgave van een peildatum. Zie hiervoor de functie "Schonen bestanden".

De codes die hier voor de historierubrieken worden ingevuld, worden standaard overgenomen bij de vaste debiteuren- en crediteurengegevens als vervangende code.

Voor het vervaardigen van een historische openstaande posten lijst MOET zowel de debiteuren- als de crediteurenhistorie geactiveerd zijn. Alleen dan kunt u achteraf een openstaande postenlijst produceren per ultimo van elke willekeurige op te geven periode, uiteraard alleen vanaf de datum dat de code op 'J' is gezet.

Aantal cijfers rekeningschema (1)
Hier kan worden aangegeven uit hoeveel cijfers een grootboekrekening maximaal bestaat. Er kan gewerkt worden met een drie-, vier-, vijf of zes-cijferig rekeningschema. Standaard staat het aantal cijfers op 4.

Let op: In een lopende administratie kan een ingevulde waarde niet verkleind worden. Vergroten van de waarde is altijd mogelijk. De rekeningnummers worden dan achteraan aangevuld met nullen. Overleg eventueel met uw accountant voordat u dit definitief wijzigt.

Kostenplaatsen (Optie) (2)
In MicroStar is een kostenplaatsverwerking te activeren als de desbetreffende Optie is aangeschaft. Door de code op 'J' te zetten kunt u bij alle financiële mutaties - voor zover van toepassing - naast het grootboekrekeningnummer ook een kostenplaatsnummer opgeven.

Kostenplaatsrekeningen zijn in het rekeningschema opgenomen en krijgen het kenmerk kostenplaats mee. Hierdoor zijn ze niet als normale grootboekrekeningen te gebruiken. Bij invoeren van een mutatie op kostensoort en kostenplaats wordt tegelijkertijd dezelfde boeking gekopieerd op zowel de kostensoort als de kostenplaats. Het systeem maakt tegelijkertijd een tegenboeking op een zogenaamde overboekingsrekening van de desbetreffende kostensoort, die dan wel in het systeem aanwezig moet zijn. Bij rekeningnummers die beginnen met 4 (dus niet met 04) hoort de overboekingsrekening 499(999).

Het kostenplaatsoverzicht produceert tellingen voor kostenplaatsen en/of kostensoorten. Bij het maken van een lijst van de grootboekkaarten wordt per kostensoortrekening een kostenplaatsverdeling afgedrukt en per kostenplaatsrekeningen wordt een kostensoortverdeling afgedrukt. Kostenplaatsen doen voor budgettering op dezelfde manier mee als kostensoorten.

Budgetteren (Optie) (3)
Als deze Optie is aangeschaft kan voor elk bedrijf een budgetverwerking plaatsvinden. Budgetten kunnen worden ingebracht op alle soorten grootboekrekeningen en kostenplaatsen. Opgave is mogelijk in de vorm van totaalbedragen, procenten per periode of periodebedragen.
Het budgetoverzicht geeft een vergelijking tussen actuele stand en budget. Dit gebeurt per periode en cumulatief. Er kunnen ook reserveringen worden ingevoerd op gebudgetteerde rekeningen. Zie voor meer informatie het desbetreffende hoofdstuk.

U kunt de budgettering per bedrijf activeren of juist niet activeren. Dit neemt geen extra ruimte in. Vul een 'J' in voor budgetteren of een 'N' voor niet budgetteren.

Vreemde valuta (Optie) (4)
MicroStar beschikt over een volledige verwerking van vreemde valuta's. U kunt hiermee werken indien de Optie is aangeschaft.

Let op: Vooraf dient opgemerkt te worden dat de interne financiële verwerking uitsluitend plaats vindt tegen de lokale valuta.

Via een valutatabel kunnen een onbeperkt aantal valuta's worden ingevoerd. Voor iedere valutacode kan een omschrijving, een inkoopkoers (crediteuren en - alleen voor het basispakket: - voorraad) en een verkoopkoers worden opgegeven (debiteuren en orders/facturering). Bovendien wordt een grootboekrekening opgegeven waarop eventuele koersverschillen weggeboekt kunnen worden. Tevens kan aangegeven worden hoeveel decimalen bij de valutasoort horen. Dit aantal decimalen wordt op schermen en op overzichten gebruikt telkens als met betreffende valutasoort wordt verwerkt. Voor kassen en banken in vreemde valuta kan een aparte (derde) waarderingskoers worden ingegeven.
Debiteuren-, crediteurenfacturen en orders kunnen in een vreemde valuta worden vastgelegd. Ook prijslijsten (Optie) en artikelen (Microstar basispakket) kunnen in een valutasoort worden genoteerd. Kas-, bank- en giromutaties kunnen eveneens in een vreemde valuta worden ingevoerd met het juiste bedrag in lokale valuta erbij. De uiteindelijke bankstand van een buitenlandse bank wordt echter in lokale valuta verantwoord en bijgehouden in de boekhouding.

Basispakket
Dagen ouderdomsanalyse 1, 2, 3 en 4 (5,6,7,8 in de figuur)
MicroStar kent een ouderdomsanalyse voor de openstaande posten van debiteuren en crediteuren. De ouderdomsanalyse wordt verdeeld in 5 kolommen, die u zelf kunt definiëren. De eerste kolom betreft facturen die jonger zijn dan het aantal dagen dat u opgeeft bij Dagen-1. De tweede kolom bevat de facturen tussen Dagen-1 en -2 enzovoort. De laatste kolom bevat de facturen die ouder zijn dan Dagen-4.

De ouderdomsanalyse is zowel op papier als op scherm op te vragen.

Dagen 1e aanmaning, 2e aanmaning, 3e aanmaning (figuur: 9,10,11)

Het debiteurensysteem voorziet in drie aanmaningstermijnen met bijbehorende aanmaningsbrieven. Het aantal dagen dat wordt ingegeven is mede bepalend voor het aanmaken van de desbetreffende aanmaningsbrief. Het aantal dagen wordt in de debiteurengegevens overgenomen. Per debiteur kunt u andere aanmaningstermijnen instellen. Bovendien kunt u een debiteur door middel van een code uitsluiten van aanmaningen.

Een debiteur komt in aanmerking voor brief 3, 2 of 1 als de oudste openstaande post ouder is dan het aantal dagen voor respectievelijk de 3e, 2e en 1e aanmaning. Is eenmaal de brief vastgesteld, dan worden op deze aanmaningsbrief alle facturen van de debiteur afgedrukt, ongeacht de ouderdom van de overige facturen. De debiteur krijgt dus per uitdraai nooit meer dan één aanmaningsbrief.

Als het eerste aantal dagen niet wordt ingevuld of op nul wordt gezet, dan wordt de code "aanmanen" in het debiteurenbestand automatisch op 'N' gezet, anders op 'J'.

Betaaltermijn debiteuren in dagen (12)
Hier vult u de meest gehanteerde betaaltermijn binnen uw bedrijf in. Elke nieuwe debiteur krijgt automatisch deze betaaltermijn mee. Per debiteur kunt u van deze termijn afwijken, terwijl er ook op factuurniveau een afwijkende betaaltermijn kan worden opgegeven.

Basis: factuurdatum/vervaldatum (13)
Hier kunt u aangeven welke datum als uitgangspunt gehanteerd moet worden voor het berekenen van de ouderdom van de factuur en dus ook voor het moment van aanmanen. Geeft u op 'factuurdatum' (standaard waarde) dan worden op de openstaande postenlijst de dagen ouderdom berekend vanaf de factuurdatum. Staat daar 35 dagen, dan is de factuur 35 dagen geleden verstuurd. Geeft u echter op 'vervaldatum' en staat er 35 dagen dan wil dat zeggen dat de factuur al 35 dagen vervallen is en misschien wel al 60 dagen oud. Geef een 'F' of 'V' voor respectievelijk factuur- of vervaldatum.

Melding facturen ouder dan .. (14)
Via deze rubriek kunt u een melding activeren die u tijdens factuur- en/of orderinbreng waarschuwt voor te oude openstaande posten. Als er openstaande posten zijn, ouder dan het hier opgegeven aantal dagen, dan meldt het systeem het aantal en het totale bedrag van deze posten.
U kunt een aantal dagen van 1 tot 996 opgeven. Geeft u een waarde 0 op, dan wordt de signalering uitgeschakeld.

Speciale waarden (Alleen indien Optie aanmaningen aanwezig is).

Geeft u 997 op, dan wordt het aantal dagen dat bij de debiteur staat voor de eerste aanmaning als uitgangspunt genomen. Bij 998 de tweede aanmaningstermijn en bij 999 de derde. Per debiteur gelden dan dus afwijkende criteria.

Basispakket
Percentage kredietbeperking (15)

Kredietbeperking wordt door het systeem berekend bij facturering en orderadministratie of bij het direct inboeken van debiteurenfacturen. Het hier opgegeven percentage wordt automatisch overgenomen in het debiteurenbestand voor nieuw aangemaakte debiteuren.

Bij facturering via de orderadministratie/facturering wordt het percentage toegepast op de eindbedragen van de factuur en belast met de bijbehorende BTW percentages. Het bedrag wordt in het openstaande posten bestand apart vastgelegd en wordt bij betaling van de factuur ter controle op het scherm getoond. Het bedrag kredietbeperking (exclusief BTW) wordt op een speciale grootboekrekening geboekt als opbrengst.
Startpakket
Percentage kredietbeperking (15)

Kredietbeperking wordt door het systeem berekend bij facturering en bij het direct inboeken van debiteurenfacturen. Het hier opgegeven percentage wordt automatisch overgenomen in het debiteuren bestand voor nieuw aangemaakte debiteuren.

Bij facturering via de facturering wordt het percentage toegepast op de eindbedragen van de factuur en belast met de bijbehorende BTW percentages. Het bedrag wordt in het openstaande posten bestand apart vastgelegd en wordt bij betaling van de factuur ter controle op het scherm getoond. Het bedrag kredietbeperking (exclusief BTW) wordt op een speciale grootboekrekening geboekt als opbrengst.

Bij direct inboeken van debiteurenfacturen in het debiteurensysteem (functie 'Opboeken debiteuren') wordt het percentage gebruikt voor berekening van het bedrag kredietbeperking. Dit bedrag wordt ook weer getoond bij betaling van de factuur. Er wordt geen journaalpost voor dit bedrag gemaakt!

Basispakket
Percentage betalingskorting (alleen ten behoeve van facturering en orders) (16)
Betalingskorting wordt gebruikt bij facturering en orderadministratie of bij het direct inboeken van debiteurenfacturen. Het hier opgegeven percentage wordt automatisch overgenomen in het debiteuren bestand voor nieuw aangemaakte debiteuren.
Startpakket
Percentage betalingskorting (alleen ten behoeve van facturering) (16)
Betalingskorting wordt gebruikt bij facturering of bij het direct inboeken van debiteurenfacturen. Het hier opgegeven percentage wordt automatisch overgenomen in het debiteurenbestand voor nieuw aangemaakte debiteuren

K/B/G Periodecheck (17)

Door deze code op 'J' te zetten regelt u dat van kas-, bank- en giroafschriften wordt gecontroleerd of de ingetoetste afschriftdatum valt in de periode waarin u aan het werk bent. Is dit niet het geval dan wordt er een waarschuwing gegeven, zodat u alsnog het juiste periodenummer kunt ingegeven, hetgeen voor MicroStar overigens niet verplicht is. Zet u de code op 'N' dan wordt de datum niet gecontroleerd.

Aantal decimalen administratie (bedragen) (20)

Met deze code kan geregeld worden met hoeveel decimalen bedragen weergegeven moeten worden. Normaal staat deze code op '2'. Wilt u echter een administratie voeren in bijv. Amerikaanse Dollars, dan kan de code op '0' gezet worden. Het aantal cijfers voor de komma neemt dan voor bedragen ook toe met 3 omdat ook de decimale punt verdwijnt. Het aantal decimalen kan in een lopende administratie niet gewijzigd worden.

Afbreekbeveiliging toepassen (Perv 10) (21)

In het verleden kwam het soms voor dat bij een afbreking (door bijvoorbeeld een onverwachte uitval van de computer of het verliezen van de netwerkverbinding) bestanden beschadigd raakten. Deze optie heeft als effect dat bij een plotselinge afbreking transacties volledig worden teruggedraaid zodat een dergelijke verminking niet snel meer voorkomt. Deze optie wordt alleen volledig ondersteund als minimaal Pervasive versie 10 op het werkstation is geïnstalleerd omdat die mogelijkheid pas in die versie van het database-systeem wordt ondersteund.


Stuurcodes Administratie

2.1.1.3. Overige Stuurcodes Administratie

In dit scherm van het bedrijfsbestand worden de overige stuurcodes ingevuld. Deze stuurcodes hebben allemaal betrekking op de facturering en - in het geval u beschikt over het basispakket - op de voorraad- en orderverwerking. Indien een Optie geen deel uitmaakt van het door u gekochte pakket, dan kunnen de overeenkomstige codes niet benaderd worden. Hieronder staan de verschillende codes beschreven.

Lengte vaste teksten (1)
Via deze rubriek kunt u opgeven hoe lang uw vaste teksten maximaal mogen worden. Hoewel vaste teksten ook worden gebruikt in boekingsprogramma's is de instelling hier hoofdzakelijk bedoeld om te lange teksten binnen de facturering en orderadministratie te voorkomen. Kunt u op een factuur niet meer dan 44 tekens tekst kwijt in de rubriekomschrijving vul hier dan 44 in. U kunt dan niet per ongeluk een langere tekst invoeren die op het formulier afgekapt wordt of die door eventuele lijnen heen geprint wordt.

Basispakket
Lengte artikelomschrijving (2)
De vaste artikelomschrijving binnen MicroStar is maximaal 50 posities lang. Indien u op uw factuur een kortere omschrijving kunt afdrukken is het verstandig de lengte hiervan op te geven in het bedrijfsbestand. Bij het inbrengen van artikelen en factuurregels kunt u dan niet abusievelijk langere omschrijvingen invoeren waardoor hinderlijke afkortingen ontstaan.
Startpakket
Lengte artikelomschrijving (2)
De vaste artikelomschrijving binnen MicroStar is maximaal 50 posities lang. Indien u op uw factuur een kortere omschrijving kunt afdrukken is het verstandig de lengte hiervan op te geven in het bedrijfsbestand. Bij het inbrengen van factuurregels kunt u dan niet abusievelijk langere omschrijvingen invoeren waardoor hinderlijke afkortingen kunnen ontstaan.
Basispakket
Type Barcode (3)
Hier kunt u ingeven hoe uw barcodes in het bestand zijn opgenomen. De code wordt als volgt ingegeven:

Xyz

waarbij: x = N of X voor numeriek(N) of alfanumeriek(X)
y = 01 t/m 14 voor 1 tot maximaal 14 posities lang
z = E of D Enkelvoudig of Dubbel toegestaan

Voor standaard 13 barcodes vult u in N13E, hetgeen wilt zeggen dat de barcode numeriek moet zijn, dat de lengte altijd 13 cijfers moet zijn en dat de code slechts 1 maal mag voorkomen in het bestand. Dit is tevens de defaultwaarde.
Basispakket
Aantal afdrukken per factuur (4)
Met deze code is het mogelijk meer afdrukken van dezelfde factuur te krijgen, bijvoorbeeld bij toepassing van een laserprinter. De 2e en volgende factuur wordt voorzien van een tekst die in de lay-out is opgenomen, bijvoorbeeld "Kopiefactuur". Geef het aantal afdrukken dat u van elke factuur wenst. De code wordt vastgelegd in het debiteuren bestand. Per debiteur heeft u de mogelijkheid hiervan af te wijken. Als u niets ingeeft wordt één factuur per debiteur afgedrukt. Ook op het orderinvoer-scherm kan de code alsnog ingegeven worden om eenmalig een afwijkend aantal facturen af te drukken.
Startpakket
Aantal afdrukken per factuur (4)
Met deze code is het mogelijk meer afdrukken van dezelfde factuur te krijgen, bijvoorbeeld bij toepassing van een laserprinter. De 2e en volgende factuur wordt voorzien van een tekst die in de lay-out is opgenomen, bijvoorbeeld "Kopiefactuur". Geef het aantal afdrukken dat u van elke factuur wenst. De code wordt vastgelegd in het debiteuren bestand. Per debiteur heeft u de mogelijkheid hiervan af te wijken. Als u niets ingeeft wordt één factuur per debiteur afgedrukt.
Basispakket
Aantal decimalen artikelaantal (5)
Met deze code kan geregeld worden met hoeveel decimalen voorraadaantallen weergegeven moeten worden. Standaard wordt de waarde op '2' decimalen gezet. Het aantal decimalen kan variëren van 0 tot 3. Het aantal cijfers voor de komma neemt toe naarmate het aantal decimalen afneemt. Bij 0 decimalen heeft u 9 cijfers voor de komma beschikbaar (exclusief minteken) Bij 1 decimaal heeft u 7 cijfers beschikbaar omdat de rubriek dan ook een decimale punt bevat.
Let op
Het aantal decimalen kan in een lopende administratie niet verkleind worden. Realiseert u zich dat bij 0 nooit een half, een kwart of iets dergelijks gefactureerd kan worden. U kunt in dat geval het aantal decimalen wel verhogen.

Verzamelfacturering (6)
Deze code geeft aan of er gebruik gemaakt zal worden van het principe van verzamelfacturering.
Bij verzamelfacturering worden op het moment van factuurafdruk alle afgeleverde orderregels per debiteur verzameld en op één factuur afgedrukt, eventueel met een aparte orderkop per ingebrachte orderbon (regelen via lay-out). De code wordt in de vaste debiteurengegevens overgenomen. Per debiteur kunt u de code weer uitzetten of juist activeren. Bovendien is het op het moment van orderinvoer mogelijk een bepaalde order van verzamelen uit te sluiten. Die ene order wordt dan op een aparte factuur afgedrukt. Bij het afdrukken van verzamelfacturen kunt u ook een grens opgeven waaronder een factuur niet meer wordt afgedrukt, tenzij het bijbehorende aantal dagen is verstreken.

Baliefacturering (Optie) (7)
Door de Optie Baliefacturering is het mogelijk een zojuist ingebrachte factuur af te drukken (zonder het programma te verlaten) en eventueel een kontante betaling te registreren, waarbij ook betalingsverschillen kunnen worden geboekt. De Optie kan per bedrijf geactiveerd worden en geldt ook voor alle andere formulieren die via de orderadministratie of facturering worden aangemaakt.
De code kent drie standen, te weten:

  • N binnen dit bedrijf worden geen balieformulieren gebruikt;
  • J binnen dit bedrijf worden wel balieformulieren gebruikt;
  • F als J, echter voor baliefacturen wordt een aparte factuurnummering gehanteerd (op te geven via de F6 toets bij afdrukken baliefactuur).

Verkoopprijzen inclusief/exclusief BTW (8)
U heeft binnen MicroStar de mogelijkheid om met verkoopprijzen te werken die in- of exclusief BTW zijn. Indien gewenst kunt u deze invoerwijzen ook door elkaar heen gebruiken. Hier geeft u door een 'I' of een 'E' op of uw verkoopprijzen inclusief respectievelijk exclusief BTW worden ingegeven. Gebruikt u bij de invoer soms "inclusief" en soms "exclusief", geef hier dan de meest voorkomende invoer op.

Basispakket
Deze code wordt ook overgenomen in elk nieuw artikel dat u aanmaakt binnen uw artikelbestand (geldt niet voor alle pakketten). Per artikel kunt u daarvan afwijken.
Tijdens het ingeven van een factuur of een order wordt de aangegeven code (of de code uit het artikel) ook worden overgenomen. In het scherm kunt u de code echter nog wijzigen.
Startpakket
Tijdens het ingeven van een factuur of een order wordt de aangegeven code ook worden overgenomen. In het scherm kunt u de code echter nog wijzigen.

Opmerkingen:
  • Ongeacht de waarde die wordt opgegeven, bepaalt uiteindelijk de Factuur-lay-out op de factuur de prijzen en bedragen in- dan wel exclusief zullen worden afgedrukt.
  • Omzetcijfers en dergelijke in statistieken en bij de debiteur worden altijd exclusief BTW weergegeven.

Basispakket
Verkoopprijzen per .. eenheden
Inkoop/voorraadprijzen per ... eenheden (9 , 10)

Standaard geldt een opgegeven artikelprijs voor één eenheid van het desbetreffende artikel. Met de codes "Prijzen per" kunt u opgeven voor welke hoeveelheid (eenheid) de prijs geldt. Aparte opgave is mogelijk voor de inkoop/voorraadprijzen en voor de verkoopprijzen. De ingevulde waarden worden bij elk nieuw artikel als standaard waarde opgenomen. Per artikel kunt u hiervan afwijken. Zie ook de uitgebreide informatie bij de beschrijving van het artikelscherm over deze codes.

Voorraad bijhouden (11)
Hier wordt aangegeven of MicroStar voor de ingevoerde artikelen de voorraad moet bijhouden. Bij code 'J' vindt een volledige voorraadverwerking plaats. De code die in het bedrijfsbestand is ingevuld wordt in de artikelgegevens overgenomen. Desgewenst kunt u de code voor individuele artikelen uitzetten waardoor u deze artikelen van voorraadverwerking uitsluit. Als de code op 'N' wordt gezet dan kunt u afzonderlijke artikelen niet activeren voor voorraadverwerking. Bovendien wordt de voorraadwaarderingsmethode (zie hierna) op 'N' gezet.
Opmerking
Als u artikelen uitsluit van voorraadverwerking dan worden voor het artikel geen journaalposten gemaakt en er vindt geen voorraadwaardering plaats

Voorraadwaarderingsmethode (12)
MicroStar kent drie verschillende voorraadwaarderingsmethoden. Via het bedrijfsbestand geeft u aan volgens welke methode het systeem moet werken. De code wordt overgenomen in de artikelgegevens en kan per artikel worden gewijzigd.

Opmerking:
Hoewel MicroStar de mogelijkheid biedt meerdere waarderingsmethoden door elkaar heen te gebruiken is dit niet verstandig. U dient er rekening mee te houden dat de controle van uw systeem hierdoor bemoeilijkt wordt. Overleg vooraf met uw accountant.

De drie waarderingsmethodes zijn:

  • Vaste verrekenprijs (V)
    De voorraad wordt tegen een vaste prijs gewaardeerd. Het verschil tussen inkoop- en voorraadprijs wordt direct als prijsverschil geboekt.
  • Laatste inkoopprijs (L)
    De voorraadprijs wordt altijd gelijk gemaakt aan de laatste inkoopprijs. Verschilt de inkoopprijs van de voorraadprijs, dan vindt er eerst een herwaardering van de voorraad plaats.
  • Gemiddelde inkoopprijs (G)
    Bij inkoop wordt een nieuwe gemiddelde inkoopprijs bepaald. Afgezien van afrondingsverschillen ontstaat geen resultaatboeking.

Als bij een artikel een 'N' wordt opgegeven dan vindt geen waardering plaats en worden geen journaalpostboekingen voor voorraad en kostprijs gedaan.

Vasthouden artikelhistorie
MicroStar biedt de mogelijkheid een aantal historische bestanden bij te houden. Voor artikelen zijn dat de mutaties per periode gespecificeerd naar soort. Een periode begint als de voorgaande periode eindigt. Er is voor de voorraadhistorie altijd maar één verslagperiode die niet overeen hoeft te komen met de normale boekingsperiodes. Bij de functie "Schonen bestanden" kunt u de artikelhistorie laten verwijderen. Er wordt dan direct een nieuwe verslagperiode geopend.
Vasthouden van historische artikel gegevens vraagt veel ruimte omdat voor elk artikel elke goederenmutatie (ook bestellingen en backorders) wordt geregistreerd.

Voorraad negatief toegestaan (13)
Deze code is uitsluitend van toepassing voor de orderadministratie en heeft betrekking op de code "Backorders uitleveren" (zie hierna). Als de code backorders uitleveren op 'J' staat dan worden ingegeven aantallen bij orderinvoer direct overgenomen in de rubriek geleverd. Als nu de code
Voorraad negatief toegestaan op J staat, dan wordt het aantal in backorder overgenomen ongeacht de aanwezige voorraad. Staat deze code op N, dan wordt maximaal het voorraadaantal overgenomen.

Binnen MicroStar kunt u op papier altijd meer leveren dan de aanwezige voorraad. Bij onvoldoende voorraad wordt echter wel een pieptoon gegeven en verschijnt een sterretje achter het aantal.

Backorders uitleveren (14)
Deze code is uitsluitend van toepassing voor de orderadministratie en heeft betrekking op afleveringen en/of het maken van pakbonnen. Als de code op J staat, worden in deze twee gevallen de backorderaantallen direct overgenomen in de kolom geleverd/te leveren. Als de code op N staat moeten de aantallen te leveren en geleverd per artikelregel handmatig ingevuld worden. Zie ook de rubriek "Voorraad negatief toegestaan" hiervoor.

Korting/toeslag in percentage of geld (15)
Via de prijsafspraken (Optie) en ook direct op het orderinvoerscherm kunnen naast een vaste prijs ook kortingen en toeslagen worden vastgelegd. Hier kunt u aangeven of deze kortingen en toeslagen in geld (G) of in percentages (P) worden opgegeven. Als u niets opgeeft, dan worden automatisch percentages aangenomen.

Staffels voor alle debiteuren (Optie prijsafspraken) (16)
Via de prijsafspraken kunnen staffelkortingen (afnamekortingen) worden ingegeven die van toepassing zijn tijdens de orderverwerking/facturering. Via deze code kunt u regelen of deze staffelkortingen (indien aanwezig) voor alle debiteuren gelden (J). Deze code wordt overgenomen in de debiteurengegevens. Per debiteur kan hiervan worden afgeweken worden door de code op debiteurenniveau uit te zetten of juist te activeren.

Vasthouden omzetstatistiek - Vasthouden verkoopstatistiek - Vasthouden inkoopstatistiek (Optie inkoopadministratie)
MicroStar biedt de mogelijkheid statistieken (Optie) op te bouwen, hoofdzakelijk vanuit gefactureerde orders. Het betreft steeds totaaltellingen per periode en cumulatieve over het gehele jaar.

Let op:
Vasthouden van de statistieken is alleen zinvol als ook de Optie "Statistieken" is geïnstalleerd of indien u overweegt deze op korte termijn te installeren.

De codes die in het bedrijfsbestand worden ingevuld, worden overgenomen in de vaste bestanden. Via de keuze "Schonen bestanden" kunnen de statistiekbestanden worden schoongemaakt. Ze kunnen echter over de jaren heen blijven bestaan.

De omzetstatistiek bevat periodeomzetten per debiteur, crediteur, artikel, artikelgroep en rayon. De verkoopstatistiek bevat periodeomzetten per debiteur/artikel of per artikel/debiteur. Bijgehouden worden (voor zover mogelijk) aantallen, inkoop- en verkoopbedragen. De inkoopstatistieken tonen inkopen per crediteur per artikel en inkopen per artikel per crediteur.

Tonen prijsafspraken (17)
Als er met prijsafspraken gewerkt wordt (Optie), dan kan het handig zijn deze prijsafspraken in het orderscherm te tonen. Maakt u een zeer intensief gebruik van prijsafspraken dan kan het juist hinderlijk zijn deze rubriek steeds in uw scherm te zien. Daarom kunt u hier aangeven of en hoe ze getoond moeten worden. Deze instelling heeft dus alleen betrekking op het artikelscherm van de orderadministratie.

De volgende instellingen zijn mogelijk:

  • N In het order invoerscherm wordt niet getoond dat er een prijsafspraak van toepassing is op de orderregel.
  • J Er wordt wel getoond dat er een prijsafspraak van toepassing is.
  • S De prijsafspraak wordt alleen getoond als er sprake is van een combinatie van elkaar overlappende prijsafspraken. Dit kan van toepassing zijn als u een klant een eigen artikelprijs heeft toegekend en er loopt gelijktijdig een actie met korting op het artikel.
  • B De prijsafspraken worden altijd getoond (als bij J). Indien sprake is van een combinatieafspraak, dan wordt een andere kleurstelling gebruikt.
  • D als S, echter met ander kleurstelling.

Elektronisch factureren (18)
Met deze optie geeft u aan of u voor dit bedrijf elektronisch wilt factureren. Uiteindelijk wordt er slechts elektronisch gefactureerd als ook een zelfde optie bij de individuele debiteur op "J" is gezet. Mogelijke instellingen hier zijn [image] , [image] en [image] .
J en N spreken voor zich (bij een N wordt alleen de standaard papieren factuur afgedrukt, bij een J de pdf-factuur). Een J betekent ook dat voor een nieuwe debiteur het elektronisch factureren standaard op J komt te staan. Bij een N is dat standaard N (zonder de mogelijkheid deze op J te zetten).
Bij de algemene instellingen kunt u, als u kiest voor elektronisch factureren, aangeven of u wilt dat de facturen als kopie ook op papier worden afgedrukt (met een watermerk "verstuurd per e-mail"). U voert hier een I in als u standaard niet wilt werken met elektronisch factureren, maar het elektronisch factureren wel bij één of meer bepaalde debiteur aan wilt zetten.

Verkoopprijs inkooporders (19)
De inkoopadministratie werkt standaard met de voorraadprijs van het artikelbestand. Per crediteur kunt u hiervan afwijken door de code 'Verkoopprijs toepassen' op J te zetten. Dit is bijvoorbeeld van toepassing als uw leverancier eindgebruikersprijzen opgeeft waarop u bij inkoop een vaste korting geniet. Deze korting legt u dan ook vast bij de crediteur. De code die u hier opgeeft wordt standaard bij elke nieuwe crediteur overgenomen. Per crediteur kunt u van deze code afwijken.

Ontvangsten inkooporders (20)
Als de goederen van een inkooporder worden ontvangen en de order wordt opgeroepen via de keuze "Goederenontvangst", dan kunt u via deze code regelen hoe de regels standaard afgehandeld moeten worden. Uiteraard kan daarna per regel van de standaard afgeweken worden.

Vult u een J in, dan worden alle regels van de opgeroepen order standaard op ontvangst gezet voor het openstaande aantal (dit is de standaard instelling). Vult u een N in, dan worden alle regels van de opgeroepen order standaard op ontvangst "0" gezet. Geeft u een V, dan wordt per order gevraagd hoe de ontvangsten gezet moeten worden.

Grensbedrag ordertoeslag
en Bedrag van de ordertoeslag (21,22)
Bij een ingebrachte order waarvan het goederenbedrag onder een grenswaarde komt, kan het systeem automatisch een hier op te geven ordertoeslag berekenen. Debiteuren kunnen van deze toeslag worden uitgesloten door bij de vaste debiteurengegevens de code "Ordertoeslag toepassen" op N te zetten.

Als het grensbedrag is ingevuld, dan wordt bij elke nieuw ingebrachte debiteur de code "ordertoeslag toepassen" automatisch op J gezet. Is er geen grensbedrag ingevuld, dan wordt de genoemde code op N gezet.

In het te testen goederenbedrag worden geen orderkortingen, ordertoeslagen, vracht- en emballagekosten meegeteld. Het ordertoeslagbedrag (22) kan bij orderinbreng in het orderscherm altijd ingevuld of gewijzigd worden als een grensbedrag is ingevuld.

Percentage artikel margemelding (23)
Met dit percentage geeft u aan wanneer er een waarschuwing wordt gegeven van een te kleine marge (vult u in 5, dan zal bij een marge van 5 of minder er een melding verschijnen).


Printerinstelling

2.1.1.4. Installatiegegevens

Op het 4e scherm van het bedrijfsbestand staan boven aan een aantal rubrieken waar u niet aan kunt komen. Ze geven aan waar uw bestanden op schijf staan, met welk release u draait en in welke omgeving. Dit zijn gegevens die door de installatie zijn bepaald. Dus draait u op een netwerk met een single-user MicroStar pakket, dan staat bij "Het gebruik van dit pakket is geschikt voor" de code "Single user".

2.1.1.5. Kleurinstelling

Op dezelfde pagina vindt u ook de knop "Bedrijfskleur". Klikt u op deze knop dan kunt u uit het windows palet een eigen (bedrijfs)kleur kiezen. Het betreft hier de kleur van het kader rondom de vensterknoppen zoals hieronder wordt weergegeven.


Standaardrekeningen

2.1.1.6. Standaard rekeningen

Het vijfde scherm bij de menukeuze "bedrijfsgegevens" bevat gegevens over een aantal standaard rekeningen.

Scherm na invoer bedrijfsgegevens

Dagboeken
Dagboeken worden binnen MicroStar gebruikt om financiële mutaties van één soort bij elkaar te groeperen. Voor de standaard verwerking heeft het systeem aan aantal vaste dagboeken nodig waarvan u de nummers in het scherm kunt opgeven. Alle verkoopfacturen en inkoopfacturen (en in het basispakket ook voorraadmutaties en balieverkopen) worden in deze dagboeken opgenomen. De dagboeken zijn verplicht als het overeenkomende systeem is geïnstalleerd. Naast de vaste dagboeken kunt u zelf vrije dagboeken toevoegen voor kassen, banken enz. of voor direct boeken en memoposten. Dit doet u via de keuze Dagboeken van het systeemmenu (Vaste gegevens).

Standaard rekeningen
MicroStar genereert voor alle financiële mutaties journaalposten die direct in de financiële administratie worden opgenomen. Hiervoor wordt gebruik gemaakt van standaard rekeningen die door de gebruiker ingegeven worden. Deze standaard rekeningen zijn minimaal nodig om het systeem te laten werken. Sommige zijn niet verplicht.

Rekeningschema

Bij een nieuw aangemaakt bedrijf kunt u bij het invoeren van de bedrijfsgegevens een standaard rekeningschema kiezen. U krijgt na dit scherm een keuze uit een aantal verschillende rekeningschema's voor uiteenlopende types administraties. Kies het voor u meest geschikte schema en dubbelklik dan op de betreffende regel. Het rekeningschema wordt dan ingeladen en u kunt het daarna uitprinten (via "Lijsten", "Vaste gegevens"). Wilt u toch liever een ander schema selecteren herhaal dan gewoon deze procedure. Na het inladen kunt u uiteraard het schema aanpassen aan uw eigen situatie.

Heeft u dit scherm overgeslagen bij het aanmaken van een bedrijf, dan kunt u het gewenste rekeningschema alsnog - zo lang het bedrijf in de startfase staat en geen enkele boeking is ingevoerd - kiezen onder het menu-item Vaste gegevens --> rekeningschema/budget.

Opmerking: Deze functie mag (en kan) alleen uitgevoerd worden als het bedrijf in de startfase staat en er nog geen enkele boeking is ingevoerd. Heeft u al geboekt, bijvoorbeeld enkele proefboekingen voer dan eerst de functie "Leegmaken systemen" uit. Kies daar voor "Leegmaken grootboeksysteem" of "Leegmaken alle systemen" en zet het bedrijf terug in de STARTFASE.

Scherm bij invoer bedrijfsgegevens

Hierna volgt een opsomming van de standaard rekeningen met daarbij een uitleg waarvoor ze bedoeld zijn. Als een rekening hierna is aangegeven als verplicht, dan moet het rekeningnummer ingevuld zijn. Weet u zeker dat u een dergelijke rekening niet gebruikt, vul dan het grootboekrekeningnummer in van een verschilrekening, bijvoorbeeld de systeemrekening 9990.

Bij alle rekeningrubrieken kan gezocht worden in het reeds aanwezige rekeningschema. Komt een rekening nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.

  • Ten behoeve van de debiteuren subadministratie

Debiteuren (verplicht) (5)
Op deze rekening worden de ontstane vorderingen op debiteuren van de ingevoerde facturen geboekt. Bovendien wordt op deze rekening via de Kas/Bank/Giro-verwerking afgeboekt (bij betaling). De rekening is geblokkeerd voor directe boekingen.

Opbrengst (6)
Op deze grootboekrekening worden verkoopopbrengsten geboekt waarvoor geen andere grootboekrekening is opgegeven. Het rekeningnummer is verplicht. Per debiteur of gewoon op de invoerschermen (en voor het basispakket per artikelgroep) kan een opbrengstrekening worden opgegeven. Zodra geen specifieke opbrengstrekening is ingevuld, dan wordt op deze rekening geboekt.

Afboeking debiteuren (7)
Deze rekening wordt standaard gebruikt bij Kas/Bank/Giro-verwerking om een restant van een factuur op af te boeken, bijvoorbeeld kredietbeperking. Tijdens het boeken kan desgewenst een ander rekeningnummer gebruikt worden.

Basispakket
Kredietbeperking/ordertoeslag (verplicht) (8)
Geef de grootboekrekening in waarop doorberekende kredietbeperking en eventuele ordertoeslag wordt geboekt De rekening wordt gebruikt in de facturering.
Startpakket
Kredietbeperking (verplicht) (8)
Geef de grootboekrekening in waarop doorberekende kredietbeperking wordt geboekt. De rekening wordt gebruikt in de facturering.
  • Ten behoeve van de crediteuren subadministratie

Crediteuren (verplicht) (9)
Op deze rekening worden de ontstane schulden aan crediteuren van de ingevoerde facturen geboekt. Bovendien wordt via de Kas/Bank/Giro-verwerking op deze rekening afgeboekt. De rekening is geblokkeerd voor directe boekingen.

Tussenrekening inkopen (10)
Bij het invoeren van inkoopfacturen wordt dit rekeningnummer standaard als inkooprekening gebruikt, tenzij een ander nummer wordt ingetoetst. Voor het basispakket geldt dat als er voorraadverwerking plaatsvindt, dan is het handig om deze rekening te gebruiken voor de inkoop goederen. De rekening is dan de tegenhanger van de rekening Inkopen bij voorraad.

Afboeking crediteuren (11)
Deze rekening wordt standaard gebruikt bij Kas/Bank/Giro verwerking om een restant van een factuur op af te boeken, bijvoorbeeld kredietbeperking. Tijdens het boeken kan desgewenst een ander rekeningnummer gebruikt worden.

  • Ten behoeve van de financiële administratie

Omrekenverschillen Euro (12)
Deze rekening wordt alleen geboekt als ergens afrondingen ontstaan door omrekeningen tussen euro en lokale valuta, niet te verwarren met koersverschillen die bij de euro horen. Op deze rekening wordt dus uitsluitend geboekt bij omrekening van een administratie van guldens naar euro's en bij conversies.

Periodecorrectierekening (verplicht) (13)
Deze grootboekrekening wordt gebruikt bij correcties op reeds afgesloten periodes. In de afgesloten periode en in de lopende periode wordt hetzelfde bedrag op deze rekening geboekt, echter met tegengesteld teken. De rekening is geblokkeerd voor directe boekingen.

Basispakket
Tussenrekening debiteuren (verplicht) (14)
De tussenrekening debiteuren wordt gebruikt om boekingsbedragen van orders die door levering reeds geboekt zijn (opbrengsten en eventueel voorraden), maar waarvan de factuur nog niet is afgedrukt, tijdelijk onder te brengen. Bij aanmaken van de factuur wordt deze rekening gedebiteerd
en bij het afdrukken van de factuur wordt de rekening gecrediteerd. Als alle facturen zijn afgedrukt, dan moet het saldo van debet en credit van deze rekening op 0 staan.

Factuurkortingen (verplicht) (15)
Op deze rekening worden factuurkortingen geboekt. Het zijn de kortingen die bij de debiteur zijn opgegeven en die over het hele factuurbedrag gaan. Is een dergelijke korting niet van toepassing geef dan hetzelfde nummer als de bij debiteuren opgegeven Opbrengstrekening.

Basispakket
Artikelkortingen (verplicht) (16)
Op deze rekening worden ook factuurkortingen geboekt. Het zijn echter de kortingen die volgen uit prijsafspraken, staffels e.d. en die betrekking hebben op artikelregels. Is een dergelijke korting niet van toepassing, geef dan hetzelfde nummer als de bij debiteuren opgegeven opbrengstrekening.
Startpakket
Artikelkortingen (verplicht) (16)
Op deze rekening worden ook factuurkortingen geboekt, echter alleen de kortingen die in de artikelregels zijn ingevuld. Is een dergelijke korting niet van toepassing geef dan hetzelfde nummer als de bij debiteuren opgegeven Opbrengstrekening.
Basispakket
Kas baliefacturen (17)
Op deze grootboekrekening worden alle contante ontvangsten geboekt die via de Optie Baliefacturering zijn aangemaakt. De rekening is verplicht indien de code Baliefacturering op 'J' staat.

Afboeking op baliefacturen (18)
Betalingsverschillen bij contante ontvangsten via de Optie "Baliefacturering" worden op deze grootboekrekening geboekt. De rekening is verplicht als de code baliefacturering op 'J' staat. De rekening zou gelijk kunnen zijn aan de hiervoor beschreven rekening afboeking debiteuren.

  • Ten behoeve van de voorraadadministratie

Voorraad (verplicht) (19)
Op deze rekening worden voorraden geboekt, tenzij in de tabel artikelgroep een afwijkend nummer is opgegeven voor de desbetreffende artikelgroep. De rekening is geblokkeerd voor directe boekingen.

Kostprijs (verplicht) (20)
Op deze grootboekrekening wordt geboekt bij orderverwerking/facturering bij aflevering goederen en door het voorraadsysteem bij directe leveringen uit voorraad.

Inkopen (verplicht) (21)
Op deze grootboekrekening worden de goederenontvangsten binnen het voorraadsysteem geboekt. De rekening is de tegenhanger van de grootboekrekening die bij de crediteuren inkoopfacturen wordt gebruikt (Zie Tussenrekening inkopen).

Prijsverschil inkopen (verplicht) (22)
Op deze rekening worden de prijsverschillen geboekt die kunnen ontstaan bij het invoeren van goederenontvangsten.

Eigen gebruik (verplicht) (23)
Op deze rekening wordt het eigen gebruik geboekt. Eigen gebruik is een mutatiesoort binnen het voorraadsysteem.

Voorraadverschil (verplicht) (24)
Op deze rekening worden voorraadverschillen geboekt via een aparte mutatiesoort binnen het voorraadsysteem.

Prijsverschil herwaardering (verplicht) (25)
Op deze rekening wordt geboekt door het voorraadsysteem. Prijsverschillen ontstaan bij verhogen of verlagen van de voorraadprijs. Bovendien kunnen prijsverschillen ontstaan bij goederenontvangsten en wel bij die artikelen waarvoor een voorraad waarderingsmethode laatste inkoopprijs of gemiddelde inkoopprijs wordt gehanteerd. Bij deze laatste methode betreft het uitsluitend afrondingsverschillen.


BTW-rekeningen en -percentages

2.1.1.7. BTW-rekeningen en -percentages

MicroStar werkt met 6 verschillende BTW-tarieven en een 0-tarief voor vreemde valuta. De BTW-tarieven worden door het hele systeem gekoppeld aan een BTW-code, 0 t/m 6. Daarnaast zijn er nog 3 nultarieven: voor ICT, Telefonische verkoop binnen EU
en voor handel buiten de EU
. Deze BTW-codes worden automatisch door de programmatuur van de gegevens bij debiteur/crediteur afgeleid en kunnen niet handmatig opgegeven worden.

Als het percentage voor een BTW code is ingevuld, dan moeten ook de bijbehorende BTW-grootboekrekeningnummers voor debiteuren en voor crediteuren worden ingevuld. Bij financiële
mutaties waar BTW van toepassing is, kan de BTW code worden ingevoerd. Standaard zal het systeem werken met BTW code 1. Koppel dus aan BTW-code 1 het meest voorkomende percentage.

Als u onderscheid wilt maken in meer nultarieven, dan kunt u gewoon BTW-codes gebruiken waarvoor geen percentage is opgegeven. Deze worden namelijk op het BTW-verslag apart weergegeven (uiteraard alleen de basisbedragen) en kunt u bij het BTW-aangifteformulier apart koppelen aan een aangifterubriek.

Bij wijziging van BTW-percentages raden wij aan de codes 1 en 2 over te zetten naar andere codes en de nieuwe percentages op te nemen in de codes 1 en 2. Bij toepassing van voorraad en facturering/orders is dit zelfs verplicht.

Let op:
De facturering/orderadministratie gebruiken uitsluitend de BTW codes 0, 1 en 2. Dit geldt voor het basispakket ook voor de voorraadadministratie Koppel dus altijd aan deze codes de actuele BTW percentages.

In te vullen gegevens:

Meest gebruikte BTW-code debiteuren/crediteuren
Hier kunt u een code opgeven die bij elke nieuwe debiteur/crediteur automatisch wordt ingevuld. Hiermee typeert u het gros van uw debiteuren en crediteuren. Per roepnaam kunt u afwijkende codes invullen.

De volgende codes zijn toegestaan

  • J De meeste debiteuren/crediteuren vallen onder de normale BTW-verwerking
  • 0(nul) Aan(door) de meeste debiteuren (crediteuren) wordt geleverd conform het 0-tarief (bijv. verlegd)
  • I De meeste debiteuren/crediteuren vallen onder de Intracommunautaire handel (EU)
  • E Idem, overige EU
    handel (installatie/televerkoop) (Alleen voor debiteuren)
  • O( van Otto) De meeste debiteuren/crediteuren vallen buiten de EU
  • N De meeste debiteuren/crediteuren hebben geen BTW (BTW code 0)
  • 1 De meeste debiteuren hebben BTW-code 1 (Let op: Dit overruled de BTW codes van het artikelbestand, voor zover van toepassing)
  • 2 Idem voor BTW code 2
Let op:
De codes die hier genoemd worden gaan boven de BTW-codes uit het artikelbestand, voor zover van toepassing.

BTW Identificatienummer
Hier geeft u het BTW nummer op van uw eigen bedrijf. Dit nummer wordt gebruikt voor afdruk op formulieren en op de BTW aangifte. Daarnaast kunt u aangeven of u automatisch een controle wilt laten uitvoeren van het BTW-nummer via het internet (niet bij Startpakket). Let op: dit laatste is dus op bedrijfsniveau instelbaar!

Instellen loonbelasting- en vennootschapsbelastingnummer.

Instellen elektronische aangifte ICL/BTW
Vul hier in of u elektronisch aangifte wilt doen met het pakket

BTW percentages (6 x)

BTW inkooprekening (6 x)

BTW verkooprekening (6 x)

Vul de gewenste percentages in. Geef ook bij de desbetreffende BTW code(s) het rekeningnummer op voor de inkoop- en de verkoop-BTW. Komt die rekening niet voor (u heeft geen verkoop laag tarief) dan vult u dezelfde rekening in als bij het hoog tarief

Controle BTW-nummers

In het scherm Ingave Bedrijfsgegevens ziet u ook het label "Controle ingevulde BTW nummers via internet".

Als u levert aan landen binnen de EU tegen het nultarief, dan bent u verplicht het BTW nummer dat u van de klant hebt ontvangen en in uw systeem vastlegt te verifiëren. Met de controlefunctie in MicroStar kunt u elk ingevoerd BTW nummer kan laten checken op bestaanbaarheid. Dit gebeurt via een webservice van de EU (zie http://ec.europa.eu). Via de optie "Controle BTW-nummer" kunt u ervoor kiezen deze functie automatisch uit te voeren zodra u een BTW nummer invult, maar u kunt dit ook handmatig uitvoeren (Het startpakket kent alleen de handmatige controle). Bij de handmatige controle met de functietoets F6 krijgt u ook de NAW gegevens van de houder van het BTW nummer in uw scherm (zoals te zien is in onderstaande afbeelding), echter sommige landen, waaronder Duitsland verstrekken deze informatie niet

.

Door de controlefunctie in de bedrijfsgegevens aan te zetten, krijgt u bij de invoer van een BTW-nummer een van de volgende meldingen:


Diverse Opties

2.1.1.8. Diverse opties

Opmerking:
Opties zijn niet standaard aanwezig in het systeem en moeten meestal tegen meerprijs aangeschaft worden.

In dit scherm (zie onderstaand figuur) kunnen verschillende Opties van het MicroStar pakket geactiveerd worden, terwijl tegelijkertijd de daarbij behorende instellingparameters (voor zover nodig) ingevuld kunnen worden. U kunt alleen maar aan de gegevens komen als de Optie in uw systeem is geïnstalleerd.

Basispakket
Prolongatiefacturering (1)

De optie prolongatiefacturering biedt u de mogelijkheid steeds terugkomende facturen, zoals abonnementen, huren, contracten e.d. automatisch te laten aanmaken aan de hand van een op te geven tijdsschema.
Via de code "Prolongatie toepassen" kunt u aangeven of de Optie voor dit pakket gebruikt gaat worden en zo ja, hoe.

Wordt er binnen deze administratie gebruik gemaakt van prolongaties, zet de code dan op J. Beschikt u wel over de Optie maar gebruikt u hem niet voor deze administratie, zet dan de code op N.

Als u J heeft opgegeven en op de ENTER-toets drukt, verschijnt er achter de code een aanvullend scherm met de vaste prolongatiegegevens die u kunt invullen. Deze gegevens worden gekopieerd naar elk nieuw ingevoerd prolongatiecontract. Uiteraard kunt u per contract van de standaard instellingen afwijken.

U kunt in dit subscherm de volgende zaken invullen:

Vaste contractvervaldag
De Vaste contractvervaldag moet u alleen invullen als u al uw contracten op een vaste datum wilt laten vervallen, bijvoorbeeld aan het begin van een jaar (vul 01-01-2001) in.
Vult u een vaste vervaldatum in, dan wordt de eerste factuur gemaakt tot aan deze datum, en vervolgens wordt er vanaf die datum met behulp van de termijn en frequentie verder gewerkt.

Als u geen vaste vervaldatum invult, dan wordt steeds de begindatum van het contract gebruikt als vervaldatum, tenzij u handmatig een andere vervaldatum ingeeft.

Gebruikelijke prolongatietermijn
Bij de prolongatietermijn kunt u opgeven welke soort contracten u gebruikt, bijvoorbeeld jaarcontracten, maandhuren e.d.

Mogelijke termijnen binnen MicroStar zijn:
D Dagen
W Weken
M Maanden
K Kwartalen
J Jaren

Gebruikelijke termijnfrequentie
Naast de opgegeven prolongatietermijn kunt u ook de frequentie opgeven. De termijn en de frequentie samen bepalen om de hoeveel tijd er een factuur aangemaakt moet worden.
Wilt u bijvoorbeeld elke 14 dagen een factuur aanmaken, dan kunt u dit bereiken door opgave van 'D' in combinatie met 14. U bereikt hetzelfde als u 'W' combineert met 2.

Facturen afdrukken
U kunt gebruik maken van de prolongatiefacturering zonder dat er daadwerkelijk facturen afgedrukt worden, bijvoorbeeld bij huren. Er ontstaat altijd wel een openstaande post in het debiteurensysteem en de facturen worden volledig geboekt.

Afronden
U kunt een begin- of eindperiode afronden op gehele termijnen.
U heeft de keuze uit de volgende 4 mogelijkheden:
N = Niet afronden
J = Afronding op hele termijnen naar boven of naar beneden
H = Afronding van begin- en eindperiode naar boven
L = Afronding van begin- en eindperiode naar beneden

Vaste activa (2)
De activamodule wordt geactiveerd via het bedrijfsbestand door ingaven van een activadagboek en een startfase

Activa dagboek
Alle boekingen voor de vaste activa administratie worden opgenomen in een apart dagboek dat eenmalig moet worden opgegeven. Het dagboek moet van de soort memo zijn en heeft geen tegenrekening.

Startfase
De activa-administratie kan los van de gewone administratie in de Startfase gezet worden. Als de activa administratie in de opstartfase staat, kunnen aanschaf- en boekwaarden van reeds bestaande activa ingevoerd worden. Tevens kunnen de afschrijvingen van deze activa in overeenstemming gebracht worden met de reeds geboekte bedragen, zonder dan er journaalposten door het systeem worden gegenereerd.

Standaard journaal (3)
Deze optie is nog niet in gebruik.

Consolidatie bedrijf
Als u beschikt over de MicroStar consolidatie module, dan kunt u hier aangeven of deze administratie een geconsolideerde administratie is. Dit houdt in, dat in deze administratie meer bedrijven toegevoegd kunnen worden via de consolidatie verwerking. U zet in dat geval de code op J. Zet u de code op N, dan kunnen er geen gegevens van uw andere administraties worden overgenomen via de functie consolidatie.

Basispakket
Toepassen extra factoren (standaard in Basispakket III) (5)

Bij het inbrengen van orders is het mogelijk naast het orderaantal maximaal 3 extra factoren in te brengen, waarmee het aantal wordt vermenigvuldigd, alvorens het regelbedrag te berekenen. U kunt hier denken aan lengte x breedte, bijvoorbeeld 10 platen van 0,77 bij 1,25 mtr. De factoren kunnen variëren van 0.001 tot 99999.
Kiest u hier voor J, dan verschijnt een nieuw subscherm, waarin u extra gegevens kunt invullen.

Aantal factoren
Bij deze rubriek geeft u op hoeveel extra factoren u wilt gebruiken

Standaard factoren
Ook kunt u één van de factoren standaard opgeven om bijvoorbeeld zaagverlies te compenseren. Deze standaardfactor wordt ook in de regel opgenomen en kan daar aangepast worden. Wilt u de factoren per artikel vastleggen, dan moet u de factor in het artikelbestand gebruiken. Deze overschrijft de standaard factor die hier wordt ingevuld. Nul is geen factor.

Minimum factor 1x2x3 en maximum factor 1x2x3
Voor de vermenigvuldigingsfactor 1x-factor 2x-factor 3 kunt u een minimum- en maximumgrens opgeven. Wilt u geen grenzen gebruiken, dan laat u deze op nul staan.
Waarschuwing! Als u tussentijds de minimum of maximum instelling wijzigt, dan wijzigen de aanwezige orders in het orderbestand mee!

Samengestelde artikelen (6)

U vult hier een aantal parameters in, die standaard overgenomen worden in elk samengesteld artikel. Per samenstelling kan echter van deze standaardwaarde afgeweken worden. Als het bestand nog niet bestaat, wordt het na het invullen van de gegevens aangemaakt.

In te stellen gegevens zijn

Automatische prijsberekening
Vult u hier een J in, dan wordt de voorraad-/kostprijs en de verkoopprijs van het samengestelde artikel steeds automatisch berekend uit de onderliggende subartikelen zodra het artikel in order gezet wordt. Geeft u een N dan worden de standaardprijzen van het hoofdartikel toegepast. N is de meest voor de hand liggende invulling van deze parameter.

Voorraad in detail afboeken.
Vult u hier een J in, dan worden de voorraad/backorder aantallen van de subartikelen bijgewerkt, uiteraard alleen maar van die artikelen waarvan voorraad wordt bijgehouden. Bij afboeking van subartikelen, mag het hoofdartikel geen voorraadartikel zijn. Vult u N in, dan gaat de voorraad van het hoofdartikel af.
Let op: De statistieken worden altijd bijgewerkt voor het hoofdartikel, ongeacht de hier ingevulde code.

Detailregels in order opnemen.
Zet u deze parameter op J dan worden de subartikelen automatisch in de order opgenomen als u het hoofdartikel oproept. Omdat het hoofdartikel altijd bepalend is voor de verkoopprijs, wordt de verkoopprijs van de subartikelen automatisch op 0 gesteld.

Incasso (7)

Na het invoeren van J, krijgt u hier wederom een nieuw venster op uw beeld. U vult hier een tweetal parameters in, die standaard overgenomen worden bij het invoeren van een nieuwe debiteur of prolongatie (Optie).

Standaard incasso instelling
Bij het invoeren van een nieuwe debiteur wordt de hier ingevoerde instelling overgenomen.
Mogelijke waarden zijn:
J Debiteur meenemen bij incasso
N Debiteur niet meenemen bij incasso

Toepassen op Prolongaties
Deze instelling wordt overgenomen in het veld "Automatische incasso" van nieuwe prolongaties.
Er kunnen 3 waarden ingegeven worden:
J Bij aanmaken prolongatiefacturen wordt 'J' ingevuld en doet de factuur mee voor incasso.
N Bij aanmaken prolongatiefacturen wordt 'N' ingevuld en doet de factuur niet mee voor
incasso.
D Bij aanmaken prolongatiefacturen wordt gekeken naar de instelling "code incasso" bij de
debiteur. Deze wordt ingevuld en bepaald of de factuur al dan niet meedoet aan incasso.

Als u gebruik maakt van factuurtoeslagen (zie instelling 'Factuurtoeslagen') dan kunt u hier opgeven of deze ook voor de prolongatiefacturen toegepast moet worden. Is dit het geval, zet dan hier de code op J. In alle andere gevallen gelden geen factuurtoeslagen voor prolongatiefacturen.

Toeslag aanmaningen (8)

Bij het afdrukken van aanmaningen kan een toeslag toegekend worden aan facturen die nog niet betaald zijn en waarvan de betaaltermijn verstreken is. Deze toeslag wordt als een soort factuur mee afgedrukt op de aanmaning en dient door de klant voldaan te worden. De openstaande post wordt tegelijkertijd met de toeslag verhoogd terwijl tevens de overige bestanden bijgewerkt worden. Kiest u hier voor J, dan verschijnt ook hier een nieuw venster met instellingen.

De volgende rubrieken dienen ingevuld te zijn:

Aanmaningstekst. Dit is een vrij in te geven omschrijving die mee wordt afgedrukt op de aanmaning.

(Grootboek)rekeningnummer. Dit is de tegenrekening voor de journaalpost:

Debiteuren € ...
Aan tegenrekening (grootboekrekeningnummer) € ....
Aan BTW € ....

Aanmaningskosten inclusief BTW. Het bedrag waarmee de factuur wordt verhoogd. Op de aanmaning wordt de BTW uitgesplitst.

Aanmanings(brief)nummer. Opgave van het aanmaningsvolgnummer waarop de toeslag voor het eerst wordt toegepast. Geeft u hier 3 op, dan wordt de toeslag voor het eerst toegepast op aanmaning 3 en vervolgens ook op 4, 5 enz.

De volgende instellingen zijn alleen effectief als de desbetreffende optie in uw licentie zit:

Incassofacturen meenemen.
N Geen incassofacturen meenemen
J Wel incassofacturen meenemen

Valutafacturen meenemen.
N Geen valuta facturen meenemen
J Wel valuta facturen meenemen

Basispakket
Factuurtoeslagen

Als u gebruik wilt maken van factuurtoeslagen, dan kunt u hier de bijbehorende bedragen invoeren. U kunt factuurtoeslagen op twee manieren gebruiken, afhankelijk van hetgeen bij de debiteur wordt gekozen. Ook hier krijgt u een nieuw venster indien u kiest voor J.

Gestaffelde factuurtoeslagen
U geeft maximaal 8 grensbedragen met bijbehorende toeslagbedragen op. Bij de debiteur geeft u de toeslagcode S op. Is het orderbedrag kleiner dan het grensbedrag van de eerste regel, dan wordt de eerste ordertoeslag gebruikt, is het kleiner dan de tweede regel dan wordt de tweede toeslag gebruikt enzovoort. Na het eerste grensbedrag 0 wordt geen toeslag meer toegepast.

Enkelvoudige factuurtoeslagen
U kunt maximaal 8 grensbedragen met een bijbehorende factuurtoeslag ingeven. Bij elke debiteur waarvoor u factuurtoeslag wilt berekenen geeft u dan een code tussen 1 en 8 op, die correspondeert met deze grens-/toeslagbedragen. Voor af te drukken facturen wordt het factuurbedrag getoetst aan het grensbedrag. Ligt het factuurbedrag onder het grensbedrag, dan wordt de bijbehorende toeslag bijgeteld op de factuur.

Tip:
U kunt gestaffelde en enkelvoudige factuurtoeslagen ook combineren door bijvoorbeeld de eerste 4 grens- en toeslagbedragen te gebruiken voor staffel. De 5e regel laat u dan op 0 staan. Daarna kunt u de grens-/toeslagbedragen 6 t/m 8 gebruiken voor enkelvoudige toeslagen. Bij de debiteuren geeft u dan een S voor een staffel op. Voor een enkelvoudige toeslag geeft u een 6, 7 of 8.

Let op:
Factuurtoeslagen worden slechts 1 keer toegepast op een factuur, ook als deze factuur bestaat uit meerdere orders bij verzamelfacturering. In plaats van de factuurtoeslag kan ook nog steeds ordertoeslag worden toegepast. Deze wordt wel gecumuleerd op verzamelfacturen.


Debiteurgegevens

2.1.2 Debiteurengegevens

LET OP: we gaan er bij deze schermen vanuit dat de conversie naar IBAN-nummers al heeft plaatsgevonden!

Het debiteurenbestand bevat alle vaste gegevens van een debiteur. De unieke toegang tot het bestand is de roepnaam. Het bestand is op volgorde van de roepnaam gesorteerd maar kan via de zoekfunctie op elke rubriek benaderd worden.

Het debiteurenbestand wordt in alle onderdelen van MicroStar gebruikt waar gewerkt wordt met debiteurgegevens. Naast het debiteurenbestand is nog een aantal bestanden aanwezig met een directe koppeling hebben met het debiteurenbestand. Dit is bijvoorbeeld het debiteuren/factuurbestand (en voor het basispakket ook het historisch debiteurenbestand en de statistiekbestanden).

De invoer van de vaste debiteurengegevens vindt plaats via een invoerscherm voor algemene gegevens en eventueel een tweede scherm met aanvullende gegevens. Het tweede scherm is alleen van toepassing als het systeem is uitgerust met een factureringsmodule en bevat allerlei extra gegevens die voor deze facturering van toepassing zijn.

2.1.2.1 Eerste scherm debiteurengegevens

Hierna treft u een overzicht aan van de rubrieken van het debiteurenbestand en hun functie binnen het systeem voor het eerste scherm:

Roepnaam (1)
De roepnaam is de toegang tot het bestand en wordt gebruikt om debiteuren op te roepen. De roepnaam is maximaal 10 posities lang en mag letters, cijfers en speciale tekens bevatten.
Als een roepnaam is ingevuld en deze roepnaam komt al voor in het bestand, dan verschijnen de gegevens op het scherm. Komt de roepnaam nog niet voor, dan wordt deze als een nieuwe debiteur beschouwd en kan het scherm verder ingevuld worden. Is een verkeerde roepnaam ingetoetst, dan kan met de Pijl omhoog teruggesprongen worden om vervolgens een andere roepnaam in te geven.

Let op:
Als u debiteurennummers prefereert boven een echte naamcode, dan moet u rekening houden met de bestandsvolgorde. Stel u gebruikt 6 cijfers voor het debiteurennummer, dan moet u nummer 30 noteren als 000030 en nummer 200 als 000200. Als u alleen maar 30 en 200 gebruikt, dan zal bij uitdraai nummer 200 voor nummer 30 komen te liggen. Vergelijking vindt namelijk plaats van voor naar achteren.

Nieuwe roepnaam (2)
Binnen het debiteurenbestand mogen roepnamen van bestaande debiteuren onbeperkt gewijzigd worden, zonder dat u speciale acties hoeft te ondernemen. Alle gegevens die voor de debiteur zijn vastgelegd in andere bestanden blijven normaal benaderbaar. U verliest dus geen gegevens van een debiteur als u de roepnaam wijzigt.

Als u echter een debiteur laat vervallen via F9, hetgeen overigens alleen mogelijk is als er geen openstaande posten en/of orders van de debiteur meer zijn, dan verdwijnen wel gerelateerde gegevens.

Naam, Nadere specificatie, Factuuradres, Postcode/woonplaats (3,4,5,6)

De adresgegevens van de debiteur worden gebruikt voor afdruk op overzichten, aanmaningen (optie in startpakket) en facturen. Het betreft hier het adres dat gebruikt moet worden voor verzending van post. Zodra een debiteur ergens anders in de programmatuur wordt opgeroepen, dan verschijnen voor zover mogelijk deze naam en woonplaats ter controle op het scherm.

Startpakket
Opmerking:
Indien u over een factureringsmodule beschikt kunt u op het tweede scherm een verzendadres vastleggen.

Landcode (7)
Buitenlandse debiteuren hebben naast het adres nog een landnaam nodig. De verschillende landen worden met een code van 3 posities vastgelegd in de landentabel. Door de landcode in te geven verschijnt automatisch het bijbehorende land. Als bij het land ook een valutacode (Optie) is vastgelegd wordt deze eveneens overgenomen bij de debiteur en kan daarna eventueel worden gewijzigd.

Met F8 kan gezocht worden in de landentabel. Komt de landcode nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.

Valutacode (Optie) (8)
Als voor een debiteur een valutacode wordt ingevoerd, dan worden alle facturen voor deze debiteur standaard in deze valutasoort vastgelegd, tenzij hiervan bij factuurinbreng wordt afgeweken.

Als in de landentabel een valutacode is opgenomen bij het land, dan wordt deze automatisch overgenomen in de vaste debiteurengegevens en kan daarna handmatig veranderd worden.

Zodra de valutacode wordt gewijzigd wordt de rubriek "BTW toepassen" (zie tweede scherm) automatisch herzien en wel zodanig dat bij een ingevulde valutacode de BTW uitgeschakeld wordt en omgekeerd, bij het verwijderen van een valutacode wordt de BTW geactiveerd. Hiervan verschijnt een helpscherm.

Met F8 kan gezocht worden in de valutatabel. Komt de valutacode nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.

BTW Toepassing (9)
Via deze code regelt u de BTW-verwerking van een debiteur. De volgende codes zijn toegestaan:

J Voor de debiteur wordt normaal BTW toegepast.
I Het betreft hier een ICP-debiteur. De BTW wordt niet berekend en er dient een Identificatienummer ingevuld te worden.
E Het betreft hier leveringen binnen de EU die een uitzondering vormen op de ICT leveringen (installatie/televerkoop) en waarvoor de BTW in het land van levering wordt aangegeven en betaald.
O Debiteuren buiten de EU.

Let op:
De codes hieronder gaan voor op de BTW-codes uit het artikelbestand, voor zover van toepassing:

N De debiteur is vrijgesteld van BTW (BTW code 0).
1 De debiteur wordt altijd BTW berekend volgens BTW code 1.
2 Idem voor BTW code 2.

De debiteuren met code I komen in aanmerking voor afdruk op het Overzicht Intracommunautaire leveringen dat per kwartaal opgestuurd moet worden naar de belastingdienst. Voor deze debiteuren dient altijd een BTW-nummer ingevuld te worden.

Zie voor een verdere beschrijving van de BTW-verwerking het aparte hoofdstuk 3.8.

BTW (Identificatie)nummer (10)
Het nummer dat u van de debiteur heeft opgekregen. Met de functietoets F6 kunt u het ingevulde nummer controleren.

Code aanmanen (Optie in startpakket) (11)
Deze code geeft aan of de debiteur in aanmerking komt voor aanmaningen. Als dit het geval is dan moeten ook de dagen voor 1e, 2e en 3e aanmaning worden ingevuld. De code wordt voor nieuwe debiteuren standaard op J gezet als in het bedrijfsbestand het "Aantal dagen 1e aanmaning" is ingevuld. Is dit aantal 0, dan wordt de code standaard op N gezet.

Aantal dagen 1e, 2e en 3e aanmaning (11)
Met deze rubrieken kan per debiteur ingesteld worden na hoeveel dagen een debiteur in aanmerking komt voor een aanmaning. Er zijn 3 aanmaningsbrieven beschikbaar. Een debiteur komt in aanmerking voor brief 1, 2 of 3 als de oudste openstaande post ouder is dan het aantal dagen voor respectievelijk de 1e, 2e en 3e aanmaning. Op de aanmaningsbrief worden alle facturen van de debiteur afgedrukt, ongeacht de ouderdom van de overige facturen.

Telefoon, Telex/telefax, Contactpersoon boekhouding (9,13)
Deze rubrieken kunnen vrij gebruikt worden. De rubrieken worden gebruikt op lijsten en in die informatieschermen waarbij openstaande posten van toepassing zijn.

Afwijkende opbrengstrekening (12)
Per debiteur kan een afwijkende opbrengstrekening worden ingevuld. Hierdoor is het mogelijk omzetgroepen te relateren aan uw debiteurenbestand. Als deze rubriek is ingevuld, dan komt het grootboekrekeningnummer in de plaats van de standaard opbrengstrekening.

De afwijkende opbrengstrekening wordt op twee plaatsen binnen MicroStar gebruikt, te weten:

- Bij het inboeken van debiteurenfacturen via de functie "Opboeken debiteuren" wordt de rekening als vervangende rekening in het boekingsgedeelte van het scherm opgenomen. Daar kan de rekening uiteraard nog gewijzigd worden.

- bij de facturering (en in basispakket bij de orderverwerking) wordt alle omzet op deze grootboekrekening geboekt, ongeacht hetgeen is vastgelegd in het bedrijfsbestand of in -- in het basispakket -- de artikelgroeptabel.

Met F8 kunt u in het rekeningschema zoeken naar een opbrengstrekening. Met Alt-F8 kunt u een rekening oproepen en wijzigen.

Extra functietoetsen vaste debiteurgegevens

Basispakket
F9 Met deze functietoets kunt u de debiteur die op het scherm staat laten vervallen. Dit kan echter niet als er openstaande facturen of orders voor de debiteur aanwezig zijn. Als deze orders en/of facturen al volledig afgewerkt zijn, maar de bestanden zijn na die afwerking nog niet geschoond, dan dient u eerst de functie "Schonen bestanden" uit te voeren. Bij het vervallen van een debiteur, verdwijnen alle gerelateerde gegevens in andere bestanden van die debiteur. De statistieken (Optie) blijven wel bestaan maar worden afgedrukt met de vermelding "Debiteur onbekend".
Startpakket
F9 Met deze functietoets kunt u de debiteur die op het scherm staat laten vervallen. Dit kan echter niet als er openstaande facturen voor de debiteur aanwezig zijn. Als deze facturen al volledig via Kas/bank/giro afgewerkt zijn, maar de bestanden zijn na die afwerking nog niet geschoond, dan dient u eerst de functie "Schonen bestanden" uit te voeren. Bij het vervallen van een debiteur, verdwijnen alle gerelateerde gegevens in andere bestanden van die debiteur.

Ctrl F10 Met deze functietoets drukt u een label af op uw dymo printer. Hiervoor hoeft geen extra software geïnstalleerd te zijn. Op het label komen de standaardgegevens (naam, adres, woonplaats)

Kiest u echter voor een reeds eerder gedefinieerd label in de dymo-module, dan is daarvoor uiteraard wel extra software nodig, namelijk de label software van Dymo zelf. Met de knop met "..." kiest u de door u opgeslagen labeldefinities (met de extensie .msx).
Wilt u toch weer de standaard gegevens op het label, dan verwijdert u de gekozen definitie met het rode kruisje

2.1.2.2 Tweede scherm debiteurengegevens

Indien u beschikt over een factureringssysteem, dan is er ook een tweede scherm voor elke debiteur aanwezig. Hierna treft u een overzicht aan van de rubrieken die op dit tweede scherm voorkomen en hun functie binnen MicroStar.

Percentage kredietbeperking (19)
Deze rubriek wordt op twee plaatsen gebruikt:

  • Bij het handmatig opboeken van debiteurenfacturen wordt met behulp van dit percentage het bedrag kredietbeperking berekend. Dit bedrag wordt bij de kas-, bank- en giro- functie ter controle op het invoerscherm getoond. Er wordt geen journaalpostboeking voor dit bedrag gedaan!
Basispakket
  • Bij facturering/orderadministratie wordt het percentage gebruikt voor het automatisch berekenen van kredietbeperking op uitgaande facturen. In dit geval wordt het percentage toegepast op de eindbedragen van de factuur en belast met de bijbehorende BTW-percentages. Het bedrag wordt in het bestand ' openstaande posten' apart vastgelegd en wordt bij de kas-, bank- en girofunctie ter controle op het invoerscherm getoond. Het bedrag kredietbeperking (exclusief BTW) wordt op een speciale grootboekrekening geboekt als opbrengst.
Startpakket
  • Bij facturering wordt het percentage gebruikt voor het automatisch berekenen van kredietbeperking op uitgaande facturen. In dit geval wordt het percentage toegepast op de eindbedragen van de factuur en belast met de bijbehorende BTW-percentages. Het bedrag
    wordt in het bestand 'openstaande posten' apart vastgelegd en wordt bij de kas-, bank- en girofunctie ter controle op het invoerscherm getoond. Het bedrag kredietbeperking (exclusief BTW) wordt op een speciale grootboekrekening geboekt als opbrengst.

Debiteurenkorting/debiteurentoeslag (21,22)
Deze rubriek heeft betrekking op een vaste kortingsafspraak met debiteuren, waarbij een totaalkorting op alle geleverde goederen van toepassing is. De korting wordt gebruikt in de facturering en wordt berekend over het totale bruto factuurbedrag.

Betalingstermijn in dagen, Percentage betalingskorting (20,23)
De betalingstermijn kan gebruikt worden voor afdruk op de factuur in combinatie met het toepassen van een betalingskorting. Op de factuur wordt dan bijvoorbeeld afgedrukt:

"Bij betaling binnen xxx dagen mag u ?. yyyy.yy in mindering brengen op het factuurbedrag"
Het bedrag van de betalingskorting wordt berekend met het bijbehorende percentage over het "Factuurbedrag inclusief BTW".

Kredietlimiet (24)
De kredietlimiet wordt gebruikt voor signalering van overschrijdingen. Als de limiet niet is ingevuld, vindt geen signalering plaats. De limiet wordt getoond op diverse schermen en overzichten en bij het inbrengen van facturen (en in het basispakket voor de orders). De kredietlimiet wordt altijd opgegeven in hele euro's.

Code incasso (25)
Als u over de Optie "Incasso" beschikt, kunt u aangeven of een debiteur wel of niet meedoet voor incasso. Als u hier een N invult, dan worden er geen incasso's aangemaakt voor deze debiteur. Geeft u hier een J in en het veld "Bankrekening" is ook ingevuld, dan wordt de debiteur wel meegenomen bij de incasso's.

Bankrekeningnummer en BicCode(26)
Hier kunt u het bankrekeningnummer van de debiteur ingeven. Dit nummer kan gebruikt worden om af te drukken op acceptgirokaarten, facturen en aanmaningen (Optie bij startpakket). Bovendien wordt het nummer gebruikt voor het Telebankieren (Optie). De BicCode is een aanduiding ter identificatie van de bank zelf.

Geeft u hier een "oud" bankrekening op, dan wordt dat automatisch omgezet naar een nieuw bankreningnummer (IBAN) met bijbehorende BIC-code.

Afleveradres, Postcode/woonplaats (27, 28)
Aan een debiteur kan eventueel nog een tweede adres worden gekoppeld. Het betreft het afleveradres. Dit adres wordt gebruikt voor formulieren die uit de facturering (en voor het basispakket uit de orderadministratie) komen. Als niets wordt ingevuld kopieert het systeem het factuuradres van het eerste scherm.

Basispakket
Roepnaam factuurdebiteur (29

Opmerking:
Vul deze rubriek alleen in als er ook werkelijk aan een andere debiteur gefactureerd wordt dan aan degene waaraan de goederen/diensten geleverd zijn. Laat in alle andere gevallen de rubriek leeg!

U kunt aan een debiteur een factuurdebiteur, ofwel een hoofddebiteur koppelen. De factuur wordt opgenomen in het openstaande postenbestand bij deze "factuurdebiteur". De omzetten worden echter geboekt onder de gewone debiteur. Ook de statistieken worden onder de gewone debiteur opgebouwd. De rubriek is bedoeld als u aan verschillende vestigingen van een zelfde bedrijf factureert of voor inkoopverenigingen.
Let op:
De roepnaam mag niet gewijzigd worden als er orders voor de debiteur in het systeem aanwezig zijn en de code "Verzamelfactureren" op J staat voor deze orders. Mocht dit wel het geval zijn dan zullen deze en alle later ingebrachte orders op de oude factuurdebiteur geboekt worden, tot het moment dat geen orders meer aanwezig zijn.

Verzamelfacturen (30)
Hier kunt u aangeven of voor deze debiteur verzamelfacturen aangemaakt moeten worden. De code wordt standaard overgenomen uit het bedrijfsbestand. Bij toepassing van verzamelfacturen worden alle gefactureerde orders van dezelfde debiteur verzameld op een verzamelfactuur. Binnen de factuur kunnen de orders gescheiden worden door een orderkop met daarin diverse ordergegevens, waaronder het ordernummer, de orderdatum en zelfs de orderteksten die op het eerste orderscherm bij elke order apart zijn ingebracht.

Aantal afdrukken per factuur (31)
Met deze code is het mogelijk meer afdrukken van dezelfde factuur te krijgen. Geef het aantal afdrukken per factuur in dat u voor deze debiteur wilt hebben. De code wordt standaard uit het bedrijfsbestand overgenomen en kan altijd gewijzigd worden. Handig als u facturen afdrukt op een laserprinter. De 2e en volgende factuur wordt voorzien van een tekst die in de lay-out is opgenomen, bijvoorbeeld "Kopiefactuur".

Order/factuurtoeslag toepassen (32)
Via de code "Order/factuurtoeslag toepassen" kunt een debiteur al dan niet in aanmerking laten komen voor automatische toepassing van een ordertoeslag bij "kleine orders" of voor een factuurtoeslag.

Geen enkele toeslag: code op N
Geen van de mogelijke toeslagen wordt in rekening gebracht.

Ordertoeslag: code op J
Deze code heeft uitsluitend effect als in het bedrijfsbestand bedragen zijn ingevuld bij de rubrieken "Grensbedrag ordertoeslag" en "Bedrag van de ordertoeslag" (zie voor beschrijving het hoofdstuk Bedrijfsgegevens).

Als de code op J wordt gezet dan komt de debiteur in aanmerking voor toepassing van de ordertoeslag. Staat de code op N, dan zal voor de debiteur geen ordertoeslag worden berekend. Als op meer orders ordertoeslag is toegepast en deze orders worden op een verzamelfactuur
afgedrukt, dan wordt de ordertoeslag gecumuleerd. Bij facturering kan het bedrag van de ordertoeslag altijd met de hand ingevuld worden, ook bij debiteuren waar de code op N staat.

Voor nieuwe debiteuren wordt de code standaard op J gezet als in het bedrijfsbestand het grensbedrag van de ordertoeslag is ingevuld. Is dit bedrag niet aanwezig, dan wordt de code op N gezet.

Enkelvoudig factuurtoeslag: code op 1 t/m 8
Via het bedrijfsbestand (laatste scherm) kunt u aan elk cijfer een grensbedrag en een factuurtoeslag bedrag koppelen. Afhankelijk van het totaalfactuur bedrag wordt de factuurtoeslag éénmalig op een factuur berekend, dus ook bij verzamelfacturering. Per debiteur kunt u de toeslaggrenzen en -bedragen dus variëren.

Gestaffelde factuurtoeslag: code op S
Als u een S invult, dan is sprake van een gestaffelde factuurtoeslag. Hierbij wordt het orderbedrag vergeleken met de treden van de factuurtoeslagen die in het bedrijfsbestand zijn opgegeven en wordt de bijbehorende toeslag toegepast. Boven de laatste trede wordt geen toeslag toegepast.

Staffels toepassen (33)
Als u over de Optie "Prijsafspraken" beschikt, kunt u voor een debiteur aangeven of de in de prijsafspraken opgegeven staffelkortingen (hoeveelheidskortingen) ook voor deze debiteur toegepast mogen worden. De code wordt standaard overgenomen uit het bedrijfsbestand. Deze opgave heeft geen betrekking op staffels die specifiek voor één debiteur zijn opgegeven. Beschikt u niet over de Optie prijsafspraken dan kunt u de code negeren.

Rayon (34)
Het rayon wordt gebruikt voor de aanmaningsbrieven en voor de statistieken (Optie). Deze rubriek geeft de mogelijkheid uw debiteurenbestand in te delen in verschillende rayons (of vertegenwoordigers). De rubriek zal in de toekomst voor verschillende lijsten als selectierubriek gebruikt gaan worden. Selectie van een rayon is momenteel alleen mogelijk bij de aanmaningsbrieven die ook als een rekeningoverzicht kunnen functioneren.
De rayoncodes zijn maximaal 3 posities en worden vastgelegd in een rayontabel met omschrijvingen. Met F8 kan gezocht worden in deze tabel. Komt het rayon nog niet voor, dan kan deze direct aangemaakt worden via de standaardroutine voor toevoegen van gegevens.

Prijslijst codering (35)
Als u over de Optie prijsafspraken beschikt, kunt u aan een debiteur een afwijkende prijslijst koppelen. Beschikt u niet over deze Optie, dan hoeft u de rubriek niet in te vullen. In de afwijkende prijslijst zijn prijzen per artikel vastgelegd die afwijken van de standaard verkoopprijzen van het artikelbestand.
De prijslijstcode is maximaal 3 posities en wordt vastgelegd in een tabel met omschrijvingen en eventueel een valutacode (Optie). Met F8 kan gezocht worden in deze tabel. Komt de prijslijst nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.

Kortingscategorie (36)
Als u over de Optie "Prijsafspraken" beschikt, kunt u aan een debiteur een kortingscategorie koppelen. Beschikt u niet over deze Optie, dan hoeft u de rubriek niet in te vullen.

Prijsafspraken kunnen opgegeven worden voor individuele debiteuren maar het is ook mogelijk voor verschillende groepen debiteuren prijsafspraken vast te leggen. Een groep debiteuren kan ingedeeld worden in een kortingscategorie en doet dan automatisch mee voor alle afwijkende prijzen en kortingen van deze groep.

De kortingscategorie is maximaal 3 posities en wordt vastgelegd in een tabel met omschrijvingen en eventueel een valutacode (Optie). Met F8 kan gezocht worden in deze tabel. Komt de prijslijst nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.

Elektronisch Factureren (37)
Hier geeft u aan of u voor dit bedrijf/deze administratie elektronisch wilt factureren (Zie elektronisch factureren) . U zult de optie dan ook in de bedrijfsgegevens op "Ja" gezet moeten hebben voordat werkelijk elektronisch kan worden gefactureerd.

E-mail adres voor Elektronisch factureren (38)
Hier geeft u het e-mailadres op dat wordt gebruikt bij het versturen van een pdf-bestand bij een elektronische facturatie. LET OP: dit adres is uiteraard alleen relevant als voor deze debiteur het elektronisch factureren is geactiveerd en in de bedrijfsgegevens het elektronisch factureren op [image] of [image] is gezet.

Voor de eventuele e-mail adressen voor aanmaningen en orderbevestigingen drukt u op F6 als u in het veld voor E-mail adres staat.

Alleen als deze mail adressen zijn ingevuld zal het programma aanmaningen/orderbevestigingen naar de desbetreffende e-mail versturen. In alle andere gevallen geldt het e-mail adres onder veld 38.
In het uiteindelijke verzendscherm kunt u uiteraard altijd controleren of het e-mail adres juist is.

2.1.2.3 Debiteuren en Rayons

(Voor informatie omtrent de rayoncode-tabel zie paragraaf 2.2.6)
De rayoncode bestaat uit 3 posities. Voor elke debiteur kan onder veld 34 het rayon worden aangegeven. Onder het menu-item Vaste gegevens -> Omschrijvingen -> Rayons vindt u een scherm waarin u rayoncodes kunt invoeren.

Het klikken op de knop met het icoontje [image] of het gebruik van de functieknop F6 leidt tot de volgende resultaten:

  • Als het veld "rayonnummer" leeg is krijgt u een lijst met de debiteuren zonder rayon
  • Als het veld rayonnummer gevuld is krijgt u de lijst met debiteuren in het gekozen rayon

In beide gevallen kunt u één of meer debiteuren kiezen om het rayon ervan te wijzigen. Er wordt daarna nog een bevestiging gevraagd. In het scherm met de gevonden debiteuren wordt onderin het rayon van de debiteur getoond.


Crediteurengegevens

2.1.3 Crediteurengegevens

Het crediteurenbestand bevat alle vaste gegevens van een crediteur. De unieke toegang tot het bestand is de roepnaam. Het bestand ligt op volgorde van de roepnaam gesorteerd.
Het crediteurenbestand wordt in alle onderdelen gebruikt waar gewerkt wordt met crediteurgegevens. Naast het crediteurenbestand zijn nog een aantal bestanden aanwezig die
gekoppeld zijn aan het crediteurenbestand.
Het inbrengprogramma voor de vaste crediteurengegevens heeft één invoerscherm. In het basispakket wordt hieraan -- bij aanwezigheid van de inkoopadministratie -- een tweede scherm toegevoegd.

2.1.3.1 Eerste scherm Crediteurengegevens

Hierna treft u een opsomming aan van de rubrieken van het crediteurenbestand en hun functie binnen het systeem:

Roepnaam (1)
De roepnaam is de toegang tot het bestand en wordt gebruikt om crediteuren op te roepen. De roepnaam is maximaal 10 posities lang en mag letters, cijfers en speciale tekens bevatten.
Als een roepnaam is ingevuld en deze roepnaam komt al voor in het bestand, dan verschijnen de gegevens op het scherm. Komt de roepnaam nog niet voor, dan wordt deze als nieuwe crediteur beschouwd en kan het scherm verder ingevuld worden. Is een verkeerde roepnaam ingetoetst, dan kan met de Pijl omhoog teruggesprongen worden om vervolgens een andere roepnaam in te geven.

Let op:
Als u crediteurennummers prefereert boven een echte naamcode, dan moet u rekening houden met de bestandsvolgorde. Stel u gebruikt 6 cijfers voor het crediteurennummer, dan moet u nummer 30 noteren als 000030 en nummer 200 als 000200. Als u alleen maar 30 en 200 gebruikt, dan zal bij uitdraai nummer 200 voor nummer 30 komen te liggen. Vergelijking vindt namelijk plaats van voor naar achteren.

Nieuwe roepnaam (2)
Binnen het crediteurenbestand mogen de roepnamen van bestaande crediteuren onbeperkt gewijzigd worden, zonder dat u speciale acties hoeft te ondernemen. Alle gegevens die voor de crediteur zijn vastgelegd in andere bestanden blijven normaal benaderbaar. U verliest dus geen gegevens van een crediteur als u de roepnaam wijzigt.
Als u echter een crediteur laat vervallen (via F9) hetgeen overigens alleen mogelijk is als er geen openstaande posten van de crediteur meer zijn, dan verdwijnen wel de gerelateerde bestanden.

Naam, Nadere specificatie, Adres en Postcode/woonplaats (3,4,5,6)
De adresgegevens van de crediteur worden uitsluitend gebruikt voor herkenbaarheid. Zodra een crediteur ergens in de programmatuur op het scherm wordt gebruikt, dan worden meestal de naam en de woonplaats ter controle getoond.

Landcode (7)
Buitenlandse crediteuren hebben naast het adres nog een landnaam nodig. De verschillende landen worden met een code van 3 posities vastgelegd in de landentabel. Door de landcode in te geven verschijnt automatisch het bijbehorende land. Als bij het land ook een valutacode (Optie) is vastgelegd wordt deze eveneens overgenomen bij de crediteur en kan daarna gewijzigd worden.
Met F8 kan gezocht worden in de landentabel. Komt de landcode nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.

Valutacode (optie) (8)
Als voor een crediteur een valutacode wordt ingevoerd, dan worden alle facturen voor deze crediteur standaard in deze valutasoort opgeboekt, tenzij bij inbreng hiervan wordt afgeweken.
Als in de landentabel een valutacode is opgenomen bij het land, dan wordt deze automatisch overgenomen in de vaste crediteurengegevens en kan daarna handmatig veranderd worden.
Met F8 kan gezocht worden in de valutatabel. Komt de valutacode nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.

Telefoon, Telex/telefax, Contactpersoon boekhouding (9, 13 e.v.)
Deze rubrieken kunnen vrij gebruikt worden. De rubrieken worden gebruikt op lijsten en in die informatieschermen waarbij openstaande posten van toepassing zijn.

BTW Toepassing (10)
Via deze code regelt u de BTW verwerking van een crediteur.
De volgende codes zijn toegestaan:

J Voor de crediteur wordt normaal BTW toegepast
I Het betreft hier een ICP crediteur
O Crediteuren buiten de EEG.

Let op:
De codes hieronder gaan voor op de BTW codes uit het artikelbestand, voor zover van toepassing:

N De crediteur is vrijgesteld van BTW (BTW code 0)
1 De crediteur wordt altijd BTW berekend volgens BTW code 1
2 Idem voor BTW code 2.

Zie voor een verdere beschrijving van de BTW verwerking het aparte hoofdstuk 3.8.

Voorstel inkooprekening (11)
Hier kunt u een grootboekrekening opgeven die voor deze crediteur standaard gebruikt zal worden bij het inboeken van inkoopfacturen. De rekening kan tijdens dit inboeken uiteraard gewijzigd worden. Vult u geen rekening in, dan wordt de standaardrekening uit het bedrijfsbestand overgenomen. Is ook die niet ingevuld, dan dient u altijd handmatig een rekening in te voeren.

speciale toetsen

Ctrl F10 Met deze functietoets drukt u een label af op uw dymo printer. Hiervoor hoeft geen extra software geïnstalleerd te zijn. Op het label komen de standaardgegevens (naam, adres, woonplaats). Een en ander is vergelijkbaar met de werking van Ctrl-F10 bij de debiteurgegevens:

Kiest u echter voor een reeds eerder gedefinieerd label in de dymo-module, dan is daarvoor uiteraard wel extra software nodig, namelijk de label software van Dymo zelf. Met de knop met "..." kiest u de door u opgeslagen labeldefinities (met de extensie .msx).
Wilt u toch weer de standaard gegevens op het label, dan verwijdert u de gekozen definitie met het rode kruisje.

2.1.3.2 Tweede scherm Crediteurengegevens

Op het tweede scherm staan uitsluitend rubrieken die gebruikt worden in de optie Inkoopadministratie". De volgende rubrieken kunnen ingevuld worden:

Basispakket
Kredietbeperkingstermijn in dagen (19)
Deze rubriek wordt gebruikt binnen het automatisch betalen (Optie) van crediteurenfacturen. Als een betaling plaatsvindt van een factuur die niet ouder is dan de kredietbeperkingstermijn, dan wordt automatisch het bedrag kredietbeperking in mindering gebracht.

Betaaltermijn in dagen (20)
Per crediteur kunt u vastleggen binnen hoeveel dagen u van plan bent te betalen. Bij het inbrengen van facturen kunt u hiervan afwijken. Met behulp van dit aantal dagen wordt een vervaldatum voor elke factuur berekend. Het aantal dagen wordt gebruikt bij het invoeren van crediteurenfacturen. De berekende vervaldatum wordt gebruikt voor de betaaladvieslijst en voor het automatisch betalen.

Blokkering betalingen (21)
Via deze code kunt u aangeven of een crediteur uitgesloten moet worden van automatisch betalen. De code wordt gebruikt bij het invoeren van crediteurenfacturen. Als de code op J staat, dan doet de crediteur niet mee voor automatisch betalen, tenzij u op factuurniveau de code verandert (geldt dan voor die éne factuur). U dient een crediteur dus bewust uit te sluiten van betaling. De code kan nuttig zijn voor crediteuren die automatische afboekingen doen.

Bankrekening IBAN, Referentie voor betalingen (22,23)

Hier kunt u het IBAN-bankrekeningnummer van de crediteur ingeven. Dit nummer kan ook gebruikt worden voor het automatisch betalen van crediteuren (Optie) en voor de module "Telebanking" (Optie). In de referentierubriek kan dan een vermelding worden meegegeven waardoor de crediteur uw betaling snel kan herkennen, bijvoorbeeld uw debiteurennummer bij de crediteur.
Op de informatieschermen van openstaande posten crediteuren worden deze gegevens getoond. Hierdoor is het mogelijk alle benodigde gegevens voor een handmatige overboeking uit een informatiescherm over te nemen.

Bankrekeningnummers (10-cijferig) worden gecontroleerd met de door de banken gebruikte "elfproef". Overige bankrekeningnummers, bijvoorbeeld buitenlandse, moeten beginnen met een B. Er vindt geen verdere controle op plaats.

Percentage inkoopkorting (24)
Hier kunt u een kortingspercentage invullen dat u bij deze leverancier heeft bedongen. Het percentage kan afgedrukt worden op de inkoopformulieren en komt bij het inbrengen van een inkooporder in het scherm naar voren. Per order, maar ook apart per artikel kunt u hiervan afwijken.
Dit percentage kan ook een rol spelen bij het bepalen van de inkoopprijzen tijdens het boeken van inkooporders. Zie hiervoor ook de rubriek 'Verkoopprijzen toepassen' hierna.

Kredietlimiet (25)
Hier vult u een eventuele kredietlimiet in voor de desbetreffende leverancier. Bij inbreng van inkooporders wordt de kredietruimte getoond. Dit is de kredietlimiet verminderd met het totaal van de openstaande posten.
Wordt tijdens inbreng van een inkooporder de kredietruimte overschreden, dan wordt u daarvoor gewaarschuwd.

Let op:
In tegenstelling tot de debiteurenadministratie wordt de kredietlimiet in de crediteurenadministratie opgegeven in de valuta van de crediteur!

Leveringstermijn in dagen (26)
Hier kunt u een standaard leveringstermijn invullen die u met een leverancier heeft afgesproken. Met het ingevulde aantal dagen wordt aan de hand van de invoerdatum van de order een leveringsdatum en een leveringsweek berekend en in uw scherm getoond. Dit is altijd op orderniveau en niet op regelniveau.
De rubriek kan in het scherm aangepast worden of zelfs weggehaald worden.

Grensbedrag en bedrag van de ordertoeslag (27)
Als u bij een leverancier te maken heeft met een ordertoeslag dan kan deze hier ingevuld worden. Op het inkoopformulier kan de ordertoeslag afgedrukt worden. Bij inbreng van een order met een inkoopwaarde beneden het grensbedrag wordt hiervan een melding gegeven en kan de order eventueel aangevuld worden.

Let op:
Opgave vindt plaats in de valuta van de crediteur.

Verkoopprijzen toepassen (29)
De inkoopadministratie wordt standaard gerekend met de voorraadprijs van het artikelbestand. Per crediteur kunt u hiervan afwijken door de code 'Verkoopprijs toepassen' op J te zetten. Dit is bijvoorbeeld van toepassing als uw leverancier eindgebruikersprijzen opgeeft waarop u bij inkoop een vaste korting geniet. Deze korting legt u dan ook vast bij de crediteur onder de rubriek 'Percentage inkoopkorting'.

Als u niets invult in deze rubriek, dan wordt de standaard instelling van het bedrijfsbestand overgenomen.

Extra functietoetsten vaste crediteurengegevens

Basispakket
F9 Met deze functietoets kunt u de crediteur die op het scherm staat laten vervallen. Dit kan echter niet als er openstaande facturen voor de crediteur aanwezig zijn. Als deze facturen wel volledig afgewerkt zijn, maar de bestanden zijn na die afwerking nog niet geschoond, dan dient u eerst de functie "Schonen bestanden" uit te voeren alvorens een crediteur kan vervallen.
Bij het vervallen van een crediteur, verdwijnen alle gerelateerde gegevens in andere bestanden van die crediteur. De statistieken (Optie) blijven wel bestaan maar worden afgedrukt met de vermelding "Crediteur onbekend".
Startpakket
F9 Met deze functietoets kunt u de crediteur die op het scherm staat laten vervallen. Dit kan echter niet als er openstaande facturen voor de crediteur aanwezig zijn. Als deze facturen wel volledig afgewerkt zijn, maar de bestanden zijn na die afwerking nog niet geschoond, dan dient u eerst de functie "Schonen bestanden" uit te voeren alvorens een crediteur kan vervallen. Bij het vervallen van een crediteur, verdwijnen alle gerelateerde gegevens in andere bestanden van die crediteur.


Grootboekrekeningen

2.1.4 Grootboekrekeningen

Het bestand grootboekrekeningen bevat het volledige rekeningschema en is te vinden onder het menu-onderdeel "vaste gegevens" en "rekeningschema/budget". De unieke toegang tot het bestand is het grootboekrekeningnummer. Het bestand is gesorteerd op volgorde van grootboekrekeningnummer en kan een vrijwel onbeperkt aantal rekeningen bevatten.
Het wordt in alle programma's gebruikt waarin financiële mutaties worden ingevoerd. Gebruikte grootboekrekeningnummers worden daar gecontroleerd op bestaan voor het gewenste gebruik.
Buiten de rekeningnummers die rechtstreeks in het programma worden ingevoerd ontstaan er ook rekeningnummers bij verschillende andere functies of kunnen rekeningen worden toegevoegd in de boekingsfuncties. Dit gebeurt via de standaard toevoegroutine.

Aan het bestand grootboekrekeningen zijn bestanden gekoppeld die boekingen bevatten zoals het bestand grootboek-journaalposten (bevat actuele boekingen) en het bestand jaargrootboek (bevat boekingen van afgesloten periodes).

Het programma -onderdeel van MicroStar dat zorgt voor de invoer van de grootboekrekeningen zelf heeft één invoerscherm. Indien u over de Optie "Budgetten" beschikt is het scherm tevens invoerscherm voor de budgetgegevens.

Hierna treft u een beschrijving aan van de rubrieken van het grootboekrekening en hun functie binnen het systeem

Grootboekrekening(nummer) (1)
Als een nummer is ingevuld en dit nummer komt al voor in het bestand, dan verschijnen de gegevens op het scherm. Komt het nummer nog niet voor, dan wordt het als een nieuwe grootboekrekening beschouwd en kan het scherm ingevuld worden. Is een verkeerd nummer ingetoetst, dan kan met de Pijl omhoog toets teruggesprongen worden om vervolgens een ander nummer in te geven.

Het aantal cijfers voor grootboekrekeningnummers is vastgelegd in het bedrijfsbestand en kan 3 tot 6 cijfers zijn. Het aantal cijfers kan in de bedrijfsgegevens verhoogd worden tot maximaal 6. Hierbij worden achteraan elk rekeningnummer 1 of meer nullen toegevoegd. Het aantal cijfers kan niet verlaagd worden.

Omschrijving (2)
De omschrijving van de grootboekrekening. Deze omschrijving kan altijd gewijzigd worden.

Soort rekening (3)
Hier kan worden aangegeven wat voor een soort rekening het betreft. Aan de hand van de rekeningsoort wordt een grootboekrekening opgenomen op de balans of op de resultaatrekening.

Een B staat voor "Balansrekening", een R voor "Resultaatrekening" en een K voor "Kostenplaatsrekening" (Optie). Op deze laatste soort kan niet rechtstreeks geboekt worden.

Let op:
De soort rekening mag in een lopende administratie niet gewijzigd worden. Wilt u dit toch doen, dan moet de rekening tijdelijk "leeggeboekt" worden, zodat er geen saldo meer op staat. Daarna kan de soort gewijzigd worden en kan het saldo er weer opgeboekt worden. Beter kunt u een nieuwe rekening gebruiken en niet verder boeken op de oude rekening.

Verdichten (4)
De code verdichten regelt de verdichting van boekingsregels. Een J geeft aan de boekingen van deze grootboekrekening verdicht moeten worden. Een N geeft aan dat geen verdichting moet plaatsvinden.

MicroStar maakt van elke ingevoerde mutatie per stuknummer een complete journaalpost. Hierdoor ontstaan veel boekingsregels. Op het boekingsverslag worden al deze regels afgedrukt. Elk definitief boekingsverslag krijgt een uniek verslagnummer. Als voor een grootboekrekening de code verdichten op J staat worden alle regels van dit grootboekrekeningnummer samengevoegd tot een beperkt aantal regels en wel één debet en/of één creditregel per voorkomend dagboek. In de omschrijving van deze regels wordt het verslagnummer opgenomen, waarop de detailboekingen zijn terug te vinden.

Blokkeren voor boeking (5)
Een rekening kan geblokkeerd worden voor handmatig boeken door deze blokkeringscode op J te zetten. Hiermee kunt u voorkomen dat op bepaalde rekeningen abusievelijk geboekt wordt.

Let op:
Zolang u binnen het scherm blijft kunt u de code nog terugzetten of het scherm afkeuren. Heeft u het scherm eenmaal geaccepteerd dan kunt u deze code niet meer benaderen.

Rekeningen die door het systeem al direct geblokkeerd worden zijn:
Debiteuren, Crediteuren, Periodecorrectie rekening (en in het Basispakket: de Tussenrekening debiteuropbrengsten en alle Voorraadrekeningen)

Kostenplaats verplicht (Optie KOSTENPLAATSEN actief)
Het is mogelijk per grootboekrekening aan te geven of het invoeren van een kostenplaats al dan niet verplicht is. De volgende letters zijn mogelijk:

J Als er op de grootboekrekening geboekt wordt, dan moet er ook een kostenplaats worden ingegeven.
B Als er op de grootboekrekening geboekt wordt, dan is ingave van een kostenplaats geblokkeerd
N Bij het boeken op de grootboekrekening is het vrij om al dan niet een kostenplaats op te geven.

Openingsbalans
In dit veld wordt de openingsbalans ingevuld. Deze bedragen mogen gedurende het gehele boekjaar worden gewijzigd, zolang debet en credit maar gelijk zijn. Hiertoe is een extra controle aanwezig. Zodra een bedrag wordt ingevoerd, verschijnt er in het scherm een saldo. U kunt het programma niet ongemerkt verlaten als het saldo ongelijk aan nul is, tenzij u de melding hierover negeert.

Let op:
Verlaat u het programma terwijl het saldo niet in evenwicht is, dan zijn uw financiële verslagen ook niet meer in evenwicht,
immers uw beginbalans is niet in evenwicht.

Alleen bij Optie Kostenplaatsen/Budgetten:

Budgetsoort, Budgettotaalbedrag, Bedrag/percentage periode 1 t/m periode 13

Deze drie rubrieken definiëren samen het budget voor een grootboekrekening.
De volgende budgetsoorten en bedragvelden kunnen opgegeven worden:

  • Spatie De rekening doet niet mee voor budgettering.

  • T Er kan alleen een totaal budgetbedrag ingegeven worden. Periodieke verdeling is niet van toepassing.

  • B Voor elke periode kunnen budgetbedragen worden ingegeven. Het totaal van deze bedragen wordt automatisch ingesteld in het totaalbudgetbedrag.

  • P U kunt een totaalbudgetbedrag ingeven en dit over de periodes verdelen door het opgegeven van percentages. Het totaal van de percentages moet 100 zijn.

Afhankelijk van de budgetsoort worden de periodevelden als volgt ingevuld:
Bij B Positieve of negatieve bedragen.
Bij P Positieve percentages. Het totaal van alle periodes moet 100 procent zijn. Nul is ook toegestaan.

Voor de uiteindelijke budgetvergelijking maakt het geen verschil op welke manier de budgetten zijn gedefinieerd. Het overzicht geeft vergelijkingen in zowel geld als in percentages.

Let op:
U kunt met MicroStar ook budgetreserveringen vast leggen. Zie hiervoor hoofdstuk 2.5.16.

Extra functietoetsen grootboekrekeningenbestand

F9
Met deze functietoets kunt u de rekening die op het scherm staat laten vervallen. Dit kan echter niet als:
- Het een standaardrekening uit het bedrijfsbestand is.
- Er op de rekening is geboekt.
- Er op de rekening een beginbalansbedrag aanwezig is.
- De rekening geblokkeerd is


Artikelgegevens

2.1.5 Artikelgegevens

Basispakket
Het artikelbestand bevat alle vaste gegevens van een artikel alsmede de voorraadgegevens (indien gebruikt). De unieke toegang tot het bestand is de artikelcode. Het bestand is op volgorde van de artikelcode gesorteerd.

Het artikelbestand wordt in alle MicroStar-onderdelen gebruikt waar gewerkt wordt met artikelgegevens. Naast het artikelbestand is nog een aantal bestanden aanwezig die een directe koppeling hebben met het artikelbestand. Dit zijn bijvoorbeeld het historisch artikelbestand en de statistiekbestanden.

Het onderdeel voor het invoeren van de vaste artikelgegevens kent twee invoerschermen. Op het eerste scherm staan de belangrijkste artikelgegevens, de standaard eenheden en prijzen en de voorraadgegevens. Op het tweede scherm staan aanvullende gegevens.

2.1.5.1 Eerste scherm artikelgegevens

Hierna treft u een overzicht aan van de rubrieken van het artikelbestand en hun functie binnen het systeem voor het eerste artikelscherm.

Artikelcode (1)
De artikelcode is de unieke toegang tot het bestand en wordt gebruikt om artikelen op te roepen. De artikelcode is maximaal 15 posities lang en mag letters, cijfers en speciale tekens bevatten.
Als een artikelcode is ingevuld en deze komt al voor in het bestand, dan verschijnen de gegevens op het scherm. Komt het artikel nog niet voor, dan wordt het als een nieuw artikel beschouwd en kan het scherm verder ingevuld worden. Is een verkeerde artikelcode ingetoetst, dan kan met de toets Pijl omhoog teruggesprongen worden om vervolgens een andere artikelcode in te geven.
Let op:
Als u artikelnummers prefereert boven artikelcodes, dan moet u rekening houden met de bestandsvolgorde. Stel u gebruikt 8 cijfers voor het artikelnummer, dan moet u nummer 330 noteren als 00000330 en nummer 2000 als 00002000. Als u alleen maar 330 en 2000 gebruikt, dan zal bij uitdraai nummer 2000 voor nummer 330 komen te liggen. Vergelijking vindt namelijk plaats van voor naar achteren.

Nieuwe artikelcode (2) ***
Binnen het artikelbestand mogen artikelcodes van bestaande artikelen onbeperkt gewijzigd worden, zonder dat u speciale acties hoeft te ondernemen. Alle gerelateerde bestanden blijven voor het artikel bestaan. Als u echter een artikel laat vervallen (F9), - hetgeen overigens alleen mogelijk is als er geen voorraad is en het artikel ook niet meer voorkomt in een order - dan verdwijnen wel de gerelateerde bestanden.
Met F8 kunt u bestaande artikelen in het bestand opzoeken via de standaard zoekroutine.

Artikelomschrijving, 2e Omschrijving (3, 4)
De lengte van de omschrijving is maximaal 50 posities en wordt bepaald in het bedrijfsbestand.
Direct onder de artikelomschrijving is een tweede regel opgenomen waarin extra gegevens vermeld kunnen worden over het artikel. De lengte is 48 posities. Deze tweede omschrijving wordt niet op de overzichten afgedrukt. Op formulieren (factuur, offertes, orderbevestiging enzovoort) kan deze wel afgedrukt worden. De tweede omschrijving kan tijdens factuurinbreng/orderinbreng niet gewijzigd worden.
Tip:
In combinatie met de facturering/orderadministratie heeft u de mogelijkheid om in de artikelomschrijving plaatsen aan te wijzen waar u tijdens orderinbreng gegevens wilt bijplaatsen. Onderstaand voorbeeld verduidelijkt een en ander:
Stel u verkoopt stoelen in verschillende stofuitvoeringen en kleuren. Voor de voorraadverwerking is dit altijd dezelfde stoel, maar op de factuur moet de juiste omschrijving komen.
De omschrijving van de stoel neemt u dan in het artikelbestand op als:

'Manhattan stoel, kleur: ^^^^^^, stof: ^^^^^^^^^^^^^^^^^^'

Zodra u dit artikel oproept bij onderinbreng, dan gaat de cursor direct achter "kleur: " staan. U kunt dan (in dit voorbeeld) maximaal 6 letters ingeven. Na Enter gaat de cursor direct achter "stof: " staan en kunt u de uitvoering invullen. Vult u bijvoorbeeld bij kleur 'geel' in en bij stof 'ruit', dan wordt de nieuwe omschrijving "Manhattan stoel, kleur geel, stof ruit". Overbodige "^"-tekens worden dus weggehaald.

Artikelgroep (5)
Het artikelbestand kan ingedeeld worden in een vrijwel onbeperkt aantal artikelgroepen. Deze artikelgroepen moeten voorkomen in de tabel artikelgroep. In deze tabel is het mogelijk om voor de artikelgroep afwijkende grootboekrekeningen op te geven. Bovendien kunnen artikelgroepen aangemerkt worden als "vracht" of "emballage". Via de artikelgroepen is het dus mogelijk om uw boekhouding volledig in te delen met betrekking tot omzetten en voorraden. Zie hiervoor het aparte hoofdstuk "3.2 Boekingssystematiek en journaalposten".

Los van het bovenstaande kan de artikelgroep tevens dienen voor het vastleggen van prijsafspraken per debiteur of voor actiekortingen. Hiertoe moet men de beschikking hebben over de Optie prijsafspraken. Wilt u de artikelgroep hiervoor niet gebruiken, dan kan in plaats daarvan de kortingsgroep gebruikt worden.

Met F8 kan gezocht worden in de tabel artikelgroep. Komt de artikelgroep nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.

Kortingsgroep (6)
In het artikelbestand kunnen onafhankelijk van de artikelgroepen ook kortingsgroepen ingevoerd worden. Hierdoor kan een andere indeling van het bestand verkregen worden voor het vastleggen van prijsafspraken. Hiertoe moet men de beschikking hebben over de Optie prijsafspraken.

De kortingsgroepen zijn vastgelegd in een aparte tabel. Met F8 kan in deze tabel gezocht worden. Komt de kortingsgroep nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.

Barcode (7)
De barcode is in het artikelbestand opgenomen zodat u in staat bent deze vast te leggen. De code kan afgedrukt worden op formulieren en gebruikt worden in handterminals.
Ook kunt u op alle plaatsen waar u artikelcodes moet invoeren binnen MicroStar de barcode scannen. Is de barcode niet bekend, dan kunt u die direct aan een artikel koppelen. Ook kan de barcode van dienst zijn binnen diverse gekoppelde systemen waaronder de Psion toepassingen en de kassakoppeling.

Leverancier / Artikelcode leverancier (8)
Het gaat hier om de (standaard) leverancier van het artikel en de artikelcode van de leverancier. Deze rubrieken worden uitsluitend ter informatie in het bestand opgenomen en hebben (nog) geen functie. Ze worden afgedrukt op de besteladvieslijst.

Voorraadeenheid, Verkoopeenheid, Verhouding eenheden (9)

MicroStar geeft u de mogelijkheid per artikel twee eenheden vast te leggen, genoemd de voorraadeenheid en de verkoopeenheid. De voorraadeenheid is de eenheid waarin de voorraadaantallen zijn genoteerd. De verkoopeenheid is die eenheid waarin meestal wordt verkocht en die op de prijslijsten voorkomt. Vaak zal de verkoopeenheid gelijk zijn aan de voorraadeenheid.
De verhoudingsfactor is het aantal malen dat de eerste eenheid voorkomt in de tweede eenheid.
Let op:
Als de factor groter dan 1 is, dan neemt MicroStar aan dat de verkoopprijs genoteerd staat in de eenheid die bij de voorraad hoort. Is de factor kleiner of gelijk aan 1, dan neemt MicroStar aan dat de verkoopprijs is genoteerd in de eenheid die bij de verkoopprijs hoort.
Los van deze eenheden en verhoudingsfactor kan nog aangegeven worden over welke hoeveelheid de opgegeven prijs gerekend wordt (zie hieronder).

Voorraadprijs ... - Per .... (10)

De voorraadprijs is die prijs waartegen de voorraad wordt gewaardeerd. Op het tweede scherm kan de waarderingsmethode voor de voorraad van het artikel aangegeven worden. Achter de prijs wordt tevens aangegeven voor hoeveel eenheden de voorraadprijs geldt. De voorraadprijs en de eenhedenrubriek kunnen alleen ingevuld en gewijzigd worden zolang het bedrijf in de opstartfase is of als de voorraad op 0 staat.
De voorraadprijs wordt altijd opgegeven in de valuta waarin ook de boekhouding wordt gevoerd, ook als voor het artikel een valutacode is opgegeven voor de verkoopprijs.(Optie).
Let op:
Als de code "Voorraad bijhouden" of de code "Voorraadwaarderingsmethode" op N staat, dan kan wel een voorraadprijs worden ingevuld, deze heeft dan echter geen functie. De voorraadprijs wordt wel overgenomen in de statistieken voor margebepaling.

Standaard verkoopprijs ... per .... (12)

De standaard verkoopprijs is die prijs waartegen facturering plaats vindt. Deze verkoopprijs kan tijdens invoer van orders en facturen altijd worden gewijzigd of via prijscondities automatisch veranderd worden.
Achter de prijs wordt tevens aangegeven voor hoeveel eenheden de opgegeven verkoopprijs geldt.
Als bij het artikel een valutacode is ingevuld, dan wordt de verkoopprijs altijd in die valutasoort opgegeven.

Valutacode verkoopprijs (Optie Vreemde valuta) (12)
De verkoopprijs van een artikel kan opgegeven worden in een valutasoort die in de valutatabel voorkomt. Als het artikel wordt gefactureerd wordt het omgerekend tegen de verkoopkoers uit de valutatabel, tenzij het artikel wordt gefactureerd aan een debiteur met dezelfde valutacode.
Met F8 kan gezocht worden in de valutatabel. Komt de valutacode nog niet voor, dan kan deze direct aangemaakt worden via de standaard toevoegroutine.
Opmerking:
Voorraadprijzen worden altijd opgegeven in lokale valuta, dus alleen de verkoopprijs kan in een vreemde valutasoort opgegeven worden.

BTW-code (13)
Let op:
In het artikelbestand en in het orderadministratie worden alleen de BTW Codes 0, 1 en 2 gebruikt.

Code 0 is altijd een nultarief. De codes 1 en 2 worden in het bedrijfsbestand gedefinieerd met de actuele BTW-percentages. De standaard BTW-code is 1. Bij het factureren in een vreemde valuta of bij het factureren aan een "niet-BTW"-klant wordt automatisch de BTW-code op nul gezet. In het artikelbestand hoeft hiermee geen rekening gehouden te worden.

Technische voorraad (15)
De technische voorraad is de boekhoudkundige voorraad die -- indien alles is op- en afgeboekt -- op enig moment moet overeenkomen met de werkelijk aanwezige voorraad. De technische voorraad wordt op- en/of afgeboekt via het programma Voorraad muteren en via de Orderadministratie en de facturering. De rubriek kan alleen ingevuld en gewijzigd worden als het bedrijf in de opstartfase is.

In bestelling (16)
De rubriek in bestelling geeft het aantal artikelen aan dat in bestelling is bij de leverancier. De rubriek wordt op- en/of afgeboekt via het onderdeel Voorraad muteren.

Nog te leveren (17)
De rubriek nog te leveren geeft het aantal artikelen aan dat nog uitgeleverd moet worden aan klanten. De rubriek wordt op- en/of afgeboekt via het onderdeel Voorraad muteren en via de Orderadministratie en de facturering.

De vrije voorraad (of economische voorraad) is de technische voorraad verhoogd met de bestellingen en verminderd met hetgeen nog geleverd moet worden. Deze vrije voorraad is in combinatie met de minimumvoorraad bepalend voor afdruk op de besteladvieslijst.

Op magazijn bon (17)
Binnen MicroStar kunt u werken met een zogenaamde magazijnbon (dit is altijd formulier Msl02xxx.DAT). Zodra dit formulier geïmplementeerd wordt, wordt hieraan ook een aparte orderverwerking toegekend. Zodra voor een order een magazijnbon wordt afgedrukt, worden voor voorraadartikelen de aantallen in deze rubriek gezet. Deze rubriek beïnvloedt de vrije voorraad die in het orderscherm wordt getoond. Vrij vertaald komt het er op neer dat zodra een magazijnbon wordt afgedrukt (u gaat goederen klaarzetten voor uitlevering) de goederen niet meer beschikbaar zijn voor verkoop. Wilt u een dergelijke verwerking niet, gebruik dan niet formuliernummer 02 maar een nummer tussen 30 en 39. Zie verder onder hoofdstuk 3 het aparte onderwerp Magazijnbonnen.

Uitlopend artikel
Indien u op het tweede scherm artikelgegevens aangeeft dat het een zogenaamd "Voorraadartikel" betreft, kunt u op dit eerste scherm ook het vinkvakje "Uitlopend artikel" aantreffen. Zodra u deze optie aanzet (spatie, klik) dan kunt u niet meer artikelen in een order opnemen dan het werkelijk aanwezige aantal.

*** Nieuwe Artikelcode

In het vakje "Nieuwe artikelcode" kunt u de huidige artikelcode wijzigen. Op het moment dat u dit vak iets invoert krijgt u de volgende vraag voorgeschoteld

U kunt daarbij dus aangeven of het gaat om een nieuw artikel of om een wijziging van een bestaand artikel. Kiest u voor een wijziging, dan staat dit artikel, inclusief de historie e.d. voortaan bekend onder de nieuwe artikelcode.

*** Afdrukken Dymo Label

Met de functietoetsen Ctrl+F10 kunt u van het desbetreffende artikel een Dymo label afdrukken. Eenmaal de printer en het lettertype ingevuld, dan komen deze instelling standaard terug en hoeft men alleen nog een Enter te geven.

Kiest u echter voor een reeds eerder gedefinieerd label in de dymo-module, dan is daarvoor uiteraard wel extra software nodig, namelijk de label software van Dymo zelf. Met de knop met "..." kiest u de door u opgeslagen labeldefinities (met de extensie .msx).
Wilt u toch weer de standaard gegevens op het label, dan verwijdert u de gekozen definitie met het rode kruisje

2.1.5.2 Tweede scherm artikelgegevens

Hierna treft u een overzicht aan van de rubrieken van het tweede scherm van het artikelbestand en hun functie binnen het systeem:

Magazijnlocatie 1 en -locatie 2 (18)
U kunt voor elk artikel 2 locaties vastleggen. Er wordt binnen het systeem nog geen specifieke locatieverwerking uitgevoerd. De rubrieken kunnen wel op formulieren ten behoeve van de facturering en orders afgedrukt worden.

Voorraad bijhouden (22)
Deze code geeft aan of het artikel een voorraadartikel is. De code wordt standaard overgenomen uit het bedrijfsbestand. Als in het bedrijfsbestand is aangegeven dat voor het hele bedrijf geen voorraad wordt bijgehouden, dan kan de code niet op J gezet worden. Andersom is wel mogelijk.

Als de code op N wordt gezet, dan wordt ook automatisch de voorraadwaardering op N gezet en worden geen journaalposten gegenereerd voor Voorraad en Kostprijs. Bij een bestaand artikel kan dit alleen als er geen voorraad aanwezig is op het moment dat u de code op N zet.

Waarderingsmethode (23)
MicroStar kent drie verschillende methodes om de voorraad te waarderen. Via het bedrijfsbestand is de algemene methode aangegeven die voor het bedrijf wordt gebruikt. Deze code wordt overgenomen in de artikelgegevens en kan per artikel worden gewijzigd.

Opmerking:
Wanneer u verschillende methodes door elkaar heen gaat toepassen, bedenk dan dat de controle moeilijker wordt. Overleg vooraf met Uw accountant.

De drie waarderingsmethodes zijn:

  • Vaste verrekenprijs (V):
    De voorraad wordt tegen een vaste prijs gewaardeerd. Verschillen tussen inkoop- en voorraadprijs worden direct als prijsverschil geboekt.
  • Laatste inkoopprijs (L):
    De voorraadprijs wordt altijd gelijk gemaakt aan de laatste inkoopprijs. Verschilt de inkoopprijs van de voorraadprijs, dan vindt er eerst een herwaardering van de voorraad plaats
  • Gemiddelde inkoopprijs (G):
    Bij inkoop wordt een nieuwe gemiddelde inkoopprijs bepaald. Afgezien van kleine afrondingsverschillen ontstaat geen Resultaat boeking. Geef een N als geen waardering plaats vindt. Er worden voor het artikel dan geen journaalpostboekingen Voorraad en Kostprijs gedaan.

Minimum voorraad, Bestelhoeveelheid (24, 25)
De minimum voorraad en de bestelhoeveelheid worden gebruikt voor het afdrukken van de besteladvieslijst. Zodra de "vrije voorraad" beneden de minimum voorraad is gezakt, wordt het artikel op de besteladvieslijst gezet. De geadviseerde hoeveelheid is altijd een veelvoud van de bestelhoeveelheid. Is geen bestelhoeveelheid ingevuld, dan is de geadviseerde hoeveelheid gelijk aan het verschil tussen de vrije voorraad en de minimum voorraad. Is de minimum voorraad voor een artikel niet ingevuld, dan wordt het artikel niet geadviseerd, tenzij de vrije voorraad negatief is.

Laatste inkoopprijs, Datum laatste inkoopprijs, Laagste inkoopprijs (26, 27)
Deze drie rubrieken worden door het systeem bijgewerkt als artikel-ontvangsten worden ingeboekt. Ze zijn uitsluitend bedoeld voor informatie en hebben geen verdere functie. Ze worden getoond op infoschermen en lijsten.

Artikelcode Emballage, Code emballage-aantal, Emballageaantal (29, 30)

Aan een artikel kan een emballageartikel gekoppeld worden. Bij orderinvoer wordt voor een dergelijk artikel automatisch een emballageregel in het scherm toegevoegd. Het vakje emballageaantal geeft aan welke hoeveelheid aan deze emballageregel moet worden gekoppeld. De code kan de volgende waarden krijgen:

  • 0 evenveel emballage-eenheden als voorraadeenheden
  • 1 evenveel emballage-eenheden als verkoopeenheden
  • 2 altijd één maal emballage
  • 3 aantal wordt bij de invoer van de order opgevraagd
  • 4 aantal wordt bij het emballage-aantal opgegeven en wordt één maal toegepast
  • 5 aantal wordt bij het emballage-aantal artikel opgegeven en wordt vermenigvuldigd met het orderaantal.

Het is zelfs mogelijk om aan een emballageartikel weer een volgend emballageartikel te koppelen, waardoor bijvoorbeeld twee of meer soorten emballage gebruikt kunnen worden. U dient er echter zelf zorg voor te dragen dat er geen oneindige lus ontstaat.

Extra functietoetsen vaste artikelgegevens

F9 Met deze functietoets kunt u het artikel dat op het scherm staat laten vervallen. Dit kan echter niet als er voorraad aanwezig is of als het artikel voorkomt in een al dan niet afgewerkte order.

Let op:
Als een artikel wordt verwijderd, dan worden ook de statistiekgegevens verwijderd. Als er prijsafspraken voor het artikel aanwezig zijn worden deze eveneens verwijderd (Optie Prijsafspraken).


Prijsafspraken

2.1.6 Prijsafspraken (Optie)

Het onderdeel prijsafspraken wordt als optie geleverd. Het is dus mogelijk dat het bij u niet is geïnstalleerd.
In het eerste scherm staan alle mogelijke prijsafwijkingen die binnen MicroStar kunnen worden toegepast. Voor een uitgebreide bespreking van deze prijsafwijkingen verwijzen wij u tevens naar hoofdstuk 3.5.

Onder de keuzemogelijkheden staat het woord PERCENTAGES of het woord BEDRAGEN (in de figuur hiervoor "PERCENTAGES"). Dat heeft betrekking op de kortings- en toeslagrubrieken. De keuze voor één van beide is vastgelegd in het bedrijfsbestand. Staat er Percentages en geeft u bij korting 10.50 op dan wordt bij toepassing van de prijsafwijking een korting van 10.5 Procent toegepast. Staat er het woord Bedragen dan wordt in dit zelfde geval een bedrag van € 10.50 op de standaard verkoopprijs in mindering gebracht.

U kunt de verschillende keuzes activeren door op de gewenste keuze te gaan staan en Enter te geven. Hieronder worden de verschillende schermen beschreven.

2.1.6.1 Prijsafspraken per debiteur

De prijzen, kortingen en/of toeslagen die hier per artikel, artikelgroep of kortingsgroep worden vastgelegd, worden automatisch toegepast als men een factuur of order opgeeft voor de desbetreffende debiteur.

Als bij de debiteur een valutacode (Optie) is ingevuld, dan gelden de bedragen (prijzen en kortingen in geld) in die valuta.
Met behulp van de roepnaam wordt een debiteur geselecteerd. Via de F8-toets (zoekfunctie) kan een debiteur opgezocht worden. Debiteuren die nog niet in uw systeem zijn ingevoerd, kunnen direct worden ingevoegd via de standaard toevoegroutine.

Als de prijsafspraken van een andere debiteur gekopieerd moeten worden, geeft u bij de volgende rubriek de roepnaam daarvan op of zoekt hem met de zoekfunctie. Eventueel vraagt het programma u of de gekopieerde gegevens een aanvulling zijn op reeds bestaande, of er voor in de plaats moeten komen. Wilt u geen gegevens kopiëren, dan geeft u bij deze vraag direct Enter.

In het onderste gedeelte van het scherm verschijnen de al eerder opgegeven of gekopieerde afspraken.

Nu moet u opgeven of u een artikel (A), een artikelgroep (G) of een artikelkortingsgroep (K) wilt opgeven. Hierna kunt u het gewenste artikel of de artikel(kortings)groep opgeven of er één zoeken via de zoekfunctie (F8-toets). Na opgave wordt van een artikel de standaardprijs getoond. Heeft de debiteur een afwijkende valuta, dan wordt tevens de prijs, omgerekend naar die valuta, getoond.

Hierna kunt u een afwijkende prijs (uiteraard niet bij artikel- en kortingsgroepen), een korting en/of een toeslag invullen.

Het is mogelijk om bij een rubriek niets op te geven, of een eerdere opgave ongedaan te maken. Dit is van belang, omdat er verschil bestaat tussen het achterwege laten van bijvoorbeeld een afwijkende prijs, of een opgave van 0.00. In het laatste geval zal als afwijkende prijs 0.00 worden genomen. Is geen afwijkende prijs opgegeven, dan geldt de standaardverkoopprijs.
Het ongedaan maken van een eerdere opgave geschiedt door het indrukken van de Delete-toets.

Van de drie rubrieken (Afwijkende) Prijs, Korting en Toeslag moet er tenminste één worden ingevuld.

Werking bij facturering en order-invoer
Een afwijkende prijs komt tijdens facturering in plaats van de standaardverkoopprijs en moet worden opgegeven in de valuta van de debiteur. Is er tijdens facturering sprake van meer afwijkende prijzen (LET OP: Dus niet bij percentages) tegelijk, dan geldt er slechts één, en wel volgens het volgende prioriteitenlijstje:

  1. Afspraak met individuele debiteur
  2. Afspraak met een groep debiteuren (categorie)
  3. Afwijkende prijslijst
  4. Staffels voor een individuele debiteur
  5. Algemene staffels
  6. Actiekortingen.

Geldt een afwijkende prijs voor één van de regels van dit lijstje, dan vervallen daarmee eventuele andere afwijkende prijzen lager in dit lijstje.
Een korting of toeslag wordt opgegeven hetzij in geld, hetzij in procenten. De keuze hiervoor is vastgelegd bij de bedrijfsgegevens.

Kortingen in geld

Een korting in geld wordt tijdens facturering verrekend met de standaardverkoopprijs en moet worden opgegeven in de valuta van de debiteur. Is er tijdens facturering sprake van meer kortingen tegelijk, dan wordt er slechts één toegekend, volgens dezelfde regels als hierboven beschreven bij afwijkende prijs.

Procentuele kortingen
Een procentuele korting wordt tijdens facturering afzonderlijk op het scherm getoond en laat de prijs ongemoeid. Pas in het regelbedrag wordt de korting verrekend. Is er tijdens facturering sprake van meer procentuele kortingen tegelijk, dan kunnen er maximaal drie worden toegekend. Daarbij geldt:

Hoogstens één procentuele korting op basis van
- Een afspraak met een individuele debiteur;
- Een afspraak met een groep debiteuren (categorie);
- Een afwijkende prijslijst.

Hoogstens één procentuele korting op basis van:
- Een staffel voor een individuele debiteur;
- Algemene staffels.
- Actiekortingen

Let wel op bij toepassing van meer kortingspercentages tegelijk. Twee maal een korting van 10% geeft geen totale korting van 20%, maar slechts van 19%. Een procentuele korting wordt gerekend over de (eventueel op basis van een andere afspraak afwijkende) verkoopprijs.

Toeslagen
Een toeslag kan berekend worden over de verkoopprijs of over de inkoopprijs.
Wil men een toeslag opgeven die berekend moet worden over de inkoopprijs, dan moet opgave van prijs en korting achterwege blijven. In dat geval zal het programma een rubriek aan het scherm toevoegen, waar men kan opgeven of de toeslag berekend moet worden over de verkoopprijs (V) of over de inkoopprijs (I).
Een toeslag over de inkoopprijs heeft tijdens facturering altijd een wijziging van de regelprijs tot gevolg, ongeacht of de toeslag als percentage of in geld wordt uitgedrukt. Dit is om te voorkomen dat de inkoopprijs van een artikel op het factureringsscherm zichtbaar is. Indien er tijdens facturering sprake is van meer toeslagen over de inkoopprijs tegelijk, dan gelden dezelfde regels zoals hierboven bij afwijkende prijzen beschreven is.

Voor toeslagen over de verkoopprijs gelden dezelfde regels als hierboven beschreven is bij zowel kortingen in geld als procentuele kortingen.

Afsluiting regel

Na opgave wordt een prijsafspraak toegevoegd aan de al bestaande afspraak, en wordt getoond op het onderste gedeelte van het scherm.
Met de toetsen Page Up en Page Down kunt u door de afspraken op het onderste gedeelte van het scherm bladeren. Met de F6-toets kunt u ook de cursor naar die afspraken verplaatsen. Met Pijl omhoog en Pijl omlaag kunt u over de afspraken wandelen, met de Entertoets kunt u er één selecteren om te wijzigen of te verwijderen, met Esc keert u zonder prijsafspraak terug naar het bovenste deel van het scherm.

2.1.6.2 Prijsafspraken per debiteuren kortingscategorie

In plaats van individuele prijsafspraken is het ook mogelijk prijsafspraken vast te leggen voor verschillende groepen debiteuren. Een aantal debiteuren die dezelfde prijsafspraken hebben worden dan ondergebracht in een kortingscategorie, in te vullen bij de vaste gegevens van de desbetreffende debiteuren.

De hier op te geven prijsafspraken worden toegepast als deze kortingscategorie bij een debiteur in de vaste gegevens is ingevuld. Ook is het mogelijk tijdens de invoer van orders een order eenmalig in een kortingscategorie onder te brengen.

De code voor de categorie kan via de functie "Omschrijvingen" van de kolom "Vaste gegevens" ingevoerd zijn, maar kan ook hier ingebracht worden via de standaard toevoegroutine. Via de F8-toets kunt u zoeken in de tabel naar bestaande codes.

De invulling van het scherm gaat verder op dezelfde manier als bij "Prijsafspraken per debiteur" (zie 2.1.6.1)

2.1.6.3 Actieprijzen/kortingen

Actieprijzen kunnen tijdelijk worden ingebracht in het systeem en worden dan toegepast op de verkoopprijzen tijdens de invoer van orders en facturering. U dient ze na de actie zelf te verwijderen. Actieprijzen kunnen op dezelfde manier worden ingevoerd als de hiervoor omschreven prijsafspraken. Ze zijn echter voor alle debiteuren van toepassing.

Als op het moment van orderinvoer voor het desbetreffende actie artikel een prijsafspraak geldt met een debiteur of als er voor de debiteur een andere prijslijstcode van toepassing is waarin het desbetreffende artikel voorkomt dan wordt een actieprijs of een actiekorting in geld niet toegepast. Actiekorting in procenten worden wel overgenomen in de artikelregel.

De invoer van gegevens is gelijk aan de invoer bij "Prijsafspraken per debiteur" (zie 2.1.6.1).

2.1.6.4 Prijslijsten

Via de prijslijsten kunt u afwijkende prijzen of kortingspercentages opgegeven voor één of meer artikelen. De code voor de prijslijst kan al opgegeven zijn via de functie "Omschrijvingen" in de kolom "Vaste gegevens".

Een prijslijst kan gekoppeld worden aan een debiteur of kan bij orderinvoer per order worden ingegeven. Voor alle artikelen die in de prijslijst voorkomen wordt de afwijkende prijs berekend. Voor alle artikelen die niet in de desbetreffende prijslijst voorkomen wordt de standaardprijs berekend.

Prijslijsten kunnen alleen voor artikelen worden opgegeven en niet voor groepen. U gaat verder op dezelfde manier te werk als bij "Prijsafspraken per debiteur" (zie 2.1.6.1).

2.1.6.5 Staffels Algemeen

Staffelprijzen en -kortingen worden toegepast bij afname van grotere hoeveelheden.

Per debiteur kan worden opgegeven (in het vaste bestand of eenmalig bij opgave van een factuur) of de debiteur in aanmerking komt voor staffelprijzen of niet. Hiervoor is een code "Staffels toepassen" aanwezig in het bestand debiteuren. Per artikel geeft men op bij welke afnamehoeveelheid een andere prijs moet worden toegepast of welke korting moet worden gegeven. Het aantal verschillende afnameprijzen (-kortingen/toeslagen) is onbeperkt. Tijdens facturering wordt bij opgave of bij wijziging van "het regelaantal" telkens opnieuw gekeken in welke staffelregel het artikel valt. De prijzen en/of kortingen van die staffelregel worden dan toegepast.

Staffelprijzen en -kortingen kunnen alleen voor individuele artikelen worden opgegeven en niet voor artikel- en kortingsgroepen.

De volgorde in afnamehoeveelheid op het onderste gedeelte van het scherm is van hoog naar laag. Het aantal regels van de staffel is onbeperkt.

2.1.6.6 Staffels per debiteur

Naast de algemene staffels die hiervoor zijn beschreven kunt u ook staffels invoeren voor individuele debiteuren. Als ze aanwezig zijn worden deze staffels altijd toegepast, onafhankelijk van de code "Staffels toepassen" van de desbetreffende debiteur. Zijn van een artikel zowel algemene staffels als specifieke debiteurenstaffels aanwezig, dan gelden bij die debiteur alleen de debiteurenstaffels.

De invulling van de debiteurenstaffel is identiek aan de invulling van de algemene staffels. Het aantal staffelregels is onbeperkt. Tijdens facturering wordt bij opgave of wijziging van het aantal telkens gekeken welke prijs of korting moet worden toegepast.

De volgorde in afnamehoeveelheid op het onderste gedeelte van het scherm is, evenals bij algemene staffels, van hoog naar laag.


Brieven

2.1.7 Brieven (Opgave Aanmanings- en betaalbrieven)
(Voor startpakket: alleen betaalbrieven)

2.1.7.1 Lay-out Aanmaningsbrieven
 (Optie voor startpakket)

Met deze functie kunt u aanmaningsbrieven definiëren. Het afdrukken van de brieven gebeurt via de functie "Aanmaningsbrieven" van de kolom "Dagverwerking".

U kunt binnen de mogelijkheden van het systeem uw eigen aanmaningsbrieven samenstellen. Per taalcode kunnen 3 brieven gedefinieerd worden. De standaard brieven voor de lokale taal (Nederlands) hebben geen taalcode. De taalcode moet, indien gebruikt, in de landentabel voorkomen bij één van de aanwezige landen. Met F8 kan in de landentabel gezocht worden.

De 3 brieven zijn als volgt bedoeld: de eerste brief wordt geselecteerd als de oudste factuur van een debiteur ouder is als het "Aantal dagen 1e aanmaning" van de debiteur. Deze brief kan dus vriendelijk van toon zijn. De tweede en derde brief worden geselecteerd op grond van respectievelijk het "Aantal dagen 2e en 3e aanmaning".

De brieftekst is zichtbaar onder de optie Indelen Aanmaningsbrief. In eerste instantie krijg u een leeg scherm. Bovenin het scherm vult u de gewenste taalcode in of laat het vak leeg voor de standaard taalcode. Na een Enter krijgt u de eerste aanmaningsbrief. Drukt u vervolgens op de toetscombinatie Ctrl-PageDown dan krijgt u de tweede en nogmaals een Ctrl-PageDown leidt u tot de derde brief. Met Ctrl-PageUp komt u in een voorgaande brief.

Speciale rubrieken

In de aanmaningsbrief kunnen ook systeemrubrieken worden afgedrukt op een door de gebruiker te bepalen plaats. Dit kan zowel in het boven- als in het onderstuk. De rubrieken worden opgenomen tussen accolades "{}". De openaccolade en de sluitaccolade geven de eerste en de laatste positie van het af te drukken veld aan.

Een correcte regel kan zijn:

Aanmaning voor {Q2003 } Bladnummer {Blad}

Tussen de accolades kunnen de volgende variabelen aangegeven worden:

{QXYYY } | Drukt een veld af van het bedrijfsbestand of het debiteurenbestand. De Q is vast, de X staat voor het bestand (X=1: Bedrijfsbestand en X=2: Debiteurenbestand) en de YYY staat voor het veldnummer (zie hierna)
{Datum } | Drukt de draaidatum af. De lengte van dit veld is 10 posities
{Blad } | Drukt het paginanummer af. De lengte is 3 posities
{Oud0} | Drukt het aantal dagen af waarna een aanmaning wordt verstuurd
{Oud1} | Deze aantallen bepalen het aantal sterretjes dat bij een factuur wordt gedrukt De velden oud0 t/m oud3 kunnen worden gebruikt om een verklaring van de sterretjes te geven
{Oud2}
{Oud3}
Rubrieknummers die onder meer gebruikt kunnen worden in de aanmaning:
X=1 Bedrijfsbestand
051 | Bedrijfsnaam
068 | Telefoonnummer
066 | Adres
091 | Bankrekeningnummer
067 | Postcode+ Woonplaats
092 | Gironummer

X=2 Debiteurenbestand

002 | Roepnaam | 010 | Telefoon
003 | factuurnaam | 011 | Telex/telefax
004 | Nadere specificatie | 012 | Contactpersoon boekhouding
005 | Adres | 013 | Rayon
006 | Postcode/woonplaats | 020 | Kredietbeperkingspercentage
007 | Land | 021 | Kredietlimiet
008 | Afleveradres (indien aawezig) | 022 | Betalingstermijn in dagen
025 | Bankrekeningnummer | 009 | Postcode/woonplaats
028 | Valutacode (Optie)(indien aanwezig) | 033 | Landcode (3 posities afkorting)

Naast de tekst van de aanmaning zelf vinden we een tweetal bijzondere regels: de detailregel en de totaalregel.
De detailregel ziet er bijvoorbeeld als volgt uit:

#R# {FN } {FDT } {ORDGEG } {FBEDR } {OPEN } { OD} {M}

en de totaalregel:

#RT# TOTAAL: {TOFBEDR } .

De detailregel geeft de indeling weer van de regel met de individuele aanmaningsregels. De totaalregel heeft betrekking op de totaalregel en eventuele transporttregels. De volgende codes kunnen hierbij gebruikt worden (met name in de detailregel)

DAT : korte datum (d-m-yyyy)
DATUM: normale datumweergave (dd-mm-yyyy)
DATUMD: datumweergave met dag voluit ( woensdag 15 mei 2014; houd rekening met maximale lengte dag en maand)
DATUMV: datumweergave met maand (15 mei 2014; houd rekening met maximale lengte maand)
BLAD: bladnummer
FN: Factuurnummer
ORDGEG: Ordergegevens
FBEDR: Factuurbedrag (2 decimalen)
TFOPEN: Openstaand factuurbedrag (2 decimalen)
M: Aantal keren gemaand
MJN: Manen J of N
VVDF: Vervaldatum factuur
BKP: Boekingsperiode
FDT: Factuurdatum
DN: Debiteurennummer in factuurbestand
IC: Factuur incasseren ( N/I/O/F/M)
OD: Aantal dagen oud
TOFBEDR: Totaal openstaand factuurbedrag
V: Valutacode
VV: Valutacode bedrijfsbestand

Uiteraard dienen de genoemde codes binnen de #R# en #RT# regels omgeven te worden door accolades, net als voor alle MicroStar layouts (zoals onder de menu-optie "Aanpassen formulier layouts". Het aantal posities tussen de beginaccolade en de eindaccolade bepaalt het aantal posities van de variabele in uw uiteindelijke uitvoer. Binnen de regels staat het u vrij onderdelen te verwijderen. Denkt u er wel aan dat er altijd een totaalregel bij transport en/of totaal zal moeten verschijnen. Ook als u de code weglaat zal de regel afgedrukt worden.

Op het moment dat het aantal briefregels te groot wordt, wordt er een transport uitgevoerd. Bij de standaard instelling wordt een grote bovenmarge aangehouden voor de tweede en volgende pagina's. U kunt hierop invloed uitoefenen door de totaalregel

#RT# TOTAAL: {TOFBEDR } .

als volgt aan te passen

#RT10# TOTAAL: {TOFBEDR } .

waarbij het getal 10 achter "RT" staat voor de regelpositie waarmee het tweede en volgende blad moet beginnen (10e regel). Zo betekent

#RT1# TOTAAL: {TOFBEDR }

dat er op de eerste regel wordt begonnen bij tweede en volgende bladen.

Tijdens de invoer van teksten zijn de volgende toetsen te gebruiken:

Pijltjes | Cursor besturing (omhoog, omlaag, links en rechts)
Enter | Regel tussenvoegen, als dit een piepje geeft, dan is het maximale aantal regels bereikt.
F9 | Regel wissen, er moet minimaal één regel overblijven.
Insert | Tussenvoegen, staat aan als de cursor als een blokje op het scherm staat en staat uit als de cursor een liggend streepje is.
Delete | Teken wissen.
Ctrl-Delete | Alle tekens rechts van de cursor wissen.
Home/End | Springt naar het begin/einde van de regel.
Ctrl-Page Up / Ctrl-Page Down | Springt naar de vorige of volgende brief.
Esc | Wijzigingen ongedaan maken, terug naar keuze taalcode.
F2 | Brief opslaan, terug naar keuze taalcode.
F3 | Brief opslaan, verlaat het programma.
F6 | Proefafdruk van de brief maken die op het scherm staat.

Via F6 kan een proefafdruk van de brief worden gemaakt. De brief die op het scherm staat wordt afgedrukt volgens een op te geven printerspecificatie.

2.1.7.2 Lay-out Betalingsspecificaties (Optie)

Met deze functie kunt u betalingsspecificaties definiëren. Een betalingsspecificatie is een brief aan de crediteur waarin hem/haar wordt meegedeeld welke betalingen zijn uitgevoerd. Dit kan belangrijk zijn bij verzamelbetalingen. Betalingsspecificaties kunnen - indien gewenst - worden afgedrukt via de betalingsmodule dat als een aparte Optie kan worden aangeschaft.

U kunt uw eigen brieven samenstellen. Er kan per taalcode 1 brief gedefinieerd worden. De standaardbrief voor de Nederlandse taal heeft geen taalcode. De taalcode moet in de landentabel voorkomen als taalcode. Een brief wordt alleen aangemaakt als er meer dan 1 betaling tegelijk wordt uitgevoerd. Een brief bestaat steeds uit een kopstuk en een sluitstuk.

Het middenstuk van de betalingsspecificatie wordt gevormd door het blok met factuurgegevens en kan niet door de gebruiker gewijzigd worden.
Tijdens het ingeven van tekst zijn dezelfde toetsen te gebruiken als die beschreven onder Lay-out Aanmaningsbrieven.

Speciale rubrieken

In de betalingsspecificatie kunnen ook systeemrubrieken worden afgedrukt op een door de gebruiker te bepalen plaats. Dit kan zowel in het boven- als in het onderstuk. De rubrieken worden opgenomen tussen accolades "{}". De openaccolade en de sluitaccolade geven de eerste en de laatste positie aan van het af te drukken veld aan.

Een correcte regel kan zijn:

Specificatie voor {Q3003 } Bladnummer {Blad}

Tussen de accolades kunnen de volgende variabelen aangegeven worden:

{Qxyyy}: Drukt een veld af van het bedrijfsbestand of het crediteurenbestand.
De Q is vast, de X staat voor het bestand en de YYY staat voor het veldnummer (zie hierna).
{Datum}: Drukt de draaidatum af. De lengte van dit veld is 10 posities.
{Blad}: Drukt het paginanummer af. De lengte is 3 posities.

Rubrieknummers die gebruikt kunnen worden in de betalingsspecificatie zijn:

X=1 Bedrijfsbestand
051 | Bedrijfsnaam | 068 | Telefoonnummer
066 | Adres | 091 | Bankrekeningnummer
067 | Postcode + Woonplaats | 092 | Gironummer
X=3 Crediteurenbestand
002 | Roepnaam | 010 | Contactpersoon boekhouding
003 | Naam | 013 | Bank/girorekening
004 | Nadere specificatie | 014 | Referentie betalingen
005 | Adres | 015 | Kredietbeperkingsterm (dagen)
006 | Postcode/woonplaats | 017 | Betaaltermijn
007 | Land | 018 | Valutacode
008 | Telefoon | 019 | Landcode
009 | Telex/telefax |  |


Prolongaties

2.1.8 Prolongaties vastleggen (Optie)

De optie Prolongatiefacturering biedt u de mogelijkheid steeds terugkomende facturen, zoals abonnementen, huren, contracten en dergelijke automatisch te laten aanmaken aan de hand van een op te geven tijdsschema. Via de functie "Prolongaties vastleggen" voert u de contracten eenmalig in.

De optie Prolongatie kan werken in combinatie met de basispakketten II en III. Prolongatiecontracten worden gekoppeld aan het debiteurenbestand.
Per debiteur kan een onbeperkt aantal contracten worden vastgelegd. Per contract vult u de gegevens in via het prolongatie-invoer scherm dat hierna beschreven wordt.

Een aantal gegevens wordt uit het bedrijfsbestand overgenomen indien ze daar zijn ingevuld. Zie hiervoor de beschrijving van de prolongatieparameter in het bedrijfsbestand onder hoofdstuk "2.1.1.8 Diverse Opties".

Prolongatie invoerscherm

Dit scherm is alleen oproepbaar als in het bedrijfsbestand de code "Prolongaties toepassen" op J staat. Het scherm kan op twee plaatsen worden opgeroepen. Via de keuze "Debiteuren" van de kolom "Vaste gegevens" wordt het scherm als derde scherm toegevoegd. Het scherm kan ook direct opgeroepen worden via de keuze "Prolongaties" van dezelfde kolom.

Roepnaam debiteur (1)
Als eerste vult u op het scherm de debiteurenroepnaam in (is al ingevuld, als u via de functie "Debiteuren" werkt).

Vervolgens kunt u aan de debiteur een of meer prolongatiecontracten koppelen. Het eerste contract wordt altijd zichtbaar gemaakt zodra de roepnaam is geselecteerd. Een leeg scherm geeft dus aan dat de debiteur nog geen contract heeft.

Het scherm is uit twee delen opgebouwd, te weten een deel voor de vaste contractgegevens en een omlijnd gedeelte waarin de financiële gegevens van het contract vermeld staan. Dit laatste deel kunt u alleen invullen, zolang er nog geen facturen voor het contract aangemaakt zijn. Daarna kunt u de gegevens alleen wijzigen door de F10 toets in te drukken.

Artikelcode of Opbrengstgroep (2)
Nadat de debiteur is opgeroepen kunt u een nieuw contract inbrengen. De basiscontracten worden vastgelegd in het artikelbestand of in het bestand opbrengstgroepen (voor respectievelijk Basispakkket III of II). Via F8 kunt u in deze bestanden zoeken.

Omschrijving en Extra omschrijving (3, 4)
De omschrijving wordt overgenomen uit het bovengenoemde basiscontract zodra u de code heeft ingevoerd. Per contract kunt u een eigen omschrijving ingeven, eventueel gevolgd door een vervolgomschrijving. Bij het factureren worden deze omschrijvingen afgedrukt.

Eventueel kunt u een eigen omschrijving invullen, die niet wordt afgedrukt. U dient deze omschrijving dan te laten beginnen met een "@" teken. Bij facturering wordt in dit geval automatisch de omschrijving van het basiscontract afgedrukt.

Aantal eenheden (5)
Bij het contractaantal geeft u op hoeveel keer het contract in rekening gebracht moet worden per factuur-run. Het aantal zal meestal 1 zijn en wordt standaard ook op deze waarde gezet.

Een voorbeeld voor grotere aantallen kan zijn: u verkoopt abonnementen op een maandblad. Stel dat de klant per periode 3 bladen wil ontvangen en hiervoor ook 3 keer de prijs voor één abonnement verschuldigd is, dan vult u hier 3 in. U kunt in dit voorbeeld ook 1 invullen en als omschrijving "3 x abonnement op ........" tegen een vaste prijs voor alle drie de abonnementen samen.

Prijs per eenheid (6)
De contractprijs is de prijs voor 1 contractperiode van het contract. Heeft u een contractperiode van M 3 (3 maanden) en is bij de prijs 120,- ingevuld, dan geldt deze prijs voor 3 volle maanden. Heeft u bij het aantal iets anders staan dan 1, dan wordt de contractprijs met dit aantal vermenigvuldigd.

De contractprijs mag niet kleiner dan 0 zijn. De prijs mag 0 zijn als u beschikt over een artikelbestand (Basispakket III). In dit geval wordt de actuele prijs op het moment van facturering overgenomen uit het artikelbestand.

Beschikt u niet over een uitgebreid artikelbestand, dan heeft een contractprijs van 0 een 0-factuur tot gevolg.

Begindatum (9)
De begindatum van het contract moet verplicht opgegeven worden. Die datum hoeft niet noodzakelijkerwijs samen te vallen met de vervaldatum van het contract. De standaardwaarde voor de begindatum is de computerdatum.

De begindatum wordt automatisch overgenomen in de rubriek vervaldatum, tenzij in het bedrijfsbestand een vaste vervaldatum is opgegeven.

Eerste vervaldag (10)
Bij de eerste vervaldag vult u de eerstvolgende datum in, waarop een factuur aangemaakt moet worden. Deze datum wordt standaard ingevuld met de vaste vervaldatum uit het bedrijfsbestand. Wordt niet met een vaste vervaldatum gewerkt, dan wordt de begindatum van het contract overgenomen.
Na facturering wordt de vervaldatum door het systeem automatisch herberekend naar de eerstvolgende vervaldatum.

Geplande einddatum en werkelijke einddatum (11, 12)
De Geplande einddatum wordt uitsluitend ter informatie ingevuld. Deze is bedoeld om aan te geven wanneer het contract in principe afloopt of wanneer het bijvoorbeeld herzien moet worden. De werkelijke einddatum van het contract kan ingevuld worden zodra deze bekend is. Dit kan dus ook al direct bij het inbrengen van een nieuw contract zijn.

Bij alle berekeningen wordt rekening gehouden met de werkelijke einddatum. Bij wijziging van de einddatum wordt automatisch een herberekening uitgevoerd. Is een contract al gefactureerd en wordt later een lagere einddatum ingevuld, dan vindt automatisch creditering plaats (De code creditnota's moet dan wel op J staan).

Voor contracten zonder vaste looptijd vult u geen van beide data in.

Wilt u een eenmaal ingegeven datum weer opheffen, druk dan de Delete-toets in als u op de rubriek staat.

Prolongatietermijn en Termijnfrequentie (13)
Deze twee rubrieken bepalen samen om de hoeveel tijd een contract gefactureerd gaat worden. MicroStar kent vijf termijncodes, te weten:

D = dagen K = kwartalen W = weken J = jaren M = maanden

Deze codes kunnen gecombineerd worden met de frequentie, die veelal op 1 zal staan. Elke twee weken een factuur geeft u dus aan door W met frequentie 2. U bereikt hetzelfde met D en frequentie 14.

Let op:
Wijziging van Prolongatietermijn en Termijnfrequentie kan een herberekening en een tussentijdse factuur veroorzaken. Doe dit dus ook met beleid!

Facturen afdrukken (15)
Via de rubriek "facturen afdrukken" die uit het bedrijfsbestand wordt overgenomen (indien daar ingevuld), kunt u regelen dat er al dan niet een factuur wordt afgedrukt. Als de code op N staat, dan wordt van het contract dus nooit een factuur afgedrukt.
Er ontstaat echter wel een openstaande post en omzet. Als u deze code toepast, dan dienen alle contracten van een debiteur dezelfde instelling te krijgen.

Blokkade facturering (16)
Via deze code kunt u de facturering voor een bepaalde tijd opschorten. Zet hiervoor de code op J. Zodra u de code weer op N zet, wordt de facturering weer geactiveerd en wordt eventueel een inhaalslag gemaakt voor achterstallige termijnen.
Wilt u dit voorkomen dan zult u, voordat u de code op N zet, het contract moeten aanpassen.

Automatische incasso (Optie) (17)
Deze code wordt opgenomen in de aangemaakt facturen en wordt gebruikt voor het aanmaken van incasso's. De code wordt bij nieuwe prolongaties gevuld met het veld "Prolongatie instelling" uit het Bedrijfsbestand en kan daarna gewijzigd worden.
De volgende invoer is mogelijk:

  • J Aangemaakte facturen doen altijd mee voor incasso
  • N Aangemaakte facturen doen niet mee voor incasso
  • D De facturen doen al dan niet mee voor incasso afhankelijk van de instelling van de debiteurengegevens

Laatste factuurdatum, Laatste factuurbedrag, gefactureerd t/m en Totaal gefactureerd
Deze velden staan binnen het kader rechtsonder op het scherm en worden automatisch bijgewerkt tijdens het aanmaken en goedkeuren van prolongatiefacturen.

Bij nieuwe contracten kunnen ze indien gewenst handmatig ingegeven worden. Na aanmaak van de eerste factuur kunnen de gegevens alleen via de F10 toets gewijzigd worden.

Let op:
De rubriek "gefactureerd t/m" is mede bepalend voor de facturering. Vult u hier een datum in, dan wordt over de periode vóór deze datum geen factuur gemaakt. Dit kunt u bijvoorbeeld gebruiken als de eerste factuur handmatig is samengesteld via een normale factureringsfunctie.

Toetsen

Binnen het prolongatiescherm zijn de normale MicroStar-toetsen van toepassing. Daarnaast zijn de volgende toetsen actief.

F6 | Geeft voor de debiteur die op het scherm staat alle aanwezige contracten in een zoekscherm weer. Contracten kunnen net als bij zoekschermen worden overgenomen in het invoerscherm.
F9 | Hiermee laat u een contract vervallen met alle bijbehorende gegevens.
F10 | Biedt toegang tot de gegevens in het kader
Delete | De einddatum en de beide data binnen het kader hoeven niet ingevuld te worden. Een ingevulde datum kunt u verwijderen door op de rubriek te gaan staat en de Deletetoets in te drukken.

Verwerking

Voor de verwerking van prolongatiefacturen verwijzen wij naar hoofdstuk "2.3.15 Prolongatiefacturering".


Vaste Activa Module

2.1.9 Vaste Activa Module (Optie)

De vaste activamodule bestaat uit een viertal functies, te weten:

  • Vastleggen activagroepen
  • Vastleggen/wijzigen activagegevens
  • Berekenen afschrijvingen
  • Activaoverzicht.

De activagegevens worden in het activabestand vastgelegd onder een unieke code van maximaal 10 posities. Alle gegevens worden ingedeeld in activagroepen. Per activagroep geeft u de kenmerken van die groep op en de grootboekrekeningnummers die bij de activagroep horen.

Naast de code en de omschrijving kunt u ook bedragen vastleggen.

De werking is als volgt:
Zodra u een activa (meubilair, computer enz) aanschaft, dan voert u het activagegeven op. Hierbij geeft u aan in welke activagroep het activa thuishoort en u geeft vervolgens de aanschafwaarde, eventueel een restwaarde en een aanschafdatum op. U boekt u de inkoopnota op een tussenrekening die bij de activagroep hoort.

Activagroepen

Activagegevens worden ondergebracht in activagroepen. In deze groepen geeft u aan hoe de boekingen van de activagegevens behorende tot die groep uitgevoerd moeten worden. Bovendien worden de activaoverzichten afgedrukt op volgorde van deze groepen en worden totaaltellingen per groep samengesteld.

Via de activagroepen regelt u ondermeer in hoeveel periodes een activum wordt afgeschreven. Het aantal periodes moet corresponderen met de opgave van het aantal periodes van het bedrijfsbestand. Heeft u een boekjaar met 12 periodes, en vult u 36 in, dan wordt het activa gegeven in 3 jaar afgeschreven. Heeft u het boekjaar in 4 kwartalen ingedeeld en zet u 16 neer, dan wordt er in 4 jaar afgeschreven. Per activum kunt u een afwijkend aantal periodes opgeven.

Tevens kunt u regelen of de journaalpostregels verdicht moeten worden per groep. Past u geen verdichting toe, dan krijgt u elk activagegeven afzonderlijk op uw grootboekkaarten en boekingsverslagen te zien, hetgeen veel boekingsregels geeft. Deze verdichting staat los van de verdichtingen die binnen de grootboekrekeningen worden opgegeven.

De grootboekrekeningen die u per activagroep invoert zijn:

Activa (5)
Geef hier de grootboekrekening die de activagroep in het rekeningschema weergeeft. Het betreft hier altijd een balansrekening. Voorbeelden van deze rekening zijn: Gebouwen, Inventaris en Machines.

Tussenrekening (6)
De tussenrekening wordt gebruikt om alle aankopen en verkopen op te boeken vanuit het debiteuren- en crediteuren -subsysteem. Het betreft hier een balansrekening. Inkoop- en verkoopfacturen moeten dus op deze tussenrekening tegengeboekt worden.

Afgeschreven (6)
Deze rekening geeft aan hoeveel er al op de desbetreffende activagegevens is afgeschreven. De rekening is altijd een balansrekening en mag niet verward worden met de rekening Afschrijvingen. Het saldo van de rekening Activa en van deze rekening geeft de boekwaarde van de activagroep.

Afschrijvingen (8)
Alle afschrijvingen worden geboekt op deze resultaatrekening.
De tegenrekening is de hierboven ingevulde balansrekening "Afgeschreven op activa".

Boekwinst/verlies (9)
Bij het afvoeren van een activagegeven kunt u een verkoopbedrag invullen. Als dit verkoopbedrag afwijkt van de werkelijke boekwaarde, dan wordt het verschil geboekt op deze grootboekrekening. Het betreft hier dus een resultaatrekening.

Vastleggen/wijzigen activagegevens

Activagegevens worden vastgelegd in het activabestand. U kunt hierin elk onderdeel van uw inventaris, gebouwen, investeringen enzovoort vastleggen. Het is niet altijd nodig alle onderdelen apart vast te leggen. Heeft u bijvoorbeeld een set bestaande uit een conferentietafel en 8 stoelen, dan zou u dit kunnen beschouwen als één activagegeven.

Het scherm waarin de activagegevens worden vastgelegd bevat de volgende rubrieken:

Activacode, Omschrijving (1,2)

Activagegevens worden vastgelegd op een unieke code die letters, cijfers en overige tekens mag bevatten. De lengte is maximaal tien tekens. Met de F8 toets kan in het bestaande activabestand gezocht worden naar reeds aanwezige activa. Bij de omschrijving geeft u aan om welk gegeven het gaat.

Activagroep (3)
Elk activagegeven wordt ondergebracht in een groep. Via F8 kunt u zoeken naar een activagroep. De groep bepaald een aantal eigenschappen van het activagegeven. Tikt u een groep in die nog niet bestaat, dan kan deze ter plaatse aangemaakt worden.

Opmerking
Bij de rubriek opmerking kunt u een nadere omschrijving geven. U heeft hiervoor de beschikking over 2 x 40 tekens.

Aanschafdatum (5)
Vul altijd de juiste aanschafdatum in. Vanaf deze datum begint ook de afschrijvingsberekening. Hierbij wordt uiteraard rekening gehouden met reeds afgeschreven bedragen.

Aanschafwaarde (6)
Vul de aanschafwaarde in. Als u BTW-plichtig bent, vult u de aanschafwaarde exclusief BTW in, anders inclusief BTW.

Restwaarde (7)
De restwaarde is de waarde die u verwacht terug te ontvangen na de looptijd (bijvoorbeeld voor auto's). De afschrijving van het goed wordt altijd berekend over de aanschafwaarde minus de restwaarde.

Afwijkend aantal afschrijvingsperiodes (8)
Het aantal afschrijvingsperiodes wordt overgenomen van de activagroep. U kunt hier per activagegeven van afwijken door hier een ander aantal periodes in te geven.

Boekwaarde per xx-xx-xxxx (9)
(op de plaats van xx-xx-xxxx staat de laatste datum van het boekjaar)
Vul hier de boekwaarde in die het activagegeven had op het eind van het vorige boekjaar.
De boekwaarde kan alleen ingegeven worden als het systeem in de startfase staat. De huidige boekwaarde volgt automatisch uit de ingegeven factoren en komt op uw beeldscherm onder "Boekwaarde nu"

Periodebedragen
De afschrijvingsbedragen die door het systeem zijn berekend worden hier getoond. In de startfase kunt u de bedragen handmatig invullen of door het systeem laten berekenen. In beide gevallen worden geen boekingen aangemaakt. Verandert u de bedragen als het systeem niet in de startfase staat, dan worden er automatisch boekingen aangemaakt.

In het scherm worden tevens getoond, de totale afschrijving, de afschrijving in het lopend boekjaar en de huidige boekwaarde.

Opmerking:
Als uw activasysteem niet in de startfase is, dan heeft het invullen en/of wijzigen van de meeste rubrieken een journaalpost tot gevolg.

Wilt u een activa afvoeren, dan roept u dit op in het scherm en drukt op F9. U kunt dan een verkoop-/afvoerdatum ingeven alsmede eventueel een bedrag waarvoor er verkocht is. Als het systeem niet in de startfase staat worden bijbehorende journaalposten aangemaakt. Na deze actie wordt het activagegeven vastgehouden tot het jaarwerk met het kenmerk dat het gegeven verkocht is. Tijdens het jaarwerk worden afgevoerde activagegevens uit het bestand verwijderd.

Afschrijvingen
Periodiek kunt u de afschrijvingen laten berekenen. Deze afschrijvingen worden in het activabestand opgenomen en kunnen eventueel handmatig gewijzigd worden. Heeft u een handmatige wijziging aangebracht in een periode-afschrijving, dan wordt deze weer teniet gedaan als u voor die desbetreffende periode de afschrijvingen nogmaals laat berekenen.

Opstarten activa in bestaande administratie
Als u het activa-systeem voor de eerste keer gaat gebruiken wordt het automatisch in de opstartfase gezet. Binnen deze fase, waarvan de tijdsduur niet vast ligt, kunt u alle activagegevens invoeren op de stand zoals gewenst. U kunt vrijelijk gegevens wijzigen, laten vervallen enzovoort. Zodra u de startfase opheft, wordt elke actie ook boekhoudkundig verwerkt.

U kunt het beste als volgt te werk gaan

  • Voer alle activagegevens in in het activabestand in op de waarde per 1-1 van het lopende boekjaar;
  • Heeft u al afschrijvingen geboekt, dan kunt u deze het beste tegenboeken. Is dit niet mogelijk, laat dan in de startfase de afschrijvingen berekenen over de periodes die u al handmatig heeft geboekt, en pas dan eventueel deze berekende afschrijvingsbedragen aan aan uw handmatige boekingen.
  • Vervolgens is het systeem gereed voor gebruik en kunt u de Startfase opheffen.

Voor een nieuwe administratie geldt dezelfde verwerking, echter u kunt de Startfase niet opheffen als het volledige bedrijf nog in Startfase is.

Boekingen

Hieronder volgt een voorbeeld van de boekingen die het systeem doet. Stel we kopen een meubelstuk voor een prijs van 6000,- met een afschrijvingsperiode van 5 jaar en geen restwaarde.
De boekingen voor het vaste activasysteem verlopen als volgt.

Aankoop |  |
Activa | € 6000,00 |
Aan Tussenrekening |  | € 6000,00
Inkoopnota |  |
Tussenrekening | € 6000,00 |
BTW | € 1050,00 |
Aan Crediteuren |  | € 7050,00
Afschrijving |  |
Afschrijvingen | € 100,00 |
Aan Afgeschreven op activa |  | € 100,00
Nu wordt het meubel na drie jaar verkocht voor € 4000. Er is dan al € 3600 op afgeschreven, dus de boekwaarde is € 2400. Er wordt een winst van € 1600 geboekt: Verkoop
Afgeschreven op activa | € 3600,00 |
Tussenrekening | € 4000,00 |
Aan Activa |  | € 6000,00
Aan Boekwinst |  | € 1600,00
Verkoopnota |  |
Debiteuren | € 4700,00 |
Aan BTW |  | € 700,00
Aan Tussenrekening |  | € 4000,00


Samengestelde Artikelen

2.1.10 Samengestelde artikelen (Optie)

Basispakket
Samenstellingen bestaan uit een combinatie van een hoofdartikel en een of meer subartikelen. Samengestelde artikelen worden vastgelegd in een apart bestand dat wordt aangemaakt via de functie "Samenstellingen" van de kolom "Vaste gegevens" uit het menu. Samengestelde artikelen hebben altijd betrekking op het order- en facturatieproces. Bij de specifieke voorraadmodules, zoals "Voorraad muteren", "Prijswijzigingen" enzovoort, wordt geen rekening gehouden met samenstellingen. Voor artikelen die onderdeel uitmaken van een samenstelling worden de prijsafspraken buiten beschouwing gelaten. Hoofdartikelen kunnen wel opgenomen worden in een prijsafspraak. Samenstellingen binnen samenstellingen worden door het systeem niet toegestaan.

De optie "Samengestelde Artikelen" in het bedrijfsbestand dient op J te staan, alvorens u deze kunt gebruiken. Daarbij geeft u een aantal standaard instellingen op, die hier gebruikt worden bij het invullen van samenstellingen. Deze codes zijn:

Automatische prijsberekening
Vult u hier een J in, dan worden de prijzen van het samengestelde artikel steeds automatisch berekend uit de onderliggende subartikelen op het moment van orderinvoer. Geeft u een N, dan worden de standaard prijzen van het hoofdartikel toegepast.

Voorraad in detail
Vult u hier een J in, dan worden de voorraad/ backorder aantallen van de subartikelen bijgewerkt, uiteraard alleen maar van die artikelen waarvan voorraad wordt bijgehouden. Bij afboeking van subartikelen, mag het hoofdartikel geen voorraadartikel zijn. Vult u N in, dan gaat de voorraad van het hoofdartikel af.

Let op:
De statistieken worden altijd bijgewerkt voor het hoofdartikel, ongeacht de hier ingevulde code.

Detailregels in order opnemen
Zet u deze parameter op J dan worden de subartikelen automatisch in de order opgenomen als u het hoofdartikel oproept. Omdat het hoofdartikel altijd bepalend is voor de verkoopprijs, wordt de verkoopprijs van de subartikelen automatisch op 0 gesteld.

Let wel:
De parameters die u hier invult worden als standaardwaarde in het samengesteld artikel opgenomen. U heeft echter altijd de mogelijkheid per samenstelling hiervan af te wijken

Hoofdartikelgegevens

Hoofdartikel
Op het scherm kunt u als eerste de code opgeven van het samengestelde artikel. Dit is dus het artikel dat u verkoopt en opneemt in de order.
Als het artikel nog niet bestaat, kunt u het aanmaken, het wordt dan tevens toegevoegd in het artikelbestand. Als er van het artikel al een samenstelling bestaat, dan wordt deze op het scherm getoond, zoniet dan kunnen de gegevens ingevuld gaan worden. Met F8 kunt u zoeken in het artikelbestand, waarbij samengestelde artikelen worden weergegeven met "[+]" voor in de omschrijving.

Kopiëren van
Deze rubriek biedt u de mogelijkheid om een samenstelling van een andere (hier op te geven) hoofdartikel over te nemen en daarna aan te passen.
Vul in van welke andere samenstelling u wilt kopiëren. Bevat de samenstelling die u onder hoofdartikel heeft ingevuld al subartikelen, dan zult u de vraag krijgen of de gekopieerde subartikelen toegevoegd of aangevuld moeten worden.

De rubrieken "Automatisch prijsberekening", "Voorraad afboeken in detail" en "Detailregels in order opnemen", zijn hierboven reeds beschreven.

Verder treft u in het bovenste deel van het scherm nog de standaard verkoopprijs van het hoofdartikel aan, alsmede de berekende verkoop- en kostprijs van de totale samenstelling. De laatste twee waarden worden steeds op het scherm bijgewerkt zodra u iets aanpast in de samenstelling. Met F10, kunt u de prijzen laten overnemen in uw artikelbestand. De berekende verkoopprijs kunt u dan eventueel nog handmatig aanpassen. F10 kunt u niet gebruiken als de code "Automatisch prijzen berekenen" aan staat. De prijs wordt dan altijd opgenomen in het artikelbestand.

Subartikelgegevens

Een hoofdartikel is opgebouwd uit één of meer subartikelen die per regel ingegeven kunnen worden. De regels kunt u zelf nummeren, waardoor het later mogelijk is regels tussen te voegen. Geeft u geen nummer in, dan nummert de regels zelf (het regelnummer wordt elke keer met 10 opgehoogd). In het onderste deel van het scherm worden de regels die reeds aanwezig zijn getoond.

Na het ingeven van de artikelcode van een subartikel (deze moet voorkomen in het artikelbestand), wordt de omschrijving van het artikel en de eenheid getoond en komt u op de rubriekaantal te staan. U kunt nu een aantal eenheden opgeven dat van dit subartikel opgenomen moet worden in de samenstelling. Negatieve aantallen zijn toegestaan, echter de totale verkoopprijs mag nooit negatief worden. Daarom dient u eerst alle regels met positieve aantallen in te voeren en daarna de regels met negatieve aantallen.

Vervolgens kunt u de eenheid bepalen. Kies uit de verkoop- of de voorraadeenheid van het artikel. Standaard wordt uitgegaan van de verkoopeenheid.

Als u niet de originele verkoopprijs van het artikel wilt hanteren, dan kunt u in de regel een andere verkoopprijs opgeven. Voor de samenstellingsprijs wordt deze afwijkende prijs steeds gehanteerd in plaats van de artikelprijs. De prijs kan op 0 gezet worden, hetgeen inhoudt dat het artikel niet meegerekend wordt in de totale samenstellingsprijs. Als een prijs is opgegeven, kunnen geen andere prijsgegevens worden ingevuld.

In plaats van het ingeven van een afwijkende prijs kunt u ook een opslagpercentage opgeven. Daarbij kunt u ook opgeven of deze opslag over de inkoopprijs of over de verkoopprijs berekend moet worden. Wilt u een korting berekenen in plaats van een opslag, geef dan een negatief opslagpercentage in.

Functietoetsen

F6 | Ga naar onderste deel van het scherm om een regel te bekijken of te selecteren
F8 | Zoeken naar artikelen of samenstellingen.
F9 | Op een regel: Laten vervallen van een samenstellingsregel. In bovendeel scherm: Laten vervallen van samenstelling in z'n geheel.
F10 | Neem de prijzen over in het artikelbestand.


Orderblokkade

2.1.11 Orderblokkade debiteuren

Basispakket
Deze functie geeft de gebruiker de mogelijkheid om centraal bepaalde debiteuren tijdelijk uit te sluiten van levering en facturering. Hiertoe wordt een scherm getoond waarin u de gewenste debiteur kunt oproepen via de roepnaam. U ziet dan de status van de debiteur (wel of niet geblokkeerd).

Tevens krijgt u allerhande informatie aangeleverd die interessant kan zijn om te bepalen of een blokkade gezet, gehandhaafd of juist opgeheven moet worden.

De functie kan via de normale beveiliging afgesloten worden voor gebruikers en is dus een prima gereedschap om door verschillende afdelingen binnen het bedrijf gebruikt te worden.
U kunt een debiteur blokkeren door een J in te geven Een N deblokkeert een debiteur.
Opmerking:
Op orderniveau kunnen ook orders geblokkeerd worden via de Ctrl-F10 toets. Dit heeft altijd betrekking op één enkele order. U kunt orders van een debiteur die geblokkeerd is niet via deze toets deblokkeren.


Dagboektabellen

2.2 Tabellen

Binnen MicroStar wordt een aantal tabellen gebruikt die in dit hoofdstuk beschreven worden. Deze tabellen bevatten een beperkt aantal bij elkaar horende gegevens, die steeds via een unieke code van 2 of 3 posities opgeroepen kunnen worden. Ze dienen ervoor om de invoer bij de vaste bestanden en de boekingsfuncties te vereenvoudigen.

Stel u werkt met vreemde valuta's en er zou geen valutatabel zijn. In dat geval dient u steeds bij elke factuur opnieuw de valuta te specificeren inclusief omschrijving en koers. Dit wordt u bespaard omdat er een valutatabel is. Hierin legt u eenmalig de valuta vast met alle bijbehorende gegevens. De koppeling met de factuur, maar ook met debiteuren, crediteuren, artikelen, betalingen enzovoort wordt dan gelegd via de valutacode. Ook bij wijziging van de valutagegevens hoeft u alleen de valutatabel maar aan te passen.

Voor alle tabellen geldt dat u op elk invoerscherm zodra u op een tabelrubriek staat met de F8-toets in de tabel kunt zoeken. Ook kunnen alle tabellen tijdens verwerking aangevuld worden met nieuwe gegevens via de standaard toevoegroutine of kunnen zelfs gewijzigd worden (Alt-F8).
Alle tabellen worden hierna beschreven.

2.2.1. Dagboekentabel

De dagboeken worden gebruikt om bij elkaar horende boekingen te groeperen in de boekhouding. De gegevens die per dagboekcode worden ingevuld hebben verschillende functies, afhankelijk van het gebruik van het betreffende dagboek.

Basispakket
De dagboeknummers 1 t/m 99 zijn toegestaan. Er zijn vier vaste dagboeken die door het systeem gebruikt worden, te weten:
Dagboek Verkopen | voor registratie van verkoopfacturen
Dagboek Inkopen | voor registratie van inkoopfacturen
Dagboek Voorraad | voor voorraadmutaties (alleen als het voorraadsysteem aanwezig is)
Dagboek Baliefacturen | voor het vastleggen van contante verkopen (Optie)

Tijdens het opstarten van een bedrijf kunnen aan deze dagboeken eigen nummers worden toegekend. Deze nummers kunnen later niet meer gewijzigd worden.
Startpakket
De dagboeknummers 1 t/m 99 zijn toegestaan. Er zijn twee vaste dagboeken die door het systeem gebruikt worden, te weten:
Dagboek Verkopen | voor registratie van verkoopfacturen
Dagboek Inkopen | voor registratie van inkoopfacturen

Tijdens het opstarten van een bedrijf kunnen aan deze dagboeken eigen nummers worden toegekend. Deze nummers kunnen later niet meer gewijzigd worden.

De genoemde dagboeken worden automatisch aangemaakt bij het opstarten van een nieuw bedrijf en kunnen na het opheffen van de startfase niet meer gewijzigd worden. Voor kassen, banken en giro's worden ook dagboeknummers gebruikt die men zelf dient in te geven (voor elke kas, bank of giro één dagboek). Bij deze dagboeken kan een tegenrekening worden ingevuld, zijnde de grootboekrekening van de desbetreffende kas, bank of giro. Voor alle dagboeken, behalve de vaste dagboeken wordt automatisch het laatste stuknummer en een dagboeksaldo bijgehouden.

Voor directe boekingen in het grootboek kunnen aparte dagboeken worden ingevoerd. Hierbij kan naast de tegenrekening ook worden opgegeven of de tekens van de ingevoerde bedragen omgekeerd moeten worden. Bovendien kunnen BTW-gegevens vastgelegd worden (waarvan overigens tijdens het boeken afgeweken kan worden). Opgegeven kan worden welke BTW-code van toepassing is en of de BTW-rekeningen van het verkoopboek of van het inkoopboek gebruikt moeten worden. Ook kunt u aangeven of de ingetoetste bedragen overwegend inclusief of exclusief BTW zijn.

Memoriaal dagboeken hebben geen tegenrekening. Als in een dergelijk dagboek wordt geboekt, dienen de journaalpostregels altijd in evenwicht te zijn.

Voor budgetreserveringen kunnen eveneens dagboeken worden ingegeven met een vaste tegenrekening. Hierbij is geen BTW en/of tekenomdraaiing mogelijk.

Kort samengevat onderscheidt MicroStar de volgende dagboekensoorten:

(V)aste dagboeken:
Het betreft hier de dagboeknummers die in het bedrijfsbestand zijn vastgelegd. Deze worden door het systeem aangemaakt en kunnen niet gewijzigd worden.

(K)as/(B)ank/(G)iro/(O)verige dagboeken:
Voor het boeken van betalingen, ontvangsten en verrekeningen.

(D)irecte dagboeken:
Bestemd voor direct boeken in het grootboek met vaste tegenrekening en eventueel BTW.

(M)emoriaal dagboeken:
Voor het direct boeken in het grootboek. Geen tegenrekening en geen BTW toegestaan.

(R)eserveringsdagboeken:
Bestemd voor reserveren van budgetten met vaste tegenrekening.

De letters die tussen haakjes staan geven een dagboek de juiste functie. Ze worden ingevuld in de dagboekrubriek Soort Dagboek.


Artikelgroeptabel

2.2.2 Artikelgroeptabel

Basispakket
In de artikelgroeptabel worden de artikelgroepen gedefinieerd die binnen het voorraadsysteem en/of de facturering worden gebruikt. Artikelgroepen verdelen uw artikelbestand in logisch bij elkaar horende delen. Bij het afdrukken van voorraadlijsten kan op volgorde van deze groepen worden gesorteerd terwijl ook selectie op groep mogelijk is.

Maakt u alleen gebruik van de facturering in omzetgroepen, dan worden via deze tabel de omzetgroepen ingedeeld met de bijbehorende grootboekrekeningen.

De codering van artikelgroepen is volledig vrij en wordt voorzien van een omschrijving die afgedrukt wordt op overzichten en schermen.

Tevens kan bij een artikelgroep worden opgegeven tot welke soort omzet de groep behoort. Als deze soort 0 is, dan betreft het normale artikelen (goederen, verleende diensten enzovoort). Als een artikelgroep soort 1 krijgt dan worden alle artikelen/diensten binnen deze groep in de facturering als vracht beschouwd en als zodanig afgehandeld. Over vracht wordt geen korting berekend maar wel BTW. Heeft de artikelgroep soort 2, dan worden alle artikelen binnen deze groep in de facturering als emballage verwerkt. Over emballage wordt geen korting verleend en geen BTW berekend.

Bij het coderen van de artikelgroepen dient u er rekening mee te houden dat bij lijsten op volgorde van deze artikelgroep cijfers altijd voor letters en spaties altijd voor cijfers gaan. Dus A20 ligt voor A3 en A 9 ligt voor A10.

Een extra mogelijkheid van de artikelgroepen is het koppelen van verschillende grootboekrekeningen aan verschillende artikelgroepen. In het bedrijfsbestand zijn de standaardrekeningen gedefinieerd. Alle boekingen via de facturering voor opbrengsten, kostprijzen, voorraden enzovoort worden op die rekeningen geboekt, tenzij bij de artikelgroep waaronder een artikel valt afwijkende rekeningnummers zijn opgegeven. Voor niet-ingevulde rekeningnummers blijven de grootboeknummers uit het bedrijfsbestand van toepassing. Zie ook hoofdstuk "3.2 Boekingssystematiek en journaalposten".

De rekeningnummers van een artikelgroep kunnen gekopieerd worden van een andere reeds ingevoerde artikelgroep.

Cursor-stop

In combinatie met de facturering in omzetgroepen is het mogelijk gebruik te maken van de cursorstop. Door in de omschrijving één of meer '" ^ "- tekens op te nemen kunt u de cursor dwingen direct op deze plaats te gaan staan binnen de tekst, zodat u aanvullende informatie kunt ingeven.

Onderstaand voorbeeld verduidelijkt een en ander.
Stel u factureert verschillende soorten slijpschijven waarbij steeds de diameter moet worden ingegeven. U geeft dan de omschrijving: "Slijpschijf, diameter ^^^^ cm".
Zodra u deze omzetgroep oproept bij factuurinbreng, dan gaat de cursor direct achter "diameter " staan. U kunt dan (volgens dit voorbeeld) maximaal 4 cijfers ingeven. Vult u bijvoorbeeld "10" in, dan wordt de omschrijving op de factuur "Slijpschijf, diameter 10 cm". Overbodige " ^ " -tekens worden dus weggehaald.


Landentabel

2.2.3 Landentabel

In de landentabel worden landnamen vastgelegd met een code van 3 alfanumerieke posities. Ook wordt aan de landcode een taalcode en een valutacode gekoppeld. De taalcode wordt gebruikt voor aanmaningsbrieven, voor betalingsspecificaties (Optie) en - bij het basispakket ook - voor formulieren ten behoeve van de orderadministratie en facturering. Deze kunnen dan in de taal van de klant/crediteur afgedrukt worden. Het aantal op te geven landen is vrijwel onbeperkt.


Valutatabel

2.2.4 Valutatabel

In de valutatabel kan een vrijwel onbeperkt aantal valutasoorten worden vastgelegd. De valutacode is 3 alfanumerieke posities groot.

Per valutasoort wordt een omschrijving, een aantal decimalen, een inkoop-, verkoop en bankkoers vastgelegd alsmede een grootboekrekening voor koersverschillen.
Tussen 1 januari 1999 en 1 januari 2002 waren de koersen van de toenmalige EMU landen gefixeerd op vaste conversiekoersen ten opzichte van de euro. Tevens zijn de valutacodes dwingend voorgeschreven sinds die datum.
Inmiddels kennen veel EU-landen de Euro als valuta-eenheid. De valutatabel heeft nu dan ook betrekking op de koersen van valuta's anders dan de Euro ten opzichte van de Euro (US dollar, Japanse Yen, Zwitserse Frank etc.). Het aantal decimalen heeft betrekking op de bedragen die in een vreemde valuta worden ingetoetst. Op alle invoerschermen waar met deze valuta wordt gewerkt past zich dan automatisch de invoerrubriek van het valutabedrag aan.

De inkoopkoers wordt gebruikt voor crediteurenverwerking en de verkoopkoers voor debiteurenverwerking en facturering. De derde koers (bankkoers) wordt gebruikt voor alle overige koersberekeningen zoals de verwerking van kas/bank en giro. De bijbehorende grootboekrekening is verplicht en wordt gebruikt om de koersverschillen op te boeken.

Zie voor de werking van de vreemde valuta module de desbetreffende boekingsfuncties.


Overige tabellen

Basispakket
2.2.5 Prijslijsttabel (Optie)

Indien gebruik wordt gemaakt van de Optie Prijsafspraken dan kan een tabel aangelegd worden met prijslijsten. De prijslijstcode kan bestaan uit 3 alfanumerieke posities. Het aantal prijslijsten is vrijwel onbeperkt. Prijslijsten worden gebruikt in combinatie met het debiteurensysteem en het order-/factureringssysteem.

In het programma-onderdeel Prijsafspraken kunnen voor de prijslijst kortingscondities worden vastgelegd.

De prijslijsten kunnen gebruikt worden om uw debiteuren in te delen in verschillende groepen, bijvoorbeeld een prijslijst voor groothandel, voor detaillisten en voor particulieren.
Elke debiteur krijgt dan de bijbehorende prijslijstcode. Bij facturering wordt de prijslijstcode van de debiteur opgezocht. In deze prijslijst wordt het artikel opgezocht. Komt het voor in de prijslijst, dan wordt de prijslijstprijs/korting gehanteerd. Komt het artikel niet voor in de desbetreffende prijslijst dan wordt de standaard verkoopprijs gehanteerd.

Los van de verdeling in prijslijstgroepen kan ook nog een verdeling worden gemaakt in debiteuren-kortingcategorieën zodat bijvoorbeeld de groep groothandel nog verder kan worden verdeeld (zie debiteuren kortingscategorieën in hoofdstuk 2.2.7).

Naast de omschrijving van de prijslijst kan ook een valutacode worden opgegeven. Alle prijzen die in de prijslijst voorkomen zijn dan in die valutasoort opgegeven. Bij facturering worden deze prijzen uiteraard omgerekend naar de valutasoort van de debiteur.

Bij het afdrukken van een prijslijst met een valutasoort worden de ontbrekende artikelen die in Euro's zijn opgegeven omgerekend naar de betreffende valutasoort.

2.2.6 Rayoncode-tabel (Optie)

In de rayontabel worden de omschrijvingen van de rayons vastgelegd. Rayoncodes kunnen uit 3 alfanumerieke posities bestaan.
Rayons worden gebruikt om het debiteurenbestand in te delen in (geografisch) logisch bij elkaar horende groepen. In een aantal lijsten kan op deze code geselecteerd en/of gesorteerd worden. Ook het statistieksysteem (Optie) maakt gebruik van de rayonomschrijvingen ten behoeve van de rayonstatistiek.

2.2.7 Debiteuren-kortingscategorie-tabel (Optie)

Indien gebruik wordt gemaakt van de Optie Prijsafspraken kan een tabel aangelegd worden met prijsafspraken die voor een bepaalde categorie debiteuren van toepassing is.
Een debiteur kan worden ingedeeld in zo'n kortingscategorie. Aan deze categorie worden door middel van het programma-onderdeel "Prijsafspraken" kortingscondities toegekend die voor elke debiteur binnen die categorie gelden. Per debiteur kunt u weer op één of meer punten afwijken van deze kortingscategorie door middel van individuele prijsafspraken per debiteur of andere prijscondities. Zie tevens het hoofdstuk "2.1.6 Prijsafspraken".

De werking is identiek aan de prijslijsten en kan zelfs in combinatie met de prijslijsten worden gebruikt (zie 2.2.5).

2.2.8 Kortingsgroepen

Indien gebruik wordt gemaakt van de Optie "Prijsafspraken" kan een tabel aangelegd worden met kortingsgroepen die betrekking hebben op het artikelbestand. Naast de logische indeling in artikelgroepen kan het artikelbestand ook ingedeeld worden in afzonderlijke kortingsgroepen. Aan een debiteur in combinatie met een kortingsgroep kan dan via het programma Prijsafspraken een kortingsconditie worden gekoppeld. Zie tevens het hoofdstuk "2.1.6 Prijsafspraken".

Bij factuurinbreng kunt u weer op 1 of meer punten afwijken van deze kortingsconditie middels individuele prijsafspraken per debiteur/artikel of andere prijscondities.

2.2.9 Vaste teksten-tabel

Bij het invoeren van gegevens in de boekingsprogramma's en bij het invoeren van orders (Basispakket) en/of facturen kunt u gebruik maken van tekstregels. Bij orders (Basispakket) en facturen zijn de teksten zowel in de order/factuurkop als in afzonderlijke tekstregels te gebruiken. In de boekingsprogramma's kunt u tekstregels gebruiken op plaatsen waar een omschrijving wordt verwacht. Veel gebruikte tekstregels kunnen in de vaste tekstentabel worden vastgelegd met een alfanumerieke code van maximaal 3 posities. Het aantal teksten dat kan worden vastgelegd is vrijwel onbeperkt.

Het oproepen van de tekst gebeurt vanuit de tekstrubrieken via de F8-toets of door het intikken van een vraagteken aangevuld met de tekstcode. In het laatste geval kan een opgehaalde tekst direct worden aangevuld met ingetoetste tekst.

Vaste teksten op facturen en/of andere formulieren

In de lay-outs van facturen en formulieren kan geregeld worden dat maximaal tien verschillende vaste teksten die in deze tabel zijn opgeslagen afgedrukt worden op een van tevoren bepaalde plaats. Denk hierbij bijvoorbeeld aan teksten zoals:

' Wij wensen u prettige feestdagen' of ' Aanbieding komende week:' enzovoort.

Deze teksten moeten worden opgegeven met als tekstcode FT0, FT1, FT2 ...tot FT9. De Lay-out-functie F31T regelt de afdruk van deze vaste teksten. Zie voor een verdere beschrijving "Appendix C: Ontwerpen lay-outs" aan het eind van dit handboek.

Cursorstop

Als u in de tekst op willekeurige plaatsen gegevens wilt tussenvoegen, dan kunt u gebruik maken van de cursorstop. Door in de omschrijving één of meer " ^ '" - tekens op te nemen kunt u de cursor dwingen direct op deze plaats te gaan staan binnen de tekst, zodat u aanvullende informatie kunt ingeven.

Stel u heeft een standaard tekstregel waarin het vervoer omschreven staat. Deze regel voert u dan in als volgt:

Vervoer via ^^^^^^^^^^^^^^^^, kosten tlv. ^^^^^^^^^^^^^^^.

Zodra u deze tekstregel oproept bij orderinbreng, dan gaat de cursor direct achter "via " staan. U kunt dan (volgens dit voorbeeld) maximaal 16 tekens ingeven. Na Enter springt de cursor direct achter "tlv. " en kunt u daar de gegevens ingeven. Vult u bijvoorbeeld 'bode' en 'opdrachtgever' in,
dan wordt de uiteindelijke tekst op de factuur "Vervoer via bode, kosten tlv. opdrachtgever." Overbodige " ^ " -tekens worden dus weggehaald.

2.2.10 Euro-tabel

De eurotabel geeft alle gegevens met betrekking tot de euro weer in één compact scherm. U treft hier aan welke lokale valuta voor het bedrijf gebruikt wordt (dus de oorspronkelijke valuta die voor het invoeren van de euro van toepassing was, in Nederland NLG). Daaronder wordt aangegeven in welke valuta de administratie nu wordt gevoerd. Dit zal vrijwel altijd de euro (EUR) zijn. Daaronder staat weer aangegeven in welke valuta de gegevens op lijsten weergegeven moet worden. Deze kan per lijst weer afwijkend worden opgegeven.
In het tweede deel van het scherm treft u alle oorspronkelijke EMU-munten aan met de officiële conversiekoersen zoals deze per 1 januari 1999 zijn vastgelegd door de Europese commissie. Het scherm geeft alleen maar informatie weer en kan niet gewijzigd of bewerkt worden. In nieuwe administraties zijn de bedoelde koersen niet meer van belang.


Debiteurenfacturen

2.3 Dagprogramma's

2.3.1. Opboeken debiteurenfacturen

Via dit programma-onderdeel worden de debiteurenfacturen ingevoerd in het openstaande postenbestand. Bovendien worden direct na invoer alle benodigde bestanden bijgewerkt. Wijzigen van facturen blijft altijd mogelijk. De bijbehorende boekingsregels kunnen eveneens gewijzigd worden, tenzij ze al afgedrukt zijn op een definitief boekingsverslag (na periodeafsluiting is een boekingsverslag altijd definitief).

Basispakket
Bij gebruikmaking van het MicroStar order- en/of factureringssysteem wordt deze functie overgenomen door het factuur-printprogramma en gebruikt u dit invoerprogramma uitsluitend om de beginstand vast te leggen. Ook dan blijft het echter mogelijk om tussendoor facturen rechtstreeks via dit programma in te voeren of te wijzigen.
Startpakket
Bij gebruikmaking van de MicroStar factureringsfunctie gebruikt u dit invoerprogramma uitsluitend om de beginstand vast te leggen. Ook dan blijft het echter mogelijk om tussendoor facturen rechtstreeks via dit programma in te voeren of te wijzigen.

Het invoerscherm voor de debiteurenfacturen bestaat uit twee delen. In het bovenste deel worden de factuurgegevens vastgelegd. Na goedkeuring hiervan kan de factuur in het tweede deel van het scherm boekhoudkundig uitgesplitst worden.

Let op:
Indien een bedrijf in Startfase is, wordt het tweede deel van het scherm overgeslagen, omdat bij het inbrengen van de beginstand geen boekhoudkundige uitsplitsing nodig is.

Op de rubrieken Roepnaam, Factuurnummer, Valutacode (Optie), Grootboekrekening en Kostenplaats (Optie) is een zoekfunctie aanwezig voor de onderliggende bestanden en kunnen deze bestanden aangevuld of gewijzigd worden via de standaard toevoegroutine.

Een aparte zoekroutine wordt geactiveerd via de F6-toets. Deze kan op elke plaats in het scherm ingedrukt worden en geeft dan de boekingsregels die als laatste aan het bestand zijn toegevoegd. Binnen dit scherm kunt u met F8 bijvoorbeeld zoeken naar alle boekingen van een stuknummer (tik ook de voorloopnullen in).

Invoeren nieuwe facturen

Voor het invoeren van een nieuwe factuur gaat u als volgt te werk.

Roep de juiste debiteur op. Als de debiteur gevonden is wordt het laatste factuurnummer met 1 opgehoogd. Dit nummer kunt u zelf wijzigen. Denk erom dat onder normale omstandigheden dit nummer aansluitend moet zijn opgebouwd. Gaten in de nummering zijn boekhoudkundig niet acceptabel. Als u een gewijzigd nummer
heeft ingevoerd, dan wordt vanaf dit nummer automatisch doorgenummerd. Dubbele factuurnummers worden door het systeem niet geaccepteerd.

Vul de juiste factuurdatum in. Alleen een dagnummer is vaak al voldoende.

Vul de omschrijving in. Veel voorkomende omschrijvingen kunt u vastleggen in het vaste-teksten-bestand. De vastgelegde tekstregels kunnen opgeroepen worden door op de omschrijvingsregel op F8 te drukken. Ook kan de tekst via een vraagteken, gevolgd door de tekstcode opgevraagd worden. Zie ook de beschrijving van het onderdeel vaste teksten in hoofdstuk 2.2.9.

De code BTW-toepassing wordt overgenomen uit de vaste gegevens van de debiteur maar kan per factuur gewijzigd worden. Via deze codering regelt u de BTW-verwerking van de factuur.
Hieronder treft u de verschillende coderingen aan. Voor een uitgebreide beschrijving van de BTW administratie verwijzen wij naar hoofdstuk 3.8 van het handboek.

J | Op de factuur komt BTW voor (meerdere codes mogelijk).
N | Op de factuur is geen BTW van toepassing (bijv. vrijgesteld of verlegd) BTW code 0 wordt gebruikt
1 | Op de factuur is de BTW die hoort bij BTW-code 1 van toepassing
2 | Idem voor BTW-code 2.
Overige 0 tarieven:
I | De factuur betreft een Intracommunautaire levering.
E | De factuur betreft een levering binnen de EU waarbij de BTW is verlegd naar de afnemer (installatie/televerkoop).
O | De factuur betreft een levering naar landen buiten de EU.

Indien u beschikt over de Optie Vreemde valuta en het betreft een vreemde valuta factuur, vul dan de juiste valutacode in en daarna het bedrag in de vreemde valuta. Het systeem rekent dit bedrag om tegen de koers uit de valutatabel en plaatst het berekende bedrag op het scherm. Bovendien wordt de BTW-code automatisch uitgezet. Het berekende factuurbedrag kunt u zelf wijzigen. Voor gewijzigde bedragen wordt de inbrengkoers berekend en bij de factuur opgeslagen voor latere ontvangsten.

Vul het juiste factuurbedrag in. Indien het een normale BTW-factuur is, dan wordt de BTW uitgerekend met het percentage dat in het bedrijfsbestand is vastgelegd onder de BTW-code die bij de rubriek "BTW toepassing" is opgegeven. Is daar een J opgegeven, dan wordt de BTW berekend volgens het BTW-tarief dat bij BTW-code 1 hoort.

Let op:
Wijkt het BTW bedrag af van hetgeen op de factuur staat, vul dan het juiste bedrag in.

De "Betaaltermijn in dagen" wordt overgenomen uit de debiteurengegevens en kan op het scherm veranderd worden. Als een aantal dagen van één of meer is ingevuld, dan wordt automatisch de betaaldatum van de factuur berekend. Deze betaaldatum kan ook handmatig worden ingegeven en wordt gebruikt bij de module incasso (Optie).

De code "Incasso" wordt overgenomen uit het debiteurenbestand en kan op het scherm gewijzigd worden. Als de code op J staat, dan wordt de factuur meegenomen bij het aanmaken van incasso's. Als de code op N staat, dan is de factuur geblokkeerd en doet niet mee voor incasso. Staat de code op I dan is de factuur al ter incasso aangeboden in een eerder stadium.

Opmerking:
Indien de incasso op I staat, dan is het mogelijk om deze te wijzigen in J om de factuur nogmaals met een incasso mee te kunnen nemen. Dit kan bijvoorbeeld gebeuren indien het bestand niet goed blijkt te zijn en opnieuw aangemaakt moet worden.

Als in het debiteurenbestand een kredietbeperkingspercentage bij de debiteur aanwezig is, dan wordt de kredietbeperking uitgerekend over het factuurbedrag inclusief BTW en op het scherm gezet. Het bedrag kan zondermeer gewijzigd worden.

De code aanmanen wordt overgenomen uit het debiteurenbestand en kan op het scherm gewijzigd worden. Als de code op J staat, dan komt de factuur in aanmerking voor aanmaningen. Bij N wordt deze factuur nooit aangemaand (bij startpakket Optie).

De boekingsperiode wordt door het systeem ingevuld. Hiervan kan worden afgeweken. Daarbij zijn twee mogelijkheden aanwezig.

  • de opgegeven periode is nog niet afgesloten. U kunt hierin normaal boeken of
  • de opgegeven periode wel is afgesloten. U krijgt dan een waarschuwing en moet aangeven of boeken in die periode werkelijk gewenst is. Geeft u J dan worden periode correctieboekingen aangemaakt. Zie voor een beschrijving van deze boekingen het hoofdstuk "3.2 Boekingssystematiek en journaalposten".

Als het bovendeel van het scherm akkoord is, kunt u doorgaan met het tweede deel van het scherm. Correctie van het bovenste deel blijft mogelijk.

Boekingsregels

Op het tweede deel van het scherm wordt de factuur boekhoudkundig uitgesplitst. Rechts boven de streep zijn de te boeken saldi zichtbaar. Wordt de factuur in z'n geheel op 1 rekening geboekt, dan kan worden volstaan met het invullen van het grootboekrekeningnummer, eventueel de kostenplaats (Optie) en de juiste BTW-code.

U kunt een factuur uitsplitsen over een onbeperkt aantal boekingsregels. Is het boekingsscherm vol, dan zullen de regels naar boven verschuiven en komen er onderaan nieuwe vrije regels beschikbaar. Tijdens het boeken bent u volledig vrij om terug te gaan naar voorgaande regels en deze te wijzigen of te verwijderen. Ook kunt u op willekeurige plaatsen regels tussenvoegen. De functie kent twee standen, te weten een Loopstand en een Invoerstand.

Loopstand
In de Loopstand kunt u met de pijltjes toetsen omhoog en omlaag "lopen" over de reeds aanwezige regels. De regel waarop u staat licht over de volle breedte op. In deze stand zijn de volgende toetsen actief:

Enter | Ga naar de Invoerstand voor de regel waarop u staat, ofwel, wijzig de regel waarop de cursorbalk staat
Pijl omhoog/omlaag | Ga 1 regel omhoog/omlaag
Insert | Voeg op deze plaats een regel tussen, de aanwezige regels schuiven naar beneden om ruimte te maken voor een nieuwe regel
Ctrl-Insert | Voeg achter de laatste regel regels toe (toets alleen mogelijk op de laatste regel)
F9 of Delete | Verwijder de boekingsregel waarop de cursor staat
F2 | Accepteer de boekingsregels (dit kan alleen als er geen saldi boven de streep meer staan)
Page Up | Onderbreek de boekingsregels en ga terug naar het bovenste deel van het scherm.

Invoerstand

In deze stand kunt de een boekingsregel inbrengen of een reeds bestaande regel wijzigen. U kunt op twee manieren terug naar de Loopstand. De eerste manier is de hele regel af lopen en alle rubrieken invullen. U komt dan automatisch in de Loopstand terug (tenzij een nieuwe factuur wordt ingevoerd, zie bij Let op). De tweede mogelijkheid is het indrukken van de Esc toets. In dat geval worden de wijzigingen op de regel niet geaccepteerd en wordt de regel weer in de oorspronkelijke stand teruggezet.

Let op:
Bij inbreng van een nieuwe factuur wordt automatisch de Invoerstand gehandhaafd totdat het volledige saldo geboekt is, tenzij de Invoerstand wordt opgeheven door middel van de Esc-toets (bijvoorbeeld om een voorgaande regel te corrigeren). Na zo'n correctie kunt u het verder invoeren van regels weer starten door op de laatste regel Ctrl-Insert in te drukken.

Regels invoeren

Vul eerst het bedrag exclusief BTW in. Bij vreemde valutafacturen geeft u het bedrag in de vreemde valuta op. Geef daarna de grootboekrekening op en eventueel de kostenplaats.

Let op:
De grootboekrekening die in de boekingsregel automatisch verschijnt is de standaard opbrengstrekening die in het bedrijfsbestand is ingevuld of - indien van toepassing - de opbrengstrekening van de debiteur zelf.

De omschrijving wordt gekopieerd vanuit de factuur en kan gewijzigd worden of aangevuld worden (druk op de End-toets om aan te vullen). Is de omschrijving te kort, dan kunt u deze verlengen door aan het eind van de regel een " > "- teken toe te voegen. U krijgt dan de mogelijkheid om een extra omschrijving van 64 posities toe te voegen. Deze extra omschrijvingen kunt u mee laten afdrukken op het boekingsverslag en de (jaar) grootboekkaarten. Wilt u een omschrijving herhalen van de vorige factuur, dan kunt u deze vanuit de lege omschrijving oproepen met Ctrl-Insert.

Vul vervolgens een BTW-code in (maximaal 2 verschillende BTW codes + code 0 zijn per factuur toegestaan). Het BTW-bedrag wordt overeenkomstig berekend en getoond. Het kan handmatig nog worden aangepast.

Keur, nadat alle regels zijn ingevuld, de factuur goed (Enter of F2) of corrigeer (Esc) de factuur of de boekingsregels. U kunt met de Page Up-toets terug naar het bovenste deel van het scherm. Bij F2 of als u onderaan het scherm Enter geeft, wordt de factuur vastgelegd en worden alle bestanden bijgewerkt.

Wijzigen reeds ingevoerde facturen

In reeds ingevoerde facturen kan altijd gewijzigd worden zolang er geen ontvangst op is geboekt. Het doet er daarbij niet toe of de factuur direct is ingebracht (via deze functie) of via de factureringsfunctie. Als de bij de factuur horende boekingen nog niet op een definitief verslag zijn afgedrukt, kunnen deze eveneens gewijzigd worden. Dit laatste geldt alleen voor de facturen die via deze functie zijn opgeboekt.

Om de factuur te wijzigen gaat u als volgt te werk:
U roept de factuur op via de roepnaam en het factuurnummer of alleen via het factuurnummer waarbij op beide rubrieken met F8 eenvoudig gezocht kan worden. Aan de hand van het vinkje "Ook betaald" geeft u aan of u al dan niet ook de betaalde facturen wilt zien. Als de factuur wordt gevonden, verschijnt deze op het scherm en kunt u alle rubrieken wijzigen.

Wilt u de factuur met alle bijbehorende boekingen verwijderen, druk dan op F9 (Is niet meer mogelijk nadat de periode is afgesloten of nadat een definitief boekingsverslag is gedraaid).

Als u het factuurbedrag of het BTW bedrag wijzigt, moet het restantbedrag boekhoudkundig verwerkt worden (niet in Startfase). Dit gebeurt op dezelfde manier als bij een nieuwe
factuur door aanvullende regels of door het wijzigen van de aanwezige boekingsregels.

Let op:
Als u een factuur wilt wijzigen, van 100 Euro in 90 Euro, dan toets u gewoon 90 in op de plaats waar nu 100 staat. Maak niet de fout dat u met -10 of iets dergelijks gaat werken. De factuur op nul stellen doet u gewoon door het bedrag 100 te vervangen door 0, en dus NIET -100.

Bijwerken bestanden

Na goedkeuring van de factuur worden de volgende bestanden bijgewerkt:

  • Debiteurenfactuur-bestand openstaande posten
  • Journaalposten zie hoofdstuk 3.2
  • Controleregister zie hoofdstuk 3.3
  • Omzetstatistiek (optie) per debiteur en per rayon (Basispakket)

Vooruitbetalingen door debiteuren

Zie kas/bank/giro.


Crediteurenfacturen

2.3.2. Opboeken crediteurenfacturen

Via dit programma-onderdeel worden de crediteurenfacturen ingevoerd in het openstaande postenbestand. Bovendien worden direct na invoer alle benodigde bestanden bijgewerkt. Wijzigen van facturen blijft altijd mogelijk. De bijbehorende boekingsregels kunnen eveneens gewijzigd worden, tenzij ze al afgedrukt zijn op een definitief boekingsverslag (na periodeafsluiting is een boekingsverslag altijd definitief).

Het invoerscherm voor de crediteurenfacturen bestaat uit twee delen. In het bovenste deel worden de factuurgegevens vastgelegd. In het tweede deel van het scherm kunnen de facturen boekhoudkundig uitgesplitst worden.

Let op:
Indien een bedrijf in Startfase is, wordt het tweede deel van het scherm overgeslagen, omdat bij het inbrengen van de beginstand geen boekhoudkundige uitsplitsing nodig is.

Let op:
Zie ook scannen en koppelen bestanden hieronder.

Op de rubrieken Roepnaam, Factuurnummer, Valutacode (Optie), Grootboekrekening en Kostenplaatsen (Optie) is een zoekfunctie aanwezig voor de onderliggende bestanden. Die bestanden kunnen tevens aangevuld of gewijzigd worden via de standaard toevoegroutine.

Een aparte zoekroutine wordt geactiveerd via de F6-toets. Deze kan op elke plaats in het scherm ingedrukt worden en geeft dan de boekingsregels die als laatste aan het bestand zijn toegevoegd. Binnen dit scherm kunt u met F8 bijvoorbeeld zoeken naar alle boekingen van een stuknummer (tik ook de voorloopnullen in).

Sinds versie 3.0 kan het factuurnummer bestaan uit 12 posities. Dit factuurnummer is een alfanumeriek veld en kan dus naast cijfers ook letters bevatten.

Invoeren nieuwe facturen

Waarschuwing:
Normale crediteurenfacturen moeten met positieve bedragen worden ingevuld. Alleen bij creditnota's geeft u een minteken mee in het bedrag. MicroStar houdt zelf bij hoe er geboekt moet worden.

Roep de juiste crediteur op.
Als de crediteur gevonden is moet het factuurnummer worden ingevoerd. Per crediteur moeten de factuurnummers uniek zijn. Als het factuurnummer is ingevuld, wordt het laatst gebruikte stuknummer met 1 verhoogd en op het scherm gezet. Dit nummer kunt u zelf wijzigen door het invullen van het juiste boekstuknummer.

Als u een gewijzigd nummer heeft ingevoerd, dan wordt vanaf dit nummer automatisch doorgenummerd. Dubbele stuknummers zijn toegestaan.

Let op:
Als u bij de inkoopfactuur wilt vastleggen dat het een acceptgirokaart is, druk dan bij de rubriek stuknummer op Pijl omhoog. U komt dan op een rubriek van 1 positie. Hier kunt u een A ingeven voor acceptgiro's of een R voor rekeningen die u intern wilt verrekenen. Deze code heeft invloed op de werking van het automatisch betalen (Optie) en wordt daar beschreven.

Vul het factuurnummer in.
Het factuurnummer is een alfanumeriek veld van 13 posities. Dat wil zeggen dat het `nummer´ ook letters kan bevatten.

Vul de juiste factuurdatum in. Alleen een dagnummer is vaak al voldoende.

Vul de omschrijving in. Veel voorkomende omschrijvingen kunt u vastleggen in het vaste tekstenbestand. De vastgelegde tekstregels kunnen opgeroepen door op de omschrijvingsregel op F8 te drukken. Ook kan de tekst via een vraagteken, gevolgd door de tekstcode opgevraagd worden. Zie ook de beschrijving van het onderdeel vaste teksten in hoofdstuk 2.2.9.

De code BTW toepassing wordt overgenomen uit de vaste gegevens van de crediteur maar kan per factuur gewijzigd worden. Via deze codering regelt u de BTW-verwerking van de factuur.
Hieronder treft u de verschillende coderingen aan. Voor een uitgebreide beschrijving van de BTW administratie verwijzen wij naar hoofdstuk 3.8 van de handboek.

J | Op de factuur komt BTW voor (meer dan één code mogelijk).
N | Op de factuur is geen BTW van toepassing (bijvoorbeeld vrijgesteld of verlegd). BTW code 0 wordt gebruikt.
1 | Op de factuur is de BTW die hoort bij BTW-code 1 van toepassing.
2 | Idem voor BTW-code 2.
I | De factuur betreft een Intracommunautaire levering.
O | De factuur betreft een levering naar landen buiten de EU.

Indien u beschikt over de Optie Vreemde valuta en het betreft een vreemde valuta-factuur, vul dan de juiste valutacode in en daarna het bedrag in vreemde valuta. Het systeem rekent dit bedrag om tegen de koers uit de valutatabel en plaatst het berekende bedrag op het scherm. Bovendien wordt de BTW code automatisch uitgezet. Het berekende factuurbedrag kunt u zelf wijzigen. Voor gewijzigde bedragen wordt de inbrengkoers berekend en bij de factuur opgeslagen.

Vul het juiste factuurbedrag in. Indien het een normale BTW factuur is dan wordt de BTW uitgerekend met het percentage dat in het bedrijfsbestand is vastgelegd onder de BTW-code die bij de rubriek "BTW-toepassing" is opgegeven. Is daar een J opgegeven, dan wordt de BTW berekend volgens het BTW-tarief dat bij BTW-code 1 hoort.

De "Betaaltermijn in dagen" wordt overgenomen uit de crediteurengegevens en kan op het scherm veranderd worden. Als een aantal dagen van één of meer is ingevuld, dan wordt automatisch de betaaldatum van de factuur berekend. Deze betaaldatum kan ook handmatig worden ingegeven en wordt gebruikt op diverse lijsten, waaronder de betaaladvieslijst en voor het automatisch betalen (Optie). Is de betaaltermijn 0, dan kunt u de betaaldatum op het scherm niet bereiken.

De code "factuur blokkeren" wordt overgenomen uit het crediteurenbestand en kan op het scherm gewijzigd worden. Als de code op J staat, dan is de factuur geblokkeerd en doet niet mee voor automatisch betalen (Optie). Staat de code op D dan kunt u een bedrag deelbetaling opgeven. Bij automatisch betalen wordt deze deelbetaling per betaalrun uitgevoerd aan de hand van de vervaldatum.

Als in het crediteurenbestand bij de crediteur een kredietbeperkingspercentage aanwezig is, dan wordt de kredietbeperking uitgerekend over het factuurbedrag inclusief BTW en op het scherm gezet. Het bedrag kan zonder meer gewijzigd worden. Het dient ter informatie en heeft geen verdere werking binnen het systeem.

De boekingsperiode wordt door het systeem ingevuld. Hiervan kan worden afgeweken. Daarbij zijn twee mogelijkheden aanwezig.

  1. De opgegeven periode is nog niet afgesloten. U kunt hierin normaal boeken of
  2. de opgegeven periode is wel afgesloten. U krijgt dan een waarschuwing en moet aangeven of boeken in die periode werkelijk gewenst is. Geeft u J dan worden periode correctieboekingen aangemaakt. Zie voor de beschrijving van deze boekingen het hoofdstuk "3.2 Boekingssystematiek en journaalposten".

Als het bovendeel van het scherm akkoord is, kunt u doorgaan met het tweede deel van het scherm. Correctie van het bovenste deel blijft mogelijk.

Boekingsregels
Op het tweede deel van het scherm wordt de factuur boekhoudkundig uitgesplitst. Wordt de factuur in z'n geheel op één rekening geboekt, dan kan worden volstaan met het invullen van het grootboekrekeningnummer, eventueel de kostenplaats (Optie) en de juiste BTW-code.

U kunt een factuur uitsplitsen over een onbeperkt aantal boekingsregels. Is het boekingsscherm vol, dan zullen de regels naar boven verschuiven en komen er onderaan nieuwe vrije regels beschikbaar. Tijdens het boeken bent u volledig vrij om terug te gaan naar voorgaande regels en deze te wijzigen of te verwijderen. Ook kunt u op willekeurige plaatsen regels tussenvoegen. Het scherm kent twee standen, te weten een "Loopstand" en een "Invoerstand".

Loopstand
In de Loopstand kunt u met de Pijl omhoog en Pijl omlaag toetsen "lopen" door de reeds aanwezige regels. De regel waarin u zich bevindt, licht over de volle breedte op. In deze stand zijn de volgende toetsen actief:

Enter | Ga naar de Invoerstand voor de regel waarop u staat ofwel: wijzig de regel waarop de cursorbalk staat
Pijl omhoog/omlaag | Ga één regel omhoog/omlaag
Insert | Voeg op deze plaats een regel tussen. De aanwezige regels schuiven naar beneden om ruimte te maken voor een nieuwe regel.
Ctrl-Insert | Voeg achter de laatste regel regels toe (toets alleen mogelijk op de laatste regel).
F9 of Delete | Verwijder de boekingsregel waarop de cursor staat.
F2 | Accepteer de boekingsregels (dit kan alleen als er geen saldi boven de streep meer staan)
Page Up | Onderbreek de boekingsregels en ga terug naar het bovenste deel van het scherm

Invoerstand
In deze stand kunt u een boekingsregel inbrengen of een reeds bestaande regel wijzigen. U kunt op twee manieren terug naar de Loopstand. De eerste manier is de hele regel af lopen en alle rubrieken invullen. U komt dan automatisch terug in de Loopstand (tenzij een nieuwe factuur wordt ingevoerd, zie bij Let op). De tweede mogelijkheid is het indrukken van de Esc-toets. In dat geval worden de wijzigingen op de regel niet geaccepteerd en wordt de regel weer in de oorspronkelijke stand teruggezet.

Let op:
Bij inbreng van een nieuwe factuur wordt automatisch de Invoerstand gehandhaafd totdat het volledige saldo geboekt is, tenzij de Invoerstand wordt opgeheven door middel van de Esc-toets (bijvoorbeeld om een voorgaande regel te corrigeren). Na zo'n correctie kunt u het verder invoeren van regels weer starten door op de laatste regel Ctrl-Insert in te drukken.

Regels invoeren
Vul eerst het bedrag exclusief BTW in. Bij vreemde valutafacturen geeft u het bedrag in de vreemde valuta op. Geef daarna de grootboekrekening op en eventueel de kostenplaats.

Let op:
Als er op uw scherm steeds een vast rekeningnummer verschijnt, dan is dit gedefinieerd bij de standaardrekeningen van uw bedrijfsbestand onder de naam "Tussenrekening inkopen". U kunt deze rekening in het bedrijfsbestand wijzigen of zelfs op 0 zetten.

De omschrijving wordt gekopieerd vanuit de opgave in het bovenste deel van het scherm en kan gewijzigd of aangevuld worden (druk op de End-toets om aan te vullen). Is het aantal posities voor de omschrijving te gering, dan kunt u dit aantal vergroten door aan het eind van de regel een '>'-teken toe te voegen. U krijgt dan de mogelijkheid om een extra omschrijving van 64 posities toe te voegen. Deze extra omschrijvingen kunt u mee laten afdrukken op het boekingsverslag en de (jaar) grootboekkaarten. Wilt u een omschrijving herhalen van de vorige factuur, dan kunt u deze vanuit de lege omschrijving oproepen met Ctrl-Insert.

Vul vervolgens een BTW-code in (maximaal 2 verschillende BTW codes + code 0 zijn per factuur toegestaan). Het BTW-bedrag wordt overeenkomstig berekend en getoond en kan nog handmatig aangepast worden.

Keur nadat alle regels zijn ingevuld de factuur goed (Enter of F2) of af (Esc) of corrigeer de factuur of de boekingsregels. U kunt met de Page Up-toets terug naar het bovenste deel van het scherm. Bij F2 of als u onderaan het scherm een Enter geeft wordt de factuur vastgelegd en worden alle bestanden bijgewerkt.

Wijzigen reeds ingevoerde facturen

Zolang er geen ontvangst op is geboekt kunnen de reeds ingevoerde facturen altijd gewijzigd worden . Het doet er daarbij niet toe of de factuur direct is ingebracht (via deze functie) of via de factureringsfunctie.
Als de bij de factuur horende boekingen nog niet op een definitief verslag zijn afgedrukt, kunnen deze eveneens gewijzigd worden. Dit laatste geldt alleen voor de facturen die via de menu-optie "Crediteuren Opboeken" zijn ingevoerd.

Om de factuur te wijzigen gaat u als volgt te werk:
U roept de factuur op via de roepnaam en het factuurnummer of alleen via het factuurnummer waarbij op beide rubrieken met F8 eenvoudig gezocht kan worden. Als de factuur wordt gevonden verschijnt deze op het scherm en kunt u alle rubrieken wijzigen.

Zoals u ziet kunt u zoeken in zowel alle crediteurenfacturen als alleen in de crediteurenfacturen die nog niet zijn betaald (vinkje "Ook betaald")

Wilt u de factuur met alle bijbehorende boekingen verwijderen, druk dan op F9 (dit is niet meer mogelijk nadat de periode is afgesloten of nadat een definitief boekingsverslag is gedraaid).

Als u het factuurbedrag of het BTW-bedrag wijzigt, moet het restantbedrag boekhoudkundig verwerkt worden (niet in Startfase). Dit gebeurt op dezelfde manier als bij een nieuwe factuur door aanvullende regels of door het wijzigen van de aanwezige boekingsregels.

Let op:
Als u een factuur wilt wijzigen, van 100 Euro in 90 Euro, dan toetst u gewoon 90 in op de plaats waar nu 100 staat. Maak niet de fout dat u met -10 of iets dergelijks gaat werken. De factuur op nul stellen doet u gewoon door het bedrag 100 te vervangen door 0, en dus NIET door -100 in te typen.

Koppelen Bestanden en Scans

Heeft u eenmaal een roepnaam en een factuurnummer ingevuld, dan kunt u via het knopje met de "S" documenten scannen en/of documenten bijvoegen (zoals bijvoorbeeld elektronische pdf-facturen). U krijgt dan het onderstaande scherm.

Voor het scannen van een document drukt u eerst op "Selecteer bron" waarmee u uw scanapparaat kunt selecteren. U kunt dan vervolgens een of meer pagina's inscannen. Heeft u een reeds gescand document of een pdf, dan kunt u deze aan dit factuurnummer toevoegen via de knop "Bestanden". U krijgt dan het volgende scherm voor u.

Met de knop met het mapje selecteert u een bestand. Vervolgens koppelt u het bestand met de knop "Koppel". Omdat bepaalde locaties in een multi-user-omgeving niet voor andere gebruikers te bereiken zijn, vraagt MicroStar u of u het bestand wilt kopiëren naar de map "\ScanData". In dat geval zijn de bestanden te benaderen voor elke gebruiker van MicroStar.

U kunt hier meer dan één bestand koppelen. Via de knop met het verrekijkertje kunt u zien welke bestanden aan dit stuknummer/factuurnummer zijn gekoppeld.

Bijwerken bestanden

Na goedkeuring van de factuur worden de volgende bestanden bijgewerkt:

  • Crediteurenfactuur-bestand openstaande posten
  • Journaalposten zie hoofdstuk 3.2
  • Controleregister zie hoofdstuk 3.3
  • Voor het basispakket ook het historisch crediteurenbestand en de omzetstatistieken

Vooruitbetalingen aan crediteuren

Zie kas/bank/giro.

SEPA Betaalbestand bank en Acceptgiro

Wilt u voor uw betalingen een bankbestand genereren en daarbij de informatie van een betalingskenmer meegeven, handel dan als volgt:

1. Geef als factuuromschrijving het woord "ACCEPT" en de 16-cijferige code van het betalingskenmerk mee
2. Genereer het bankbestand met de optie "Batchverwerking" op "N"
3. Geef niet twee acceptgiro's mee in hetzelfde bestand voor dezelfde crediteur. (Om dat te vermijden kunt u voor de verschillende betalingen aan de belastingdienst
verschillende crediteuren aanmaken bijv. belastingdienstOB, BelastingdienstLH etc)
4. Zorg ervoor dat de lengte van het betalingskenmerk inderdaad 16 cijfers is.


Kas, Bank, Giro

2.3.3. Ontvangsten en betalingen (Kas, Bank, Giro)

Via de Kas/Bank/Giro -functie uit het menu "Dagwerk" kunnen ontvangsten van debiteuren en betalingen door crediteuren worden vastgelegd. Ook afboekingen en rekening-courantboekingen kunnen uitgevoerd worden. Naast ontvangsten en betalingen kunnen ook overige posten rechtstreeks in het grootboek geboekt worden, eventueel met uitsplitsing van de BTW. Ingebrachte posten kunnen op eenvoudige manier gecorrigeerd worden via een uitgebreide correctieprocedure.
Per kas, bank of giro moet een dagboek aangemaakt worden via de keuze Dagboeken van het menu "Vaste Gegevens".

Bij het dagboek moet een omschrijving en een tegenrekening worden opgegeven. De tegenrekening is het grootboekrekeningnummer voor de desbetreffende kas, bank of giro (Geen BTW-gegevens invullen). Voor andere afboekmogelijkheden zoals rekening-courant verwerking enzovoort voert u ook een dagboek in. Ook moet het saldo van het desbetreffende dagboek worden ingevuld. Dit saldo wordt op het scherm tijdens invoer van mutaties getoond en bijgewerkt.
Het scherm bestaat uit drie delen. Het bovenste gedeelte met gegevens per dagboek, het middelste gedeelte voor het afhandelen van facturen en directe boekingen en het onderste gedeelte. Dit laatste wordt uitsluitend gebruikt voor afboekingen op facturen en voor directe boekingen in het grootboek. Op dit deel vindt de uitsplitsing plaats naar verschillende boekingsregels.

Voor het verwerken van een kas, bank of giro begint u met het oproepen van het bijbehorende dagboek. Weet u het dagboeknummer niet, druk dan op de F8-toets en selecteer het juiste dagboek of voeg een nieuw dagboek toe. Bij het dagboek worden vastgehouden het laatste stuknummer en het laatste saldo van het dagboek. Deze gegevens worden in de kop van het scherm ingevuld.

Opmerking:
Het dagboeksaldo wordt separaat bijgehouden en is op geen enkele manier gekoppeld met de bij het dagboek behorende grootboekrekening. Het kan daarom ook vrijelijk gewijzigd worden via de functie "Dagboeken" van de kolom "Vaste gegevens". U kunt ook op de rubriek bovenaan het scherm gaan staan en op Alt-F8 drukken.

Zodra het stuknummer, de datum en het saldo zijn ingevuld kunt u de soort mutatie opgeven. Een D staat voor ontvangsten en afboekingen in het debiteurensysteem, een C voor betalingen en afboekingen in het crediteurensysteem en met een O brengt u de overige mutaties in die dan rechtstreeks in het grootboek worden verwerkt. Zodra een mutatie is afgewerkt, komt u weer terug op de rubriek roepnaam. Wilt u een andere soort verwerken, druk dan een maal op de Pijl omhoog toets en verander de code D/C/O.

Het stuknummer wordt niet automatisch opgehoogd omdat op één afschrift vrijwel altijd meer mutaties voorkomen. Zodra u aan een nieuw stuknummer begint gaat u met de Pijl omhoog-toets naar de rubriek stuknummer. Dit is voldoende om het nummer op te laten hogen.

Wilt u een ander dagboek verwerken, ga dan nog een rubriek hoger terug en vul een nieuw dagboeknummer in.

Zoekfuncties

Op de rubrieken Dagboeknummer, Roepnaam en Factuurnummer is de zoek- en selectiefunctie (F8-toets) voorhanden. In het onderste deel van het scherm is de zoekfunctie voorhanden op de rubriek Grootboekrekening en Kostenplaats (Optie). Op de plaats van deze rubrieken, met uitzondering van het factuurnummer, kunnen ook nieuwe gegevens aan uw vaste bestanden worden toegevoegd via de standaard toevoegroutine. Wijzigen is eveneens mogelijk via de Alt-F8-toets.

Een aparte zoekroutine wordt geactiveerd via de F6-toets. Deze kan op elke plaats in het scherm ingedrukt worden en geeft dan de boekingsregels die als laatste aan het bestand zijn toegevoegd. Binnen dit scherm kunt u met F8 bijvoorbeeld zoeken naar alle boekingen van een stuknummer (tik ook de voorloopnullen in).

Factuur opzoeken

Een factuur van een debiteur of crediteur kan op verschillende manieren opgezocht worden. De meest directe manier is door het intoetsen van de roepnaam en het factuurnummer. Is de roepnaam niet bekend dan kunt u volstaan met alleen het factuurnummer. Bij debiteuren vindt u dan altijd de juiste factuur (indien aanwezig).

Bij crediteuren kan een factuurnummer meermaals voorkomen. Is de gezochte factuur niet de juiste, druk dan op F5 en blader door totdat u wel de juiste factuur heeft. Weet u geen factuurnummer maar wel een roepnaam, vul dan de roepnaam in en zoek bij factuurnummer met behulp van de F8-toets de juiste factuur op. Weet u het factuurnummer noch de roepnaam, maar heeft u wel het bedrag, vul dan geen roepnaam in en druk bij factuurnummer op F8. U krijgt nu alle facturen met bedragen in een overzichtelijk zoekscherm.

Volledig betaalde facturen

Als een factuur volledig is ontvangen of betaald dan kunt u volstaan met overal Enter te geven totdat u weer op de roepnaam staat.

Deelbetalingen

Voor deelbetalingen roept u de desbetreffende factuur op en brengt het werkelijk ontvangen of betaalde bedrag in. Daarna geeft u op alle volgende rubrieken Enter totdat u weer op de roepnaam staat.

Afboekingen

Afboeken van restant-, oninbare- of niet te betalen bedragen kan eveneens via dit scherm. Zoek de desbetreffende factuur op, vul bij het bedrag het betaalde bedrag in (als de hele factuur afgeboekt moet worden, dan 0 invullen) en vul bij de code Rest Afboeken een J in.
Bij "Saldo te boeken" kunt u nu het af te boeken bedrag opgeven. Standaard staat hier het restantbedrag na betaling, maar u heeft de mogelijkheid toch nog een deel van de factuur open te laten staan. Het bedrag moet daarna in het onderste deel van het scherm verantwoord worden.

Verrekeningen

Als u debiteuren- en crediteurenfacturen met elkaar wilt verrekenen, dan kunt u dat via de normale bankboeken doen. U roept de te verrekenen debiteurenfactuur op en betaald bedrag 0. U kiest voor afboeken en zet het te verrekenen bedrag in de kolom afboeken en zet deze weg op een tijdelijke rekening, bijvoorbeeld 999000. Vervolgens doet u hetzelfde voor de crediteurenfactuur voor hetzelfde bedrag. Doordat de bedragen in evenwicht zijn zal het banksaldo niet wijzigen.

U kunt ook een apart dagboek aanmaken met een vaste tegenrekening "Debiteuren/crediteuren verrekeningen". Daarop boekt u de facturen die tegen elkaar wegvallen gewoon als betaald.

Vreemde valuta (Optie)

Vreemde valutafacturen verschijnen op het scherm met twee saldi, te weten het openstaand bedrag in de desbetreffende valutasoort en de tegenwaarde in Euro's tegen de koers van inbreng van de factuur. Een factuur in vreemde valuta is pas afgeboekt of betaald als het openstaande valutasaldo 0 is.

Verschillen tussen het ontvangen/betaalde bedrag in Euro's en de tegenwaarde volgens de inbrengkoers worden geboekt op een grootboekrekening koersverschillen die aan een valutasoort gekoppeld is. Afboekingen worden geboekt tegen de inbrengkoers. Om één en ander te verduidelijken volgt hier een voorbeeld:

Van een debiteurenfactuur van $ 1200,00, inbrengkoers 1.00 wordt ontvangen $ 1200,00.
De journaalpostboeking die het systeem genereert luidt:

Bank | 1200,00 |
Aan debiteuren |  | 1200,00

Op de openstaande postenlijst wordt van een factuur steeds de inbrengwaarde weergegeven. Is de koers na inbreng gewijzigd, dan wordt ook de gerealiseerde koerswinst of het koersverlies op de lijst afgedrukt alsmede een totaal voor het gehele bestand, uitgesplitst naar valutacodes.

Incasso (Optie)

Als u incassofacturen verwerkt via Kas/Bank/Giro dan wordt daarvan een waarschuwing gegeven door het programma. Normaliter zult u de incassoverwerking doen via de menukeuze "Verwerken dagafschriften". Van debiteurenposten die zijn meegenomen in een incasso wordt de incassocode op I gezet. Dit wordt gecontroleerd bij verwerking van die posten via Kas/Bank/Giro.
Openstaande debiteurenposten worden bij betaling op N gezet indien er een bedrag is ontvangen. Openstaande posten waarvan de incassocode op J staat en dus nog niet zijn meegenomen met een incasso, worden op N gezet.

Basispakket
Verzamelboekingen

Als een ontvangst of een betaling meer facturen betreft, dan kan dit in één keer verwerkt worden. Hiervoor dient eerst de roepnaam ingevuld te worden. Vervolgens drukt u bij de rubriek factuurnummer op F8. In het zoekscherm verschijnen nu de openstaande posten en - voor zover nog niet Geschoond - ook de afgewerkte posten. Zijn er meer openstaande posten dan er op het scherm passen, dan kunt u er doorheen bladeren.

Rechtsonder in het scherm staat het totale openstaande postenbedrag. U kunt vervolgens facturen gaan selecteren door als u erop staat de Spatiebalk in te drukken. De factuur wordt dan geselecteerd voor betaling en rechtsonder in het scherm verschijnt het bedrag van deze factuur. Zo kunt u net zoveel facturen selecteren als u wenst. Is een factuur ten onrechte geselecteerd, dan kunt u dit weer ongedaan maken door er op te gaan staan en nogmaals op de Spatiebalk te drukken.

Zijn alle gewenste facturen geselecteerd, dan geeft u Enter. Wilt u de verzamelboeking niet uitvoeren, geef dan Esc. Na Enter worden alle geselecteerde facturen stuk voor stuk aangeboden voor afboeking. Per factuur kunnen deelbetalingen en afboekingen worden opgegeven. Is een factuur verwerkt, dan verschijnt automatisch de volgende totdat er geen geselecteerde facturen meer zijn.

Correcties

Als een factuur per ongeluk is afgeboekt, bijvoorbeeld bij de verkeerde debiteur of crediteur, dan kunt u dit corrigeren zolang de betaalde facturen in het bestand nog niet verwijderd zijn via de functie "Schonen bestanden".

Hiervoor zijn binnen MicroStar 2 mogelijkheden aanwezig.

Eerste mogelijkheid
Voor het terugdraaien van een ten onrechte uitgevoerde ontvangst of betaling roept u de factuur op (het systeem geeft daarbij een waarschuwing) en voert de ontvangst of betaling op precies dezelfde manier in, echter met Tegengestelde tekens. De factuur wordt weer een openstaande post. Bij deze methode worden tegengestelde journaalposten en overige mutaties aangemaakt. Er ontstaan dus dubbele boekingen terwijl er per saldo niets is gebeurd.

Tweede mogelijkheid
Bij deze tweede methode kunt u reeds geboekte afschriften oproepen, de gewenste regel selecteren en wijzigen of zelfs laten vervallen. Alle wijzigingen worden doorgevoerd in de bestanden terwijl de oorspronkelijke mutaties worden verwijderd. Hierdoor krijgt u geen vervuiling in uw bestanden.

Correcties kunnen alleen uitgevoerd worden zolang een periode nog niet is afgesloten!

Opmerking:
Voorwaarde voor het juist weergeven van afschriften en kasstukken is een goed boekingsbestand. Boekingsbestanden waarin afbrekingen hebben plaatsgevonden kunnen een afschrift vervormd weergeven. Treft u een dergelijk afschrift aan, ga daar dan niet op corrigeren maar voer eventueel een tegenboeking uit volgens de hiervoor vermelde eerste methode.

Ga voor deze correctiemethode als volgt te werk:
Binnen het kas/bank/giro-programma-onderdeel kunt u een reeds ingevoerd dagafschrift oproepen door op de F10 toets te drukken.

Er mag op dat moment geen factuur in uw scherm staan. Er verschijnt nu een scherm waarmee u een dagafschrift kunt opzoeken en waarbinnen u de regels kunt vinden. U dient daartoe het dagboeknummer, de periode en het stuknummer in te vullen. Als u al een dagboeknummer en/of stuknummer hebt ingegeven in het hoofdscherm, dan worden deze hier overgenomen.
In het bovenstel deel van het scherm treft u saldogegevens van het dagboek aan. Links het saldo van de rekening in de lokale valuta en in de valuta van het dagboek. Is het dagboek niet in valuta, dan wordt de eurotegenwaarde getoond.

Let op:
De getoonde saldi zijn actueel, dus niet teruggerekend naar de datum van het afschrift. Rechts ziet u de tellingen van het dagafschrift of de kasmutaties gesplitst in Erbij, Eraf en een saldo. Deze telling is altijd weergegeven in de valuta van het dagboek.

In het onderste deel van het scherm verschijnen de afzonderlijke regels van het dagafschrift.
Hier treft u per regel aan:

  • De soort mutatie, te weten D(debiteur), C(rediteur) en O(verige) posten
  • Voor debiteuren en crediteuren de roepnaam, het factuurnummer en eventueel de valutagegevens
  • Tevens worden vermeld de bedragen die op de factuur zijn afgeboekt, de boekingsdatum en of er BTW in de post is geboekt. Dit laatste kunt u zien door een "*" achter de datum
  • Voor de overige posten wordt de omschrijving getoond, de boekdatum en ook daar wordt door een "*" aangegeven of er BTW in de post zit
  • Voor alle mutaties worden achteraan de bedragen weergegeven in een bedrag Erbij of een bedrag Eraf

In de onderste lijn treft u het links volgnummer van de regel binnen het dagafschrift/kasstuk aan. Rechts geven (eventueel aanwezige) pijltjes aan of er nog boekingen voor / na het huidige scherm aanwezig zijn. De volgorde binnen een dagafschrift kan gewijzigd worden. Zie Ctrl-F10 hierna.

U kunt met behulp van de pijltjestoetsen door het onderste deel van het scherm lopen. Ook Page-up- en Pagedown-toetsen kunnen gebruikt worden. Met Home gaat u naar de eerste afschriftregel en met End naar de laatste.

Verder zijn binnen het scherm de volgende toetsen actief:

Esc | Als u in het onderste deel van het scherm staat, dan gaat u met Esc terug naar het bovenste deel. Staat u in het bovenste deel, van het scherm, dan verlaat u de correctieprocedure.
F2 | In het bovenste deel kunt u een van de gegevens wijzigen en vervolgens op F2 drukken, waarna het afschrift wordt getoond. De rubriek waarop F2 wordt ingedrukt, is tevens het uitgangspunt voor de F4 en F5 toets (zie hieronder).
F4 | Met deze toets kunt u afhankelijk van de startplaats binnen het scherm teruggaan naar het vorige gegeven. Staat u bijvoorbeeld op dagboek, dan kunt u met F4 naar het vorige dagboek. Staat u op periode of stond u als laatste op periode, dan gaat u telkens één periode terug binnen hetzelfde dagboek. Staat u op stuknummer of stond u als laatste op stuknummer, dan gaat u binnen hetzelfde dagboek en binnen dezelfde periode één stuknummer terug.
F5 | Idem F4, echter u bladert nu vooruit.
F6 | De lay-out van de mutatieregels wordt enigszins aangepast waardoor de boekingsomschrijving grotendeel zichtbaar wordt. Nogmaals op F6 drukken geeft het oorspronkelijke scherm terug. De instelling wordt per gebruiker bewaard.
F8 | U kunt met F8 een dagafschriftregel opzoeken door het ingeven van een willekeurige tekst. Voor de tekst kunt u ook bedragen, stuknummers en data opgeven. Bedragen mogen met punt of komma opgegeven worden. U kunt meer keren op F8 drukken.
Enter | Met de Entertoets wordt een dagafschriftregel geselecteerd voor correctie. De regel wordt overgenomen in het scherm en getoond zoals deze is ingevoerd. Binnen het scherm kunt u nu de gegevens wijzigen, aanvullen of volledig verwijderen. Alleen de roepnaam, het factuurnummer en het dagboek kunnen niet gewijzigd worden, de overige rubrieken wel. Wilt u het dagboek wijzigen, laat dan de mutatie vervallen en voer deze opnieuw op het juiste dagboek in.

Binnen het kas/bank/giro scherm tijdens de correctie kunt u de volgende toetsen gebruiken:

F9 | Verwijder de volledige mutatie
Esc | Verander niets en verlaat de correctiepost.
Ctrl-F6 | Hiermee kunt u aangeven of bij het verwijderen van een Kas/Bank/Giro-mutatie van een factuur de factuurhistorie aangevuld moet worden of verwijderd. De instelling wordt per gebruiker vastgehouden.
Ctrl-F10 | Wijzig het volgnummer van de post binnen het dagafschrift. (volgnummers worden getoond in het afschriftenscherm).
Opmerking:
Na het accepteren van het scherm met F2, kan direct het afschrift weer opgeroepen worden met F10.

Directe grootboekboekingen

Bij het inbrengen van directe grootboekboekingen wordt het stuk van Roepnaam tot Bedrag overgeslagen. Onder 4 Debiteur/Crediteur/Overig vult u een O in. In het bovenste deel van het scherm wordt het bedrag opgegeven. Positieve bedragen zijn bijschrijvingen en negatieve bedragen zijn afschrijvingen van kas, bank of giro.

Onderaan het scherm moet altijd de volledige journaalpost ingevoerd worden. Voor het boeken van de BTW dient u op te geven of het regelbedrag in- of exclusief BTW is, of het een inkoop (kosten) of een verkoop (opbrengsten) betreft en welke BTW code van toepassing is.

Bij de journaalpostregels is de werking identiek aan de functies Opboeken debiteuren- en crediteurenfacturen. Zie de beschrijving daar onder het kopje Boekingsregels.

Vooruitbetalingen aan crediteuren/door debiteuren

Bij een vooruitbetaling kiest u een debiteur/crediteur via F8. U kiest een fictief - niet-bestaand - factuurnummer. Het systeem vraagt u of het gaat om een vooruitbetaling. Na bevestiging kunt u het vooruitbetaalde bedrag boeken. Bij de definitieve factuur kunt u ontbrekende gegevens invullen. De vooruitbetaalde factuur is te vinden via F8.


Memoriaal

2.3.4 Direct boeken (Memoriaal)

Via de menukeuze direct Boeken/Memoriaal kunnen journaalposten ingebracht worden die niet automatisch in subsystemen worden aangemaakt. Te denken valt aan:

  • Salarisboekingen
  • Afschrijvingen
  • Correcties op eerdere posten
  • Correcties op verkeerde boekingen enzovoort

Tevens kunnen via deze keuze Budgetreserveringen worden ingevoerd. Dit dient via een apart dagboek (met Soort R) te gebeuren.

Voordat in het Memoriaal geboekt kan worden moeten één of meer dagboeken ingevoerd zijn. Bij deze dagboeken kan een vaste tegenrekening worden opgegeven (niet voor dagboeken van het Memo-type). Ook kunnen een aantal bijzonderheden worden vastgelegd bij een dagboek, zoals de BTW-code.

Kopgegevens

Eén memoriaalboeking bestaat uit een kopgedeelte en minimaal 2 journaalpostregels terwijl er geen maximum aan het aantal regels is gesteld.

In het kopgedeelte wordt het dagboek opgeroepen. De omschrijving van het dagboek wordt getoond. Als het dagboek een tegenrekening heeft wordt deze ook getoond evenals de bijbehorende waarden voor BTW enzovoort. Het stuknummer wordt door het systeem automatisch opgehoogd met 1. Vult u zelf een stuknummer in, dan zal voortaan vanaf dit nummer worden doorgenummerd, tenzij het een bestaand stuknummer betreft. De stuknummers worden per dagboek apart opgehoogd.

Bij de rubriek correctie vult u een J in als u van een reeds ingevoerde groep journaalposten (met het opgegeven stuknummer) regels wilt wijzigen of deze groep in z'n geheel wilt verwijderen. Bij alleen maar Enter wordt de post als een normale (nieuwe) journaalpost beschouwd.

In de kopgegevens wordt ook de boekingsperiode opgegeven. De actuele boekingsperiode wordt automatisch voorgesteld en kan met Enter geaccepteerd worden. De boekingsperiode is bepalend voor de verwerking in verschillende periodes. Is de opgegeven periode al afgesloten, dan wordt u hiervoor gewaarschuwd. U heeft echter wel de mogelijkheid door te gaan met boeken. De boekingen in afgesloten periodes worden separaat bijgehouden en zullen gedurende het hele jaar zichtbaar blijven. Ze worden op lijsten gekenmerkt met de code "NAPER" (na-periodeboeking). De boekingsdatum wordt afhankelijk van de instelling van het bedrijfsbestand opgegeven.

Als alle kopgegevens goed zijn ingevuld kunnen de boekingsregels ingevuld gaan worden.

Zoekfuncties

Op de rubriek Dagboeknummer en in het onderste deel van het scherm op de rubrieken Grootboekrekening en Kostenplaats (Optie) is de standaard zoekfunctie (F8) van toepassing. Op deze rubrieken kunnen ook nieuwe gegevens aan uw vaste bestanden worden toegevoegd via de standaard toevoegroutine. Wijzigen is eveneens mogelijk via de Alt-F8-toets.

Een aparte zoekroutine wordt geactiveerd via de F6-toets. Deze kan op elke plaats in het scherm ingedrukt worden en geeft dan de boekingsregels die als laatste aan het bestand zijn toegevoegd. Binnen dit voorloopnullen in).

Boekingsregels

Op het tweede deel van het scherm worden de boekingsregels ingevoerd voor het stuknummer. Rechtsboven wordt het nog te boeken saldo bijgehouden.

U kunt een memo/directe post invoeren met een onbeperkt aantal boekingsregels. Is het boekingsscherm vol, dan zullen de regels naar boven verschuiven en komen er onderaan nieuwe vrije regels beschikbaar. Tijdens het boeken bent u volledig vrij om terug te gaan naar voorgaande regels en deze te wijzigen of te verwijderen. Ook kunt u op willekeurige plaatsen regels tussenvoegen. De functie kent twee standen, te weten een "Loopstand" en een "Invoerstand".

Loopstand

In de Loopstand kunt u met de Pijl omhoog en Pijl omlaag toetsen "lopen" over de reeds aanwezige regels. De regel waarop uw cursor zich bevindt licht over de volle breedte op. In deze stand zijn de volgende toetsen actief:

Enter | Ga naar de Invoerstand voor de regel waarop u staat ofwel: wijzig de regel waarop de cursorbalk staat
Pijl omhoog/omlaag | Ga één regel omhoog/omlaag
Insert | Voeg op deze plaats een regel tussen. De aanwezige regels schuiven naar beneden om ruimte te maken voor een nieuwe regel.
Ctrl-Insert | Voeg achter de laatste regel regels toe (toets alleen mogelijk op de laatste regel).
F9 of Delete | Verwijder de boekingsregel waarop de cursor staat.
F2 | Accepteer de boekingsregels (dit kan alleen als er geen saldi boven de streep meer staan)
Page Up | Onderbreek de boekingsregels en ga terug naar het bovenste deel van het scherm

Invoerstand

In deze stand kunt u een boekingsregel inbrengen of een reeds bestaande regel wijzigen. U kunt op twee manieren terug naar de Loopstand. De eerste manier is de hele regel af lopen en alle rubrieken invullen. U komt dan automatisch in de Loopstand terug, (tenzij u een nieuwe post aan het invoeren bent, zie bij Let op). De tweede mogelijkheid is het indrukken van de Esc-toets. In dat geval worden de wijzigingen op de regel niet geaccepteerd en wordt de regel weer in de oorspronkelijke stand teruggezet.

Let op:
Bij inbreng van een nieuwe post wordt automatisch de Invoerstand gehandhaafd totdat u F2 of Esc geeft om bijvoorbeeld om een voorgaande regel te corrigeren. Na zo'n correctie kunt u het verder invoeren van regels weer starten door op de laatste regel Ctrl-Insert in te drukken.

Regels invoeren

Vul eerst het bedrag van de boekingsregel in. Indien er BTW van toepassing is, dan bepaalt het dagboek hoe u hier het bedrag opgeeft. Staat rechts in de regel een I, dan moet het bedrag inclusief BTW worden ingevoerd. Staat rechts een E (of een N) dan worden uitsluitend bedragen exclusief BTW verwacht. De I, E of N worden in het dagboek gedefinieerd.

Het teken bepaalt of het bedrag Debet of Credit wordt geboekt, tenzij bij het dagboek een tekenomdraaiing is opgegeven. Is dit het geval, dan worden de positieve bedragen Credit en negatieve bedragen Debet geboekt. Dit kan handig zijn bij direct boeken in het grootboek van een kas die vrijwel uitsluitend creditposten bevat, voor opbrengststaten enzovoort.

Geef vervolgens de grootboekrekening op en eventueel de kostenplaats (Optie). De omschrijving kan ingevuld worden en wordt steeds naar de volgende regel gekopieerd. Is de omschrijving te kort, dan kunt u deze verlengen door aan het eind van de regel een ">"-teken toe te voegen. U krijgt dan de mogelijkheid om een extra omschrijving van 64 posities toe te voegen. Deze extra omschrijvingen kunt u op het boekingsverslag en de (jaar) grootboekkaarten laten afdrukken. Wilt u een omschrijving herhalen van de vorige boeking, dan kunt u deze vanuit de lege omschrijving oproepen met Ctrl-Insert.

In de volgende rubriek staat een I, een E of een N. Deze code is bij het desbetreffende dagboek opgegeven en bepaalt of het bedrag dat in de regel is ingevoerd respectievelijk inclusief of exclusief BTW is. Staat er een N, dan is er helemaal geen BTW van toepassing. Ook dient u op te geven of de BTW op de Inkoop- of op de Verkoop-BTW rekening(en) moet worden geboekt. Geef Enter voor de ingestelde waarden of verander ze. Toets vervolgens het juiste BTW bedrag in of geef Enter voor de voorgestelde waarde en keur daarna de regel goed.

Let op:
Bij Reserveringsdagboeken kan geen BTW worden opgegeven.

Als voor een dagboek alle gegevens vast liggen en niet gewijzigd worden bij inbreng van regels, dan kunt u versneld boeken door direct na invoer van de laatst te wijzigen rubriek binnen een regel op de Pijl omlaag-toets te drukken. Dit staat gelijk aan het herhaald indrukken van <Enter> om naar de volgende regel te gaan.

Zodra een regel is geaccepteerd wordt het saldo rechts boven de regels bijgewerkt met het boekingsbedrag (inclusief eventuele BTW bedragen).

Afhankelijk van het Soort dagboek kan een journaalpost op twee manieren afgesloten worden.

Als het dagboeknummer een tegenrekening heeft, dan kan volstaan worden met een druk op de F2-toets op het moment dat u vooraan een nieuwe boekingsregel staat. De journaalpost wordt dan afgesloten, het saldo wordt op de tegenrekening van het dagboek geboekt en de cursor springt naar de onderkant van het scherm.

Heeft het dagboek geen tegenrekening, dan moet het saldo rechts boven de regels op Nul staan alvorens F2 kan worden gebruikt. Wilt u het saldo tegenboeken, dan hoeft u slechts Enter te geven voor overname van het saldo in het veld bedrag. Als het saldo op nul staat en u drukt op F2, dan springt de cursor naar de onderkant van het scherm.

Keur nadat alle regels zijn ingevuld de gehele post goed (F2) of af (Esc). Goedkeuring bij memoposten is alleen mogelijk als er geen saldo over is, als er, met andere woorden evenveel debet als credit is geboekt. U kunt ook alsnog regels corrigeren. U kunt met de Page Up-toets terug naar het bovenste deel van het scherm. Bij F2 of als u onderaan het scherm Enter geeft wordt het stuknummer met de bijbehorende boekingsregels vastgelegd en worden alle bestanden bijgewerkt.

Wijzigen van reeds ingevoerde posten

Reeds ingevoerde posten kunt u wijzigen. Zolang ze niet afgedrukt zijn op een definitief boekingsverslag, kunt u ook de boekingsregels van de post wijzigen. Is er al wel een definitief verslag afgedrukt, dan worden alle boekingsregels op het stuknummer als aanvullende regels verwerkt.

Om een post te wijzigen gaat u als volgt te werk:
U roept de post op via het oorspronkelijke dagboek en stuknummer. Vervolgens geeft u bij correctie een J. Als de post wordt gevonden, verschijnt deze op het scherm en kunt u alle rubrieken wijzigen, behalve het dagboek en het stuknummer.

Wilt u de post in z'n geheel verwijderen, met alle bijbehorende boekingen, druk dan op in het bovenste deel van het scherm op F9 (is niet meer mogelijk nadat de periode is afgesloten of nadat een definitief boekingsverslag is gedraaid).


Voorraad

Basispakket
2.3.5 Voorraad muteren (basispakket)

Als u beschikt over het voorraadsysteem, dan kunnen via de functie voorraad muteren de mutaties op de voorraad worden ingebracht voor die artikelen waarvan de voorraad ook daadwerkelijk wordt bijgehouden.

Gebruikt u ook de orderadministratie en/of de directe facturering, dan worden een aantal functies automatisch door deze subsystemen uitgevoerd.

De volgende mutaties kunnen ingebracht worden:

1 | Goederenontvangsten
2 | Directe leveringen
3 | Bestellingen
4 | Backorders
5 | Eigen gebruik
6 | Voorraadverschillen

De invoer voor de verschillende mutaties is vrijwel identiek. Alle journaalposten die ontstaan worden in de lopende periode geboekt. Hiervoor worden de standaard rekeningen gebruikt die in het bedrijfsbestand zijn gedefinieerd. Als een artikel in een artikelgroep valt waarvoor een afwijkende grootboekrekening is gedefinieerd, dan wordt geboekt op deze afwijkende rekening.

Het scherm bestaat uit twee delen. In het bovenste deel worden de bongegevens vastgelegd. In het onderste deel worden de mutatieregels vastgelegd. Eén bon kan een onbeperkt aantal mutatieregels bevatten.

Bon afdrukken

Staat voor een bonsoort het afdrukken aan, dan wordt de bon na goedkeuring op de printer afgedrukt of op welk ander medium dan ook. Hiertoe verschijnt een standaard printerspecificatie. Via de F6-toets kunt u regelen dat bonnen worden afgedrukt of juist niet worden afgedrukt. De waarde van deze toets wordt Per bonsoort vastgehouden.

Bongegevens

Nadat de mutatiesoort is ingevoerd wordt het bonnummer opgegeven. Het bonnummer wordt automatisch opgehoogd. Er kan een ander nummer worden ingetoetst waarna het systeem vanaf dit nummer doortelt. De datum die ingegeven kan worden wordt vastgelegd in de historische bestanden en in de rubriek 'laatste inkoopprijs' (alleen bij ontvangsten).

Aan de bon kan een omschrijving worden meegegeven waarna ook het periodenummer ingevoerd kan worden. Boeken in afgesloten periodes is voor de voorraad niet toegestaan en wordt dan ook geblokkeerd.

Valutacode (Optie)

Indien u over de vreemde valutaverwerking beschikt, dan kunt u voorraad inboeken tegen de op de factuur voorkomende vreemde valutaprijzen. In het systeem worden deze omgerekend naar de lokale valuta. Een opgegeven valutacode in het bovenste deel van het scherm behandelt alle artikelregels van de bon als valutaregels.

Artikelmutatieregels

Er kunnen een onbeperkt aantal mutatieregels worden ingevoerd. Eerst wordt de artikelcode ingetoetst. Indien u de juiste code niet weet, dan kan er via de F8-toets gezocht worden, eventueel met een aantal beginletters. Ook kunnen nieuwe artikelen toegevoegd of bestaande artikelen gewijzigd worden via de standaard toevoegroutine (Alt-F8).
Als een artikel niet voor voorraadverwerking in aanmerking komt kan er niet op gemuteerd worden. Het artikel is dan geblokkeerd voor mutatie. Op uw scherm verschijnt een melding indien dat het geval is.

Nadat het artikel is gevonden worden de gegevens ervan in het middelste deel van het scherm geprojecteerd en kan het mutatieaantal worden ingevoerd.

Let op:
Geef altijd positieve aantallen in voor de normale transacties. Bij een levering van 5 stuks geeft u 5 in en bij een ontvangst van 5 stuks geeft u ook 5 in. Het systeem verzorgt automatisch het op- of afboeken op de juiste wijze. Alleen retouren moeten van een minteken worden voorzien. Alleen bij de mutatiesoort Voorraadverschillen moet het aantal met een juist teken worden opgegeven. Negatieve aantallen verlagen de voorraad, positieve aantallen verhogen de voorraad.

De prijs die in de regel ingegeven kan worden is afhankelijk van de mutatiesoort een voorraad- of een verkoopprijs. Bij de mutatiesoorten 2 t/m 6 (levering, bestelling, backorder, eigen gebruik, voorraadverschil) wordt de prijs uitsluitend gebruikt voor afdruk op de mutatiebon en opname in het historisch bestand. Bij ontvangsten (mutatiesoort 1) wordt de nieuwe prijs, afhankelijk van de waarderingsmethode van het artikel, gebruikt om de voorraad te herwaarderen of om prijsverschilboekingen aan te maken. Bovendien wordt de nieuwe (eventueel herberekende) prijs opgenomen in het artikelrecord. De ingetoetste prijs wordt opgenomen in de rubriek "Laatste inkoopprijs" en indien van toepassing in de rubriek "Laagste inkoopprijs". De rubriek "Laatste inkoopdatum" wordt voorzien van de bondatum.

Voor de mutatiesoorten 1 en 2 (ontvangst en levering) is een extra rubriek aanwezig waarmee men kan aangeven welke invloed het aantal heeft op respectievelijk de rubrieken "In bestelling" en "In backorder". Indien deze rubrieken worden gebruikt stelt het systeem de juiste hoeveelheid voor en kan volstaan worden met Enter.

Per regel kan een afwijkende omschrijving worden ingegeven die dan ook op de mutatiebon wordt vermeld. Ook wordt de omschrijving opgenomen in het historisch bestand.

Accepteer een ingevulde regel door Enter of keur de regel af door Esc in te geven.

Let op:
Een eenmaal goedgekeurde regel kan niet meer gewijzigd worden. U dient de regel dan nogmaals in te voeren met een tegengesteld teken. U kunt wel alle regels van een journaalpost in één keer afkeuren (Esc) en opnieuw beginnen.

Wilt u snel invoeren, druk dan na de laatste rubriek die nodig is (bijvoorbeeld aantal) direct op de F2-toets. Dit is gelijkwaardig aan het herhaald indrukken van de Entertoets.

Rechtsboven op het scherm wordt een aantal controletellingen bijgehouden. Deze tellingen verdwijnen zodra de functie wordt beëindigd en hebben geen verdere functie.

Heeft u alle regels ingevoerd, druk dan op de F2-toets en keur de bon goed of af of druk direct op F3 voor terugkeer naar het menu.


Orderverwerking

Basispakket
2.3.6 Orderverwerking/Facturering

Via dit programma worden verkooporders ingebracht en klaargezet voor facturering, waarna de facturen en/of de formulieren (pakbonnen, vrachtbrieven en dergelijke) via de menukeuze "facturen afdrukken" afgedrukt kunnen worden. Indien u beschikt over de module "Baliefacturering" (Optie) dan kan het afdrukken ook direct vanuit deze programmafunctie plaatsvinden.

Uw MicroStar systeem kan bestaan uit het pakket "facturering in omzetgroepen" (Basispakket II ) of het pakket "Voorraad- en Orderadministratie" (Basispakket III ). De verschillen tussen deze uitvoeringen zijn hieronder in grote lijnen beschreven. Daar waar nodig worden de verschillen op detailniveau beschreven.

In het pakket "facturering in omzetgroepen" bestaat het programma uit twee invoerschermen. In het eerste invoerscherm worden zowel de debiteurgegevens als de factuurregels opgegeven. Het tweede scherm betreft de factuurtotalen.

In het pakket "Voorraad- en Orderadministratie" moet men in het programma als eerste een keuze maken tussen:

  • Directe facturering
  • Orders invoeren/wijzigen/verwijderen
  • Orders factureren
  • Orderreeksen factureren

Orders die worden vastgelegd bij "Directe facturering" kunnen na afsluiting niet meer worden opgeroepen of gewijzigd en zijn dus bedoeld voor direct uitgeleverde goederen.

Orders die worden vastgelegd bij "Orders invoeren/wijzigen" kunnen na afsluiting opnieuw worden opgeroepen en gewijzigd.

Onder "Orders factureren" kan men orders oproepen en (eventueel gedeeltelijk) factureren. Deze orders kunnen zowel nieuw in te brengen orders zijn, als orders die eerder onder keuze "Orders invoeren/wijzigen" zijn opgegeven. Na facturering blijven deze orders oproepbaar.

Via de functie "Orderreeksen factureren" is het mogelijk een groep orders tegelijk door te sturen voor facturering, zonder eerst de order op te hoeven roepen. Er kan daarbij geselecteerd worden op ordernummer en op debiteur. Ook is het mogelijk via een zoekscherm debiteuren of orders aan te wijzen, waarna de orders in één keer verwerkt worden.

Bij elk van de eerste drie keuzes is er zowel voor de debiteurgegevens als voor de orderregels een apart scherm. In geval van facturering ("directe facturering" of "Orders factureren") is er een derde scherm met de factuurtotalen.

2.3.6.1 Orderscherm met debiteurgegevens

Opgave nieuwe order of factuur (basispakket II en III)

Roep de juiste debiteur op door zijn roepnaam in te tikken. Indien de debiteur niet in het debiteurbestand voorkomt dan meldt het programma dit en vraagt of de debiteur aan het debiteurenbestand moet worden toegevoegd. Indien er slechts sprake is van een tikfout, toets dan direct Enter in en verbeter de roepnaam. In geval van een nieuwe debiteur, geef dan een J in, gevolgd door Enter.

Van een reeds bestaande debiteur zullen alle debiteurgegevens uit het vaste bestand worden overgenomen in de order. Vrijwel al die gegevens kunnen in het scherm worden gewijzigd. Die wijzigingen blijven beperkt tot de order en worden dus niet overgenomen in het vaste bestand. Wilt u dit wel bereiken dan moet u op de roepnaam gaan staan, de roepnaam invullen en vervolgens op Alt-F8 drukken. U kunt dan de meeste rubrieken wijzigen en het scherm goedkeuren met F2.

Bij opgave van een nieuwe debiteur krijgt u de standaard toevoegroutine op het scherm. Bovendien zullen alle orderrubrieken, die overeenkomen met die van het debiteurenbestand na afsluiting van de order nog eens aan de debiteurengegevens worden toegevoegd.

Na de debiteurroepnaam moet het ordernummer worden opgegeven. Het programma nummert automatisch door aan de hand van het nummer van de laatst opgegeven nieuwe order. Indien gewenst kan een ander nummer worden opgegeven; vanaf dat nummer zal daarna doorgenummerd worden. Dubbele nummers zijn niet toegestaan.

Let op:
Ordernummers moeten niet verward worden met factuurnummers. Factuurnummers worden pas toegekend op het moment dat een factuur op papier is afgedrukt en goedgekeurd. Ordernummers daarentegen worden toegekend aan elke order/factuur die in het systeem ingevoerd wordt. Ordernummers kunnen op de factuur onderdrukt worden als ze niet gewenst zijn. Alle overige formulieren kunnen eveneens een doorlopende nummering krijgen zoals bij facturen. U kunt hiervoor in de lay-out de functie F170 opnemen. Het eerste nummer kunt u zelf opgeven bij de afdrukfunctie van het formulier.

Tip:
Als u na het ingeven van de roepnaam en het ordernummer op F2 drukt, dan gaat u direct door naar het 2e orderscherm.

Bij uitgebreide orderverwerking/facturering is de volgende rubriek de "Referentie". Gebruik hiervan wordt overgelaten aan de gebruiker. De rubriek kan worden afgedrukt op factuur en/of op formulieren. Bij de verwerking kan men een zoekscherm oproepen waarin de orders op referentie gesorteerd verschijnen. Ook kan men een orderoverzicht laten afdrukken met ofwel een selectie uit de referenties ofwel daarop gesorteerd. Als mogelijk gebruik kan men denken aan 'Ordernummer klant' of 'chauffeurscode' of 'rayon'.

Vervolgens wordt de orderdatum ingevuld.

Bij orderverwerking zijn nu afleverdatum en afleverweek aan de beurt. Eén van de twee kan worden overgeslagen. Het programma zal aan de hand van de afleverdatum de afleverweek berekenen. Omgekeerd, indien geen afleverdatum wordt opgegeven, dan berekent het programma als afleverdatum de vrijdag van de op te geven afleverweek. Men hoeft bij afleverweek alleen het weeknummer in te tikken. Als jaartal wordt dan het lopende jaar ingevuld, tenzij de week eerder in het jaar valt dan de orderdatum, dan wordt het volgende jaar genomen. Indien in het jaar van de opgegeven afleverweek week 53 niet voorkomt, wordt automatisch week 01 van het volgende jaar aangenomen. Wordt geen van beide velden ingevuld, dan wordt automatisch de computerdatum als afleverdatum ingevuld.

In de ordertekst(en) kunnen extra ordergegevens opgegeven worden. Ze worden alleen gebruikt voor afdruk op factuur en/of één of meer formulieren.

Via menukeuze "Vaste teksten" kunnen veelgebruikte teksten onder een tekstcode worden vast gelegd. Die kunnen hier worden opgeroepen door in te tikken:

- ? gevolgd door tekstcode en eventueel gevolgd door spatie en extra gegevens, of door een volgend vraagteken met tekstcode.

Bijvoorbeeld:
Tekstcode 'U', met als tekst 'Uw ordernummer:' levert na intikken van '?U 1234' als ordertekst op: "Uw ordernummer: 1234". Tekstcodes kunnen worden gezocht via de F8-toets. Zie ook de opmerkingen hierna met betrekking tot de Cursorstop.

De volgende rubriek is "Formulieren". Hier geeft men via een lettercode (formuliercode) aan welke formulieren een rol moeten spelen bij verdere verwerking van een order. Het programma gaat na voor welke formulieren er lay-outs beschikbaar zijn. Bij opgave van de formuliercode zijn alleen de met die lay-outs overeenkomende lettercodes toegestaan. Als er slechts één lay-out (voor facturen) beschikbaar is dan ontbreekt de rubriek "Formulieren" op het scherm.

Druk op F8 om te zien welke formulieren aangestuurd kunnen worden. De bijbehorende letters vult u in deze rubriek in. Door het aangeven van de letters worden de formulieren op de daartoe geëigende momenten klaargezet. Ze kunnen dan afgedrukt worden via de menukeuze "Formulieren drukken". Om de werking van formulieren goed te begrijpen verwijzen wij naar het onderwerp Formulieren in hoofdstuk 3.9.

Ingetoetste formuliercodes gelden steeds voor de order waarbij ze ingetoetst worden. Wilt u de standaard instelling wijzigen, dan kunt u na het intoetsen van de nieuwe formuliercode op F6 drukken.

Indien op één order meer keren wordt gemuteerd terwijl tussendoor het formulier nog niet is afgedrukt, dan worden de aantallen en bedragen van de afzonderlijke regels tezamen, gecumuleerd afgedrukt op één factuur/formulier.
Hierna volgen op het scherm de debiteurgegevens.

De cursor zal direct naar de onderkant van het scherm springen, tenzij de naam of adres van de debiteur ontbreken; in dat geval komen eerst alle debiteurrubrieken aan de beurt. Vanaf de onderkant van het scherm kan men met behulp van Pijl omhoog of Pijl links elke rubriek toch bereiken.

Zie voor de betekenis van de verschillende debiteurrubrieken hoofdstuk 2.1.2 (vaste debiteurgegevens) van deze handleiding. Rubrieken die wel in het vaste debiteurbestand voorkomen, maar op dit scherm ontbreken, krijgen de standaard waarden uit het bedrijfsbestand.

Enkele rubrieken hebben een nadere toelichting nodig.

In het saldo openstaande posten ontbreken facturen die nog niet zijn afgedrukt. Het saldo wordt, evenals de eronder staande kredietruimte in de huisvaluta (in het algemeen Euro's) uitgedrukt. De kredietruimte is het verschil in geld tussen de kredietlimiet en het openstaand saldo. Indien de kredietlimiet van de debiteur in het vaste bestand niet is ingevuld, dan wordt deze rubriek leeg gelaten. Deze twee rubrieken zijn alleen ter informatie, en uiteraard niet te wijzigen.

Facturen verzamelen wil zeggen dat indien er voor eenzelfde debiteur meer facturen (met verschillende ordernummers) zijn gemaakt, deze tezamen als één factuur worden afgedrukt en ook maar één openstaande post opleveren. (N.B. meer afleveringen (facturen) op eenzelfde order worden bij afdruk altijd als één factuur afgehandeld)

Wanneer de valutacode van de order afwijkt van de normale valutacode van de debiteur of wanneer de factuurdebiteur is gewijzigd in het orderscherm, dan is verzamelen niet toegestaan.

Let op:
Als de code verzamelen op J staat en er is sprake van een factuurdebiteur, dan wordt er verzameld per afleverdebiteur, niet per factuurdebiteur.

De valutacode geldt voor alle prijzen en bedragen van de order, zowel voor de orderregels als voor de order/factuurtotalen. Herberekening van prijzen en bedragen geschiedt volgens de huidige valutakoers in de valutatabel. Zodra één orderregel is opgegeven, is wijziging van de valutacode niet meer mogelijk. Indien de valutakoers een andere waarde heeft dan 1, dan wordt aangenomen dat er geen BTW in rekening moet worden gebracht.

De taalcode wordt overgenomen uit het land in de landentabel dat bij de debiteur hoort. Op orderniveau kunt u hiervan afwijken. Afwijkingen zijn slechts geldig voor deze ene order.
Via de taalcode kunt u bepalen welke formulier-lay-out er voor een debiteur gebruikt moet worden. Hierbij kunt u denken aan lay-outs in andere talen, maar het is eveneens mogelijk om via de taalcode verschillende lay-out-indelingen te gebruiken, bijvoorbeeld een contant factuur of een factuur op rekening, waarbij de indeling volledig anders is. Zie voor een uitleg hiervan Appendix C van dit handboek.

Oproepen van reeds bestaande order (basispakket III)

Een bestaande order kan zowel bij keuze "Orders invoeren of wijzigen" als bij "Orders factureren" opgeroepen worden. Het eenvoudigste is om een order op te roepen met het ordernummer. Men slaat dan de rubriek "Roepnaam" over (door er direct de Entertoets in te drukken) en tikt vervolgens het ordernummer in. Als er een order met dit ordernummer bestaat (en die order is niet een direct ingebrachte factuur), dan verschijnt die op het scherm en de cursor springt naar de onderkant van het scherm. Bestaat de order niet of is het een directe factuur, dan krijgt u automatisch het zoekscherm, waarmee u op de gebruikelijke manier te werk gaat. De orders zijn in het zoekscherm op ordernummer gesorteerd. Direct ingebrachte facturen ontbreken erin.

Zoekt u echter een order van een bepaalde debiteur, maar weet u het ordernummer niet, geef dan de roepnaam van de debiteur op en druk daarna bij de rubriek "Ordernummer" op de F8-toets.Het zoekscherm verschijnt dan, met daarop alleen orders van die debiteur, gesorteerd op ordernummer.

Zoals u ziet kan er hier sprake zijn van twee verschillend lijsten: een lijst van alle orders en een lijst van niet-uitgeleverde orders. Een en ander is afhankelijk van het vinkje dat u zet bij "Ook uitgeleverd".

Zo kunt u een order ook zoeken aan de hand van de rubriek "Referentie" of "Afleverweek". Sla in zo'n geval de rubrieken "Roepnaam" en "Ordernummer" over. En, als u wilt zoeken aan de hand van de afleverweek, ook de rubriek "Referentie". Druk dan de F8-toets in en u krijgt het zoekscherm met daarin de orders, gesorteerd hetzij op "Referentie", dan wel op "Afleverweek". Net als bij elk zoekscherm kunt u gericht zoeken door de rubriek (gedeeltelijk) in te vullen.

Nadat zo'n order op het scherm opgeroepen is, springt de cursor naar de onderkant van het scherm. Zo u wilt, kunt u rubrieken wijzigen. Maak gebruik van de toetsen Pijl omhoog en Pijl links om naar de gewenste rubriek te wandelen of geef direct het nummer van de gewenste rubriek in.

2.3.6.2 Orderscherm met orderregels
(Pakket "Voorraad- en orderadministratie" Basispakket III)

Dit scherm bestaat uit drie gedeeltes. Het bovenste gedeelte laat u nog eens het ordernummer, de roepnaam van de debiteur, de afleverweek en -datum zien. Ook vindt u het totaal bruto order- of factuurbedrag in de valuta van de order. De kredietruimte is eveneens uitgedrukt in die valuta. We noemen dit gedeelte van het scherm het "Orderkader".

Op het onderste gedeelte gaat u de orderregels invoeren. Het middelste gedeelte (het "Artikelkader") geeft u informatie over het artikel van de orderregel waarop de cursor staat.

Die cursor heeft twee standen: een Invoerstand en een Loopstand. In de Invoerstand kunt u de rubrieken van een orderregel invullen of wijzigen, in de Loopstand kunt u door de orderregels heen wandelen. In de Invoerstand is de cursor zo groot als de rubriek waarop hij staat. In de Loopstand is de cursor zo lang als een hele (order)regel.

In de Invoerstand geeft het artikelkader de omschrijving van het artikel van de orderregel, de standaard prijs in de ordervaluta en de code van de artikelgroep. Indien er van het artikel voorraad wordt bijgehouden, dan ziet u de aantallen in voorraad, de gereserveerde aantallen en het verschil daartussen (leverruimte). De aantallen zijn exclusief de orderregel die u aan het invoeren of wijzigen bent. Als u beschikt over de Optie statistieken, dan wordt ook vermeld wanneer deze klant voor het laatst dit artikel heeft gekocht, hoeveel er zijn afgenomen en voor welke prijs alsmede het totaalbedrag. Beschikt u niet over de statistiekmodule dan worden de prijsafspraakgegevens getoond. Heeft u ook geen prijsafspraken dan zijn deze laatste gegevens niet gevuld.
Bij aanwezigheid van de statistiekgegevens kunnen de genoemde prijsafspraakgegevens opgevraagd worden via de F5 toets.

In de Loopstand van de cursor vindt u in het artikelkader alleen de omschrijving van het artikel terug.

De bovenste 2 kaders (het orderkader en het artikelkader) dienen alleen ter informatie; er kan niet in gewijzigd worden.

Orderregels

Microstar kent twee verschillende soorten orderregels, namelijk

  • tekstregels
  • artikelregels

Tekstregels

In tekstregels kunt u extra informatie kwijt, ze worden afgedrukt op facturen en de andere formulieren. Door onder de rubriek Artikelcode een T in te tikken, direct gevolgd door Enter, kunt u een tekst opgeven. Denk eraan dat de lay-out van een formulier wellicht een maximum lengte voor de tekst oplegt. Mocht de tekst langer zijn, voer dan meer dan een tekstregel in. In dat geval is het handig om in plaats van een enkele T, TT in te tikken. Het programma blijft dan tekstregels verwachten totdat u met de cursor bent teruggelopen naar de rubriek "Artikelcode".

Tip:
De lengte van de tekstregels kunt u maximaliseren via een instelling van het bedrijfsbestand. Hierdoor kunt u niet per ongeluk langere teksten intoetsen dan er op uw lay-out afgedrukt kunnen worden.

Tekstregels worden alleen afgedrukt op die formulieren, waarvan de corresponderende formulierletter is opgegeven in de formuliercode van de Tekstregel. De eerste keer worden alle formulierletters getoond die binnen uw systeem voorhanden zijn. Deze kunt u zien via de F8 toets op het moment dat u op de formuliercode rubriek staat.

De rubriek "Formuliercode" wordt na opgave van T of TT aanvankelijk overgeslagen. Door in de tekstrubriek direct op de toets Pijl links te drukken, komt u op deze rubriek terecht en kunt u voor de tekstregel de formuliercode wijzigen. Dit betreft altijd een eenmalige wijziging. Wilt u de wijziging permanent maken (dus voortaan moet deze code altijd gebruikt worden voor alle tekstregels) dan drukt u binnen de rubriek op F6 nadat de juiste code is ingevuld. U dient deze instelling apart te bevestigen.

Als u meer tekstregels achter elkaar inbrengt met de TT functie en u verandert de formuliercode voor de tekstregel, dan blijft deze gewijzigde formuliercode gehandhaafd zolang de TT-functie actief is. Hierdoor kunt u achter elkaar een tekstblok van meer regels invoeren met dezelfde formuliercodes.

Let op:
Als geen formuliercode wordt opgegeven (de rubriek is leeg) wordt de tekstregel op geen enkele factuur of formulier afgedrukt.

Artikelregels

Geef een artikelcode op. Indien de artikelcode niet in het artikelbestand voorkomt, dan meldt het programma dit, en vraagt of er een artikel aan het artikelbestand moet worden toegevoegd. Indien er slechts sprake is van een tikfout, druk dan direct de Entertoets in en verbeter de code. In geval van een nieuw artikel, tik dan een J in, gevolgd door Enter.

Voeg voor éénmalige artikelen, die eigenlijk niet in het artikelbestand moeten worden opgenomen, een algemeen artikel aan het artikelbestand toe en gebruik dat voor alle eenmalige artikelen. Geef van dat artikel aan dat er geen voorraad moet worden bijgehouden en laat de omschrijving achterwege.

Van een reeds bestaand artikel zullen alle gegevens uit het artikelbestand worden overgenomen. Er wordt nagegaan of er sprake is van afwijkende prijzen (Optie). Is dat het geval, dan worden prijsafspraken en kortingen/toeslagen in geld overgenomen in de prijs. Is er sprake van procentuele kortingen of toeslagen, dan worden die afzonderlijk vermeld in het artikelkader (of via de F5 toets), en tezamen genomen vermeld onder de rubriek "Korting".

Denk er aan dat twee kortingspercentages niet simpelweg opgeteld kunnen worden. Twee afzonderlijke kortingen van 10% geven tezamen een korting van 19%. Procentuele toeslagen over de inkoopprijs worden niet als toeslag vermeld, maar worden verrekend in de regelprijs. In geval van afwijkende valuta, wordt de prijs herrekend naar de valuta van de order.

Standaard wordt steeds de verkoopeenheid als eenheid genomen.

Om van een bestaand artikel de omschrijving te wijzigen gaat u terug naar de artikelcode en geeft daar Enter. U kunt nu een andere omschrijving ingeven. Deze wijziging blijft beperkt tot deze ene order. Wilt u de omschrijving ook in het artikelbestand wijzigen, ga dan terug naar de artikelcode en druk daar op Alt-F8.

Opmerking:
Als u een artikel wijzigt worden niet automatisch alle orders waarin dit artikel voorkomt gewijzigd. Hiervoor is eventueel aparte programmatuur voorhanden.

In plaats van de verkoopeenheid kan ook gekozen worden voor de voorraadeenheid. In dat geval zullen in het artikelkader de voorraadaantallen uitgedrukt worden in de voorraadeenheid. Bovendien wordt eventueel de prijs herrekend. Het is niet mogelijk om de omschrijving van een eenheid te wijzigen.

De prijs, het kortingspercentage en de BTW-code kunnen in de regel gewijzigd worden. De prijs van een artikel kan altijd handmatig worden overschreven. Eenmaal vastgelegde prijzen in het ordersysteem worden niet gewijzigd als de desbetreffende artikelprijs in het artikelbestand wordt aangepast.

Indien in de vaste gegevens van het artikel emballage is opgegeven zal na afsluiting van de regel, automatisch een orderregel met emballage worden toegevoegd. Betreft het gekozen artikel een samenstelling (Optie) en is binnen de samenstelling de code "Order in detail" op J gezet, dan worden alle detailregels achter deze regel automatisch ingevoegd.

Zie ook de beschrijving van de Cursorstop hierna voor ingaven van deelomschrijvingen.

Aantal

Bij Directe facturering behoeft het aantal nauwelijks toelichting. Is er sprake van staffels, dan wordt, nadat het aantal is opgegeven of gewijzigd, de prijs (opnieuw) vastgesteld. Na afsluiting van de regel wordt het aantal van de voorraad afgeboekt.

Bij Orderopgave of wijziging geeft men zowel het order-aantal als het aantal "af te leveren" op. Het orderaantal zal na afsluiten van de regel als gereserveerd in de voorraad worden vastgelegd. Indien op een order een (deel)facturering heeft plaatsgevonden, dan geeft de rubriek "Besteld/BO" het resterende aantal dat nog in backorder staat.

Indien staffels van toepassing zijn, dan wordt bij wijziging van het aantal "In-backorder" de prijs berekend aan de hand van het totale orderaantal (dat wil zeggen het huidige aantal "In-backorder" plús het totale aantal dat al gefactureerd is). Onder de F5-toets (regelinfo) kunt u dit totale orderaantal vinden.

Onder de rubriek "Afleveren" geeft men het aantal op dat bij facturering van de order afgeleverd moet gaan worden. Tot het moment van "Orders factureren" heeft opgave van het aantal "Af te leveren" geen gevolgen voor de voorraad en dus ook niet op het aantal "In-backorder". In het bedrijfsbestand is te regelen dat het aantal "Af te leveren" standaard gelijk is aan het aantal "In-backorder", of niet.

Nadat de order is afgesloten zal, afhankelijk van de formuliercode, een orderbevestiging en/of een magazijnbon worden aangemaakt. Hierop worden de huidige aantallen "In-backorder" en/of "Af te leveren" vermeld.

Bij Orders factureren is sprake van een backorderaantal en een aantal te-factureren. Het aantal dat u onder de rubriek te-factureren aantreft wordt door het programma vastgesteld aan de hand van de volgende regels:

  1. Indien er gebruik gemaakt wordt van magazijnbonnen (zie ook onderwerp Formulieren in hoofdstuk 3.9): het totale, op magazijnbonnen afgedrukte aantal dat nog niet gefactureerd is.
  2. Zonder gebruik van magazijnbonnen: het aantal dat bij orderopgave of -wijziging is opgegeven als aantal "Af te leveren".
  3. Als in het bedrijfsbestand aangegeven is dat voorraden niet negatief mogen worden, dan worden in de beide hiervoor beschreven gevallen, het aantal "Te factureren" aan de hand van de voorraad gecorrigeerd.

Het aantal Besteld/Backorder is het resterende aantal dat na afsluiting van de factuur "In-backorder" blijft staan. Wijziging van het factuuraantal, betekent automatisch een wijziging van het aantal "In-backorder". Als er geen of een beperkt aantal in-backorder moet blijven staan, dan dient dit handmatig aangepast te worden. U gaat dan terug naar de rubriek "Besteld/BO" en wijzigt daar het aantal in hetgeen in backorder moet blijven staan. Na afsluiting van de orderregel wordt het aantal "In-backorder" gereserveerd gehouden in de voorraad, het gefactureerde aantal wordt van de voorraad afgeboekt.

Emballage

Indien in de vaste gegevens van het artikel emballage is opgegeven zal na afsluiting van de regel, automatisch een orderregel met emballage worden toegevoegd. Afhankelijk van de emballagecode zal het aantal in de orderregel met de emballage als volgt worden vastgesteld:

Emballagecode | Verklaring
0 | per voorraadeenheid wordt 1 eenheid emballage aangehouden.
1 | per verkoopeenheid wordt 1 eenheid emballage aangehouden.
2 | er wordt altijd 1 eenheid emballage aangehouden.
3 | het aantal emballage moet zelf worden opgegeven.
4 | het aantal emballage is bij het artikel opgegeven en wordt overgenomen
5 | het emballage-aantal is bij het artikel opgegeven en wordt vermenigvuldigd met het orderaantal.

Bij emballagecodes 0 t/m 2 wordt de emballageregel geheel automatisch toegevoegd, en kan de gebruiker direct de volgende orderregel opgeven. Bij emballagecode 3 wordt de emballageregel toegevoegd, maar stopt het programma met de cursor op aantal zodat die door de gebruiker ingevuld kan worden.

Wijziging of verwijdering van bestaande orderregels hebben niet automatisch gevolgen voor de erbij behorende emballageregels. Wijziging in de emballage moet handmatig worden opgegeven.

2.3.6.3 Orderscherm met orderregels
(Pakket "Facturering in Omzetgroepen" )

MicroStar kent twee soorten orderregels:

  • Tekstregels
  • Factuurregels

Tekstregels
In tekstregels kunt u extra informatie kwijt, ze worden afgedrukt op facturen en de andere formulieren. Door onder de rubriek Artikelcode een T in te tikken, direct gevolgd door Enter, kunt u een tekst opgeven. Denk eraan dat de lay-out van een formulier wellicht een maximum lengte voor de tekst oplegt. Mocht de tekst langer zijn, voer dan meer tekstregels in. In dat geval is het handig om in plaats van een enkele T, TT in te tikken. Het programma blijft dan tekstregels verwachten totdat u met de cursor bent teruggelopen naar de rubriek "Artikelcode".

In het tekstveld van de tekstregels kunt u ook weer naar het vaste tekstbestand verwijzen zoals hiervoor is beschreven met een vraagteken en een tekstcode. Via F8 kunt u zoeken in het tekstenbestand.

Tip:
De lengte van de tekstregels kunt u maximaliseren via een instelling van het bedrijfsbestand. Hierdoor kunt u niet per ongeluk langere teksten intoetsen dan er op uw lay-out afgedrukt kunnen worden

Tekstregels worden alleen afgedrukt op die formulieren, waarvan de corresponderende formulierletter is opgegeven in de formuliercode van de tekstregel. De eerste keer worden alle formulierletters getoond die binnen uw systeem voorhanden zijn. Deze kunt u zien via de F8 toets op het moment dat u op de formuliercode rubriek staat.

De rubriek "Formuliercode" wordt na opgave van T of TT aanvankelijk overgeslagen. Door in de tekstrubriek direct op de toets Pijl links te drukken, komt u op deze rubriek terecht en kunt u voor de tekstregel de formuliercode wijzigen. Dit betreft altijd een eenmalige wijziging.

Wilt u de wijziging permanent maken, (dus voortaan moet deze code altijd gebruikt worden voor alle tekstregels) dan drukt u binnen de rubriek op F6 nadat de juiste code is ingevuld. U dient de instelling apart te bevestigen.

Als u meerdere tekstregels achter elkaar inbrengt met de TT-functie en u verandert de formuliercode voor de tekstregel, dan blijft deze gewijzigde formuliercode gehandhaafd zolang de TT-functie actief is. Hierdoor kunt u achter elkaar een tekstblok van meer regels invoeren met dezelfde formuliercodes.

Let op:
Als geen formuliercode wordt opgegeven (de rubriek is leeg) wordt de tekstregel op geen enkele factuur of formulier afgedrukt.

Factuurregels

Onder de rubriek "Code" geeft u de omzetgroep op. Gefactureerde regels kan men voor de boekhouding onderscheiden in omzetgroepen. Opgave van de omzetgroepen geschiedt via menukeuze "Artikelgroeptabel".
Daar kan men ook aan elke groep eigen grootboekrekeningnummers koppelen; in dat geval zal de journalisering in plaats van via de standaardrekeningen via die (afwijkende) grootboekrekeningnummers plaatsvinden.

De omschrijving van de omzetgroep zal worden overgenomen in de omschrijving van de factuurregel, maar kan gewijzigd worden. Zie ook de beschrijving van de Cursorstop hierna voor opgave van deelomschrijvingen binnen de omschrijving van de omzetgroep. Omzetgroep "0" geldt als standaard, deze groep hoeft niet te zijn opgegeven bij de Artikelgroeptabel.

Het programma gaat na of de omzetgroep in de artikelgroeptabel voorkomt. Zo niet, dan verschijnt automatisch het zoekscherm, waarmee u op de gebruikelijke wijze te werk gaat. Via de F8-toets kan men in de artikelgroeptabel zoeken.

U geeft de omschrijving op, alsmede de eenheid, de prijs, de korting en de BTW-code.

Toetsfuncties bij de orderregels (alle pakketten)

De cursor kent twee standen:

  • de Invoerstand
  • de Loopstand

Cursor in Invoerstand:
Wanneer er nog geen factuur- of orderregels zijn opgegeven dan staat de cursor in de Invoerstand. In deze stand kunt u rubrieken invullen of wijzigen. De cursor is zo groot als de rubriek waar hij op staat.

Pijl omhoog | Indien de cursor op eerste orderregel staat: u gaat terug naar het eerste orderscherm met ordergegevens; anders: de cursor komt in Loopstand, één regel hoger.
Pijl omlaag | Indien de cursor op een lege regel staat: cursor springt naar de onderkant van het scherm; anders: de cursor springt naar de volgende regel, en blijft in Invoerstand.
Pijl links | Cursor gaat naar vorige rubriek.
Esc | Cursor komt in Loopstand. (bij een lege regel op de regel erboven)

Cursor in Loopstand:
In deze stand kunt u met de cursor over de orderregels wandelen. De cursor is zo lang als de orderregel.

Pijltjestoetsen | U loopt door de orderregels. Pijl omhoog op de eerste orderregel: het eerste orderscherm met debiteurgegevens wordt actief. Pijl omlaag op de laatste orderregel: de cursor komt in invoerstand.
Enter | Cursor komt in invoerstand. U kunt een orderregel gaan wijzigen.
Ctrl-End | Cursor springt naar invoerstand op de eerste vrije regel achter de bestaande regels.
Tip:
Wanneer bij opgave van een artikelregel kan worden volstaan met opgave van artikelcode en aantal (prijs, korting en BTW-code hoeven niet gewijzigd te worden), dan kan direct na opgave van het aantal de Pijl omlaag-toets ingedrukt worden om de regel af te sluiten en de volgende regel in te voeren.

Tussenvoegen, Verplaatsen en verwijderen van orderregels

Zowel tekstregels als artikelregels kunnen op elke plaats in een order tussengevoegd worden. Ook artikelregels met emballage of samengestelde artikelen kunnen worden tussengevoegd.

Om een orderregel tussen te voegen gaat u op de regel staan waarboven een nieuwe regel moet worden ingevoegd. U drukt dan op de Alt-Insert toets. De regel waarop u staat schuift nu één regel naar beneden en u krijgt een nieuwe, lege regel aangeboden. U kunt nu één of meer artikelregels en/of tekstregels inbrengen. Wilt u afzien van verdere invoeging, dan druk u op Esc waardoor de regels weer tegen elkaar aan geschoven worden.

Het is eveneens mogelijk regels te verplaatsen. Hiertoe gaat u op de te verplaatsen regel staan. Om de regel nu naar boven te verplaatsen drukt u op Alt-pijltje omhoog. Telkens als u op die toetscombinatie drukt (u kunt de Alt toets ingedrukt houden) wordt de regel 1 plaats omhoog geschoven. Drukt u op Alt-pijltje omlaag dan gaat de regel naar beneden. U sleept als het ware de regel omhoog of omlaag.

Het verwijderen van regels doet u door op de regel te gaan staan en de F9 toets in te drukken. Regels waarvan nog formulieren afgedrukt moeten worden, kunnen uiteraard niet verwijderd worden.

Speciale toetsen bij orders

F5 (Alleen binnen artikelscherm) | Extra informatie wordt getoond over het artikel van de regel waarop u staat.
F6 (Alleen binnen artikelscherm) | Deze toets ingedrukt op een aantalleen rubriek (orderaantal, factuuraantal) schakelt de voorraadverwerking voor dat artikel voor de betreffende orderregel uit, bijvoorbeeld voor retouren van kapotte artikelen.
F10 Als u binnen een order deze toets indrukt, dan wordt voor de betreffende order een margescherm geopend. Hierin worden van de order onderstaande cijfers getoond (de bedragen zijn uitgesplitst naar artikelen met en artikelen zonder inkoop)
Bruto verkoopbedrag, netto verkoopbedrag, het inkoopbedrag (voor artikelregels), percentage klantkorting (verschil tussen het bruto en het netto verkoopbedrag), percentage marge (verschil tussen netto verkoopbedrag en inkoopbedrag). Verder worden onderaan ordertotalen gegeven in procenten en in geld.
Ctrl-F10 Hiermee kunt u de status van orders wijzigen. De statuscode kan zijn:
0 | normale order
1 | Gereed
2 | Gepland voor levering
9 | Geblokkeerd voor levering
Bij Hotkeys (Optie) en bij de functie scherminfo orders kan op de statuscode geselecteerd worden.
Ctrl-F6 Alleen van toepassing als de magazijnbonverwerking actief is (lay-out Msl02.DAT). Met deze toetsindruk zet u een order klaar voor afdruk op de magazijnbon. De leveraantallen zoals in het scherm staan worden op de magazijnbon afgedrukt. De order komt 'in transit' te staan en de orderaantallen worden van de vrije voorraad afgetrokken alsof de order al geleverd is.
Opmerking:
Het direct afdrukken van de magazijnbon vanuit het orderscherm (Optie Baliefacturering) heeft hetzelfde effect.

Aanduiding in het scherm

Achter het te leveren aantal binnen het artikelscherm kunnen een tweetal tekens worden afgedrukt.

* | De voorraad is niet toereikend voor het uitleveren van het ingevulde aantal.
_ | Dit teken kan alleen voorkomen als in het bedrijfsbestand de code 'voorraad negatief toegestaan' op N (het leveraantal wordt dan automatisch vastgesteld op het maximaal uit te leveren aantal) en het aantal wordt daarna handmatig aangepast. Deze aanpassing blijft dan gehandhaafd ongeacht de voorraad.

Cursorstop bij artikelomschrijvingen

Door in omschrijvingen van artikelen, artikelgroepen (facturering in omzetgroepen) en/of factuurteksten één of meer "^"- tekens op te nemen kunt u de cursor dwingen direct op die plaats te gaan staan binnen de tekst, zodat u aanvullende informatie kunt ingeven.

Onderstaand voorbeeld verduidelijkt een en ander:

Stel u verkoopt stoelen in verschillende stofuitvoeringen en kleuren. Voor de voorraadverwerking is dit altijd dezelfde stoel, maar op de factuur moet de juiste omschrijving komen.

De omschrijving van de stoel neemt u dan in het artikelbestand op als:

"Manhattan stoel, kleur: ^^^^^^, stof: ^^^^^^^^^^^^^^^^^^"

Zodra u dit artikel oproept bij orderinbreng, dan gaat de cursor direct achter "kleur: " staan. U kunt dan (volgens dit voorbeeld) maximaal 6 letters ingeven. Na Enter gaat de cursor direct achter "stof: " staan en kunt u de uitvoering invullen.

Vult u bijvoorbeeld bij kleur "geel" in en bij stof "ruit" dan wordt de nieuwe omschrijving "Manhattan stoel, kleur geel, stof ruit". Overbodige "^"-tekens worden dus weggehaald.

Op dezelfde manier kunt u factuurtekstregels voorzien van aanvullende informatie.

2.3.6.4 Orders omzetten in Inkooporders en orders kopiëren (Inkoop Module)

Orders omzetten in inkooporders

In de nieuwere versies van MicroStar zijn enkele functies toegevoegd om van ingebrachte orders - bestaande orders derhalve - inkooporders te laten genereren.
In het bedrijfsbestand kan de functie worden geactiveerd: derde scherm, rubriek "Genereren van inkooporders uit orders". U kunt daar regelen hoe het systeem de bestelaantallen moet invullen:

0 | De verwerking wordt niet geactiveerd: er worden geen inkooporders aangemaakt
1 | Standaardwaarde: van elke verkoopregel wordt het exacte aantal artikelen besteld (1 op 1 verwerking)
2 | Er wordt alleen besteld indien de minimum voorraad ontoereikend is om de order te leveren. Er wordt die hoeveelheid besteld die toereikend is om de order uit te leveren en bovendien de voorraad aan te vullen tot de minimum voorraad.
3 | Als 2, maar hier wordt rekening gehouden met de geldende bestelhoeveelheid

In een bestaande order krijgt u de mogelijkheid met F9 of de knop onderaan de orderpagina een inkooporder aan te maken (zie voorgaande figuur). De vraag naar het gewenste inkoopformulier verschijnt en u kunt vervolgens nog een leverancier aangeven c.q. toevoegen en een inkoopordernummer. De inkooporder is dan aangemaakt of aangevuld - afhankelijk van de optie die u heeft gekozen.

Orders kopiëren

In een bestaande order krijgt u de mogelijkheid met F9 of de knop onderaan de orderpagina de order te kopiëren (voorgaande figuur). U kunt dan een debiteur, een ordernummer, een referentie en een afleverdatum aangeven. MicroStar geeft dan aan of het maken van die orderkopie is gelukt. U heeft de bestaande order gekopieerd voorzover het gaat om nog uit te leveren regels In de kopie van de order worden de prijsafspraken gehanteerd die horen bij de nieuwe debiteur.

De laatste optie (Prijzen herberekenen) biedt u de mogelijkheid de huidige prijzen te gebruiken in plaats van de originele prijzen in deze order. Immers, bij een echte kopie worden ook de prijzen van die order gekopieerd, terwijl de huidige prijzen daarvan afwijken of u nadere afspraken heeft gemaakt met de desbetreffende debiteur. U kunt hier een J of een N invullen. In dit scherm kunt u uiteraard ook de roepnaam wijzigen en het ordernummer.


Facturering

Startpakket
2.3.7 Factureren (Startpakket)

Via deze functie kunt u in MicroStar facturen inbrengen die dan volgens uw eigen lay-out afgedrukt kunnen worden. Daarbij kunnen ook andere formulieren afgedrukt worden, zoals een pakbon of een acceptgirokaart. Deze moeten dan wel als lay-out bestand op uw systeem aanwezig zijn.

De indeling van uw factuur en of overige formulieren is volledig vrij. Zie hiervoor appendix C van dit handboek.

De werking is als volgt: U brengt een factuur in. Deze bestaat uit kopgegevens (naam, adres, woonplaats, orderdatum enz.) en orderregels. Elke orderregel bestaat uit een vrij te kiezen code, een omschrijving, een aantal, een prijs en een kortingspercentage. Na invoer wordt de factuur en eventuele bijbehorende formulieren direct op de printer afgedrukt. Na afdruk keurt u de factuur goed, waarna automatisch de gehele boekhouding bijgewerkt wordt. U kunt vervolgens de volgende factuur inbrengen.

Toetsfuncties bij orderregels

Bij het invoeren van de orderregels kent de cursor twee standen, te weten:

  • de Invoerstand
  • de loopstand

Cursor in Invoerstand
Wanneer er nog geen factuurregels zijn opgegeven dan staat de cursor in de Invoerstand. In deze stand kunt u rubrieken invullen of wijzigen. De cursor is zo groot als de rubriek waar hij op staat.

Pijl omhoog | Indien de cursor op de eerste orderregel staat: het bovenste deel van het factuurscherm wordt actief; anders: de cursor komt in Loopstand, één regel hoger.
Pijl omlaag | Indien de cursor op een lege regel staat: cursor springt naar de onderkant van het scherm; anders: de cursor springt naar de volgende regel, en blijft in Invoerstand.
Pijl links | Cursor gaat naar vorige rubriek.
Esc | Cursor komt in Loopstand (bij een lege regel op de regel erboven).

Cursor in Loopstand
In deze stand kunt u met de cursor over de reeds ingebrachte orderregels wandelen. De cursor is zo lang als de orderregel.

Pijltjestoetsen | Door orderregels lopen
Pijl omhoog | Indien de cursor op eerste orderregel staat: u gaat terug naar het bovenste deel van factuurscherm met debiteurgegevens. Anders: de cursor komt in loopstand, één regel hoger.
Pijl omlaag | Indien de cursor op een lege regel staat: cursor komt in Invoerstand.
Enter | Cursor komt in Invoerstand. U kunt een orderregel wijzigen.
Ctrl-End | Cursor springt naar invoerstand op de eerste vrije regel achter de bestaande regels.

Inbrengen van facturen

De factureerfunctie kent slechts één invoerscherm dat echter uit twee delen bestaat. U gaat als volgt te werk.

Bovenste schermdeel debiteurgegevens

Roep de juiste debiteur op door zijn roepnaam in te tikken. Indien de debiteur niet in het debiteurbestand voorkomt, dan meldt het programma dit en vraagt of de debiteur aan het debiteurenbestand moet worden toegevoegd. Indien er slechts sprake is van een tikfout, geef dan direct Enter en verbeter de roepnaam. Wilt u een debiteur toevoegen, tik dan een J in, gevolgd door Enter.

Van een reeds bestaande debiteur zullen de debiteurgegevens uit het vaste bestand worden overgenomen in het scherm. Vrijwel alle schermgegevens kunnen gewijzigd worden. De wijzigingen blijven beperkt tot deze ene factuur en worden dus niet overgenomen in het vaste bestand.

Na de debiteurroepnaam moet het ordernummer worden opgegeven. Gebruikt u geen ordernummers binnen uw bedrijf, dan accepteert u het automatisch opgehoogde ordernummer. Het programma nummert automatisch door aan de hand van het laatst opgegeven nummer. Indien gewenst kan een ander nummer worden opgegeven, vanaf dat nummer zal daarna doorgenummerd worden. Dubbele nummers zijn niet toegestaan.

Opmerking:
Als u de ordernummers parallel wilt laten lopen met uw factuurnummers, dan moet u eenmalig onderaan het scherm via de F6-toets het eerstvolgende factuurnummer (onder kopje factuur) gelijk maken aan het ordernummer, dat boven in het scherm staat.

De orderdatum is de datum dat de klant bij u bestelde en kan net als het ordernummer desgewenst afgedrukt worden op de factuur of andere formulieren.

U heeft vervolgens de mogelijkheid een tekstregel in te geven die op de formulieren op een vaste plaats kan worden afgedrukt, mits hiermee rekening is gehouden in de lay-out(s). Via menukeuze "Vaste teksten" van de menukolom "Vaste gegevens" kunnen vaak gebruikte teksten onder een tekstcode worden vastgelegd. Die kunnen hier worden opgeroepen door in te tikken:

- ? gevolgd door tekstcode en eventueel gevolgd door spatie en extra gegevens, of door een volgend vraagteken met tekstcode.

Bijvoorbeeld:
Tekstcode 'U', met als tekst 'Uw ordernummer:' levert na intikken van '?U 1234' als ordertekst op: "Uw ordernummer: 1234". Tekstcodes kunnen worden gezocht via de F8-toets. Zie ook de opmerkingen hierna met betrekking tot de Cursorstop.

Nadat de tekstregel is ingevuld gaat de cursor naar het einde van het eerste schermdeel, tenzij niet alle adresgegevens van de debiteur zijn ingevuld. In dat geval komt de cursor terecht op de ontbrekende gegevens, die dan alsnog ingevuld kunnen worden. Dit is met name handig voor het vastleggen van een algemene debiteur.

Vanaf het midden van het scherm kan men met behulp van de pijltjes toetsen elke rubriek nog bereiken.
Zie voor de betekenis van de verschillende debiteurrubrieken hoofdstuk 2.1.2 (vaste debiteurgegevens) van deze handleiding. Rubrieken die wel in het vaste debiteurbestand voorkomen, maar op dit scherm ontbreken, krijgen de standaard waarde uit het debiteurbestand mee.

Let op:
De valutacode geldt voor alle prijzen en bedragen van de factuur, zowel voor de orderregels als voor de factuurtotalen. Herberekening van prijzen en bedragen geschiedt volgens de huidige valutakoers in de valutatabel. Zodra één orderregel is opgegeven, is wijziging van de valutacode niet meer mogelijk, anders dient u de factuur te laten vervallen en opnieuw te maken.

2.3.7.1 Orderregels

MicroStar kent twee soorten orderregels:

  • Tekstregels
  • Factuurregels

Tekstregels
In tekstregels kunt u extra informatie kwijt, ze worden afgedrukt op facturen en de andere formulieren. Door onder de rubriek "Code" een T in te tikken, direct gevolgd door Enter, kunt u een tekst opgeven. Denk eraan dat de lay-out van een formulier wellicht een maximum lengte voor de tekst oplegt. Mocht de tekst langer zijn, voer dan meer tekstregels in. In dat geval is het handig om in plaats van een enkele T, TT in te tikken. Het programma blijft dan tekstregels verwachten totdat u met de cursor bent teruggelopen naar de rubriek "Artikelcode".

In het tekstveld van de tekstregels kunt u ook weer naar het vaste tekstbestand verwijzen zoals hiervoor is beschreven met een vraagteken en een tekstcode. Via F8 kunt u zoeken in het tekstenbestand.

Tip:
De lengte van de tekstregels kunt u maximaliseren via een instelling van het bedrijfsbestand. Hierdoor kunt u niet per ongeluk langere teksten intoetsen dan er op uw lay-out afgedrukt kunnen worden.

Factuurregels
U kunt een vrijwel onbeperkt aantal factuurregels inbrengen waarbij de volgende rubrieken gebruikt worden:
Onder de rubriek "Code" geeft u een eigen code op, die u op de factuur en op de andere formulieren kunt laten afdrukken. Gebruikt u de code niet, dan kunt u deze wellicht gebruiken voor een volgnummer. Als de code voorkomt in het tekstbestand dan wordt de bijbehorende tekst uit dit bestand opgehaald en alvast in de omschrijving gezet. Komt de tekstcode niet voor, dan verschijnt een blanco omschrijving. Drukt u de toetsen Alt-F8 tegelijk in, dan kunt u direct teksten toevoegen aan het tekstenbestand.

Daarna tikt u de omschrijving in. Ook hier kunt u weer zoeken in het factuurteksten bestand via de F8-functie. De lengte van de artikelomschrijving kunt u regelen via het bedrijfsbestand.
Dit kan handig zijn als u op de factuur slechts een beperkte kolombreedte heeft voor omschrijvingen, u wordt dan niet ongewild geconfronteerd met ongewenste afkortingen.

Opmerking:
De omschrijving wordt na Enter op het scherm ingekort, dit in verband met de beperkte ruimte. Op de factuur wordt uiteraard de volledige lengte weergegeven.

Na de omschrijving geeft u het aantal in, de prijs, een eventueel kortingspercentage en de BTW-code. Nadat u prijs en aantal heeft ingegeven, wordt direct de regelwaarde getoond. Deze wordt eventueel nog aangepast na het ingeven van een regelkorting.

Zodra de regel geaccepteerd, is worden onderin het scherm de factuurtotalen getoond. De rubriek korting (Krt:) en kredietbeperking (Krbep:) geven uitsluitend de factuurkorting en kredietbeperking weer zoals u deze via de vaste debiteurengegevens heeft vastgelegd.

Tussenvoegen, Verplaatsen en verwijderen van orderregels

Zowel tekstregels als factuurregels kunnen op elke plaats in een order tussengevoegd worden.

Om een orderregel tussen te voegen gaat u op de regel staan waarboven een nieuwe regel moet worden ingevoegd. U drukt dan op de Alt-Insert toets. De regel waarop u staat schuift naar beneden en u krijgt een nieuwe, lege regel aangeboden. U kunt nu één of meer factuurregels en/of tekstregels inbrengen. Wilt u afzien van verdere invoeging, dan druk u op Esc waardoor de regels weer tegen elkaar aan geschoven worden.

Het is eveneens mogelijk regels te verplaatsen. Hiertoe gaat u op de te verplaatsen regel staan. Om de regel nu naar boven te verplaatsen drukt u op Alt-pijltje omhoog. Telkens als u op die toetscombinatie drukt (u kunt de Alt-toets ingedrukt houden, wordt de regel één plaats omhoog geschoven. Drukt u op Alt-pijltje omlaag dan gaat de regel naar beneden. U sleept als het ware de regel omhoog of omlaag.

Het verwijderen van regels doet u door op de regel te gaan staan en de F9-toets in te drukken.

Cursorstop bij factuurteksten

Door in omschrijvingen van factuurteksten één of meer "^"- tekens op te nemen, kunt u de cursor dwingen direct op deze plaats te gaan staan binnen de tekst, zodat u aanvullende informatie kunt ingeven.

Onderstaand voorbeeld verduidelijkt een en ander.

Stel u verkoopt stoelen in verschillende stofuitvoeringen en kleuren. De omschrijving van de stoel neemt u dan op in het tekstenbestand als:

"Manhattan stoel, kleur: ^^^^^^, stof: ^^^^^^^^^^^^^^^^^^"

Zodra u deze tekst oproept, dan gaat de cursor direct achter "kleur: " staan. U kunt dan (volgens dit voorbeeld) maximaal 6 letters ingeven. Na <Enter> gaat de cursor direct achter "stof: " staan en kunt u de uitvoering invullen. Vult u bijvoorbeeld bij kleur 'geel' in en bij stof 'ruit', dan wordt de nieuwe omschrijving "Manhattan stoel, kleur geel, stof ruit". Overbodige "^"-tekens worden dus weggehaald.

2.3.7.2 Eind Factuurinbreng/Afdrukken

Nadat alle factuurregels ingevoerd zijn, drukt u op F2 (of u geeft bij de eerstvolgende nieuwe regel Enter onder de kolom code). U komt dan onderaan op het scherm te staan bij [Geef Enter] waar u de afdruk van één of meer formulieren kunt regelen en waar u uiteindelijk de factuur goedkeurt.

U kunt alle formulieren activeren of juist uitsluiten voor automatische afdruk, echter de factuur zelf kan nooit uitgesloten worden. Het invoeren van een factuur leidt derhalve altijd tot Afdrukken of Afkeuren (Esc) van de factuur.

Instellen gewenste formulieren (F6-toets)

Als u onderaan het scherm staat kunt u met de F6-toets de afdruk regelen van één of meer formulieren. Ook kunt u daar vastleggen naar welke printer het formulier moet en of het formulier altijd moet worden afgedrukt of uitsluitend op verzoek.

Let op:
U kunt onderaan het scherm ook direct een formulier af laten drukken door de letter van het desbetreffende formulier op te geven. Dit kunt u eventueel een aantal keer herhalen. Met F8 kunt u opvragen welke formulieren aanwezig zijn.

Zodra u op de F6-toets drukt verschijnt een venster met alle beschikbare formulieren. Met de cursor wordt één van de formulieren gekozen, door op de Enter-toets te drukken. Als er alleen een factuurlay-out aanwezig is, dan wordt dit keuzescherm overgeslagen. Er verschijnt dan direct het scherm met de volgende keuzes:

  • Formulier afdrukken
  • Proefafdruk maken
  • Automatisch deze formulieren afdrukken
  • Eerstvolgende nummer
  • Printerinstelling

Alleen door te kiezen voor "Formulier afdrukken" of door de Esc-toets in te drukken kunt u dit venster verlaten.

Formulier afdrukken
Deze functie drukt direct het gekozen formulier af en kan net zo vaak herhaald worden als gewenst. Facturen kunnen ook meer keren afgedrukt worden zolang u bij de vraag of de afdruk juist is maar N geeft.

Proefafdruk maken
Hiermee kunt u een proefafdruk maken van de gekozen lay-out. Na deze proefafdruk kunt u het formulier alsnog definitief afdrukken.

Automatische afdruk
Met de derde keuze kunt u vastleggen of het gekozen formulier in het vervolg, bij elke afsluiting van een factuur automatisch moet worden afgedrukt.

Opmerking:
Bij de eerste keer dat u MicroStar uitvoert wordt de factuur voor automatische afdruk aangezet.

De vastlegging voor de automatische afdruk kan ook weer opgeheven worden.

Eerstvolgende nummer
U kunt hier opgeven met welk nummer u wilt beginnen. Heeft u eenmaal een nummer ingevuld, dan hoogt het systeem dit nummer automatisch op voor alle volgende facturen. Het hoeft dus slechts éénmalig ingesteld te worden.

Printerinstelling
Hier kunt u de printerinstelling regelen op de gebruikelijke manier. De instelling geldt alleen voor het gekozen formulier.

Verwerking

Nadat de gewenste formulieren zijn afgedrukt dient u de factuur goed te keuren door Enter te geven op de onderste regel. Wijzigen is hierna niet meer mogelijk.

Het factuurnummer zal automatisch worden toegekend. Als het eerstvolgende factuurnummer al in gebruik is, dan wordt automatisch een volgend nummer genomen. Na uw akkoord zal de factuur als openstaande post worden vastgelegd in het debiteuren-bestand en zullen de boekingen worden verwerkt in het grootboek.

Journaalpost

De volgende journaalpost wordt per factuur aangemaakt:

Debiteuren | xxxxxx |
Factuurkortingen | xxxxxx |
Aan Opbrengst |  | xxxxxx
Aan Doorberekende Kredietbeperking |  | xxxxxx
Aan BTW-Verkooprekening(en) |  | xxxxxx
Basispakket
2.3.7.3 Scherm met factuurtotalen (Basispakket)

Het laatste scherm geeft u de factuurtotalen en verschijnt alleen bij directe facturering of orders factureren. Hier kunt u zonodig het percentage van de debiteur-(factuur)-korting of -toeslag wijzigen. Ook het percentage kredietbeperking of betalingskorting kunnen gewijzigd worden. Ook kunt u opgeven dat er wel/niet BTW berekend moet worden.

Indien u beschikt over de Incassomodule en de incasso-instelling bij de bedrijfsgegevens staat op J, dan kunt u hier aangeven of de factuur voor incasso in aanmerking komt. Tevens kan ook een bankrekening toegevoegd of gewijzigd worden. De ingevulde incassocode en bankrekening gelden alleen voor deze order en zijn bedoeld om een juiste factuur af te drukken. Alvorens de incassoverwerking kan worden uitgevoerd moet het juiste bankrekeningnummer bij de debiteur zijn ingevoerd en moet de debiteur beslist op incasso staan. U heeft overigens dan ook een handtekening van de debiteur nodig.

Na acceptatie van dit scherm is de factuur of order afgesloten. Directe facturen zijn hierna niet meer te wijzigen; correcties dienen door opgave van nieuwe facturen te geschieden. Orders kunnen altijd opnieuw worden opgeroepen. Ze worden alleen via de functie "Schonen bestanden" uit het orderbestand verwijderd.

2.3.7.4 Orderreeksen factureren

Via deze functie is het mogelijk een groep orders tegelijk door te sturen voor facturering, zonder eerst de order op te hoeven roepen, zoals bij de functie "Orders factureren". Er kan daarbij geselecteerd worden op ordernummers en/of op debiteur door opgave "van t/m". Ook is het mogelijk via een zoekscherm debiteuren of orders aan te wijzen, waarna ze in één keer verwerkt worden.

De verwerking is identiek aan het oproepen van een order onder de keuze "Orders Factureren" en dan deze order met F2 direct doorsturen voor facturering. Alleen de ingevulde "Te leveren" orderaantallen worden gefactureerd. Dus een orderregel die is ingebracht met Besteld 100, Te leveren 75, wordt voor 75 stuks gefactureerd. Het restant blijft in backorder staan, tenzij dit bewust is uitgesloten (zie hierna). Codes die van invloed zijn op de normale verwerking, werken binnen deze functie ook op dezelfde manier, met uitzondering van de voorraadtoets (zie hierna). Nadat de orders zijn verwerkt kunnen ze direct afgedrukt worden via de normale procedure.

Bij de eerste twee keuzes kunt u een van t/m selectie opgeven voor debiteuren en/of orders. Als u alle orders wilt selecteren, die in het systeem aanwezig zijn, dan hoeft geen selectie opgegeven te worden.

Bij de derde en de vierde regel is een zoekscherm aanwezig voor respectievelijk debiteuren en orders. Binnen het zoekscherm kunt u met de spatiebalk de gewenste debiteuren of orders aanwijzen. Zodra u orders aanwijst heeft het geen zin om ook debiteuren aan te wijzen, omdat een ordernummer uniek is.

Een vijfde selectieregel maakt het mogelijk nog een aantal extra verwerkingsparameters mee te geven, die als volgt worden beschreven:

Code "Voorraad toetsen"
Deze code overschrijft de code "Voorraad negatief toegestaan" uit het bedrijfsbestand. U kunt hiermee opgeven of het te leveren aantal getoetst moet worden aan de voorraad. De code kan alleen op J gezet worden als in het bedrijfsbestand de voorraadverwerking geactiveerd is. Als de code op J staat, dan wordt steeds per orderregel bepaald of de voorraad toereikend is voor uitlevering, uiteraard alleen als het een voorraadartikel betreft. Is dat niet het geval, dan wordt de uitlevering gelijk gemaakt aan het restant van de voorraad waarbij rekening wordt gehouden met het aantal cijfers waarop u kunt afronden. Is het restant 0, dan wordt er niet uitgeleverd. Zet u de code op N, dan wordt het orderaantal klaargezet voor facturering, ongeacht de voorraadpositie.

Code "Restant in backorder"
Via deze code kunt u regelen of "Niet uitgeleverde" orderaantallen in backorder moeten blijven staan. Geeft u voor deze code een J dan wordt het niet-uitgeleverde deel van de order in backorder gezet of gehouden. Wordt de code op N gezet, dan wordt de orderregel na verwerking op backorder-aantal 0 gezet. De orderregel is dan volledig afgewerkt en zal bij de functie "Schonen afgewerkte orders" verdwijnen.

Code: "Aantal afronden op"
Hier kunt u een cijfer van 0 tot 3 invullen. De te leveren aantallen worden op dit aantal decimalen afgerond. Dit is eigenlijk alleen maar van toepassing als u de code "Voorraad toetsen" op J heeft staan en als u bovendien met voorraadaantallen werkt die in decimalen genoteerd kunnen zijn of indien u werkt met verkoopverpakkingen. U kunt hiermee voorkomen dat er bijvoorbeeld halve dozen worden uitgeleverd bij onvoldoende voorraad.

Code:"Nul orders onderdrukken"
Met deze code wordt bepaald of nul orders (dat wil zeggen orders met een aantal van nul) worden afgedrukt of niet. Omdat het hier normaliter gaat om zinloze orders, kan hier meestal J worden ingevuld. Het is overigens mogelijk dat een nul-order per abuis een nul order is geworden, zodat hier een laatste controle kan plaatsvinden op de juistheid van de orders.

Journaalposten na facturering

Na afsluiting van dit programma-onderdeel worden per factuur de volgende journaalposten geboekt:

In dagboek Verkopen
Tussenrekening Debiteuren | xxxxxx |
Artikelregelkortingen & toeslagen (*) | xxxxxx |
Aan Opbrengst (*) |  | xxxxxx
In dagboek Voorraad (alleen voor die artikelen waarvan de voorraad wordt gewaardeerd)
Kostprijs (*) | xxxxxx |
Aan Voorraad (*) |  | xxxxxx

Voor zover van toepassing worden voor de met (*) gemerkte boekingen op de bij de artikelgroeptabel opgegeven afwijkende grootboekrekeningen geboekt (in plaats van op de standaardrekeningen uit het bedrijfsbestand).

De omschrijving voor al deze boekingen is: "Order voor debiteurroepnaam", alsmede het Ordernummer. Het stuknummer is gelijk aan het ordernummer.

De overige journaalposten (zoals Debiteuren, Factuurkorting en Kredietbeperking) worden geboekt na afdruk van de facturen. Dan vindt tevens afboeking van "Tussenrekening debiteuren" plaats.

Openstaande post bij debiteur, historie

De factuur zal pas als openstaande post bij de debiteur worden geregistreerd nadat de factuur is afgedrukt. De omzet van de debiteur wordt echter al wel geregistreerd. De statistieken (voorzover van toepassing) worden bijgewerkt.

2.3.7.5 Baliefacturering (Optie)

Na opgave van een factuur is het mogelijk direct de factuur af te laten drukken en eventueel de betaling op de factuur in te geven. Wordt de factuur niet, of niet geheel betaald, dan wordt de factuur als openstaande post vastgelegd. Naast de factuur kunnen we ook andere beschikbare formulieren laten afdrukken.

De Baliefacturering wordt geactiveerd door bij het afsluiten van de factuur-invoer de F6-toets in te drukken óf door op deze plaats direct één van de formulieren te selecteren via de bij het formulier horende letter. (Met F8 kunt u de mogelijke letters opvragen).

Na het indrukken van de F6-toets verschijnt er een venster met alle beschikbare formulieren, tenzij de factuur als enig formulier beschikbaar is. Met de muis wordt één van de formulieren gekozen, door te klikken op de desbetreffend knop te geven (of via de pijltjestoetsen en een Enter).

Er verschijnt dan een venster met de volgende keuzes:

  • Formulier afdrukken
  • Proefafdruk maken
  • Automatisch deze formulieren afdrukken
  • Eerstvolgende nummer
  • Printerinstelling

We kunnen dit venster alleen verlaten door het formulier te laten afdrukken of door de Esc-toets in te drukken. Elk van de andere keuzes uit dit venster leidt na uitvoering van de desbetreffende functie tot een terugkeer in dit zelfde venster.

Formulier afdrukken
Deze functie drukt direct het gekozen formulier af en kan worden herhaald. Facturen kunnen eveneens diverse malen afgedrukt worden zolang u bij de vraag of de afdruk juist is maar N geeft.

Proefafdruk maken
Hiermee kunt u een proefafdruk maken van de gekozen lay-out. Na afdruk kunt u het formulier alsnog definitief afdrukken.

Automatische afdruk
Met de deze keuze kunt u vastleggen of het gekozen formulier in het vervolg, bij elke afsluiting van een order- of factuuropgave automatisch moet worden afgedrukt. Deze vastlegging geldt totdat u deze weer handmatig ongedaan maakt.
In de lay-out van een formulier kan men regelen of automatische afdruk voor elk van de drie keuzes (directe facturering, orders opgave/wijziging, orders factureren) in de orderverwerking geldt. Zie hiervoor Appendix C van het handboek.

Eerstvolgende nummer
U kunt hier opgeven met welk nummer u wilt beginnen. Heeft u eenmaal een nummer ingevuld, dan hoogt het systeem dit nummer automatisch op voor alle volgende facturen/formulieren. Het hoeft dus maar één keer ingesteld te worden.

Printerinstelling /uitvoerspecificatie
Hier kunt u de printerinstelling (algemener: de uitvoerspecificatie) regelen op de gebruikelijke manier. De instelling geldt alleen voor het gekozen formulier.

Factuurnummer

Het factuurnummer zal automatisch worden toegekend. Indien het eerstvolgende factuurnummer al in gebruik is bij een bestaande factuur, dan wordt automatisch een volgend nummer genomen.

Tip:
Als u door elkaar heen baliefacturen en gewone facturen maakt en u wilt beide soorten een eigen nummering geven, dan kunt u in het bedrijfsbestand de code "Baliefacturering" op het derde scherm op F zetten in plaats van op J.

Nadat een factuur of formulier is afgedrukt, zal het programma vragen of de afdruk in orde was. (Deze vraag blijft achterwege als het formulier onbeperkt afgedrukt mag worden en de formuliernummering niet is geactiveerd.)

Betaling van facturen

Is de factuur akkoord, dan zal er een scherm verschijnen, waarin u de betaling kunt opgeven.
Indien het betaalde bedrag afwijkt van het factuurbedrag, en het restant moet worden afgeboekt, dan kunt u opgeven volgens welke (standaard)rekening deze afboeking moet geschieden.

Met de F2-toets wordt het betalingsvenster geaccepteerd.

Indien de factuur niet, of niet geheel betaald is, en een eventueel restant niet is weggeboekt, dan zal de factuur als openstaande post worden vastgelegd. Is hij geheel betaald, of het restant is afgeboekt, dan zal geen vastlegging in het openstaande postenbestand plaatsvinden.
De debiteurenhistorie wordt zo nodig bijgewerkt.

Elk formulier kan direct na elkaar diverse malen worden afgedrukt, behalve de factuur. Indien een factuur namelijk is afgedrukt en in orde is bevonden, dan is het niet meer mogelijk de factuur binnen dezelfde factuur-invoer te wijzigen. In dat geval zal het programma automatisch de factuur-invoer afsluiten en terugkeren naar het debiteurenscherm voor opgave van de volgende factuur/order.

Indien een formulier is afgedrukt en in orde is bevonden, dan zal dit formulier niet nog eens klaar worden gezet voor afdruk ervan via menukeuze "facturen afdrukken", ongeacht opgave van de formuliercode op het eerste orderscherm.

In het bovenstaand scherm is ook de knop "Standaard instelling wijzigen (F6)" zichtbaar. Drukken we hier op F6 dan zien we het volgende scherm.

De standaard instelling is 1: het scherm komt altijd op met het volledige factuurbedrag ingevuuld. U kunt deze instelling wijzigen in de waarden 2 tot en met 5. In het scherm hierboven vindt u wat deze waarden betekenen. De opties 4 en 5 vragen om een korte toelichting. U verandert hiermee de standaard instelling van ofwel het veld "Restant naar kasverschillen" ofwel van het veld "Restant afboeken". Verander hiervoor NIET eerst de waarde van het veld zelf. Als u met F6 deze optie oproept wijzigt u direct het veld én de standaard instelling. Vandaar de opmerking "J' wordt "N" en "N" wordt "J". De huidige inhoud van het veld is namelijk de huidige standaard instelling. Wat er op dat moment in het veld komt te staan is de standaard instelling. Uiteraard kunnen de velden "Restant naar kasverschillen" en "Restant afboeken" niet beide op J staan.

Betaalwijzen

Sinds MicroStar versie 4.1 is er een mogelijkheid om diverse betaalwijzen op te geven en die te koppelen aan afzonderlijke grootboekrekingen. In de onderstaande figuur ziet u een knop "Betaalwijzen (F10)"

De overige invoervelden zijn conform voorgaande versies van MicroStar.

Drukt u op de knop "Betaalwijzen (F10)" dan verschijnt het onderstaande schermpje,

U bepaalt daarin verschillende betaalwijzen en de daaraan gekoppelde grootboekrekeningen. In ons voorbeeld zijn dat betalingen met een MasterCard, met een Visa-card en Pinbetalingen. U kunt maximaal 6 betaalwijzen definiëren.

Keert u met de OK-knop vervolgens terug naar het voorgaande scherm, dan verschijnen daar een aantal extra knoppen (zie onderstaande figuur), afhankelijk van hoeveel betaalwijzen u heeft gedefinieerd. Een betaalwijze Contant hoeft u niet te definiëren omdat dat de standaardbetaling is. Alles wat niet via de door u gedefinieerde knoppen wordt betaald, wordt als contante betaling beschouwd.

U kunt per (balie)factuur meer betalingswijzen selecteren. Zo kan bijvoorbeeld een deel per Pin betaald worden en een deel contant (of zelfs nog een deel met MasterCard). Met de knop "Wissen" keert u naar het oorspronkelijke bedrag terug en kunt u de betalingen opnieuw definiëren.

Onder het vak waarin de betalingen worden geboekt vindt u een overzicht van reeds toegewezen bedragen en de wijze waarop die zijn betaald (zie onderstaande figuur)

De diverse (deel)betalingen vindt u terug in de historie.

Journaalposten na Baliefacturering

Na afsluiting van het programma worden naast de normale order-journaalposten de volgende journaalposten geboekt:

In dagboek Verkopen
Debiteuren | xxxxxx |
Factuurkortingen & Toeslagen | xxxxxx |
Aan Tussenrekening Debiteuren |  | xxxxxx
Aan de BTW-Verkooprekeningen |  | xxxxxx
Aan Doorberekende kredietbeperking |  | xxxxxx
In dagboek contante kas (bij betalingen en/of afboekingen)
Kas | xxxxxx |
eventueel: Afboeking Debiteuren of Kasverschillen | xxxxxx |
Aan Debiteuren |  | xxxxxx

Heeft u in de voorgaande subparagraaf andere betalingswijzen ingesteld, dan worden bedragen in plaats van naar de kas naar de door u gedefinieerde grootboekrekeningen geboekt (en eventueel het restant naar de kas c.q. naar afboeking debiteuren/kasverschillen)

De omschrijving van deze boekingen is: "Factuur voor debiteurroepnaam"

In geval van een factuurdebiteur wordt hiervoor de roepnaam van de factuurdebiteur gebruikten wordt de omschrijving aangevuld met, tussen haakjes, de roepnaam van de afleverdebiteur. Het stuknummer is gelijk aan het factuurnummer.


Formulieren afdrukken

Basispakket
2.3.8 Formulieren afdrukken

Het programma-onderdeel "Formulier afdrukken" (u vindt de optie onder het menu "Dagwerk" - "Formulieren drukken") verzorgt zowel het afdrukken van ingebrachte facturen met hun artikelregels als het afdrukken van alle andere formulieren die betrekking hebben op ingebrachte facturen, orders en eventueel offertes (Optie). Welke formulieren dat zijn hangt af van de bij MicroStar meegeleverde lay-outs en van de gebruikte formuliercodes bij de invoer van orders.

Op het eerste selectiescherm zult u de in uw systeem aanwezige formulieren aantreffen. U kiest hier welk formulier u afgedrukt wilt hebben. Na afdruk hiervan zult u terugkeren naar dit scherm, zodat u eventueel een volgend formulier kunt kiezen. Hierna krijgt u de gelegenheid om de printerinstelling op te geven, de formulierdatum en eventueel het eerstvolgende nummer.

De Printerinstelling is een uitgebreide instelling, er is rekening gehouden met gebruik van losse formulieren. Het aantal regels per formulier kan hier wel gewijzigd worden maar dat heeft geen invloed op de afdruk, omdat dat aantal regels is vastgelegd in de formulierlay-out (zie appendix C).

De Formulierdatum is de datum die afgedrukt zal worden op het gekozen formulier (als die datum is opgenomen in de lay-out) en geldt dus ook voor orderbevestigingen en dergelijke. Bij afdruk van facturen is dit de factuurdatum.

Het eerstvolgende nummer zal het nummer worden van het eerste formulier dat hierna geprint zal worden. Het kan ingevuld worden als er gebruik wordt gemaakt van formuliernummering. Hiervoor moet in de formulierlay-out de functie F170 zijn opgenomen. Voor facturen betreft het hier het factuurnummer, maar dat kan niet uitgeschakeld worden. Telkens als een formulier van dit soort wordt afgedrukt zal het nummer worden opgehoogd. Vult u 0 in, dan krijgt het eerste formulier nummer 1.

Wordt geen gebruik gemaakt van formuliernummering (dus F170 ontbreekt in de lay-out), dan wordt de teller alleen opgehoogd en kunt u dus hier het aantal formulieren terugvinden dat is afgedrukt, mits deze vooraf eenmalig op "1" is gezet.

Opmerkingen ten aanzien van facturen (verzamelfacturering zie hierna)

In het algemeen mag het factuurnummer niet gewijzigd worden.

Indien tijdens het printen door het programma wordt vastgesteld dat een factuurnummer al eerder gebruikt is, dan zal het printen worden gestaakt en de hele serie facturen zal worden afgekeurd. (Dit kan zich alleen voordoen als hier, of in het programma-onderdeel debiteurfacturen, factuurnummers handmatig zijn opgegeven. Het systeem zelf nummert altijd automatisch door, waarbij dubbele nummers niet kunnen voorkomen). Start het printen in zo'n geval opnieuw en zorg voor opgave van een ander factuurnummer.

Selectie op roepnaam en/of ordernummer. Door het opgeven van selecties op één van deze rubrieken kan men het afdrukken van facturen en/of andere formulieren beperken tot enkele debiteuren of orders. In andere gevallen komen alle debiteuren en/of orders voor afdruk in aanmerking.

Een te wijzigen vaste tekst op de factuur (of elk ander formulier) zoals "Prettige feestdagen", een weekaanbieding, of iets dergelijks, kan worden afgedrukt als daarvoor functie F31n is opgenomen in de lay-out van de factuur. In de functie "Vaste Teksten" kunnen deze teksten worden opgegeven en gewijzigd met code FTn (met voor n een waarde 0 - 9), die overeenkomstig de lay-out op de facturen zal worden afgedrukt. Is hierin niet voorzien in de bij u aanwezige lay-outs, neem dan voor een aangepaste lay-out contact op met uw leverancier.

Indien u in de printerinstelling heeft opgegeven dat u een proefafdruk wenst, dan stelt het programma nu de vraag of die inderdaad afgedrukt moet worden. Na opgave van J(a) zal er aan de hand van de formulier-lay-out een fictief formulier afgedrukt worden, met X-tekens op de plaats van alfanumerieke gegevens en fictieve getallen op de plaats van numerieke gegevens. Hiermee kunt u nagaan of het papier goed in de printer is ingesteld. Wijzig dit zonodig, en geef opnieuw J op de vraag of er een proefafdruk gemaakt moet worden, net zolang totdat alle rubrieken op de goede plaats op het papier afgedrukt worden. Hierna kunnen de facturen/formulieren afgedrukt worden.

Na afloop zal het programma u vragen of de lijst (factuur/formulier) juist is afgedrukt. Geef hierop pas het antwoord nadat u heeft kunnen controleren of dat inderdaad het geval is. Is uw antwoord N, dan worden er geen wijzigingen aangebracht in de bestanden en kunt u later opnieuw de facturen/formulieren laten afdrukken. Na het ingeven van J zullen de afgedrukte facturen/formulieren uit het afdrukbestand worden verwijderd. Daarnaast zullen, afhankelijk van de gekozen formulieren de bestanden als volgt worden gewijzigd:

Facturen
- De facturen die via directe facturering zijn ingebracht en waarvan geen andere formulieren meer zijn af te drukken, worden uit het orderbestand verwijderd.
- De openstaande posten wordt bij de debiteur vastgelegd. Let wel, in geval van een factuurdebiteur vindt u de openstaande post bij de factuurdebiteur en niet bij de afleverdebiteur.
- Afhankelijk van de (factuur)debiteur wordt de debiteurhistorie bijgewerkt.
- De volgende journaalposten worden per factuur in dagboek 10 (verkoop) geboekt:

Debiteuren
Factuurkortingen & Toeslagen

Aan Tussenrekening Debiteuren
Aan Doorberekende Kredietbeperking
Aan de BTW-verkooprekeningen

De rekeningen hiervoor zijn de standaardrekeningen uit het bedrijfsbestand. De omschrijving van deze boekingen is: "Factuur voor debiteurroepnaam". In geval van een factuurdebiteur wordt hiervoor de roepnaam van de factuurdebiteur gebruikt, en wordt de omschrijving aangevuld met tussen haakjes de roepnaam van de afleverdebiteur. Het stuknummer is gelijk aan het factuurnummer.

Orderbevestiging
(formulieren waarvan de code gemerkt is met het ø-teken).
De code voor de orderbevestiging wordt bij de order uit de formuliercode verwijderd. Wilt u van een order opnieuw een orderbevestiging laten afdrukken, dan dient u de code daarvoor opnieuw op te geven in de formuliercode.

Magazijnbonnen
(formulieren waarvan de code gemerkt is met het øø-teken).
In de orders zullen de zojuist afgedrukte aantallen als zodanig worden vastgelegd. Bij oproep van een order voor facturering, zullen deze aantallen als "aantal te factureren" terug te vinden zijn.

Overige formulieren
De overige formulieren leiden niet tot een wijziging van bestanden, zij het dat facturen die via directe facturering zijn ingebracht uit het orderbestand zullen worden verwijderd, indien er geen enkel formulier meer afgedrukt moet worden

Verzamelfacturering

Het tabblad "Verzamelfacturering" geeft u de volgende keuzemogelijkheden.

Minimum factuurbedrag
Het minimale factuurbedrag voordat een verzamelfactuur wordt afgedrukt. Het is dus mogelijk om verzamelfacturen, waarvan het totale bruto factuurbedrag lager is dan een op te geven minimum, niet te laten afdrukken. Om te voorkomen dat deze facturen te lang zullen blijven liggen, moet men een ouderdomsgrens (in aantal dagen) opgeven. Indien van een debiteur tenminste één van zijn (verzamel)facturen eerder geregistreerd is dan deze ouderdomsgrens aangeeft, dan zullen álle verzamelfacturen van deze debiteur afgedrukt worden.

Welke afdrukken
U kiest hier welke soort facturen u wilt afdrukken. Er is een zestal verzamelcodes in gebruik, te weten:
W voor weekfacturen
M voor maandfacturen
2 voor tweewekelijkse facturen
K voor kwartaalfacturen
4 voor vierwekelijkse facturen
I voor incidentele facturen
Per run kunt u meerdere codes tegelijk opgeven. Wilt u vandaag dus alle weekfacturen en alle maandfacturen afdrukken, dan geeft u in de rubriek "WM" op. Wilt u alleen kwartaal facturen afdrukken, dan geeft u "K" op.

Peildata voor de verzamelcodes
Voor elke code die u opgeeft (met uitzondering van de code "I") moet een peildatum worden ingevoerd. Vult u niets in, dan zal het systeem automatisch de factuurdatum als peildatum aanhouden. (De factuurdatum is ingevuld bij de tweede "tab" van dit programma). Zodra de factuurdatum op of na een peildatum van een geselecteerde soort ligt wordt de desbetreffende verzamelfactuur afgedrukt. Is de datum nog niet bereikt, dan blijft afdruk achterwege.
Als de facturen afgedrukt zijn en ze tevens goedgekeurd zijn, dan worden de overeenkomende peildata verhoogd met het juiste aantal dagen zodat ze voor een volgende keer goed ingevuld zijn.

Verdere werking
Als u bij de debiteur voor de code verzamelfacturen een "J" hebt opgegeven, dan hoeft u verder niets in te vullen. De door u gestarte run draait dan eerst de enkelvoudige facturen uit en daarna worden de eventueel aanwezige verzamelfacturen afgedrukt, rekening houdend met het minimum bedrag en de wachtdagen. Zodra u bij de derde rubriek één of meerdere letters/cijfers invult dan worden verzamelfacturen van die soorten afgedrukt. Gewone facturen en alle overige verzamelfacturen worden in de run onderdrukt, tenzij u bij de laatste rubriek "Gelijktijdige afdruk met gewone facturen" een "J" ingeeft.

Elektronisch Factureren

Voor elektronisch factureren met behulp van PDF-bestanden zie Elektronisch Factureren.

2.3.9 Prijswijzigingen

Het programma-onderdeel "prijswijzigingen" biedt de mogelijkheid zowel de voorraadprijs als de standaard verkoopprijs van individuele artikelen te wijzigen. Het is onderdeel van het voorraadsysteem. Zodra een voorraadprijs wordt gewijzigd maakt het systeem direct een boeking op de rekening "Prijsverschil herwaardering" en op de bijbehorende "Voorraadrekening" in het grootboek, tenzij het artikel niet wordt gewaardeerd. Massale wijzigingen van gehele groepen artikelen of van bepaalde prijslijsten is ondergebracht in een aparte functie '"Serie prijswijzigingen'" die beschreven wordt in hoofdstuk 2.3.12.

Prijswijzigingen vinden plaats in de vorm van bonnen. Op één bon kan een onbeperkt aantal prijswijzigingen worden ingebracht. De bonnummers worden automatisch opgehoogd. Van elke bon wordt na goedkeuring een uitdraai gemaakt op de printer, tenzij het afdrukken bewust wordt onderdrukt via de F6-toets.

Naast het bonnummer kunnen een bondatum, een omschrijving en een periodenummer worden meegegeven. De bondatum wordt gebruikt voor afdruk op de controlelijst. Als de omschrijving niet wordt ingevuld, dan zet het systeem hier zelf de omschrijving "Prijswijzigingen" in, zodat de boekingen op de voorraadrekening makkelijk herkenbaar zijn. Er kan uitsluitend worden geboekt in niet afgesloten periodes.

Als de kop van de bon is ingevuld kunt u de wijzigingen voor de gewenste artikelen inbrengen. Via Esc kunt u de bon afkeuren.

Op de artikelregels dient als eerste de artikelcode ingevuld te worden. Via F8 is zoeken en selecteren op artikelcode mogelijk. Als het artikel is gevonden, worden in het middenkader op het scherm de relevante artikelgegevens getoond. Als het artikel in een vreemde valuta staat genoteerd, dan verschijnt ook de valutacode en de huidige verkoopkoers in het middenkader. De verkoopprijs dient dan ook in de desbetreffende valuta opgegeven te worden.

Let op:
De valutacode heeft uitsluitend betrekking op de verkoopprijs.

Op de laatste regel binnen het kader staat tevens in welke eenheid en voor welke hoeveelheid een voorraadprijs en/of een verkoopprijs geldt. U dient bij het inbrengen van de prijzen met deze gegevens rekening te houden.

Als voor een artikel geen voorraad wordt bijgehouden (code Voorraadartikel=N) of als een artikel geen voorraadwaardering kent (code Waarderingsmethode=N) dan worden geen journaalposten aangemaakt van de mutatie en wordt ook geen herwaardering uitgevoerd.

De nieuwe voorraadprijs kan worden ingevuld. Als u de voorraadprijs wilt overslaan geef dan op de rubriek direct Enter. Wilt u de prijs op nul zetten, toets dan "0" in.
Zodra een nieuwe voorraadprijs in ingevuld, verschijnt rechtsboven in het scherm het herwaarderingsbedrag dat voor deze wijziging geboekt zal worden. Het bedrag wordt berekend uit de nieuwe prijs verminderd met de oude prijs en vermenigvuldigd met het aantal artikelen dat in voorraad is. Onder het herwaarderingsbedrag wordt het bonbedrag getotaliseerd.

Verkoopprijzen worden op dezelfde manier gewijzigd als voorraadprijzen. Er worden geen journaalposten van aangemaakt.

Aan het eind van elke regel dient u de regel in z'n geheel te accepteren. Met behulp van de Pijl links-toets kan alsnog gecorrigeerd worden. Als een regel is geaccepteerd, kan hierop niet meer gecorrigeerd worden. Alleen tegengesteld wijzigen is dan mogelijk. Een regel kan in z'n geheel worden afgekeurd via de Esc-toets. Drukt u aan het begin van een regel op Esc, dan kunt u alle regels van de bon afkeuren. Alle prijzen worden dan terug gezet naar de oorspronkelijke waarde en de journaalposten
voor de bon worden niet aangemaakt.

Als u klaar bent met een bon, dan kunt u via F2 de bon in z'n geheel accepteren. F3 doet hetzelfde maar beëindigt tevens het programma-onderdeel in zijn geheel en keert terug in het hoofdmenu.

De journaalposten worden steeds per bon verzameld en pas na het goedkeuren van de bon aangemaakt. Zie voor de boekingen het aparte hoofdstuk "Standaard journaalposten".

Via de F6-toets kan het afdrukken van de controlelijst onderdrukt of juist geactiveerd worden. Op het scherm staat dit aangegeven. Als de controlelijst afgedrukt moet worden dan vraagt het systeem om de printergegevens. Deze kunt u eenmalig instellen, waarna de gegevens steeds op de ingestelde manier gebruikt kunnen worden. Via de F2-toets accepteert u de printergegevens.

Let op:
Het programma mag niet afgebroken worden tijdens verwerking. Als u in het bovenste deel van het scherm stond bij afbreken, is Rebuild van de bestanden waarschijnlijk afdoende. Stond u in de artikelregels bij het afbreken, dan dient u terug te gaan naar back-up-bestanden.


Aanmaningen

2.3.10 Aanmaningen (optie bij Startpakket)

Het programma-onderdeel aanmaningen biedt de mogelijkheid op elk gewenst moment aanmaningsbrieven af te drukken. Via het menu-item "Indelen aanmaning" van de menukolom "Vaste gegevens" kan de tekst van de verschillende brieven worden gewijzigd/vastgesteld. Er zijn per taalsoort drie verschillende brieven waarvan de toonzetting de ouderdom van de facturen weerspiegelt. Er kan worden volstaan met het invullen van slechts één briefsoort die dan in alle gevallen wordt gebruikt.

Via het bedrijfsbestand kunt u het aanmaningssysteem zodanig instellen dat vanaf een bepaalde aanmaning (bijvoorbeeld de 3e) er een toeslag op de gemaande factuur wordt gezet. De toeslag wordt dan op de aanmaning afgedrukt als een normale factuurregel. Zie hiervoor het onderdeel "Toeslag aanmaningen" in hoofdstuk 2.1.1.8.

Naast de automatische selectie van de juiste brief (aan de hand van de ouderdom van de factuur) kan de gebruiker zelf op vier verschillende manieren selecteren. Bij drie hiervan, te weten Roepnaam, Landcode en Rayon (de laatste alleen voor het Basispakket) wordt een onder- en bovengrens opgegeven. Bij het opgeven van die grenzen kan desgewenst volstaan worden met beginletters. Dus bijvoorbeeld roepnamen van A t/m A.

In plaats van bovenstaande drie mogelijkheden is nog een vierde selectiemogelijkheid aanwezig aangeduid als "Debiteuren aanwijzen".

Bij deze laatste selectiemethode kunt u via het bekende zoekscherm debiteurenroepnamen selecteren met behulp van de spatiebalk. Alleen de geselecteerde debiteuren komen voor een afdruk (aanmaning) in aanmerking.

Let op:
Met eventuele boven- en ondergrenzen wordt geen rekening meer gehouden zodra directe selectie heeft plaatsgevonden.

De draaidatum wordt standaard ingevuld met de systeemdatum. Deze datum wordt gebruikt voor het bepalen van de ouderdom van de facturen en wordt ook bovenaan de brieven afgedrukt. U kunt van de datum afwijken en een andere datum opgeven.

Via de keuze aanvullende selecties kunt u "Aantal dagen" opgeven en de "Grensbedragen" voor de verschillende aanmaningsbrieven.

Op de aanmaning worden in principe alleen facturen afgedrukt die ouder zijn dan het aantal dagen dat is aangegeven in het debiteurenbestand. (1e, 2e en 3e aanmaning). Het is mogelijk om ook facturen te laten afdrukken die ouder zijn dan een bepaald aantal dagen. Deze facturen worden dan extra afgedrukt ter informatie voor de debiteur. Deze facturen worden niet meegeteld bij de bepaling of een eerste, tweede of derde aanmaning wordt afgedrukt.

Voorbeeld:
Stel dat de eerste aanmaningsbrief wordt geselecteerd als de oudste factuur ouder is dan 45 dagen. Alle facturen die ouder zijn dan deze 45 dagen worden dan afgedrukt op de brief. Vult u nu bij "Aantal dagen" bijvoorbeeld 20 in, dan worden ook de niet-vervallen facturen afgedrukt die ouder zijn dan 20 dagen. Vult u 0 dagen in dan worden alle facturen afgedrukt. Dit is echter alleen van toepassing als een debiteur voor afdruk in aanmerking komt op grond van overschrijding van de 45 dagen. Geef een aantal van 999 in als geen extra facturen moeten worden afgedrukt.

Bij de grensbedragen kunt u per briefsoort opgegeven boven welk(e) grensbedrag(en) de aanmaning afgedrukt moet worden. Hiermee kunt u voorkomen dat er bijvoorbeeld een aanmaning wordt gestuurd voor een bedrag van enkele eurocenten of euro's of zelfs een negatieve aanmaning. Bij aanvang staan de grenzen op 0.

Bij de briefselectie kunt u kiezen welke brieven u wilt afdrukken. Als voor "1e aanmaning" een vinkje staat dan worden alleen 1e aanmaningsbrieven (tekst 1e brief) afgedrukt voor die debiteuren die daarvoor in aanmerking komen. Staat ook voor "2e aanmaning" een vinkje, dan worden ook de debiteuren afgedrukt die voor "Aanmaningsbrief 2" in aanmerking komen. De eerste keer dat u de aanmaningen draait zijn alle brieven automatisch geselecteerd.

Zie voor het selecteren van de printergegevens de algemene beschrijving onder Printer selectiebox in hoofdstuk 1.4.2.

Nadat de aanmaningsbrieven zijn afgedrukt eindigt de functie met de vraag of de uitvoer akkoord is. Geeft u bij deze vraag een J, dan wordt voor de afgedrukte facturen de aanmaningsteller met één opgehoogd. Geeft u een N, dan gebeurt er niets met de bestanden. U kunt dan opnieuw dezelfde aanmaningsbrieven draaien.

Vanaf versie 4.6 kunt u in de wat uitgebreidere pakketten de aanmaningen ook elektronisch versturen. Zie daarvoor 2.6.12 Elektronisch Factureren / Aanmanen

Let op:
Een debiteur die in aanmerking komt voor aanmaningsbrief 1 en die deze brief al een keer ontvangen heeft op grond van één en dezelfde factuur, krijgt deze brief niet voor de tweede keer. Pas als een volgende factuur aan het criterium voor aanmaningsbrief 1 voldoet en tevens de oudste factuur is geworden, dan wordt nogmaals aanmaningsbrief 1 aangemaakt.

Tip:
Als u een bepaalde factuur niet meer of tijdelijk niet wilt aanmanen, verander dan de code aanmanen van de desbetreffende factuur. U kunt deze code (evenals bijvoorbeeld de omschrijving) wijzigen via de functie "Opboeken debiteuren" van de menukolom "Dagverwerking".

2.3.11 Automatische betalingen (Optie)

Via de "Automatisch betalingsmodule" van MicroStar kunt u bank- en giro-overschrijvingen aanmaken op bestand.

De "Automatisch betalingsmodule" wordt ook meegeleverd als men over de Optie "TELEBANKIEREN" beschikt. In dit geval kunt u de uitgaande betalingen klaarzetten op de plaats waar uw bank deze verwacht. Het formaat dat aangemaakt wordt is het Sepa-XML -formaat.

Uitgangspunt voor het automatisch betalen is het openstaande-postenbestand voor crediteuren Een post komt pas in aanmerking voor automatisch betalen indien:

  1. De vervaldatum van de post is ingevuld en verstreken.
  2. De post niet in vreemde valuta is vastgelegd.
  3. Bij de desbetreffende crediteur een geldig Nederlands banknummer of girorekeningnummer is
    ingevuld.
  4. Er voor de desbetreffende post geen blokkade aan staat.
  5. De desbetreffende crediteur niet geblokkeerd is voor betalingen.

Voor alle posten die aan de bovenstaande voorwaarden voldoen, kunnen de betalingen op twee manieren uitgevoerd worden en wel door Uitsluiting of door selectie (zie na vaste gegevens).

Invoer gegevens en selectie

Vaste gegevens

Betaaldatum
Aan de hand van deze datum wordt bepaald of een post vervallen is. Door de betaaldatum vooruit te zetten kunt u dus betalingen al vast klaarzetten op uw computer zonder ze direct te versturen.

Let op:
Deze datum wordt niet gebruikt voor het "agenderen" van betalingen, een faciliteit die sommige telebankprogramma's bieden).

Bankrekeningnummer en Girorekeningnummer
Hier vult u het bankrekeningnummer c.q. Girorekeningnummer in waarvan de betalingen afgeboekt moeten worden. Standaard wordt de rekening gebruikt die u in het bedrijfsbestand heeft opgegeven. (Alleen nodig als u bank/giro-betalingen gaat doen)

BicCode
Hier vult u de BIC code in van uw bank.

Dagboek Automatische Betalingen
Hier dient u het dagboeknummer op te geven van het dagboek waarin automatische betalingen worden geboekt.

Vaste tekstregel
U kunt aan alle betalingen in deze run een vaste tekstregel meegeven.

Naam begunstigde (J/N)
U kunt hier de naam van de begunstigde meegegeven. Dit is voor de ontvanger minder belangrijk, maar voor u zelf kan dit handig zijn

Verreken kredietbeperking (N/V/K/B)
Via deze code kunt u regelen of u bij uw betalingen rekening wilt houden met aftrek kredietbeperking/betalingskorting. U kunt kiezen uit:

N Het programma houdt geen rekening met kredietbeperking.

V De kredietbeperking wordt in aftrek gebracht als de betaaldatum vóór de vervaldatum van de factuur ligt.

K De kredietbeperking wordt in aftrek gebracht als de betaaldatum binnen de kredietbeperkingstermijn ligt. In dit geval kunt u dus een afwijkende vervaldatum gebruiken.

B De kredietbeperking wordt in aftrek gebracht als de betaaldatum binnen de betaaltermijn ligt. Ook hier kunt u een afwijkende vervaldatum gebruiken.

Het verschil tussen V enerzijds en K / B anderzijds vraagt om een nadere toelichting. Bij de keuze V wordt uitsluitend gekeken naar de vervaldatum van de factuur. Deze vervaldatum wordt bij het inbrengen van de factuur door uzelf vastgelegd. Vult u niets in, dan wordt de vervaldatum berekend uit de factuurdatum + de betaaltermijn van de crediteur (is deze laatste overigens niet ingevuld, dan wordt geen vervaldatum bepaald en komt de factuur niet voor automatisch betalen in aanmerking). Wordt de betaling vóór deze vervaldatum gedaan, dan wordt de kredietbeperking afgetrokken.

Bij de keuzes K en B wordt helemaal niet naar de vervaldatum gekeken. Daar wordt eerst een datum berekend uit de factuurdatum + de kredietbeperkingstermijn (bij K) of berekende datum (bij B), dan wordt de kredietbeperking in mindering gebracht.

Batchverwerking *
Voor sepa XML betalingen kunt u meegegeven of u de betalingen stuk voor stuk teruggemeld wilt hebben (vul "N" in) op uw bankafschrift of als 1 bedrag in eens (vul "J" in). Let wel het is een verzoek, geen zekerheid dat u ze ook zo terugkrijgt. Per bank zijn hierin verschillen. Vult u een "G" in, dan wordt het afhankelijk gemaakt van uw bankovereenkomst.

Uitsluitingen

Bij Uitsluiting komen in principe alle te betalen facturen voor betaling in aanmerking, tenzij via de keuze Uitsluitingen één of meer crediteuren en/of facturen worden aangewezen.
Deze aangewezen crediteuren en of facturen worden in deze betalingsgang niet meegenomen, maar blijven wel aanwezig als te betalen factuur. Uitsluitingen kunnen gerealiseerd worden door:

  • De crediteur uit te sluiten; er wordt dan geen enkele factuur van die crediteur betaald.
  • Eén of meer facturen van de crediteur uit te sluiten. Alle overige facturen worden dan betaald.

Als u kiest voor Uitsluitingen krijgt u in een zoekscherm die crediteuren te zien waarvoor één of meer te betalen posten aanwezig zijn (ook crediteuren die standaard geblokkeerd zijn worden getoond). Met de spatiebalk kunt u crediteuren uitsluiten of juist weer activeren.

Met de Enter-toets krijgt u van een crediteur alle posten te zien die open staan. Alleen de posten gemerkt met een " * " zijn vervallen, VV betekent dat de post in een vreemde valutasoort is genoteerd (deze kunnen niet geselecteerd worden). Ook hier kunt u posten weer uitsluiten met de spatiebalk.

Selecties
Bij selectie komen alleen te betalen facturen voor betaling in aanmerking die bij de keuze selecties expliciet aangewezen zijn. Alleen de aangewezen crediteuren en/of facturen worden in deze betalingsgang meegenomen. Selecties worden gerealiseerd door:

  • De crediteur(en) te selecteren, alle vervallen posten van de aangewezen crediteur(en) worden betaald.
  • Eén of meerdere facturen van een crediteur aan te wijzen. Alleen de aangewezen facturen worden dan betaald.

Als u kiest voor Selecties krijgt u in een zoekscherm die crediteuren te zien waarvoor één of meer te betalen posten aanwezig zijn (ook crediteuren die standaard geblokkeerd zijn worden getoond). Met de spatiebalk kunt u crediteuren selecteren waarvoor u betalingen wilt uitvoeren.

Met de Enter-toets krijgt u van een crediteur alle posten te zien die open staan. Alleen de posten gemerkt met een " * " zijn vervallen, VV betekent dat de post in een vreemde valutasoort is genoteerd (deze kunnen niet geselecteerd worden). Ook hier kunt u posten selecteren met de spatiebalk.

Betalingsvorm

U heeft hier tegenwoordig alleen nog kiezen voor SEPA xml

Overzichten

Onder dit tabblad heeft u de keuze om tegelijkertijd een aantal overzichten af te drukken.
Betaalbrief per crediteur: Een betaalbrief geeft in de vorm van een brief - gericht aan de crediteur - op welke facturen er betaald zijn. Dit heeft alleen zin als u veel betalingen tegelijk verricht aan een beperkt aantal crediteuren.
Overzicht van bestands-inhoud. Dit is een recht-toe-recht-aan overzicht van hetgeen in het bestand is geschreven en kan gebruikt worden indien er problemen ontstaan bij de bank tijdens het inlezen.
Opdracht/Begeleidingsbrief

Uitvoer Betaalbestand

Hier kunt u aangeven waar het Uitvoer bestand moet worden weggeschreven. U geeft dit op door het invullen van een geldige Padnaam, voorafgegaan door een drive-letter, bijvoorbeeld 'C:\Bankbest'. Verzendt u de bestanden rechtstreeks via uw telebankprogrammatuur, het zgn. Uploaden/Verzenden" dan dient u de voor uw bank geldende padnaam te gebruiken. Zie voor de "waarschijnlijke" benaming hoofdstuk 2.3.13 hierna.

* LET OP Als u bij een crediteurenfactuur bij het inbrengen een Acceptgirokenmerk heeft meegegeven ("ACCEPT"+ 16 cijferig kenmerk in de factuuromschrijving) dan moet u hier voor de correcte verwerking bij de Batchverwerking een "N" kiezen. In andere gevallen zal het kenmerk niet in uw betalingsbestand terechtkomen!!

Let op:
De directory "Bankbest" moet al bestaan, anders wordt de naam niet geaccepteerd. .

Sommige banken vereisen een standaard naamgeving of een vaste extensie bij de bestandsnaam. Raadpleeg hiervoor de informatie van uw bank.

 Uitvoer Brieven/Overige Lijsten

Hier geeft u aan op welke wijze de uitvoer van Brieven/Overige Lijsten moet plaatsvinden: naar het Scherm, Naar een (specifieke) printer of naar een Bestand.

 Na verwerking

Als alle uitvoer is geschreven en het bestand is aangemaakt, wordt de vraag gesteld: "Wilt u de betalingen in de bestanden verwerken? (J/N)".

Let op:
Als u N geeft, gebeurt er niets met uw bestanden. U heeft in dat geval alleen betalingsopdrachten aangemaakt, die verzonden kunnen worden. De facturen dienen later handmatig (of via telebanking) afgeboekt te worden.

Geeft u een J dan worden de facturen afgeboekt in het crediteurenbestand en als betaald aangemerkt.

Deelbetalingen

Als bij een factuur is opgegeven dat er in delen betaald moet worden, dan werkt dit ook door in uw betaalmodule. Telkens als de factuur in aanmerking komt voor betaling, wordt het deelbedrag betaald. Bij de laatste betaling wordt het eventuele restant betaald.


Boekdatum wijzigen

2.3.12 Boekdatum wijzigen

Deze functie geeft u de mogelijkheid de systeemdatum, de systeemtijd, het periodenummer en de startdatum van het boekjaar te wijzigen. De laatste twee rubrieken kunnen ook via de menukeuze "Bedrijfsgegevens" worden gewijzigd.

Binnen MicroStar is de boekdatum (voor het grootboek) altijd gelijk aan de systeemdatum. Alle andere data kunnen bij het brondocument worden ingevoerd. Bepalend voor het verwerken van gegevens in een bepaalde periode is uitsluitend het periodenummer. Wilt u per se de boekingen antidateren, dan dient de systeemdatum tijdelijk teruggezet te worden.

Er kan met maximaal 13 periodes worden gewerkt en desgewenst met gebroken boekjaren. U kunt dit opgeven bij de Bedrijfsgegevens. Hiertoe geeft u de startdatum van het boekjaar op, meestal 1 januari van een bepaald jaar. Kiest u daarbij voor bijvoorbeeld 12 periodes in een boekjaar, dan lopen de periodenummers gelijk met de kalendermaanden. Kiest u echter voor bijvoorbeeld 4 periodes in een boekjaar dan loopt periode 1 van 1 januari t/m 31 maart, periode 2 van 1 april t/m 30 juni enz. Geeft u als startdatum van het boekjaar bijvoorbeeld 1 april op en kiest u voor 6 boekingsperiodes per boekjaar, dan loopt periode 1 van 1 april t/m 31 mei, periode 2 van 1 juni t/m 31 juli enz.

Als het boekjaar eenmaal is ingevoerd en is gebruikt, mag dat boekjaar niet meer gewijzigd worden totdat een jaarafsluiting is gedraaid. Het jaartal van het periodenummer moet altijd overeenkomen met het jaartal van de startdatum, ook bij gebroken boekjaren.

Basispakket
2.3.13 Serie Prijswijzigingen

Via deze functie kunnen serie prijswijzigingen worden uitgevoerd. Dit zijn wijzigingen in de artikelprijzen die voor een reeks van artikelen tegelijk worden opgegeven en doorgevoerd. U kunt selecties opgeven voor één of meer series Artikelcodes, Artikelgroepen, Kortingsgroepen en/of Leverancierscodes. De vier selectiesoorten mogen gecombineerd worden.

Zowel de voorraadprijzen, de verkoopprijzen alsmede de afwijkende prijzen (Optie Afwijkende prijzen) kunnen via deze functie worden bewerkt. Bij wijzigingen in de voorraadprijzen worden door het systeem automatisch de bijbehorende journaalpostboekingen aangemaakt voor die artikelen waarvan de voorraad wordt bijgehouden én waarvan voorraad aanwezig is.

Prijzen kunnen procentueel verhoogd of verlaagd worden. Ook is het mogelijk prijzen met een vast bedrag te verhogen of verlagen. Alle berekende prijzen kunnen afgerond worden volgens een eigen afrondingsschema. Van de gewijzigde prijzen wordt een overzicht afgedrukt in dezelfde vorm als de handmatig doorgevoerde prijswijzigingen.

Wijzigingsspecificatie

Per soort prijs (voorraad, verkoop en afwijkende prijs (Optie)) kunt u aangeven of en hoe ze gewijzigd moeten worden. In het selectiescherm kunt u een J of N opgeven voor al dan niet uitvoeren. Bovendien kunt u een percentage en/of een bedrag opgeven waarmee verhoogd of verlaagd moet worden. Voor prijsverlagingen moet het percentage of het bedrag voorafgegaan worden door een minteken ( - ). Indien zowel een percentage als een bedrag wordt ingevuld, dan wordt de prijs eerst verhoogd (verlaagd) met het percentage waarna het bedrag er bij opgeteld (ervan afgetrokken) wordt.
Ook kunt u aangeven of de prijzen na berekening afgerond moeten worden. Geeft u een J dan dienen ook de afrondingsgegevens ingevuld te worden (zie Opgave afrondingen).

Bij voorraad- en afwijkende prijzen (Optie) kunt u nog een extra rubriek opgeven.

Voor voorraadprijzen kunt u de volgende codes specificeren:

V Artikelen met een vaste-verrekenprijs worden gewijzigd.
G Artikelen met een gemiddelde inkoopprijs worden gewijzigd.
L Artikelen met een laatste inkoopprijs worden gewijzigd.

Als u over de Optie "Afwijkende prijzen" beschikt kunt u deze ook laten meenemen bij de prijswijzigingen. U kunt selectief per soort de prijzen laten wijzigen door het aangeven van de gewenste letters:

D = Debiteurenafspraken.
K = Kortingscategorieën voor debiteuren.
A = Actieprijzen.
P = Prijslijsten.
S = Staffels.

Als een artikel binnen de selectiegrenzen van de prijswijziging valt en het artikel komt in één of meerdere prijsafspraken voor dan worden de afspraken ook gewijzigd.

journaliseren
Bij wijziging van voorraadprijzen van artikelen waarvan voorraad aanwezig is en die ook gewaardeerd worden volgens een opgegeven waarderingsmethode worden automatisch journaalposten voor uw boekhouding gegenereerd (voorraad, AAN prijsverschil herwaardering bij prijsverhoging). Denk dus goed na alvorens de prijswijziging uit te voeren. Maak zonodig eerst een back-up van uw bestanden.

Opgave afrondingen

Indien prijzen na berekening afgerond moeten worden gebeurt dit volgens een zelf op te geven afrondingstabel. Hieronder wordt een voorbeeld gegeven van de manier waarop de afronding plaatsvindt.

Voorbeeld:
Bedrag: 1.00
Afronden op: 0.05
Bedrag: 10.00
Afronden op: 0.20
Bedrag: 25.00
Afronden op: 0.50
Bedrag: 9999.99 (allemaal negens)
Afronden op: 1.00

Bij opgave van bovenstaande tabel worden prijzen na berekening als volgt afgerond: prijzen tot 1.00 Euro op een stuiver (5 Eurocent), prijzen tot 10 Euro op twintig Eurocent, prijzen tot 25 Euro op vijftig Eurocent en alle overige prijzen op een Euro.

Dus:
18.23 wordt 18.00
18.27 wordt 18.50
25.45 wordt 25.00
25.98 wordt 26.00

Let op:
Het programma mag niet afgebroken worden tijdens verwerking. Als u in het bovenste deel van het scherm stond bij afbreken, is Rebuild van de bestanden waarschijnlijk afdoende. Stond u in de artikelregels bij het afbreken, dan dient u terug te gaan naar de back-upbestanden.


Telebankieren

2.3.14 Telebankieren

2.3.14.1 Telebankieren Bankinstellingen (Optie)

Let op: Belangrijke opmerking vooraf:
De MicroStar "Telebankier" module handelt zowel de inkomende kant (ontvangsten) als de uitgaande kant (betalingen) van uw bankverkeer af. Voor de uitgaande kant dient u hoofdstuk 2.3.10 "Automatisch betalen" te raadplegen.

De functie "Instellingen per bank" geeft u de mogelijkheid om voor elke bank waarmee u wilt werken de juiste gegevens in te stellen. De bank dient uiteraard in MicroStar bekend te zijn. Momenteel zijn de volgende banken te verwerken:

  • ABN-Amro (tevens alle SWIFT 940 formaten)
  • De Generale Bank
  • Multicash (Van Lanschot, ING nieuwe stijl)
  • ING Bank
  • RABO Bank
  • Zeus Bank Systeem
    (Aangesloten banken: Friesland Bank, Banque de Suez, H. Albert de Bary & Co, Hollandse Koopmansbank, Kredietbank Nederland, SNS bank Nederland, Verenigde Spaarbank, Spaarbank Woerden en de Nutsspaarbank Den Haag)
  • Girotel
  • Standaard Swift formaat
  • De Lage Landen

Het standaard Swift-formaat wordt door verscheidene banken als alternatieve methode aangeboden. Als een bank een eigen formaat heeft, dan raden wij u aan dit formaat aan te houden.

Opmerking: Factormaatschappij "De Lage Landen"
Het formaat "De Lage Landen" kan beschouwd worden als een telebankierbestand. Het betreft hier ontvangstmeldingen van de facturen die via deze factormaatschappij door klanten betaald zijn. Voor deze factormaatschappij is ook een export module beschikbaar voor het elektronisch aanleveren van uw openstaande postenlijst. Informeer hiernaar bij uw dealer of bij MicroStar.

De instellingen per bank hoeven slechts éénmalig ingevoerd te worden en omvatten de volgende informatie:

Volledig pad

Met deze rubriek wordt het pad aangegeven naar de directory waar uw telebankiermodule de dagafschriften neerzet op uw computer. Voor verschillende banken worden vaste namen gebruikt waarvan soms afgeweken kan worden. Hieronder volgen de padnamen, voorzover bekend:

Abn-Amro X:\SUPERTEL
De Generale Bank X:\TELELION
Multicash X:\KUNDE(\DATA)
Ing Bank Geen vaste naam
Rabo Bank X:\RABOBANK
Zeus Bank Systeem Geen vaste naam
Girotel X:\ZTM of vrije naam

X staat voor <drivecode>

Bankrekeningnummer

Bij deze rubriek wordt de standaard bankrekening opgegeven. Heeft u meer bankrekeningen van een bank in gebruik, dan geeft u de meest gebruikte rekening op.

Dagboek

Het dagboeknummer dat hier wordt opgegeven dient overeen te komen met de standaardbankrekening hierboven. Er vindt geen inhoudelijke controle plaats. Worden meer bankrekeningen verwerkt, dan zal het programma tussendoor om het bijbehorende dagboek vragen, tenzij het desbetreffende rekeningnummer in de omschrijving van een dagboek (soort moet Bank zijn) voorkomt. Het bankrekeningnummer dient in dat geval in de omschrijving tussen aanhalingstekens te staan en juist ingevuld te zijn. De dagboekomschrijving zou bijvoorbeeld kunnen zijn: Bankrekening "123456789".

Automatisch matchen

Via deze rubriek kunt u de matchingsprocedure uit- of inschakelen. Bij invullen van een N wordt geen automatische matching uitgevoerd. Vult u een J in, dan gebeurt dit wel. In beide gevallen behoudt u de volledige controle over het proces.

Controle op dubbel verwerken

U kunt het systeem laten controleren op dubbel invoeren van dagafschriften. Deze functie is toegevoegd omdat u bij de banken veelal zelf kunt bepalen welke afschriften u wilt opvragen. Hierin kunnen ongewild overlappingen zitten. Als de controle aan staat krijgt u een melding zodra een afschrift dubbel wordt verwerkt. Voor een aantal banken vindt de controle plaats op afschriftnummer. Is een afschriftnummer niet voorhanden, dan wordt gecontroleerd op de afschriftdatum (nooit de valutadatum).

Scheidingsteken (Alleen voor Multicash van toepassing)

Binnen de Multicash programmatuur kunt u als gebruiker zelf een scheidingsteken aangeven. Standaard is dit " ; ". Heeft u een afwijkend teken in gebruik, vul dat dan bij de desbetreffende bankgegevens in.

Formaat invoerbestand (Alleen voor Girotel)

Via ZTM kunt u twee exportformaten gebruiken, te weten ASCII of Komma gescheiden ("csv"). Via deze rubriek kunt u de gebruikte methode aan MicroStar kenbaar maken middels een A voor ASCII of een K voor Komma gescheiden.

De instellingen worden met de F2 of F3 toets vastgelegd.

2.3.14.2 Telebankieren Dagafschriften (Optie)

Let op: Belangrijke opmerking vooraf:
De MicroStar "Telebankier" module handelt zowel de inkomende kant (ontvangsten) als de uitgaande kant (betalingen) van uw bankverkeer af. Voor de uitgaande kant dient u hoofdstuk 2.3.10 "Automatisch betalen" te raadplegen.

Voor de selectiemogelijkheden verwijzen wij naar de helpschermen. Het telebankierprogramma werkt als volgt:
Via keuze 1 worden per bank de instellingen vastgelegd. Voor elke bank waarvan instellingen aanwezig zijn, kunnen via deze functie de dagafschriftbestanden verwerkt worden. De functie kan opgedeeld worden in grofweg 4 delen, te weten:

Inlezen van bankbestanden en omvormen naar een dagafschriftenbestand
Hierbij wordt in de opgegeven directory's van de banksoftware gezocht naar bankbestanden. Is dit het geval, dan worden ze toegevoegd aan het afschriftenbestand van MicroStar. Naast het afschriftenbestand wordt ook een bestand bijgehouden waarin per verwerkt bankrekening wordt de afschriftnummers worden vastgelegd. Is geen afschriftnummer voorhanden, dan wordt de afschriftdatum gebruikt. Hiermee worden dubbele boekingen voorkomen. Bestanden die verwerkt zijn kunnen naar keuze verwijderd worden, voorzien worden van een andere naam of ze kunnen gewoon blijven bestaan.

Matching
De procedure van matching verloopt als volgt. Met het bankrekeningnummer van de betaler/ontvanger (tegenrekening) wordt in het debiteurenbestand gezocht. Wordt geen debiteur gevonden, dan wordt in het crediteurenbestand gezocht. Wordt geen crediteur gevonden, dan wordt met de naam uit de afschriftregel (positie 1-10) wederom in beide bestanden gezocht. Als ook dit niet lukt wordt uit het naamveld het eerste woord geselecteerd en met dit woord wordt nogmaals gezocht (voorletters e.d. worden eraf gehaald). Wordt ook dan niets gevonden, dan vindt geen matching plaats.

Is een debiteur of crediteur gevonden, dan wordt vervolgens in het openstaande postenbestand gezocht naar een factuur met het bedrag van de afschriftregel. Wordt deze gevonden, dan is de matching compleet en wordt een " * " voor de desbetreffende afschriftregel geplaatst.
Wordt geen factuur gevonden dan wordt nogmaals gezocht naar een factuur waarvan het openstaand bedrag verminderd met de kredietbeperking/betalingskorting gelijk is aan het gevraagde bedrag. Is dit het geval, dan vindt matching alsnog plaats.

Een andere mogelijkheid is dat de regel wordt voorafgegaan door een "?" zoals in de afbeelding hierna.

Staat er een "?" voor de regel, dan betreft het een onzekere match omdat er bijvoorbeeld meer facturen zijn met hetzelfde bedrag. Deze posten dienen in ieder geval gecontroleerd te worden en de match kan eventueel ongedaan gemaakt worden met de F6 knop.

De toewijzingen (matchingsgegevens) worden vastgelegd in een apart bestand en blijven bestaan zolang de dagafschriftregel bestaat. U kunt ook na matching het programma rustig verlaten, zonder de toewijzingen te verliezen.

In deze procedure van matching kunt u bovendien zelf teksten opgeven voor de herkenning van met name debiteurenposten. Als de dagafschriftregels zijn ingelezen kunt u via Alt-F6 een of meer herkenningswoorden (zie onderstaande figuur) opgeven waarop de inhoud van de dagafschriftregels wordt gecontroleerd. Een aantal van die woorden zijn al voor u ingevuld. U zou daar kunnen denken aan de toevoeging van het woord "factuur" waarna meestal een factuurnummer volgt (standaard al voor u ingevuld).

Controle/Handmatig matchen
Als derde deel kan aangemerkt worden de fase waarin alle dagafschriftregels op het scherm verschijnen met een " * " voor de gevonden posten. Met de cursor kunt u door de posten lopen. Niet-gematchte posten kunnen handmatig worden toegewezen. Het daarbij gebruikte invoerscherm vertoont sterke gelijkenis met het invoerscherm van de Kas/Bank/Giro functie.

De volgende toetsen zijn hierin actief:

Enter | Is de post gemerkt met een *, dan kan (kunnen) de bijbehorende toewijzingsscherm(en) bekeken worden. Wijziging is niet mogelijk! Is de post niet voorzien van een *, dan kunnen handmatig toewijzingen gedaan worden. Het scherm herhaalt zich tot dat het toegewezen bedrag overeenkomt met de bankafschriftregel.
F6 | Verwijder de toewijzing van een regel.
F9 | Verwijder een bankafschriftregel in z'n geheel (inclusief toewijzing).
F10 | Schakelfunctie. Zodra de functie aan staat loopt in het midden een Info-scherm mee. Hierin zijn extra gegevens opgenomen zoals ze door de bank zijn aangeleverd.
Esc | Verlaat het programma. Alle toewijzingen blijven bestaan.
F3 | Idem Esc.
F2 | Verwerk de toegewezen posten.

Verwerking
Met F2 worden alle toegewezen posten verwerkt. Na afloop hiervan krijgt men de vraag of de overgebleven regels moeten blijven bestaan. Wordt hierop met J geantwoord, dan vindt de matching opnieuw plaats.

Alle posten worden op dezelfde manier verwerkt als bij het handmatig invoeren via de Kas/Bank/Giro functie.

Matchen met eigen Sleutelwoorden

De nieuwste versie van MicroStar is uitgebreid met een onderdeel waarmee eigen teksten kunnen worden aangemaakt ter herkenning van met name debiteurenposten. Zodra de dagafschriftregels zijn ingelezen kunt u via Alt-F6 een of meer herkenningswoorden worden ingevuld. Een debiteur zal veelal een tekst invullen m.b.t. de factuur (bijvoorbeeld: "uw factuur: 35534"). In de standaard herkenningsteksten zit het woord "factuur". Het systeem herkent de tekst en weet dan om welke factuur het gaat, mits de bedragen overeenkomen. U kunt zelf een andere tekst toevoegen zodat ook andere - door uw debiteuren ingevulde - teksten worden herkend.

2.3.14.3 Werken met Bizcuit: Instellingen (Bizcuit koppeling, van versie 7.3)

Tabblad 1 : Acitvatiecode en Administratie

Met de optie Bizcuit kunt u automatisch uw bankmutaties ophalen. U heeft daar een aantal zogenaamde "tokens" voor nodig die bedoeld zijn om uw (bank)gegevens optimaal te beveiligen. Het ophalen en bepalen van die tokens doet u onder het menu "Bizcuit instellingen" onder het menuitem Dagwerk->Telebankieren. Dat ziet er als volgt uit (afbeelding). U wordt standaard naar het eerste tabblad "Activatiecode en Administratie" gestuurd.

In het bovenstaande geval ziet u aan de groene tekst dat zowel de toegangscodes als de admininstratie zijn aangemaakt. Dat is uiteraard niet zo als u hiermee begint. Om een toegangscode te krijgen klikt u op de knop "Activatiecode". U wordt dan naar de website van Bizcuit gestuurd om een account aan te maken. Daarvoor geeft u daar een wachtwoord op waarmee u ook een volgende keer kunt inloggen op de website (LET OP: dat is NIET per sé - maar het mag wel - het wachtwoord dat u straks in het veld "wachtwoord" op dit tabblad in MicroStar gebruikt). Als u een en ander heeft afgerond op de website van Bizcuit wordt u automatisch doorgeleid naar een webpagina van Microstar.nl. Daarin vindt u een activatiecode. U kopiëert die code in het vak waarin staat "Plak hier uw activatiecode".

Met die code ingevuld en het invoeren van het wachtwoord (er verschijnt ook een vak waarin u het wachtwoord dient te herhalen) kunt u met de knop "Genereer toegangscode en administratie" een toegangscode genereren. LET EROP dat die eigen wachtwoord NERGENS wordt opgeslagen - dat voor u eigen veiligheid. Met dat wachtwoord wordt uw toegangscode versleuteld en niet meer leesbaar opgeslagen. ZONDER dit wachtwoord kunt u de toegangscode niet meer ontsleutelen en zult u de procedure opnieuw moeten doorlopen om een geldige toegangscode te verkrijgen. Die toegangscode en het wachtwoord is vervolgens nodig om in een later stadium uw bankmutaties op te kunnen halen. Mocht u een kopie van uw administratie bijvoorbeeld aan uw boekhouder geven, dan zal deze uw bankgegevens zonder wachtwoord niet kunnen ophalen. Uiteraard kan hij wel zien welke boekingen er gedaan zijn nadat uw mutaties zijn opgehaald.

Tegelijkertijd met het aanmaken van de toegangscode genereert MicroStar uw administratie online. In dit geval de administratie waarin u bezig bent (KALIS - zie de kop van het formulier). Met andere woorden: dit dient voor elke administratie waarvoor u bankgegevens wilt ophalen te gebeuren. We zullen op het derde tabblad zien hoe u gemakkelijk de gegevens van deze administratie deelt met andere administraties. Het gaat dan uiteraard alleen om de toegangscode en alleen voor administratie met hetzelfde Bizcuit-account.

Met het genereren van de toegangscode worden de volgende gegevens aangemaakt:

  • De toegangscode voor deze administratie
  • De datum tot wanneer de toegangscode geldig is
  • Een zogenaamde ververscode (refreshtoken)
  • De datum tot wanneer de ververscode geldig is
  • De administratie wordt online aangemaakt.

Als de toegangscode verlopen is (u kunt al deze data zien onder de knop "Info deze administratie") en de ververscode nog niet, dan kunt u de toegangscode verversen. Op dat moment krijgt u een extra knop "Verversen" te zien. Zowel de toegangscode als de ververscode worden dan vernieuwd. Zijn beide codes verlopen, dan zit er niets anders op dan de procedure in zijn geheel opnieuw te doorlopen,

In het geval dat wel de toegangscode beschikbaar is, maar de administratie nog niet is aangemaakt - dat is bijvoorbeeld het geval dat de toegangscode is gekopiëerd vanuit een andere administratie - dan wordt de knop "Genereer Administratie" actief en kun u daarmee de administratie online aanmaken

Tabblad 2 : Banken

Het tabblad "Banken" ziet er als volgt uit (zoals u ziet gaat het hier om de administratie KALIS).

In het onderste veld staan de inmiddels online geregistreerde banken. Elke regel geeft een banknummer aan gevolgd door het teken "|". Vervolgens zie u vanaf de letters "dec9f..." de unieke code waaronder die bank bij Bizcuit bekend is en, na het volgende "|'-teken, het dagboeknummer waar de boekingen van de bank geregistreerd worden: in dit geval dagboek 61.

Indien u de knop "Voeg Bank toe" aanklikt zult u daar - na het invullen van het bestaande wachtwoord - een of meer banken aantreffen. U treft er - indien u al gebruik maakt van de optie Telebankieren in MicroStar - alle banken die al zijn aangemaakt onder Telebankieren. Om een bank voor Bizcuit-mutaties te kiezen dubbelklikt u in dat venster. Als u kiest voor een bestaande bank uit uw telebankieren-omgeving, dan wordt deze direct online aangemaakt omdat de gegevens daarvan bekend zijn. In het venster "Online geregistreerd banken" zal deze direct zichtbaar worden. Het is overigens deze lijst - onder online geregistreerde banken - waarmee u straks kunt gaan werken.

U heeft in de lijst "Voeg Bank toe" ook een mogelijkheid - eigenlijk de enige mogelijkheid als u nooit met telebankieren heeft gewerkt - om een nieuwe bank toe te voegen als u de regel "--Voeg nieuwe bank toe --" dubbelklikt. U krijgt de volgende velden in beeld die in hun geheel moeten worden ingevuld. Met de knop "Annuleren" annuleert u deze actie en komt u terug in de uitgangssituatie.

Het IBAN-nummer moet uiteraard een geldig IBAN-nummer zijn het het dagboeknummer moet het nummer van het dagboek zijn waarop de mutaties van deze bank geboekt worden. Als u vervolgens op de knop "Maak" drukt wordt de bank online in de Bizcuit-omgeving aangemaakt. Er verschijnt een nieuwe regel onder de online geregistreerd banken.

Tabblad 3 : Export/Import toegangscode

Als u hetzelfde Bizcuit-account gebruikt voor meer dan één administratie - u mag voor het standaardaccount van Bizcuit koppelen met 3 verschillende bankrekeningen, dat kunnen dus ook 3 administraties zijn - kunt u de toegangscode vanuit de ene adminstratie kopiëren naar een of meer administraties. U kunt dat doen door in het tablad export/import toegangscodes de knop "Kopiëren Naar" in te drukken. U kunt vervolgens een of meer administraties kiezen waarnaar u de toegangscode kopiëert. Met de knop "Uitvoeren" voert u een en ander definitief door.

Voor al deze bedrijven zult u bij de instellingen nog de administratie online moeten aanmaken met deze toegangscode.

U had het ook omgekeerd kunnen doen: u gaat naar de administratie HOLDING en u importeert met de knop "Kopiëren uit" de toegangscode uit KALIS. Uiteraard geldt ook hier dat u hier de administratie met de knop "Genereer Administratie" op tabblad 1 in de Bizcuit-omgeving moet aanmaken. Bij de knop "Kopiëren UIT" volstaat het dubbelklikken in de lijst van de gewenste administratie. U wordt nog wel om een bevestiging gevraagd (zie onderstaande afbeelding).

Uiteraard geldt dat ook de banken in die desbetreffende administratie afzonderlijk moeten worden aangemaakt.

2.3.14.4 Werken met Bizcuit: Ophalen mutaties

Als u uiteindelijk alle instellingen voor Bizcuit heeft ingevuld, dan kunt u met de menuoptie "Ophalen Mutaties" (Dagwerk->Telebankieren->Bizcuit Ophalen mutaties). Dat ziet er als volgt uit:

U ziet hier een aantal velden en een lijst. In het veld "wachtwoord" geeft u uw wachtwoord in, in het veld Periode de periode waarvoor u wilt verwerken. Dat spreekt allemaal voor zich. Het vakje bij "Wachtwoord lokaal opslaan" is actief als er

  1. Nog geen wachtwoord in opgeslagen of
  2. Als het wachtwoord is veranderd in het vak 'Wachtwoord invoeren'

In dit geval is het wachtwoord opgeslagen én voor u ingevuld. LET OP: dit wachtwoord wordt NIET meegenomen in een backup (u kunt dus uw administratie backuppen en aan de accountant/boekhouder geven zonder dat daarmee het wachtwoord wordt meegegeven). Met het klikken op het 'oogje', links van het wachtwoord, maakt u het wachtwoord voor u leesbaar.

Bij het ophalen van mutaties geeft u een Datum Vanaf en een Datum Tot in. Voor de Datum Tot wordt standaard de huidige datum ingevuld, maar u kunt dat wijzigen. De datum "Vanaf" kunt u kiezen. Standaard komt daar de "Datum tot" van de laatste keer dat u mutaties heeft opgehaald. Het invullen van de datum kan door het intypen ervan OF door het dubbelklikken op het veld waardoor een kalender zichtbaar wordt.

Het grotere vak wordt gevuld met een lijst van banken die u bij de Bizcuit-instellingen heeft ingevoerd. U dient daarvan altijd een bank te kiezen. Als er slechts één bank gedefinieerd is, hoeft u deze niet te selecteren.

Na het klikken op de knop "Haal bestand op" wordt met uw bestaande en ingevulde wachtwoord de toegangscode ontsleuteld en daarmee worden bij Bizcuit de mutaties opgehaald. Dat kan één bestand zijn maar omdat er een limiet is aan de grootte van het bestand, kunnen dat er ook meer zijn. U wordt dan gewaarschuwd dat u meer dan een bestand (en de namen ervan) moet inlezen (ze zijn dan wel al opgehaald). Bij de vraag van MicroStar of u nog een bestand wilt inlezen kiest u in dag geval voor ja, net zo lang u alle bestanden heeft ingelezen. Vervolgens komt u toe aan het verwerken daarvan. Dat verwerken vindt op exact dezelfde manier plaats als bij de module Telebankieren (zie daar). Bij Bizcuit worden overigens altijd CAMT.053 (XML)-bestanden opgehaald.
Bij dit ophalen staan de opties zoals u bij die u had in het oude Telebankieren "Bestand hernoemen", "Controleren op dubbele boekingen", "Automatisch Matchen" AAN en de bankselectie is door u al in het eerste scherm gemaakt evenals de periode.

Op dit formulier staat ook nog de knop "Doorgaan naar import". Deze knop gebruikt u als u NIET een bestand wilt inlezen, maar wilt doorgaan met het verwerken van een bestand uit een voorgaande sessie. Dat werkt als u bij het "oude" telebankieren koos voor "Annuleren" bij de vraag welk bestand u wilde inlezen. Als er geen bestaande - nog niet toegewezen - import bestaat, dan volgt er geen enkele actie, maar gaat u terug naar het menu.


Kopiefacturen afdrukken

2.3.15 Kopiefacturen afdrukken

De functie "Kopiefacturen afdrukken" biedt de gebruiker de mogelijkheid achteraf een factuur opnieuw af te drukken. Hierbij wordt uitgegaan van de facturen die nog aanwezig zijn binnen het debiteurensysteem. Afgedrukt kunnen worden de originele facturen en eventueel de bijbehorende kopie.
Tijdens het afdrukken van een factuur binnen MicroStar wordt de afdruk ook (gecomprimeerd) vastgelegd in een kopiefactuur bestand (Msd059.dat) in precies dezelfde vorm als de afdruk die heeft plaats gevonden en inclusief de eventueel afgedrukte kopiefacturen.

Kopiefacturen zijn beschikbaar als:

  • De debiteurenfactuur nog niet betaald is.
  • De debiteurenfactuur wel betaald is, maar nog binnen het systeem aanwezig is. Dit laatste is het geval als de factuur nog niet via de keuze "Schonen bestanden", functie "Verwijderen betaalde debiteuren facturen" is verwijderd.

Nadat de functie is gestart kunt u een aantal selecties opgeven voor roepnamen, factuurnummers en factuurdata. Tevens kunt u opgeven of u alleen de originele factuur of ook de kopiefacturen wilt afdrukken. Daarnaast kunt u de printerinstelling opgeven.

Opmerking:
In de kopiefacturen worden ook alle originele printerstuurcodes opgenomen die bij de oorspronkelijke factuurafdruk van toepassing waren. Ook de bladlengte ligt vast. Dit houdt dus in dat u de factuur ook op de printer moet afdrukken die eerder gebruikt is en dat daarbij dezelfde papierinstelling van toepassing moet zijn. Is dit niet meer mogelijk, dan kunt u de kopiefactuur naar een uitvoerbestand "printen" en dit ASCII bestand met een eenvoudige tekstverwerker (kladblok) aanpassen aan uw huidige printer.

Selecties

De selecties die u kunt opgeven vullen elkaar aan. Dat wil zeggen dat als u een debiteur selecteert en een factuurdatum "van t/m" opgeeft, alle facturen van de desbetreffende debiteur die tussen de begin- en einddatum van de opgegeven factuurtermijn liggen, afgedrukt zullen worden.

Tip: Selectie op factuurnummer zonder opgave van roepnaam en factuurdatum geeft het snelste resultaat. In alle andere gevallen wordt het factuurbestand volledig doorlopen. Als u één enkele factuur wilt afdrukken, dan kunt u volstaan met opgave van dit ene factuurnummer. Hierbij wordt de (kopie)factuur altijd onmiddellijk afgedrukt.

Selectie op roepnamen maakt het mogelijk alle facturen van een bepaalde debiteur af te drukken. Selectie op factuurnummers/factuurdata maakt het mogelijk een reeks facturen af te drukken tussen bepaalde factuurnummers of die in een bepaalde tijdsperiode zijn gemaakt. Onder het tabblad "Verwerking" kunt u aangeven of u ook kopieën en/of u ook betaalde (afgeboekte) facturen wilt afdrukken.

Toepassing:
Als u dus voor de debiteur van al zijn openstaande posten nogmaals de facturen wilt uitdraaien, dan geeft u bij de roepnaamselectie de roepnaam van de debiteur op en u geeft aan dat betaalde facturen niet afgedrukt moeten worden.

Onder "Printerinstelling" kun u op de gebruikelijke manier aangeven naar welk medium (bestand, scherm, printer) de uitvoer moet worden gestuurd.


Prolongatie

Basispakket
2.3.16 Prolongatiefacturering (Optie)

De Optie prolongatiefacturering biedt u de mogelijkheid steeds terugkomende facturen, zoals abonnementen, huren, contracten en dergelijke automatisch te laten aanmaken aan de hand van een op te geven tijdsschema. Deze functie verzorgt het afdrukken en verwerken van prolongatiefacturen. Met behulp van het prolongatiebestand en de hierna gespecificeerde selectiegegevens worden volledig automatisch prolongatiefacturen vervaardigd. Nadat de facturen afgedrukt zijn, kunt u ze goedkeuren voor verwerking in de administratie.

De optie prolongatie kan worden geïmplementeerd in de basispakketten II en III. Prolongatiecontracten worden gekoppeld aan het debiteurenbestand via een apart invoerscherm. Per debiteur kunnen een onbeperkt aantal contracten worden vastgelegd. Per contract vult u de gegevens in via het prolongatie-invoer scherm dat beschreven staat in hoofdstuk "2.1.8 Prolongaties vastleggen".
De prolongatieverwerking beperkt zich slechts tot het uitdraaien van de facturen die vervallen zijn of die binnenkort gaan vervallen. Voor deze verwerking kunt u een aantal "sturende" parameters opgeven die hierna staan beschreven.

Printerinstelling
De printerinstelling kunt u op de standaard manier van MicroStar regelen.

Let op:
Binnen het afdrukken van facturen wordt het aantal regels niet uit de printerinstelling opgehaald, maar rechtstreeks uit de factuurlay-out.

Factuurdatum
De Factuurdatum is de datum die afgedrukt zal worden op de facturen. Onder deze datum worden de facturen ook opgenomen in het openstaande postenbestand en in de boekhouding. Standaard wordt de computerdatum overgenomen. Deze datum wordt tevens gebruikt als peildatum voor het al dan niet factureren van een contract. Deze datum kan met een aantal dagen bijgesteld worden bij de regel "Prolongatieverwerking".

Selecteren debiteuren

Via deze selectieopgave kunt u één of meer debiteuren selecteren waarvoor u facturen wilt afdrukken.

Let op:
Als u niet wilt selecteren, geef dan ook niets op, dus ook niet A t/m Z. Dit gaat namelijk fout als er een debiteur bij zit met een nummer als roepnaam.

Selecteren contractartikelen (Basispakket III), Selecteren contractgroepen (Basispakket II)

Naast een selectie op debiteuren kunt u ook bepaalde artikelen of artikelgroepen selecteren, bijvoorbeeld alle prolongaties waarvan de code begint met 'ABO'. Hierdoor kunt u desgewenst soorten contracten apart factureren.

Let op:
Als u niet wilt selecteren, geef dan ook niets op, dus ook niet A t/m Z. Dit gaat namelijk fout als er een debiteur bij zit met een nummer als roepnaam.

Prolongatieverwerking

Onder deze regel zijn de volgende instelmogelijkheden opgenomen:

Dagen vooruit te factureren
Voor het uitvoeren van de prolongatieverwerking dient u een Aantal dagen op te geven waarbinnen het systeem vervaldata toetst van contracten die binnen de selecties vallen. Dit aantal dagen is in feite het aantal dagen dat u Vooruit wilt factureren. Wilt u uitsluitend Achteraf facturen maken, dan kunt u 0 of zelfs een negatief aantal dagen opgeven.

Prolongatiesoorten
Bij Prolongatiesoort kunt u aangeven welke contractsoorten u wilt verwerken in de desbetreffende run. U heeft de keuze uit alle prolongatietermijnen die het systeem kent, te weten:

D = dagen K = kwartalen
W = weken J = jaren
M = maanden

Wilt u meer contractsoorten tegelijk laten verwerken, dan kunt u letters combineren. Wilt u alle contracten meenemen, geef dan DWMKJ op.

Creditnota's aanmaken
Als u voor een contract een einddatum invult, dan zal het systeem nagaan of er soms al voorbij deze einddatum is gefactureerd. Is dit het geval, dan zal automatisch een herberekening plaatsvinden en een creditnota aangemaakt worden met terugwerkende kracht tot de opgegeven einddatum. Via deze code kunt u het maken van creditnota's blokkeren.

Grensbedrag factuurregel
Met het grensbedrag kunt u zorgen dat factuurregels met zeer kleine bedragen worden gegenereerd.. Geef een grensbedrag op als u factuurregels met deze kleine bedragen wilt voorkomen. Wordt een contract op basis van een grensbedrag overgeslagen bij de facturering, dan zal het bedrag bij een volgende factuur automatisch meegenomen worden.

Tekstdeel 1 en tekstdeel 2
Tekstdeel 1 en 2 zijn bedoeld voor de periode-omschrijving op de factuur. Als tekstdeel 1 en 2 zijn ingevuld, dan worden deze op de factuur afgedrukt in combinatie met de berekende tijd waarover het contract wordt gefactureerd. De regel wordt dan bijvoorbeeld:

Tekstdeel1 "xx-xx-xxxx" tekstdeel2 "yy-yy-yyyy"
(xx is begindatum, yy is einddatum).

Tekst debiteurfactuur
Deze tekst wordt meegenomen naar het debiteurensysteem en wordt bijvoorbeeld afgedrukt op aanmaningen.

Aanmaak formulieren
Deze rubriek is nog niet geïmplementeerd in het huidige systeem en is niet werkzaam.

Berekening termijnen

De toetsing van een contract vindt als volgt plaats. Allereerst worden eerst de selectieopgaven gecheckt. Komt het contract dan in aanmerking voor facturering, dan wordt de factuurdatum verhoogd (of verlaagd indien negatief) met het opgegeven aantal 'dagen vooruit te factureren'.

De vergelijkingsdatum die zo is verkregen wordt vergeleken met de vervaldatum.

  • Ligt de vervaldatum vóór de vergelijkingsdatum of zijn ze gelijk aan elkaar, dan wordt er een termijn berekend vanaf deze vervaldatum. Daarbij wordt gecontroleerd of de einddatum van deze termijn niet voorbij de einddatum van het contract komt te liggen. Is dit het geval, dan wordt de termijn gemaximaliseerd op de einddatum.
  • Ligt de vervaldatum na de vergelijkingsdatum dan wordt er in principe niet gefactureerd. Echter, ligt de startdatum van het contract vóór de vervaldatum en vóór de vergelijkingsdatum en is er nog niet gefactureerd, dan wordt er een termijn berekend vanaf de begindatum tot aan de vervaldatum.

In alle gevallen wordt nog gecontroleerd of het contract al niet voor een deel van deze termijn is gefactureerd. Dit gebeurt aan de hand van de datum 'gefactureerd t/m'. Wordt de berekende termijn op grond van deze test negatief, dan wordt er een creditnota aangemaakt (tenzij dit is uitgesloten).

Nadat de termijnduur is bepaald, wordt deze gedeeld door de standaard termijnduur en vervolgens vermenigvuldigd met het contractaantal en de contractprijs.
De aldus verkregen regel(s) worden in de factuur opgenomen.

Worden de facturen goedgekeurd, dan vindt verder een normale verwerking plaats alsof u het contract met de hand heeft verwerkt. Dit houdt dus in dat afhankelijk van het artikelbestand (Basis III) de "voorraad" bijgewerkt wordt en de journalisering naar de juiste opbrengstrekeningen plaats vindt (Basis II en III).

.
Meer contracten voor één debiteur

Als tijdens een run, meer contracten van een debiteur gefactureerd moeten worden, dan worden deze samengevoegd op één factuur, met telkens een lege regel tussen de verschillende contracten.

Lay-out

Voor de prolongatiefacturen kunt u een aparte lay-out (laten) ontwerpen. In plaats van de standaard lay-out Msl03xxx.dat gebruikt u dan Msl99xxx.dat. (zie voor de betekenis appendix C). Is het bestand 99 niet aanwezig, dan wordt automatisch de standaard lay-out aangehouden.

In de factuur worden maximaal 3 regels opgenomen per contract, te weten:

Regel 1
Een tekstregel waarin de eerste omschrijving van het contract uit het prolongatiebestand staat of waarin de standaard artikelomschrijving staat als de prolongatieomschrijving begint met een '@' teken. Is geen omschrijving aanwezig, dan wordt de regel onderdrukt.

Regel 2
Een tweede tekstregel met daarin de extra omschrijving van het contract. Is er geen extra omschrijving aanwezig, dan wordt de regel onderdrukt.

Regel 3
Deze regel bevat de termijn en de gegevens over aantallen en bedrag. De regel gedraagt zich binnen de lay-out als een normale artikelregel. De omschrijving wordt als volgt samengesteld:

Tekstdeel1 "xx-xx-xxxx" tekstdeel2 "yy-yy-yyyy" (xx is begindatum termijn, yy is einddatum termijn).

Binnen lay-outdeel 3 kunnen de volgende aanvullende rubrieken in de lay-out opgenomen worden:

Nummer | Omschrijving | Max. lengte
2102 | Omschrijving | 50
2103 | Extra omschrijving | 50
2104 | Aantal | 10
2105 | Prijs per eenheid | 10
2106 | Begindatum | 10
2107 | Einddatum | 10
2108 | Eerste vervaldag | 10
2109 | Prolongatietermijn | 1
2110 | Termijnfrequentie | 3
2111 | Code facturen afdrukken | 1
2113 | Laatste factuurdatum | 10
2114 | Laatste factuurbedrag | 10
2115 | Gefactureerd t/m | 10
2116 | Totaal gefactureerd | 10


Factoring en Afschrijving vaste activa

2.3.17 MicroStar Factoring

MicroStar kent een drietal mogelijkheden voor factoring, te weten:

  • Lage landen
  • NMB-Heller
  • IFN Factoring

Bij de debiteur en/of op factuurniveau geeft u aan welke facturen voor factoring in aanmerking komen. De factormodule maakt vervolgens een bestand aan voor uw factormaatschappij. Facturen die door uw klanten worden betaald aan de factormaatschappij krijgt u teruggemeld. Deze kunt u via kas/bank/giro boeken op de desbetreffende facturen of u kunt een bestand van de factormaatschappij inlezen via de MicroStar module Telebankieren.

Dit onderwerp wordt later uitvoerig in dit handboek behandeld.

2.3.18 Afschrijving Vaste Activa (Optie)

De module vaste activa bestaat uit een viertal functies, te weten:

  • Vastleggen activa groepen
  • Vastleggen/wijzigen activagegevens
  • Berekenen afschrijvingen
  • Activa overzicht

De activagegevens worden in het activabestand vastgelegd onder een unieke code van maximaal 10 posities. Alle gegevens worden ingedeeld in activagroepen. Per activagroep geeft u de kenmerken van die groep op en de grootboekrekeningnummers die bij de activagroep horen. Naast de code en de omschrijving kunt u ook bedragen vastleggen.

De werking is als volgt. Zodra u een activum (meubilair, computer enz) aanschaft, dan voert u de gegevens van het activum in. Hierbij geeft u aan in welke activagroep het activa thuishoort en geeft vervolgens de aanschafwaarde, eventueel een restwaarde en een aanschafdatum aan. U boekt de inkoopnota op een tussenrekening die bij de activagroep hoort.

Activagroepen

Activumgegevens worden ondergebracht in activagroepen. In deze groepen geeft u op hoe de boekingen van alle onderliggende activagegevens uitgevoerd moeten worden. Bovendien worden activaoverzichten afgedrukt op volgorde van deze groepen en worden totaaltellingen per groep samengesteld.

Via de activagroepen regelt u onder meer in hoeveel periodes een activum wordt afgeschreven. Het aantal periodes moet corresponderen met de opgave van het aantal periodes in het bedrijfsbestand. Heeft u een boekjaar met 12 periodes en vult u 36 in, dan wordt het activa gegeven in 3 jaar afgeschreven. Heeft u het boekjaar in 4 kwartalen ingedeeld en zet u 16 neer, dan wordt er in 4 jaar afgeschreven.

Tevens kunt u regelen of de journaalpostregels verdicht moeten worden per groep. Past u geen verdichting toe, dan krijgt u elk activumgegeven afzonderlijk op uw grootboekkaarten en boekingsverslagen te zien, hetgeen veel boekingsregels geeft. Deze verdichting staat los van de verdichtingen die binnen de grootboekrekeningen worden opgegeven.

De grootboekrekeningen die u per activagroep invoert zijn:

Activa
Geef hier de grootboekrekening die de activagroep in het rekeningschema weergeeft. Het betreft hier altijd een balansrekening. Voorbeelden van deze rekening zijn: Gebouwen, Inventaris en Machines.

Tussenrekening
De tussenrekening wordt gebruikt om alle aankopen en verkopen op te boeken vanuit het debiteuren- en crediteuren subsysteem. Het betreft hier een balansrekening. Inkoop- en verkoopfacturen moeten dus op deze tussenrekening tegengeboekt worden.

Afgeschreven op activa
Deze rekening geeft aan hoeveel er al op de desbetreffende activumgegevens is afgeschreven. De rekening is altijd een balansrekening en mag niet verward worden met de rekening Afschrijvingen. Het saldo van de rekening activa en van deze rekening geeft de boekwaarde van de activa groep.

Afschrijvingen
Alle afschrijvingen worden geboekt op deze resultaatrekening. De tegenrekening is de hierboven ingevulde balansrekening "Afgeschreven op Activa".

Boekwinst/verlies
Bij het afvoeren van een activagegeven kunt u een verkoopbedrag invullen. Als dit verkoop bedrag afwijkt van de werkelijke boekwaarde, dan wordt het verschil geboekt op deze grootboekrekening. Het betreft hier dus een resultaatrekening.

Afschrijvingen

Periodiek kunt u de afschrijvingen laten berekenen. Deze afschrijvingen worden in het activa-bestand opgenomen en kunnen eventueel handmatig gewijzigd worden. Wilt u een activum afvoeren of verkopen, dan kunt u dit in het activa invoerprogramma doen met de F9-toets. Daarbij kunt u een verkoopdatum en een verkoopwaarde opgegeven.

Met behulp van deze gegevens worden eventueel teveel afgeschreven bedragen teruggeboekt en wordt een winst of verlies geboekt op de desbetreffende grootboekrekening

Opstarten activa in bestaande administratie

Als u het activasysteem voor de eerste keer gaat gebruiken wordt het automatisch in de startfase gezet. Binnen deze fase, waarvan de tijdsduur niet vast ligt, kunt u alle activagegevens invoeren op de stand zoals gewenst. U kunt vrijelijk gegevens wijzigen, laten vervallen enzovoort. Zodra u de startfase opheft, wordt elke actie ook boekhoudkundig verwerkt.

U kunt het beste als volgt te werk gaan:
Voer alle activumgegevens in het activabestand in op de waarde per 1-1 van het lopende boekjaar.
Heeft u al afschrijvingen geboekt, dan kunt u deze het beste tegenboeken. Is dit niet mogelijk, laat dan in de startfase de afschrijvingen berekenen over de periodes die u al handmatig heeft geboekt, en pas dan eventueel deze berekende afschrijvingsbedragen aan uw handmatige boekingen.
Vervolgens is het systeem gereed voor gebruik en kunt u de startfase opheffen.

Voor een nieuwe administratie geldt dezelfde verwerking, echter u kunt de startfase niet opheffen als het volledige bedrijf nog in startfase is.

Boekingen

Hieronder volgt een voorbeeld van de boekingen die het systeem doet. Stel we kopen een meubelstuk voor een prijs van 6000,- met een afschrijvingsperiode van 5 jaar en geen restwaarde. De boekingen voor het vaste activasysteem verlopen als volgt:

Aankoop:
Activa | 6000,- |
Aan tussenrekening |  | 6000,-
Inkoopnota: |  |
Tussenrekening | 6000,- |
BTW | 1050,- |
Aan Crediteuren |  | 7050,-
Afschrijving: |  |
Afschrijvingen (per periode) | 100,- |
Aan Afgeschreven op activa |  | 100,-

Nu wordt het meubel na 3 jaar verkocht voor 4000,-. Er is dan al 3600,- afgeschreven, dus de boekwaarde is 2400,-. Er wordt dan een winst van 1600,- geboekt.

Verkoop: |  |
Afgeschreven op Activa | 3600,- |
Tussenrekening | 4000,- |
Aan Activa |  | 6000,-
Aan boekwinst |  | 1600,-
Verkoopnota: |  |
Debiteuren | 4700,- |
Aan BTW |  | 700,-
Aan Tussenrekening |  | 4000,-


Offertes

Basispakket
2.3.19 Offertes bewerken (Optie)

Via het offertesysteem kunt u offertes vastleggen binnen MicroStar. Deze offertes worden in nagenoeg dezelfde vorm vastgelegd als orders, echter er vinden geen reserveringen plaats op voorraden en geen boekingen.

Een offerte is ingedeeld in een hoofdscherm waarin de vaste offertegegevens worden vastgelegd en een volgscherm waarin de verschillende artikel- en tekstregels worden vastgelegd. Aan elke offerte wordt een uniek nummer toegekend, dat door u zelf is in te stellen, maar dat door het systeem automatisch wordt opgehoogd. Omdat de offertes fysiek in het orderbestand worden vastgelegd mogen offertenummers en ordernummers niet gelijk zijn aan elkaar. Het programma houdt voor beide nummers aparte reeksen bij.

2.3.19.1 Eerste scherm offertes

Op het eerste scherm treft u een aantal rubrieken aan die betrekking hebben op de kop van de offerte zoals: roepnaam, het offertenummer, een referentieveld, een offertedatum, een actiedatum, een actieweek, vaste offerteteksten en een rubriek formulieren. Daarna volgt een aantal gegevens die betrekking hebben op een debiteur/prospect en die voor de latere orderverwerking van belang kunnen zijn.

Nieuwe offertes

Voor het inbrengen van een nieuwe offerte gaat u als volgt te werk. Is de offerte bedoeld voor een bestaande klant, dan vult u een bestaande roepnaam in. Met F8 kunt u zoeken in het debiteurenbestand. Is de offerte bedoeld voor een voorlopige prospect, dan wordt deze ook ingevoerd in het debiteurenbestand. Geef hiertoe een niet bestaande roepnaam in, waarna u de gegevens van de prospect kunt invullen.

Opmerking:
Als u een offerte laat vervallen, dan wordt ook de prospect weer verwijderd uit het debiteurenbestand. Uiteraard alleen na akkoord van de gebruiker.

Na de roepnaam wordt een offertenummer toegekend. Dit nummer wordt door het systeem automatisch opgehoogd en alvast in de rubriek gezet. Het offertenummer mag niet gelijk zijn aan een bestaand ordernummer.

Tip:
Als u na het ingeven van de roepnaam en het offertenummer op F2 drukt, dan gaat u direct door naar het 2e offertescherm.

Bij het referentieveld kunt u een willekeurige referentie vastleggen. Bij het opzoeken van offertes kan hierop gezocht worden.

De offertedatum, de actiedatum en de actieweek kunnen vervolgens ingevoerd worden. Als u geen actiedatum invoert maar wel een actieweek, dan wordt de actiedatum automatisch op de maandag van de desbetreffende actieweek gezet. Vult u wel een actiedatum in, dan wordt de actieweek automatisch ingevuld, tenzij deze al eerder was ingevuld. De actieweek kan als zoeksleutel gebruikt worden voor scherminfo en overzichten.

De vaste tekstregels 1 en 2 (Offertetekst1 en 2) kunnen gebruikt worden om vaste teksten op een vaste plaats op de offerte te laten afdrukken. Hierbij valt te denken aan een vaste omschrijving, levertijd, prijscondities enzovoort.

Via menukeuze "Vaste teksten" kunnen vaak gebruikte teksten onder een tekstcode worden vast gelegd. Die kunnen hier worden opgeroepen door in te tikken: "?" gevolgd door tekstcode en eventueel gevolgd door spatie en extra gegevens, of door een volgend vraagteken met tekstcode.

Bijvoorbeeld:
Tekstcode 'U', met als tekst 'Uw aanvraag d.d.' levert na intikken van '?U 12-09-2001' als tekstregel op: "Uw aanvraag d.d. 12-09-2001". Tekstcodes kunnen worden gezocht via de F8-toets. Zie ook de opmerkingen hierna met betrekking tot de cursorstop.

Via de rubriek formulieren wordt geregeld of u formulieren wilt afdrukken van de offerte en zo ja welke. Afhankelijk van de aanwezige lay-outs kunt u een of meer offerteformulieren laten afdrukken.

Druk op F8 om te zien welke formulieren aangestuurd kunnen worden. De bijbehorende letters vult u in deze rubriek in. Door het aangeven van de letters worden de formulieren op de daartoe geëigende momenten klaargezet. Ze kunnen dan afgedrukt worden via de menukeuze "Formulieren drukken". Om de werking van formulieren goed te begrijpen verwijzen wij naar het onderwerp Formulieren in hoofdstuk 3.9.

Ingetoetste formuliercodes gelden steeds voor de offerte waarbij ze ingetoetst worden. Wilt u de standaard instelling wijzigen, dan kunt u na het intoetsen van de nieuwe formuliercode op F6 drukken.

Let op:
Komt de rubriek formulieren niet voor op uw scherm, dan ontbreken de lay-outbestanden (dit zijn bestanden met de namen Msl40.DAT t/m Msl49.dat).

De volgende groep rubrieken heeft betrekking op gegevens uit het debiteurenbestand. Veel van deze gegevens hebben betrekking op een eventueel latere order en factuur en kunnen in het orderstadium gewijzigd worden. Voor een beschrijving van de rubrieken verwijzen wij naar de beschrijving onder het hoofdstuk "2.3.6.1 Orderscherm met debiteurengegevens".

Zodra u onderaan het scherm Enter geeft (F2 vanuit een willekeurige plaats binnen het scherm is ook goed), dan komt u op het tweede scherm waar de offerteregels ingevoerd worden. Zie hiervoor verderop de beschrijving van het tweede scherm.

Bestaande offertes

Offertes die al eerder zijn vastgelegd kunnen weer opgeroepen en gewijzigd worden. Offertes kunnen op verschillende manieren opgezocht worden. Het eenvoudigste is om een offerte op te roepen met het offertenummer. Men slaat dan de rubriek "Roepnaam" over (door er direct de Enter-toets in te drukken) en tikt vervolgens het offertenummer in. Als er een offerte met dit nummer bestaat dan verschijnt die op het scherm en de cursor springt naar de onderkant van het scherm. Bestaat de offerte niet, dan krijgt u automatisch het zoekscherm, waarmee u op de gebruikelijke manier te werk gaat. De offertes zijn in het zoekscherm op offertenummer gesorteerd.

Zoekt u echter een offerte van een bepaalde debiteur, maar weet u het offertenummer niet, geef dan de roepnaam van de debiteur in en druk daarna bij de rubriek "Offertenummer" op de F8-toets. Het zoekscherm verschijnt dan, met daarop alleen offertes van die debiteur, gesorteerd op offertenummer.

Zo kunt u een offerte ook zoeken aan de hand van de rubriek "Referentie" of "actieweek". Sla in zo'n geval de rubrieken "Roepnaam" en "Offertenummer" over. En, als u wilt zoeken aan de hand van de actieweek, ook de rubriek "Referentie". Druk dan de F8-toets in en u krijgt het zoekscherm met daarin de offertes, gesorteerd hetzij op "Referentie", hetzij op "actieweek". Net als bij elk zoekscherm kunt u gericht zoeken door de rubriek (gedeeltelijk) in te vullen.

Nadat zo een offerte op het scherm opgeroepen is, springt de cursor naar de onderkant van het scherm. Zo u wilt, kunt u rubrieken wijzigen. Maak gebruik van Pijl omhoog en Pijl links om naar de gewenste rubriek te wandelen.

Bestaande offertes omzetten in order of verwijderen

Wilt u een bestaande offerte uit het systeem verwijderen of wilt u een offerte omzetten in een order, dan roept u de order op zoals hierboven is beschreven. Vervolgens drukt u aan de onderkant van het scherm bij de rubriek "Geef Enter" op de F9-toets.

U krijgt een nieuw venster met een vijftal mogelijkheden (zie voorgaande figuur)

  • Offerte omzetten in order
  • Offerte kopiëren naar order.
  • Offerte kopiëren naar nieuwe offerte
  • Offerte laten vervallen
  • Geen actie (Esc leidt tot hetzelfde resultaat)

Omzetten in order
Zodra u voor deze optie heeft gekozen kunt u een ordernummer invullen waaronder de order moet worden vastgelegd. Op het scherm is al een ordernummer ingevuld, te weten het eerstvolgende vrije ordernummer. Uiteraard bent u vrij een ander ordernummer in te vullen.

Als u op het ordernummer Enter geeft, dan krijgt u de vraag welke formulieren er binnen de order geactiveerd moeten worden. Hier kunt u bijvoorbeeld aangeven dat van de order een orderbevestiging aangemaakt moet worden en dat er na facturering een pakbon afgedrukt moet worden. De formulierletters die mogelijk zijn staan bij de vraag aangegeven. Wilt u zien welke formulieren daarbij horen, druk dan op de F8-toets. Als er al vooraf letters staan ingevuld, dan zijn dit de standaard instellingen die normaliter binnen het orderprogramma gebruikt worden. Zodra u Enter geeft bij de formulieren, wordt de offerte omgezet in een order. Binnen het offertesysteem is de offerte niet meer op te roepen. Verdere afwerking van de order vindt nu plaats via de orderadministratie.

Offerte laten vervallen
Zodra u voor deze optie heeft gekozen wordt de offerte verwijderd uit het offertebestand. Na het verwijderen wordt onderzocht of de debiteur nog ergens binnen het systeem in gebruik is. Er is een test op factureren, op historie, op orders en op andere offertes. Komt de debiteur hierin nergens voor, dan is het mogelijk een speciaal voor deze offerte ingevoerde debiteur. Alleen in het geval de debiteur nergens anders wordt gebruikt, krijgt u de vraag: Wilt u de bijbehorende debiteur verwijderen? Als u J geeft wordt de debiteur uit uw bestand verwijderd. Geeft u een N of drukt u op de Esc-toets, dan blijft de debiteur gehandhaafd.

Kopiëren naar order
De kopieerfunctie werkt identiek aan de functie omzetten in order, echter de offerte wordt na het kopiëren niet uit het offertebestand verwijderd. Door deze keuze heeft u de mogelijkheid het offertesysteem te gebruiken voor standaard- of herhaalorders. Van een offerte kunt u net zo vaak een order maken als u wilt.

Afhandeling tekstregels

De tekstregels die opgenomen zijn in een offerte gaan altijd mee naar een order. Als in de offerte een formuliercode is opgegeven voor de tekstregel, dan wordt deze vervangen door de standaard formuliercode die voor nieuwe orders geldt. Is er echter geen formuliercode ingevuld, dan wordt wel de tekstregel overgenomen in de order, echter zonder formuliercode. Dit houdt in dat de regel op geen enkel formulier binnen het ordersysteem afgedrukt zal worden.

Uiteraard kunt u binnen de orders de formuliercodes van tekstregels naar eigen inzicht aanpassen.

2.3.19.2 Tweede scherm offertes

Op het tweede offertescherm kunnen de losse regels ingevoerd worden waaruit de offerte is opgebouwd, te weten artikelregels en tekstregels. Artikelregels zijn gekoppeld aan het artikelbestand en kunnen daarin opgezocht worden. Tekstregels kunnen vrij ingegeven worden maar kunnen ook gekoppeld worden met het tekstbestand.

Het scherm bestaat uit 3 gedeeltes: het offertekader, het artikelkader en de offerteregels.

Het bovenste gedeelte laat u nog eens het offertenummer, de roepnaam van de debiteur, de actieweek en -datum zien. Ook vindt u het totaal bruto offertebedrag in de valuta van de offerte. De kredietruimte is eveneens in die valuta uitgedrukt. We noemen dit gedeelte van het scherm het "Offertekader".
Op het onderste gedeelte gaat u de offerteregels invoeren. Het middelste gedeelte (het "Artikelkader") geeft u informatie over het artikel van de offerteregel waarop de cursor staat.

Die cursor heeft twee standen: een Invoerstand en een Loopstand. In de Invoerstand kunt u de rubrieken van een offerteregel invullen of wijzigen. In de Loopstand kunt u door de offerteregels wandelen. In de Invoerstand is de cursor zo groot als de rubriek waarop hij staat. In de Loopstand is de cursor zo lang als een hele (offerte)regel. In de Invoerstand geeft het artikelkader de omschrijving van het artikel van de offerteregel, de standaard prijs in de juiste valuta en de code van de artikelgroep.

Indien er van het artikel voorraad wordt bijgehouden, dan ziet u de aantallen in voorraad, de gereserveerde aantallen en het verschil daartussen. Is er sprake van afwijkende prijzen, dan ziet u daarvan de procentuele kortingen, verrekend met de toeslagen per soort prijsafspraak. Is er bij de afwijkende prijzen een prijs vastgelegd, dan vindt u die in de regelprijs terug. Dit geldt ook voor kortingen en toeslagen in geld en voor toeslagen over de inkoopprijs. In de Loopstand van de cursor vindt u in het artikelkader alleen de omschrijving van het artikel terug.

De bovenste 2 kaders (het Offertekader en het Artikelkader) dienen alleen ter informatie; er kan niet in gewijzigd worden.

Offerteregels

MicroStar kent twee soorten offerteregels:

  • Tekstregels
  • Artikelregels.

Tekstregels
In tekstregels kunt u extra informatie kwijt die al dan niet afgedrukt kan worden op de offerteformulieren. Door onder de rubriek Artikelcode een T in te tikken, direct gevolgd door Enter, kunt u een tekst opgeven. Denk eraan dat de lay-out van een formulier wellicht een maximum lengte voor de tekst oplegt. Mocht de tekst langer zijn, voer dan meer tekstregels in. In dat geval is het handig om in plaats van een enkele T, TT in te tikken. Het programma blijft dan tekstregels verwachten totdat u met de cursor bent teruggelopen naar de rubriek "Artikelcode".

Tip:
De lengte van de tekstregels kunt u maximaliseren via een instelling van het bedrijfsbestand. Hierdoor kunt u niet per ongeluk langere teksten intoetsen dan er op uw lay-out afgedrukt kunnen worden.

Tekstregels worden alleen afgedrukt op die formulieren, waarvan de corresponderende formulierletter is opgegeven in de formuliercode van de Tekstregel. De eerste keer worden alle formulierletters getoond die binnen uw systeem voorhanden zijn. Deze kunt u zien via de F8 toets op het moment dat u op de formuliercoderubriek staat. Dat is de tweede kolom van het vak orderregels.

De rubriek "Formuliercode" wordt na opgave van T of TT aanvankelijk overgeslagen. Door in de tekstrubriek direct op de toets Pijl links te drukken, komt u op deze rubriek terecht en kunt u voor de tekstregel de formuliercode wijzigen. Dit betreft altijd een eenmalige wijziging. Wilt u de wijziging permanent maken (dus voortaan moet deze code altijd gebruikt worden voor alle tekstregels) dan drukt u binnen de rubriek op F6 nadat de juiste code is ingevuld. U dient de instelling apart te bevestigen.

Als u meer tekstregels achter elkaar inbrengt met de TT functie en u verandert de formuliercode voor de tekstregel, dan blijft deze gewijzigde formuliercode gehandhaafd zolang de TT functie actief is. Hierdoor kunt u achter elkaar een tekstblok van meer regels invoeren met dezelfde formuliercodes.

Let op:
Als geen formuliercode wordt opgegeven (de rubriek is leeg) wordt de tekstregel op geen enkel offerteformulier afgedrukt.

Artikelregels
Geef een artikelcode op. Indien de artikelcode niet in het artikelbestand voorkomt, dan meldt het programma dit, en vraagt of er een artikel aan het artikelbestand moet worden toegevoegd. Indien er slechts sprake is van een tikfout, druk dan direct de Enter-toets in en verbeter de code. In geval van een nieuw artikel, tik dan een J in, gevolgd door Enter.

Voeg voor artikelen, die eigenlijk niet in het artikelbestand moeten worden opgenomen, een algemeen artikel aan het artikelbestand toe en gebruik die voor alle eenmalige artikelen. Geef van dat artikel aan dat er geen voorraad van moet worden bijgehouden en laat de omschrijving achterwege.

Van een reeds bestaand artikel zullen alle gegevens uit het artikelbestand worden overgenomen. Er wordt nagegaan of er sprake is van afwijkende prijzen. Is dat het geval, dan worden prijsafspraken en kortingen/toeslagen in geld overgenomen in de prijs. Is er sprake van procentuele kortingen of toeslagen, dan worden die afzonderlijk vermeld in het artikelkader, en tezamen genomen vermeld onder de rubriek "Korting".

Denk er aan dat twee kortingspercentages niet simpelweg opgeteld kunnen worden. Twee afzonderlijke kortingen van 10% geven tezamen een korting van 19%. Procentuele toeslagen over de inkoopprijs worden niet als toeslag vermeld, maar worden verrekend in de regelprijs. In geval van afwijkende valuta, wordt de prijs herrekend naar de valuta van de offerte. Om van een bestaand artikel de omschrijving te wijzigen gaat u terug naar de artikelcode en geeft daar Enter. U kunt nu een andere omschrijving ingeven. Deze wijziging blijft beperkt tot deze ene offerte. Wilt u de omschrijving ook in het artikelbestand wijzigen, ga dan terug naar de artikelcode en druk daar op Alt-F8.

Voor de eenheid wordt standaard de verkoopeenheid genomen. In plaats van die verkoopeenheid kan gekozen worden voor de voorraadeenheid. In dat geval zullen in het artikelkader de voorraadaantallen uitgedrukt worden in de voorraadeenheid. Bovendien wordt eventueel de prijs herrekend. Het is niet mogelijk om de omschrijving van een eenheid te wijzigen. De prijs, het kortingspercentage en de BTW-code kunnen gewijzigd worden. Indien in de vaste gegevens van het artikel emballage is opgegeven zal na afsluiting van de regel, automatisch een offerteregel met de emballage worden toegevoegd.

Tijdens invoer kunnen nieuwe artikelen aangemaakt worden door eenvoudig een nieuwe artikelcode op te geven. Bestaande artikelen kunnen gewijzigd worden door op de artikelcode te gaan staan en Alt-F8 in te drukken.

Opmerking:
Als u een artikel wijzigt, worden niet automatisch alle offertes waarin dit artikel voorkomt
gewijzigd. Hiervoor is eventueel aparte programmatuur voorhanden.

Het offerte-aantal hoeft nauwelijks enige toelichting. U geeft het aantal op dat past bij de gekozen eenheid (meestal de verkoopeenheid). Is er sprake van staffels dan wordt, nadat het aantal is opgegeven of gewijzigd, de prijs (opnieuw) vastgesteld.

De prijs van een artikel kan altijd handmatig worden overschreven. Eenmaal vastgelegde prijzen in het offertesysteem worden niet gewijzigd als de desbetreffende artikelprijs in het artikelbestand wordt aangepast.

Emballage

Indien in de vaste gegevens van het artikel emballage is opgegeven zal na afsluiting van de regel, automatisch een offerteregel met emballage worden toegevoegd. Afhankelijk van de emballagecode zal het aantal in de offerteregel met de emballage als volgt worden vastgesteld:

Emballagecode | Omschrijving
0 | per voorraadeenheid wordt 1 eenheid emballage aangehouden
1 | per verkoopeenheid wordt 1 eenheid emballage aangehouden;
2 | er wordt altijd 1 eenheid emballage aangehouden;
3 | het aantal emballage moet zelf worden opgegeven;
4 | het aantal emballage is bij het artikel opgegeven en wordt overgenomen;
5 | het aantal emballage is bij het artikel opgegeven en wordt vermenigvuldigd met het offerteaantal.

Bij emballagecodes 0, 1, 2, 4 en 5 wordt de emballageregel geheel automatisch toegevoegd, en kan de gebruiker direct de volgende offerteregel opgeven. Bij emballagecode 3 wordt de emballageregel toegevoegd, maar stopt het programma met de cursor op aantal zodat die door de gebruiker ingevuld kan worden.

Artikelen met emballage kunnen alleen aan het einde van bestaande offerteregels worden toegevoegd. Wijziging of verwijdering van bestaande offerteregels hebben niet automatisch gevolgen voor de erbij behorende emballageregels. Wijziging in de emballage moet handmatig worden doorgevoerd.

Toetsfuncties bij offerteregels

De cursor kent twee standen

  • de Invoerstand
  • de Loopstand

Cursor in Invoerstand
Wanneer er nog geen offerteregels zijn opgegeven dan staat de cursor in de Invoerstand. In deze stand kunt u rubrieken invullen of wijzigen. De cursor is zo groot als de rubriek waar hij op staat. De volgende toetsen hebben binnen het vak met de offferteregels een functie:

Pijl omhoog | Indien de cursor op eerste offerteregel staat: u gaat terug naar het eerste offertescherm met offertegegevens; anders: de cursor komt in Loopstand, één regel hoger.
Pijl omlaag | Indien de cursor op een lege regel staat: cursor springt naar de onderkant van het scherm; anders: de cursor springt naar de volgende regel, en blijft in Invoerstand.
Pijl links | Cursor gaat naar vorige rubriek.
Esc | Cursor komt in Loopstand (bij een lege regel op de regel erboven).

Cursor in Loopstand
In deze stand kunt u met de cursor door de offerteregels wandelen. De cursor is zo lang als de offerteregel. Met de pijltjestoetsen loopt u over de offerteregels. De volgende toetsen hebben in deze stand een functie

Pijl omhoog | Bevindt u zich op de eerste offerteregel dan wordt het eerste offertescherm actief
Pijl omlaag | Drukt u op deze toets terwijl u zich bevindt op de laatste offerteregel, dan komt de cursor in de Invoerstand.
Enter | Cursor komt in Invoerstand,. U kunt een offerteregel gaan wijzigen.
Esc | Cursor komt in Loopstand (bij een lege regel op de regel erboven).
Ctrl-End | Cursor springt naar Invoerstand op de eerste vrije regel achter de bestaande regels.

Tip:
Wanneer bij opgave van een artikelregel kan worden volstaan met opgave van artikelcode en aantal (prijs, korting en BTW-code hoeven niet gewijzigd te worden), dan kan direct na opgave van het aantal de Pijl omlaag-toets ingedrukt worden om de regel af te sluiten en de volgende regel in te voeren.

Speciale toetsen bij offertes

F10 | Als u binnen een offerte deze toets indrukt dan wordt voor de desbetreffende offerte een margescherm geopend. Hierin worden van de offerte onderstaande cijfers getoond. De bedragen zijn uitgesplitst naar artikelen met en artikelen zonder inkoop. Bruto verkoopbedrag, netto verkoopbedrag, het inkoopbedrag (voor artikelregels), percentage klantkorting (verschil tussen het bruto en het netto verkoopbedrag), percentage marge (verschil tussen netto verkoopbedrag en inkoopbedrag). Verder worden onderaan totalen gegeven in procenten en in geld.
Ctrl-F10 | Hiermee kunt u de status van offertes wijzigen. De statuscode kan zijn: 0 = normale offerte 1 = oriëntatie fase 2 = demo gegeven 3 = klant heeft order toegezegd 4 = offerte is getekend 9 = blokkade Bij Hotkeys (Optie) en bij de functie scherminfo orders kan op de statuscode geselecteerd worden.

Tussenvoegen, Verplaatsen en verwijderen van offerteregels

Zowel tekstregels als artikelregels kunnen op elke plaats in een offerte tussengevoegd worden. Ook artikelregels met emballage of samengestelde artikelen kunnen tussengevoegd worden.

Om een offerteregel tussen te voegen gaat u op de regel staan waarboven een nieuwe regel moet worden ingevoegd. U drukt dan op de Alt-Insert toets. De regel waarop u staat schuift nu één regel naar beneden en u krijgt een nieuwe, lege regel aangeboden. U kunt nu één of meer artikelregels en/of tekstregels inbrengen. Wilt u afzien van verdere invoeging, dan druk u op Esc waardoor de regels weer tegen elkaar aan geschoven worden.

Het is eveneens mogelijk regels te verplaatsen. Hiertoe gaat u op de te verplaatsen regel staan. Om de regel nu naar boven te verplaatsen drukt u op Alt-pijltje omhoog. Telkens als u op die toetscombinatie drukt (u kunt de Alt toets ingedrukt houden, wordt de regel één plaats omhoog geschoven. Drukt u op Alt-pijltje omlaag dan gaat de regel naar beneden. U sleept als het ware de regel omhoog of omlaag.

Het verwijderen van regels doet u door op de regel te gaan staan en de toets F9 in te drukken. Regels waarvan nog formulieren afgedrukt moeten worden kunnen uiteraard niet verwijderd worden. Het programma blokkeert dit.

Cursorstop bij artikelomschrijvingen

Door in omschrijvingen van artikelen, artikelgroepen en/of factuurteksten één of meer " ^ "-tekens op te nemen kunt u de cursor dwingen direct op deze plaats te gaan staan binnen de tekst, zodat u aanvullende informatie kunt ingeven.

Onderstaand voorbeeld verduidelijkt een en ander:

Stel u verkoopt stoelen in verschillende stofuitvoeringen en kleuren. Voor uw systeem is dit altijd dezelfde stoel, maar op de offerte moet de juiste omschrijving komen.

De omschrijving van de stoel neemt u dan in het artikelbestand op als:
"Manhattan stoel, kleur: ^^^^^^, stof: ^^^^^^^^^^^^^^^^^^"

Zodra u dit artikel oproept bij offerte-inbreng, dan gaat de cursor direct achter "kleur: " staan. U kunt dan (volgens dit voorbeeld) maximaal 6 letters ingeven. Na Enter gaat de cursor direct achter "stof: " staan en kunt u de uitvoering invullen. Vult u bijvoorbeeld bij kleur 'geel' in en bij stof 'ruit', dan wordt de nieuwe omschrijving "Manhattan stoel, kleur geel, stof ruit". Overbodige " ^ "-tekens worden dus weggehaald.
Op dezelfde manier kunt u offertetekstregels voorzien van aanvullende informatie.

Einde artikelscherm

Nadat alle offerteregels zijn ingebracht komt u aan de onderkant van het invoerscherm. Geeft u Enter of F2, dan wordt de offerte vastgelegd en kunt u een volgende offerte inbrengen. Evenals op het eerste scherm kunt u ook hier de F9-toets gebruiken om een offerte te verwijderen of om te zetten in een order. Zie hiervoor de beschrijving onder het eerste offertescherm.

Beschikt u over de Optie Baliefacturering, dan heeft u ook de mogelijkheid eventueel gewenste formulieren hier direct af te drukken. Zie hiervoor hoofdstuk "2.3.6.6 Baliefacturering" onder de orderadministratie.


Incasso

2.3.20 Incasso (Optie)

Via de "Incassomodule" van MicroStar kunt u incasso's aanmaken in een bestand voor bank of giro.

Verwerking

Uitgangspunt voor het aanmaken van incasso's is het debiteuren openstaande postenbestand. Een post komt pas in aanmerking voor incasso indien:

  • De vervaldatum van de post is ingevuld en verstreken;
  • De post niet in vreemde valuta is vastgelegd;
  • Bij de desbetreffende debiteur een geldig Nederlands banknummer of girorekeningnummer is ingevuld;
  • Voor de desbetreffende post de code incasso op J staat;
  • Bij de desbetreffende debiteur de code incasso ook op J staat.

Voor alle posten die aan bovenstaande voorwaarden voldoen, kunnen de incasso's op twee manieren uitgevoerd worden en wel door Uitsluiting of door Selectie (zie na vaste gegevens).

Vaste gegevens

Via de "Vaste gegevens" kunt u achtereenvolgens vastleggen:

Incassodatum
Aan de hand van deze datum wordt bepaald of een post vervallen is. Door de incassodatum vooruit te zetten kunt u dus incasso's al vast klaarzetten zonder ze direct te versturen.

Let op:
Deze datum wordt niet gebruikt voor het "agenderen" van incasso's, een faciliteit die sommige telebankprogramma's bieden).

Bankrekeningnummer
Hier vult u het bankrekeningnummer in waarop de incasso's bijgeboekt moeten worden. Standaard wordt de rekening gebruikt die u in het bedrijfsbestand heeft opgegeven. (Alleen nodig als u bankbetalingen gaat doen).

Girorekeningnummer
Idem als bovenstaande beschrijving voor de banken, echter nu voor giroverwerking. Tekstregel 1
en Tekstregel 2. U kunt aan alle incasso's voor deze run één of twee vaste tekstregels meegeven.

Proefbestand
Als u voor de bankgirocentrale een proefbestand wilt aanmaken, dan geeft u hier een J op. Het bestand wordt dan als zodanig door de bankgirocentrale herkend en zal niet verwerkt worden.

Naam begunstigde
Bij "Clieopxx" incasso's kunt u opgeven of de naam van de begunstigde meegegeven moet worden bij elke incasso. Dit is voor de ontvanger minder belangrijk, maar voor u zelf kan dit handig zijn omdat bij terugmelding deze naam ook op uw eigen bankafschrift verschijnt. Werkt alleen voor "Clieopxx"!

Incasseren in
De incasso module kan (mits daarvoor het goede uitvoerformaat is geselecteerd) incasseren in de lokale valuta of in euro's. Hier geeft u de muntsoort op voor incasso. Voor alle facturen die voor incasso in aanmerking komen, worden de te incasseren bedragen omgerekend naar de hier opgegeven muntsoort, ongeacht in welke muntsoort ze genoteerd staan.

Minimum incassobedrag
Een minimum incassobedrag wordt meestal voorgeschreven door uw bank. Vult u dit bedrag niet in, dan loopt u het risico dat door de bank de totale batch wordt afgekeurd. Informeer bij uw bank naar de voorwaarden.

Verrekenen Betalingskorting
Hier kunt u opgeven of en zo ja hoe een eventueel gefactureerde betalingskorting in de incassopost verwerkt moet worden. Hierbij heeft u vier mogelijkheden, te weten:

N De betalingskorting wordt buiten beschouwing gelaten.
A De betalingskorting wordt altijd op het factuurbedrag in mindering gebracht.
V De betalingskorting wordt alleen in mindering gebracht als de incassodatum vóór de vervaldatum van de factuur ligt. Dit kan alleen voorkomen bij handmatig geselecteerde facturen, immers facturen die niet vervallen zijn, komen niet automatisch in aanmerking.
B De betalingskorting wordt alleen in mindering gebracht als de incasso plaats vindt binnen de vervaltermijn van de factuur. Dit kan alleen voorkomen bij handmatig geselecteerde facturen, immers facturen die niet vervallen zijn komen niet automatisch in aanmerking.

Uitsluitingen

Bij Uitsluitingen komen in principe alle te incasseren facturen voor incasso in aanmerking, tenzij via de keuze Uitsluitingen één of meer debiteuren en/of facturen worden aangewezen. Deze aangewezen debiteuren en of facturen worden in deze incassogang niet meegenomen, maar blijven wel aanwezig als openstaande factuur. Uitsluitingen kunnen gerealiseerd worden door:

  • De debiteur uit te sluiten; er wordt dan geen enkele factuur van die debiteur met de incasso meegenomen.
  • Eén of meer facturen van de debiteur uit te sluiten. Alle overige facturen worden met de incasso meegenomen.

Als u kiest voor Uitsluitingen krijgt u in een zoekscherm die debiteuren te zien waarvoor een of meer openstaande posten aanwezig zijn. Alleen debiteuren waarbij de opmerking 'Incasso' voorkomt zijn uit te sluiten. Met de spatiebalk kunt u debiteuren uitsluiten of juist weer activeren.

Met de Enter-toets krijgt u van een debiteur alle openstaande posten te zien die open staan. Alleen de posten gemerkt met een " * " zijn vervallen, VV betekent dat de post in een vreemde valutasoort is genoteerd (doet dus niet mee). Posten aangemerkt met de code BL zijn niet voor incasso bestemd en kunnen dus ook niet (voor uitsluiting) geselecteerd worden. Ook hier kunt u posten weer uitsluiten met de spatiebalk.

Selecties

Bij selectie komen in principe alleen te incasseren facturen in aanmerking als ze ook bij de keuze Selecties aangewezen zijn. Aangewezen debiteuren en/of factureren komen dus in aanmerking voor incasso.
Selecties worden gerealiseerd door:

  • De debiteur(en) te selecteren, alle te incasseren posten van de aangewezen debiteur(en) worden met incasso meegenomen als ze vervallen zijn.
  • Eén of meer facturen van een debiteur aan te wijzen. Alleen de aangewezen facturen worden dan met incasso meegenomen, ongeacht de vervaldatum.

Als u kiest voor Selecties krijgt u in een zoekscherm die debiteuren te zien waarvoor een of meer openstaande posten aanwezig zijn. Alleen debiteuren waarbij de opmerking 'Incasso' voorkomt zijn te selecteren. Met de spatiebalk kunt u debiteuren selecteren of de selectie ongedaan maken.

Met de Enter-toets krijgt u van een debiteur alle posten te zien die open staan. Alleen de posten gemerkt met een " * " zijn vervallen. VV betekent dat de post in een vreemde valutasoort is genoteerd (doet dus niet mee). Posten aangemerkt met de code BL zijn niet voor incasso bestemd en kunnen dus ook niet geselecteerd worden. Ook hier kunt u posten weer met de spatiebalk selecteren of van selectie uitsluiten.

Incassoformaat

De bestandsvorm is altijd SEPA-SDD. Dit is een xml-bestand wat door alle banken wordt gehanteerd. U zult dat bestand na creatie zelf moeten uploaden naar uw bank. U kunt onder het tabje uitvoer aangeven op welke locatie het bestand moet worden gemaakt.

Met betrekking tot de BREXIT nog het volgende: indien een land - zoals te zijner tijd het Verenigd Koninkrijk - zich buiten de EU bevindt, dient u het adres en de woonplaats van de debiteur in te geven naast ook de landcode (in het geval van het Verenigd Koninkrijk: GB of GBR) . Zie voor standaard landcodes: https://www.landcode.nl/overzicht-landcodes/

Extra lijsten

Standaard voorziet het programma in een Incassolijst. Deze wordt altijd afgedrukt en geeft aan welke incasso's er werkelijk meegenomen zijn. Daarnaast wordt ook een Begeleidingsbrief als standaard uitvoer afgedrukt. Naast bovenstaande lijst kunt u nog kiezen voor een extra mogelijkheden, te weten een "bestands-inhoudsoverzicht". Dit overzicht is een recht-toe-recht-aan-overzicht van hetgeen in het bestand is geschreven en kan gebruikt worden indien er problemen ontstaan bij de bank tijdens het inlezen.

Uitvoer incassobestand

Op dit tabblad kunt u aangeven waar het Uitvoer bestand moet worden weggeschreven. U geeft dit aan door het invullen van een geldige Padnaam, voorafgegaan door een driveletter, bijvoorbeeld 'C:\Bankrest'. Verzendt u de bestanden rechtstreeks via uw telebankierprogrammatuur, het zogenaamde "Uploaden/Verzenden" dan dient u de voor uw bank geldende padnaam te gebruiken.

Let op:
De directory "Bankbest" moet al bestaan, anders wordt de naam niet geaccepteerd.

Vooraf wordt overigens gecontroleerd of het bestand al bestaat.

Na verwerking

Als alle uitvoer is geschreven en het bestand is aangemaakt, wordt de vraag gesteld: "Wilt u de incasso's in de bestanden verwerken? (J/N)".

Let op:
Als u N geeft, gebeurt er niets met uw bestanden. U heeft in dat geval alleen incasso-opdrachten aangemaakt, die verzonden kunnen worden. De facturen dienen later handmatig (of via telebanking) afgeboekt te worden.

Geeft u een J, dan worden de facturen gemarkeerd als zijnde ter incasso. Daartoe wordt bij de facturen het veld "Incasso ( J/N/I )" op I gezet.

Indien het veld op I staat, wordt bij het oproepen van de factuur bij K/B/G verwerking hiervan een melding gegeven. Gekozen kan dan worden voor terugkeer (via Esc), of doorgaan. Wordt het volledige bedrag van de factuur betaald, dan wordt het veld op N gezet.

BREXIT

Met betrekking tot de BREXIT nog het volgende: indien een land - zoals te zijner tijd het Verenigd Koninkrijk - zich buiten de EU bevindt, dient u het adres en de woonplaats van de debiteur in te geven en ook de landcode (in het geval van het Verenigd Koninkrijk: GB of GBR) . Zie voor standaard landcodes: https://www.landcode.nl/overzicht-landcodes/

2.3.20a Mandaatadministratie (Optie incasso)

Mandaten zijn incassomachtigingen die de klant afgeeft aan de incasseerder op grond waarvan de laatste automatische incasso’s mag uitvoeren bij zijn bank. Er zijn twee methodes die gebruikt worden, met elk zijn eigen kenmerken:

  • CORE incasso’s zijn eigenlijk de incasso’s zoals ze tot nu toe gebruikt werden. Zij worden gebruikt in de kleinzakelijke omgeving en in het particuliere circuit;
  • B2B incasso’s zijn uitsluitend bedoeld voor zakelijk gebruik en kunnen ook alleen worden toegepast als de mandaten bij de bank van de geïncasseerde worden vastgelegd.

Het grootste verschil tussen CORE en B2B is het stornorecht. Bij Core kan gestorneerd worden, bij B2B niet.

Mandaten zijn gekoppeld aan debiteuren. U komt dan ook in het mandaatscherm vanuit het 2e debiteurscherm. Zodra bij de rubriek “26 Incasso/Factoring:” een “I” wordt ingevuld, dan verschijnen de extra rubrieken “Mandaatnummer” en een knop voor incassogegevens. Als u op de “I-knop” drukt komt u in het mandaatscherm.

Over het algemeen zal er maar één mandaat per debiteur gebruikt worden, maar MicroStar biedt ruimte aan meer mandaten, die bij het invoeren van debiteurenfacturen aan een factuur gekoppeld kunnen worden. Daardoor kan voor verschillende diensten met verschillende mandaten gefactureerd worden.

Invullen:

(Mandaat)volgnummer wordt door gebruiker toegekend. Eerste mandaat krijgt automatisch 001, maar kan door gebruiker aangepast worden.

Kenmerk: dit is een verplicht veld. Voorschrift is dat het binnen een administratie een uniek kenmerk is van maximaal 35 posities. Microstar deelt automatisch een kenmerk uit met de roepnaam, een (intern) uniek debiteurnummer en het opgegeven volgnummer.

Contractdatum: de datum van ondertekening van het contract. Contracten die al voor 1-11-2009 zijn gesloten en nog steeds actief gebruikt worden, hoeven niet opnieuw afgesloten te worden. Ze moeten voorzien worden van een uniek kenmerk en krijgen de datum 01-11-2009.
MicroStar voegt bij de conversie automatisch deze contracten in met genoemde datum.

Plaats: de plaats van ondertekening is eveneens verplicht.

Soort machtiging: D=Doorlopend, E=Eenmalig, B=Doorlopend B2B, F=Eenmalig B2B

Contractscan (zie bovenstaande afbeelding) voor elke incasso die u doet moet een geldig incassocontract aanwezig zijn binnen uw bedrijf.

Toelichting:

 In veld 1 (zie voorgaande afbeelding) kan een willekeurige bestandnaam worden ingevuld. Met de knop 2 of met een dubbelklik in veld 1 (in het laatste geval dient u mogelijk nog aan te geven om wat voor soort bestand het gaat) kan naar een willekeurig bestand (Word, plaatje etc.) worden gezocht (indien gevonden en aangeklikt wordt de bestandsnaam in vak 1 ingevuld. Met knop 3 kan een document gescand worden als u de beschikking heeft over een scanner of een geïntegreerde scanner/printer. Er wordt automatisch aangegeven als er al een scan aanwezig is (4)

Een bestaande scan wordt door middel van de knop S (knop 3) opgeroepen.

U kunt zowel een scan als een ander bestand aan een incassocontract koppelen!

Afwijkend Bankrekeningnummer: Als er voor dit contract geïncasseerd moet worden van een ander bankrekeningnummer, dan het nummer dat bij de debiteur is ingevuld, dan wordt dat hier het afwijkende banknummer ingevuld.

Afwijkende BIC Code: Idem bankrekeningnummer.

Contract actief: het contract is actief als er een vinkje in de rubriek staat. Daarachter treft u de datum aan sinds wanneer dat contract actief is. Als het contract geëindigd is, staat ook de "inactiefdatum" ingevuld en is het vinkje 'actief' verwijderd. De datums worden automatisch gevuld.

1e incasso verstuurd: als er nog geen incasso verstuurd is van dit contract, dan staat er geen vinkje en zijn de beide datums niet ingevuld. Wordt een eerste incasso verstuurd, dan wordt het vinkje automatisch geplaatst en wordt tevens de datum van die eerste incasso ingevuld. De 'datum laatste incasso' wordt telkens ingevuld op het moment van incasseren. Ook die datums worden automatisch gevuld.

Functietoetsen:

F1 = Help
F2 = Accepteer het scherm
Esc = Annuleer het scherm
F9 = Verwijder het mandaat (wordt na controlevraag echt uit systeem verwijderd)
F10 = Wijzig datums. Normaal zijn de datumvelden onderin het scherm niet muteerbaar. F10 biedt de mogelijkheid om deze datums toch te wijzigen.


Inkoopadministratie

Basispakket
2.3.21 Inkoopadministratie (Optie)

Via dit programma kunnen inkooporders (bestellingen) worden ingebracht en goederenontvangsten geboekt. Vervolgens kunt u via menukeuze "Afdruk Inkoop Formulieren" de bestelbonnen of ontvangstformulieren afdrukken. Indien de module "Baliefacturering" (Optie) is geïnstalleerd, kan het afdrukken ook direct tijdens de invoer of het muteren van een inkooporder plaatsvinden.

Voor de goede orde wordt hier opgemerkt dat binnen de inkoopadministratie geen registratie plaatsvindt van crediteurennota's. Wel worden alle inkopen geboekt in het grootboek, ook indien het artikelen betreft die geen voorraadartikelen zijn of die niet gewaardeerd worden. In dat geval worden direct de ingegeven kosten of kostprijsrekening geboekt, met als tegenrekening de tussenrekening inkopen.

Crediteurennota's die separaat in de crediteurenadministratie moeten worden ingeboekt kunnen in dat geval in zijn geheel worden geboekt naar deze zelfde tussenrekening.
U kunt kiezen voor invoer van bestellingen die later bij ontvangst van de goederen als ontvangst worden geregistreerd. Ook is het mogelijk om goederen of goederenregels direct zonder voorgaande bestelling op te geven. In beide gevallen wordt voor voorraadartikelen de voorraad bijgewerkt.
.

2.3.21.1 Orderscherm met crediteurgegevens

Opgave nieuwe inkooporder

Crediteurroepnaam
Voor opgave van een nieuwe inkooporder moet de crediteurroepnaam opgegeven worden. Het is mogelijk om een nog niet eerder opgegeven crediteur aan de vaste bestanden toe te voegen via de standaard toevoegfunctie met de toets Alt-F8 of gewoon door een nieuwe roepnaam in te toetsen.

Ordernummer
Vervolgens geeft u een ordernummer in. Het systeem houdt de nummering bij en zal automatisch het volgende ordernummer uitdelen. U kunt voor een ander nummer kiezen, het systeem zal dan in het vervolg vanaf dit ingegeven nummer doornummeren. Later kunt u een eerder opgegeven order met de F8-toets in een zoekscherm oproepen. De aanwezige orders worden gesorteerd op ordernummer weergegeven. Indien ook een crediteurroepnaam is opgegeven, zullen in dit zoekscherm alleen inkooporders van die crediteur worden getoond.

Tip:
Als u na het ingeven van de roepnaam en het ordernummer op F2 drukt, dan gaat u direct door naar het 2e orderscherm.

Referentie
Opgave van deze rubriek is vrij. Van belang is dat orders aan de hand van deze rubriek worden gesorteerd en kunnen worden opgeroepen. Bij het weer oproepen van een eerder ingebrachte order kan, indien de rubrieken 'Roepnaam' en 'Ordernummer' zijn overgeslagen, met F8 een zoekscherm met bestaande orders worden opgeroepen, gesorteerd op referentie. De referentie kan worden afgedrukt op bonnen en formulieren en bij het afdrukken van een orderoverzicht kunnen de orders gesorteerd en/of geselecteerd op referentie worden afgedrukt.

Orderdatum
Dit is de datum van invoer van een inkooporder. Bij invoer van een nieuwe bestelling zal het systeem - indien de rubriek 'aantal dagen leveringstijd' bij de crediteur is ingevuld - de waarschijnlijke ontvangstdatum van de goederen uitrekenen en bij de rubriek 'Leverdatum' invullen. Bij invoer tijdens goederenontvangst van een nieuwe order zal de leverdatum gelijk zijn aan de orderdatum.

Leverdatum - en week
De verwachte ontvangstdatum en -week van de goederen kan hier worden ingevuld. Orders worden, naast andere sorteringen, gesorteerd op leverweek. Bij het oproepen van een eerder ingebrachte order kan, indien nog geen enkele rubriek op het scherm is opgegeven, met de F8-toets een zoekscherm van de orders worden opgeroepen, gesorteerd op leverweek. Ook kan een orderoverzicht worden afgedrukt met een sortering en selectie op leverweek.

Ordertekst 1 en 2
In de ordertekst(en) kunnen extra ordergegevens opgegeven worden. Ze worden alleen gebruikt voor afdruk op bestelbon en/of andere formulieren. Via menukeuze "Vaste teksten" kunnen vaak gebruikte teksten onder een tekstcode worden vast gelegd. Die kunnen hier worden opgeroepen door in te tikken:

? gevolgd door tekstcode en eventueel gevolgd door spatie en extra gegevens of door een volgend vraagteken met tekstcode.

Bijvoorbeeld
In het tekstenbestand heeft u vastgelegd Tekstcode 'G', met als tekst "Beslist te leveren voor'" Als u nu in de tekstregel '?G 12 september a.s.' intikt dan wordt de regel gevuld met "Beslist te leveren voor 12 september a.s." Tekstcodes kunnen worden gezocht via de F8-toets. Zie ook de opmerkingen hierna met betrekking tot de Cursorstop.

Formulieren
Hier geeft u via een lettercode (formuliercode) aan welke formulieren een rol moeten spelen bij verdere verwerking van een order. Het programma gaat na welke formulierlay-outs er beschikbaar zijn. Deze lay-outbestanden zijn in de directory van de betreffende administratie te vinden en hebben de bestandnaam Msl8xttt.dat.
Voor formulieren die bedoeld zijn voor bestellingen moet de x een cijfer tussen 0 en 4 zijn. Voor ontvangsten is x een cijfer tussen 5 en 9. De letters ttt zijn bedoeld voor afwijkende lay-outs. Standaard ontbreken die in de bestandsnaam, maar voor afwijkende lay-outs moeten de letters ttt overeenkomen met de taalcode van de inkooporder (zie ook taalcode).

Bij opgave van de formuliercode zijn alleen de met die lay-outs overeenkomende lettercodes toegestaan. Druk op F8 om te zien welke formulieren aangestuurd kunnen worden. De bijbehorende letters vult u in deze rubriek in. Door het aangeven van de letters worden de formulieren op de daartoe geëigende momenten klaargezet. Ze kunnen dan afgedrukt worden via de menukeuze Dagwerk - InkoopAdministratie - Afdruk InkoopFormulieren.

Ingetoetste formuliercodes gelden steeds voor de inkooporder waarbij ze ingesteld worden. Wilt u de standaard instelling wijzigen, dan kunt u na het intoetsen van de nieuwe formuliercode op F6 drukken.

Na afdruk van een bestelformulier, wordt de ermee overeenkomende letter uit de formuliercode van de inkooporder verwijderd. Door deze letter opnieuw aan de order toe te voegen (rubriek formuliercode) kan opnieuw het desbetreffende bestelformulier worden afgedrukt (bijvoorbeeld na wijziging van de inkooporder). Letters van ontvangstbonnen blijven in de formuliercode staan.

Om de werking van formulieren goed te begrijpen verwijzen wij naar het onderwerp Formulieren in hoofdstuk 3.9.

Beschikt u over de module Baliefacturering dan kunnen formulieren direct bij invoer worden afgedrukt. Aldus afgedrukte en goedgekeurde formulieren worden niet opgenomen in de serie af te drukken formulieren.

Taalcode
De taalcode wordt overgenomen uit het land in de landentabel dat bij de crediteur hoort. Op orderniveau kunt u hiervan afwijken. Afwijkingen zijn slechts geldig voor deze ene order. Via de taalcode kunt u bepalen welke formulierlay-out er voor een crediteur gebruikt moet worden. Hierbij kunt u denken aan lay-outs in andere talen, maar het is eveneens mogelijk om via de taalcode verschillende lay-out-indelingen te gebruiken, bijvoorbeeld een aan de leverancier aangepaste bestelbon. Zie voor een uitleg hiervan Appendix C van uw handboek.

NAW-gegevens afleveradres
U kunt op de bestelbon een afleveradres laten afdrukken. In eerste instantie worden hier de NAW-gegevens uit het bedrijfsbestand ingevuld maar daarvan kan per order worden afgeweken. Wilt u deze gegevens wijzigen en vasthouden voor alle volgende inkooporders, dan vult u ze eenmalig in en legt ze vast door op de F6-toets te drukken.

Opmerking:
Maakt u gebruik van de mogelijkheid om met een gebruikerscode in MicroStar te werken dan geldt deze standaard waarde alleen voor de huidige gebruiker (werkplaatsgebonden). Verschillende inkopers kunnen hier dus hun eigen gegevens als "default" vastleggen.

Vanaf deze rubriek zal de cursor naar de onderkant van het scherm. De erboven liggende rubrieken met crediteurgegevens kunnen vanaf hier bereikt worden door het opgeven van het rubrieknummer of met de pijltjestoetsen.

Een aantal van deze rubrieken speelt geen speciale rol binnen de inkoopadministratie maar kan, al dan niet voor deze order, gewijzigd worden en afgedrukt worden op bonnen en formulieren. Van de overige rubrieken volgt hier een korte beschrijving:

Kredietruimte
De kredietruimte is het geldelijke verschil tussen de kredietlimiet en het openstaand saldo. Indien de kredietlimiet van de crediteur in het vaste bestand niet is ingevuld, dan wordt deze rubriek leeg gelaten. Deze rubrieken en de rubriek 'openstaand saldo' zijn alleen ter informatie en niet te wijzigen.

Kortingpercentage
Dit percentage wordt tijdens opgave van de inkooporderregels overgenomen als regelpercentage. Op de regel kan van dit percentage worden afgeweken.

Toeslag - grensbedrag / Bedrag toeslag
Indien ingevuld, zal tijdens afsluiting van de invoer van een bestelling door het systeem worden gecontroleerd of het orderbedrag onder het grensbedrag valt en indien dit het geval is daarvoor waarschuwen.

Vreemde valuta
Inkooporders kunnen in een vreemde valuta worden opgegeven. De eventuele inkoopprijs zal echter in euro's in het artikelbestand worden vastgelegd, zoals uiteraard ook de boekingen in het grootboek of de artikelhistorie.

2.3.21.2 Orderscherm met inkooporderregels

Dit scherm bestaat uit 3 delen. Het bovenste deel laat u nog eens het ordernummer, de roepnaam van de crediteur, de leverweek en -datum zien. Ook vindt u het totaal bruto orderbedrag in de valuta van de order. De kredietruimte is eveneens in die valuta. Bovendien ziet u het eventuele grensbedrag voor de ordertoeslag en het bedrag van de toeslag. We noemen dit gedeelte van het scherm het "Orderkader". Op het onderste deel gaat u de orderregels invoeren. Het middelste deel (het "Artikelkader") geeft u informatie over het artikel van de orderregel waarop de cursor staat.

Die cursor heeft twee standen: een Invoerstand en een Loopstand. In de Invoerstand kunt u de rubrieken van een orderregel invullen of wijzigen. In de Loopstand kunt u door de orderregels lopen. In de Invoerstand is de cursor zo groot als de rubriek waarop hij staat. In de Loopstand is de cursor zo lang als een hele (order)regel.

In de Invoerstand geeft het artikelkader de volgende gegevens van een artikel:

De omschrijving (kan voor deze orderregel gewijzigd worden) *
De leveranciersartikelcode (kan eveneens gewijzigd worden) *
De artikelgroep en standaard voorraadeenheid
Laagste inkoopprijs
Laatste inkoopdatum
Laatste inkoopprijs
Voorraadartikel (J of N),
Wijze van waardering (niet, vast, laatste prijs, gemiddelde inkoopprijs)
Indien bij een voorraadartikel een minimum voorraad is gegeven, is hier een besteladvies
De bestelhoeveelheid
De standaard voorraadprijs
De leverdatum, indien opgegeven op een regel
Aantal op de plank - ofwel, de technische voorraad *
Het aantal gereserveerd in orderadministratie, of rechtstreeks in het programma 'voorraad muteren'
Het aantal besteld, hetzij in de inkoopadministratie, dan wel rechtstreeks in het programma 'voorraad muteren'
Het minimum voorraadaantal.

* De met * (ster) gemerkte gegevens worden ook in het voorraadkader getoond tijdens de loopstand van de cursor.

De bovenste 2 kaders (het orderkader en het artikelkader) dienen alleen ter informatie, er kan niet in gewijzigd worden.

Orderregels

We kennen twee soorten orderregels:
- Tekstregels
- Artikelregels.

Tekstregels
In tekstregels kunt u extra informatie kwijt, ze worden afgedrukt op inkoopformulieren. Door onder de rubriek Artikelcode een T in te tikken, direct gevolgd door Enter, kunt u een tekst opgeven. Denk eraan dat de lay-out van een formulier wellicht een maximum lengte voor de tekst oplegt. Mocht de tekst langer zijn, voer dan meer tekstregels in. In dat geval is het handig om in plaats van een enkele T een dubbele TT in te tikken. Het programma blijft dan tekstregels verwachten totdat u met de cursor bent teruggelopen naar de rubriek "Artikelcode".

Tip:
De lengte van de tekstregels kunt u maximaliseren via een instelling van het bedrijfsbestand. Hierdoor kunt u niet per ongeluk langere teksten intoetsen dan er op uw lay-out afgedrukt kunnen worden.

Tekstregels worden alleen afgedrukt op die formulieren, waarvan de corresponderende formulierletter is opgegeven in de formuliercode van de Tekstregel. De eerste keer worden alle formulierletters getoond die binnen uw systeem voorhanden zijn. Deze kunt u zien via de F8 toets op het moment dat u op de formuliercode rubriek staat.

De rubriek "Formuliercode" wordt na opgave van T of TT aanvankelijk overgeslagen. Door in de tekstrubriek direct op de toets <Pijl links> te drukken, komt u op deze rubriek terecht en kunt u voor de tekstregel de formuliercode wijzigen. Dit betreft altijd een eenmalige wijziging. Wilt u de wijziging permanent maken (dus voortaan moet deze code altijd gebruikt worden voor alle tekstregels) dan drukt u binnen de rubriek op F6 nadat de juiste code is ingevuld. U dient de instelling apart te bevestigen.

Als u meer tekstregels achter elkaar inbrengt met de TT-functie en u verandert de formuliercode voor de tekstregel, dan blijft deze gewijzigde formuliercode gehandhaafd zolang de TT-functie actief is. Hierdoor kunt u achter elkaar een tekstblok van meerdere regels invoeren met dezelfde formuliercodes.

Let op:
Als geen formuliercode wordt opgegeven (de rubriek is leeg) wordt de tekstregel op geen enkel formulier afgedrukt.

Artikelregels
U geeft als eerste een artikelcode op. Indien de artikelcode niet in het artikelbestand voorkomt, dan meldt het programma dit en vraagt of er een artikel aan het artikelbestand moet worden toegevoegd. Indien er slechts sprake is van een tikfout, druk dan direct de Enter toets in en verbeter de code. Wilt u een nieuw artikel aanmaken, tik dan een J in, gevolgd door Enter.

Van een reeds bestaand artikel zullen alle gegevens uit het artikelbestand worden overgenomen. Standaard wordt als eenheid de voorraadeenheid genomen.

U kunt van een bestaand artikel de omschrijving wijzigen, deze wijziging blijft echter beperkt tot de order. Hiervoor kunt u op de artikelcode gaan staan en Enter geven. Ook is het mogelijk de omschrijving aan te passen in het infoscherm van de orderregel, dat u via de F5-toets op kunt roepen. Alle wijzigingen hebben alleen betrekking op deze ene inkooporder. Wilt u een artikel permanent wijzigen, dan kunt u op de artikelcode gaan staan en op Alt-F8 drukken.

U kunt in plaats van de voorraadeenheid kiezen voor de verkoopeenheid. In dat geval zal de prijs herrekkend worden naar de voorraadprijs per verkoopaantal. Het is niet mogelijk om de omschrijving van een eenheid te wijzigen. U kunt wel de prijs, het kortingspercentage en de BTW-code wijzigen.

Opmerking:
Als u een artikel wijzigt worden niet automatisch alle orders waarin dit artikel voorkomt gewijzigd. Hiervoor is eventueel aparte programmatuur voorhanden.

Indien in de vaste gegevens van het artikel emballage is opgegeven, zal na afsluiting van de regel, automatisch een orderregel met de emballage worden toegevoegd.

Zie ook de beschrijving van de Cursorstop hierna voor ingaven van deelomschrijvingen.
Bij programmakeuze 'Inkoop - bestellingen' wordt het opgegeven aantal als besteld opgenomen in de voorraadadministratie voor die artikelen waarvan voorraad wordt bijgehouden. Bij programmakeuze 'Inkoop - ontvangst goederen' wordt het aantal dat ontvangen wordt opgegeven. Indien niet alle bestelde aantallen binnenkomen zal een eventueel restant in bestelling blijven, tenzij u dit aantal op nul stelt. U kunt op een regel een groter aantal als ontvangen opgeven dan er voorheen zijn besteld. Uiteraard wordt er maximaal het indertijd bestelde afgeboekt van de bestellingen. Indien bij een bestelling een opgegeven aantal geen veelvoud is van de bestelhoeveelheid, dan zal het systeem een waarschuwing geven. Men is echter niet verplicht een veelvoud op te geven.

Let wel, de gegevens in het voorraadkader zijn altijd exclusief de aantallen in de regel waarin men aan het werk is, ook in eerder opgegeven regels die men aan het wijzigen is.

Emballage
Indien in de vaste gegevens van het artikel emballage is opgegeven zal na afsluiting van de regel, automatisch een orderregel met emballage worden toegevoegd. Afhankelijk van de emballagecode zal het aantal in de orderregel met de emballage als volgt worden vastgesteld:

Emballagecode | Betekenis
0 | per voorraadeenheid wordt 1 eenheid emballage aangehouden.
1 | per verkoopeenheid wordt 1 eenheid emballage aangehouden.
2 | er wordt altijd 1 eenheid emballage aangehouden.
3 | het aantal emballage moet zelf worden opgegeven.
4 | het aantal emballage is bij het artikel opgegeven en wordt overgenomen.
5 | het aantal emballage is bij het artikel opgegeven en wordt vermenigvuldigd met het orderaantal.

Bij emballagecodes 0, 1 en 2 wordt de emballageregel geheel automatisch toegevoegd en kan de gebruiker direct de volgende orderregel opgeven. Bij emballagecode 3 wordt de emballageregel toegevoegd, maar stopt het programma met de cursor op aantal zodat die door de gebruiker ingevuld kan worden.

Artikelen met emballage kunnen alleen aan het einde van bestaande orderregels worden toegevoegd. Wijziging of verwijdering van bestaande orderregels hebben niet automatisch gevolg voor de bijbehorende emballageregels. Wijziging in de emballage moet handmatig worden opgegeven.

Extra gegevens op orderregel

Met de F5-toets kunt u een extra scherm oproepen, waarin u

  • de artikelomschrijving
  • de artikelcode van de leverancier en
  • een eventueel afwijkende leveringsdatum

kunt opgeven. Bij artikelen die niet in voorraad worden gehouden of niet worden gewaardeerd kan bovendien

  • een afwijkende kostenrekening

worden opgegeven. Standaard wordt de rekening uit het bedrijfsbestand aangeboden, tenzij er bij de artikelgroep van het artikel een afwijkende kostenrekening is opgegeven. Per orderregel kan er dus van die rekeningen worden afgeweken.

Daarnaast geeft dit scherm bij separate leveringen informatie over de eerder bestelde en ontvangen aantallen.

Tussenvoegen, Verplaatsen en verwijderen van orderregels

Zowel tekstregels als artikelregels kunnen op elke plaats in een order tussengevoegd worden. Ook artikelregels met emballage of samengestelde artikelen kunnen tussengevoegd worden. Om een orderregel tussen te voegen gaat u op de regel staan waarboven een nieuwe regel moet worden ingevoegd. U drukt dan op de Alt-Insert toets. De regel waarop u staat schuift nu een regel naar beneden en u krijgt een nieuwe, lege regel aangeboden. U kunt nu één of meer artikelregels en/of tekstregels inbrengen. Wilt u afzien van verdere invoeging, dan druk u op Esc waardoor de regels weer tegen elkaar aan geschoven worden.

Het is eveneens mogelijk regels te verplaatsen. Hiertoe gaat u op de te verplaatsen regel staan. Om de regel nu naar boven te verplaatsen drukt u op Alt-pijltje omhoog. Telkens als u op die toetscombinatie drukt (u kunt de Alt toets ingedrukt houden, wordt de regel één plaats omhoog geschoven. Drukt u op Alt-pijltje omlaag dan gaat de regel naar beneden. U sleept als het ware de regel omhoog of omlaag.

Het verwijderen van regels doet u door op de regel te gaan staan en de F9 toets in te drukken. Regels waarvan nog formulieren afgedrukt moeten worden kunnen uiteraard niet verwijderd worden. Het programma blokkeert dit.

Cursorstop bij artikelomschrijvingen

Door in omschrijvingen van artikelen, artikelgroepen (facturering in omzetgroepen) en/of factuurteksten één of meer " ^ "- tekens op te nemen, kunt u de cursor dwingen direct op deze plaats te gaan staan binnen de tekst, zodat u aanvullende informatie kunt ingeven.

Onderstaand voorbeeld verduidelijkt een en ander.
Stel u koopt stoelen in met verschillende stofuitvoeringen en kleuren. Voor de voorraadverwerking is dit altijd dezelfde stoel, maar op de factuur moet de juiste omschrijving komen.

De omschrijving van de stoel neemt u dan in het artikelbestand op als:
"Manhattan stoel, kleur: ^^^^^^, stof: ^^^^^^^^^^^^^^^^^^"

Zodra u dit artikel oproept bij orderinbreng, dan gaat de cursor direct achter "kleur" staan. U kunt dan (volgens dit voorbeeld) maximaal 6 letters ingeven. Na <Enter> gaat de cursor direct achter "stof: " staan en kunt u de uitvoering invullen. Vult u bijvoorbeeld bij kleur 'geel' in en bij stof
'ruit', dan wordt de nieuwe omschrijving "Manhattan stoel, kleur geel, stof ruit". Overbodige " ^ "-tekens worden dus weggehaald.

Op dezelfde manier kunt u factuurtekstregels voorzien van aanvullende informatie.

2.3.21.3 Eind orderregelinbreng/afdrukken

Nadat alle orderregels ingevoerd zijn drukt u op F2 (of u geeft bij de eerstvolgende nieuwe regel Enter op de code). U komt dan onderaan op het scherm te staan bij [Geef Enter: ] Door Enter te geven wordt de inkooporder vastgelegd.

Baliefacturering (Optie)

Indien u beschikt over de module 'Baliefacturering' dan kunt u de afdruk van één of meer formulieren regelen vanuit dit punt. U kunt alle formulieren activeren of juist uitsluiten voor automatische afdruk via de F6 toets.

Instellen gewenste formulieren (F6-toets)
Als u onderaan het scherm staat, kunt u met de F6-toets de afdruk regelen van één of meer formulieren. Ook kunt u daar vastleggen naar welke printer het formulier moet en of het formulier altijd afgedrukt moet worden of uitsluitend op verzoek.

Let op:
U kunt onderaan het scherm ook direct een formulier af laten drukken door de letter van het desbetreffende formulier op te geven. Dit kunt u eventueel meer keren herhalen. Met F8 kunt u opvragen welke formulieren aanwezig zijn

Zodra u op de F6-toets drukt verschijnt een venster met alle beschikbare formulieren. Met de cursor wordt één van de formulieren gekozen, door op de Enter-toets te drukken. Als er slechts één lay-out aanwezig is, dan wordt dit keuzescherm overgeslagen. Er verschijnt dan direct het scherm met de volgende keuzes:

  • Formulier afdrukken
  • Proefafdruk maken
  • Automatisch deze formulieren afdrukken
  • Eerstvolgende nummer
  • Printerinstelling

Alleen door het formulier te laten afdrukken, of door de Esc-toets in te drukken verlaat u dit venster. Toelichting bij de opties:

Formulier afdrukken
Deze functie drukt direct het gekozen formulier af en kan desgewenst herhaald, zolang u bij de vraag of de afdruk juist is maar N geeft.

Proefafdruk maken
Hiermee kunt u een proefafdruk maken van de gekozen lay-out. Na afdruk kunt u het formulier alsnog definitief afdrukken.

Automatische afdruk
Met deze derde keuze kunt u vastleggen of het gekozen formulier in het vervolg, bij elke afsluiting van een order automatisch moet worden afgedrukt. De vastlegging voor de automatische afdruk kan ook weer opgeheven worden.

Eerstvolgende nummer
U kunt hier opgeven met welk nummer u wilt beginnen. Heeft u eenmaal een nummer ingevuld, dan hoogt het systeem dit nummer automatisch op voor alle volgende formulieren. Het hoeft dus slechts éénmalig ingesteld te worden, maar kan later alsnog gewijzigd worden. De formuliernummering moet in de lay-out geactiveerd zijn.

Printerinstelling
Hier kunt u de printerinstelling regelen op de gebruikelijke manier. De instelling geldt alleen voor het gekozen formulier.

Verwerking

Nadat de gewenste formulieren zijn afgedrukt dient u de inkooporder goed te keuren door <Enter> te geven op de onderste regel.

Journaalposten

De volgende journaalpost wordt bij ontvangst van de goederen gemaakt:

Goederenontvangsten voorraadartikelen

Als grootboekrekeningen wordt de standaardrekening in het bedrijfsbestand gebruikt, tenzij er bij de artikelgroep van een artikel afwijkende rekeningen zijn opgegeven. Bovendien geldt voor niet-op-voorraad-gehouden of niet-gewaardeerde artikelen de mogelijkheid om de kostenrekening op regelniveau aan te passen.

Bij goederenontvangst ontstaat een journaalpost afhankelijk van de waarderingsmethode van het artikel, te weten:

Vaste verrekenprijs |  |
Voorraad Aantal x Voorraadprijs | xxxxxx |
Aan Inkopen Aantal x Voorraadprijs |  | xxxxxx
(Aan) prijsverschil bij inkoop Aantal x (Voorraadprijs x Regelprijs) |  |
Voorbeeld: |  |
Voorrraadprijs € 5,00, Aantal 4 stuks, Regelprijs € 6,00 |  |
Voorraad | € 20,00 |
Prijsverschil bij inkoop |  | € 4,00
Aan inkopen |  | € 24,00
Gemiddelde inkoopprijs |  |
Voorraad (Nieuwe voorraadaantal x Nieuwe voorraadprijs) - (Oude voorraadaantal x Oude voorraadprijs) | A |
Aan Inkopen Aantal x Prijs |  | B
(Aan) Prijsverschil inkoop (A-B ; betreft afronding) |  | A-B
Voorbeeld: Oude Voorraad 10 st. Voorraadprijs € 5,00, Aantal 4 st, Prijs € 6,00; derhalve: nieuwe voorraadprijs: (10 x 5,00) + (4 x 6,00) / 14 = 5,2857142 --> afgerond 5,29 |  |
Voorraad | € 24,06 |
Aan inkopen |  | € 24,00
Aan prijsverschil inkopen |  | € 0,06
Laatste inkoopprijs |  |
Voorraad (Nieuwe Voorraad x Inkoopprijs) - (Oude voorraadaantal (Inkoopprijs - Oude voorraadprijs)) | xxxxxx |
Aan Prijsverschil herwaardering (Oude voorraadaantal x (Inkoopprijs - Oude voorraadprijs) |  | xxxxxx
Aan Inkopen (Aantal x Inkoopprijs) |  | xxxxxx
Voorbeeld Voorraad 10 st. Voorraadprijs € 5,00, Aantal 4 st. Inkoopprijs € 6,00 |  |
Voorraad | € 34,00` |
Aan prijsverschil herwaardering |  | € 10,00
Aan inkopen |  | € 24,00
Niet gewaardeerde- of niet op voorraad gehouden artikelen |  |
Kostenrekening Aantal x Prijs | xxxxxx |
Aan tussenrekening Inkopen Aantal x Prijs |  | xxxxxx

2.3.22 Afdruk Inkoopformulieren

Dit programma-onderdeel verzorgt het afdrukken van formulieren die via de inkooporder-administratie zijn ingebracht. Welke formulieren dat zijn hangt af van de bij MicroStar meegeleverde lay-outs en van de gebruikte formuliercodes bij de invoer van inkooporders.

Op het eerste selectiescherm zult u de in uw systeem aanwezige formulieren aantreffen. U kiest hier welk formulier u afgedrukt wilt hebben. Na afdruk hiervan zult u terugkeren naar dit scherm, zodat u eventueel een volgend formulier kunt kiezen. Vervolgens krijgt u de gelegenheid om de printerinstelling op te geven, de formulierdatum, enkele selecties en eventueel het eerstvolgende formuliernummer.

De Printerinstelling is hier een wat uitgebreidere instelling, er is namelijk rekening gehouden met gebruik van losse formulieren. Het aantal regels per formulier kan hier wel gewijzigd worden maar heeft geen invloed op de afdruk, omdat die is vastgelegd in de formulierlay-out (zie appendix C). De Formulierdatum is de datum die afgedrukt zal worden op het gekozen formulier (als die datum is opgenomen in de lay-out onder de functie F160) en geldt dus voor alle formulieren.

Selectie op Roepnaam en/of Ordernummer. Door het opgeven van selecties op één van deze rubrieken kan men het afdrukken van facturen en/of andere formulieren beperken tot enkele debiteuren of orders. Indien opgave achterwege blijft komen alle debiteuren en/of orders voor afdruk in aanmerking.

Het Eerstvolgende formuliernummer kan ingevuld worden als er gebruik wordt gemaakt van formuliernummering. Hiervoor moet in de formulierlay-out de functie F170 zijn opgenomen. Telkens als een formulier van dit soort wordt afgedrukt zal het nummer worden opgehoogd. Vult u 0 in, dan krijgt het eerste formulier nummer 1.

Wordt geen gebruik gemaakt van formuliernummering (dus F170 ontbreekt in de lay-out), dan wordt de teller alleen opgehoogd en kunt u dus hier het aantal formulieren terugvinden dat is afgedrukt, mits deze vooraf eenmalig op 1 is gezet.

Een wijzigbare Vaste tekst op elk formulier zoals bijv. "Prettige feestdagen" of iets dergelijks, kan worden afgedrukt als daarvoor functie F31n is opgenomen in de lay-out van de factuur. In de functie "Vaste Teksten" kunnen deze teksten worden opgegeven en gewijzigd met code FTn (met voor n een waarde 0 - 9), die overeenkomstig de lay-out op de formulieren zal worden afgedrukt.

Indien u heeft opgegeven in de printerinstelling dat u een proefafdruk wenst, dan stelt het programma nu de vraag of die inderdaad afgedrukt moet worden. Na opgave van J(a) zal er aan de hand van de formulierlay-out een fictief formulier afgedrukt worden, met X-tekens op de plaats van alfanumerieke gegevens en fictieve getallen op de plaats van numerieke gegevens.

Hiermee kunt u nagaan of het papier goed in de printer is ingesteld. Wijzig dit zonodig, en geef opnieuw J op de vraag of er een proefafdruk gemaakt moet worden, net zolang totdat alle rubrieken op de goede plaats op het papier afgedrukt worden.

Hierna zullen de formulieren afgedrukt worden. Na afloop zal het programma u vragen of de lijst juist is afgedrukt. Geef hierop pas het antwoord nadat u heeft kunnen controleren of dat inderdaad het geval is. Deze vraag blijft achterwege bij formulieren waarvoor geen nummering wordt gebruikt.

Na J zullen de afgedrukte formulieren uit het afdrukbestand worden verwijderd.


Informatie debiteuren

2.4 Informatieprogramma's

Voor veel informatieprogramma's geldt dat een lijst wordt weergegeven waarbij per kolom kan worden gesorteerd. Zowel oplopend als aflopend. Het sorteren gebeurt door het klikken op het desbetreffende kopje. Een pijltje in het kopje geeft dan aan dát gesorteerd is en op welke wijze (oplopende dan wel aflopend). Hieronder ziet u de weergaven (in dit geval van info grootboek) van oplopend en aflopend sorteren virtueel naast elkaar. In werkelijkheid komt u beide natuurlijk niet in een scherm tegen.

2.4.1 Informatie Debiteuren

Basispakket
Met behulp van de scherminformatie debiteuren kunt u snel en doeltreffend de stand van zaken bij uw debiteuren vaststellen en daarop reageren. Binnen één programma kunt u tevens een ouderdomsanalyse zien van de openstaande posten van de debiteuren. Van elke debiteur kunt u een overzicht op scherm krijgen van al zijn openstaande posten. En, als er historie is bijgehouden, kan de geschiedenis van elke factuur afzonderlijk bekeken worden.

Binnen het programma kunt u snel wisselen tussen deze drie soorten informatie. Op het eerste scherm treft u de keuzes aan:
  • Openstaande posten (na opgave van een debiteur krijgt u een overzicht van zijn openstaande posten)
  • Historie (na opgave van een debiteur kunt u de geschiedenis van zijn facturen bekijken)
  • Ouderdomsanalyse (per debiteur worden de openstaande posten getotaliseerd, en uitgesplitst naar ouderdom; van alle debiteuren of na opgave, een selectie daarvan)
Startpakket
Met behulp van de "Scherminformatie Debiteuren" kunt u snel en doeltreffend de stand van zaken bij uw debiteuren vaststellen en daarop reageren. Van elke debiteur kunt u een overzicht op scherm krijgen van al zijn openstaande posten.

Tip:
Met de F4/F5 toets kunt u steeds op een snelle manier de vorige/volgende debiteur op uw scherm krijgen. Hierbij ziet u ook de debiteuren die geen informatie hebben. Wilt u deze laatste overslaan, gebruik dan Ctrl-F4/Ctrl-F5 in plaats van F4/F5.

Kies met de cursor één van deze mogelijkheden en geef Enter.

2.4.1.1 Openstaande posten

Geef de roepnaam van een debiteur op of zoek er één via de zoekfunctie (F8-toets).

Van de opgegeven debiteur ziet men vervolgens een aantal terzake doende gegevens uit het vaste debiteurenbestand, waaronder het telefoonnummer.
Aan bedragen is te zien:

  • de kredietlimiet
  • de omzet van het lopende jaar
Basispakket
Opmerkingen:
  1. Als het statistiekbestand in de loop van het jaar "geschoond" (opnieuw opgebouwd) is, dan beperkt het weergegeven bedrag zich tot de omzet sinds die tijd
  2. Facturen die opgegeven zijn via de orderadministratie, maar nog niet zijn afgedrukt, komen niet voor in de rij openstaande posten, maar zijn al wel in het omzetbedrag geteld.)
  • Het totale openstaande saldo, zowel in de huisvaluta (Euro) als eventueel in vreemde valuta (Optie).

Op de onderste helft van het scherm verschijnen de openstaande posten. Nulfacturen (facturen met een bedrag van 0 Euro), die niet als betaald geboekt zijn komen daar eveneens op voor. Nog niet afgedrukte facturen komen er echter niet op voor (zie de opmerking hiervoor). Als een factuur in rekening wordt gebracht bij een andere debiteur (factuurdebiteur) dan de debiteur aan wie geleverd is, dan komt die factuur alleen bij de factuurdebiteur voor. De facturen zijn gesorteerd op factuurnummer.

Van de facturen ziet u het nummer, de factuurdatum, (een gedeelte van) de omschrijving, eventueel de valutacode, het oorspronkelijk factuurbedrag en het huidige openstaand saldo en tenslotte het aantal malen dat een factuur is gemaand via het programma "Aanmaningen".
Rechtsonder in het scherm treft u een indicatie aan of alle facturen op één scherm passen ([***]), of dat er meer schermen voor nodig zijn. Een pijltje omlaag geeft aan dat er een volgend scherm is, een pijltje omhoog dat er een vorig scherm is. Met de toetsen Page Up en Page Down kunt u door de schermen lopen; met de toetsen Home en End springt u in één keer naar de eerste, dan wel de laatste factuur. De pijltjestoetsen schuiven de facturen één omhoog of omlaag.

Na Enter of Esc kunt u een nieuwe debiteurroepnaam opgeven. Als u in plaats van een roepnaam Esc indrukt, komt u terug in het eerste scherm, waar u voor één van de andere soorten debiteureninformatie kunt kiezen.
Startpakket
Van de facturen ziet u het nummer, de factuurdatum, (een gedeelte van) de omschrijving, eventueel de valutacode, het oorspronkelijk factuurbedrag en het huidige openstaand saldo. Als Optie aanmaningen aanwezig is, dan ziet u tevens het aantal malen dat de post is aangemaand.
Rechtsonder in het scherm treft u een indicatie aan of alle facturen op één scherm passen ([***]), of dat er meer schermen voor nodig zijn. Een pijltje omlaag geeft aan dat er een volgend scherm is, een pijltje omhoog dat er een vorig scherm is. Met de toetsen Page Up en Page Down kunt u door de schermen lopen; met de toetsen Home en End springt u in één keer naar de eerste, dan wel de laatste factuur. De pijltjestoetsen schuiven de facturen één omhoog of omlaag.

Na Enter of Esc kunt u een nieuwe debiteurroepnaam opgeven. Als u in plaats van een roepnaam Esc indrukt, komt u terug in het hoofdmenu.

Basispakket
2.4.1.2 Historie

Geef de roepnaam van een debiteur op of zoek er één via de zoekfunctie (F8-toets)
Dezelfde gegevens van de debiteur als hierboven beschreven bij "Openstaande Posten", verschijnen op het bovenste gedeelte van het scherm.

Als er van een debiteur geen historische gegevens worden bijgehouden (volgens opgave in het vaste debiteurenbestand), dan wordt dat op het scherm gemeld. Wordt er wel historie bijgehouden, maar is die nog niet aanwezig sinds de laatste keer dat het historisch bestand is geschoond (nieuw opgebouwd), dan verschijnt er alleen "Saldo 0.00".

In alle andere gevallen krijgt u op het onderste gedeelte van het scherm, gesorteerd op factuurnummer, de historie van alle facturen van de opgegeven debiteur sinds de laatste keer dat het bestand is geschoond (opnieuw opgebouwd).

De historie van een factuur kan bestaan uit de volgende acties (weergegeven in de kolom Soort van het scherm):

FAKT | opgave van de factuur
WIJZ | wijziging van de factuur
BETA | boeking van (deel)betaling op de factuur
AFBK | afboeking van het (resterend) openstaand saldo
KRSV | boeking van koersverschillen bij een factuur in vreemde valuta, opgetreden door wijziging van de valutakoers na opgave van de factuur
AANM | factuur is vermeld in een aanmaningsbrief aan de debiteur
INCS | factuur is meegenomen bij een incasso (Optie)

Elke actie beslaat één regel van het scherm. Te zien is het factuurnummer en de datum van de actie. Bij FACT (factuuropgave) en WIJZ (factuurwijziging) is de omschrijving van de factuur of de wijziging daarop te zien. Bij BETA (betaling), AFBK (afboeking) en KRSV (koersverschillen) is te zien via welk dagboek de actie geboekt is (zodat u bijvoorbeeld kan zien via welke bank een betaling binnenkwam). Behalve bij de actie AANM (aanmaning) is het bedrag dat met de actie gemoeid is, te zien, en het boekstuknummer van de bijbehorende journaalpost(en).
Bij de actie INCS (incasso) wordt het bedrag Niet afgetrokken van het saldo. Een incasso vermindert het openstaand bedrag van de factuur niet. Dat gebeurt pas bij de ontvangst van het geld. Tenslotte wordt van elke factuur het openstaand saldo getoond.

Net als bij de "Openstaande Posten" vindt u rechtsonder in het scherm een indicatie die aangeeft of alle historische gegevens op één scherm passen ([***]), of dat er meer schermen voor nodig zijn. Een pijltje omlaag geeft aan dat er een volgend scherm is, een pijltje omhoog dat er een vorig scherm is. Met de toetsen Page Up en Page Down kunt u door de schermen wandelen; met de toetsen Home en End springt u in één keer naar de eerste, dan wel de laatste factuur. De pijltjestoetsen schuiven de historische gegevens één regel omhoog of omlaag.

Na Enter of Esc kunt u een nieuwe debiteurroepnaam opgeven. Als u in plaats van een roepnaam Esc indrukt, komt u terug in het eerste scherm, waar u voor één van de andere soorten debiteureninformatie kunt kiezen.

2.4.1.3 Ouderdomsanalyse

Bij de ouderdomsanalyse worden van alle debiteuren de openstaande posten geteld, zowel totaal als uitgesplitst naar ouderdom. De verdeling naar ouderdom is in overeenstemming met de opgegeven periodes daarvan in de bedrijfsgegevens, die daar ook gewijzigd kan worden.

Indien u geïnteresseerd bent in de ouderdomsanalyse van een bepaalde debiteur of bepaalde debiteuren dan kunt u de roepnaam van die debiteur opgeven (of weer opzoeken via de zoekfunctie, F8-toets). Zo niet, dan drukt u bij rubriek Roepnaam direct de Enter-toets in.

Het systeem heeft nu even tijd nodig om het scherm met gegevens te vullen. In volgorde van roepnaam worden de facturen gelezen en hun openstaande saldi geteld. Als er een debiteur bij is met erg veel facturen dan kan dat wel even duren. U kunt desgewenst afbreken met behulp van de Esc-toets.

Het is goed u te realiseren dat facturen in het factuurbestand aanwezig blijven, ook als ze volledig betaald zijn. Alleen via menukeuze Schonen Bestanden kunnen betaalde facturen uit het factuurbestand verwijderd worden. Duurt de opbouw van het scherm met ouderdomsanalyse te lang en weet u dat er veel betaalde facturen in het bestand aanwezig zijn, schoon dan eerst eens het factuurbestand.

Via de F6-toets kunt u ook het totaal aan openstaande posten van alle debiteuren tezamen opvragen. Dit totaal wordt ook weer uitgesplitst naar ouderdom. Ook deze telling kunt u onderbreken met de Esc-toets.

Rechtsonder in het scherm wordt aangegeven of alle gegevens op één scherm passen (aangegeven door [***]) of dat er meer schermen voor nodig zijn. Een pijltje omlaag geeft aan dat er een volgend scherm is, een pijltje omhoog dat er een vorig scherm is. Met de toetsen Page Up en Page Down kunt u door de schermen lopen; met de toetsen Home en End springt u in één keer naar de eerste, dan wel de laatste debiteur. De pijltjestoetsen schuiven de historische gegevens één regel omhoog of omlaag.

Na Enter of Esc kunt u een nieuwe debiteurroepnaam opgeven. Als u in plaats van een roepnaam Esc indrukt, komt u terug in het eerste scherm, waar u voor één van de andere soorten debiteureninformatie kunt kiezen.

2.4.1.4 Prolongatiegegevens (Optie)

Indien u beschikt over de optie Prolongatie en de instelling Prolongatie in het bedrijfsbestand staat op J dan heeft u de mogelijkheid om de prolongatiegegevens per debiteur op te vragen. Geef de roepnaam van een debiteur op of zoek er één via de zoekfunctie (F8-toets).

Van de opgegeven debiteur ziet men vervolgens een aantal terzake doende gegevens uit het vaste debiteurenbestand.

Op de onderste helft van het scherm verschijnen de prolongaties. Per prolongatie is te zien:

  • De artikelcode
  • Het bedrag per stuk
  • Het aantal stuks van de prolongatie
  • Begindatum van de prolongatie
  • Einddatum van de prolongatie
  • De eerstvolgende vervaldag van de prolongatie
  • De prolongatietermijn (jaar, kwartaal, maand, week, dag)
  • De termijnfrequentie
  • Facturen afdrukken
  • Automatische incasso (Optie).

Rechtsonder in het scherm wordt aangegeven of alle gegevens op één scherm passen (aangegeven door [***]) of dat er meer schermen voor nodig zijn. Een pijltje omlaag geeft aan dat er een volgend scherm is, een pijltje omhoog dat er een vorig scherm is. Met de toetsen Page Up en Page Down kunt u door de schermen lopen; met de toetsen Home en End springt u in één keer naar de eerste, dan wel de laatste debiteur. De pijltjestoetsen schuiven de historische gegevens één regel omhoog of omlaag.

Na Enter of Esc kunt u een nieuwe debiteurroepnaam opgeven. Als u in plaats van een roepnaam Esc indrukt, komt u terug in het eerste scherm, waar u voor één van de andere soorten debiteureninformatie kunt kiezen.


Informatie Crediteuren

2.4.2 Informatie Crediteuren

Basispakket
Zie voor informatie crediteuren hoofdstuk "2.4.1 Informatie debiteuren". Zowel de werkwijze als de informatie van het programma is daaraan gelijk, op twee kleine verschillen na:

  • Bij de openstaande posten crediteuren komt de kolom waarin het aantal malen dat een factuur is "gemaand" niet voor, zoals wel bij de debiteuren.
  • In de historie van de crediteuren komen de acties AANM (aanmaning) en INCS (incasso) niet voor, zoals wel bij de debiteuren. Echter, de crediteuren kennen een actie die weer onbekend is bij de debiteuren, namelijk A.BT (automatische betaling). Het betreft dan een betaling die via het programma "Automatisch betalen" is gedaan. Het programma "Automatisch betalen" is alleen als Optie beschikbaar, en het kan dus zijn dat dit programma niet bij u is geïnstalleerd.
Startpakket
Zie voor informatie crediteuren hoofdstuk "2.4.1 Informatie debiteuren". Zowel de werkwijze als de informatie van het programma is daaraan gelijk.

2.4.3 Informatie Grootboek

Via Informatie Grootboek kunt u van elke periode in het lopende jaar de journaalboekingen via het scherm bekijken. Echter, van afgesloten periodes zijn dat alleen de naperiode boekingen. De normale boekingen van afgesloten periodes zijn allen nog via de jaargrootboekkaarten, op overzicht af te drukken.

Allereerst kunt u een periode opgeven. Het programma gaat in eerste instantie uit van de lopende periode, die u desgewenst kunt wijzigen. De op te geven periode moet wel in het lopende boekjaar vallen. Als de opgegeven periode afgesloten is, dan wordt dat gemeld op het scherm. Vervolgens geeft u het nummer op van een grootboekrekening, of u zoekt er één via de zoekfunctie (F8-toets).

Nadat een rekeningnummer is opgegeven zal daarvan op het scherm de omschrijving getoond worden. Voor de omschrijving staat de rekeningsoort vermeld:
BAL balansrekening,
RES resultaatrekening,
KP kostenplaats.

Van het rekeningnummer zijn de volgende bedragen te zien:

  • Beginbalans van het lopende boekingsjaar.
  • Beginbalans van de opgegeven periode.
  • Eindbalans van de opgegeven periode.
  • Totaal aan debet- en creditboekingen tot de opgegeven periode.
  • Totaal aan debet- en creditboekingen in de opgegeven periode.
  • Totaal aan debet- en creditboekingen tot en met de opgegeven periode.

Als er op de rekening geen boekingen zijn, dan wordt dit gemeld. Anders is er per boeking één regel op het scherm met daarin het dagboeknummer waarin geboekt is, het stuknummer, de boekdatum, de omschrijving, eventueel de kostenplaats en de tegenrekening, en tenslotte het bedrag, credit of debet.

Rechtsonder in het scherm wordt aangegeven of alle gegevens op één scherm passen (aangegeven door [***]) of dat er meer schermen voor nodig zijn. Een pijltje omlaag geeft aan dat er een volgend scherm is, een pijltje omhoog dat er een vorig scherm is. Met de toetsen Page Up en Page Down kunt u door de schermen lopen; met de toetsen Home en End springt u in één keer naar de eerste, dan wel de laatste boekingen. De pijltjestoetsen schuiven de historische gegevens één regel omhoog of omlaag.
Na Enter of Esc kunt u een nieuw rekeningnummer opgeven.

Vanuit de rubriek "Rekeningnummer" kunt u een andere periode opgeven door met de Pijl omhoog-toets naar die rubriek te springen.

Basispakket
2.4.4 Informatie Voorraad

Via de scherminformatie voorraad kan men van een artikel de totalen zien van de mutaties op dat artikel sinds u het MicroStar systeem gestart heeft of sinds de artikelhistorie voor het laatst geschoond werd.

N.B.
In het bestand artikelhistorie wordt voor alle artikelen waarvan voorraad wordt bijgehouden, de totalen van de mutaties vastgehouden. Dit gebeurt ongeacht uw keuze bij het veld "Artikelhistorie vasthouden J/N" in zowel het vaste bedrijfsbestand als in het artikelbestand. Die keuze betreft het vasthouden van gedetailleerde informatie over de mutaties.

Geef een artikelcode op of zoek er één via de zoekfunctie (F8-toets). Na invoer worden de omschrijving, de voorraadprijs, de standaard verkoopprijs, de laatste inkoopprijs en de waarderingsmethode van het gevonden artikel getoond. Indien de voorraad of verkoopprijs vastgesteld is op een afwijkend aantal (anders dan 1), dan wordt dat aantal op het scherm getoond, samen met de voorraadeenheid.

Op het onderste gedeelte van het scherm worden per mutatiesoort de totalen weergegeven van:

  • Het gemuteerde aantal
  • De gemiddelde inkoopprijs.
  • Het inkoopbedrag.
  • De gemiddelde verkoopprijs.
    - Het verkoopbedrag.

De mutatiesoorten zijn:
- Ontvangsten (+) (geregistreerd in programma Voorraad muteren)
- Leveringen (-) (idem)
- Bestellingen (idem)
- Backorders (idem)
- Eigen gebruik (-) (idem)
- Voorraadverschil (+) (idem)
- Prijsverschil (+) (betreft alle wijzigingen van de inkoopprijs)
- Factuur orders (-) (betreft leveringen via facturen of gefactureerde orders)
- Backorder uit orders (betreft reserveringen uit orders)

De beginvoorraad is gelijk aan de voorraadwaarde die het artikel had op het moment dat de artikelhistorie gestart of geschoond werd. De eindvoorraad wordt vastgesteld op basis van beginvoorraad plus ontvangsten, voorraadverschillen en prijsverschillen, min leveringen en eigen gebruik. De prijzen zijn gemiddelden, omdat de prijs bij twee mutaties niet altijd gelijk hoeft te zijn geweest.

De eindvoorraad wordt vergeleken met de voorraadwaarde in het artikelbestand. Als die niet gelijk aan elkaar zijn wordt dat op het scherm gemeld.

Alle informatie beslaat per artikel slechts één scherm. Met de F4- en F5-toets kan achter- of vooruit door het artikelbestand gebladerd worden. De informatie 'bladert' gewoon mee.

Met de Enter- of Esc-toets kunt u een andere artikelcode opgeven.

2.4.5 Informatie Orders

Via de scherminformatie orders kunt u zich snel laten informeren over nog uit te leveren orders. Via verschillende sleutels kunt u de orders op het scherm krijgen, namelijk:

  • Alle orders
  • Alle orders waarin een bepaald artikel voorkomt
  • Alle orders van een bepaalde debiteur
  • Alle orders in en na een bepaalde afleverweek
  • Alle orders met een bepaalde referentie
  • Op ordernummer

Op het eerste scherm kiest u eerst via welke sleutel u de orders wilt oproepen. Ga met de cursor op de gewenste rubriek staan en geef Enter.

De keuze "actieve statuscode" geeft u de mogelijkheid als extra criterium te selecteren op de orderstatus. Deze keuze blijft zichtbaar in het keuzemenu en komt bovenop de andere keuzes. Hierna kunt u, afhankelijk van de gekozen rubriek, een artikelcode opgeven, een afleverweek, een debiteur of een ordernummer.

Opgave van Artikelcode

  • Zoeken via de zoekfunctie (F8-toets) is mogelijk.
  • Alleen orders waarin het opgegeven artikel voorkomt zullen op scherm verschijnen.
  • De orders komen in volgorde van ordernummer op het scherm.
  • Het aantal van het opgegeven artikel dat in backorder staat zal per order op het scherm vermeld worden.

Opgave van afleverweek

  • Opgeven als WW-JJJJ (WW=week, JJJJ=jaar), het is voldoende om alleen de week op te geven,het jaar wordt dan automatisch aangevuld.
  • Als geen week wordt opgegeven, dan wordt de huidige week (volgens de systeemdatum) als uitgangspunt genomen.
  • Alle orders van de opgegeven week, en de orders met een latere afleverweek zullen op scherm verschijnen, gesorteerd op afleverweek, en daarbinnen op ordernummer.

Opgave van debiteurroepnaam

  • Zoeken via de zoekfunctie (F8-toets) is mogelijk.
  • Alleen orders van de opgegeven debiteur zullen op scherm verschijnen.
  • De orders komen in volgorde van ordernummer op het scherm.

Opgave van ordernummer:

  • De orders zullen vanaf het opgegeven nummer op het scherm verschijnen in volgorde van ordernummer.
  • Als geen ordernummer wordt opgegeven zullen dat alle orders zijn.

Na opgave verschijnt het orderinformatiescherm. Van de orders wordt het ordernummer getoond, de roepnaam van de debiteur, de afleverweek en -datum en de orderwaarde. De orderwaarde is de totale waarde van de nog uit-te-leveren aantallen.

Als niet alle orders op het scherm passen wordt dat onderaan het scherm gemeld. Men kan in dat geval alleen (via de Enter-toets) het vervolg zien. Terugkeren naar een vorig informatiescherm is bij de orderinformatie niet mogelijk.

Met Esc- of, indien er niet meer informatie beschikbaar is, met de Enter-toets keert u terug naar het eerste scherm, waar u opnieuw een rubriek kunt opgeven, voor het opvragen van nieuwe informatie.

De totale inkoopwaarde wordt telkens onderaan het scherm weergegeven in de lokale valutasoort van de administratie.

2.4.6 Grafische Presentaties

Onder de menu-optie Scherminfo - Grafieken zijn voor de volgende onderdelen grafische presentaties beschikbaar: ouderdom crediteuren, ouderdom debiteuren, grootboekrekeningen en het controleregister.

Microstar biedt daarvoor verschillende typen grafieken: van 2D tot 3D, met of zonder schaduw, met of zonder gecumuleerde gegevens. De presentatie op zich behoeft geen nadere uitleg. Wel kunnen we zeggen dat MicroStar beschikt over een uitermate flexibele indeling van grafische weergaven. Zo kunnen 3D-grafieken vrijelijk worden geroteerd (Ctrl+linkermuisknop) en kunnen labels op de grafiek gemakkelijk door slepen met de muis verplaatst worden.

Basispakket
2.4.7 Scherminformatie Offertes

Via de scherminformatie offertes kunt u zich snel laten informeren over nog openstaande offertes. Via verschillende sleutels kunt u de offertes op het scherm krijgen, nl.:

  • Alle offertes waarin een bepaald artikel voorkomt.
  • Alle offertes van een bepaalde debiteur.
  • Alle offertes in en na een bepaalde actieweek.
  • Op offertenummer.
  • Op statuscode.

Op het eerste scherm kiest u eerst via welke sleutel u de offertes wilt oproepen. Ga met de cursor op de gewenste rubriek staan en geef Enter.

Hierna kunt u, afhankelijk van de gekozen rubriek, een offertenummer, een roepnaam van een debiteur, artikelcode, een actieweek of een referentie opgeven. Daarnaast is het mogelijk een statuscode op te geven. Deze statuscode komt bovenop de overige selecties.

Het offertebestand wordt dan getoond vanaf de opgegeven beginwaarde op volgorde van de gekozen rubriek. Een uitzondering vormt de rubriek artikelcode. Na invoer van een artikelcode worden alleen offertes getoond waarin dit artikel voorkomt.

Opgave via Artikelcode

  • Zoeken via de zoekfunctie (F8-toets) is mogelijk.
  • Alleen offertes waarin het opgegeven artikel voorkomt zullen op het scherm verschijnen.
  • De offertes komen in volgorde van offertenummer op scherm.
  • Het offerteaantal van het opgegeven artikel zal per offerte op het scherm getoond worden.

Opgave van actieweek

  • Opgeven als WW-JJJJ (WW=week, JJJJ=jaar), het is voldoende om alleen de week op te geven, het jaar wordt dan automatisch aangevuld.
  • Als geen week wordt opgegeven, dan wordt de huidige week (volgens de systeemdatum) als uitgangspunt genomen.
  • Alle offertes van de opgegeven week, en de offertes met een latere actieweek zullen op het scherm verschijnen, gesorteerd op actieweek, en daarbinnen op offertenummer.

Opgave van debiteurroepnaam:

  • Zoeken via de zoekfunctie (F8-toets) is mogelijk.
  • Alleen offertes van de opgegeven debiteur zullen op scherm verschijnen. De offertes komen in volgorde van offertenummer op het scherm.

Opgave van offertenummer

  • De offertes zullen vanaf het opgegeven nummer op het scherm verschijnen in volgorde van offertenummer.
  • Als geen offertenummer wordt opgegeven zullen dat alle offertes zijn.

Opgave van referentie

  • Alleen offertes vanaf de opgegeven referentie zullen op het scherm verschijnen.
  • De offertes komen in volgorde van referentie op het scherm.

Opgave van statuscode:

  • Alleen offertes met de opgegeven statuscode zullen op het scherm verschijnen.
  • Deze code is een aanvulling op de overige selecties en wordt ook in het keuzemenu getoond.

Na opgave verschijnt het offerte informatiescherm. Van de offertes wordt het offertenummer getoond, de roepnaam van de debiteur, de afleverweek en -datum en de offertewaarde. De offertewaarde is de totale waarde van de nog uit-te-leveren aantallen.

Als niet alle offertes op het scherm passen wordt dat onderaan het scherm gemeld. Men kan in dat geval alleen (via de Enter-toets) het vervolg zien. Terugkeren naar een vorig informatiescherm is bij de offerte-informatie niet mogelijk. Met Esc of, indien er niet meer informatie beschikbaar is, met de Enter-toets keert u terug naar het eerste scherm, waar u opnieuw een rubriek kunt opgeven voor het opvragen van nieuwe informatie.

2.4.8 Scherminformatie statistiek verkoop

Via deze functie is het mogelijk om snel van een debiteur de statistische artikelinformatie op uw scherm op te vragen.

Nadat de functie gestart is kunt u een roepnaam en een artikelcode opgeven. De roepnaam is verplicht, de artikelcode niet. Geeft u geen speciaal artikel op, dan worden alle artikelen getoond op volgorde van de artikelcode.

Eventueel kan via F8 gezocht worden in het debiteuren- en/of artikelbestand.

Tenslotte kunt u periodegrenzen opgeven waartoe de zoekopdracht zich moet beperken. Deze grenzen worden steeds vastgehouden voor een volgende opvraging. Na het invullen van de roepnaam kunt u direct de functie laten uitvoeren door het indrukken van de F2 toets.

Op het scherm worden de volgende gegevens getoond:
De roepnaam en de NAW gegevens van de debiteur en per artikel de volgende gegevens:

  • De artikelcode;
  • De artikelomschrijving;
  • Het laatst gefactureerde aantal;
  • De laatst toegepaste verkoopprijs;
  • De laatste order-/leverdatum;
  • Totaal aantal gefactureerd (binnen periodeopgave);
  • De gemiddelde netto verkoopprijs (binnen periodeopgave).

Als het aantal regels groter is dan er op een scherm passen, dan kan met behulp van de pijltjestoetsen naar de overige regels "gelopen" worden. Zie voor de andere toetsen die actief zijn de regel onderaan het scherm of druk op F1 voor informatie. Met F3 of Esc verlaat u de functie.

2.4.9 Scherminformatie Inkooporders

Via de scherminformatie inkooporders kunt u zich snel laten informeren over nog te ontvangen inkooporders. Via verschillende sleutels kunt u de orders op het scherm krijgen, namelijk:

  • Alle orders
  • Alle orders waarin een bepaald artikel voorkomt
  • Alle orders van een bepaalde leverancier
  • Alle orders in en na een bepaalde leverweek
  • Alle orders met een bepaalde referentie
  • Op ordernummer

Op het eerste scherm kiest u eerst via welke sleutel u de orders wilt oproepen. Ga met de cursor op de gewenste rubriek staan en geef Enter. Hierna kunt u, afhankelijk van de gekozen rubriek, een artikelcode opgeven, een afleverweek, een debiteur of een ordernummer.

Opgave van Artikelcode

  • Zoeken via de zoekfunctie (F8-toets) is mogelijk.
  • Alleen inkooporders waarin het opgegeven artikel voorkomt zullen op scherm verschijnen.
  • De orders komen in volgorde van ordernummer op het scherm.
  • Het aantal van het opgegeven artikel dat in order staat zal per order op het scherm vermeld worden.

Opgave van leverweek

  • Opgeven als WW-JJJJ (WW=week, JJJJ=jaar), het is voldoende om alleen de week op te geven, het jaar wordt dan automatisch aangevuld.
  • Als geen week wordt opgegeven, dan wordt de huidige week (volgens de systeemdatum) als uitgangspunt genomen.
  • Alle orders van de opgegeven week en de orders met een latere afleverweek zullen op scherm verschijnen, gesorteerd op afleverweek, en daarbinnen op ordernummer.

Opgave van leveranciersroepnaam

  • Zoeken via de zoekfunctie (F8-toets) is mogelijk.
  • Alleen orders van de opgegeven leverancier zullen op het scherm verschijnen.
  • De orders komen in volgorde van ordernummer op het scherm.

Opgave van ordernummer

  • De orders zullen vanaf het opgegeven nummer op het scherm verschijnen in volgorde van ordernummer.
  • Als geen ordernummer wordt opgegeven zullen dat alle orders zijn

Na opgave verschijnt het orderinformatiescherm. Van de orders wordt het ordernummer getoond, de roepnaam van de leverancier, besteldatum, de leverweek, de referentie en de orderwaarde. De orderwaarde is de totale waarde van te ontvangen aantallen.

Als niet alle orders op het scherm passen wordt dat onderaan het scherm gemeld. Men kan in dat geval alleen (via de Enter-toets) het vervolg zien. Terugkeren naar een vorig informatiescherm is bij de orderinformatie niet mogelijk.

Met Esc- of, indien er niet meer informatie beschikbaar is, met de Enter-toets keert u terug naar het eerste scherm, waar u opnieuw een rubriek kunt opgeven, voor het opvragen van nieuwe informatie. De totale inkoopwaarde wordt telkens onderaan het scherm weergegeven in de lokale valutasoort van de administratie.


Lijstprogramma's: debiteuren/crediteuren

2.5 Lijstprogramma's

2.5.1 Debiteuren Openstaande Posten

Deze lijst geeft u een overzicht van de openstaande posten van uw debiteuren. U kunt via een selectiescherm het overzicht beperken tot een aantal debiteuren, en u kunt zoals bij elk overzicht, de lijstdatum en de printerinstelling opgeven of wijzigen. De lijst wordt gesorteerd op debiteurroepnaam, de openstaande posten op factuurnummer.

Alleen debiteuren met openstaande posten komen op de lijst voor en van die debiteuren alleen de facturen die (nog) niet als volledig betaald geboekt zijn. Let wel, zogenaamde nulfacturen (facturen met een factuurbedrag van nul Euro) die niet als betaald zijn geboekt worden dus afgedrukt.

Van de debiteur worden de roepnaam, naam en woonplaats, het telefoonnummer en de naam van de contactpersoon voor de boekhouding afgedrukt.

Van de openstaande posten wordt afgedrukt:

  • Factuurnummer, datum en omschrijving.
  • Eventueel de valutacode.
  • Het oorspronkelijk factuurbedrag (eventueel ook in vreemde valuta).
  • De waarde van de kredietbeperking.
  • Het openstaand bedrag (eventueel ook in vreemde valuta).
  • In de kolom I: of de factuur meegenomen moet worden bij het aanmaken van incasso's (Optie).
  • In de kolom M: het aantal malen dat een factuur gemaand is (via het programma-onderdeel 'Aanmanen').
  • De ouderdom van de factuur (verschil tussen factuurdatum en lijstdatum), uitgedrukt in aantal dagen.
  • Rayon (eventueel)
Basispakket
Ook wordt via sterren aangegeven hoe oud een factuur is. Hoe ouder de factuur, hoe meer sterren (met een maximum van 4). De verdeling naar ouderdom geschiedt overeenkomstig de bedrijfsgegevens.

Per debiteur vindt u een totaaltelling met:

  • Eventueel de kredietlimiet van de debiteur.
  • Totaal van de factuurbedragen, kredietbeperking en openstaand saldi.
  • De ruimte tussen kredietlimiet en openstaand bedrag, dan wel het bedrag waarmee de kredietlimiet overschreden wordt.
  • De gemiddelde ouderdom van de facturen in aantal dagen.

Als er sprake is van facturen in vreemde valuta:

  • de totalen per valutasoort (waaronder de binnenlandse valuta, in het algemeen Euro's) met
  • een berekening van koerswinst of -verlies tegen de huidige valutakoers (indien van toepassing).

Het overzicht wordt afgesloten met een totaal generaal en een ouderdomsanalyse.

Als totaalgeneraal worden dezelfde soort gegevens afgedrukt als bij de totalen per debiteur (waaronder het totaalbedrag aan kredietlimieten van alle debiteuren tezamen). Indien er facturen in vreemde valuta zijn, wordt er ook per valutasoort een totaalgeneraal afgedrukt, mét berekening van koerswinst of verlies (indien van toepassing).

In de ouderdomsanalyse vindt men de totalen van de factuurbedragen, de kredietbeperking en de openstaande saldi nog eens terug, maar nu uitgesplitst naar ouderdom, overeenkomstig de verdeling daarvan in de bedrijfsgegevens.

Vanaf versie 4.0.0 kunt u bij de volgorde van de openstaande posten kiezen voor sortering op roepnaam, op rayon/roepnaam of op landcode/roepnaam. Eén en ander spreekt verder voor zich.

Basispakket
2.5.2 Debiteuren Factuurhistorie

Op dit overzicht kunt u de historische gegevens van de debiteurfacturen laten afdrukken. Gegevens die als historie vastgehouden worden zijn:

  • Factuur (invoer van een factuur via menukeuze "Debiteurfacturen" of na afdruk van een verkoopfactuur).
  • Wijzig (wijziging van een eerder opgegeven of afgedrukte factuur via menukeuze "Debiteurfacturen").
  • Aanmaning (indien een factuur afgedrukt is op een aanmaningsbrief).
  • KBG-xx (een betaling op een factuur, geboekt via menukeuze "Kas/Bank/Giro").
  • K.Winst (koerswinst/verlies, bij betaling tegen een andere koers, dan bij opgave van de factuur).
  • Afboek (afboeking van een resterend openstaand saldo).

U kunt via een selectiescherm het overzicht beperken tot een aantal debiteuren en een op te geven periode. En u kunt een zoals bij elk overzicht, de lijstdatum en de printerinstelling opgeven of wijzigen. De lijst wordt gesorteerd op debiteurroepnaam. Per debiteur worden de facturen gesorteerd op factuurnummer.

Per debiteur wordt afgedrukt de roepnaam en naam, de woonplaats en het telefoonnummer en de naam van de contactpersoon bij de boekhouding. Per factuur wordt afgedrukt het factuurnummer, de factuurdatum, de (oorspronkelijke) factuuromschrijving, de kredietbeperking en het (oorspronkelijke) factuurbedrag, eventueel in vreemde valuta. In deze factuurregel wordt ook de soort afgedrukt. Hierna komen de historische gegevens. Per actie wordt de datum afgedrukt en het aantal dagen dat verstreken is sinds de factuur is opgegeven.

Overigens verschillen de afdrukgegevens per actie:

Wijzig:
Afgedrukt worden de (gewijzigde) factuuromschrijving en het bedrag waarmee de factuur gewijzigd is.

KBG-xx
Voor xx wordt afgedrukt het nummer van het dagboek waarin de betaling is geboekt. Als omschrijving krijgt u de omschrijving van het bij dat dagboek behorende rekeningnummer
(dat is in het algemeen de naam van de bank of de giro waar de betaling is binnengekomen). Verder wordt het betaalde bedrag afgedrukt, eventueel ook in een vreemde valuta.

K.Winst
Als bij betaling in vreemde valuta een koerswinst of -verlies opgetreden is dan wordt deze afgedrukt, met als omschrijving de naam van de bank of giro, waar de betaling binnen is gekomen (zie hiervoor bij KBG) en het bedrag aan winst of verlies in de huisvaluta (Euro) tussen haakjes.

Afboek
De omschrijving is dezelfde als bij K.Winst en KBG- xx. Verder wordt afgedrukt het afgeboekte bedrag, eventueel ook in een vreemde valuta. Als een factuur volledig is betaald dan wordt dat als factuur Afgewerkt vermeld. Anders wordt het openstaand saldo afgedrukt, samen met het aantal dagen dat dit bedrag openstaat. Bovendien wordt de ouderdom uitgedrukt in een aantal sterren, overeenkomstig de ouderdomsverdeling in de bedrijfsgegevens.

Tenslotte worden per debiteur twee totaalregels afgedrukt. Eén met de totalen van de afgewerkte facturen en één van de facturen waarvoor nog een bedrag openstaat. Per regel worden de totalen vermeld van:

  • De oorspronkelijke factuurbedragen.
  • De betaalde bedragen.
  • De afgeboekte bedragen, ook uitgedrukt als percentage van het totaal van de factuurbedragen.
  • De koerswinsten/verliezen.
  • De kredietbeperking.

En verder:

  • Het openstaand saldo.
  • Het aantal facturen waarop de regels betrekking hebben.
  • Het gemiddeld aantal dagen dat de facturen hebben opengestaan, c.q. openstaan.
  • Het gemiddeld aantal malen dat de facturen zijn gemaand.

Als afsluiting van de lijst treft men nogmaals twee van zulke regels aan, maar dan met de lijsttotalen.

2.5.3 Debiteuren Ouderdom

Deze lijst geeft u een ouderdomsanalyse van de openstaande posten van uw debiteuren. De verdeling naar ouderdom is overeenkomstig de opgave daarvan in de bedrijfsgegevens.

Opmerking:
Voor deze lijst is ook de instelling voor de code "Basis Vervaldatum/factuurdatum" in het bedrijfsbestand van belang. Als deze code op F staat (is tevens standaard waarde) dan wordt als uitgangspunt voor de bepaling van de ouderdom de factuurdatum gebruikt. Staat deze code daarentegen op V dan wordt in plaats van de factuurdatum de vervaldatum van de factuur gebruikt.

U kunt via een selectiescherm het overzicht beperken tot een aantal debiteuren, en u kunt, zoals bij elk overzicht, de lijstdatum en de printerinstelling opgeven of wijzigen. Daarnaast kunt u bij lijstgegevens onder de "Dagenselectie" een aantal dagen opgeven. Alle facturen die niet ouder zijn dan het hier opgegeven aantal dagen wordt op de lijst niet afgedrukt (instelling F) of in een aparte kolom opgenomen (instelling V). Geeft u een aantal dagen van 0 op, dan worden alle facturen meegenomen in de lijst. De lijst wordt gesorteerd op debiteurroepnaam.

De lijst wordt verder als volgt samengesteld: per debiteur 3 regels, met daarin de roepnaam en naam van de debiteur, de naam van de contactpersoon boekhouding en de telefoon en telefaxnummers. Verder de waarde van de kredietlimiet en het verschil daarvan met het openstaand saldo. Het openstaand saldo wordt weergegeven zowel gesplitst naar ouderdom, als het totaal. De lijst wordt afgesloten met een totaal generaal.

2.5.4 Crediteuren Openstaande Posten

Zowel de werkwijze van dit programma-onderdeel, als de inhoud van het overzicht komt overeen met het overzicht "Debiteuren openstaande posten".
Daarom verwijzen we u voor een beschrijving van dit overzicht naar hoofdstuk 2.5.1.
.

Basispakket
2.5.5 Crediteuren Factuurhistorie

Op dit overzicht kunt u de historische gegevens van de crediteurfacturen laten afdrukken. Gegevens die als historie vastgehouden worden zijn:

  • Factuur (opgave van een factuur via menukeuze "Crediteurfacturen").
  • Wijzig (wijziging van een eerder opgegeven of afgedrukte factuur via menukeuze "Crediteurfacturen").
  • KBG-xx (een betaling op een factuur, geboekt via menukeuze "Kas/Bank/Giro").
  • K.winst (koerswinst/verlies, bij betaling tegen een andere koers, dan bij opgave van de factuur).
  • Afboek (afboeking van een resterend openstaand saldo).
  • Aut.bet (betaling van een factuur via module "Automatische betalingen")

U kunt via een selectiescherm het overzicht beperken tot een aantal crediteuren en een op te geven periode. En u kunt, zoals bij elk overzicht, de lijstdatum en de printerinstelling opgeven of wijzigen. De lijst wordt gesorteerd op crediteurroepnaam. Per crediteur zijn de facturen gesorteerd op factuurnummer.
Per crediteur wordt afgedrukt de roepnaam en naam, de woonplaats en het telefoonnummer en de naam van de contactpersoon bij de boekhouding.
Per factuur wordt afgedrukt het factuurnummer, de factuurdatum, de (oorspronkelijke) factuuromschrijving, de kredietbeperking en het (oorspronkelijke) factuurbedrag, eventueel in een vreemde valuta. Deze factuurregel wordt als soort factuur afgedrukt. Hierna komen de Historische gegevens. Per actie wordt de datum afgedrukt, en het aantal dagen dat verstreken is sinds de factuur is opgegeven.

Overigens verschillen de afdrukgegevens per actie

Wijzig
Afgedrukt worden de (gewijzigde) factuuromschrijving en het bedrag waarmee de factuur gewijzigd is.

KBG-xx
Voor xx wordt afgedrukt het nummer van het dagboek waarin de betaling is geboekt. Als omschrijving krijgt u de omschrijving van het bij dat dagboek behorende rekeningnummer (dat is in het algemeen de naam van de bank of de giro via welke de factuur betaald is). Verder wordt het betaalde bedrag afgedrukt, eventueel ook in een vreemde valuta.

Koerswinst
Als bij betaling in een vreemde valuta een koerswinst of -verlies opgetreden is dan wordt deze afgedrukt, met als omschrijving de naam van de bank of giro, via welke de factuur betaald is (zie hiervoor bij KBG) en het bedrag aan winst of verlies in de huisvaluta (Euro's) tussen haakjes.

Afboek
De omschrijving is dezelfde als bij K.winst en KBG-xx. Verder wordt afgedrukt het afgeboekte bedrag, eventueel ook in een vreemde valuta.

Aut.bet
Als omschrijving wordt Automatische bankbetaling afgedrukt, alsmede het bedrag van de betaling. Als een factuur volledig is betaald dan wordt dat als factuur afgewerkt vermeld. Anders wordt het openstaand saldo afgedrukt, samen met het aantal dagen dat dit bedrag openstaat. Bovendien wordt de ouderdom uitgedrukt in een aantal sterren, overeenkomstig de ouderdomsverdeling in de bedrijfsgegevens.

Tenslotte worden per crediteur twee totaalregels afgedrukt. Eén met de totalen van de afgewerkte facturen, en één van de facturen waarvoor nog een bedrag openstaat.
Per regel worden de totalen vermeld van:

  • De oorspronkelijke factuurbedragen.
  • De betaalde bedragen.
  • De afgeboekte bedragen, ook uitgedrukt als percentage van het totaal van de factuurbedragen.
  • De koerswinsten/verliezen.
  • De kredietbeperking.

En verder:

  • Het openstaand saldo.
  • Het aantal facturen waarop de regels betrekking hebben.
  • Het gemiddeld aantal dagen dat de facturen hebben opengestaan c.q. openstaan.

Ter afsluiting van de lijst treft men nogmaals twee van zulke regels aan, maar dan met de lijsttotalen.

2.5.6 Crediteuren Ouderdom

Zowel de werkwijze van dit programma, als de inhoud van het overzicht komen overeen met het overzicht "Debiteuren ouderdom".
Daarom verwijzen we u voor een beschrijving van dit overzicht naar hoofdstuk 2.5.3.

2.5.7 Betaaladvieslijst Crediteuren

Op de betaaladvieslijst wordt een overzicht gegeven van alle crediteurfacturen die vervallen zijn op de (op te geven) lijstdatum. Op de lijst komen niet voor:

  • Facturen zonder vervaldatum.
  • Facturen die geblokkeerd zijn.
  • Facturen van crediteuren die geblokkeerd zijn.

De lijst kan via een selectiescherm beperkt worden tot bepaalde crediteuren. Ook kunnen, zoals bij elk overzicht, de lijstdatum en de printerinstelling opgegeven of gewijzigd worden. De lijst wordt in volgorde van roepnaam gesorteerd. Per crediteur worden de facturen in volgorde van factuurnummer gesorteerd.

De lijst wordt als volgt opgebouwd: per crediteur worden de roepnaam, naam, adres en woonplaatsgegevens, het telefoonnummer, de naam van de contactpersoon boekhouding, alsmede de betaaltermijn en het bankrekeningnummer (indien ingevuld in het bestand) weergegeven.

Per factuur wordt afgedrukt, het factuur- en stuknummer, de factuur- en vervaldatum, de omschrijving, eventueel de valutacode, het factuurbedrag (eventueel ook in een vreemde valuta) en het openstaand saldo (idem). Verder het aantal dagen dat de factuur open staat en de ouderdom uitgedrukt in een aantal sterren, overeenkomstig de ouderdomsverdeling in de bedrijfsgegevens.

Per crediteur worden factuurbedragen en openstaande saldi getotaliseerd, eventueel ook per valutasoort. Daarbij wordt het gemiddeld aantal dagen afgedrukt dat de facturen openstaan. De lijst wordt afgesloten met een lijsttotaal en een ouderdomsanalyse. De ouderdomsanalyse heeft alleen betrekking op de geadviseerde betalingen. De ouderdomsverdeling is in overeenstemming met de bedrijfsgegevens.

Basispakket
2.5.8 Voorraadstaat

Op de voorraadstaat worden de artikelen, waarvan voorraad wordt bijgehouden, afgedrukt met de aantallen die in voorraad zijn en de waarde die ze vertegenwoordigen. Op het eerste scherm worden de rubrieken getoond waarvoor u selecties kunt opgeven. U kunt de lijst beperken tot een aantal artikelgroepen en/of artikelen.

U kunt kiezen voor afdruk per artikelgroep (volgorde artikelgroep+code) of gesorteerd op artikelcode. En u kunt de regelafstanden vaststellen, dat wil zeggen het aantal lege regels dat afgedrukt moet worden tussen twee artikelen en, bij afdruk per artikelgroep, het aantal lege regels tussen twee artikelgroepen. In het laatste geval kunt u ook kiezen voor afdruk op een nieuw blad bij elke volgende artikelgroep.

Uiteraard kunt u ook hier de lijstdatum en printerinstelling opgeven.

De lijst wordt als volgt opgebouwd; Per artikel één regel met daarin:

  • De artikelcode.
  • De groep en kortingsgroepcode.
  • De omschrijving.
  • De voorraad en verkoopeenheden.
  • De vrije voorraad (dat wil zeggen de technische voorraad + het aantal besteld - het aantal gereserveerd).
  • De technische voorraad.
  • De voorraadprijs en -waarde.

Bij afdruk per artikelgroep zal als laatste regel van een groep de voorraadwaarde ervan worden afgedrukt. Als afsluiting van de lijst zal de totale voorraadwaarde van de afgedrukte artikelen worden afgedrukt.

2.5.9 Besteladviezen

De besteladvieslijst geeft u een overzicht van de artikelen

  • Waarvan voorraad wordt bijgehouden en
  • Waarvan de vrije voorraad minder is dan er minimaal in voorraad moet zijn, of
  • Waarvan de technische voorraad negatief is.

Vrije voorraad = technische voorraad + aantal besteld - aantal gereserveerd.

De geadviseerde bestelhoeveelheid op de lijst is altijd een veelvoud van de bij de artikelgegevens opgegeven bestelhoeveelheid. Als die niet is ingevuld, dan wordt het verschil tussen vrije voorraad en minimum voorraad geadviseerd.

Op het eerste scherm worden de rubrieken getoond waarvoor u selecties kunt opgeven. U kunt de lijst beperken tot een aantal artikelgroepen en/of artikelen. De lijst is daarnaast ook te beperken tot artikelen van bepaalde leveranciers. U kunt daarnaast kiezen voor een afdruk per per artikelgroep (volgorde artikelgroep+code) of gesorteerd op artikelcode.

In het eerste scherm kunt kunt u bovendien regelafstanden vaststellen, dat wil zeggen het aantal lege regels dat afgedrukt moet worden tussen twee artikelen en, bij afdruk per artikelgroep, het aantal lege regels tussen twee artikelgroepen. In het laatste geval kunt u ook kiezen voor afdruk op een nieuw blad bij elke volgende artikelgroep. Uiteraard kunt u ook bij deze lijst de lijstdatum en printerinstelling opgeven.

De lijst wordt als volgt opgebouwd. Per artikel vindt u twee regels met daarin

  • De artikel- en leveranciersartikelcode.
  • De artikelgroepcode.
  • De omschrijving.
  • Eventueel de valutacode.
  • De voorraadeenheid.
  • Het aantal dat minimaal in voorraad moet zijn.
  • Het aantal dat reeds besteld is.
  • Het aantal dat gereserveerd is en dus nog geleverd moet worden.
  • De technische voorraad (datgene wat aanwezig is).
  • De geadviseerde bestelhoeveelheid
  • De voorraadprijs.
  • De waarde van de geadviseerde bestelling.

Bij afdruk per artikelgroep zal als laatste regel van een groep de voorraadwaarde van de geadviseerde bestellingen worden afgedrukt. Ter afsluiting van de lijst zal de totale waarde van de geadviseerde bestellingen worden afgedrukt.

2.5.10 Interne prijslijst

De interne prijslijst geeft u een overzicht van artikelen en de bijbehorende prijsgegevens. In principe worden alle artikelen afgedrukt, tenzij er de lijst via een voorselectie beperkt wordt. Op het eerste scherm worden de rubrieken getoond waarvoor u selecties kunt opgeven. U kunt de lijst beperken tot een aantal artikelgroepen en/of artikelen.

U kunt kiezen voor afdruk per artikelgroep (volgorde artikelgroep+code) of gesorteerd op artikelcode. U kunt bovendien de regelafstanden vaststellen, dat wil zeggen het aantal lege regels dat afgedrukt moet worden tussen twee artikelen en, bij afdruk per artikelgroep, het aantal lege regels tussen twee artikelgroepen. In het laatste geval kunt u ook kiezen voor afdruk op een nieuw blad bij elke volgende artikelgroep.

Uiteraard kunt u ook hier de lijstdatum en de printerinstelling opgeven.

De volgende rubrieken worden op de lijst afgedrukt: per artikel één regel met daarin:

  • De artikelcode.
  • De artikelgroep.
  • De kortingsgroep.
  • De omschrijving.
  • Eventueel de valutacode.
  • De prijseenheid voor de getoonde inkoop/voorraadprijzen.
  • De laagste inkoopprijs die voor het artikel geldt.
  • De laatste inkoopprijs die voor het artikel geldt.
  • De datum van deze laatste inkoopprijs.
  • De huidige voorraadprijs.
  • De prijseenheid voor de getoonde verkoopprijs.
  • De huidige standaard verkoopprijs.

2.5.11 Externe prijslijst

De externe prijslijst geeft u een overzicht van artikelen en de bijbehorende verkoopprijsgegevens.

In principe worden alle artikelen afgedrukt, tenzij er de lijst via een voorselectie beperkt wordt. Op het eerste scherm worden de rubrieken getoond waarvoor u selecties kunt opgeven. U kunt de lijst beperken tot een aantal artikelgroepen en/of artikelen.

U kunt kiezen voor afdruk per artikelgroep (volgorde artikelgroep+code) of gesorteerd op artikelcode. U kunt bovendien de regelafstanden vaststellen, dat wil zeggen het aantal lege regels dat afgedrukt moet worden tussen twee artikelen en, bij afdruk per artikelgroep, het aantal lege regels tussen twee artikelgroepen. In het laatste geval kunt u ook kiezen voor afdruk op een nieuw blad bij elke volgende artikelgroep.

Uiteraard kunt u ook hier de lijstdatum en de printerinstelling opgeven
De volgende rubrieken worden op de lijst afgedrukt: per artikel één regel met daarin:

  • De artikelcode.
  • De artikelgroep.
  • De kortingsgroep.
  • De omschrijving.
  • De prijseenheid voor de getoonde verkoopprijs.
  • De huidige standaard verkoopprijs exclusief BTW.
  • Het BTW percentage dat op dit artikel van toepassing is.
  • De huidige prijs inclusief BTW.

2.5.12 Artikelhistorie

In het overzicht artikelhistorie wordt verslag gedaan van de mutaties op artikelen. De gegevens van het Historisch bestand gelden vanaf het moment dat u met het systeem bent gestart of sinds het historisch bestand voor het laatst werd geschoond (in het algemeen zal dat gedurende elke periodeafsluiting gebeuren). Op het scherm ziet u de rubrieken waarvoor u selecties kunt opgeven. We zullen ze hier achtereenvolgens bespreken.

U kunt artikelen selecteren op grond van hun "codes" en/of op grond van de "artikelgroepen".
Geeft u zowel een selectie op bij de rubriek code, als bij artikelgroep, dan moet een artikel binnen beide selecties vallen wil het voor afdruk in aanmerking komen.

Het overzicht kan gesorteerd worden op artikelcode. Maar ook op artikelgroep en daarbinnen gesorteerd op artikelcode. Bij een uitgebreid overzicht (zie hieronder) worden de mutaties in volgorde van invoer afgedrukt. U kunt kiezen tussen een beperkt of een uitgebreid overzicht. In een beperkt overzicht worden per mutatiesoort alleen de totalen afgedrukt. Die treft men ook aan in een uitgebreid overzicht, maar daarin worden ook alle mutaties afzonderlijk afgedrukt.

Tijdens het afdrukken (op het scherm, naar een bestand of naar een printer) wordt per artikel de eindvoorraad berekend aan de hand van het verslag. Deze berekende eindvoorraad wordt vergeleken met de voorraadpositie in het vaste artikelbestand.
U kunt het verslag gebruiken alleen om deze controle te laten uitvoeren. In dat geval geeft u bij voorraadverschillen aan dat alleen de artikelen afgedrukt moeten worden waarbij een verschil wordt vastgesteld tussen de gegevens volgens het historisch bestand en die in het vaste artikelbestand.

U kunt in het eerste scherm naast de selectie ook nog regelen hoeveel lege regels er afgedrukt moeten worden tussen twee artikelen. Als regelafstand kunt u 0 - 3 regels opgegeven. Ook is opgave van een B mogelijk. In dat geval begint elk artikel op een nieuw blad. Uiteraard kunt u ook bij dit verslag de lijstdatum en de printerinstelling opgeven.

Loop met de cursor langs alle rubrieken op het scherm, de bijbehorende selectieschermpjes verschijnen dan achtereenvolgens direct naast de rubrieken. In die schermpjes ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectiescherm wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc-toets. Als alles naar wens is opgegeven, drukt u op de F2-toets om het afdrukken te starten. U onderbreekt het afdrukken met Esc-toets.

De lijst is als volgt opgebouwd:
van een artikel worden de code, de artikelgroep en de omschrijving afgedrukt. Vervolgens de beginvoorraad, zoals die was bij aanvang van het Historisch bestand, uitgedrukt in (voorraad)aantallen en geld.

In een uitgebreid verslag wordt per mutatie één regel afgedrukt met daarin het periodenummer, de datum en de soort mutatie. Van mutaties die opgegeven zijn in de programma's "Voorraad muteren" of "Prijswijzigingen" wordt het bonnummer afgedrukt en van mutaties als gevolg van facturen of orders wordt het ordernummer afgedrukt. Het mutatie-aantal wordt afgedrukt, eventueel de verrekenprijs en de verkoopprijs. In de twee laatste kolommen vindt u, in geval dat een mutatie de voorraadwaarde wijzigt, nog eens het mutatie-aantal en de verrekenwaarde.

Op zowel de beperkte als de uitgebreide lijst treft u hierna de totalen per mutatiesoort en de eindtellingen. Indien de eindtelling volgens het verslag afwijkt van de gegevens in het vaste artikelbestand, dan worden beide afgedrukt.

Mutatiesoorten

  • Ontvangsten (geregistreerd in programma-onderdeel Voorraad muteren)
  • Leveringen (idem)
  • Bestellingen (idem)
  • Backorders (idem)
  • Eigen gebruik (idem)
  • Voorraadverschil (idem)
  • Prijsverschil (betreft alle wijzigingen van de inkoopprijs)
  • Factuurorders (betreft leveringen via facturen of gefactureerde orders)
  • Backorders uit orders (betreft reserveringen uit orders)


Orderoverzicht

Basispakket
2.5.13 Orderoverzicht

Een overzicht van de orders is op veel verschillende manieren samen te stellen. Met orders bedoelen we de via de orderadministratie opgegeven verkooporders, al dan niet gefactureerd. Daaronder vallen niet de via "directe facturering" ingebrachte facturen. Orders blijven, ook na volledige uitlevering, in het orderbestand aanwezig, totdat ze er via de functie "Schonen bestanden" uit verwijderd zijn.

Op het scherm ziet u alle rubrieken waarop geselecteerd kan worden. We zullen ze hier achtereenvolgens bespreken.

Orders kunnen geselecteerd worden op grond van hun Ordernummer, de Debiteurenroepnaam, de Afleverweek, de Referentie, de Laatste factuurdatum, en/of een Artikelcode. Onder de laatste factuurdatum van een order verstaan we de datum waarop een order voor het laatst is gefactureerd of, als de factuur is afgedrukt, de datum daarvan. Als op één of meer van deze rubrieken een selectie wordt opgegeven, dan moeten orders aan al deze selecties voldoen, willen ze voor afdruk in aanmerking komen.

Wanneer een artikelcode is opgegeven dan moet dat artikel in de order voorkomen.

Verder kunt u opgeven welke Soort orders u afgedrukt wilt hebben: U heeft de keuze uit orders waarop nog niets is uitgeleverd, orders waarop een deellevering heeft plaatsgevonden of orders die volledig zijn uitgeleverd. De drie soorten kunnen ook gecombineerd worden op één orderoverzicht.

De orders kunnen in Volgorde van ordernummer, debiteurroepnaam, afleverweek, referentie of van laatste factuurdatum afgedrukt worden. De ondersortering, dat wil zeggen de orders voor één debiteur, of de orders binnen één afleverweek, de orders met dezelfde referentie of laatste factuurdatum is altijd op ordernummer. Wanneer gekozen wordt voor een andere volgorde dan die op ordernummer, zullen per sorteerrubriek het totaal aan orderwaarden van de afgedrukte orders worden afgedrukt. (Bijvoorbeeld, bij sortering op afleverweek, het totaal van de orders in week xx)

U kunt kiezen uit vier Soorten overzichten: beperkt, uitgebreid zonder artikelregels, uitgebreid met artikelregels of uitgebreid met artikel en tekstregels. Een Beperkt overzicht levert u per order één regel op, met daarin het ordernummer, de roepnaam van de debiteur, de afleverdatum en -week, de laatste factuurdatum en de orderwaarde. De orderwaarde is de totale waarde van de nog uit-te-leveren aantallen. Wanneer een artikelcode als selectiekeuze is opgegeven, dan worden eventueel ook één of meer aantallen afgedrukt (zie hierna).
Hetzelfde treft u aan op een Uitgebreid overzicht, maar dan worden ook de debiteurnaam en woonplaats, de nadere aanduiding en, als er ruimte voor is, het telefoonnummer van de debiteur afgedrukt. Wordt gekozen voor een uitgebreid overzicht Met artikelregels, dan worden naast bovenstaande gegevens ook de artikelregels afgedrukt. Per regel treft u aan, de artikelcode, de omschrijving, het kortingspercentage, de nettoprijs, de regelwaarde en één of meer aantallen.

Welke aantallen afgedrukt zullen worden, wordt hierna beschreven (u kunt dat zelf opgeven via een selectiescherm). Het kortingspercentage wordt tijdens afdruk door het systeem berekend, op basis van de standaard verkoopprijs in het vaste artikelbestand (tijdens opgave van de order) en de in de order gehanteerde nettoprijs.

De regelwaarde is de waarde per regel van de nog uit-te-leveren aantallen. Tekstregels worden niet afgedrukt. U kunt zelf bepalen welke Aantallen afgedrukt moeten worden. (Alleen van toepassing wanneer een artikelcode is geselecteerd, of bij de keuze van een uitgebreid overzicht met artikelregels.)
U kunt maximaal 3 aantallen af laten drukken, met een keuze uit:

  • Orderaantal.
    Het totale aantal dat ooit voor een order(regel) is genoteerd, ongeacht het aantal dat inmiddels is uitgeleverd.
  • Aantal gefactureerd.
    Het aantal van een orderregel dat inmiddels is gefactureerd.
  • Backorder aantal.
    Het aantal van een orderregel dat nog uitgeleverd moet worden.
  • Voorraadaantal.
    De "technische voorraad" in het artikelbestand.
  • Vrije voorraad.
    De "technische voorraad" in het artikelbestand verminderd met het aantal "gereserveerd" en het aantal "Op magazijn bon" (bij magazijnbon verwerking).
  • Vrije voorraad in tijd.
    Deze wordt berekend als bovenstaande vrije voorraad, echter door de lijst heen wordt voor elk artikel steeds het laatst afgedrukte aantal als basis gebruikt. Deze rubriek is bedoeld voor het afdrukken van productielijsten uit het ordersysteem (bijvoorbeeld op leverweek) waarbij uitlopende voorraad wordt gesignaleerd.

Tenslotte kunt u nog regelen hoeveel lege regels ertussen orders afgedrukt moeten worden. Er zijn twee Regelafstanden op te geven:

  • Skip per sorteerrubriek
    (het aantal lege regels tussen bijvoorbeeld de orders van de ene debiteur en die van de volgende, wanneer gekozen is voor sortering op debiteurroepnaam). Hier kan ook een B worden opgegeven. In dat geval wordt bij elke debiteur, om bij ons voorbeeld te blijven, op een nieuw blad begonnen.
  • Skip per order
    (het aantal lege regels tussen twee orders). Hier kan ook een B worden opgegeven. In dat geval wordt met elke order op een nieuw blad begonnen.

Uiteraard kunt u ook bij het orderoverzicht lijstdatum en printerinstelling opgeven.

Loop met de cursor langs alle rubrieken op het scherm, de bijbehorende selectieschermen verschijnen dan achtereenvolgens direct naast de rubrieken. In die schermen ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectieschermpje wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc-toets.
Als alles naar wens is opgegeven, drukt u op de F2-toets om het printen te starten. Als afsluiting van het overzicht zal het totaal aan orderwaardes van de afgedrukte orders worden afgedrukt. Het afdrukken kunt u desgewenst onderbreken met de Esc-toets.

Na afloop keert u weer terug in het scherm, waar u eventueel een nieuwe selectie kan opgeven voor een volgend orderoverzicht.

2.5.14 Boekingsverslag

Het boekingsverslag geeft alle detail-boekingsregels weer die binnen MicroStar zijn aangemaakt. Omdat MicroStar alle boekingen direct verwerkt is het boekingsverslag tot aan het laatste moment bijgewerkt.

Basispakket
Boekingen van een afgesloten periode alsmede boekingen die al op een Definitief verslag zijn afgedrukt kunnen uitsluitend via het Historisch Boekingsverslag uitgedraaid worden. U vindt dit verslag onder de keuze Historie in de kolom lijsten. Zie ook hoofdstuk 2.5.34.

Het boekingsverslag kan vanuit het menu (keuze Financiële Verslagen van de kolom Lijsten) worden opgestart. Het kan ook deel uitmaken van de periode- en/of jaarafsluiting.
Er zijn binnen het boekingsverslag "van / tm" - selecties mogelijk op dagboeknummer, stuknummer en datum. Elke combinatie van deze drie selecties is toegestaan.

Soort verslag

Het boekingsverslag kan op drie manieren uitgevoerd worden, te weten als een Normaal verslag (N), een Definitief verslag (D) of als een gecomprimeerd boekingsverslag (C). Bij een gecomprimeerd boekingsverslag worden binnen een dagboek alle boekingsregels van de zelfde grootboekrekening bij elkaar geteld en wordt één gecomprimeerde journaalpost voor elk dagboek afgedrukt. De lijst wordt weer aangevuld met de nodige totalen.Qua uitvoer zijn het Normale verslag en het Defintitieve verslag vrijwel identiek. Een definitief verslag kan echter maar éénmalig worden afgedrukt en moet derhalve na afdruk worden goedgekeurd. Bovendien krijgt een definitief verslag een uniek volgnummer zodat geen verslagen kunnen verdwijnen zonder dat dit opvalt.

Voor die grootboekrekeningen waarbij een verdichting is opgegeven vindt het verdichten plaats bij afdruk van een Definitief boekingsverslag. Bij verdichting worden alle debet- en creditbedragen van één rekening binnen één dagboek separaat geteld en als één boekingsregel teruggeschreven in het bestand.

Als het boekingsverslag wordt afgedrukt vanuit een afsluiting, dan is het altijd een Definitief verslag.

Lange omschrijvingen

Bij het opboeken van facturen en directe boekingen kunt u de omschrijving van de boeking daar waar nodig is verlengen met een ">" teken aan het eind van de boeking. Ook de orderverwerking (basispakket) genereert soms langere omschrijvingen. U heeft bij het afdrukken van het boekingsverslag de mogelijkheid deze verlengde boekingsomschrijvingen al dan niet af te drukken.

Verdichten/Comprimeren

Voor het verdichten van uw journaalpostregels kunt u twee methodes kiezen:

Methode 1
Voor één of meer grootboekrekeningen kan de code Verdichten op J worden gezet via de menukeuze Rekeningschema.Verdichten wil zeggen dat meer gelijksoortige boekingsregels van één en dezelfde grootboekrekening worden samengeteld tot één regel. Dit samentellen gebeurt pas nadat een Definitief boekingsverslag is afgedrukt en door de gebruiker is goedgekeurd. Is het verslag geheel akkoord, dan worden alle boekingsregels van de grootboekrekeningen waarvan de verdichtingscode op J staat samengevoegd en wel als volgt. Binnen elk voorkomend dagboek worden de debetbedragen en de creditbedragen voor de desbetreffende periode apart samengeteld en ook als aparte regels teruggeschreven in het boekingsbestand. Alle regels die zijn opgeteld worden gelijktijdig verwijderd uit het boekingsbestand.
De nieuwe verdichte boekingsregels krijgen in de omschrijving het verslagnummer van het Definitieve boekingsverslag waarop ze in detail zijn afgedrukt.

Methode 2

Let op:
Deze methode is alleen bruikbaar indien de journaalposten overgeheveld moeten worden in een andere administratie.

Tijdens afdruk van het Definitieve boekingsverslag kunt u een verdichte journaalpost laten afdrukken van elk dagboek apart. Elk rekeningnummer dat in het boekingsverslag voorkomt (ook als dit meer malen gebeurt), wordt slechts één keer afgedrukt met het totaalbedrag, dat gesaldeerd is. Ook kunt u het zo regelen, dat deze ene journaalpost overgenomen wordt in het grootboek en alle detailregels vervangt. Per definitief boekingsverslag heeft u dan één journaalpost per dagboek.

Opmerking bij het verdichten
Verdichten beperkt het gebruik van opslagruimte op schijf en geeft een hogere verwerkingssnelheid, vooral bij afdruk van balans en saldilijsten en bij periodeafsluitingen. Ook de grootboekkaarten worden kleiner. Verdicht echter alleen die grootboekrekeningen waarvan u in de detailregels niet verder geïnteresseerd bent. Bedenk wel dat de detailboekingen in ieder geval op de definitieve boekingsverslagen zijn terug te vinden

Overzicht

Het boekingsverslag wordt afgedrukt per dagboek. De volgorde binnen een dagboek is die van inbreng. Per stuknummer worden de bij elkaar horende boekingen afgedrukt. Een stuknummer is over het algemeen een factuurnummer, een ordernummer, een bonnummer of een handmatig ingegeven stuknummer. Op het overzicht worden alle relevante gegevens afgedrukt. In vreemde valuta ingebrachte bedragen worden op het boekingsverslag weergegeven in lokale valuta.

In de kop van het overzicht staat vermeld of het een Tussenverslag of een Definitief verslag betreft. Bij een definitief verslag is tevens een uniek volgnummer aanwezig. Telkens als u een definitief verslag uitdraait wordt dit volgnummer met één opgehoogd.

Per regel worden afgedrukt: Het dagboeknummer in combinatie met het stuknummer, de grootboekrekening met omschrijving en de bedragen (debet of credit). Verder een boekingsomschrijving, eventueel een kostenplaats (Optie) en indien mogelijk een tegenrekening. Deze laatste wordt alleen afgedrukt als er sprake is van één enkele tegenrekening en vergemakkelijkt het zoeken naar verschillen.

Achter de tegenrekening staat een rubriek Srt en een rubriek K. Onder Srt wordt de soort boeking aangegeven. Dit kan zijn: "Auto" hetgeen wil zeggen dat het systeem de boeking automatisch heeft gegenereerd, "Hand" hetgeen wil zeggen dat de gebruiker deze regel handmatig heeft ingevoerd ofwel heeft beïnvloed. "Nape" (naperiode-boeking) wil zeggen dat de boeking is ontstaan terwijl de periode al was afgesloten. Onder de rubriek K staat een " * " afgedrukt in de volgende gevallen:

  • Als de boekingsregels zijn ontstaan uit wijziging van een opgeboekte debiteuren- of crediteurenfactuur.
  • Als de boekingsregels zijn ontstaan uit een correctie op een Kas/Bank/Giro mutatie.
  • Als de boekingsregels direct in het grootboek zijn ingeboekt en door de gebruiker als correctie zijn gemerkt.

Aan het eind van elk dagboek is een totaaltelling aanwezig. Deze totaaltellingen worden aan het eind van het verslag nogmaals weergegeven in een recapitulatie. Mocht om welke reden dan ook een dagboek niet in evenwicht zijn, dan wordt dit door het systeem tijdens een definitief verslag automatisch rechtgetrokken. De gebruikte grootboekrekening is in dat geval 999000, 99900, 9990 of 999 afhankelijk van het aantal cijfers van het rekeningschema.

Na afdruk van een definitief boekingsverslag krijgt u de vraag of het verslag goed is afgedrukt. Geef hier alleen een J als dit ook werkelijk het geval is. Geeft u een N dan wordt het bestand niet bijgewerkt en kunt u hetzelfde definitieve verslag nogmaals afdrukken.

2.5.15 Grootboekkaarten

Binnen MicroStar is het mogelijk grootboekkaarten af te drukken. Grootboekkaarten geven het verloop weer van elke grootboekrekening gedurende een periode. Ze kunnen afgedrukt worden via de menukeuze Grootboekkaarten. Ook kunnen ze deel uitmaken van de periodeafsluiting, hoewel ze daar niet verplicht afgedrukt hoeven te worden.

Let op:
Na een periodeafsluiting worden alleen nog maar de correctie boekingsregels op een grootboekkaart getoond. De normale boekingsregels zijn dan uitsluitend terug te vinden via de menukeuze Jaargrootboekkaarten.

Selectie

Als de grootboekkaarten direct via het menu zijn aangestuurd kan er geselecteerd worden op:

  • Periodenummer en
  • Maximaal vijf groepen rekeningnummers van/tm.

Ook hier kan weer de printuitvoer gedefinieerd worden. Wanneer direct op de F2-toets wordt gedrukt worden de instelgegevens van de laatste keer draaien overgenomen met uitzondering van het periodenummer. Hiervoor wordt automatisch de lopende periode geselecteerd.

Overzicht

Voor elke grootboekrekening worden afgedrukt:
Totalen:

  • De beginstanden van de desbetreffende periode bestaande uit de volgende regels (voor zover aanwezig):
  • Beginbalansbedrag debet of credit.
  • Alle boekingsbedragen debet en credit die in voorgaande periodes op deze rekening zijn geboekt.
  • Alle boekingsbedragen debet en credit die geboekt zijn op deze rekening nadat de periodeafsluiting al had plaatsgevonden.
  • Een berekend beginsaldo debet of credit voor deze periode.

Boekingsregels waarin afgedrukt:

  • Het dagboeknummer en stuknummer.
  • De boekingsdatum.
  • De omschrijving.
  • Eventueel kostenplaats/kostensoort (Optie Kostenplaatsen).
  • De grootboekrekening waarop dit stuk is tegengeboekt.
  • De soort boeking: AutoM = Door systeem automatisch aangemaakt, NAPER = Nagekomen periodeboeking (dus in afgesloten periode geboekt), HandM = Handmatig ingebrachte bedrag.
  • Een "*" onder de rubriek K als de boekingsregel is ingegeven als een correctie.
  • Een debet of een creditbedrag.

Eindtellingen bestaande uit:

  • Een debet en credittelling van alle boekingsregels in de periode met een saldo van deze twee bedragen.
  • Idem van alle boekingen t/m deze periode.
  • Een nieuw berekend eindsaldo van de rekening.

Als geen rekeningselecties zijn opgegeven, dan volgt na het totale overzicht nog een volledige recapitulatietelling. Deze moet aansluiten bij de tellingen in het controleregister en met voorgaande en volgende overzichten.

Let op:
Grootboekkaarten kunnen eveneens afgedrukt worden over meer te selecteren periodes. Zie hiervoor de functie Jaargrootboekkaarten. U vindt deze functie onder de menukeuze Financiële Verslagen.

2.5.16 Budgetoverzicht (Optie)

Het budgetoverzicht geeft een vergelijking tussen een vooraf opgegeven budgetbedrag en de bedragen die gerealiseerd en/of gereserveerd zijn. Het budgetoverzicht maakt deel uit van de optie Kostenplaatsen/Budgetten. Afdruk heeft echter alleen zin als er budgetbedragen zijn ingevuld. Deze bedragen worden ingevuld via de keuze Rekeningschema/Budget van de vaste gegevens.

Budgetten kunnen op drie manieren worden ingevuld, te weten:

  1. Eén totaal budgetbedrag voor een grootboekrekening.
  2. Eén totaal budgetbedrag dat procentueel over meer periodes kan worden verdeeld.
  3. Één budgetbedrag per periode.

Per grootboekrekening kan steeds voor één van deze mogelijkheden gekozen worden. Ook is het mogelijk grootboekrekeningen uit te sluiten van budgetverwerking.

Selectiemogelijkheden

Als het budgetoverzicht wordt gestart, dan verschijnt een selectiescherm. Naast de printerspecificatie zijn de volgende selectiemogelijkheden aanwezig.
Er is een selectie mogelijk op maximaal vijf groepen grootboekrekeningnummers die worden gedefinieerd door een nummer Vanaf en een nummer Tot en Met.
U kunt één of meer aansluitende periodes selecteren. Als standaardwaardes verschijnen de beginperiode van het boekjaar en de actuele boekingsperiode.

U kunt verder kiezen voor een beperkt of een uitgebreid overzicht. Een beperkt overzicht geeft één regel per grootboekrekening met daarin de cumulatieve cijfers. Het uitgebreide overzicht geeft voor elke geselecteerde periode de periodecijfers en de cumulatieve cijfers aan het eind van die periode. U kunt daarnaast kiezen voor balansrekeningen, voor resultaatrekeningen en/of voor kostenplaats-rekeningen. Selectie van meer of van alle soorten is mogelijk.

Ook tussentellingen bij het verspringen van één of meer posities van het grootboekrekeningnummer zijn te selecteren. Standaard wordt de selectie volgens het bedrijfsbestand aangehouden die ook geldt voor de saldilijsten en de balans. Alle gegevens die zijn geselecteerd worden vastgelegd en - met uitzondering van de periodenummers.- gebruikt voor de volgende keer.

Overzicht

Na selectie van de diverse gegevens wordt het overzicht samengesteld zodra men op F2 drukt. Naast het grootboekrekeningnummer, de omschrijving en het periodenummer worden steeds de budgetbedragen (Gebudgetteerd) en de werkelijke bedragen (Gereal/Geres) bepaald en afgedrukt. Daarachter wordt de verhoudingsfactor (Factor) afgedrukt en het verschil in geld (Verschil).
Indien er budgetten zijn gereserveerd, dan worden deze apart vermeld. Op een beperkt overzicht worden per rekening alleen de cumulatieve bedragen afgedrukt. Op een uitgebreid overzicht wordt voor elke geselecteerde periode een regel afgedrukt waarin de periodebedragen en de cumulatieve bedragen tot en met die periode worden afgedrukt.

Gebudgetteerd
De budgetbedragen per periode worden als volgt bepaald:

  • Heeft een grootboekrekening slechts één totaal budgetbedrag en geen periode verdeling, dan wordt het totaalbedrag evenredig verdeeld over het aantal periodes van het boekjaar.
  • Zijn per periode aparte periodebedragen ingebracht, dan worden uiteraard deze bedragen gebruikt.
  • Is een totaalbudgetbedrag ingevoerd met een procentuele verdeling naar periodes, dan wordt het betreffende percentage van het totaalbedrag genomen.

Gerealiseerd (Gereal/Geres)
De gerealiseerde bedragen worden per periode uit de boekhouding opgehaald. Het saldo van de debet- en credittelling van de desbetreffende grootboekrekening geeft het gerealiseerde bedrag. Indien op de desbetreffende grootboekrekening ook bedragen zijn gereserveerd, dan worden deze apart vermeld en meegeteld voor de Factor en het Verschil.

Factor
De factor geeft aan of er sprake is van een overschrijding (>1.00) of van een onderscheiding van het budget (< 1.00). Is het gerealiseerde bedrag precies gelijk aan het gebudgetteerde bedrag dan is de factor 1.00. Als het gerealiseerde bedrag meer dan 10 maal zo groot is als het budgetbedrag dan wordt >9.99 afgedrukt. Is het gerealiseerde bedrag kleiner dan 0.01 dan wordt <0.01 afgedrukt. Zijn budgetbedrag en gerealiseerd bedrag tegengesteld van teken, dan worden sterren (****) afgedrukt.

Verschil
Het verschil wordt steeds bepaald uit: budgetbedrag - gerealiseerd - gereserveerd bedrag.
Aan het eind van het overzicht wordt op een apart blad aangegeven welke selecties op de lijst van toepassing zijn geweest.

Budgetreserveringen
MicroStar biedt de mogelijkheid om reserveringen van gelden vast te leggen voor het budgetoverzicht zonder dat dit de stand van een grootboekrekening beïnvloedt. Om budgetreserveringen vast te leggen, dient men een dagboek aan te maken van de dagboeksoort (R)eservering via de keuze "Dagboeken" in de kolom Vaste Gegevens. U geeft bij dit dagboek tevens een tegenrekening op.
Via de keuze direct Boeken/Memoriaal kunt u op de normale wijze journaalpostregels inbrengen op door u gewenste grootboekrekeningen. Tegenboeking gebeurt automatisch zodra F2 wordt gegeven. Deze journaalpostregels worden door MicroStar apart behandeld en wel als volgt:

  • De budgetreserveringen hebben geen enkele invloed op de saldi van grootboekrekeningen en het MicroStar controleregister.
  • Op het boekingsverslag worden ze afgedrukt met de omschrijving Budget en niet meegeteld in de boekingstotalen. Ook het desbetreffende dagboek wordt aangemerkt met de omschrijving Budgetreserveringen. Op de grootboekkaarten en de jaargrootboekkaarten worden de regels eveneens gemerkt met de code Budget en niet meegeteld in de totalen.
  • Bij de grootboek scherminformatie blijven de regels altijd zichtbaar als Budget aanwezig.
  • Op het budgetoverzicht worden de bedragen getotaliseerd afgedrukt in de kolom Gereserveerd en meegeteld als ware het gerealiseerde bedragen.

Budgetreserveringen dienen handmatig teruggedraaid te worden als de werkelijke kosten worden geboekt. Hiertoe is de bij het dagboek opgegeven tegenrekening handig voor het totaaloverzicht omdat deze rekening via de grootboekscherminformatie of de grootboekkaarten snel af te drukken is. Het is aan te bevelen om deze totaalrekening Geen budgetcode mee te geven in het rekeningschema.


Saldilijst Periode/Cumulatief

2.5.17 Saldilijst Periode

De periodieke saldilijst geeft de periodecijfers weer van één of meer gekozen periodes. Als de functie opgestart wordt heeft u de keuze uit alle periodes waarin reeds geboekt is. Deze verschijnen in een apart kader. Daarnaast is het mogelijk om een gedeeltelijk overzicht uit te draaien. Er kan geselecteerd worden op één of meer groepen grootboekrekeningnummers. Ook kan aangegeven worden of er tussentotalen afgedrukt moeten worden. Deze totalen kunnen steeds worden geselecteerd op de eerste, de eerste twee, de eerste drie enzovoort posities van het grootboekrekeningnummer. Als laatste kan de uitvoerspecificatie worden aangegeven op de manier zoals dit voor alle printeruitvoer van toepassing is.

Exportcijfers

Door bij de uitvoerspecificatie onder standaard uitvoer te kiezen voor Bestand kunt u de cijfers van dit overzicht exporteren in een aantal formaten ten behoeve van spreadsheets en databaseprogramma's. Zie hiervoor de beschrijving onder selectiescherm bij de Uitvoerbox in hoofdstuk 1.4.3.

Overzicht

Naast het grootboekrekeningnummer en de omschrijving worden per grootboekrekening de volgende rubrieken afgedrukt:

Het beginsaldo van de rekening.
Dit saldo wordt berekend uit het beginbalansbedrag (voor resultaatrekeningen nul) en alle boekingen die op voorgaande periodes zijn uitgevoerd. Het saldo is altijd bijgewerkt. Creditbedragen worden voorafgegaan door een minteken.

De periodecijfers.
Deze zijn gesplitst in een totaaltelling van alle debetbedragen en een totaaltelling van alle creditbedragen.

Een periodesaldo.
Dit saldo is het verschil tussen de debet- en credittelling van de rekening. Is het saldo een creditbedrag, dan wordt het voorafgegaan door een minteken.

Een berekend eindsaldo.
Dit bedrag wordt samengesteld uit het beginsaldo van de periode en het periodesaldo.

Tussentellingen / Nulregels onderdrukken

Tussentellingen worden (indien geselecteerd) automatisch gegenereerd en tussengevoegd. Afhankelijk van het gekozen aantal cijfers voor het rekeningschema kunt u twee tot vijf tussentotalen laten afdrukken. Het beste kan dit aan de hand van een voorbeeld uitgelegd worden.

Stel, u heeft een viercijferig rekeningschema in gebruik. Dan heeft u hier de mogelijkheid te kiezen voor tussentotalen op "Eerste positie", "Tweede positie" en "Derde positie". Uw rekeningschema bevat de rekeningen: 1000, 1002, 1010, 1100, 1110, 1200, 4000, 4100.

Selecteert u alleen "Eerste positie" (met Spatiebalk), dan wordt uw lijst als volgt opgebouwd:

1000
1002
1010
1100
1110
1200
1 Tussentelling (totaal van 1000 t/m 1999)

4000
4100
4 Tussentelling (totaal van 4000 t/m 4999)

Selecteert u "Eerste positie" en "Tweede positie", dan wordt uw lijst als volgt opgebouwd:

1000
1002
1010
10 Tussentelling (totaal van 1000 t/m 1099)
1100
1110
11 Tussentelling (totaal van 1100 t/m 1199)
1200
12 Tussentelling (totaal van 1200 t/m 1299)
1 Tussentelling (totaal van 1000 t/m 1999) enzovoort

Zou u bij de laatste lijst ook nog tussentotalen op de "Derde positie" geselecteerd hebben, dan verschenen er ook nog totalen tussen rekening 1002 en 1010 enzovoort.

Naast de tussentotalen kunt u ook nog opgeven dat Nulregels onderdrukt moeten worden. selecteert u deze optie (met de Spatiebalk), dan worden de regels waarvan alle bedragen nul zijn niet afgedrukt.

Controle

Indien een totaaloverzicht is geselecteerd moeten de begin- en eindbalanstotalen op nul uitkomen. De individuele rekeningtotalen moeten aansluiten bij de grootboekkaarten. De lijsttotalen moeten overeenkomen met de totaalkolom van het controleregister (zie hoofdstuk 3.3) en met de tellingen van de grootboekkaarten.

2.5.18 Saldilijst Cumulatief

De cumulatieve saldilijst geeft de gecumuleerde cijfers weer van één of meer gekozen periodes. Als de functie opgestart wordt, heeft u de keuze uit alle periodes waarin reeds geboekt is. Deze verschijnen in een apart kader. Daarnaast is het mogelijk om een gedeeltelijk overzicht uit te draaien. Er kan geselecteerd worden op één of meer groepen grootboekrekeningnummers.

Ook kan aangegeven worden of er tussentotalen afgedrukt moeten worden. Deze totalen kunnen steeds worden geselecteerd op de eerste, de eerste twee, de eerste drie enzovoort posities van het grootboekrekeningnummer. Ten slotte kan de uitvoerspecificatie worden aangegeven op de gebuikelijke manier.

Export Cijfers

Door bij de uitvoerspecificatie onder standaard uitvoer te kiezen voor Bestand kunt u de cijfers van dit overzicht exporteren in een aantal formaten ten behoeve van spreadsheets en databaseprogramma's. Zie hiervoor de beschrijving onder selectiescherm bij de Uitvoerbox in hoofdstuk 1.4.3.

Overzicht

Naast het grootboekrekeningnummer en de omschrijving worden per grootboekrekening de volgende rubrieken afgedrukt:

Het beginsaldo van de rekening.
Dit saldo is het bedrag van de beginbalans. Voor resultaatrekeningen is dit bedrag uiteraard nul. Het saldo is altijd bijgewerkt. Creditbedragen worden voorafgegaan door een minteken.

De cumulatieve periodecijfers.
Deze zijn gesplitst in een totaaltelling van alle debetbedragen en een totaaltelling van alle creditbedragen. Het betreft hier alle boekingsbedragen vanaf periode 1 t/m de geselecteerde periode.

Een cumulatief saldo.
Dit saldo is het verschil tussen de debet- en credittelling van de rekening. Is het saldo een creditbedrag, dan wordt het voorafgegaan door een minteken.

Een berekend eindsaldo.
Dit bedrag wordt samengesteld uit het beginsaldo van het boekjaar n het cumulatief saldo van alle voorgaande periodes.

Tussentellingen / Nulregels Onderdrukken

Tussentellingen worden (indien geselecteerd) automatisch gegenereerd en tussengevoegd. Afhankelijk van het gekozen aantal cijfers voor het rekeningschema kunt u twee tot vijf tussentotalen laten afdrukken. Voor een voorbeeld zie 2.5.16 Saldilijst Periode.

Naast de tussentotalen kunt u ook nog opgeven dat Nulregels onderdrukt moeten worden. Selecteert u deze optie (met de spatiebalk), dan worden de regels waarvan alle bedragen nul zijn niet afgedrukt.

Controle

Indien een totaaloverzicht is geselecteerd, moeten de begin- en eindbalans-tellingen op nul uitkomen. De individuele rekeningtotalen moeten aansluiten bij de grootboekkaarten. De lijsttotalen moeten overeenkomen met de totaalkolom van het controleregister (zie hoofdstuk 3.3) en met de tellingen van de grootboekkaarten

2.5.19 Balans/Resultaatrekening

De Balans/Resultaatrekening is een kolommenbalans die gedraaid kan worden van één of meer gekozen periodes. Als deze menu-optie gekozen wordt, heeft u de keuze uit alle periodes waarin reeds geboekt is. Deze verschijnen in een apart kader. Daarnaast is het mogelijk om een gedeeltelijk overzicht uit te draaien. Er kan geselecteerd worden op één of meer groepen grootboekrekeningnummers. Ook kan aangegeven worden of er tussentotalen afgedrukt moeten worden. Deze totalen kunnen steeds worden geselecteerd op de eerste, de eerste twee, de eerste drie enzovoort posities van het grootboekrekeningnummer. Ten slotte kan op de gebruikelijke manier de uitvoerspecificatie worden aangegeven.

Let op:
Bij selectie op rekeningnummers zijn de debet en credittellingen niet meer gelijk aan elkaar.

Export Cijfers

Door bij de uitvoerspecificatie onder standaard uitvoer te kiezen voor Bestand kunt u de cijfers van dit overzicht exporteren in een aantal formaten ten behoeve van spreadsheets en databaseprogramma's. Zie hiervoor de beschrijving onder selectiescherm bij de Uitvoerbox in hoofdstuk 1.4.3.

Overzicht
Naast het grootboekrekeningnummer en de omschrijving worden per grootboekrekening de volgende rubrieken afgedrukt:

Voor Resultaatrekeningen

  • Het berekende eindsaldo van de desbetreffende rekening tot en met de geselecteerde periode.

Dit eindsaldo wordt links in de Resultaatrekening kolom opgenomen indien het een debetbedrag is en rechts indien het een creditbedrag is.

Voor Balansrekeningen (en eventueel kostenplaatsen)

  • Het berekend eindsaldo van de betreffende rekening tot en met de geselecteerde periode. Dit eindsaldo wordt links in de Balanskolom opgenomen indien het een debetbedrag is en rechts indien het een creditbedrag is. In dit berekende saldo is uiteraard het bedrag van de beginbalans opgenomen.

Aan het eind van het overzicht wordt het saldo van de gecumuleerde resultaatrekeningen bepaald en afgedrukt in beide kolommen. In de omschrijving wordt vermeld of er sprake is van een winst of van een verlies. Bij een geselecteerde lijst wordt geen winst of verlies berekend.

Tussentellingen / Nulregels Onderdrukken

Tussentellingen worden (indien geselecteerd) automatisch gegenereerd en tussengevoegd. Afhankelijk van het gekozen aantal cijfers voor het rekeningschema kunt u 2 tot 5 tussentotalen laten afdrukken. Voor een voorbeeld verwijzen wij naar 2.5.17 Saldilijst Periode.

Naast de tussentotalen kunt u ook nog opgeven dat Nulregels onderdrukt moeten worden. Selecteert u deze optie (met de Spatiebalk), dan worden de regels waarvan alle bedragen nul zijn niet afgedrukt.

Controle

Indien een totaaloverzicht is geselecteerd, moet het saldo van de tellingen van de resultaatrekeningen debet en credit gelijk zijn aan elkaar. Dit geldt ook voor de balanstotaaltellingen. De individuele rekeningtotalen moeten aansluiten bij de grootboekkaarten. Het winst of verliessaldo moet overeenkomen met de totaaltelling van het controleregister grootboek (zie hoofdstuk 3.3) voor de betreffende periode.

2.5.20 Controleregister

Het controleregister geeft de inhoud van de financiële administratie in meer kengetallen weer. Met behulp van het controleregister is MicroStar snel te controleren.
Bovendien kan op eenvoudige manier de liquiditeitspositie worden bepaald.

Het controleregister wordt in een apart hoofdstuk beschreven. Zie daarvoor hoofdstuk 3.3.
(Met het handboek op het scherm kunt u dit opvragen door het indrukken van F8 (zoekfunctie) en dan 3.3 in te toetsen, gevolgd door Enter).

2.5.21 Jaargrootboekkaarten

Binnen MicroStar is het mogelijk naast de standaard grootboekkaarten (beschreven in hoofdstuk 2.5.15) ook jaargrootboekkaarten af te drukken. Deze geven het verloop van elke grootboekrekening gedurende meer periodes of gedurende een geheel boekjaar. Jaargrootboekkaarten kunnen afgedrukt worden via de menukeuze "Jaargrootboekkaarten" (onder Financiële Verslagen). Ook kunnen ze deel uitmaken van de jaarafsluiting, hoewel ze daar niet verplicht afgedrukt hoeven te worden.
Jaargrootboekkaarten blijven bewaard tot en met de definitieve jaarafsluiting en verdwijnen pas als het afgesloten jaar wordt verwijderd.

Selectie

Als de grootboekkaarten direct via het menu zijn aangestuurd kan er geselecteerd worden op:

  • Periodenummer van-t/m
  • Maximaal vijf groepen rekeningnummers van-t/m.

Ook de wijze van afdrukken kan zoals gebruikelijk worden gedefinieerd.
Wanneer direct op de F2-toets wordt gedrukt, worden de instellingen van de laatste keer overgenomen met uitzondering van de periodenummers. Hiervoor worden automatisch de periodes t/m de huidige boekingsperiode geselecteerd (na jaarafsluiting t/m de laatste periode).

Overzicht

Voor elke grootboekrekening worden afgedrukt

  • De beginstanden van de desbetreffende periode bestaande uit de volgende regels (voor zover aanwezig):
  • Beginbalansbedrag debet of credit.
  • Alle boekingsbedragen debet en credit die in voorgaande periodes op deze rekening zijn geboekt (alleen als de periodeselectie niet is begonnen met periode 01).
  • Een berekend beginsaldo debet of credit voor de opgegeven startperiode.
  • Boekingsregels waarin afgedrukt:
    • Het dagboeknummer en stuknummer.
    • De boekingsdatum.
    • De omschrijving.
    • Eventueel kostenplaats/kostensoort (Optie Kostenplaatsen).
    • De grootboekrekening waarop dit stuk is tegengeboekt.
    • De soort boeking:
      AutoM = Door systeem automatisch aangemaakt.
      NAPER = Nagekomen periodeboeking (dus in afgesloten periode geboekt).
      HandM = Handmatig ingebracht bedrag.
    • Een "*" onder de rubriek K als de boekingsregel is ingegeven als een correctie.
    • Een debet- of een creditbedrag.
    • Het periodenummer waarin de boeking heeft plaatsgevonden.
  • Eindtellingen bestaande uit:
    • Een herhaling van de beginbalans (voor zover van toepassing) en het beginsaldo van de periode.
    • Voor elke geselecteerde periode een debet- en credittelling van alle boekingsregels met saldering.
    • Een nieuw berekend eindsaldo van de rekening.

Als geen selecties van grootboekrekeningen zijn opgegeven, dan volgt na het totale overzicht nog een volledige recapitulatietelling. Deze moet aansluiten bij de tellingen in het controleregister en met voorgaande en volgende overzichten.

2.5.22 Debiteurenbestand

In dit overzicht kunt u het debiteurenbestand, of een gedeelte ervan laten afdrukken. U kunt kiezen uit een beperkt overzicht (per debiteur 2 regels met naam, nadere aanduiding, verzend- en factuuradres en -woonplaats en telefoon), of voor een uitgebreid overzicht met daarin alle gegevens van het vaste debiteurenbestand. De sortering is altijd op debiteurcode. Uiteraard kunt u ook bij dit verslag de lijstdatum en de printerinstelling opgeven.

Loop met de cursor langs de tabbladen op het scherm, de bijbehorende selectieschermen verschijnen dan in beeld. In die schermen ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectieschermpje wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc toets. Als alles naar wens is opgegeven, drukt u op de F2-toets om het printen te starten. Het printen kunt u onderbreken met de Esc-toets.

2.5.23 Crediteurenbestand

Voor een omschrijving: zie 2.5.22 Debiteurenbestand. Werkwijze en informatie bij dit verslag zijn daaraan gelijk.

2.5.24 Grootboekbestand (rekeningschema)

In dit overzicht kunt u het rekeningschema, of een gedeelte ervan laten afdrukken. U kunt kiezen tussen een beperkte lijst (per rekeningnummer één regel, met daarin het rekeningnummer, de omschrijving, de soort rekening en de codes voor rapportage, verdichting en blokkering), of een uitgebreid overzicht met daarin alle gegevens uit het vaste bestand, waaronder ook de budgetten, indien van toepassing. Uiteraard kunt u ook bij dit verslag de lijstdatum en de printerinstelling opgeven.

Loop met de cursor langs de tabbladen op het scherm, de bijbehorende selectieschermen verschijnen dan in beeld. In die schermen ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectieschermpje wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc toets. Als alles naar wens is opgegeven, drukt u op de F2-toets om het printen te starten. Het printen kunt u onderbreken met de Esc-toets.

Basispakket
2.5.25 Artikelbestand

In dit overzicht kunt u het artikelbestand, of een gedeelte ervan laten afdrukken. U kunt kiezen uit een beperkte lijst (per artikel één regel met daarin de artikelcode en omschrijving, de codes voor artikelgroep en artikelkortingsgroep, de voorraad- en verkoopeenheid, de voorraad- en verkoopprijs, de BTW-code, de economische voorraad als aantal (= technische voorraad + aantal in bestelling - aantal gereserveerd) en tenslotte de technische voorraad in aantal). Op de uitgebreide lijst staan alle gegevens uit het vaste artikelbestand. Daarnaast wordt er aangegeven of er afwijkende prijzen voor dit artikel bestaan. Uiteraard kunt u ook bij dit verslag de lijstdatum en de afdrukinstelling opgeven.

Loop met de cursor langs de tabbladen op het scherm, de bijbehorende selectieschermen verschijnen dan in beeld. In die schermen ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectieschermpje wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc toets. Als alles naar wens is opgegeven, drukt u op de F2-toets om het printen te starten. Het printen kunt u onderbreken met de Esc-toets.

2.5.26 Prijsafspraken (Optie)

De module Prijsafspraken is een optie, die mogelijk bij uw systeem niet is geïnstalleerd. Op dit verslag kunt u de afwijkende prijzen laten afdrukken. Op het eerste scherm kiest u welke soort afwijkende prijzen u wilt hebben:

  • Prijsafspraken per debiteur.
  • Prijsafspraken per debiteurcategorie.
  • Afwijkende prijslijsten.
  • Staffelprijzen algemeen.
  • Staffelprijzen per debiteur.
  • Actieprijzen.

U verplaatst de cursor naar de gewenste soort en geeft daar Enter of kiest de soort met de muis. Bij elke soort afwijkende prijzen (behalve bij actieprijzen) kunt u het overzicht beperken tot slechts een gedeelte van de lijst. Op het scherm dat nu verschijnt kunt u een selectie opgeven voor de debiteuren, debiteurcategorieën, prijslijsten of artikelen (afhankelijk van de soort).

Ook kunt u (behalve weer bij de actieprijzen) opgeven hoeveel lege regels (0 - 3) u afgedrukt wilt hebben, afhankelijk van uw keuze:

  • Tussen de prijsafspraken van twee verschillende debiteuren of debiteurcategorieën.
  • Tussen twee verschillende prijslijsten.
  • Tussen twee verschillende artikelen.

Ook kunt een B opgeven. In dat geval wordt er telkens op een nieuw blad begonnen. Uiteraard kunt u ook hier weer de lijstdatum en de printerinstelling opgeven.

Loop met de cursor langs de tabbladen op het scherm, de bijbehorende selectieschermen verschijnen dan in beeld. In die schermen ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectieschermpje wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc toets. Als alles naar wens is opgegeven, drukt u op de F2-toets om het printen te starten. Het printen kunt u onderbreken met de Esc-toets.

2.5.27 Statistieken (Optie)

Als de optie statistiek onderdeel uitmaakt van uw systeem dan kunt u twee soorten statistieken uitdraaien met zeven verschillende lijsten. MicroStar maakt onderscheid tussen een omzet- en een verkoopstatistiek. De omzetstatistiek houdt per soort de totaalomzet bij per periode terwijl de verkoopstatistiek een weergave is van de verkopen met een nadere detaillering naar debiteuren en artikelen.

De volgende statistiekoverzichten zijn standaard beschikbaar:

Omzetstatistieken

  • Per debiteur
  • Per crediteur
  • Per artikel.
  • Per artikelgroep.
  • Per rayon (debiteuren)

Per debiteur, artikel, artikelgroep en rayon wordt per periode vastgehouden de omzet in aantallen, de inkoopwaarde en de werkelijke verkoopwaarde. Bij crediteuren wordt uitsluitend de inkoopwaarde vastgehouden.

Opmerking:
Als u over de inkoopmodule beschikt, dan vindt u de crediteurenstatistiek terug onder een aparte menukeuze samen met uitgebreide statistieken per crediteur artikel.

Verkoopstatistieken

  • Per debiteur en daarbinnen per artikelgroep onderverdeeld in 3 types overzichten, te weten:
    • Jaarvergelijking (beperkt en uitgebreid)
    • Periodeoverzicht
    • Standaard overzicht (beperkt en uitgebreid)
  • Per debiteur en daarbinnen per artikel.
  • Per artikel en daarbinnen per debiteur.

Bonusstatistiek (optie)

Per debiteur en artikel wordt per periode vastgehouden de omzet in aantallen, de inkoopwaarde, de standaard verkoopwaarde en de werkelijke verkoopwaarde alsmede het aantal malen dat het artikel is verkocht en het factuurnummer van de laatste factuur waarop het artikel is voorgekomen. Uit deze gegevens worden bovenstaande statistieken afgedrukt.

Inkoopstatistieken (optie Inkoopadministratie)

  • Per crediteur en daarbinnen per artikel.
  • Per artikel en daarbinnen per crediteur

Per crediteur en artikel wordt per periode vastgehouden de omzet in aantallen, de inkoopwaarde, de standaard verkoopwaarde en de werkelijke verkoopwaarde alsmede het aantal malen dat het artikel is verkocht en het factuurnummer van de laatste factuur waarop het artikel is voorgekomen. Uit deze gegevens worden bovenstaande statistieken afgedrukt.

Uitvoering

Als de statistiekfunctie wordt gestart worden alle aanwezige statistieken getoond. Dit gebeurt aan de hand van het al dan niet aanwezig zijn van de gegevens. Door de cursor (muis) op de desbetreffende statistiek te plaatsen en op Enter (muisklik) te drukken wordt de statistiek geselecteerd. U krijgt dan een keuzemenu dat voor alle statistieken nagenoeg gelijk is.

De volgende keuzes komen voor:

Selecteren op
Hier kunt u voor de desbetreffende statistieksoort een selectie doen op de hoofdsleutel van het bestand. Dit kan een debiteur, een crediteur enzovoort zijn. Maximaal vijf reeksen kunnen worden opgegeven met een code Van-T/m. Vult u niets in, dan komt het hele bestand in aanmerking voor afdruk.

Opgave periodenummers
U kunt één of meer periodes selecteren door het opgeven van een aaneengesloten reeks. Standaard wordt het gehele boekjaar t/m de actuele periode geselecteerd.

Opgave lijstdatum
De lijstdatum wordt standaard op de draaidatum van het systeem gezet. De datum kan desgewenst met de hand veranderd worden voor het vervaardigen van reeds voorbije periodes.

Alle overzichten worden in de presentatievaluta uitgedraaid. Deze kunnen per uitdraai ingevuld worden.

Opmerking:
Als de presentatievaluta afwijkt van de administratieve valuta, dan zullen kleine afrondingsverschillen ontstaan in de gepresenteerde cijfers.

Soort overzicht
Zoals bij vrijwel alle lijsten binnen MicroStar kan ook bij de statistiekoverzichten de uitvoer op papier sterk beperkt worden door uitdraai van een beperkt overzicht. Hierbij wordt steeds per hoofdsleutel één regel met gecumuleerde tellingen afgedrukt. Bij een uitgebreid overzicht wordt deze regel opgesplitst in periodes en worden ook bij elke periode de cumulatieve cijfers aan het eind van de periode getoond.

Margeberekening
Op alle overzichten wordt een margeberekening uitgevoerd (voorzover mogelijk) met behulp van de voorraadprijs op het moment van verkoop en de werkelijke verkoopprijs. U kunt zelf aangeven of de marge berekend moet worden vanuit de voorraadprijs of vanuit de verkoopprijs.

Margeberekening over voorraadprijs = (verkoopbedrag -voorraadbedrag) / 1% van voorraadbedrag
Margeberekening over verkoopprijs = (verkoopbedrag -voorraadbedrag) / 1% van verkoopbedrag
De margeberekening kan op diverse overzichten uitgeschakeld worden.

Printerinstelling
Deze kan op de gebruikelijke wijze worden ingevuld.

Jaarvergelijking (Beperkt en Uitgebreid)

Voor dit overzicht geeft u maximaal 12 aaneensluitende periodes op, bijvoorbeeld 01-2005 t/m 12-2005. Het overzicht geeft per debiteur per artikelgroep een regel met de omzetten in de opgegeven periode en over dezelfde periode van het voorafgaande boekjaar. Deze bedragen worden naast elkaar afgedrukt met een percentage toe- of afname. Het uitgebreide overzicht verdeelt de gegevens per debiteur/artikelgroep ook nog over de verschillende periodes. Voor dit overzicht kunt u debiteuren en/of artikelgroepen selecteren.

Periode Overzicht

Het periodeoverzicht geeft per debiteur per periode alle artikelgroepen weer met de verkochte aantallen en bedragen. Het overzicht kan volledig verfijnd worden weergegeven door de volgende instellingen:

Afdrukken detailregels
Als u deze optie selecteert, dan wordt voor elke groep die binnen een periode voorkomt één regel afgedrukt.

Afdrukken periodetotalen
Als u deze selecteert, dan worden tussentotalen afgedrukt tussen de verschillende periodes over het totaal van de artikelgroepregels

Afdrukken debiteurentotalen
Als u deze optie selecteert, dan worden totalen afgedrukt per debiteur met een totalisering per artikelgroep.

Afdrukken totaalgeneraal
Deze keuze geeft u een telling per periode van de artikelgroep omzetten en een periodetotaal.

Bovenstaande vier selecties kunnen enkelvoudig of in combinatie met elkaar gebruikt worden.

Bonusstatistiek (Optie)

De optie bonusstatistiek is handig als u aan het eind van een periode aan uw afnemers een bonus wilt uitbetalen over de gerealiseerde omzet. Het overzicht kan gedraaid worden over elk gewenst aantal periodes. Als u beschikt over deze optie, dan worden de benodigde gegevens automatisch aangemaakt vanuit het orderprogramma en de daarbij horende facturering.

Tijdens facturering worden automatisch statistieken opgebouwd voor alle voorkomende statistieken, dus ook de bonusstatistiek. Dit laatste gebeurt ongeacht of u voor de debiteur al bonusartikelen heeft opgegeven of niet. Dit wil zeggen dat u een debiteur ook achteraf nog voor de bonusstatistiek kan activeren.

Op het overzicht worden alleen debiteuren afgedrukt die voor de bonusstatistiek zijn geactiveerd. U kunt per debiteur op een nieuw blad beginnen, zodat het eventueel mogelijk is met de bonuscreditfactuur (die u overigens zelf moet inbrengen) het overzicht mee te sturen. Er kan geselecteerd worden op debiteuren en artikelen.

Het beperkte overzicht geeft per debiteur per artikel een regel met daarin naast de omschrijving het afgenomen aantal, de gemiddelde prijs, het netto verkoopbedrag, het aantal factuurregels en het bonusbedrag over het artikel. Per debiteur wordt een totaal bonusbedrag afgedrukt.

Het uitgebreide overzicht geeft per artikel een uitsplitsing op prijs. Hierdoor kunt u zien over welke prijs de bonus wordt gegeven. Heeft u bijvoorbeeld voor een heel lage prijs geleverd, dan komt dit op het overzicht tot uitdrukking en kunt u bijvoorbeeld dat bonusbedrag in mindering brengen.

Opmerking:
De uitsplitsing naar prijs vindt pas plaats vanaf het moment dat de bonusstatistiek geïnstalleerd is. Gegevens van voor die tijd worden dus niet uitgesplitst weergegeven.

U kunt kiezen of u naast de bonusartikelen ook nog de overige artikelen wilt laten afdrukken om de klant een totaaloverzicht aan te bieden. Uiteraard wordt over deze overige artikelen geen bonus berekend. Om een debiteur op het bonusoverzicht te laten afdrukken moet de bonusverwerking geactiveerd worden. Dit gebeurt via het Memo veld van een debiteur, te bereiken met de F7 toets. De opgave kan opgenomen worden in willekeurige Memo regels.

Opmerking:
Worden één of meer memoregels ook op uw facturen of andere formulieren afgedrukt, begin dan met uw bonusopgave op de 11e regel van de memo.

In de memoregels kunt u de volgende gegevens invullen:

Invoer | Toelichting
@@BP 5.5 | Het bonuspercentage dat voor de debiteur geldt
@@BA/RING1/RING2/RING3/ | Artikelen die meedoen voor de bonuslijst. De indeling van de regel luistert vrij nauwkeurig. Regels mogen volledig benut worden. Hoofd- of kleine letters door elkaar zijn toegestaan
@@BG/RNG/TUS/ | Opgave van artikelgroepen. Alle artikelen van de desbetreffende groep worden als bonusartikel beschouwd. invoermogelijkheden identiek aan artikelen.
@@BT | Voor deze debiteur zijn alle artikelen bonusartikel

In de voorbeeld figuur hiervoor is het bonuspercentage 5,5% en zijn alle artikelen bonusartikel.


Voorraadmutatieoverzicht

Basispakket
2.5.28 Voorraadmutatieoverzicht

Het voorraadmutatieoverzicht biedt u de mogelijkheid om uw voorraadmutaties op verschillende manieren af te drukken. Het doel van het overzicht is het verschaffen van een aantal controlelijsten.

Het voorraadmutatieoverzicht wordt gestart via de Menukeuze Lijsten -- Historie -- Voorraadmutaties Na het kiezen van deze optie verschijnt een keuzemenu waarmee de verschillende lijstmogelijkheden zichtbaar worden gemaakt. Naast de mogelijkheid te selecteren op artikelnummers en op artikelgroepen kunt u de sorteervolgorde van het overzicht aangeven. De selectiemogelijkheden kunnen gecombineerd worden.
Dan volgen er een aantal mogelijkheden die de lijstinhoud verder bepalen.

Soort Overzicht
Het overzicht kan beperkt worden afgedrukt of uitgebreid. Alle keuzes kunnen gecombineerd worden. De keuze met groepstotalen heeft alleen zin als er ook op artikelgroep wordt afgedrukt.

U kunt kiezen uit

- Artikelregels afdrukken.
Dit is de standaard keuze. Per artikel wordt slechts één regel afgedrukt met daarin alle getotaliseerde gegevens.

- Artikelgroeptotalen afdrukken.
Wordt deze optie gekozen dan zal er telkens bij een overgang naar een nieuwe groep een groepstotaal worden afgedrukt. Denk erom dat bij een overzicht in aantallen "appels en peren" worden samengeteld, tenzij er overal gewerkt wordt in dezelfde eenheid (bijvoorbeeld kilo's).

- Indelen in periodes.
Wordt deze optie gekozen, dan worden per artikel voor elke voorkomende periode in het Historisch bestand totaalregels afgedrukt. Als de keuze artikelregels afdrukken ook is geselecteerd, dan worden eerst de totalen voor elke periode afgedrukt en daarna een totaalregel voor het artikel.

- Alle mutatieregels afdrukken.
Hiermee kiest u voor een zeer gedetailleerde lijst. Elke individuele mutatie wordt afgedrukt. Deze keuze is handig in combinatie met selectie van één artikel.

Aantallen/Geld
U kunt aangeven of het overzicht in aantallen of in geld moet worden afgedrukt. Zodra sprake is van geld worden de mutaties gewaardeerd tegen de voorraadprijs die op het moment van de mutatie van toepassing was.

Af te drukken rubrieken
Hier kunt u nader definiëren in welke soorten mutaties u geïnteresseerd bent. Afdruk van de rubrieken vindt plaats naast elkaar. Hoe meer rubrieken u selecteert, hoe breder de lijst zal worden.

Overzicht

Afhankelijk van de gemaakte keuzes zal er een beperkt of een omvangrijke lijst afgedrukt worden. Is er gekozen voor een sortering op artikelgroep, dan wordt elke groep voorafgegaan door een sterregel waarin de groepsomschrijving is opgenomen.
Per artikel wordt de artikelcode, de artikelgroep en (een deel van) de omschrijving afgedrukt. Op volgorde en alleen indien geselecteerd worden vervolgens afgedrukt:

  • De detailregels van de voorraadmutaties.
  • De periode totaalregels.
  • De artikel totaalregel

Bij overgang van groep wordt (indien geselecteerd) een groepstotaal afgedrukt. Op elke regel wordt als laatste rubriek een Saldo afgedrukt. Dit saldo is een telling Per Artikel van de Echte Voorraadmutaties. Dus een bestelling heeft geen invloed op het saldoveld. In dit saldo is nooit de beginvoorraad opgenomen. Het is dus een saldering van hetgeen wordt afgedrukt.

2.5.29 Etiketten/Vrije Lijsten afdrukken

Met deze functie is het mogelijk van uw vaste bestanden (debiteuren, crediteuren en rekeningschema - en voor het basispakket ook artikelen) etiketten af te drukken. Daarbij kunt u het begrip "etiketten" ruim interpreteren. Een "etiket" kan voor deze functie bijvoorbeeld ook 132 tekens breed zijn en slechts 1 regel hoog. Dit komt dus overeen met het afdrukken van de door u gewenste debiteurgegevens op 1 regel, bijvoorbeeld een telefoonlijst, waarop afgedrukt staan de klantnaam, de contactpersoon en het telefoonnummer. In dit geval kan het programma de lijst ook opmaken met kopregels.

De etiketten kunnen geselecteerd worden op roepnaam of artikelcode en kunnen op elke willekeurige volgorde afgedrukt worden. Hierbij kunt u het hele bestand afdrukken, of u kunt een aantal reeksen opgeven (van -t/m). U kunt ook een enkelstuks selectie uitvoeren. Bij elke selectie kunt u opgeven hoeveel etiketten afgedrukt moeten worden per roepnaam/code. U kunt bijvoorbeeld van één artikel 100 etiketten afdrukken met prijsgegevens. Voor elke rubriek kan een teksttoevoeging vóór de rubriek en een teksttoevoeging ná de rubriek opgegeven worden. U kunt een rubriek daarmee bijvoorbeeld tussen haakjes afdrukken. De tekstvoor- en achtervoegsels kunnen ook opgegeven worden in de vorm van printer-stuurcodes. Hierdoor kunt u bepaalde rubrieken bijvoorbeeld Vet laten afdrukken of cursief, of zelfs in Barcode (hiervoor dient uw printer geschikt te zijn).

Naast de af te drukken rubrieken heeft u ook nog de beschikking over maximaal vijf vrije rubrieken waarmee u vaste teksten mee kunt laten afdrukken op elk etiket. De functie wordt gestart via de menukeuze Lijsten en daarbinnen via de keuze "Etiketten Afdrukken". Na het starten van de functie dient u een van de getoonde bestanden te kiezen. Vervolgens verschijnt voor het gekozen bestand een keuzemenu waarmee de verschillende mogelijkheden zichtbaar worden gemaakt.

Let op:
U dient eerst een etiket te definiëren alvorens dit af te kunnen drukken. Voor elk bestand wordt het laatst gedefinieerde etiket vastgelegd.

Invullen Selectiegegevens
De eerste twee tabbladen geven de selectiemogelijkheden weer. Via het eerste tabblad kunt één of meer reeksen selecteren op de hoofdsleutel van het bestand (roepnaam of artikelcode). Via het tweede tabblad kunt u Enkelstuk selecties toepassen. Na deze keuze verschijnt een boxje waarin u telkens één code kunt opgeven met een bijbehorende aantal etiketten voor die ene code. Op de code kunt u via F8 op de gebruikelijke wijze zoeken in het bestand. Het aantal etiketten wordt steeds herhaald. Telkens als u op F2 drukt wordt het gevraagde etiket (herhaald) afgedrukt. Met Esc of F3 stopt u de selectie.

Etiketspecificatie
Via de Etiketspecificatie vult u in hoe het etiketpapier er uit ziet. U definieert lengte, breedte, aantal banen enzovoort.

Aantal banen naast elkaar.
Geef aan hoeveel balans etiketpapier u gebruikt. Geldige waardes zijn 1-9. Geef bij een lijstspecificatie altijd één baan op.

Etiketlengte in regels.
Hier dient u de afstand in regels op te geven tussen de bovenkanten van twee elkaar opvolgende etiketten. De tussenruimte tussen twee etiketten telt dus altijd mee!

Etiketbreedte in tekens.
Geef net als bij de lengte het aantal posities tussen de linkerkanten van twee naast elkaar liggende etiketten. Print u in smal schrift, dan moet u uiteraard smalle tekens tellen. Heeft u geen etiketten naast elkaar (1 baan), dan meet u de afstand tussen de linker- en de rechterkant.

Banen opvullen.
Met deze instelling kunt u aangeven of er per roepnaam/artikel op een nieuwe baan gestart moet worden of dat elke baan volgemaakt moet worden. Deze code op N zetten heeft alleen zin als u veel etiketten van dezelfde roepnaam/artikelcode afdrukt.

Bladen uitvullen.
Etiketten worden meestal geleverd in hele bladen, met een bepaald aantal etiketten (lees regels) per blad. Door deze code kunt u aangeven dat aan het eind van de verwerking het blad wordt doorgedraaid tot een eventuele scheurlijn. Staat de code op N, dan stopt de printer direct na het laatste etiket. De lengte van een blad (in regels) geeft u op bij de standaard uitvoerspecificatie.

Standaard etiketten per code.
Bij deze rubriek geeft u op hoeveel etiketten u wilt afdrukken van elke roepnaam of artikelcode. Normaliter dient u dit aantal op '1' te zetten.

Kopregels tussenvoegen.
Als u in plaats van etiketten een bestandsoverzicht afdrukt, dan kunt u per blad kopregels mee laten afdrukken. De teksten worden overgenomen uit de rubriekomschrijvingen van het scherm. Zet deze code voor etiketten altijd op N.

Aantal Etiketten op een blad.
Hier geeft u aan hoeveel etiketten op één enkel blad worden afgedrukt. Dit aantal moet overeenkomen met het aantal banen en het aantal regels per etiket in combinatie met het aantal regels dat op 1 blad past.

Etiketindeling
Via de Etiketindeling wordt opgegeven hoe één enkel etiket is ingedeeld. Als u deze regel selecteert, dan verschijnt een scherm waarop alle af te drukken rubrieken zichtbaar worden met onderaan nog een aantal vrije tekstregels (maximaal 5).

In het tekstvak na de naam van elke rubriek kunt u opgeven waar en hoe de betreffende rubriek afgedrukt moet worden op het etiket. Rubrieken waarachter niets wordt ingevuld worden niet afgedrukt. De verschillende invoergegevens worden steeds gescheiden door een komma (,). Let op dat u geen komma's vergeet in te vullen. De werking kan hierdoor volledig verstoord worden.

Hierna worden in volgorde de in te vullen velden beschreven.

1e veld:
Geeft het regelnummer aan binnen het etiket waarop de rubriek afgedrukt moet worden. De regel wordt gerelateerd aan de bovenste regel van het etiket. Wilt u de rubriek niet afdrukken, dan vult u niets in maar geeft direct een komma voor het volgende veld.

2e veld:
Geeft de positie aan binnen de regel, gerelateerd aan de linkerkantlijn van het etiket. '1' betekent dus de eerste positie van het etiket.

3e veld:
Geeft de maximale lengte aan die van de rubriek afgedrukt moet worden. Vult u niets in, dan wordt de rubriek over de gehele lengte afgedrukt.

4e veld:
Hiermee kunt u een sorteervolgorde opgeven voor de etiketten. De opgegeven waarde moet liggen van 1 tot 9. Als in een etiket bij een rubriek een 1 is opgegeven, dan worden de etiketten op volgorde van die rubriek afgedrukt. Geeft u bij een andere rubriek een hoger cijfer (bijvoorbeeld 2), dan wordt de sortering verder uitgebreid waardoor binnen de eerste rubriek gesorteerd wordt op de tweede rubriek.

Let op:
Indien in het etiket geen enkele sortering is opgegeven, dan worden de etiketten op volgorde van roepnaam/artikelcode afgedrukt. Voor het opgeven van een sortering is het niet nodig de rubriek zelf ook af te drukken. De opgave kan dan als volgt zijn: ,,,1 (hoofdsortering).

5e veld:
Hier kan een tekst worden opgegeven die voorafgaand aan de rubriek wordt afgedrukt. Als u komma's in de tekst wilt opnemen, dan dient de tekst tussen dubbele aanhalingstekens (bijvoorbeeld "incl. BTW, af magazijn") gezet te worden. De tekst wordt altijd strak tegen de rubriek aangeplaatst zodat u zelf aan spaties moet denken.

6e veld:
Hier kan een tekst worden opgegeven die direct aansluitend aan de rubriek wordt afgedrukt. Ook hier gelden de dubbele aanhalingstekens voor teksten inclusief komma.

Opmerking bij 5e en 6e Veld:
In plaats van teksten kunt u ook printerstuurcodes (voorafgegaan door een "@"-teken) meegeven op de gebruikelijke MicroStar manier. Wilt u een rubriek bijvoorbeeld in schuin schrift af laten drukken, dan geeft u bij veld 5 de printercodes op voor schuin schrift en bij veld 6 geeft u de codes op om weer rechtop te printen. Vult u een veld niet in, plaats dan wel de komma's als u achter het veld nog wel velden wilt invullen.

Belangrijke tip voor vervaardigen van willekeurige lijsten

Met de etiketfunctie kunt u eenvoudig lijsten produceren van uw vaste bestanden. Stel u wilt een telefoonlijst afdrukken van al uw debiteuren, gesorteerd op plaats en daarbinnen op naam. Op de lijst wilt u de naam, de woonplaats, de contactpersoon, het telefoonnummer en de kredietlimiet afdrukken.

U vult dan de Etiketspecificatie als volgt in: |
Aantal banen naast elkaar: | 1
Etiketlengte in regels: | 1
Etiketbreedte in tekens: | 132
Banen opvullen: | N
Bladen uitvullen: | J
Standaard etiketten per code: | 1
Kopregels toevoegen: | J
Bij de Etiketindeling vult u in: |
Factuurnaam: | 1,1,30,2
Woonplaats: | 1,31,30,1
Telefoon: | 1,62
Contactpersoon adm.: | 1,83,30
Kredietlimiet: | 1,114,,,(,)

Toelichting:
De rubrieken factuurnaam, woonplaats en contactpersoon worden beperkt tot 30 posities. Op plaats wordt alleen maar gesorteerd en dit is de hoofdsortering. Binnen de plaats wordt gesorteerd op factuurnaam. De kredietlimiet wordt tussen haakjes afgedrukt.


BTW overzichten

2.5.30 BTW Overzichten

MicroStar voorziet in een vijftal BTW overzichten, die ook gebruikt kunnen worden om bijvoorbeeld periodeomzetten uit te draaien. De vijf overzichten worden hierna apart beschreven.

2.5.30.1 BTW Aangifteformullier

MicroStar produceert een BTW aangifte volgens indeling van het belastingaangifte formulier. De gegevens van dit formulier worden opgehaald uit het BTW register. Het formulier kan meegestuurd worden met uw aangifte. In het bedrijfsbestand geeft u eenmalig op of u maand-, kwartaal- of jaaraangifte wilt doen. De rubriek hiervoor treft u in het bedrijfsbestand aan op de plaats waar u ook de BTW percentages invult.

Zodra het onderdeel gestart is verschijnt een selectiescherm waarin de volgende gegevens kunnen worden ingevuld:

Aangifte over
Hier kunt u een keuze maken uit de termijn waarover aangifte gedaan wordt. Afhankelijk van de instelling in het bedrijfsbestand verschijnen de maanden, de kwartalen of het hele boekjaar. U selecteert u hier de gewenste termijn met de spatiebalk of met de muis.

Toewijzing BTW percentages
Op het aangifteformulier komen een aantal rubrieken voor die niet als zodanig binnen MicroStar worden gebruikt. Echter u kunt binnen deze functie zelf een aantal BTW codes toewijzen aan deze speciale rubrieken. De volgende waardes zijn vooraf ingesteld:

- Code voor hoog percentage: 1
Hier vult u de BTW-code in die u binnen MicroStar gebruikt voor het hoge BTW percentage. Meestal is dit code 1. De instelling is in het bedrijfsbestand terug te vinden.

- Code voor laag percentage: 2
Hier vult u de BTW-code in die u binnen MicroStar gebruikt voor het lage BTW percentage. Meestal is dit code 2. De instelling is in het bedrijfsbestand terug te vinden.

- Code voor 0%/Vrijgesteld : 0
Hier vult u de code in voor een nulprocent-tarief. Meestal wordt hiervoor de code 0 gebruikt. U kunt echter ook andere codes als nultarief aanmerken. Alle codes die in het bedrijfsbestand geen BTW-tarief hebben zijn voor MicroStar 0-tarieven.

- Code voor privé : 5
De code voor privé wordt gebruikt om privé-uitgaven - die u via de zaak laat verlopen - op het aangifteformulier te vermelden. Gebruik hiervoor een BTW-code en koppel daaraan in het bedrijfsbestand het juiste percentage.

- Code voor verlegd : 6
Voor BTW verlegd kunt u een nultarief reserveren, bijvoorbeeld 6. Alle facturen die u via crediteuren inboekt met deze BTW-code komen op het aangifteformulier naar voren onder de rubriek "Heffing verlegd naar mij". Het programma rekent hierover zelf de BTW (tegen hoog tarief) uit en zet dat in de betreffende BTW rubriek. Vervolgens wordt het bedrag ook weer in mindering gebracht via de kolom voor

- Overige: percentage crediteuren verlegd, crediteuren buiten EU, crediteuren binnen EU
Hierbij geeft u in percentages het bijbehorend BTW-tarief aan

Lijstgegevens

-Lijstdatum
Hier vult u de datum in die u op het aangifteformulier wilt laten afdrukken.

- Strepen
De tussenstrepen die op het aangifteformulier afgedrukt worden kunnen door uzelf beïnvloed worden. De mooiste lijnen krijgt u met de toetscombinatie "Alt - 196", echter voor printers die dit teken niet goed weergeven kunt u een ander teken gebruiken.

Presentatie in
U kon aangifte tot 01-01-2002 doen in NLG of in EUR. Daarna accepteert de belastingdienst alleen euro's. Geef ook op uw aangifteformulier aan in welke muntsoort u aangifte doet.

Printerinstelling
Deze kan op de gebruikelijke wijze worden ingevuld.

2.5.30.2 BTW Overzicht debiteuren

Deze functie geeft u een BTW-overzicht van één of meer periodes en is tevens te gebruiken als omzetoverzicht over dezelfde periode.
Als de functie wordt gestart, dan kunt u opgeven over welke periode(s) u het overzicht wilt zien.

Let op:
Alleen periodes waarvoor de functie schonen "Verwijderen betaalde debiteurenfacturen" nog niet is uitgevoerd, zijn volledig af te drukken. Selectie van een periode waarin al geschoond is, geeft een onvolledige lijst.

Naast de selectie op periodenummers kunt u ook een bepaalde reeks facturen selecteren. Hierdoor is het mogelijk om de gegevens op te vragen over een door u zelf gewenste periode. Denk eraan dat de beide selecties op elkaar in kunnen werken.

De selectiemogelijkheid wordt compleet gemaakt door de mogelijkheid om te filteren op roepnaam van de debiteur. Het overzicht is derhalve te beperken tot een BTW-overzicht van geselecteerde Debiteuren.

Overzicht

Het overzicht wordt afgedrukt op volgorde van factuurnummer en geeft de volgende rubrieken weer:

  • Factuurnummer
  • Factuurdatum
  • Roepnaam van de debiteur
  • BTW toepassing waaronder de factuur is ingeboekt, te weten:
    • J. Normale BTW (meerdere BTW tarieven mogelijk).
    • N. Geen BTW (nultarief).
    • 1 Alleen BTW tarief volgens code 1
    • 2 Alleen BTW tarief volgens code 2
    • I Intracommunautaire levering
    • E Diensten binnen EU
    • O Leveringen buiten EU
  • Factuurbedrag exclusief BTW.
  • Totale BTW bedrag van de factuur.
  • Factuurbedrag inclusief BTW.
  • Basisbedragen waarover BTW berekend is, uitgesplitst naar BTW-code.
  • Berekende BTW bedragen uitgesplitst naar BTW-code.

De lijst geeft aan het eind een telling van alle kolommen.

N.B: Als er achter de BTW-code een asterisk staat, dan betreft dit een factuur voor een intracommunautaire levering (BTW verwerking "I" of "E"). Staat er een "!" (uitroepteken) dan is de BTW-code op de factuur afwijkend van het standaard ingevulde BTW-tarief voor deze debiteur.

2.5.30.3 BTW Overzicht Crediteuren

Deze functie geeft u een BTW overzicht van één of meer periodes en is tevens te gebruiken als inkoopoverzicht over dezelfde periode. Als de programma-onderdeel is gestart, dan kunt u opgeven over welke periode(s) u het overzicht wilt zien.

Let op:
Alleen periodes waarvoor de functie schonen "Verwijderen betaalde crediteurenfacturen" nog niet is uitgevoerd, zijn volledig af te drukken. Selectie van een periode waarin al geschoond is, geeft een onvolledige lijst.

Naast de selectie op periodenummers kunt u ook een bepaalde reeks boekstuknummers selecteren. Hierdoor is het mogelijk om de gegevens op te vragen over een door u zelf gewenste periode (begin- en eindstuknummer opgeven).

De selectiemogelijkheid wordt compleet gemaakt door de mogelijkheid om te filteren op roepnaam van de crediteur. Het overzicht is derhalve te beperken tot een BTW-overzicht van geselecteerde Crediteuren.

Overzicht

Het overzicht wordt afgedrukt op volgorde van boekstuknummer en geeft de volgende rubrieken weer:

  • Stuknummer
  • Factuurdatum
  • Roepnaam van de crediteur
  • BTW toepassing waaronder de inkoopfactuur is ingeboekt, te weten:
    • J Normale BTW (meerdere BTW tarieven mogelijk)
    • N Geen BTW (nultarief)
    • 1 Alleen BTW tarief volgens code 1
    • 2 Alleen BTW tarief volgens code 2
    • I Intracommunautaire verwerving
    • O Inkopen buiten EU
  • Factuurbedrag exclusief BTW
  • Totale BTW bedrag van de factuur
  • Factuurbedrag inclusief BTW
  • Basisbedragen waarover BTW berekend is, uitgesplitst naar BTW-code
  • Berekende BTW bedragen uitgesplitst naar BTW-code

De lijst geeft aan het eind een telling van alle kolommen.
N.B: Als er achter de BTW-code een asterisk staat, dan betreft dit een factuur voor een intracommunautaire levering (BTW verwerking "I" of "E"). Staat er een "!" (uitroepteken) dan is de BTW-code op de factuur afwijkend van het standaard ingevulde BTW-tarief voor deze crediteur.

2.5.30.4 Overzicht Intracommunautaire prestaties (ICP)

Dit programma-onderdeel levert u de door de belastingdienst verplicht gestelde ICP-lijst. Deze lijst dient regelmatig geproduceerd (één keer per maand, kwartaal, jaar) te worden en moet dan meegestuurd worden met de BTW-aangifte. Dit is echter alleen van toepassing als u binnen de EU levert tegen het nultarief. De grootte van de levering en de hoeveelheid zijn niet van belang. Levering betekent Aanleveren van de lijst.

Let op:
Voor inkopen is geen ICP-lijst nodig.

Als het programma-onderdeel is gestart, dan kunt u opgeven over welke periode(s) u het overzicht wilt zien. Als uw boekjaar is ingedeeld in 12 periodes en op 1 januari is gestart , dan selecteert u voor het eerste kwartaal periode 1 t/m 3, voor het 2e kwartaal 4 t/m 6 enzovoort.

U kunt ook op factuurnummer selecteren in plaats van op periode. Hierdoor is het mogelijk zelf te bepalen welke facturen nog wel op de lijst komen en welke niet meer. Denk erom dat de lijst moet overeenkomen met de specificatie van uw aangifteformulier.

Overzicht

Het overzicht wordt afgedrukt op volgorde van BTW-identificatienummers van uw afnemers. Zijn er meer leveringen geweest aan dezelfde afnemer, dan worden deze samengeteld tot één bedrag. Achter elke regel staat een hokje "loon/werk". Zie voor het invullen hiervan de instructies van de belastingdienst. De lijst wordt tevens voorzien van een aantal invulrubrieken zoals contactpersoon, telefoon, plaats, datum en handtekening. Na ondertekening kan de lijst meegestuurd worden met het aangifte formulier.

2.5.30.5 BTW register

Voor het BTW register verwijzen wij naar het aparte hoofdstuk 3.3 waarin het controleregister wordt beschreven. Het BTW-register is een onderdeel van het controleregister dat echter apart uitgedraaid kan worden ten behoeve van uw BTW aangifte. Zie ook hoofdstuk 3.8 waarin de BTW verwerking van MicroStar is beschreven.

2.5.30.6 Suppletie OB

Vanaf MicroStar versie 6.0.3 is er een mogelijkheid om een Suppletie OB Aangifte te doen. Die aangifte doet u door in het menu Overige te kiezen voor Aangifte Digipoort XBRL. Binnen deze zogenaamde BAPI module kiest u voor Bestand -> Nieuw -> Aangifte Suppletie. Zie voor een verdere omschrijving bij Digipoort/Aangifte Suppletie.


Inkooporder overzicht

Basispakket
2.5.31 Inkooporderoverzicht

Een overzicht van de inkooporders is op veel verschillende manieren samen te stellen. Met inkooporders bedoelen we de via de inkoopadministratie opgegeven inkooporders. Deze blijven, ook na volledige ontvangst, in het bestand aanwezig, totdat ze er via de functie "Schonen bestanden" uit verwijderd zijn.

Op het scherm ziet u alle rubrieken waarop geselecteerd kan worden. We zullen ze hier achtereenvolgens bespreken.

Inkooporders kunnen geselecteerd worden op grond van hun Ordernummer, de Crediteurroepnaam, de Leverweek, de Referentie, de Verwachte Ontvangstdatum, en/of een Artikelcode. Voor de meeste selecties kan een "Van T/m" selectie opgegeven worden. Als op één of meer van deze rubrieken een selectie wordt opgegeven, dan moeten orders aan al deze selecties voldoen, willen ze voor afdruk in aanmerking komen. Wanneer een artikelcode is opgegeven dan moet dat artikel in de inkooporder voorkomen om afgedrukt te worden. In dat geval wordt wel de hele inkooporder afgedrukt.

Verder kunt u opgeven welke Soort Inkooporders u afgedrukt wilt hebben: U heeft de keuze uit orders zonder ontvangst, orders die gedeeltelijk ontvangen zijn en volledig ontvangen inkooporders. De drie soorten kunnen ook gecombineerd worden op één overzicht.

De inkooporders kunnen gesorteerd worden op (Volgorde overzicht) op ordernummer, crediteurroepnaam, leverweek, referentie of op ontvangstdatum. De sortering, dat wil zeggen die voor de inkooporders voor één crediteur, binnen één leverweek, de orders met dezelfde referentie of ontvangstdatum is altijd op inkoopordernummer. Wanneer gekozen wordt voor een andere volgorde dan die op ordernummer, zullen per sorteerrubriek het totaal aan orderwaarden van de afgedrukte orders worden afgedrukt. (Bijvoorbeeld, bij sortering op leverweek, het totaal van de orders in week xx).

U kunt kiezen uit vier Soorten Overzichten: beperkt, uitgebreid zonder artikelregels, uitgebreid met artikelregels of uitgebreid met artikel- en tekstregels. Een beperkt overzicht levert u per inkooporder één regel op, met daarin het ordernummer, de roepnaam van de crediteur, de leverdatum en -week, de laatste ontvangstdatum en de inkoopwaarde van het nog niet geleverde deel van de order. Wanneer een artikelcode als selectiekeuze is opgegeven, dan worden eventueel ook één of meer aantallen afgedrukt (zie hierna).
Hetzelfde treft u aan op een uitgebreid overzicht, maar dan worden ook de crediteurnaam en woonplaats, de nadere aanduiding en, als er ruimte voor is, het telefoonnummer afgedrukt.
Wordt gekozen voor een uitgebreid overzicht Met Artikelregels, dan worden naast bovenstaande gegevens ook de artikelregels afgedrukt. Per regel treft u aan, de artikelcode, de omschrijving,de leveranciersartikelcode, de artikelgroep, het kortingspercentage, de netto inkoopprijs, de regelwaarde en één of meer aantallen.

Welke aantallen afgedrukt zullen worden, wordt hierna beschreven (u kunt dat zelf opgeven in een selectiescherm). Het kortingspercentage wordt tijdens afdruk door het systeem berekend, op basis van de standaard inkoopprijs in het vaste artikelbestand (tijdens opgave van de order) en de in de order gehanteerde nettoprijs. De regelwaarde is de waarde per regel van de nog uit-te-leveren aantallen.

Tekstregels worden afgedrukt in het meest uitgebreide overzicht.

U kunt zelf bepalen welke aantallen afgedrukt moeten worden. (alleen van toepassing wanneer een artikelcode is geselecteerd, of bij de keuze van een uitgebreid overzicht met artikelregels.) U kunt maximaal die aantallen af laten drukken, met een keuze uit:

  • Besteld aantal.
    Het totale aantal dat ooit voor een order(regel) is genoteerd, ongeacht het aantal dat inmiddels is ontvangen.
  • Ontvangen aantal.
    Het aantal van een orderregel dat inmiddels is ontvangen.
  • Nog te ontvangen aantal.
    Het aantal van een orderregel dat nog ontvangen moet worden.
  • Voorraadaantal.
    De "technische voorraad" in het artikelbestand.
  • Vrije voorraad.
    De "technische voorraad" in het artikelbestand verminderd met het aantal "gereserveerd" en het aantal "Op magazijn bon" (bij magazijnbon verwerking).

Ten slotte kunt u nog regelen hoeveel lege regels er tussen orders afgedrukt moeten worden. Er zijn twee regelafstanden op te geven:

  • Skip per sorteerrubriek.
    Het aantal lege regels tussen bijvoorbeeld de inkooporders van de ene crediteur en die van de volgende, wanneer gekozen is voor sortering op crediteurroepnaam. Hier kan ook een B worden opgegeven. In dat geval wordt bij elke crediteur, om bij ons voorbeeld te blijven, op een nieuw blad begonnen.
  • Skip per inkooporder.
    Het aantal lege regels tussen twee orders. Hier kan ook een B worden opgegeven. In dat geval wordt met elke order op een nieuw blad begonnen.

Uiteraard kunt u ook bij het inkooporderoverzicht lijstdatum en printerinstelling opgeven.

Loop met de cursor langs de tabbladen op het scherm, de bijbehorende selectieschermen verschijnen dan in beeld. In die schermen ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectiescherm wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc toets. Als alles naar wens is opgegeven, drukt u op de F2-toets om het printen te starten. Het printen kunt u onderbreken met de Esc-toets.

Als afsluiting van het inkoopoverzicht zal het totaal aan orderwaardes van de afgedrukte orders worden afgedrukt. Na afloop keert u weer terug in het scherm, waar u eventueel een nieuwe selectie kan opgeven voor een volgend orderoverzicht.

2.5.32 Prijslijst per kortingsgroep

Dit programma-onderdeel onderdeel is in voorbereiding en zal in een volgende versie toegevoegd worden. Tot dat moment verwijzen wij u naar de uitgebreide helpfuncties die bij elk van de programma's aanwezig is.

2.5.33 Kostenplaatsoverzicht (Optie)

Het kostenplaatsoverzicht geeft tellingen weer per kostenplaats van alle geboekte kostensoorten binnen die kostenplaats. Omgekeerd zal van de kostensoorten rekeningen een verdeling per kostenplaats getoond worden.
U kunt hier de gebruikelijke uitvoeropties kiezen. Tevens is het mogelijk de uitvoer te exporteren naar verschillende spreadsheet formaten. (Zie hiervoor de beschrijving onder
"Uitvoercode E" van de Uitvoerbox in hoofdstuk 1.4.3)

Als u de functie start, kunt u een viertal selecties ingeven, te weten:

Selecteren rekeningnummers.
U kunt maximaal 5 groepen rekeningnummers selecteren. Dit mogen zowel kostenplaatsrekeningen zijn als gewone rekeningen. Als u kostenplaatsrekeningen selecteert, dan worden van die kostenplaatsen alle gewone rekeningen getoond waarbij op de desbetreffende kostenplaats is geboekt. Selecteert u gewone rekeningen (kosten/opbrengsten) dan worden van die rekeningen de kostenplaatsen getoond waarop geboekt is. Indien geen selectie wordt opgegeven, dan worden alle rekeningnummers waarvoor kostenplaatsboekingen zijn gedaan afgedrukt.

Selecteren periodenummers
U kunt aangeven welke periodes u wilt afdrukken of exporteren. Eventueel kunt u tellingen per periode verkrijgen (zie onder lijstinstellingen).

Lijstinstellingen
Onder lijstinstellingen kunt u een tweetal zaken regelen voor het overzicht.

  • Regels overslaan per rekening.
    Hier kunt u regelen hoeveel regels u wilt afdrukken tussen 2 grootboekrekeningen. U kunt kiezen uit 1, 2, 3 of 4 blanco regels. U kunt er ook voor kiezen om elke grootboekrekening op een nieuw blad te laten beginnen door een 'B' in te vullen.
  • Tellingen per Periode.
    U kunt hiermee regelen dat er een periodetelling wordt toegevoegd binnen een grootboekrekening of kostenplaats. Laat u dit achterwege, dan wordt slechts één regel opgebouwd per grootboekrekening/kostenplaats of per kostenplaats/grootboekrekening over alle periodes die binnen de selectie vallen.

Bij de uitvoerspecificatie kunt u aangeven waar de uitvoer naar toe moet. Voor export naar een spreadsheetformaat kiest u een E bij de uitvoercode. Met F8 kunt u dan het gewenste formaat selecteren.

Basispakket
2.5.34 Historisch boekingsverslag

Het historisch boekingsverslag geeft evenals het normale boekingsverslag alle detailboekingsregels weer die binnen MicroStar zijn aangemaakt. Echter binnen het historische verslag kunt u ook boekingen van afgesloten periodes en/of boekingen die al op een definitief verslag zijn afgedrukt opnieuw afdrukken.

Het historisch boekingsverslag kan vanuit het menu (keuze Historie van de kolom Lijsten) worden opgestart. Er zijn binnen het boekingsverslag "van - t/m" selecties mogelijk op periode, dagboeknummer, stuknummer en datum. Elke combinatie van deze selecties is toegestaan.

Type verslag

U kunt hier kiezen voor een normaal (N) of voor een gecomprimeerd verslag (C). Het normale vverslag toont in detail alle boekingen die binnen de geselecteerde periode(s) aanwezig zijn. Ze worden op volgorde van dagboek, stuknummer en inbreng afgedrukt aangevuld met diverse totalen. Bij een gecomprimeerd boekingsverslag worden binnen een dagboek alle boekingsregels van de zelfde grootboekrekening bij elkaar geteld en wordt één gecomprimeerde journaalpost voor elk dagboek afgedrukt. De lijst wordt weer aangevuld met de nodige totalen.

Zoeken van Willekeurige Teken(s)

Naast bovengenoemde selecties kunt u bij de overige selecties een zoekpatroon opgeven waaraan de boekingen moeten voldoen die u af wilt drukken. Alleen de boekingsregels die dit patroon bevatten worden afgedrukt. Het zoekpatroon wordt vergeleken met de rubrieken: bedrag, omschrijving en tegenrekening. Wordt het in één van deze rubrieken aangetroffen, dan wordt de boekingsregel afgedrukt, als tenminste ook aan de andere selecties is voldaan. Het maakt niet uit of er hoofd- of kleine letters ingegeven worden. Ook bedragen kunnen worden gezocht. Moeten bijvoorbeeld alle boekingsregels afgedrukt worden waarvan het bedrag eindigt op 25 cent, dan is dit zonder meer mogelijk.

Lange omschrijvingen

Bij het opboeken van facturen en directe boekingen kunt u de omschrijving van de boeking daar waar nodig is verlengen met een ">" teken aan het eind van de boeking.
Ook de orderverwerking genereert soms langere omschrijvingen. U heeft bij het afdrukken van het boekingsverslag de mogelijkheid deze verlengde boekingsomschrijvingen al dan niet af te drukken.

Verdichtingen

Als bij de afdruk van definitieve boekingsverslagen een verdichting is toegepast, dan kunnen de detailregels niet meer afgedrukt worden. In plaats daarvan worden de verdichtte regels afgedrukt. De detailregels zijn uitsluitend terug te vinden op het originele Definitieve boekingsverslag.

Overzicht

Het boekingsverslag wordt afgedrukt per dagboek. De volgorde binnen een dagboek is die van inbreng. Per stuknummer worden de bij elkaar horende boekingen afgedrukt. Een stuknummer is over het algemeen een factuurnummer, een ordernummer, een bonnummer of een handmatig ingegeven stuknummer. Op het overzicht worden alle relevante gegevens afgedrukt. In een vreemde valuta ingebrachte bedragen worden op het boekingsverslag weergegeven in lokale valuta.

Per regel worden afgedrukt: het dagboeknummer in combinatie met het stuknummer, de grootboekrekening met omschrijving en de bedragen (debet of credit). Verder een boekingsomschrijving, eventueel een kostenplaats (Optie) en indien mogelijk een tegenrekening. Deze laatste wordt alleen afgedrukt als er sprake is van één enkele tegenrekening en vergemakkelijkt het zoeken naar verschillen.

Achter de tegenrekening staat een rubriek Srt en een rubriek K. Onder Srt wordt de soort boeking aangegeven. Dit kan zijn:

  • "Auto" hetgeen wil zeggen dat het systeem de boeking automatisch heeft gegenereerd,
  • "Hand" hetgeen wil zeggen dat de gebruiker deze regel handmatig heeft ingevoerd ofwel heeft beïnvloed.
  • "Nape" (naperiode-boeking) wil zeggen dat de boeking is ontstaan terwijl de periode al was afgesloten.

Onder de rubriek K staat een "*" afgedrukt in de volgende gevallen:

  • Als de boekingsregels zijn ontstaan uit wijziging van een opgeboekte debiteuren- of crediteurenfactuur.
  • Als de boekingsregels zijn ontstaan uit een correctie op een Kas/Bank/Giro mutatie.
  • Als de boekingsregels direct in het grootboek zijn ingeboekt en door de gebruiker als correctie zijn gemerkt.

Aan het eind van elk dagboek is een totaaltelling aanwezig. Deze totaaltellingen worden aan het eind van het verslag nogmaals weergegeven in een recapitulatie.

Let op:
De totaaltellingen kunnen uit evenwicht zijn als u selecties op het boekingsverslag heeft toegepast.

Het historisch boekingsverslag is ook na een jaarafsluiting nog beschikbaar.

2.5.35 Activa overzicht (Optie)

De vaste activamodule bestaat uit een viertal functies, te weten:

  • Vastleggen activagroepen.
  • Vastleggen/wijzigen activagegevens.
  • Berekenen afschrijvingen.
  • Activa overzicht.

De activagegevens worden in het activabestand vastgelegd onder een unieke code van maximaal 10 posities. Alle gegevens worden ingedeeld in activagroepen. Per activagroep geeft u de kenmerken van die groep op en de grootboekrekeningnummers die bij de activagroep horen. Naast de code en de omschrijving kunt u ook bedragen vastleggen. De werking is als volgt.

Zodra u een activum (meubilair, computer enzovoort) aanschaft, dan voert u het activa-gegeven op. Hierbij geeft u aan in welke activagroep het activum thuishoort en u geeft vervolgens de aanschafwaarde, eventueel een restwaarde en een aanschafdatum op. U boekt u de inkoopnota op een tussenrekening die bij de activagroep hoort.

Activagroepen

Activagegevens worden ondergebracht in activagroepen. In deze groepen geeft u op hoe de boekingen van alle onderliggende activagegevens uitgevoerd moeten worden. Bovendien worden de activaoverzichten afgedrukt op volgorde van deze groepen en worden totaaltellingen per groep samengesteld.

Via de activagroepen regelt u onder meer in hoeveel periodes een activum wordt afgeschreven. Het aantal periodes moet corresponderen met de opgave van het aantal periodes van het bedrijfsbestand. Heeft u een boekjaar met 12 periodes, en vult u 36 in, dan wordt het activum in 3 jaar afgeschreven. Heeft u het boekjaar in vier kwartalen ingedeeld en zet u 16 neer, dan wordt er in vier jaar afgeschreven.

U kunt daarnaast aangeven of de journaalpostregels verdicht moeten worden per groep. Past u geen verdichting toe, dan krijgt u elk activum afzonderlijk op uw grootboekkaarten en boekingsverslagen te zien, hetgeen veel boekingsregels geeft. Deze verdichting staat los van de verdichtingen die binnen de grootboekrekeningen worden opgegeven.

De grootboekrekeningen die u per activagroep invoert zijn:

Activa:
Geef hier de grootboekrekening die de activagroep in het rekeningschema weergeeft. Het betreft hier altijd een Balansrekening. Voorbeelden van deze rekening zijn: Gebouwen, Inventaris en Machines.

Tussenrekening:
De tussenrekening wordt gebruikt om alle aankopen en verkopen op te boeken vanuit het debiteuren- en crediteuren-subsysteem. Het betreft hier een Balansrekening. Inkoop- en verkoopfacturen moeten dus op deze tussenrekening tegengeboekt worden.

Afgeschreven op activa:
Deze rekening geeft aan hoeveel er al op de desbetreffende activagegevens is afgeschreven. De rekening is altijd een Balansrekening en mag niet verward worden met de rekening Afschrijvingen. Het saldo van de rekening activa en van deze rekening geeft de boekwaarde van de activagroep.

Afschrijvingen:
Alle afschrijvingen worden geboekt op deze Resultaatrekening. De tegenrekening is de hierboven ingevulde Balansrekening Afgeschreven op activa.

Boekwinst/verlies:
Bij het afvoeren van een activum kunt u een verkoopbedrag invullen. Als dit verkoopbedrag afwijkt van de werkelijke boekwaarde, dan wordt het verschil geboekt op deze grootboekrekening. Het betreft hier dus een Resultaatrekening.

Afschrijvingen

Periodiek kunt u de afschrijvingen laten berekenen. Deze afschrijvingen worden in het activabestand opgenomen en kunnen eventueel handmatig gewijzigd worden. Wilt u een activum afvoeren of verkopen, dan kunt u dit in het programma-onderdeel activa-invoer doen met de F9-toets. Daarbij kunt u een verkoopdatum en een verkoopwaarde opgeven.
Met behulp van deze gegevens worden eventueel teveel afgeschreven bedragen teruggeboekt en wordt een winst of verlies geboekt op de desbetreffende grootboekrekening

Opstarten Activa in bestaande administratie

Als u het activa-systeem voor de eerste keer gaat gebruiken wordt het automatisch in de opstartfase gezet. Binnen deze fase, waarvan de tijdsduur niet vast ligt, kunt u alle activagegevens invoeren. U kunt vrijelijk gegevens wijzigen, laten vervallen enzovoort. Zodra u de startfase opheft, wordt elke actie ook boekhoudkundig verwerkt.

U kunt het beste als volgt te werk gaan:

  • Voer alle activagegevens in het activabestand in op de waarde per 1-1 van het lopende boekjaar.
  • Heeft u al afschrijvingen geboekt, dan kunt u deze het beste tegenboeken. Is dit niet mogelijk, laat dan in de Startfase de afschrijvingen berekenen over de periodes die u al handmatig heeft geboekt, en pas dan eventueel deze berekende afschrijvingsbedragen aan uw handmatige boekingen aan.

Vervolgens is het systeem gereed voor gebruik en kunt u de Startfase opheffen. Voor een nieuwe administratie geldt dezelfde verwerking, echter u kunt de startfase niet opheffen als het volledige bedrijf nog in Startfase is.

Boekingen

Hieronder volgt een voorbeeld van de boekingen die in het systeem wordt gedaan. Stel we kopen een meubelstuk voor een prijs van € 6000,- met een afschrijvingsperiode van 5 jaar en geen restwaarde.

De boekingen voor het vaste-activasysteem verlopen als volgt: |  |
Aankoop |  |
Activa | € 6000,00 |
Aan Tussenrekening |  | € 6000,00
Inkoopnota |  |
Tussenrekening | € 6000,00 |
BTW (19%) | € 1140,00 |
Aan Crediteuren |  | € 7140,00
Afschrijving (per mnd) |  |
Afschrijvingen | € 100,00 |
Aan Afgeschreven op Activa |  | € 100,00
Nu wordt het meubel na 3 jaar verkocht voor € 4000,00. Er is dan al € 3600,00 afgeschreven, dus de boekwaarde is € 2400,00. Er wordt dan een winst van € 1600,00 geboekt.
Verkoop |  |
Afgeschreven op activa | € 3600,00 |
Tussenrekening | € 4000,00 |
Aan Activa |  | € 6000,00
Aan Boekwinst |  | € 1600,00
Verkoopnota |  |
Debiteuren | € 4760,00 |
Aan BTW (19%) |  | € 760,00
Aan Tussenrekening |  | € 4000,00

Basispakket
2.5.36 Offerteoverzicht

Het offerteoverzicht biedt de mogelijkheid de offertes op veel verschillende manieren samen te stellen.

Op het scherm ziet u 5 rubrieken waarop geselecteerd kan worden. We zullen ze hier onder bespreken.

Offertes kunnen geselecteerd worden op grond van hun Offertenummer, de Debiteurroepnaam, de Actieweek, de Referentie, en/of een Artikelcode .
Als op één of meer van deze selectierubrieken een selectie wordt opgegeven, dan moeten offertes aan al deze selecties voldoen, willen ze voor afdruk in aanmerking komen. Wanneer een artikelcode is opgegeven dan moet dat artikel in de offerte voorkomen.

Offertes kunnen in Volgorde van offertenummer, debiteurenroepnaam, actieweek of referentie afgedrukt worden. De ondersortering, dat wil zeggen, de offertes voor één debiteur, of de offertes binnen één actieweek of de offertes met dezelfde referentie worden altijd gesorteerd op offertenummer. Wanneer gekozen wordt voor een andere volgorde dan die op offertenummer, zullen per sorteerrubriek het totaal aan offertewaarden van de afgedrukte offertes worden afgedrukt. (Bijvoorbeeld, bij sortering op actieweek, het totaal van de offertes in week xx).

U kunt kiezen uit vier Soorten Overzichten: beperkt, uitgebreid zonder artikelregels, uitgebreid met artikelregels of uitgebreid met artikel- en tekstregels.
Een beperkt overzicht levert u per offerte één regel op, met daarin het offertenummer, de roepnaam van de debiteur, de actiedatum en -week en de offertewaarde. Wanneer een artikelcode als selectiekeuze is opgegeven, dan worden eventueel ook één of meer aantallen afgedrukt (zie hierna).
Hetzelfde treft u aan op een uitgebreid overzicht, maar dan worden ook de debiteurnaam en woonplaats, de nadere aanduiding en, als er ruimte voor is, het telefoonnummer van de debiteur afgedrukt.

Wordt gekozen voor een uitgebreid overzicht met artikelregels, dan worden naast bovenstaande gegevens ook de artikelregels afgedrukt. Per regel treft u aan, de artikelcode, de omschrijving, het kortingspercentage, de nettoprijs, de regelwaarde en het offerteaantal.

Het vierde soort overzicht drukt naast bovenstaande gegevens ook alle tekstregels van de offertes af.

Het kortingspercentage wordt tijdens afdruk door het systeem berekend, op basis van de standaard verkoopprijs in het vaste artikelbestand (tijdens opgave van de offerte) en de in de offerte gehanteerde nettoprijs.

Ten slotte kunt u nog regelen hoeveel lege regels er tussen offertes afgedrukt moeten worden. Er zijn twee regelafstanden op te geven:

  • Skip per sorteerrubriek (het aantal lege regels tussen bijvoorbeeld de offertes van de ene debiteur en die van de volgende, wanneer gekozen is voor sortering op debiteurroepnaam). Hier kan ook een B worden opgegeven. In dat geval wordt bij elke debiteur, om bij ons voorbeeld te blijven, op een nieuw blad begonnen.
  • Skip per offerte (het aantal lege regels tussen twee offertes). Hier kan ook een B worden opgegeven. In dat geval wordt met elke offerte op een nieuw blad begonnen

Voor beide bovenstaande rubrieken kunt u ook de scheidingstekens opgeven. Deze worden gebruikt om de lijst beter leesbaar te maken.

Uiteraard kunt u hier weer lijstdatum en printerinstelling opgeven.

Verwerking

Loop met de cursor langs de tabbladen op het scherm, de bijbehorende selectieschermen verschijnen dan in beeld. In die schermen ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectieschermpje wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc toets. Als alles naar wens is opgegeven, drukt u op de F2-toets om het printen te starten. Het printen kunt u onderbreken met de Esc-toets.

Na afloop keert u weer terug in het scherm, waar u eventueel een nieuwe selectie kan opgeven voor een volgend offerteoverzicht.

2.5.37 Verzamelstaat orders op artikel

Via dit programma-onderdeel kunt u van een reeks orders alle uit te leveren artikelen laten afdrukken getotaliseerd per artikel. Het overzicht kan dus gebruikt worden als een "Picklijst". Dit onderdeel is te bereiken via de menu-optie: Lijsten --Verzamelstaat Orders

Op het scherm ziet u 5 rubrieken waarop geselecteerd kan worden. We zullen ze hier achtereenvolgens bespreken:

Orders kunnen geselecteerd worden door opgave van een begin- en een eindnummer van de orderreeks. Daarnaast kunt u selecties opgeven voor Artikelcodes, Artikelgroepen, Debiteuren, Rayons. Van deze laatste 4 rubrieken kunt u steeds 5 reeksen opgeven. Opgave van een reeks ordernummers verkort de verwerkingstijd van de lijst aanzienlijk.
Als op één of meer van deze selectierubrieken een selectie wordt opgegeven, dan moeten orders en artikelregels aan al deze selecties voldoen, willen ze voor afdruk in aanmerking komen.

U kunt de lijst op verschillende volgordes uit laten printen. U heeft hierbij de keuze uit: Artikelcode, Artikelgroep, Rayon of Leverancier. Als één van de laatste drie keuzes wordt gemaakt, dan vindt de eerstvolgende sortering plaats op artikelcode. Bij overgang van de hoofdsortering wordt tevens een tussenkop afgedrukt onder vermelding van deze hoofdsortering.

U kunt kiezen welke rubrieken u op de lijst getotaliseerd wilt zien. Maximaal 4 van de onderstaande orderrubrieken zijn tegelijk af te drukken op het overzicht.
De rubrieken zijn:

  • Aantal in order (Orderaantal van die regels waarop nog niet is uitgeleverd).
  • Aantal in backorder (Orderaantal van die regels waarop al is uitgeleverd).
  • Totaal aantal in order (Totaal aantal nog in order).
  • Aantal af te drukken. (Aantal klaargezet voor afdruk op magazijnbon; lay-out MSL02.DAT).
  • Aantal voorstel te factureren (Aantal dat in de orderregel is ingevuld bij de rubriek "Te leveren". Nog niet verwerkt via "Orders facturen".)
  • Te factureren (Het aantal dat reeds klaarstaat voor afdruk op een factuur. Dit aantal is dus al verwerkt via "Orders factureren".)
  • Gefactureerd uit orders. (Aantal dat volledig is verwerkt en afgedrukt op een factuur, maar waarvan de order nog in het orderbestand aanwezig is).

Uiteraard kunt u ook bij de verzamelstaat de afdrukinstelling opgeven.

Overzicht

Het overzicht geeft altijd totaalregels per artikel. De volgorde en de af te drukken aantal rubrieken worden door de gebruiker zelf bepaald. Naast de "aantal"-rubrieken worden ook de artikelcode en de artikelomschrijving afgedrukt. Boven elke hoofdsortering wordt een kop met de bijbehorende omschrijving afgedrukt.

2.5.38 Overzicht samengestelde artikelen (Optie)

Via deze functie kunt u de samenstellingen die in uw systeem aanwezig zijn afdrukken. U kunt selecteren op artikelcodes. De samenstellingen bestaan uit een hoofdartikel en een of meer subartikelen.

Hoofdartikelen

Op de regels wordt achtereenvolgens afgedrukt: De artikelcode, de artikelomschrijving, de artikelgroep en de verkoopeenheid van het artikel. Dan volgt er een rubriek AUT/VAF/DET. Deze drie codes staan voor de parameters die u bij de samenstellingen heeft ingevuld, te weten:

  • AUT: Automatische prijsberekening.
    Staat hier een J, dan wil dit zeggen dat van dit artikel steeds actueel de kostprijs en de verkoopprijs wordt berekend op het moment van orderinvoer.
  • VAF: Voorraad afboeken in detail.
    Deze code regelt hoe de voorraadafboeking moet plaatsvinden voor het samengestelde artikel. Als de code op J staat, dan wordt van de subartikelen voorraad afgeboekt. Het hoofdartikel mag in dat geval geen voorraadartikel zijn. Staat een N ingevuld, dan wordt uitsluitend de voorraad van het hoofdartikel gemuteerd. Uiteraard wordt de voorraad alleen gemuteerd als het ook werkelijk voorraadartikelen betreft.
  • DET: Detail in order.
    Als deze code op J staat, dan worden de subartikelen ook in de order opgenomen. De verkoopprijs van deze subartikelen wordt op 0 gezet.

Verder staan in de regel afgedrukt de kostprijs van het artikel, de standaard verkoopprijs en de berekende verkoopprijs.

Subartikelen
Voor subartikelen wordt afgedrukt: het regelnummer binnen de samenstelling, de artikelcode en -omschrijving, de artikelgroep, het aantal dat in het hoofdartikel is opgenomen, de eenheid die bij het aantal hoort, een afwijkende verkoopprijs van het artikel of een afwijkende prijsberekening.
Verder worden de standaard voorraad/inkoopprijs, de standaard verkoopprijs van het artikel afgedrukt en als laatste wordt de berekende regelprijs afgedrukt.
Alle regelprijzen samen maken de berekende verkoopprijs van het samengestelde artikel.

Magazijnlocatie
Kiest u voor een beperkt overzicht waarin de detailprijzen én de voorraadprijzen worden onderdrukt, dan zullen op de lijst ook de magazijnlocaties (1/2) worden afgedrukt.

2.5.39 Overzichten Prolongaties (Optie)

U kunt hier kiezen voor 3 overzichten:

  • Prolongatiegegevens per debiteur.
  • Prolongatiebedragen per periode.
  • Prolongatiewaarde per prolongatie.

U kunt elk overzicht via een selectiescherm beperken tot een aantal debiteuren, de prolongatiesoort, en u kunt, zoals bij elk ander overzicht, de lijstdatum en de printerinstelling opgeven of wijzigen. Daarnaast zijn er per overzicht een paar verschillen in het selectie traject. Deze worden besproken bij de specifieke uitleg per overzicht.

2.5.39.1 Prolongatiegegevens per debiteur

Naast de bovengenoemde selecties kunt u kiezen wat voor soort overzicht u wilt hebben:

Beperkt
Elke prolongatie staat op één regel en bevat de volgende gegevens. Roepnaam, Artikelcode, Begindatum, Einddatum, Vervaldatum, Periodetermijn, Frequentie, Aantal, Prijs, Laatste factuurdatum, Factuurbedrag, Gefactureerd t/m, Totaalbedrag.

Uitgebreid
Elke prolongatie staat op twee regels en bevat de volgende gegevens. Op de eerste regels hetzelfde als bij het beperkte overzicht. Op de tweede regel staat de volledige naam van de debiteur en de volledige naam van de artikelomschrijving.

2.5.39.2 Prolongatiegegevens per periode

Dit overzicht geeft weer wat er gefactureerd gaat worden per prolongatie.

Bij dit overzicht kan opgegeven worden of er rekening gehouden moet worden met gefactureerde bedragen (J/N). Daarnaast kan nog een periodeselectie ingegeven worden.

Op het overzicht komen de volgende gegevens naar voren: Roepnaam, Artikelcode, Artikelomschrijving, Vervaldatum, Tot en Met datum, Prolongatietermijn en het Bedrag. Per debiteur wordt een totaaltelling gemaakt indien er meer dan één prolongatie van die debiteur is. Bij het einde van het overzicht wordt een totaal generaal afgedrukt.

2.5.39.3 Prolongatiewaarde per prolongatie

(Menuoptie: Lijsten -- Diverse overzichten - Prolongaties. Bij dit overzicht kan opgegeven worden of er rekening gehouden moet worden met gefactureerde bedragen (J/N).

Op het overzicht komen de volgende gegevens naar voren: Roepnaam, Artikelcode, Artikel-Omschrijving, Vervaldatum, tot en met Datum, Prolongatietermijn en het Bedrag. Per debiteur wordt een totaaltelling gemaakt indien er meer dan één prolongatie van die debiteur is. Bij het einde van het overzicht wordt een totaal generaal afgedrukt.


Statistieken

Basispakket
2.5.40 Inkoopstatistieken (Optie)

Als de optie statistiek onderdeel uitmaakt van uw systeem en u beschikt over de inkoopadministratie, dan kunt u drie verschillende inkoopstatistieken uitdraaien, te weten een enkelvoudige inkoopstatistiek per crediteur en twee dubbele statistieken die een weergave geven van de inkopen met een nadere detaillering naar leverancier en artikelen. Voert u geen inkoopadministratie, dan beschikt u alleen over de eerdergenoemde statistiek

De volgende inkoopstatistieken zijn standaard beschikbaar:

  • Inkoopstatistiek per leverancier
    Per crediteur wordt per periode vastgehouden de omzet in aantallen en de inkoopwaarde.
  • Inkoopstatistiek per crediteur en daarbinnen per artikel
    Per crediteur en artikel wordt per periode vastgehouden de inkoop in aantallen en de totale inkoopwaarde. Tevens wordt bijgehouden de gemiddelde inkoopprijs van dit artikel bij deze leverancier, alsmede de laatste inkoopprijs. Uit deze gegevens worden bovenstaande statistieken afgedrukt.

Uitvoering

Als de het programma-onderdeel statistieken wordt gestart worden de aanwezige statistieken getoond. Dit gebeurt aan de hand van het al dan niet aanwezig zijn van de gegevens en het feit of de statistiek in het bedrijfsbestand is geactiveerd.

Door de cursor op de desbetreffende statistiek te plaatsen en op Enter te drukken of de knop met uw muis te klikken, wordt de desbetreffende statistiek geselecteerd. U krijgt dan een keuzemenu dat voor alle statistieken nagenoeg gelijk is. De volgende keuzes komen voor:

Selecteren op
Hier kunt u voor de desbetreffende statistieksoort een selectie doen op de leveranciersnaam. Maximaal vijf reeksen kunnen worden opgegeven met een code van-t/m. Vult u niets in, dan komt het hele bestand in aanmerking voor afdruk.

Opgave periodenummers
U kunt één of meer periodes selecteren door het opgeven van een aaneengesloten reeks. Standaard wordt het gehele boekjaar t/m de huidige periode geselecteerd.

Opgave lijstdatum
De lijstdatum wordt standaard op de draaidatum van het systeem gezet. De datum kan indien gewenst met de hand veranderd worden voor het vervaardigen van overzichten van eerdere periodes. Alle overzichten worden in de presentatievaluta uitgedraaid. Deze kunnen per uitdraai ingevuld worden.

Opmerking:
Als de presentatievaluta afwijkt van de administratieve valuta, dan zullen kleine afrondingsverschillen ontstaan in de gepresenteerde cijfers.

Soort overzicht
Zoals bij vrijwel alle lijsten binnen MicroStar kan ook bij de statistiekoverzichten de uitvoer op papier sterk beperkt worden door uitdraai van een beperkt overzicht. Hierbij wordt steeds per hoofdsleutel één regel met gecumuleerde tellingen afgedrukt. Bij een uitgebreid overzicht wordt deze regel opgesplitst in periodes en worden ook bij elke periode de cumulatieve cijfers aan het eind van de periode getoond.

Printerinstelling
Deze kan op de gebruikelijke wijze worden ingevuld.

2.5.41 Bouwstenen Accountantsrapportage (Optie)

In dit overzicht kunt u de bouwstenen van de accountantsrapportage, of een gedeelte ervan laten afdrukken.

U kunt kiezen uit een beperkt overzicht (één regel per bouwsteen met code, omschrijving, debet/credit en type bouwsteen) of een uitgebreid overzicht met per bouwsteen een tweede regel waarop de definitie staat. De sortering is altijd op bouwsteencode.

Uiteraard kunt u ook bij dit verslag de lijstdatum en de printerinstelling opgeven.

Loop met de cursor langs de tabbladen op het scherm, de bijbehorende selectieschermen verschijnen dan in beeld. In die schermen ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectieschermpje wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc toets. Als alles naar wens is opgegeven, drukt u op de F2-toets om het printen te starten. Het printen kunt u onderbreken met de Esc-toets.


Overige functies

2.6 Overige Functies

2.6.1 Back-up (beveiligingskopie maken)

Via de menu-optie Systeem - Back-up komt u terecht in het menu dat weergegeven wordt in de bovenstaande figuur. Om uw bestanden te beveiligen dient u voor elk bedrijf apart zeer regelmatig, liefst elke dag dat u aan een bedrijf gewerkt heeft, een beveiligingskopie op een (externe) hard disk te maken. Let wel dat het maken van een back-up op dezelfde hard disk als waar uw programma-bestanden staan, leidt tot volledig verlies van gegevens indien die hard disk kapot zou raken ("crashen"). Ook indien die hard disk ingedeeld is in meer partities (met meer dan één drive-letter). Wij bevelen dan ook aan om regelmatig een back-up van uw gegevens te maken op een ander medium als die waarop uw programma-bestanden staan. Dat kan een zip-drive zijn, een tape-station of een andere (bijvoorbeeld externe) hard disk (en overigens alles waar direct data naar toe kan worden geschreven).

Een gecomprimeerde back-up (vinkje "Hoge compressie") wordt door MicroStar aanbevolen. Hierbij worden uw bestanden gecomprimeerd weggeschreven. Dit verkleint de bestanden met met ongeveer 85%.

U heeft de mogelijkheid om bij deze backup:

a. De PDF-bestanden mee te nemen (facturen)
b. De scanbestanden mee te nemen

U vinkt dan het desbetreffende vinkje aan. Bij de PDF-facturen kunt u bovendien kiezen voor het meenemen van het archief! Let op: de backup kan hierdoor vele malen groter worden!

Verwerking

Nadat u F2 heeft ingegeven zal het programma starten met de back-up. Mogelijk bestaat het back-up-bestand al in de directory die u heeft aangegeven. Er wordt dan gevraagd of deze mag worden overschreven.

Het maken van de beveiligingskopie mag niet onderbroken worden. Is dat onverhoopt toch nodig, dan kan dat door het indrukken van Ctrl-Break of Ctrl-C (tegelijkertijd de Ctrl-toets en de Break- of de C-toets indrukken). Wanneer om welke reden dan ook, het maken van de beveiligingskopie voortijdig afgebroken wordt, kan zonder meer de procedure herhaald worden. Uiteraard is dat nodig om een betrouwbare back-up te verkrijgen.

Maak voordat u een periode afsluit een aparte beveiligingskopie en bewaar die voor tenminste een jaar. Doe hetzelfde voor een voorlopige jaarafsluiting, en bewaar die kopie goed. In verband met inbraak- en brandbeveiliging moet u altijd beveiligingskopieën op een veilige plek, liefst niet in de buurt van het computersysteem, wegbergen.

Geavanceerde instellingen

Met de functietoets F10 of met een muisklik op de knop "Geavanceerd" wordt u een venster getoond waarin instellingen kunnen worden opgegeven voor een automatische backup. In dit scherm heeft u de mogelijkheid om het automatisch maken van een beveiligingskopie van de huidige administratie in te stellen. U zet hiervoor een vinkje bij "Maak automatisch een backup". De overige velden in het scherm worden hiermee toegankelijk.

In het veld "Om aantal dagen" kunt u opgeven om welk aantal dagen MicroStar moet aanbieden een beveiligingskopie te maken. Wanneer u via het bedrijfmenu de huidige administratie opent, bewerkt en uiteindelijk sluit en het aantal dagen is verstreken krijgt u de vraag of u op dat moment een beveiligingskopie wilt maken.

In het veld Backup map kunt u de map opgeven waar de beveiligingskopie moet worden geplaatst.

Om te voorkomen dat u slecht 1 beveiligingskopie heeft kunt u in het veld "Aantal versies bewaren" opgeven hoeveel versies van de beveiligingskopie MicroStar moet bewaren. Oudere versies krijgen de extensie .001, .002, enzovoort. De laatste versie heeft altijd de extensie .zip, tenzij het een beveiligingskopie van een afgesloten boekjaar betreft (dan is het bijvoorbeeld .~02) Na de .zip versie is de meest recente versie het .001 bestand gevolgd door het .002 bestand enzovoort.

Ook in deze geavanceerde optie kunt u kiezen voor het menemen van Scanbestanden en/of PDF-bestanden (in tegenstelling tot de enkelvoudige backup wordt hier niet het archief meegenomen). Ook hier geldt dat de backup vele malen groter zou kunnen worden.

2.6.2 Restore (beveiligingskopie terugzetten)

Wanneer er een systeemfout is opgetreden, bijvoorbeeld wanneer de computer voortijdig is uitgeschakeld, dan zouden bestanden niet meer correct kunnen zijn en dan kan het nodig zijn om de laatste beveiligingskopie terug te zetten. Was u op het moment van de storing een overzicht aan het uitdraaien of alleen maar bezig in informatieschermen, dan is de kans groot dat uw bestanden niet beschadigd zijn. Probeer dan eerst een Rebuild uit te voeren.

Beveiligingskopieën zijn bedrijfsgebonden. Alleen bedrijven waaraan actief gewerkt werd kunnen door een systeemstoring verminkt zijn. Nadat een beveiligingskopie is teruggezet is een administratie weer exact gelijk aan de situatie op het moment dat de kopie gemaakt werd. Gegevens die later zijn ingebracht zijn dus verloren gegaan.

U geeft in het scherm dat op uw scherm komt aan in welke directory (en welke driveletter) de beveiligingskopie zich bevindt. Heeft u bij het back-uppen een wachtwoord opgegeven, geef dan ook bij het restoren (herstellen) dat (zelfde) wachtwoord op. Vervolgens leidt het indrukken van F2 tot het herstellen van de bestanden.

Bij het herstellen van bestanden heeft u ook de mogelijkheid om

a) de PDF-bestanden te herstellen
b) de scanbestanden te herstellen

U krijgt deze mogelijkheid alleen aangeboden als de backup ook inderdaad PDF-bestanden en/of Scanbestanden bevat. Als dat niet zo is, zullen de vinkjes voor u grijs blijven.

Let op: het herstellen van PDF-bestanden betekent dat u de situatie terugzet zoals die was bij het maken van de backup. Nieuwere pdf-facturen zullen niet meer aanwezig zijn. U kunt die uiteraard vanuit uw backup wederom maken, maar bedenk dat het zo kan zijn dat die PDF-facturen inmiddels wel kunnen zijn verstuurd!! In dat laatste geval zult u de pdf-facturen mogelijk dubbel gaan versturen.

Oudere automatische back-up terugzetten

Het zou theoretisch mogelijk zijn dat - indien herstel nodig is - uw laatste automatische back-up op de een of andere manier corrupt is geraakt (als dat niet zo is, kunt u die natuurlijk gewoon terugzetten). In dat geval is het nodig om een oudere back-up set te gebruiken en dat is mogelijk als u heeft aangegeven dat Microstar meer dan één versie moet bewaren. U kiest dan voor de versie die het meest recent is (.001). U zult dat bestand dan moeten hernoemen naar .zip en u kunt vervolgens een normale herstelprocedure uitvoeren.

2.6.4 Import/export functies

MicroStar kent een aantal import - en exportmodules met uiteenlopende functionaliteit en mogelijkheden. Er zijn modules die gegevens in- of exporteren volgens een vast gedefinieerd patroon.

Dit zijn de functies:

  • Export ASCII
  • Import boekingen
  • Export boekingen
  • Artikel conversie (optie)

Verder beschikt MicroStar over een uitgebreid import- en exportmodule waarmee aan de hand van een eigen definitieopgave bestanden in allerlei vormen ingelezen en verwerkt kunnen worden. Ook exporteren van gegevens naar eigen specificatie is mogelijk. Deze module wordt als een aparte optie verkocht en is standaard voorzien van vele voorbeeld definities. Als apart onderdeel willen wij hier noemen

  • Auditfile belastingdienst

in paragraaf 2.6.4.1 gaan we daarop nader in.

2.6.4.1 Auditfile Belastingdienst /Accountant (Optie)

Er bestaat een verscheidenheid van financiële software. Elk pakket gaat op zijn eigen manier met de gegevens om, slaat die gegevens op zijn eigen manier op en presenteert ze op een eigen manier. In essentie gaat het echter steeds om dezelfde gegevens.
Een auditfile nu, is een bestand waarin (vooralsnog alleen de meest gebruikte) gegevens van uw digitale grootboekadministratie op een uniforme manier worden opgeslagen. Het bestand geeft verder een standaardoverzicht van alle mutaties in de grootboekrekeningen van ondernemers. Derde partijen zoals de belastingdienst of uw accountant kunnen een dergelijk bestand eenvoudig inlezen in het eigen pakket of toepassing. De belastingdienst kan daarmee dan de gebruikelijke controle uitvoeren en uw accountant kan de gegevens verwerken in zijn eigen financieel pakket. Een dergelijk bestand is dan ook pakketonafhankelijk: voor elk boekhoudpakket ziet het er hetzelfde uit. In het kader van standaardisatie is gekozen voor een XML-formaat van de gegevens.
Onder de menu-optie Systeem - Import/Export - Auditfile belasting heeft Microstar een mogelijkheid een XML-auditfile te genereren. Het bedoelde XML-Audit-bestand bestaat uit de volgende onderdelen: Kop (o.a. belastingjaar, bedrijfsnaam), Algemene gegevens grootboek (soort grootboekrekening, grootboekrekeningnaam etc), Debiteuren-Crediteurengegevens en Transacties (de eigenlijke mutaties op grootboekrekeningen). U kunt in MicroStar zowel een oude versie (2.0) als een nieuwe versie van de Auditfile (3.1) maken. Het is namelijk mogelijk dat een import in een ander pakket alleen om kan gaan met die oude versie. Daarnaast kunt u de auditfile versleutelen voor de belastingdienst en/of voor uw accountant. Een voor de belastingdienst versleuteld bestand kunt u niet meer zelf inlezen (uiteraard kunt u wel een leesbaar bestand voor uzelf maken). Een voor de accountant versleuteld bestand kan uw accountant inlezen. U kunt dat zo nodig ook nog zelf ontsleutelen.

De voordelen van het maken van een Audit-bestand voor u als ondernemer zijn:

  • Een belangrijke besparing van tijd
  • Een sterke vereenvoudiging: er is geen andere of dubbele conversie meer nodig
  • standaardisatie: pakketonafhankelijkheid van grootboekmutaties

Uiteraard zijn dit drie - en niet de minst - belangrijke redenen om uw pakket uit te breiden met die Audit-module.

2.6.4.2 Export ASCII

Via dit programma-onderdeel kunt u de gegevens van een aantal vaste bestanden exporteren naar een willekeurig ASCII bestand of direct naar de printer. Een ASCII bestand is in vrijwel elke tekstverwerker in te lezen en kan dan verder bewerkt worden.

Als dit programma-onderdeel is gekozen verschijnt een selectiescherm. Allereerst kan kan het uitvoerbestand worden opgegeven. Als u niets opgeeft wordt de uitvoer automatisch naar printer 1 geschreven. Wilt u de gegevens opnemen in een tekstverwerker, geef dan een bestandsnaam op. Raadpleeg hiervoor eventueel de helpinformatie.

Geeft u hier dezelfde naam op als u de vorige keer heeft gebruikt (en bestaat dat bestand nog) dan vraagt het programma voor het uitvoeren of het oude bestand overschreven mag worden of dat het aangevuld moet worden. Geeft u Esc dan kunt u een andere naam ingeven. Nadat de naam is ingevuld kan gekozen worden uit de vier bestanden (Debiteurenbestand, Crediteurenbestand, Artikelbestand en het Grootboekbestand) die vermeld zijn. Ga met de cursor naar het gewenste bestand en druk op Enter.

Er verschijnt voor het desbetreffende bestand een scherm met rubrieken waaruit gekozen kan worden. U kunt één of meer rubrieken selecteren op de gebruikelijke wijze (Spatiebalk c.q. muisklik)

Nadat de gewenste rubrieken zijn geselecteerd drukt u op F2. Het ASCII bestand wordt dan gecreëerd. Drukt u op Esc dan wordt het bestand niet aangemaakt.

U kunt ook de rubriekomschrijvingen van de geselecteerde rubrieken mee laten geven in het bestand of op papier. Kies dan voordat u een bestand selecteert bij de keuze "Rubrieknamen Meegeven" voor J.

De volgende bestanden met bijbehorende rubrieken kunnen geselecteerd worden:

Crediteurenbestand
  • Roepnaam
  • Naam
  • Nadere aanduiding
  • Adres
  • Woonplaats
  • Land
  • Telefoon
  • Telex/telefax
  • Contactpersoon boekhouding
  • Bank/girorekening
  • Referentie betalingen
  • Kredietbeperkingstermijn
 Debiteurenbestand
  • Roepnaam
  • Factuurnaam
  • Nadere aanduiding
  • Adres
  • Postcode/Woonplaats
  • Land
  • Afleveradres
  • Afleverplaats
  • Telefoon
  • Telex/telefax
  • Contactpersoon boekhouding
  • Rayon
  • Betalingstermijn
Grootboekbestand
  • Rekeningnummer
  • Omschrijving
  • Soort rekening
  • Code verdichting
  • Openingsbalans
  • Budgetsoort
  • Budgetbedrag
Artikelbestand (Basispakket!)
  • Artikelcode
  • Leveranc.art.nummer
  • Leverancierscode
  • Artikelgroep
  • Artikelomschrijving
  • Kortingsgroep
  • Voorraadprijs
  • Standaard verkoopprijs
  • Voorraadeenheid
  • Verkoopeenheid
  • Factor eenheden
  • Voorraadaantal
  • Minimum voorraad
  • Bestelhoeveelheid
  • Barcode

2.6.4.3 Import boekingen

Met de importfunctie boekingen kunt u vanuit andere administraties journaalposten inlezen en verwerken. U kunt hierbij denken aan het importeren van (correctie) boekingen die uw accountant voor u gemaakt heeft met zijn MicroStar of andere administratiepakket. Ook journaalposten uit salarispakketten en dergelijke kunnen ingelezen worden.

Als het programma gestart wordt, verschijnt een keuzemenu met de volgende instellingen:

Naam Importbestand

Drive, pad en bestandsnaam. Hier geeft u het pad en de naam op van het in te lezen boekingsbestand. Dit bestand moet voldoen aan de indeling die bij het opgegeven formaat
hoort (zie hierna). U geeft de naam op inclusief het volledige pad. Geeft u geen pad op, dan verwacht MicroStar het bestand in de directory waar ook de MicroStar programmatuur staat.

Bestand hernoemen naar. Als het importbestand verwerkt en goedgekeurd is, dan kunt u het automatisch laten hernoemen. Hier geeft u de gewenste (nieuwe) naam op. MicroStar voegt hier automatisch een volgnummer aan toe, beginnend met 001 en oplopend tot maximaal 050. Daarna wordt bestand 001 verwijderd en opnieuw gebruikt. Hierdoor kunt u later nog terugvallen op de ingelezen bestanden. Voert u geen naam in, dan blijft een ingelezen bestand altijd met de oorspronkelijke naam staan.

Recordindeling boekingen

MicroStar kan verschillende boekingsbestanden inlezen. De volgende formaten kunnen door het programma verwerkt worden:

  • Eigen MicroStar formaat (voor indeling zie hierna)
  • LOPAC salarisboekingen
  • SALAR salarisboekingen
  • MICROLOON salarisboekingen
  • CASH financiële boekingen
  • Accept financiële boekingen
  • LogiSal boekingen
  • Loon (vhn: Roos & Roos salaris)
  • Unit4 Salaris algemeen
  • Easylon salaris
  • Nmbers (csv-bestand)
  • Loket.nl

Diverse gegevens

U kunt hier een aantal gegevens opgeven die niet in het importbestand voorkomen of die het ingelezen bestand overschrijven. Elk gegeven dat is ingevuld, overschrijft hetzelfde gegeven uit het import bestand.

Dagboek
Het dagboek waarin de boekingsregels opgenomen moeten worden. Dit dagboek moet altijd dagboek zijn van het type memo.

Periode
De periode waarin de boekingen moeten worden opgenomen.

Stuknummer
Dit stuknummer wordt meegegeven aan alle boekingsregels die worden geïmporteerd.

Boekdatum
De boekingsdatum die wordt meegegeven aan de ingelezen boekingen.

Omschrijving
Als hier een omschrijving wordt ingevuld, dan wordt deze aan elke boekingsregel meegegeven. Blijft er ruimte over, dan wordt de rest van de omschrijving aangevuld met de oorspronkelijke omschrijving van de boekingsregel.

Valuta
Hier vult u de valutasoort van de ingelezen boekingen, bijvoorbeeld NLG, EUR. De ingelezen boekingen worden automatisch omgerekend naar de valuta van de administratie.

Printerinstelling

Deze kan op de gebruikelijke manier ingevuld worden.

Verwerking

Nadat de gegevens ingevuld zijn wordt het programma-onderdeel gestart met F2. Het boekingsbestand wordt gelezen en gecontroleerd. Als er binnen de boekingsregels fouten voorkomen, dan worden deze gemeld op het invoerverslag dat afgedrukt wordt tijdens verwerking. Op dit verslag worden ook de fouten aangegeven. Als in het importbestand grootboekrekeningen voorkomen, die MicroStar niet kent, dan wordt dit gemeld en kan de grootboekrekening desgewenst, direct toegevoegd worden.

Nadat alle boekingen ingelezen zijn, wordt op het scherm aangegeven hoeveel boekingen zijn ingelezen en hoeveel daarvan goed of fout zijn. Zijn er boekingen fout, dan kunt u besluiten de hele run af te keuren. Is alles goed, dan kunt u de run goedkeuren. Na goedkeuring worden de boekingen pas toegevoegd aan het boekingsbestand van MicroStar. Zijn er boekingen fout en accepteert u de run wel, of is het ingelezen boekingsbestand niet in evenwicht, dan wordt het saldo op de rekening 999(000) gezet. U kunt dan na import de ontbrekende/afgekeurde boekingen alsnog invoeren en tegenboeken op 999(000).

Als de run is goedgekeurd wordt het invoerbestand hernoemd naar de naam die u bij hernoemen hebt opgegeven. Is de run afgekeurd of heeft u geen "hernoem"-naam opgegeven, dan blijft het bestand na verwerking ongewijzigd staan.

Indeling MicroStar Import- en Exportboekingen

Boekingen kunnen in MicroStar formaat geïmporteerd worden vanuit andere systemen of kunnen naar andere systemen geëxporteerd worden. Een journaalpost bevat minimaal twee en maximaal een ongelimiteerd aantal regels. Elke regel bevat maximaal één bedrag (debet of credit) en één grootboekrekeningnummer. Het invullen van een
tegenrekeningnummer heeft geen invloed op de boekingsgang binnen MicroStar.

Het boekingsbestand dat in MicroStar geïmporteerd kan worden is als volgt gedefinieerd:

  • Soort: ASCII bestand
  • Recordlengte: 101 bytes (99 tekens +CR+LF)
  • Naam: Vrij (MicroStar gebruikt als default naam A:\MSIMPORT.DAT)

Indeling

Positie | Lengte | Invullen | Omschrijving | Opmerkingen
1 | 6 | Verplicht | Grootboekrekening | Waardes groter dan 0. Zie opmerking 1
7 | 6 | 2) | Periode | Indien ingevuld, MMJJJJ, bijvoorbeeld 051993
13 | 2 | 2) | Dagboek | Indien ingevuld 01 t/m 99
15 | 6 | 2) | Kostenplaatsnr | Indien ingevuld, idem grootb.rek.nr
21 | 6 | 2) | Stuknummer | Indien ingevuld, 1-999999
27 | 10 | 2) | Boekdatum | Indien ingevuld dd-mm-jjjj
37 | 30 | 2) | Omschrijving | Alle tekens toegestaan
67 | 13 | Verplicht | Bedrag | Ongelijk 0, zie opmerking 3
80 | 6 | 4) | Tegenrekening | Indien ingevuld, idem opmerking 1.
87 | 12 | Spaties | Intern gebruik | Alleen spaties toegestaan
100 | 2 | 4) | CR + LF |

Opmerkingen:

  1. MicroStar kent een vrij indeelbaar rekeningschema van 3- tot 6-cijferig rekeningnummer. Nummers worden van voren naar achteren ingevuld en aangevuld met nullen. Rekeningnummer 3332 in een 4-cijferig rekeningschema wordt dus 333200, rekening 215 in een 4-cijferig rekeningschema wordt 021500.
    De aangeboden nummers worden door MicroStar intern gecontroleerd en kunnen tijdens het inlezen in het rekeningschema toegevoegd worden onder controle van de gebruiker.
  2. Indien deze velden niet aangeleverd worden in het bestand (spaties), dan worden ze tijdens het inlezen van het bestand gevuld met door de klant in te geven vaste waarden.
  3. Bedragen worden genoteerd als gehelen, gevolgd door een decimale punt, gevolgd door één of meer decimalen. Creditbedragen worden direct voor het eerste cijfer voorafgegaan door een - teken. Decimalen zijn niet verplicht. Geldige bedragen zijn bijvoorbeeld: -132 -10.35 208.80 32.34 -13.8
  4. Indien deze rubriek niet gebruikt wordt, opvullen met spaties.

Een Exportbestand is op dezelfde manier ingedeeld en bevat alle rubrieken die hiervoor beschreven zijn. Op positie 87 wordt de naam van de administratie binnen MicroStar ingevuld.

2.6.4.4 Export boekingen

Via het programma-onderdeel "export boekingen" van MicroStar kunt u boekingen vanuit uw administratie exporteren naar een ASCII uitvoerbestand. Dit bestand kan dan in een ander systeem ingelezen worden, bijvoorbeeld in het systeem van uw accountant.

Let op:
Export van boekingen staat gelijk aan een definitief boekingsverslag, hetgeen wil zeggen dat u boekingen die geëxporteerd zijn niet meer kunt corrigeren via de correctieprocedures. Uiteraard kunt u ze altijd wel tegenboeken.

Dus: als u uw boekingen naar uw accountant wilt exporteren, dan moet u nooit een definitief boekingsverslag draaien.

Als het programma-onderdeel gestart wordt, dan hebt u de keuze uit de volgende selectieopgaven:

Selecteren Periodenummer(s)

U kunt één of meer periodes tegelijk exporteren. In de keuze verschijnen alle periodes waarvan nog boekingen te exporteren zijn. Plaats met de spatiebalk een pijltje voor elke periode die u wilt exporteren.

Exportbestand
Hier geeft u de bestandsnaam inclusief de volledige drive en padnaam op. Geeft u geen padnaam, dan wordt het bestand aangemaakt in de programmadirectory van MicroStar.

Verwerkingsmethode
Hier kunt u een aantal zaken regelen die de verwerking nader bepalen

Boekingsverslag
U kunt tijdens de export direct het boekingsverslag laten uitdraaien, voorzover dit nog niet is gebeurd. Overleg met uw accountant of dit gewenst is als de boekingen geëxporteerd worden.

Ook import exporteren.
Via deze vraag kunt u voorkomen, dat de (correctie) boekingen die u van uw accountant hebt ontvangen, opnieuw naar hem/haar geëxporteerd worden. Geef een N als u dit wilt blokkeren.

Nieuw blad per dagboek.
Geef aan of u bij afdruk van het boekingsverslag per dagboek op een nieuw blad wilt beginnen.

Gewenste exportvaluta.
Geef aan in welke valuta het bestand geëxporteerd moet worden.

Recordindeling boekingen

MicroStar kent de volgende exportformaten:

  • Eigen MicroStar formaat (voor indeling onder import boekingen hiervoor)
  • CASH financieel systeem
  • Accept financieel systeem

Kies de gewenste indeling met de muis of de spatiebalk.

Printerinstelling
Deze kan op de gebruikelijke manier ingevuld worden.

Verwerking

Nadat u F2 hebt gegeven voor verwerking, wordt het exportbestand aangemaakt. Eventueel wordt gelijktijdig het boekingsverslag afgedrukt. Nadat het exportbestand is aangemaakt wordt een bevestiging gevraagd om de export definitief te maken. Geeft u hier een N dan is er binnen uw administratie niets gebeurd. Wel is het exportbestand volledig aangemaakt. U kunt dit in een proefsituatie gebruiken. Heeft u de run wel bevestigd, dan kunnen dezelfde boekingen niet meer voor een tweede keer geëxporteerd worden.

Basispakket
2.6.4.5 Artikel conversie

Het programma-onderdeel "artikelconversie" biedt de mogelijkheid om een aantal voorgedefinieerde artikelbestanden van toeleveranciers in te lezen en in het actieve artikelbestand te verwerken. Van de volgende leveranciers kunnen de bestanden verwerkt worden:

  • Fenner
  • INA
  • Sempress
  • Hoekloos
  • Technische Unie
  • Conelgro
  • RAI
  • Kramp
  • Amevo/Ubbink

Aangezien deze bestanden allemaal hun eigen specifieke mogelijkheden en beperkingen hebben en de inhoud door derden worden voorgeschreven, valt de beschrijving buiten het kader van dit handboek. Wilt u gebruik maken van deze module, dan geven de helpteksten en de beschrijving van de toeleveranciers de juiste informatie. Tijdens de verwerking worden alleen de rubrieken van een artikel gewijzigd die in het invoerbestand voorkomen. Nieuwe artikelen worden toegevoegd.

Opmerking:
Veel leveranciers conformeren zich aan een lay-out van bijvoorbeeld de Technische Unie. Raadpleeg hierover uw toeleverancier.

2.6.4.6 Import/Export Module

Met deze MicroStar module is het mogelijk allerhande informatie van buiten af in te lezen in MicroStar, of juist informatie uit MicroStar te exporteren naar andere toepassingen. De bruikbaarheid is eigenlijk ongelimiteerd.

Import

Dit gedeelte van de module maakt het mogelijk om vanuit een ander systeem zodanig gegevens in MicroStar in te voeren, dat de aansluitingen en controles binnen het pakket gewaarborgd worden. Hierbij valt bijvoorbeeld te denken aan een eigen geschreven toepassing waarmee gefactureerd wordt en waarvan de facturen in MicroStar opgenomen moeten worden, zodat ze daar financieel verder afgehandeld kunnen worden. Ook het eenmalig of herhaald inlezen van grote hoeveelheden artikelen behoort tot de mogelijkheden. De flexibiliteit van de import is zeer groot.
Geïmporteerde facturen kunnen automatisch geboekt worden op vaste rekeningen, maar u kunt ook de journaalposten meeleveren, zodat uitsplitsing naar meer opbrengst- en/of kostenrekeningen mogelijk is. U kunt automatisch het BTW-register laten bijwerken en ook de statistieken. Niet ingevulde velden worden steeds door MicroStar aangevuld met de standaard waarden uit het bedrijfsbestand.

Onder de importmogelijkheden vindt u ook de import uit de "webshop". Dit is de import vanuit een bestand dat aangemaakt wordt via het programma "ShopToGo" van Invender.

Export

Met het exportgedeelte kunt u MicroStar bestanden exporteren naar diverse uitvoerformaten, o.a. CSV, ASCII en DBF formaat in elke gewenste samenstelling. U kunt bijvoorbeeld van uw artikelbestand de artikelcode, omschrijving, verkoopprijs en de verkoopeenheid, alsmede artikelgroep in een bestand wegschrijven. Dit bestand kunt u daarna bijvoorbeeld rechtstreeks benaderen vanuit Access, Excel of Word.
Vervolgens kunt u daarvan een fraaie prijslijst of speciale artikeletiketten laten drukken, of er prijsberekeningen op loslaten. Vanuit uw debiteuren- en crediteurenbestand kunt u naam-, adres- en woonplaatsgegevens exporteren en deze rechtstreeks aan Word koppelen voor het maken van mailings. Door de faciliteit "koppelen" binnen Access hoeft u alleen maar regelmatig het export programma te starten. Uw gegevens zijn dan binnen Access steeds up-to-date.

Andere voorbeelden van via export gerealiseerde oplossingen zijn:

  • Statistieken gegroepeerd en gesorteerd op omzetten (top tien debiteuren, artikelen enzovoort)
  • Openstaande posten per rayon
  • Cessielijsten en cessiebestanden banken
  • MailMerge toepassingen
  • Afdrukken barcode etiketten

Systeemeisen

Voor beide onderdelen zijn de normale MicroStar systeemeisen voldoende. Wilt u de exportgegevens verder bewerken in spreadsheets, tekstverwerkers enz. dan dient u hiervoor een Windows-toepassing te gebruiken zoals Word, Excel, WP enzovoort.

Werking

De import- en export module werkt met zogenaamde definitiebestanden (.IDF voor import en .EDF voor export). Hierna staat beschreven hoe u deze bestanden kunt aanmaken en- of wijzigen. Zodra een definitiebestand in de programmadirectory van MicroStar wordt gezet, dan wordt deze als zodanig herkend en kan uitgevoerd worden.
Met het bewerken maken van deze bestanden kunnen wij u uiteraard behulpzaam zijn. Standaard zijn een aantal import- en exportdefinities bijgevoegd, die u als basis / voorbeeld kunt gebruiken voor uw verdere verwerkingen. Het betreft de volgende bestanden:

Msimpdeb.idf Importeren van debiteuren met facturen
Msimocre.idf Importeren van crediteuren met inkoopnota's
Msimpart.idf. Importeren van artikelen
Msexport.edf Totaal export van alle MicroStar bestanden
Msexpdeb.edf Exporteren van debiteuren en openstaande posten
Msexpcre.edf Exporteren van crediteuren en openstaande posten
Msexpart.edf Exporteren van artikelen
Msexpsta.edf Exporteren van de statistiekbestanden
Msexprek.edf Exporteren van het rekeningschema

De inhoud van de .IDF en .EDF bestanden bevat uitsluitend normaal leesbare platte ASCII-tekst volgens hieronder beschreven formaat. Elke regel wordt beëindigd door een CR+LF. U kunt de bestanden bewerken met een standaard tekstbewerkingsprogramma, Kladblok / Wordpad onder Windows.

Binnen de .IDF en .EDF bestanden worden interne rubrieken gebruikt, die worden aangegeven met een systeemcode en een veldnummer. Alle benodigde rubrieken kunt u terugvinden in de rubriekentabel die als bijlage is toegevoegd. Regelmatig zal er verwezen worden deze rubriekentabel, het is dan ook raadzaam deze er steeds bij te houden.

Hieronder bespreken we in het grijze kader het maken van een idf-bestand (import-definitie-bestand) zoals dat op de oude manier gebeurde. De tekst ervan is slechts voor de "echte liefhebbers". In een van de volgende paragrafen vindt u een bespreking van de wijze waarop dat in de nieuwe versies van Microstar plaatsvindt (Maken van een import- of exportdefintiebestand).

Maken van het IDF/EDF-bestand (Oude manier)
IDF-bestand

Structuur van de beschrijving

In onderstaande formaatbeschrijvingen gelden de volgende regels:

  • Regels, delen van regels of blokken die tussen rechte haken staan [ ], zijn optioneel.
  • Achter het woord SYNTAX treft u steeds de voorgeschreven indeling van een regel.
  • Als er gesproken wordt over Carriage return'(CR), dan is dit het ascii-teken 13. Bij Line feed (LF) wordt bedoeld het ascii-teken 10. Bij ASCII bestanden worden regels vrijwel altijd afgesloten met CRLF. In uw tekstbewerkingsprogramma ziet u deze tekens vaak niet, ze zijn echter wel in het bestand aanwezig. Heeft u een ASCII-bestand met 5 regels van 100 tekens elk, dan zal de bestandsgrootte 510+1 afsluitteken, = 511 bytes zijn.

Formaten voor import (idf) bestanden.

Algemene opbouw van het bestand

  1. Kopgegevens totale import
  2. Kopgegeven 1e definitie binnen de totale import [Indeling koprecords]
  3. Indeling detailrecords eventueel [Kopgegeven 2e - ..e definitie binnen de totale import
    [Indeling kop records] Indeling detail records]
  4. [toelichting op de definitiegegevens]

Uit bovenstaand definitieformaat blijkt dat u binnen één IDF bestand meer soorten import kunt definiëren die onder één naam uitgevoerd kunnen worden. Een voorbeeld hiervan is het bijgeleverde Msimpdeb.idf. In dit bestand is het importeren van vaste debiteurengegevens en van debiteurenfacturen ondergebracht.

Kopgegevens totale import formaatbeschrijving

Voorbeeld

DN: Import debiteurenbestand
AV:3

Verklaring:

Syntax: DN:omschrijving
DN: Direct achter DN: geeft u de omschrijving die de import het beste typeert. Deze omschrijving wordt in het scherm getoond zodra u het programma-onderdeel import start. Naast deze naam wordt ook de bestandsnaam (bijv. MSIMPDEB) getoond.

Syntax: AV:3
AV: AV geeft het aantal velden dat per regel aanwezig moet zijn. Dat wil zeggen dat elke regel die een rubriek beschrijft uit drie delen bestaat, die onderling gescheiden zijn door een komma. Aan deze code herkent MicroStar de eigenschappen van het bestand. U dient hier een vaste waarde van 3 op te geven. Ontbreekt de regel, dan wordt automatisch 3 aangenomen. Weglaten kan echter bij toekomstige MicroStar versies problemen veroorzaken.

Kopgegevens van een/meer definities binnen een IDF

Voorbeeld:
@@DEBIT,C:\MSTAR,IMPDEB.TXT,1,,,R10#IMPDEB,Import debiteuren
[CO:2,1,=,"00000";OR;2,1,=,"99999" ] (optioneel een extra regel met een conditie)

Syntax: @@Soort,Pad,Bestandsnaam,Type,Speciaal1,Speciaal2, Bewaren,Omschrijving
(Alle definitiedelen binnen deze regel worden gescheiden door een komma.)

@@Soort Heeft een directe relatie met de soort gegevens die geïmporteerd worden. De in te vullen namen zijn VAST. Mogelijke waarden van "Soort":

Debit | Import van vaste debiteurengegevens credit. Import van vaste crediteurengegevens
Artik | Import van vaste artikelgegevens
Debfak | Import van debiteurenfacturen**
Credfak | Import van crediteurenfacturen
Debontv | Import van debiteurenontvangsten
Prijsafs | Import van prijsafspraken
Journaal | Import van journaalpostregels
Orders | Import van orders

Pad Plaats waar het invoerbestand staat:naast het invoeren van een pad zijn ook de volgende variabelen mogelijk:

P MicroStar Programmadirectory (meestal C:\MSTAR)
D Bedrijfsdirectory (dus bij de bestanden van het bedrijf) F:\TEMP Directe opgave directory, bijv. F:\TEMP
V Als een V wordt ingevuld, dan wordt de naam en plaats van de import altijd opgevraagd aan de gebruiker. Deze dient het volledige pad met de bestandsnaam in te geven. De laatstgebruikte naam wordt als default waarde vastgehouden, tenzij bij het veld 'Bestandsnaam' een Pad + naam is ingevuld. In dat geval wordt die telkens als defaultwaarde naar voren gebracht.

Bestandsnaam
Hier wordt de naam van het bestand ingevuld. In combinatie met het pad vormt dit de aanduiding waar MicroStar het te importeren bestand kan vinden.

Type (invoer)

0 = Elk veld staat in een aparte regel in het invoerbestand, afgesloten door een CR+LF,
bijvoorbeeld:
100
Artikel 1
23.56
200
Artikel 2
32.78

1 = Alle velden staan op vaste posities in 1 regel van het invoerbestand, afgesloten met een CR+LF. Alle regels zijn dus in principe even lang, bijvoorbeeld:
100 Artikel 1 23.56
200 Artikel 2 32.78

2 = Alle velden staan op 1 regel, de velden zijn echter gescheiden door een komma en hoeven niet op dezelfde positie te staan.
Elke regel wordt afgesloten door een CR+LF. Dit type wordt vaak aangeduid als kommagescheiden of ook wel als CSV formaat, bijvoorbeeld:
100,Artikel 1,23.56
200,"Artikel 2",32.7

Opmerking:
Alfanumerieke velden kunnen tussen dubbele aanhalingstekens geplaatst worden, dit is zelfs verplicht als de veldtekst komma's bevat.

** LET OP:
Er kunnen GEEN intracommunautaire facturen worden geïmporteerd. Daarvoor worden te weinig boekingen aangemaakt.

Toevoegen van Conversieopties "~1" of "~2" bij het type
Achter het type kan de toevoeging "~1" of "~2" voorkomen. De tekens "~1" of "~2" duiden erop dat de geïmporteerde tekst een nadere bewerking ondergaat. De DOS-karakterset bevat andere tekens dan de Windows-karakterset. We hebben het dan met name over lijn-tekens en geaccentueerde tekens (zoals ü of é) of bijvoorbeeld . De laatste komen in windows standaard voor en in DOS niet. Daarnaast is het zo dat op computers mogelijk verschillend "codepagina's" zijn gebruikt (de tekenset die op de computer wordt gebruikt). Het is mogelijk dat een import op die manier niet juist omgaat met de "platte" dos-tekst. In dat geval kunt u gebruikmaken van de optie 1 of optie 2 om de tekst op een andere manier te converteren. Gebruikt u een van deze opties pas als de import daadwerkelijk niet goed gaat (dus als u bijvoorbeeld voor tekens met accenten verkeerde karakters binnenkrijgt). In dat geval probeert u eerst of conversie-optie 1 werkt, pas daarna of conversieoptie 2 werkt. Bij conversieoptie 1 krijgt u derhalve

@@DEBIT,C:\MSTAR,IMPDEB.TXT,1~1,,,R10#IMPDEB,Import debiteuren

Speciaal 1:
Deze rubriek is, evenals "Speciaal 2" bestemd voor extra gegevens ten behoeve van verschillende importsoorten. "Speciaal 1" speelt momenteel alleen een rol voor import van orders. In dit veld kan een tekst of teken gezet worden waaraan het einde van een order herkenbaar is. Telkens als de programmatuur deze tekst of dit teken tegenkomt in het invoerbestand, dan wordt een ingevoerde order als afgesloten beschouwd en wordt een nieuwe orderkop verwacht. Hierdoor is het mogelijk orders met een groot aantal regels in MicroStar in te voeren. Het maximaal aantal regels dat MicroStar per order accepteert is overigens 400. Alle meer regels worden genegeerd door het import programma.

Speciaal 2:
Bij Orders geeft dit veld aan welke formulieren van de order aangemaakt moeten worden tijdens import. Voorbeeld: U voert vanuit een ander systeem via import orders in en wilt daarna binnen MicroStar van elke order een orderbevestiging afdrukken. U vult dan in deze rubriek de O in (gesteld dat O binnen MicroStar gebruikt wordt voor orderbevestigingen. Wilt u ook nog een pakbon (P) laten afdrukken, dan vult u OP in. Opmerking: De formulieren kunnen nu via de keuze "Formulieren afdrukken" afgedrukt worden.

Bij de importsoorten Debfak, Credfak, Debontv en Journaal kan dit veld aangeven welke (sub)systemen aanvullend bijgewerkt moeten worden tijdens de import.
Mogelijkheden:
Journ Van het ingelezen record moeten ook journaalposten worden gegenereerd *)
Hist Het Historisch bestand moet bijgewerkt worden
Stat De statistieken moeten bijgewerkt worden
Kontr Het controleregister moet bijgewerkt worden

Voorbeeld:
U wilt van geïmporteerde facturen het Historisch bestand en de statistieken bijwerken, dan geeft u op: /HIST/STAT/. Zorg ervoor dat de vaste coderingen steeds voorafgegaan worden door een '/' teken.

*) Als u debiteurenfacturen importeert kunt u via Journ automatisch journaalposten laten genereren. Er wordt dan echter een standaard journaalpost Debiteuren, aan BTW, aan Opbrengst geboekt. De gebruikte opbrengstrekening wordt overgenomen uit de vaste debiteurengegevens. Als deze ontbreekt, dan wordt de standaard opbrengstrekening van het bedrijf genomen. U kunt ook de opbrengstrekening per factuur meegeven in het importbestand. Vul hiervoor vanuit de importfactuur het veld 2,58 in met de juiste grootboekrekening. Ditzelfde geldt overigens ook voor crediteurenfacturen. Gebruik dan veld 3,22.

**) Er kunnen GEEN intracommunautare facturen worden geïmporteerd. Die zult u met journaalregels moeten importeren.

Als uw subsysteem zelf gedetailleerde journaalposten beschikbaar heeft, dan kunt u beter 'Journ' weglaten en naast de facturen apart ook de journaalposten importeren.

Bewaren:
Via deze code kunt u aangeven wat er na verwerking met het importbestand moet gebeuren. Het ligt het meest voor de hand om één van de "hernoem"-functies te gebruiken. Mogelijkheden zijn:

D: Delete bestand
N of "" : Laat bestand staan
Rnn#Nieuwenaam: Bewaar de laatste nn bestanden onder de naam "Nieuwenaam" aangevuld met
een volgnummer van 1 tot nn. Voorbeeld:
R05#IMPDEB:
bewaart de laatste vijf kopieën als IMPDEB.001, 002 etc. R#Nieuwenaam: bewaar maximaal 999
bestanden onder de naam " Nieuwenaam" met volgnummers 1 tot maximaal 999.

Omschrijving:
De hier opgegeven omschrijving verschijnt in het scherm tijdens de importverwerking van deze definitie.

Conditie

voorbeeld: CO:2,1,=,"00000";OR;2,1,=,"99999"

Direct onder de definitieregel kunt u een CONDITIE (CO) plaatsen. Alleen die regels worden geimporteerd die voldoen aan de conditie

Syntax: CO:S,V,Vergelijking,Waarde[;Relatie];S,V,Vergelijking, Waarde
CO: CO geeft een conditie weer waaraan een record moet voldoen om geïmporteerd te mogen worden, in bovenstaand voorbeeld: rubriek 2,1 moet 00000 of 99999 zijn. Het is echter niet verplicht een conditie in te vullen. Indien u geen condities heeft, kunt u deze hele regel weglaten.

Uitleg:
S: Systeemnummer
V: veldnummer
Vergelijking:

= is gelijk aan
# is ongelijk aan
> is groter dan
< is kleiner dan
>=is groter dan of gelijk aan
<=is kleiner dan of gelijk aan

Waarde: Alfanumerieke gegevens opnemen tussen "", inclusief spaties indien gewenst. Bedragen en getallen zonder "", decimalen achter de punt opgeven.

Relatie: OR = Conditie 1 OF conditie 2 moet waar zijn ; AND = Conditie 1 EN 2 moeten waar zijn.

Koprecords en detailrecords formaatbeschrijving

Per definitie dient altijd een koprecord en een detailrecord gespecificeerd te worden. Echter de koprecords worden momenteel uitsluitend gebruikt voor orderimport. De formaten voor kop- en detailrecords zijn identiek. Per record wordt eerst een regel opgegeven waarin staat hoeveel rubriekbeschrijvingen er volgen, steeds één rubriekbeschrijving per regel. Als een record niet mee doet (koprecords doen bijv. alleen mee bij orders), dan wordt een aantal van 0 rubrieken opgegeven.

Syntax:
k k maal een rubriekbeschrijvingsregel
d d maal een rubriekbeschrijvingsregel

Het aantal velden per rubriekbeschrijving is binnen de huidige MicroStar programmatuur 3 (AV:3). Dit houdt in dat elke regel waarin een rubriek wordt beschreven 3 velden bevat, gescheiden door een komma.

Syntax: Inhoudsbeschrijving,Systeemnummer,Veldnummer

Het systeemnummer en het veldnummer vormen samen de rubriek binnen Microstar waaraan de programmatuur refereert. Deze liggen vast en worden beschreven in een van de bijlagen.

Voorbeeld:
Het debiteurnummer uit "Debiteuren exporteren" heeft als systeemnummer 2 en als veldnummer 1.

Als u een tijdelijk veld wilt gebruiken, bijvoorbeeld om samen te voegen met een ander veld tot één uitvoerveld, dan kunt u in plaats van het systeemnummer een I gebruiken. Voor veldnummer dient u dan een uniek volgnummer te gebruiken, beginnend met 1 en oplopend met 1. MicroStar kent de inhoud van de rubrieken, weet dus welke informatie numeriek is en welke informatie alfanumeriek is. U dient er zelf voor zorg te dragen dat de aangeboden importbestanden voor de juiste rubrieken de juiste informatie bevat. In de genoemde rubriekentabel worden de rubrieksoorten vermeld met de bijbehorende inhoudsbeschrijving.

Niet verplichte velden kunnen met spaties gevuld worden, ongeacht of het een numeriek veld of een alfanumeriek veld bevat.

Onderstaande type aanduidingen zijn hiervoor al beschreven bij de type invoer van het Kopgegeven en dienen overeen te komen met onderstaande indelingen:

Type 0 Veld per regel Syntax: Rubrieknaam (voorbeeld: Roepnaam)
Type 1 Vaste indeling Syntax: Rubrieknaam\Positie-Lengte ( voorbeeld: Roepnaam \1-10 )
Type 2 Kommagescheiden Syntax: Rubrieknaam\Volgnummer of Extra (voorbeeld: Roepnaam \1 )

Rubrieknaam | Korte naam, ter informatie / documentatie.
Positie | De startpositie binnen het importrecord waar het veld begint.
Lengte | De lengte van het veld binnen het invoerrecord
Volgnummer/Extra De plaats van het veld binnen de regel, dus het 1e, 2e, 3e etc. veld binnen het invoerrecord. In plaats van een volgnummer kunnen ook de volgende bijzondere specificaties opgegeven worden:
1[2-3] | Neem van veld 1 vanaf positie 2, 3 posities (de 2 t/m de 4e positie dus)
V1 | Vul de rubriek met de numerieke waarde 1
+, -, *, / Operators voor samenvoegen velden, voorbeelden:
V12+V13 | Geeft de som van veld 12 en 13
12+"-"+13 | Geeft een alfanumeriek veld dat "12-13" bevat.
V1[1-3]+V2 | Geeft som van de eerste drie posities van veld 1 +veld 2
#"XYZ" | Zet het veld op "XYZ"
#0 | Zet veld op initiële waarde 0

Voorbeelden van definitiebestanden met bijbehorende invoer:

Definitie: Type 0 1 Veld per regel
0 |
3 |
Roepnaam , 2, 2 |
Factuurnaam , 2, 3 |
#"Vaste wrd" , 2, 6 | 'Let op voor deze regel wordt geen invoer gelezen
NadereSpecif , 2, 4 |

Bijbehorend importbestand:
Groen
J.P. Groen B.V.
T.a.v. de heer J.P. Groen
Druif
Druifs import / export B.V.
T.a.v. de administratie

Definitie: Type 1 Vaste indeling
4
Roepnaam \1-10 , 2, 2
Factuurnaam \11-20 , 2, 3
Woonplaats \31-20 , 2, 6
Adres \51-20 , 2, 5

Bijbehorend importbestand (lengte per record minimaal 70):
Groen J.P. Groen B.V. AMSTERDAM Veldweg 300
Druif Druifs import B.V. UTRECHT Rotte 32

Definitie: Type 2 Komma gescheiden (CSV formaat)
0
3
Roepnaam \1 , 2, 2
Factuurnaam \2 , 2, 3
Adres \3 , 2, 5

Bijbehorend importbestand:
Groen,"J.P. Groen B.V.","Veldweg 300"
Druif,"Druifs import / export B.V.","Rotterdamsestraatweg 32"

Toelichting op de definitiegegevens formaatbeschrijving

Syntax: Toelichting of Definitie / Rubriekbeschrijvingsregel 'Toelichting

Door het gehele definitiebestand kunt u regels opnemen met een toelichting op de definitieregels. Een dergelijke toelichtingregel moet voorafgegaan worden door een enkel aanhalingsteken (quote). Toelichtingen mogen ook achter een definitieregel worden opgegeven. Alles achter het aanhalingsteken wordt genegeerd.

Opmerking:
Er mogen dus geen aanhalingstekens voorkomen in de rubrieknamen.

Laatste opmerkingen Import

Velden die binnen MicroStar verplicht zijn en die niet in het import bestand voorkomen worden automatisch gevuld met de standaard (default) waarden uit het bedrijfsbestand.
Afgekeurde importregels worden op een foutverslag afgedrukt. Bij import van vaste bestanden wordt gecontroleerd of het gegeven al voorkomt in het bestand. Is dat het geval, dan wordt het bestaande record in het vaste bestand gewijzigd voor die rubrieken die in het import bestand zijn ingevuld. Dus ook adreswijzigingen kunnen via import in MicroStar verwerkt worden.

Hulp door MicroStar met betrekking tot de werking van import en exportbestanden wordt altijd op nacalculatiebasis aan de gebruiker doorberekend.

EDF-bestand

Formaten voor export (edf) bestanden.

Algemene opbouw van het bestand

Kopgegevens totale export
Kopgegeven 1e definitie binnen de totale export
[Vaste teksten]
[Indeling stuurrecord]
Indeling eerste record
[Indeling tweede record]
[Indeling derde record]
[Indeling sluitrecord]
[Kopgegeven 2e definitie binnen de totale export
[Indeling stuurrecord]
[Indeling eerste record
[Indeling tweede record]
[Indeling derde record]
[Indeling sluitrecord] ]
['toelichting op de definitiegegevens]

Uit bovenstaand definitieformaat blijkt dat u binnen één EDF bestand meer soorten export tegelijk kunt definiëren die onder één naam uitgevoerd kunnen worden. Het aantal soorten export is onbepaald (zie bijvoorbeeld MSExport.EDF waarin de export van vrijwel alle MicroStar bestanden is ondergebracht).

Kopgegevens totale Export formaatbeschrijving

Voorbeeld:
DN:Export debiteurenbestand
AV:7

DN:
Direct achter DN: geeft u de omschrijving die de export het beste typeert. Deze omschrijving wordt in het scherm getoond zodra u het export programma start. Naast deze naam wordt ook de bestandsnaam bijv. MSEXPDEB) getoond. Syntax: DN:omschrijving

AV:
AV geeft het aantal velden dat per regel aanwezig MOET zijn. Dat wil zeggen dat elke definitieregel die een exportrubriek beschrijft uit 7 delen bestaat, die onderling gescheiden zijn door een komma. Aan deze code herkent MicroStar de eigenschappen van het bestand. U dient hier een vaste waarde van 7 op te geven. Ontbreekt de regel, dan wordt automatisch 7 aangenomen. Weglaten kan echter bij toekomstige MicroStar versies problemen veroorzaken. Syntax: AV:7

Kopgegeven van een definitie binnen de totale export formaatbeschrijving

Syntax: @@Bestandsnummer, Keynummer[xxyyzz[zz]], Type,Pad, Bestandsnaam,Omschrijving
(Alle definitiedelen binnen deze regel worden gescheiden door een komma).

Voorbeeld:
@@23,1,ASCII,P,SALDILST.TXT,Export debiteuren

Bestandsnummer:
Microstar bestandsnummer (zie lijst bestanden hierna)

Keynummer:
Key waarop het bestand uitgelezen moet worden (zie lijst bestanden hierna) Uitzondering voor bestand 2, tabellen: In het keynummer wordt het recordnummer opgegeven dat geëxporteerd moet worden.

xxyyzz[zz]
Als aan het veld de code xxyyzz wordt toegevoegd kan geselecteerd worden op 1 van de rubrieken. Voldoet de rubriek aan de opgegeven inhoud (voorlopig alleen numerieke vergelijking met cijfers van 00-99) dan wordt het record geëxporteerd.
Hierbij = xx het systeemnummer van het te testen veld, yy is het veldnummer en zz = de te testen waarde (00- 99). Geeft u bijvoorbeeld 0102 op, dan wordt getest op de waarde 01 of op de waarde 02. Voldoet 1 van beide, dan wordt het record geëxporteerd.

Type
Bij het type geeft u aan welke soort uitvoer u wenst. De mogelijkheden zijn:

ASCII Het uitvoerbestand heeft een vaste recordlengten en alle velden staan in ASCII formaat op een vaste positie binnen het record.
CSV Dit formaat wordt ook wel kommagescheiden genoemd. De velden worden in volgorde van de definitie in het uitvoerbestand gezet telkens gescheiden door een komma. Alfanumerieke rubrieken worden omsloten door een " " tekens. Het uitvoerrecord wordt afgesloten met CRLF
DBASE4 Dbase4 formaat met of zonder indexfiles. Dit formaat is verreweg het meest geschikt voor import in spreadsheets en database programma's zoals Access.

Opmerking:
Via een apart verkrijgbaar tussenprogramma, kunt u van dit bestand een Access database laten creëren die rechtstreeks vanuit Word e.d. benaderd kan worden.

Pad
Plaats waar het uitvoerbestand neergezet moet worden.
Mogelijkheden:

P MicroStar Programmadirectory (meestal C:\MSTAR)
D Bedrijfsdirectory (dus bij de bestanden van het bedrijf)
F:\TEMP directe opgave directory, bijvoorbeeld F:\TEMP
V Als een V wordt ingevuld, dan wordt de naam en plaats van de export altijd opgevraagd aan de gebruiker. Deze dient het volledige pad met de bestandsnaam in te geven. De laatstgebruikte naam wordt als default waarde vastgehouden, tenzij bij het veld 'Bestandsnaam' een Pad + naam is ingevuld. In dat geval wordt die telkens als defaultwaarde naar voren gebracht.

Bestandsnaam
Hier wordt de naam van het bestand ingevuld. In combinatie met het pad vormt dit de plaatsaanduiding waar MicroStar het te exporteren bestand kan vinden.

Omschrijving
De hier opgegeven omschrijving verschijnt in het scherm tijdens de exportverwerking van deze definitie.

Vaste teksten formaatbeschrijving

Voorbeeld:
#V01="01008029MicroStar export bestand"
#V02="UIT0075009A0224-214939"
Syntax: #Vnn="tekst"

Via de 'Vaste teksten" kunt u een tekst vastleggen die in één of meer velden moet worden opgenomen. In de #V regels kunt u maximaal 99 teksten opgeven (nn loopt van 1 tot 99). De tekst zelf moet altijd tussen "" staan.

Stuurrecord, 1e, 2e en 3e record en sluitrecord formaatbeschrijving

De indelingen van alle uitvoerrecords worden op dezelfde manier beschreven, daarom worden ze hier samengevoegd. Van elk bestandsrecord kunnen maximaal 3 verschillende uitvoerrecords aangemaakt worden. Bovendien kan aan het begin van het uitvoerbestand een stuurrecord en aan het eind van het bestand een sluitrecord worden opgebouwd. Er is minimaal 1 recordbeschrijving verplicht. Een recordbeschrijving bestaat uit 1 of meer velddefinities. De records worden gekenmerkt door een startgegeven. Deze zijn voor de genoemde records respectievelijk:

Syntax:
#Soort record
Velddefinitie 1
Velddefinitie 2 enz.

Soort record:
Strec Voor het stuurrecord
Rec01 Voor de eerste recordsoort
Rec02 Voor de tweede recordsoort
Rec03 Voor de derde recordsoort
Slrec Voor het sluitrecord

Voorbeeld:
#REC01 0,0,Recordsrt,V"05",2,C,, 2,35,Roepnaam,F011,9,C,, F041,0,Roepnaam,*100A,11,N,,

Opmerking:
U kunt in de lay-out extra spaties plaatsen om de regels uit te lijnen. Bovenstaand voorbeeld kan er dus ook zo uitzien:
#REC01 |  |  |  |  |
0 | 0 | Recordsrt | V"05" | 2 | C
2 | 35 | Roepnaam | F011 | 9 | C
F041 | 0 | Roepnaam | *100A | 11 | N

Velddefinities formaatbeschrijving

Velddefinities maken deel uit van een recorddefinitie. Eén velddefinitie staat steeds op één regel binnen de recorddefinitie en beschrijft één uitvoerveld. De velddefinitie bestaat uit zeven velden gescheiden door een komma. Hierin staan ondermeer het rubrieknummer (systeem- en veldnummer) en het type en de lengte van het uitvoerveld. De laatste drie regels van bovenstaand voorbeeld zijn voorbeelden van velddefinities.

Syntax: Systeemnummer,Veldnummer,Veldnaam,Bewerking,Lengte, Soort,Decimalen

Ter verduidelijking:
De werking is zodanig dat de opgegeven rubriek (eventueel met de veldnaam) uitgevoerd wordt naar het uitvoerbestand volgens de opgegeven lengte en soort, eventueel na uitvoering van de opgegeven bewerking.

Voorbeeld:
2,35 ,Roepnaam ,F011 , 9 ,C, ,

Systeemnummer en veldnummer
Hier worden het systeemnummer en het veldnummer van de te exporteren rubriek opgegeven. U kunt ook 0,0 opgeven voor systeem- en veldnummer. De uitvoerrubriek wordt dan niet gevoed vanuit het bestand, maar vanuit een vaste waarde of een functie (zie beschrijving Bewerking).

Fxxx,0
Op de plaats van het systeemnummer kan ook een functie worden ingevuld. Deze functie bepaalt dan de inhoud voor het uitvoerveld. Functies vertegenwoordigen vast geprogrammeerde waardes die onder het kopje 'Bewerking' worden toegelicht.

G,nn
Op de plaats van systeemnummer en veldnummer kunt u ook hulpvelden benoemen waarmee u in de definitie meer velden kunt manipuleren (zie hiervoor onder Bewerking). Deze G velden kunt u vervolgens weer basis laten zijn voor een uitvoerveld. Nn is het hulpveldnummer.

Veldnaam
De veldnaam wordt ter informatie vastgelegd. Echter bij het exportformaat DBASE4 wordt de naam ook meegegeven in het bestand en is weer bruikbaar binnen bijvoorbeeld Access. In dat geval worden alleen de eerste 10 posities meegegeven en dient de naam uniek te zijn binnen de recordbeschrijving.

Bewerking
In deze kolom kunnen bewerkingen worden vastgelegd die uitgevoerd moeten worden op de uit te voeren rubriek alvorens deze in het uitvoerbestand wordt opgenomen. Er kunnen functies, hulpvelden, invoervelden, vaste waardes en berekeningen worden ingegeven.

Functies: (formaat: Fnnn)
De volgende functies zijn momenteel voorhanden:
F011 Haal roepnaam op met nummer
F021 datum van vandaag
F031 D of C afhankelijk van rubriek
F032 + of - afhankelijk van rubriek
F041 Openstaand bedrag debiteurfactuur
F042 Openstaand bedrag crediteurfactuur
F051 Telling geschreven records zonder voor- en sluitrecords
F052 Idem inclusief voor- en sluitrecords
F061 Factuurbedrag debiteurfactuur
F062 Factuurbedrag crediteurfactuur
F071 Haalt postcode uit woonplaatsveld
F072 Haalt woonplaats uit woonplaatsveld
F081 Haalt bankrekening uit bankrekeningveld
F082 Haalt girorekening uit bankrekeningveld
F083 Haalt buitenlands rekeningnummer uit bankrekeningveld
F091 Geeft uniek volgnummer 1 (start met 1, oplopend met 1)
F092 Idem, 2e reeks
F093 Idem, 3e reeks enz.
F100 F100(xxxxx). Opgave standaard waarde. Als het veld leeg blijft, wordt er 'xxxxx' in gezet.

Nieuw toegevoegde functies:

F110 Bepaalt van een artikel de omzetaantallen van de lopende periode.
F111 Bepaalt van een artikel de inkoopwaarde van de lopende periode.
F112 Bepaalt van een artikel de verkoopwaarde van de lopende periode.
F119 Bepaalt van een artikel de marge (verkoop-inkoop) /1% verkoop van de lopende periode.
F120, F121, F122, F129 Idem voor lopend jaar.
F130, F131, F132, F139 Idem voor alle jaren die aanwezig zijn in statistiek.
F140 Geeft crediteurennaam aan de hand van de roepnaam van het artikelbestand. (5,4)

Hulpvelden (formaat: Gnnn)
Hulpvelden kunnen berekend worden uit functies, rubrieken en andere hulpvelden. (Zie syntax erekeningen hierna). Een hulpveld wordt aangegeven als Gnnn waarbij nnn een volgnummer is beginnend met 1 en oplopend met 1.
Gebruik dus niet als eerste veld G500 maar G001. Als een hulpveld gebruikt wordt als rubriekveld, dan wordt het systeemnummer G en het veldnummer nnn

Invoervelden (formaat: Isvvv)
Rubrieken die in een bewerking worden gebruikt dienen opgegeven te worden met het formaat Isvvv, waarbij s het systeemnummer is en vvv het veldnummer.

Vaste waarden (formaten: Vnn en V"xxxx")
Als velden met een vaste waarde gevuld moeten worden, dan kan dat door opgave van V"xxxx". De tussen quote opgegeven waarde wordt in het uitvoerveld gezet. Is het uitvoerveld numeriek, dan wordt de waarde van het veld genomen. Is het veld alfanumeriek, dan wordt het uitvoerveld van links naar rechts gevuld met de opgegeven waarde, aangevuld met spaties. Als u gebruik maakt van voorgedefiniëerde waardes (zie #Vnn syntax), dan kunt u volstaan met het opgeven van Vnn, waarbij de nn overeenkomst met de voorgedefinieerde waarde van het overeenkomstige veld.

Berekeningen:
U kunt berekeningen maken met functies, hulpvelden en rubrieken. Hiervoor kunt u de volgende tekens gebruiken: * + - / A.

Voorbeelden:

F041*100 | Openstaand factuurbedrag vermenigvuldig met 100
F041A | De absolute waarde van het factuurbedrag
F041*100A | De absolute waarde van het factuurbedrag * 100
I2045+I2048*100 | (Rubriek 2,45 + rubriek 2,48) * 100
G002=F041 | Hulpveld 2 wordt gevuld met openstaand factuurbedrag

Lengte
Hier geeft u de lengte op van de rubriek in het uitvoerbestand. Als 0 wordt opgegeven, dan wordt voor deze definitieregel geen uitvoerrubriek aangemaakt. Dit kan gebruikt worden om bijvoorbeeld een berekening uit te voeren.

Voorbeeld:

0,0,Bedrag,G001=F041,0,C | Plaats factuurbedrag in G001
G,01,Faktrbedr,*100A,11,N, 0 | Zet absoluut in uitvoer
G,01,Deb/cred,F032,1,C | Zet + of - teken factuur

In de eerste voorbeeldregel wordt het hulpveld G001 gevuld met het factuurbedrag, zonder dat er een uitvoerrubriek wordt aangemaakt. In de tweede regel wordt het factuurbedrag vermenigvuldigd met 100 en wordt de absolute waarde ervan in het uitvoerbestand geplaatst. In de derde regel wordt dit hulpveld gebruikt om het uitvoerbestand te vullen met een + als het factuurbedrag positief is en een - als het factuurbedrag negatief is.

Soort: Hier geeft u op van welke soort het uitvoerveld is.
U heeft daarbij de volgende mogelijkheden:

C Character
D Datumveld Formaten: bij veldlengte 10: dd-mm-eejj
bij veldlengte 8: dd-mm-jj
bij veldlengte 6: Ddmmjj
N Numeriek met voorloopnullen
P Numeriek zonder teken
F Floating point (8 bytes, double#)
S Floating point (4 bytes, single!)
Y Chr$(0-255)
I Integer (2 bytes, 0-65535)
B Numeriek met spaties
L Numeriek zonder spaties
Decimalen: bij velden van het soort N, P, B, F, S en L dient u het aantal decimalen op te geven. Dit kan van 0 tot 9 zijn.

Conditie

voorbeeld: CO:2,1,=,"00000";OR;2,1,=,"99999"

Direct onder de definitieregel kunt u een CONDITIE (CO) plaatsen. Alleen die regels worden geëxporteerd die voldoen aan de conditie

Syntax: CO:S,V,Vergelijking,Waarde[;Relatie];S,V,Vergelijking, Waarde
CO: CO geeft een conditie weer waaraan een record moet voldoen om geëxporteerd te mogen worden, in bovenstaand voorbeeld: rubriek 2,1 moet 00000 of 99999 zijn. Het is echter niet verplicht een conditie in te vullen. Indien u geen condities heeft, kunt u deze hele regel weglaten.

Uitleg:
S: Systeemnummer
V: veldnummer
Vergelijking:

= is gelijk aan
# is ongelijk aan
> is groter dan
< is kleiner dan
>=is groter dan of gelijk aan
<=is kleiner dan of gelijk aan

Waarde: Alfanumerieke gegevens opnemen tussen "", inclusief spaties indien gewenst. Bedragen en getallen zonder "", decimalen achter de punt opgeven.

Relatie: OR = Conditie 1 OF conditie 2 moet waar zijn ; AND = Conditie 1 EN 2 moeten waar zijn.

Laatste opmerkingen export

Debiteuren, crediteuren en artikelen worden binnen MicroStar opgeroepen via een roepnaam of via de artikelcode. Intern houdt het systeem echter een uniek volgnummer bij. Dit volgnummer kan mede geëxporteerd worden en heeft u nodig als u gegevens wilt samenvoegen vanuit verschillende (export-)bestanden. Exporteer in zo'n geval altijd de nummers als een numeriek veld.

Hulp door MicroStar met betrekking tot de werking van import- en exportbestanden wordt altijd op nacalculatiebasis aan de gebruiker doorberekend.

Bestandsnummers die beschikbaar zijn voor import (i) en Export

Bestand | (I/E) | Inhoud | Key nr | Volgorde uitvoer
002 | E | Artikelgroepen | 1 | Artikelgroep
 |  | Dagboeken | 2 | Dagboek
 |  | Valuta's | 3 | Valutacode
 |  | Landen | 4 | Landcode
 |  | Kortingsgroepen | 5 | Kortingsgroep
 |  | Rayons | 6 | Rayon
 |  | Prijslijsten | 7 | Prijslijstcode
 |  | Kortingscategorieën | 8 | Kortingscategorie
 |  | Factuurteksten | 9 | Tekstcode
 |  | Activagroepen | 10 | Activagroep
003 | I E | Debiteuren vaste gegevens | 1 | Debiteurennummer
 |  |  | 2 | Roepnaam
004 | I E | Crediteuren vaste gegevens | 1 | Crediteurennummer
 |  |  | 2 | Roepnaam
005 | I E | Rekeningschema Budgetten | 1 | Rekeningnummer
006 | I E | Artikelgegevens | 1 | Artikelnummer
 |  |  | 2 | Artikelcode
 |  |  | 3 | Leverancier/artikelcode
 |  |  | 4 | Artikelgroep/-code
007 | E | Prijsafspraken | 1 | Samengestelde key *
009 | E | Prolongaties | 1 | Samengestelde key *
011 | E | Vaste activagegevens | 1 | Activacode
 |  |  | 2 | Activagroep en -code
021 | I E | Orders | 1 | Ordernr., regelnr., soort regel
023 | I E | Debiteurenfacturen | 1 | Debiteurnummer/factuurnummer
024 | I E | Crediteurenfacturen | 1 | Crediteurnummer/factuurnummer
025 | I E | Journaalpostregels | 1 | Jaar, periode, grootboekrekening
 |  |  | 2 | Jaar, periode, dagboek, stuknr
050 | E | Debiteurenhistorie | 1 | Debiteurnr + factuurnr
051 | E | Crediteurenhistorie | 1 | Crediteurnr + factuurnr
052 | E | Artikelhistorie | 1 | Artikelnummer
 |  |  | 2 | Jaar, periode, soort
053 | E | Omzetstatistieken | 1 | Samengestelde key * , jaar, periode
054 | E | Verkoopstatistieken | 1 | Samengestelde key * , jaar, periode
055 | E | Jaarjournaal | 1 | Jaar, periode, regels
058 | E | Cijfers vorig jaar | 1 | Grootboekrekening (grootboek)
064 | E | Inkoopstatistiek | 1 | Zie bestand 54

*) Beschrijving samengestelde key's:bij de beschrijving van de bestanden treft u bij enkele bestanden de opmerking "samengestelde key" aan. Dit wil zeggen dat binnen het bestand een keyveld wordt gebruikt dat is samengesteld uit verschillende soorten informatie, die echter op dezelfde plaats staan.
Hieronder staat de uitleg van deze key's:

Prijsafspraken
Het keyveld is 26 posities lang en bevat ruimte voor een (bestand 007) debiteurnummer (7 posities), een artikelcode (15 posities), een codeveld (3 posities), een soort conditie (1 positie) en een aantal (6 posities).

Inhoud debiteurnummer kan zijn:

  • Werkelijk debiteurnummer daar waar condities per debiteur gelden
  • kkk0000 daar waar sprake is van een prijsafspraak per debiteurencategorie
  • 0000000 daar waar sprake is van niet debiteurgebonden afspraken

Inhoud artikelcode kan zijn:

  • Werkelijke artikelcode daar waar de conditie voor een bepaald artikel geldt
  • ggg+spaties daar waar sprake is van een groepsconditie (soort=G)

Inhoud codeveld kan zijn:

  • ppp Prijslijstcode (soort is dan een P)
  • Voor alle overige condities

    Soort conditie:
    - N conditie op artikel
    - G conditie op artikelgroep
    - K conditie of debiteurencategorie
    - S staffelconditie
    - P Prijslijstconditie
    Aantallen zijn alleen ingevuld bij staffelcondities.

Prolongaties:
Het keyveld bestaat uit 12 posities, te weten een debiteurnummer van (bestand 009) 5 posities en een artikelnummer van 7 posities. Het artikelnummer veld bevat bij basispakket III (dus ook totaalpakket) een werkelijk artikelnummer. Bij basispakket II gebruikers bevat het veld een artikelgroepcode van 3 posities + 4 spaties.

Omzetstatistiek:
Het keyveld is 14 posities lang en bestaat uit een soort (1 positie), een (bestand 053) codeveld (7 posities), een jaar (4 posities) en een periodenummer (2 posities).
Het codeveld bevat afhankelijk van de soort de volgende informatie:

  • D Debiteurnummer
  • C Crediteurnummer
  • R Rayoncode + 4 spaties
  • G Artikelgroep + 4 spaties
  • A Artikelnummer

Verkoopstatistiek:
Het keyveld is 24 posities lang en bevat ruimte voor een (bestand 054) debiteurnummer (5 posities), rayon (3 posities), artikelnummer (7 posities), artikelgroep (3 posities). Deze velden zijn gevuld met de desbetreffende gegevens. Als het debiteurnummer 0 is, dan bevat het record een totaaltelling van alle debiteuren, waarvoor de verkoopstatistiek is uitgeschakeld. Als het artikelnummer op 0 staat, dan bevat het record een totaaltelling van alle artikelen waarvoor de verkoopstatistiek is uitgeschakeld.

Rubriektabel
Alle rubrieken die beschikbaar zijn ten behoeve van de import- en export zijn opgenomen in het bestand Msexport.edf. Wij adviseren u dit bestand op uw printer af te drukken en steeds paraat te houden als u een import- of exportdefinitie maakt.

Toelichting op inhoud:
Veld 1 en 2 vormen samen de rubrieknummers van de rubriek die in veld 3 is omschreven. Veld 5 geeft de lengte weer en veld 6 het veldtype. In veld 7 staan eventueel decimalen aangegeven. De te gebruiken veldtypes bij export zijn vaak afhankelijk van de toepassing waarin u het bestand wilt verwerken. In het standaard export bestand is uitgegaan van verwerking in DBASE 4 formaat, waarbij slechts een beperkt aantal veldtypes zijn gebruikt.

2.6.4.7 Voorbeelden Import/Export Module

Voorbeeld Export Mailing Debiteuren en Crediteuren

Debiteuren

Stap 1
Maak het volgende Exportdefinitie-bestand in Notepad (kladblok), met de naam mailing.edf

AV:7
@@3,1,DBASE4,P,MAILING.DBF,Export mailing debiteuren
2, 3,Naam , ,35,C, ,
2, 4,NadereSp , ,35,C, ,
2, 5,Adres , ,35,C, ,
2, 6,Plaats , ,35,C, ,

Stap 2
Open de desbetreffende boekhouding in MicroStar, ga naar de optie Systeem -> Import/Export -> Exportmodule en kies uit de mogelijkheden "Export mailing debiteuren"

Stap 3
Het export bestand koppelen in Access.
- Maak een nieuwe access database
- In de kolom ‘Bestand’ de optie Externe gegevens ophalen --> tabellen koppelen.
- Zoek het gemaakte bestand "mailing.dbf" in de microstar (data) directory (geef bij bestandstype aan dat het
gaat om een Dbase IV (*.dbf)-bestand
- Klik dit bestand aan en klik op koppelen.
- U krijgt dan de melding dat het bestand is gekoppeld. OK

Stap4
Het Access bestand koppelen in Word.
- Nieuw Word bestand maken, brief maken voor de mailing.Document opslaan.
- Daarna de kolom ‘Extra’ de optie Afdruk Samenvoegen
1. Hoofddocument, Maken, Standaardbrieven, Actief venster
2. Bestandstype = MS Acess-databases, het Access bestand zoeken en aanklikken
3. Tabellen, MAILING, OK
4. Hoofddocument bewerken

- Hierdoor is er een extra balk toegevoegd met de werkbalken:
| Samenvoegveld invoegen|Word-veld invoegen|+diverse tekens

Met de cursor gaan we nu staan op de plek waar de NAW gegevens van de klant komen te staan. Met de muis gaan we naar de balk Samenvoegveld invoegen, aanklikken en er verschijnen 4 gegevens: Naam, NadereSp, Adres, Plaats. Deze een voor een selecteren onder elkaar.
- Deze gegevens kunnen als alles goed is gegaan worden opgeslagen. Een andere naam geven als de brief van de mailing.
- Daarna Extra, Afdruk samenvoegen

Crediteuren

Stap 1
Maak het volgende Exportdefinitie-bestand in Notepad (kladblok), met de naam mailing.edf

AV:7
@@3,1,DBASE4,P,CREDITR.DBF,Export mailing crediteuren
2, 3,Naam , ,35,C, ,
2, 4,NadereSp , ,35,C, ,
2, 5,Adres , ,35,C, ,
2, 6,Plaats , ,35,C, ,

Stap 2
Open de desbetreffende boekhouding in MicroStar, ga naar de optie Systeem -> Import/Export -> Exportmodule en kies uit de mogelijkheden "Export mailing crediteuren"

Stap 3/4
Zie bij mailing debiteuren (kies voor bestand "CREDITR.DBF").

2.6.4.8 Automatiseren Import/Export Module

Met speciale opstartparameters is Microstar op de achtergrond op te starten om een import of een exporttaak te verrichten. Met de "geplande taken" in het Windows configuratiescherm is dat zelfs geheel geautomatiseerd af te handelen op vooraf bepaalde dagen/tijden. We komen daar direct op terug.

De bedoelde opstartparameters voor een export zijn:

/type = export /bedrijf = xxxxxxx /definitie =yyyyyyy.edf /gebruiker = zzzzzzzz /wachtwoord = qqqqqq /end

waarin xxxxxxx staat voor de naam van (de boekhouding van) het bedrijf en yyyyyyy.edf voor de naam van het .edf-bestand. Type is het type opdracht (export of import). zzzzz staat voor de gebruikersnaam waarmee ingelogd wordt en qqqqq voor zijn/haar versleutelde wachtwoord (zie hieronder).
Wilt u bijvoorbeeld voor het bedrijf "Kalis" een export uitvoeren die gedefinieerd is door het bestand "isa.edf" dan is de opdrachtregel

"/type=export /bedrijfsnaam=kalis /definitie=isa.edf gebruiker=JAN /wachtwoord=KHAZAS /end"

De volledige opstartregel is dan bijvoorbeeld:

c:\program files\microstar\microstar.exe /type=export /bedrijf=kalis /definitie=isa.edf /end

(uiteraard kan uw programmapad anders zijn)

Voor de import zijn de opstartparameters:

/type = import /bedrijf = xxxxxxx /definitie = yyyyyy.idf /gebruiker = zzzzzz /wachtwoord = qqqqqq /end

waarin "yyyyyy.idf" voor de naam van het bedoelde idf-bestand staat en xxxxxx voor de naam (van de boekhouding van) het bedrijf.

Na het uitvoeren van de import- of exporttaak wordt MicroStar direct afgesloten. De parameter gebruiker spreekt voor zich. De parameter "wachtwoord" is niet eenvoudigweg het wachtwoord van de bedoelde gebruiker. In het kader van de beveiliging zou dat ook niet voor de hand liggen. Immers aan de hand van deze opdracht zou iedereen voortaan als deze gebruiker kunnen inloggen: zijn/haar wachtwoord is immers bekend? Neen, het wachtwoord dat hier moet worden gebruikt is een wachtwoord dat op een speciale manier wordt verkregen door de gebruiker als hij is ingelogd in MicroStar.
U gaat daarvoor naar de importmodule. U kiest het door u gewenste type: export of import. In de lijst met de voorkomende .idf- of .edf-bestanden, klikt u eenmaal op de gewenste import/export. Vervolgens klikt u op F6. In een venster krijgt u dan een door MicroStar gegenereerd wachtwoord dat u kunt gebruiken in de commando-regel van de silent import/export, zoals in onderstaand figuur.

Zorg er altijd voor dat u een .edf of een .idf gebruikt die u al uitgebreid heeft getest via de normale (export- of import) module.

Op twee manieren is een dergelijke taak nu uit te voeren: via een normale snelkoppeling op het bureaublad (A) of via een zogenaamde "geplande taak" (B)

A. Een snelkoppeling maken en aanpassen

Als u met uw rechter muisknop op het bureaublad klikt kunt u kiezen voor "Nieuw" en "nieuwe snelkoppeling". Daarbij kunt u het bestand "microstar.exe" (program files) aanwijzen als het programma dat moet worden gestart. U kunt daarna een willekeurige naam voor de snelkoppeling aangeven, bijvoorbeeld "Automatische import orders".

Daarmee is de snelkoppeling gemaakt en staat als volgt op uw bureaublad.

Daarmee bent u nog niet klaar. Nu gaat u de opstartparameters toevoegen. U doet dat als volgt. Met uw rechter muisknop klikt u op de snelkoppeling. Bij "eigenschappen" staat nu bij "Doel" iets als "C:\Program Files\MicroStar\MicroStar.exe" . Na het laatste quotje voegt u nu de opstartparameters toe, bijvoorbeeld /type=export /bedrijf=kalis /definitie=isa.edf /end. Nadat u op OK gedrukt heeft is de snelkoppeling gereed. Dubbelklikt u het icoon op uw bureaublad, dan zal MicroStar op de achtergrond de bedoelde taak uitvoeren.

B. Een Geplande Taak in Windows

Het maken van een geplande taak in Windows wijkt niet veel af van wat hiervoor beschreven is. U gaat naar het configuratiescherm van Windows en zoek het icoontje "Geplande Taken" op.

Dubbelklik het icoon en kies daarna voor "Een nieuwe taak toevoegen". Met behulp van een wizard kun u als programma "microstar.exe" aanwijzen en daarbij een frequentie aangeven zoals hierna aangegeven is. We kiezen hier "wekelijks" voor de frequentie.

Ten slotte kunt u ook een tijdstip aangeven en de dag waarop dit moet gebeuren. Op een van de laatste schermen kunt u aangeven of u de geavanceerde eigenschappen wilt weergeven. Daarbij krijgt u een scherm dat hetzelfde is als wanneer u achteraf de eigenschappen van de taak opvraagt.

Bij de omschrijving "Uitvoeren" geeft u uw extra parameters mee zoals hieronder.

Op dat moment staat uw taak klaar om automatisch te worden uitgevoerd.

2.6.4.9 Het maken van een import- of exportdefinitiebestand

In de nieuwe versies van MicroStar bevindt zich optioneel een module waarmee u eenvoudig een import- of exportdefinitiebestand kunt maken. Het belangrijkste scherm van die module ziet er als volgt uit.

Een importdefinitiebestand (.idf) maken

(Zie ook LET OP aan het einde van dit kopje!)

Voorbereidingen

Voor het maken van een importdefinitiebestand vinkt u links bovenin het vakje "Maak importdefinitie IDF" aan. Dat is trouwens de standaard instelling als u de module opent. U vult vervolgens de naam van het bestand in. Kies een bestandsnaam die nog niet bestaat. Het programma zal bij het opslaan overigens zelf aangeven of er iets wordt overschreven en dan kunt u alsnog een andere naam kiezen. Het is niet nodig om de extensie " .idf " aan de naam toe te voegen, maar het is niet strikt verboden. Geef echter geen pad aan, zoals in : "C:\Microstar\mijnimport.idf". Het programma zet het bestand automatisch in de MicroStar programmamap.

Vervolgens kiest u (invullen) voor een IDF-omschrijving. Maak deze omschrijving zodanig dat u deze importdefinitie ook herkent en dat uit de naam ook blijkt om wat voor soort import het gaat. Kies dus liever voor een omschrijving als "import debiteuren" dan voor "importAugustus2007". In Augustus 2008 kunt u wel eens niet meer weten om wat voor import het een jaar geleden ging.

De naam van het importbestand is de naam van het bestand waaruit de gegevens door de import worden gelezen. Dat is dus een andere naam dan die van de idf zelf. U dient vervolgens ook aan te geven wat voor soort importbestand het is: kommagescheiden of met een vaste breedte. In een kommagescheiden bestand zien de regels er bijvoorbeeld als volgt uit:

10,"Rademakers","Straatweg 34","Breukelen","0308234567892"
20,"Kemper","Regweg 11","Utrecht","0305677444333"

of

10,Rademakers,Straatweg 34,Breukelen,0308234567892

terwijl in een bestand met vaste breedtes de regels meer lijken op

10       Rademakers       Straatweg 34        Breukelen         0308234567892
20       Kemper           Regsteeg 11         Utrecht           0305677444333

In het laatste soort bestand heeft elk veld op elke regel een voorgeschreven en vaste lengte, bijvoorbeeld 20 posities voor het adres. In het eerst soort bestand wordt het einde van de velden aangegeven door een komma of door het einde van de regel.

Naast de naam van het importbestand kiest u ook de plaats waar dat bestand zich bevindt (of zal bevinden op het moment van importeren). Dat kan zijn in de Microstar Programmamap (meestal C:\Microstar of F:\Microstar) of in de MicroStar datamap (de bedrijfsmap). Daarnaast kunt u ook kiezen voor "Vragen", dat wil zeggen dat er op het moment van import wordt gevraagd om de map aan te wijzen waarin het te importeren bestand zich bevindt. Ten slotte kunt u ook kiezen voor een map die u zelf bepaalt. Kies dan voor "Map". In dat geval zal het programma u direct vragen welke map u wilt kiezen om dat in de importdefinitie vast te leggen.

Wat moet er worden geïmporteerd?

Na deze voorbereidende werkzaamheden bent u echt toe aan het maken van het idf-bestand. In de keuzelijst links bovenin kiest u de tabel waarin u wilt importeren. U wilt bijvoorbeeld debiteuren importeren. U krijgt na het kiezen van "debiteuren" een lijst van velden in de debiteurentabel. Onderin de lijst staat het woordje "Meer...". Als u daarop klikt krijgt u de volledige lijst, terwijl u in eerste instantie alleen de meest voorkomende velden vindt.

Voordat u de velden kiest dient u uiteraard te weten welke velden u wilt importeren. U moet ook weten hoe uw importbestand er uitziet: is dat een kommagescheiden bestand of is dat een bestand met vaste breedtes? U heeft dit in de eerste stap al in moeten voeren. U weet dus ook welke variabelen (gegevens) er in dat bestand staan. Stelt u zich voor dat het bestand een kommagescheiden bestand is, waarin het debiteurnummer, de roepnaam, het adres en de "postcode en woonplaats" vóórkomen. Het kommagescheiden bestand bestaat dus uit 4 kolommen. U dient deze variabelen dan achter elkaar te kiezen, waarbij u overigens geen rekening hoeft te houden met de volgorde. Kies eerst bijvoorbeeld voor PostcodePlaats en geef in het vak "Kolom" aan dat het om de vierde kolom gaat. Klik daarna op het groene pijltje naar rechts om de variabele in het rechtervlak te krijgen. U kunt, dat is een alternatieve manier ook dubbelklikken op "PostcodePlaats". Daarna zult u een schermpje krijgen waarin u de kolom c.q. de positie/lengte moet aangeven.

Feitelijk is dat een vraag naar dezelfde kolom die u hiervoor aangegeven hebt in het tekstvak "Kolom". Geeft u hier "OK" na het aangeven van 4 voor de vierde kolom, dan zult u de variabele in het rechterdeel van het scherm terugvinden.

U gaat door totdat u alle gewenste velden heeft aangeven en het rechtervlak gevuld is met twee variabelen.

De volgorde in het rechterscherm is niet relevant. Datzelfde geldt indien velden uit meer dan één tabel worden gekozen. De module zoekt en vindt zelf de bij elkaar horende velden.

Soortgelijke acties dient u uit te voeren als het gaat om een importbestand met vaste breedten. Nu dient u niet meer de kolom bij elke variabele aan te geven maar de startpositie en de lengte van het veld (3-20 betekent in dat geval: neem van elke regel de derde positie 20 karakters lang)

In de bovenstaande regel is de positie van het adres: beginnend bij kolom 35, 20 posities lang (35-20). Op deze manier kunt u voor importbestanden met vaste breedten aangeven hoe de import moet geschieden. Om een en ander uit te testen dient u alles weer leeg te maken (klik de vuilnisbak aan de rechterkant), want als er eenmaal iets in het rechterscherm staat kunt een aantal instellingen niet meer wijzigen.
Uiteindelijk krijgt u een beeld als onderstaand

Ook hier kunt u de positie/lengte direct ingeven in het vakje "Positie-Lengte" en vervolgens op het blauwe pijltje naar rechts klikken. Ook kunt u dubbelklikken op de variabele in de linkerlijst. Ook dan krijgt u een nieuw schermpje waarin u positie/lengte kunt invullen.

Extra opties

Op het scherm bevinden zich nog de vinkvakjes "Hoofdletters" en "Vul indien leeg / 0 ". De optie Hoofdletters vinkt u aan indien u wilt dat het te importeren veld binnen MicroStar wordt omgezet naar Hoofdletters (bijvoorbeeld de roepnaam of een artikelcode). Als de naam in het importbestand niet in hoofdletters voorkomt, dan wordt deze tijdens de import alsnog naar hoofdletters omgezet. Dit geldt alleen voor het op dat moment geselecteerde veld. Mocht u willen dubbelklikken in de linkerlijst, zorg dan eerst dat het vinkvakje Hoofdletters is gevuld.

Een andere optie is Vul Indien Leeg/0. "Vul indien leeg" betekent zo veel als: neem de waarde uit het importbestand alleen over als de huidige waarde leeg is (niet ingevuld). Vul indien 0 betekent dan: vul de waarde uit het importbestand in indien de huidige waarde gelijk is aan 0.

Een laatste mogelijkheid is het kiezen van een van de twee "conversieopties". Het gaat daarbij om conversie van met name accent-tekens/lijntekens vanuit een tekstbestand. Gebruik de optie alleen indien een "normale" import leidt tot onjuiste tekens in de tekst (zoals accenten die omgevormd worden naar een vreemd teken zoals in "Belgi‰" als dat "België" had moeten worden. In eerste instantie gebruikt u daarvoor "optie 1". Leidt dat niet tot het gewenste resultaat, dan kunt u "Optie 2" gebruiken, maar dat laatste zal vrijwel nooit voorkomen.

Kolom wijzigen of regels verwijderen

Na het selecteren van een regel in de rechterkolom "Omschrijving" kunt u de geselecteerde regel verwijderen door op het blauwe pijltje naar links te drukken. U kunt van de bestaande regel (rechts) ook het kolomnummer wijzigen. Als u onder de kolom omschrijving een regel aanklikt, wordt de toegewezen kolom van het importbestand weer zichtbaar in het vak kolom cq positie-lengte (afhankelijk van het soort importbestand wat u heeft gekozen). Dubbelklikt u op het veld onder de kolom "Omschrijving", dan krijgt u het volgende schermpje. Door het wijzigen van de gegevens (hoofdletters c.q. kolomnummer) en vervolgens op het knopje "OK" te klikken kunt u de nieuwe waarde invoeren. Is er in de kolom een vaste waarde ingevoerd,dan kunt u die ook alleen maar vervangen door een (andere) vaste waarde (zie: Het gebruik van "Vaste waarden"). Vinkt u "Hoofdletters" aan, dan worden de waarden binnen MicroStar omgezet naar hoofdletters.

Door het selecteren van een regel in de kolom "Omschrijving" en vervolgens te klikken op de blauwe pijl naar links, verwijdert u een regel uit het rechtervlak. U verwijdert alle regels door het klikken op het rode kruis aan de rechterkant van het scherm.

Heeft u gekozen voor een kommagescheiden bestand, dan krijgt u na dubbelklikken het volgende scherm

U kunt daarbij ook kiezen voor het toevoegen van een conditie. De schrijfwijze is dan bijvoorbeeld als volgt

1[1-4]<>"1851"

Deze conditie betekent dat het veld alleen gevuld wordt als de positie 1-4 van veld 1 ongelijk is aan "1851". U kunt hier natuurlijk elke willekeurige vergelijking gebruiken ("<" voor kleiner dan,">" voor groter dan, "=" voor is gelijk aan etc.).

Orderregels: EindeRecord

Bij de import van orderregels zien we iets bijzonders. Er zijn wat orderregels betreft kopregels en detailregels. U kunt geen kopregels zonder detailregels importeren. Verder dient u voor de import een unieke combinatie van tekens aangeven die in uw bestand een Einde Record aanduiden.

Combineren van kolommen

Stelt u zich voor: U heeft een te importeren bestand waarin de postcode gescheiden staat van de woonplaats. Dat is niet heel ongebruikelijk. De regels van het bestand zien er bijvoorbeeld als volgt uit:

10,"Rademakers","Straatweg 34","4132 SA","Breukelen","0308234567892"
20,"Kemper","Regweg 11","4132 SA","Utrecht","0305677444333"

In kolom 4 staat de postcode, in kolom 5 de woonplaats. Bij de import kunt u voor PostcodePlaats als "kolom" aangeven

4+" "+ 5

Met andere woorden: kolom 4 plus een spatie plus kolom 5.
Gaat het om een bestand met vaste breedten dan geeft u bijvoorbeeld aan:

32-6+" "+ 42-20

(Let op: gebruik geen spaties tussen de tekens)

Het gebruik van "Vaste waarden"

In plaats van het invullen van ofwel de positie en de lengte ofwel het kolumnummer, kan het zijn dat u een vaste waarde voor een bepaald veld wilt importeren. Dat is bijvoorbeeld het geval als het importbestand geen BTW-code bevat en u wilt aangeven dat de BTW-code van de ingevoerde artikelen allemaal op "1" dient te staan. Of u dient een artikelgroep aan te geven voor de te importeren artikelen. U gebruikt dan het tekstvak "Vaste waarde" in plaats van een kolomnummer of een positie/lengte.

Vervolgens geeft u een Enter of u klikt op de blauwe pijl naar rechts. In uw lijst aan de rechterkant krijgt u vervolgens het volgende te zien.

Scheidingsteken

Voor het definiëren van een IDF-bestand kunt u, als het gaat om een kommagescheiden-bestand, bovendien nog aangeven wat het scheidingskarakter is: een punt, een komma, een puntkomma of een TAB

Het gaat hierbij om het tekst-scheidingsteken, niet om het decimaalteken in bedragen enz.

Handmatig aanpassen van de .idf

Continue Import

Sinds versie 3.5.x is het mogelijk een idf-bestand te maken die continu importeert zolang het proces niet expliciet wordt afgesloten. Als de gebruiker voortdurend tekstbestandjes met bijvoorbeeld orders in een bepaalde map zet, kan dit proces ervoor zorgen dat al die bestandjes met orders worden verwerkt. Vooralsnog dient u het definitiebestand (idf) daarvoor handmatig aan te passen in een programma als kladblok. U opent het .idf bestand vanuit de Windows Verkenner in kladblok en voert precies onder de regel met AV: 3 de volgende regel in

CONTINU:xxx

waarin "xxx" staat voor de tussenpauze in aantal seconden waarop het systeem moet kijken of er te importeren bestanden zijn. Geeft de gebruiker hier geen seconden op, dan wordt elke seconden naar dat soort bestanden gezocht.

Een continu proces kan worden afgebroken door het indrukken F3 of door met de rechter muisknop op het icoon op de taakbalk te klikken en te kiezen voor beëindigen. De verwerkingsgegevens en eventuele fouten worden vastgelegd in een bestand “Import.log” in de MicroStar programmamap. Als er fouten zijn opgetreden, dan worden deze ook bij het stoppen van de functie aan de gebruiker gemeld.

Import Ordermutaties (optie)

Voor bestaande orders kunnen nu ordermutaties worden geïmporteerd. Hierin kunnen te factureren orderaantallen gewijzigd worden. De nieuwe importsoort “ORDERMUT” voert dus alleen wijzigingen uit op bestaande orders onder opgave van de oorspronkelijke orderregel posities. In de IDF kan tevens worden aangegeven of de order na import klaargezet moet worden voor facturering en of de factuur en overige orderformulieren direct afgedrukt en goedgekeurd moeten worden.

Wildcards in Bestandsnamen

Met de tekens "*" en "?" kan men in de importdefinitie ook meer dan één te importeren bestand aangeven. Alle bestanden die voldoen aan de criteria worden in één keer geïmporteerd. Een "*" betekent daarbij een reeks van tekens van willekeurige lengte en elk "?"-teken betekent precies één willekeurig karakter.
Met "order*.txt" duidt men elk bestand aan dat begint met "order" en eindigt met ".txt" (dus ordersimport.txt, orders.txt, orders20122009.txt etc).
Met "order??.txt" duidt men elk bestand aan dat begint met "order", daarna 2 karakters en daarna ".txt" (orders20122008.txt voldoet dus niet, order12.txt wel).

Voorbeeld van een ordermutatie-import (optie)

'MicroStar Import Bestand Ordermutaties
DN: Voorbeeld ordermutatie-import CSV
AV:3
CONTINU:30
@@ORDERMUTATIES,P,Ordermut???.txt,2,***,/GEREED/P01O/F05P/PRA/,R10#OMut, Orders inlezen
1
Ordernummer\1               ,0,1
5
Regelnummer\1               ,0,2
Orderaantal\3               ,0,63
Aantalfactureren\4          ,0,66
Prijs\5                     ,0,71

Toelichting:
CONTINU:30 | Elke 30 seconden controlleert het programma op invoer
Ordermut.???.txt | Het programma kijkt naar bestanden die beginnen met "Ordermut" en eindigen op ".txt". Achter de tekst "Ordermut" moeten 3 karakters staan (bijv. 000 tot en met 999). U kunt hier ook bijvoorbeeld "Ordermut*.txt" gebruiken. In dat geval gaan alle bestanden beginnend met "Ordermut" en eindigend op ".txt" mee bij de verwerking, dus bijvoorbeeld "Ordermut1.txt", maar ook "Ordermut9334444.txt"
*** Met drie sterretjes wordt in elk bestand steeds het einde van een order aangegeven
/GEREED

Zorgt ervoor dat orders na wijziging klaar gezet worden voor facturering

/P01O/F05P/ (Optioneel) Zorgt ervoor dat facturen en vrachtbrieven automatisch worden afgedrukt en goedgekeurd (P01O=Ditect afdrukken van formulier 01 - orderbevestiging) met de letter O) en F05P=In formulierstring opnemen van formulier 05 Pakbon). In het algemeen ziet elk onderdeel hiervan er uit als:

/snnl/

waarbij

s   =   "P" (direct printen/afdrukken) of "F" (opnemen in Formulierstring bij het later afdrukken van de order)
nn  =    Formuliernummer (in ons voorbeeld 01 respectievelijk 05)
l   =    Formulierletter van het MSL bestand (lay-outbestand, in ons voorbeeld O en P)

Voor de juiste letters voor "l" raadpleegt u uw lay-outbestanden

PRA | (Optioneel) Als deze code voorkomt in dit veld, dan worden alle prijzen van de orderregels herrekend aan de hand van prijsafspraken die bestaan voor de desbetreffende debiteur.

Voorbeeld van het bijbehorend bestand ( Ordermut003.txt ):

R egelnummer | Inhoud bestand | Toelichting
1 | 100 | OrderNummer 100
2 | 1,50,50,3.45 | Regel 1, 50 besteld, 50 te leveren tegen € 3,45
3 | 2,100,60,5.00 | Regel 2, 100 besteld, 60 te leveren tegen € 5,00
4 | 3,20,20, | Regel 3, 20 besteld, 20 te leveren tegen standaard prijs (niet ingevuld)
5 | *** | Einde OrderNummer 100
6 | 110 | OrderNummer 110
7 | 1,,10, | Regel 1, 10 te leveren tegen standaard prijs
8 | 2,,10,7.50 | Regel 2, 10 te leveren tegen € 7,50
9 | 3,,10, | Regel 3, 10 te leveren tegen reguliere prijs
1`0 | *** | Einde OrderNummer 110

In het systeem moeten orders 100 en 110 dan al bestaan (regels 1 en 6) met elk 3 regels (orderregels: 2,3,4 resp. 7,8.9).

Condities toevoegen

Direct na de definitieregel die begint met @@ (zoals

@@ORDERMUTATIES,P,Ordermut???.txt,2,***,/GEREED/P01O/F05P/PRA/,R10#OMut, Orders inlezen

kunt u ook een conditie toevoegen. De algemene vorm van een conditie is

Syntax: CO:S,V,Vergelijking,Waarde

en bij meer condities (bijvoorbeeld 2):

Syntax: CO:S,V,Vergelijking,Waarde,S,V,Vergelijking,Waarde,

CO: CO geeft een conditie weer waaraan een record moet voldoen om geëxporteerd te mogen worden, in bovenstaand voorbeeld: rubriek 2,1 moet 00000 of 99999 zijn. Het is echter niet verplicht een conditie in te vullen. Indien u geen condities heeft, kunt u deze hele regel weglaten.

Uitleg:
S: Systeemnummer
V: veldnummer
Vergelijking:

= is gelijk aan
# is ongelijk aan
> is groter dan
< is kleiner dan
>=is groter dan of gelijk aan
<=is kleiner dan of gelijk aan

Waarde: Alfanumerieke gegevens opnemen tussen "", inclusief spaties indien gewenst. Bedragen en getallen zonder "", decimalen achter de punt opgeven.

Voorbeeld in een artikelimport:

@@6,1,DBASE4,P,Artikel.DBF,Artikelen exporteren
CO:5,2,>=,"BLADVEREN",5,2,<=,"RING1"

Alle artikelen worden geïmporteerd voor zover tussen "BLADVEREN" en "RING1"

LET OP: IMPORTEREN ARTIK

V oor import van de volgende rubrieken in het artikelbestand gelden beperkingen:

Voorraadaantal (5,22)
Aantal besteld (5,23)
Aantal te leveren (5,24)
Aantal gereserveerd (5,65)

Deze rubrieken hebben gevolgen voor de waarde van de voorraad en voor een juiste registratie van de voorraadaantallen.
Daarom worden deze rubrieken alleen geïmporteerd als:

• Het bedrijf in de startfase staat;
• En het betreffende artikel een voorraadartikel is.

Ook voor de rubriek:

Voorraadprijs (5,13)

geldt een uitzondering. Als het bedrijf niet in de startfase staat, dan wordt de rubriek bij voorraadartikelen niet overgenomen, tenzij de voorraad van het artikel op het moment van import op 0 staat.

Mutaties in de voorraden kunnen overigens wel geïmporteerd worden via de importmethode “VOORMUT”. Dit is bedoeld voor mutaties vanuit bijvoorbeeld webwinkels of andere toepassingen.

Een exportdefinitiebestand (.edf) maken

Voorbereidingen

De voorbereidende werkzaamheden voor het maken van een importdefinitie zijn vrijwel dezelfde als die voor het maken van een .idf-bestand. Bij het soort bestand kunt u hier ook kiezen voor DBase4, een databasebestand die vrij gemakkelijk is te koppelen aan bijvoorbeeld Microsoft Access. U hoeft hier niet de kolommen aan te geven. In principe wordt de uitvoer gedaan in volgorde van de lijst die u selecteert.

Op het rechterscherm vindt u nu slechts de kolommen Omschrijving en Sectie.

Het maken va een export-defiitiebestand vindt plaats op het moment dat u op de knop "Maak EDF" drukt. Voor die tijd heeft u, anders dan bij de import, nog de mogelijkheid aan te geven welk soort exportbestand wordt gemaakt: kommagescheiden, vaste breedte of een DBase4 bestand (inzet figuur). U vindt het blok waarin u dit kunt aangeven onder de lijst met te exporteren variabelen.

Wijzigen

Door het dubbelklikken op een omschrijving in de rechterlijst kunt u bovendien nog bekijjken welke gegevens zijn opgeslagen. Daarnaast kunt u in dat scherm een andere lengte aangeven. Dat kan van belang zijn als u de export maakt voor het importeren in een ander programma. Dat andere programma kan eisen stellen aan de breedte van het veld in het uitvoerbestand.

Voor het overige kunt u ook hier een regel in de omschrijving selecteren en deze uit de lijst verwijderen door op de groene pijl naar links te drukken.

Naamgeving

Bij het exporteren van onderdelen uit meer dan één sectie wordt het bestand opgeslagen onder de gewenste naam + een sectietoevoeging. Bij de uitvoer naar een DBase4 bestand dient u er rekening mee te houden dat bestandsnamen die langer zijn dan 8 karakters (exclusief de extensie van het bestand zoals .dbf) niet kunnen worden gekoppeld aan MS Access. U dient de namen dan kort te houden. Het programma zal u vragen om het exportbestand op te slaan onder de eerste 6 karakters van de ingegevens bestandsnaam en een toevoeging een of meer cijfers (oplopend). Kiest u daar niet voor en wilt u uiteindelijk de bestanden toch koppelen aan MS Access, dan zult u deze handmatig moeten hernoemen.

Scheidingsteken

Voor het definiëren van een EDF-bestand kunt u, als het gaat om een kommagescheiden-bestand, bovendien nog aangeven wat het scheidingskarakter is: een punt, een komma, een puntkomma of een TAB

Het gaat hierbij om het tekst-scheidingsteken, niet om het decimaalteken in bedragen enz. Uiteraard is het zo dat als het tekstscheidingsteken een komma is, dat dan het decimaalteken in export- of importbestand niet ook een komma kan zijn (dan is er namelijk geen onderscheid meer tussen een decimaal-scheidingsteken en een tekstscheidingsteken).

Condities toevoegen (handmatig toevoegen)

Direct na de definitieregel die begint met @@ (zoals

@@ORDERMUTATIES,P,Ordermut???.txt,2,***,/GEREED/P01O/F05P/PRA/,R10#OMut, Orders inlezen

kunt u ook een conditie toevoegen. De algemene vorm van een conditie is

Syntax: CO:S,V,Vergelijking,Waarde

en bij meer condities (bijvoorbeeld 2):

Syntax: CO:S,V,Vergelijking,Waarde,S,V,Vergelijking,Waarde,

CO: CO geeft een conditie weer waaraan een record moet voldoen om geëxporteerd te mogen worden, in bovenstaand voorbeeld: rubriek 2,1 moet 00000 of 99999 zijn. Het is echter niet verplicht een conditie in te vullen. Indien u geen condities heeft, kunt u deze hele regel weglaten.

Uitleg:
S: Systeemnummer
V: veldnummer
Vergelijking:

= is gelijk aan
# is ongelijk aan
> is groter dan
< is kleiner dan
>=is groter dan of gelijk aan
<=is kleiner dan of gelijk aan

Waarde: Alfanumerieke gegevens opnemen tussen "", inclusief spaties indien gewenst. Bedragen en getallen zonder "", decimalen achter de punt opgeven.

Voorbeeld in een artikelimport:

@@6,1,DBASE4,P,Artikel.DBF,Artikelen exporteren
CO:5,2,>=,"BLADVEREN",5,2,<=,"RING1"

Alle artikelen worden geëxporteerd voor zover tussen "BLADVEREN" en "RING1"


Memo meldingen

Basispakket
2.6.5 Memo Meldingen

Meldingen voor debiteuren, crediteuren enzovoort legt u vast via de memofunctie van MicroStar (zie hoofdstuk Memo's). Deze meldingen verschijnen op elk scherm waar de desbetreffende roepnaam/code wordt gebruikt. U kunt echter per scherm deze meldingen onderdrukken.
Het doel hiervan is te voorkomen dat u met meldingen wordt geconfronteerd op schermen waar die absoluut niet interessant zijn. Op die schermen kunt u de meldingen uitschakelen door op het moment dat de memo op het scherm staat Ctrl-F7 in te drukken.

Via dit programma-onderdeel kunt u de meldingen weer activeren voor een scherm waarvoor u ze heeft uitgezet. Als u het onderdeel start verschijnen de schermomschrijvingen waarvoor de meldingen zijn gedeactiveerd. Heeft u geen schermen uitgeschakeld, dan wordt dit gemeld en kunt u binnen de functie niets doen.

De getoonde schermen kunnen geactiveerd worden door er op te gaan staan en Enter of F2 te geven. Wilt u niets wijzigen verlaat dan de functie met Esc.

2.6.6 Handboek afdrukken

Indien u het MicroStar handboek zelf wenst uit te printen dan kunt u dat op de volgende manier doen.

Elk actief onderdeel van dit handboek is af te drukken door het klikken op het icoon met de printer.

2.6.7 Rapportage (Optie)

Met de module Management Rapportage is het mogelijk om rapporten samen te stellen en af te drukken op basis van de grootboekcijfers, met een vergelijking van de actuele cijfers met die van het voorafgaande jaar.

Standaard worden bij de module rapporten als een Balans en een Resultaatrekening meegeleverd. Men is echter vrij om een eigen Balans of Resultaatrekening samen te stellen. Tevens is het mogelijk om andersoortige rapporten samen te stellen, met daarin tellingen van elke willekeurige groep aan te wijzen rekeningnummers. Met de rapportagemodule is het mogelijk om ook met een gedetailleerd rekeningschema overzicht te houden van totale kosten en baten per groep rekeningnummers.

Naar wens kunnen de gebudgetteerde bedragen van het lopende jaar in een extra kolom worden afgedrukt, alsmede de factor waarmee de gerealiseerde bedragen verschillen van de gebudgetteerde bedragen. In dat geval worden gereserveerde bedragen bij de gerealiseerde bedragen geteld.

Een rapport kan worden afgedrukt met bovenaan de pagina's zelf geschreven kopregels in plaats van de in MicroStar gebruikelijke. Naar wens kan een toelichting worden afgedrukt, waarin per rapportregel gespecificeerd wordt welke grootboekrekeningen geteld zijn, en met welke saldi. Naast de tellingen van het lopende boekjaar, worden de cijfers van het voorgaande jaar (indien aanwezig) afgedrukt.

De werkwijze voor het vervaardigen van een rapport is als volgt:

  • Breng de cijfers van vorig jaar in via menukolom "Vaste gegevens", keuze "Cijfers vorig jaar". Tijdens een jaarafsluiting worden de cijfers van het af te sluiten jaar automatisch doorgestuurd naar het nieuwe jaar als "Cijfers vorig jaar". Men is vrij om deze cijfers te wijzigen.
  • Geef in het programma-onderdeel Rapportages (menukolom "Lijsten", submenu "Financiële Verslagen") een rapportdefinitie op, of wijzig een bestaande, en deel de rekeningnummers in.
  • Druk binnen datzelfde programma-onderdeel het rapport af. Indien men het resultaat via een tekstverwerker wil wijzigen, dan dient bij de printerinstelling een bestandsnaam gekozen te worden.

De wetgever vereist dat in een jaarverslag bij iedere post de cijfers van het voorgaande jaar worden vermeld. Indien men overgegaan is op een andere waarderingsgrondslag, dan dient men de cijfers van het voorgaande jaar aan te passen. Bij het afdrukken van een rapport is het huidige rekeningschema uitgangspunt. Indien het huidige rekeningschema afwijkt van dat van het voorgaande jaar, dient men de cijfers van het voorgaande jaar aan te passen.

2.6.7.1 Cijfers vorig jaar

Via deze menukeuze kan van het vorig jaar het grootboekschema worden ingevoerd en gewijzigd, alsmede de begin- en periodesaldi per grootboekrekening. Bij een administratie die dit jaar voor het eerst is ingevoerd, moeten de gegevens met de hand worden ingebracht. Het jaar erop kunnen de gegevens automatisch worden aangemaakt tijdens de jaarafsluiting. Naar keuze worden dan het rekeningschema en de saldibedragen van het af te sluiten jaar overgenomen naar de administratie van het volgend jaar als "Cijfers vorig jaar".

Het onderscheid tussen de gegevens binnen de administratie van een afgesloten jaar (die als zelfstandige bedrijf in het bedrijfskeuzemenu optreedt) en de "Cijfers voorgaand jaar" binnen de administratie van het erop volgende jaar, moet duidelijk zijn. Beide data zijn volstrekt onafhankelijk van elkaar: wijziging van het één heeft geen invloed op het ander. Het is wel zo dat wijzigingen in de financiële cijfers van het afgesloten jaar bij de definitieve jaarafsluiting alsnog, of nogmaals als "Cijfers voorgaand jaar" in het erop volgende jaar kunnen worden overgenomen.

De cijfers kunnen worden afgedrukt op rapporten die gedefinieerd zijn via de menukeuze "Rapportages" (zie in menukolom "Lijsten" keuze "Financiële verslagen"). Nadat het programma-onderdeel is gestart, vergelijkt het het rekeningschema van het actuele boekingsjaar met dat van het voorgaande jaar.

Daarbij wordt gecontroleerd of:

  • De rekeningnummers overeenkomen.
  • De rekeningsoorten overeenkomen.
  • Er in het voorgaande jaar rekeningen zijn waarin periodesaldi aanwezig in periodes waarvan het nummer hoger is dan het aantal boekingsperiodes in het actuele boekingsjaar (ofwel: of het aantal boekingsperiodes in beide jaren gelijk is). Indien er in het actuele rekeningschema rekeningen zijn die ontbreken in die van het voorgaande jaar, dan zal het systeem na beëindiging van de controle, indien gewenst, deze rekeningen toevoegen aan het rekeningschema van het voorgaande jaar.

De controle kan onderbroken worden met Esc. In dat geval zal de vraag of ontbrekende rekeningen moeten worden toegevoegd achterwege blijven.

N.B.
Een eventueel aanwezige administratie van het voorgaand jaar in het bedrijfskeuzemenu blijft volledig buiten beschouwing!

Ook tijdens verwerking van het programma is het mogelijk de controle te laten uitvoeren. Daarvoor moet de F6-toets ingedrukt worden.

Indien er is vastgesteld dat er in het actuele boekjaar rekeningen in het rekeningschema voorkomen, die ontbreken in die van het voorgaande jaar dan zal het programma vragen of die aan het schema van het voorgaande jaar moeten worden toegevoegd. Indien die rekeningen in het voorgaand jaar geen betekenis hebben, dan is het is niet noodzakelijk dat ze daarin worden opgenomen. Uiteraard zijn bij afdruk van een rapport de saldibedragen van die rekeningen in het voorgaand jaar gelijk aan nul.

Rekeningen die wel in het voorgaand jaar voorkomen, maar niet in het actuele rekeningschema moeten bij voorkeur worden verwijderd uit het rekeningschema van het voorgaande jaar. Dit dient de gebruiker zelf, handmatig uit te voeren.

Nadat de controle is beëindigd, zal het invoerscherm verschijnen. Via dit scherm kunt u van het voorgaande jaar het grootboekrekeningschema invoeren en/of wijzigen, tezamen met de begin- en/of periodesaldi. Als eerste moet een rekeningnummer opgegeven worden uit het rekeningschema van het voorgaande jaar.

In het algemeen zal en moet het rekeningschema van het voorgaand jaar overeenkomen met die van het actuele jaar. Toch kunt u elke gewenste rekening aan het schema van vorig jaar toevoegen of eruit verwijderen. Echter, u dient zich te realiseren dat tijdens afdruk van een rapport altijd wordt uitgegaan van het rekeningschema van het actuele boekingsjaar; rekeningen uit het voorgaande jaar die in het actuele jaar ontbreken blijven daarbij buiten beschouwing.

Indien een rekeningnummer wordt opgegeven dat ontbreekt in het actuele rekeningschema, dan wordt dat vermeld op het scherm. Wordt echter een nummer opgegeven dat in het actuele jaar wel bestaat, maar nieuw is voor het voorgaande jaar, dan worden de omschrijving en de rekeningsoort van het actuele jaar overgenomen. Verschillen in omschrijving en/of rekeningsoort worden eveneens op het scherm getoond.

Er kan voor/achteruit door het rekeningschema "gebladerd" worden door middel van de F4- en F5-toetsen. Met de F8-toets kan het zoekscherm worden opgeroepen.
Nadat een rekening op het scherm is verschenen kan de omschrijving van de rekening worden opgegeven of gewijzigd.

Tijdens afdruk van een rapport wordt in de toelichting altijd de omschrijving uit het rekeningschema van het lopende boekjaar afgedrukt. De hier op te geven omschrijving mag daarvan afwijken, maar zal niet worden afgedrukt. Bij verschillen in de omschrijvingen tussen beide jaren wordt de actuele omschrijving tussen haakjes op het scherm getoond.

De rekeningsoort van het voorgaande jaar moet overeenkomen met die van de rekening in het actuele jaar. Toch kunt u hier een rekeningsoort opgeven die afwijkt van die in het actuele rekeningschema. U dient zelf zorg te dragen voor wijziging in het actuele rekeningschema. Bij verschillen in de rekeningsoorten tussen beide jaren wordt de actuele rekeningsoort tussen haakjes op het scherm getoond.

Geldige rekeningsoorten zijn:
B voor Balansrekeningen
R voor Resultaatrekeningen
K voor Kostenplaatsrekeningen

R of K mogen niet worden ingevuld als er reeds een beginbalansbedrag aanwezig is. Omgekeerd, indien er gekozen wordt voor R of K dan kan er geen beginbalansbedrag worden ingevoerd.

Ten slotte kunnen de begin- en/of periodesaldi worden opgegeven of gewijzigd. Het aantal periodes zal automatisch gelijk zijn aan die van het actuele jaar, tenzij er in de cijfers van het voorgaande jaar al saldi bestaan in periodes met een hoger periodenummer. Dit laatste zou kunnen voorkomen bij vermindering van het aantal boekingsperiodes in het actuele jaar. In dat geval wordt het maximum aantal (13) periodes op het scherm getoond, zodat u de mogelijkheid heeft om de saldi in de periodes met een te hoog nummer op nul te zetten.

De begin- en periodesaldi van de grootboekrekeningen van het vorig jaar kunnen op elk gewenst moment worden ingebracht of gewijzigd. Het saldo van zowel de beginbalans als die van de eindbalans (waarbij geen rekening wordt gehouden met de cijfers van de kostenplaatsrekeningen) wordt door het programma bijgehouden en indien ongelijk aan nul, op het scherm getoond. U kunt het programma niet verlaten indien niet beide saldi op nul staan.

U kunt kiezen voor opgave per periode tussen

  • Het saldo van de in de periode geboekte bedragen.
  • Het eindsaldo (begin- en periodesaldi gecumuleerd).

In het laatste geval zal het programma zelf het periodesaldo berekenen en op het scherm tonen. In beide gevallen zal het programma de periodesaldi van de latere periodes bijwerken en op het scherm tonen.

Extra functietoetsen cijfers voorgaand jaar

F6 | Met deze functietoets kunt u de vergelijking tussen het rekeningschema van het voorgaande jaar en die van het actuele jaar laten uitvoeren.
F9 | Met deze functietoets kunt u de rekening die op het scherm staat laten vervallen. Dit kan echter niet als op de rekening een beginbalansbedrag aanwezig is.

2.6.7.2 Definiëren rapporten

Na het starten van het programma-onderdeel "Rapportages" (vanuit menukolom "Lijsten", submenu "Financiële verslagen" kiest men na "Rapportages" voor "Opgave/wijzigen rapporten".

Als eerste moet een rapportcode worden opgegeven. Een rapport wordt aangeduid met een 4-cijferige code. Indien een nieuwe rapportcode wordt opgegeven, vraagt het programma of een bestaand rapport moet worden gekopieerd. Dit kan een rapport zijn binnen de huidige of binnen een andere administratie, of één van de standaard bij MicroStar meegeleverde rapporten.

De standaard rapporten zijn:

0001 | Balans volgens model A (verticaal)
0002 | Balans volgens model B (horizontaal)
0011 | Resultaat volgens model E (verticaal)
0012 | Resultaat volgend model G (horizontaal)

De modellen zijn ontleend aan het "Besluit modellen jaarrekening", een algemene maatregel van bestuur inzake modellen, dd. 23-12-1983.

Wil men inderdaad een kopie, dan moeten zowel de naam van de desbetreffende administratie (zoals vermeld in het bedrijfskeuzemenu) als de rapportcode worden opgegeven, waarna het rapport wordt gekopieerd. Wil men één van de standaard rapporten dan moet de bedrijfsnaam achterwege blijven. Bij een kopie uit een andere administratie wordt de indeling van de rekeningnummers niet gekopieerd, het rapport zelf uiteraard wel.

De op te geven omschrijving wordt afgedrukt op het rapport in de kopregels.

Met de rapportsoort geeft men op welke grootboekrekeningen voor indeling in aanmerking komen. Bij B kunnen alleen balansrekeningen worden ingedeeld, bij R alleen resultaatrekeningen, terwijl bij O alle rekeningen, waaronder ook de kostenplaatsen kunnen worden ingedeeld.
Bij afdruk van een rapport kan men bij de B(alans) en R(esultaat) een controle laten uitvoeren, waarmee wordt nagegaan of alle balans- c.q. resultaatrekeningen voor 100% geteld in het rapport voorkomen.

De in MicroStar gebruikelijke kopregels die bovenaan elke pagina van het rapport worden afgedrukt, kan men laten vervangen door een eigen kop. De tekst daarvan moet buiten MicroStar om, via een tekstverwerker in een (ASCII)-bestand zijn vastgelegd. De naam (en padaanduiding) van dat bestandje kan men opgeven bij de rubriek Bestand Kopregels.

Tegelijk met het rapport kan men een begeleidend schrijven laten afdrukken. De tekst daarvan dient men buiten MicroStar om via een tekstverwerker vast te leggen in een (ASCII)-bestand. De naam (en padaanduiding) van dat bestandje kan men opgeven bij de rubriek Bestand begeleidende tekst.

Bij een nieuw rapport moeten vervolgens eerst de rapportregels opgegeven worden. Daarna moeten aan deze rapportregels grootboekrekeningnummers gekoppeld worden.

Op het scherm zijn de volgende keuzes zichtbaar:

  • Opgave/Wijziging rapportregels.
  • Indelen rekeningnummers.

Opgave/wijziging rapportregels
Opgave van een nieuw rapport of wijziging van een bestaand rapport door middel van opgave van de af te drukken regels van het rapport.
Per regel kan worden opgegeven:

  • Af te drukken tekst (of een lege regel).
  • Of een tellingstreepje moet worden afgedrukt.
  • Of op een nieuwe pagina moet worden begonnen.
  • Of afdruk van een regel op het rapport moet worden onderdrukt.
  • Of bedragen in een linker- of in een rechterkolom worden afgedrukt.
  • Welke rekeningnummers, of eerder afgedrukte regels geteld moeten worden.

Voor een toelichting: zie 2.6.7.2.1 Opgave/Wijziging rapportregels

Indelen rekeningnummers
Uitgaande van alle in aanmerking komende rekeningen uit het rekeningschema ziet men per rekeningnummer in welke rapportregel(s) de rekening wordt geteld, en voor welk percentage. Indelingen kunnen gewijzigd of toegevoegd worden. Indien een rekening niet voor precies 100% ingedeeld is, dan is dat direct zichtbaar, zowel voor het percentage debet als credit.

Men de cursor wijst men één van deze keuzes aan, en drukt dan op de Enter-toets.

N.B.
Het koppelen van de rekeningnummers kan zowel geschieden per rapportregel (1e keuze) als per rekeningnummers (2e keuze).

2.6.7.2.1 Opgave/Wijziging rapportregels

Een rapport bestaat uit meer regels, elk aangewezen door een regelcode. Bij elke regel kunnen zowel grootboekrekeningnummers als eerder in het rapport voorkomende regels worden opgegeven, waarvan de opgetelde saldi op het rapport zullen worden afgedrukt.

De cursor heeft twee standen, een loop- en een Invoerstand. Bij een nieuw rapport staat de cursor in eerste instantie in de Invoerstand. Zijn er al regels opgegeven, dan staat de cursor in eerste instantie in de loopstand.

In de Invoerstand kunnen de rubrieken binnen een regel opgegeven of gewijzigd worden. In de loopstand kunt u met de cursor over de regels door het rapport lopen. In de Invoerstand is te cursor zo lang als een op te geven rubriek en in de Loopstand zo lang als een regel.

Vanuit de Loopstand kunt u

  • Een bestaande regel wijzigen, druk dan de Enter-toets in.
  • Een nieuwe regel of aan bestaande regel een nieuw rekeningnummer toevoegen, druk dan de Insert toets in. In beide gevallen komt de cursor daarmee in de Invoerstand.

Vanuit de invoerstand komt u in de loopstand door het indrukken van de Esc-toets, of van de Pijl omhoog-toets.

In de Loopstand zijn de volgende toetsen actief:
Pijl omhoog/omlaag | Cursor naar vorige/volgende regel.
Page Up/Page Down | Vorige/volgende scherm.
Home/End | Cursor op bovenste/onderste regel op scherm.
Ctrl-Home/Ctrl-End | Eerste/Laatste regels rapport op scherm.
Enter | Wijzig regel onder de cursor, cursor komt in Invoerstand.
Insert | Voeg regel, of rekeningnummer toe, cursor komt in Invoerstand.
Esc | Keer terug naar keuze: - Invoeren/wijzigen rapportregels. - Indelen rekeningnummers.
In de Invoerstand zijn de volgende toetsen actief:
Enter/Pijl omlaag | Sluit opgave rubriek of regel af. Indien een regel wordt afgesloten en men was bezig een regel of rekeningnummer nieuw toe te voegen, dan wordt automatisch een nieuwe regel toegevoegd. Was men bezig een bestaande regel te wijzigen dan springt de cursor naar de volgende, bestaande regel.
Esc | Maak wijziging ongedaan, cursor komt in Loopstand.
F2 | Sluit regel af, ga naar de volgende regel.
Pijl omhoog/omlaag | Cursor naar vorige/volgende regel. De regel wordt afgesloten. Cursor komt in loopstand.
Page Up/Page Down | Vorige/volgende scherm. De regel wordt afgesloten. Cursor komt in loopstand.
Home/End | Cursor op bovenste/onderste regel op scherm. De regel wordt afgesloten. Cursor komt in loopstand.
Ctrl-Home/Ctrl-End | Eerste/Laatste regels rapport op scherm. De regel wordt afgesloten. Cursor komt in loopstand.

De (regel)code
Een regel wordt aangewezen door een regelcode. Deze code bestaat altijd uit één letter gevolgd door twee cijfers. Men is vrij om regelcodes te kiezen, ze dienen slechts als verwijzing en worden niet in het rapport afgedrukt. De codes moeten een alfanumerieke volgorde hebben: tussen de regels B10 en B20 mag wel regelcode B15 worden toegevoegd, maar niet B30 of A15. We raden aan om de regelcodes met sprongen van 5 of 10 op te geven: A10, A15, A20... B10, B15, etc.
Codes kunnen altijd gewijzigd worden. Ook lege regels moeten in het rapport worden opgegeven met een regelcode. Alleen als men bij een bestaande regel een Rekeningnummer wil toevoegen, kan de rubriek "Regelcode" worden overgeslagen, door direct de Entertoets in te drukken.

Tekst van de regels (Omschrijving)
Voor de af te drukken regeltekst (rubriek omschrijving) zijn twee velden van 40 posities beschikbaar. Deze omschrijvingen zullen op het rapport op twee opeenvolgende regels worden afgedrukt. Indien het tweede veld niet wordt ingevuld, dan beslaat een rapportregel één regelafdruk. Het is niet verplicht om de omschrijving in te vullen, daarmee is het dus mogelijk om lege regels in te voeren.

Af te drukken telstreepjes (om aan te geven dat bedragen worden opgeteld) worden niet in het omschrijvingsveld opgegeven, maar in de volgende rubriek "DCSN", door opgave van een S

De rubriek "DCSNO" regelt vier verschillende zaken:

  • Door opgave van D(ebet) of C(redit) specificeert u een eventueel af te drukken bedrag op deze regel. Indien het af te drukken bedrag van een regel normaal gesproken debet is, moet hier een D worden opgegeven, anders een C. Blijkt tijdens afdruk dat het af te drukken bedrag hiermee niet overeenkomt, dan wordt het bedrag tussen haakjes geplaatst. Standaard wordt hier een D aangenomen.
  • Door opgave van S(treepjes) regelt u dat in een bedragenkolom een streepje wordt afgedrukt, om aan te geven dat voorgaande bedragen worden opgeteld. In een Streepjesregel kan geen bedrag worden afgedrukt, in zo'n regel kunnen dan ook geen rekeningen worden ingedeeld. Omgekeerd, indien bij een regel voor de tellingen al een rekeningnummer of regelcode is opgegeven, dan moet(en) deze eerst weggehaald worden, voordat een S kan worden opgegeven.
  • Door opgave van N forceert u een bladovergang. De regel zelf zal niet worden afgedrukt. Bij een horizontale balans (de "scrontovorm") met links de activa en rechts de passiva, geeft een N-regel de scheiding aan tussen de activa en passiva.
  • Door opgave van O wordt de regel niet op het rapport afgedrukt, echter wel op de toelichting. Bij de regel kunnen op de normale manier rekeningen en eerder voorkomende rapportregels worden opgegeven en kan zelf worden aangeroepen voor telling bij een latere regel.
Let op:
Als bij een regel rekeningen en/of eerder voorkomende rapportregels zijn opgegeven, maar tijdens afdruk blijkt dat de tellingen voor zowel de cijfers van dit jaar, als eventueel de budgetten, als de cijfers van vorig jaar op 0 eindigen, dan wordt de regel evenmin afgedrukt. Let wel, dit geldt dus niet voor (tussen)koppen, lege regels, e.d., omdat voor zulke regels geen rekeningen en/of eerder voorkomende regels zijn opgegeven.

Rubriek Linker- of Rechter bedragenkolom.
Door opgave van L(inks) wordt een eventueel af te drukken bedrag in de linker bedragenkolom afgedrukt, anders in de rechter. Dit geldt tevens voor een af te drukken telstreepje.

Rekeningnummers of regels die geteld moeten worden:

In de rubriek "Regknr/Rglcode"
kunnen rekeningnummers (uit het rekeningschema) of regelcodes van dit rapport (van regels die eerder voor moet komen dan de huidige) worden opgegeven. Tijdens afdruk van het rapport zullen van de rekeningen de saldi worden geteld en als één bedrag worden afgedrukt. Van opgegeven regels zal het regelbedrag meegeteld worden.

Als een nieuw rapport wordt gedefinieerd, raden wij aan om in eerste instantie eerst alle regels op te geven, met alleen voor (sub)totalen de codes van de regels die geteld moeten worden. Om na te gaan of de lay-out van het rapport naar uw zin is, wordt het rapport vervolgens afgedrukt. Pas daarna worden de rekeningnummers ingedeeld.

Indien van het rapport is aangegeven dat het een Balans of een Resultaat betreft, dan mogen alleen de daarmee overeenkomende rekeningen worden opgegeven. Er zijn 2 speciale codes: TTR en TTB, voor de telling van respectievelijk alle resultaatrekeningen of alle balansrekeningen. Zoeken via de F8-toets kan zowel in het rekeningschema, als in de rapportregels. In het laatste geval moet er tenminste een letter zijn opgegeven voordat u de F8-toets indrukt. Is er niets opgegeven of alleen cijfers, dan verschijnt het rekeningschema. In beide gevallen kan men in één keer meer rekeningen of regels selecteren door ze met de Spatiebalk aan te wijzen en ze vervolgens met de Enter-toets als serie te accepteren.

Rekeningen en regelcodes worden in alfanumerieke volgorde op het scherm getoond, ongeacht de volgorde waarin ze zijn opgegeven.

Alleen tellen als het bedrag Debet of Credit is:

Als het saldo van een rekening of een regelbedrag alleen geteld mag worden als het debet is geef dan bij de rubriek "D/C" een D op (of C als het alleen geteld mag worden als het credit is).

Indien een serie rekeningnummers of regels via het zoekscherm is geselecteerd, dan geldt de opgave voor de gehele serie.

Tellen voor een beperkt percentage:

Wanneer slechts een percentage van het saldo van een rekeningnummer of van een regelbedrag geteld moet worden geef dan bij de rubriek Percentage dat percentage op. Het percentage mag niet 0%, negatief of meer dan 100% zijn. Standaard wordt een saldo of regelbedrag voor 100% geteld. Indien een serie rekeningnummers of regels via het zoekscherm is geselecteerd dan geldt de opgave voor de gehele serie. Na opgave van het percentage zal de serie op het scherm worden ingevuld.

2.6.7.2.2 Indelen rekeningnummers

Van het rekeningschema worden alle rekeningnummer getoond. Bij een balans of resultaat betreft dat alleen de daarmee overeenkomende rekeningnummers. Van elk rekeningnummer wordt getoond in welke rapportregel(s) de rekening is ingedeeld, alsmede de voorwaarde Debet of Credit (indien van toepassing) en het percentage waarmee het saldo geteld moet worden. Als een rekening nog niet is ingedeeld, of niet voor precies 100% geteld wordt (eventueel verdeeld over meer regels), dan wordt het ontbrekende percentage getoond, eventueel zowel debet als credit. Anders gezegd, indien er regels zijn waarop de regelcode ontbreekt, dan is het rekeningschema niet voor 100% ingedeeld. Zoals bij het definiëren van de rapportregels, zijn er ook hier twee standen van de cursor, de Loopstand en de Invoerstand.

In eerste instantie staat de cursor in de loopstand. Dan is de cursor zolang als een regel, terwijl in de Invoerstand de cursor zolang is als de in te vullen rubriek. Toetsgebruik loopstand:

Pijl omhoog/omlaag | Cursor naar vorige/volgende regel.
Page Up/Page Down | Vorige/volgende pagina.
Home/End | Cursor op bovenste/onderste regel op scherm.
Ctrl-Home/Ctrl-End | Eerste/Laatste regels op scherm.
Enter | Wijzig regel onder de cursor, cursor komt in Invoerstand.
Insert | Voeg regel, of rekeningnummer toe, cursor komt in Invoerstand.
F9 | Verwijder regel
Esc | Ga terug naar selectie Opgave rapportregels/indelen rekeningnummers

Bestaande indelingen kunnen worden verwijderd, gewijzigd of toegevoegd. Als de cursor op de eerste regel van een rekeningnummer staat, kunnen alle indelingen van die rekening desgewenst in één keer verwijderd worden.

Als regelcodes kunnen uiteraard alleen bestaande regels uit het rapport ingevuld worden, er kan gezocht worden met de F8-toets. Ook hier kan opgegeven worden dat een saldo alleen geteld mag worden als het debet of credit is, en tevens kan men een ander percentage dan 100% opgeven. Indien een rekening niet precies voor 100% is ingedeeld, zowel debet als credit, dan wordt op het scherm altijd een regel toegevoegd met het ontbrekende (of het teveel aan) percentage, eventueel voor debet als credit apart.

Let wel, het hoeft niet per se fout te zijn wanneer een rekening in verschillende rapportregels wordt geteld. Immers, men kan een rekening in een regel geteld hebben, en later de rekening nogmaals aangewezen hebben voor een subtotaal. Om misverstanden daarover te voorkomen, is het wellicht het handigste om voor (sub)totalen de bedragen van de desbetreffende rapportregels te tellen, in plaats van nogmaals de rekeningnummers. Daarnaast zijn er uiteraard ook nog rapporten mogelijk waarin rekeningen in meer regels voor 100% geteld moeten worden.


Afdrukken Rapporten

2.6.7.3 Afdrukken rapporten

Voor het afdrukken van rapporten moet allereerst een rapportcode worden opgeven. Er kan gezocht worden via de F8-toets. Vervolgens geeft u de lijstspecificaties op in een selectiescherm.

Een balans wordt altijd afgedrukt vanaf het begin van het boekjaar, u kunt opgeven tot en met welke periode de saldi geteld moeten worden. Van zowel de Resultaatrekeningen als de overige rapporten kunt u een selectie periode Van-t/m opgeven. Valt de eerste boekingsperiode niet in zo'n selectie, dan worden alleen de boekingen in de opgegeven periodes geteld. Telt de eerste periode wel mee, dan worden van de balansrekeningen tevens de beginsaldi geteld.

Er kan gekozen voor al dan niet afdrukken van de gebudgetteerde bedragen. Indien de gebudgetteerde bedragen mede worden afgedrukt, dan worden de budgetten geteld volgens dezelfde regels als die van de gerealiseerde cijfers, dat wil zeggen date ze niet worden geteld als ze niet aan de voorwaarde "alleen afdrukken indien debet (of credit)" voldoen, en ze tellen alleen mee voor het ingestelde percentage. Gereserveerde bedragen worden niet meegeteld, indien niet ook de budgetten worden afgedrukt. Worden de budgetten wel afgedrukt, dan maken de gereserveerde bedragen deel uit van de cijfers dit jaar.

Naar wens wordt een factor afgedrukt die uitdrukt in welke mate de gerealiseerde bedragen van het lopende jaar afwijken van de gebudgetteerde. Bij overschrijding van het gebudgetteerde bedrag is de factor een getal groter dan 1.00, is men er onder gebleven dan is de factor kleiner dan 1.00,. Is het gerealiseerde bedrag gelijk aan het gebudgetteerde dan is de factor 1.00. Als het gerealiseerde bedrag meer dan 10 maal zo groot is als het budgetbedrag, dan wordt >9.99 afgedrukt. Is het gerealiseerde bedrag kleiner dan 0.01 dan wordt <0.01 afgedrukt. Zijn budgetbedrag en gerealiseerd bedrag tegengesteld van teken, dan worden sterren ( **** ) afgedrukt.

Heeft men bij de definitie van het rapport bestandsnamen opgegeven voor de zelf geschreven kopregels en/of voor een begeleidende tekst, dan kan opgegeven worden of die al dan niet moeten worden afgedrukt. Men kan verder opgeven of er al dan niet een toelichting moet worden afgedrukt. In de toelichting worden de regels van het rapport waarop tellingen zijn gedefinieerd gespecificeerd.
Regels die op het rapport niet worden afgedrukt, hetzij omdat dit zo gedefinieerd is bij opgave van een regel (in kolom "DCSNO" is een O opgegeven), hetzij omdat tellingen op de regel op nul uitkwamen, worden altijd wel volledig op de toelichting afgedrukt. In de toelichting worden streepjesregels en regels die een nieuw blad forceren genegeerd. Naar wens worden van het grootboek, voorafgaand aan de omschrijvingen, de rekeningnummers in de toelichting vermeld.

Bij balansen en resultaatrekeningen kan men een controle laten uitvoeren op de indeling van de rekeningnummers. Bij zo'n controle wordt nagegaan of alle balans- c.q. resultaatrekeningen voor precies 100% in het rapport zijn ingedeeld. Is dat niet het geval dan wordt daarvan per rekening melding gemaakt, met de mogelijkheid de controle, en daarmee het afdrukken, te beëindigen om eerst wijzigingen in het rapport aan te brengen.

Verder kan hier nog de rapportdatum worden opgegeven en de printerinstelling.

Een rapport zonder gebudgetteerde bedragen is 96 karakters breed, en kan dus normaliter op een A4-formaat worden. Worden de gebudgetteerde bedragen wel afgedrukt dan wordt het rapport breder en moet voor een kleiner lettertype worden gekozen.

We wijzen u hier nog eens met nadruk op de mogelijkheid om een rapport (zoals elke lijst), naar een bestand te laten wegschrijven, in plaats van deze direct te laten afdrukken via de printer. Via een tekstverwerker kan het rapport volgens uw wensen worden aangepast voor presentatie naar derden.

Basispakket
2.6.8 Accountantsrapportage (Optie)

Met de module Accountants Rapportage is het mogelijk om rapporten naar eigen inzicht samen te stellen en af te drukken op basis van de grootboekcijfers. Welke grootboekrekeningen hierbij meegenomen worden kan de samensteller zelf bepalen. Cijfers van het huidig boekjaar en van het vorige boekjaar kunnen worden gepresenteerd . Zie voor het onderhouden van de cijfers van het vorig jaar hoofdstuk 2.6.7.1 van deze handleiding. Met behulp van "bouwstenen" kunnen grootboekrekeningen worden gegroepeerd. Een éénmalig aangemaakte bouwsteen kan in diverse rapporten worden opgeroepen. Dit versnelt het samenstellen van de diverse rapporten. Zie hoofdstuk 2.6.8.1 voor meer uitleg over bouwstenen.

Bouwstenen kunnen opgenomen worden in zogenaamde "rapport-elementen." Een element kan gezien worden als een pagina van het uiteindelijke rapport. Voorbeelden zijn het voorblad, de inhoudsopgave of een activa-overzicht. Zie hoofdstuk 2.6.8.2 voor verdere uitleg over de rapport-elementen.

De rapportelementen vormen de onderdelen van een rapport. Hoe rapporten uit onderdelen worden samengesteld vindt u in hoofdstuk 2.6.8.3. Een kant-en-klaar voorbeeld wordt daarvan meegeleverd. Het is uiteraard ook mogelijk om een eigen rapport samen te stellen. Tenslotte vindt u in hoofdstuk 2.6.8.4 uitleg over het afdrukken van accountantsrapporten.

2.6.8.1 Onderhoud bouwstenen

Naast het direct opnemen van een grootboekrekening in een rapport element, kan een "bouwsteen" opgenomen worden. Een bouwsteen kan één of meer grootboekrekeningen bevatten.

Bij dit programma-onderdeel krijgt u eerst de keuze tussen het kopiëren van bouwstenen of het aanpassen/toevoegen van bouwstenen. Indien u kiest voor kopiëren dan krijgt u een zoekvenster met de bedrijven waar bouwstenen aanwezig zijn. U selecteert een bedrijf met Enter. Alle bouwstenen die in dat bedrijf aanwezig zijn worden gekopieerd. Indien de bouwsteen al in het huidige bedrijf aanwezig is, komt het programma naar voren met de vraag of de bouwsteen toch overgenomen moet worden. U heeft dan de volgende mogelijkheden:

N (ee) De desbetreffende bouwsteen wordt niet overgenomen.
J (a) De desbetreffende bouwsteen wordt wel overgenomen.
A (lle) De desbetreffende bouwsteen wordt overgenomen. Bij eventuele volgende bouwstenen die al aanwezig zijn, wordt de vraag niet meer gesteld. De bouwsteen wordt dan altijd overgenomen, ook als hij bestaat.

De andere mogelijkheid naast het kopiëren is het aanpassen, toevoegen en verwijderen van bouwstenen. De volgende gegevens worden vastgelegd per bouwsteen:

Code
Is minimaal 2 tekens lang, maximaal 6. De eerste 2 tekens moeten letters zijn. De laatste vier tekens mogen letters of cijfers zijn.
Voorbeelden zijn: AA, AB204, TOT20, TOTAAL.+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Beschrijving/Omschrijving
Een Omschrijving van de bouwsteen

Soorten (D/C en B/R/O)

Debet/Credit
Door opgave van D(ebet) of C(redit) . Specificeert u een eventueel af te drukken bedrag. Indien het af te drukken bedrag van een regel normaal gesproken debet is, moet hier een D worden opgegeven, anders een C. Blijkt tijdens afdruk dat het af te drukken bedrag hiermee niet overeenkomt, dan wordt het bedrag van een minteken (-) voorzien.

Rekeningsoort
De volgende soorten zijn mogelijk:
B voor Balansrekening
R voor Resultaatrekening
O voor Overig

Wordt hier een B of een R opgegeven, dan moet deze overeenkomen met de rekeningsoort zoals opgegeven bij de grootboekrekening. Wijkt die af, dan wordt de rekening niet meegenomen. Bij een O worden rekeningen van zowel de B als de R meegenomen. Rekeningen met rekeningsoort K worden uitgesloten van de tellingen.

Definitie
Hier wordt opgegeven welke grootboekrekeningen geteld moeten worden. Minimaal één rekening moet worden opgegeven. Met de F8-toets kan een zoekvenster met de grootboekrekeningen opgeroepen worden. Door op de gewenste grootboekrekening Enter te geven wordt deze overgenomen in de definitie.

De volgende combinaties zijn toegestaan:

Een rekeningnummer.
Voorbeeld: 8000

Een traject.
Voorbeeld: 8000.8199 De rekeningen 8000 tot en met 8199 worden meegenomen in de telling. Bij een traject is het mogelijk om een uitzondering te definiëren. Dat kan als volgt: 8000.8199~8100 of via: 8000.8199~8100.8120 In het eerste voorbeeld wordt rekening 8100 niet meegenomen in de telling. In het tweede voorbeeld worden de rekeningen 8100 tot en met 8120 niet meegenomen. Voor beide voorbeelden geldt dat de uitzondering binnen het opgegeven traject moet liggen. Per traject kan er maar één uitzondering worden opgegeven. Een als traject opgegeven uitzondering, kan zelf geen uitzondering meer krijgen. Het volgende voorbeeld is dus niet mogelijk: 8000.8199~8100.8120~8110.

Grootboekrekeningen die een "wildcard" bevatten.
Voorbeeld: 801?. Het teken '?' geeft aan dat op die plaats de cijfers '0' tot en met '9' kunnen staan. In dit voorbeeld worden de grootboekrekeningen 8010 tot en met 8019 geteld. Zou het voorbeeld 80?0 zijn, dan worden de volgende rekeningen geteld: 8000, 8010, 8020, 8030, 8040, 8050, 8060, 8070, 8080 en 8090.
Er kunnen meer wildcards in een rekening worden opgegeven.
Voorbeeld: 80??, 8?2? of ????. In dat laatste geval worden alle rekeningen geteld.

een '+' of een '-'.
Hiermee kan een rekenkundige bewerking worden uitgevoerd. Voorbeeld: 8000+8001+8002-8003 of: 8000.8099+8121.8199 of: 8???+7???

Beschikbare toetsen:

Pijl-omhoog/omlaag | Vorige/volgende regel.
Page Up/Page Down | 10 regels terug/vooruit.
Home/End | Naar eerste/laatste schermregel.
Ctrl+PageUp/Ctrl+PageDn | Naar eerste/laatste bouwsteen.
Enter | Ga naar invoerstand, wijzig de bouwsteen.
Insert | Voeg nieuwe regel toe, ga naar invoerstand.
F9 | Verwijder bouwsteen.
Esc | Verlaat Onderhoud bouwstenen.

Overnemen bouwsteen

Zoals hierboven beschreven kan met Enter een bestaande bouwsteen worden gewijzigd. Allereerst wordt dan gevraagd om de code van de bouwsteen. Deze code is dan uiteraard al ingevuld. Door een andere, nog niet bestaande, code in te geven wordt een nieuwe bouwsteen aangemaakt. De overige gegevens van de oorspronkelijke bouwsteen worden overgenomen naar de nieuwe bouwsteen en kunnen direct worden gewijzigd door de diverse velden door te lopen.

2.6.8.2 Onderhoud rapport-elementen

Bij het maken van een element krijgt u een zoekvenster met daarin de al aanwezige elementen en als laatste een regel voor een nieuw element. Met de voorlaatste regel uit het zoekvenster kunt u een element kopiëren uit een ander bedrijf. Met behulp van Pijl omhoog en Pijl omlaag kunt u de balk op de gewenste regel zetten. Geef vervolgens Enter om uw keuze te bevestigen. Vervolgens krijgt u een nieuw scherm met bovenaan de naam van het element.

Indien u kiest voor een nieuw element, dan krijgt u eerst de vraag of u een ander element uit dit bedrijf wilt overnemen. U moet dit nieuwe element een nieuwe naam geven. Deze mag nog niet bestaan. Indien u kiest voor kopiëren, dan krijgt u een zoekvenster met de bedrijven waar rapport-elementen instaan. U selecteert een bedrijf met Enter. Hierna komt opnieuw een zoekvenster naar voren, ditmaal met de aanwezige elementen. Hier kunt u kiezen welke elementen u wilt kopiëren. Mocht een element dat u kopieert uit een ander bedrijf al bestaan, dan vraagt het programma of u het desbetreffende element wilt kopiëren. Geeft u J, dan wordt het element in het bedrijf waarin u werkt overschreven, geeft u iets anders in dan wordt het te kopiëren element overgeslagen. Na het kopiëren komt u weer terug in het zoekvenster met de keuze welk element u wilt wijzigen.

Het tweede veld is de omschrijving. Deze omschrijving wordt getoond in het zoekvenster voor rapport-elementen.

Het derde veld bepaalt het type element. Er zijn 6 soorten:

V | Voorblad | Bij dit type wordt geen paginanummer onderaan het blad afgedrukt.
I | Inhoudsopgave | Dit type element drukt de verzamelde regels van de inhoudsopgave. In de elementen kunnen die regels worden opgenomen. Bij het drukken van een script worden die regels verzameld en indien een element van dit type aanwezig is, dan wordt de inhoudsopgave als laatste pagina van het rapport afgedrukt.
T | Tekst | Dit element bevat tekst om af te drukken.
B | BTW-register | Dit element moet de volgende regel bevatten: <BTW></BTW> Op dit punt in de tekst wordt het BTW-register afgedrukt.
R | Rapportage | Dit element moet de volgende regel bevatten: <Rapport></Rapport> Op dit punt in de tekst wordt de geselecteerde rapportage afgedrukt.
A | Activa overzicht. | Dit element moet de volgende regel bevatten: <Activa></Activa>. Op dit punt in de tekst wordt het activa -overzicht afgedrukt. Deze optie komt alleen naar voren indien de module Activa aanwezig is in de licentie.

Het vierde veld hoeft alleen te worden ingevuld indien er als type een R is ingevuld. Dan kan hier de rapportcode worden ingevuld. Via F8 kunt u zoeken naar de gewenste code.

Het vijfde veld is de laatste die u hier moet invullen. Dit veld wordt gebruikt om de positie op de regel te bepalen voor het paginanummer. Dat nummer wordt in het midden gezet, dus het aantal dat u hier ingeeft wordt door 2 gedeeld. Dat is de positie op de regel voor het nummer.

U komt nu terecht bij het veld "Geef Enter". Nadat u hier Enter gegeven heeft kunt u een selectie ingeven, afhankelijk van het type element. Bij de types V, I, T en B kunt u direct een printerselectie ingeven. Bij de A (Activa) krijgt u hetzelfde selectiescherm als bij het activa overzicht. Hetzelfde geldt voor type R (Rapport). Bij het afdrukken van een activalijst of rapport wordt de hier ingebrachte selectie bewaard en bij het afdrukken van het script wordt die selectie weer gebruikt.

Naast de bekende uitvoermogelijkheden zijn er voor de accountantsrapportage twee nieuwe soorten uitvoer mogelijk:

  • K Keuze printer. Voor deze keuze moeten eerst printers zijn gedefinieerd bij Printerstuurcodes" in de menukolom "Systeem". Nadat als type K is ingebracht kan met de F8-toets de beschikbare printers worden opgevraagd. Deze printer wordt ingevuld op de regel Printerstuurcodes en die regel mag niet meer gewijzigd worden. De rest van de regels kan wel gewijzigd worden.
  • L Lege printer. Na ingave van de L blijft enkel nog de regel van de Standaard uitvoer over. De "Lege printer" is bedoeld om nu nog geen printerkeuze te maken, dat gebeurt pas op het moment dat een rapport wordt afgedrukt. Bij het afdrukken van een rapport kan opgegeven worden welke printer er gebruikt moet worden. Voor elementen waarbij voor de uitvoer L is geselecteerd, wordt dan de printer genomen die is opgegeven bij het afdrukken van het rapport.

Na het ingeven van de selectie(s) komt u terecht in een eenvoudige tekstverwerker. Hier kunt u teksten opgeven die afgedrukt moeten worden. De breedte van de tekst is niet begrensd door het scherm en bedraagt maximaal 255 tekens. De tekst kan op het scherm schuiven waardoor het mogelijk is om teksten langer dan 80 tekens breed in te geven. In de tekstverwerker zijn de volgende toetsen beschikbaar:

Pijltoetsen | Cursorbesturing
Enter | Regel toevoegen (piepje geeft maximum aan)
Esc | Tekstverwerker verlaten; tekst niet bewaren
F2/F3 | Tekstverwerker verlaten; tekst WEL bewaren
F4/Alt+F4 | Opzoeken: Tekst printercodes/Diverse teksten
F5 | Samenvoegen huidige regel + volgende regel
F6 | Wisselen scherm met/zonder printercodes
F8/Alt+F8 | Opzoeken: Bouwstenen/Grootboekrekeningen
F9 | Regel kopiëren naar buffer en daarna wissen
F10 | Huidige regel kopiëren naar de buffer
F11 | Buffer op huidige regel invoegen
InsertWisselen | Tussenvoegen = grote cursor Overschrijven = kleine cursor
Delete | Teken wissen waar cursor op staat
BackSpace | Teken wissen links van de cursor
Ctrl+Delete | Alle tekens wissen rechts van de cursor
Home/End | Spring naar het begin/einde van de regel
PageUp | Ga 1 scherm terug
PageDown | Ga 1 scherm vooruit
Ctrl+PageUp | Ga naar begin van de tekst
Ctrl+PageDown | Ga naar eind van de tekst

Speciale teksten en stuurcodes

De volgende teksten hebben een speciale betekenis bij het afdrukken van een rapport:

<Inhoud> TEKST </Inhoud>
De tekst die staat op de plaats van TEKST wordt afgedrukt en tevens bewaard voor de inhoudsopgave. Indien er bij de tekst printeropdrachten opgegeven zijn, dan worden deze wel meegenomen voor het rapportelement, maar voor de inhoudsopgave worden zij onderdrukt.

<Inhoudkop> KOP </Inhoudkop>
De tekst die staat op de plaats van KOP wordt bewaard voor de inhoudsopgave. Ook aanwezige printeropdrachten worden meegenomen naar de inhoudsopgave. Tekst die hier wordt opgegeven kan gebruikt worden om op de inhoudsopgave "groepen" te kunnen aangeven.

<Activa></Activa>
Deze tekst mag enkel voorkomen bij een rapportelement van het type A. Bij het afdrukken van het element wordt bij signalering van deze tekst het activa overzicht afgedrukt.

<BTW></BTW>
Deze tekst mag alleen voorkomen bij een rapportelement van het type B. Bij het afdrukken van het element wordt bij signalering van deze tekst het BTW-register afgedrukt.

<Rapport></Rapport>
Deze tekst mag enkel voorkomen bij een rapportelement van het type R. Bij het afdrukken van het element wordt bij signalering van deze tekst het opgegeven management rapport afgedrukt.

Let op:
Voor deze speciale teksten mag geen andere tekst op dezelfde regel staan, behalve spaties.

Verder kunt u de volgende printercodes nog in de tekst gebruiken:

CODE | BETEKENIS | VERVANGENDE NIEUWE CODE
^INIT^ | Initialisatie van de printer | nvt
^RESET^ | Herstellen van de printerinstellingen | <RESET>
^CPI5^ | 5 tekens per inch. Dit is een grote letter die twee regels beslaat | <5_CHR/INCH>
^CPI10^ | 10 tekens per inch. Dit is de standaard grootte voor veel printers | <10_CHR/INCH>
^COIX^ | X (getal) tekens per inch | <X_CHR/INCH> Algemener: <SMAL> en <SMAL_UIT>
^+LIJN^ | Onderstrepen aanzetten | <LIJNEN_AAN>
^-LIJN^ | Onderstrepen uitzetten | <LIJNEN_UIT>
^+VET^ | Druk de tekens dikker af (bold) aanzetten | <VET>
^-VET^ | Druk de tekens dikker af uitzetten | <VET_UIT>
^+SCHUIN^ | Tekst schuin (italic) afdrukken aanzetten | <CURSIEF>
^-SCHUIN^ | Tekst schuin afdrukken uitzetten | <CURSIEF_UIT>
^NWEBLAD^ | Forceer een sprong naar een volgend blad. Gebruik binnen MicroStar is beperkt omdat onderaan een pagina het regelnummer wordt afgedrukt. | <NIEUWE_PAGINA>
^STAAND^ | Afdrukken in zgn. "Portrait" instelling (staand) | <STAAND>
^LIGGEND^ | Afdrukken in zgn. "Landscape" instelling (liggend) | <LIGGEND>
^BAK1^ | Selecteer papier uit bak nummer 1 | <INVOER_LADE_1>*
^BAK2^ | Selecteer papier uit bak nummer 2 | <INVOER_LADE_2>*
^BAK3^ | Selecteer papier uit bak nummer 3 | <INVOER_LADE_3>*
^BAK4^ | Selecteer papier uit bak nummer 4 | <INVOER_LADE_4>*
*) LET OP: De invoerlade moet als eerste afdrukcode op de pagina worden gezet

De codes zijn in nieuwe programma-onderdelen vervangen. Daarom vindt u in de laatste kolom de nieuwe code. U kunt beide codes in de teksten gebruiken.

Bouwstenen, Grootboekrekeningen, Codes en Functies

Variabele gegevens worden in de lay-out opgenomen als bouwsteen, grootboekrekening, code of functie en worden geplaatst tussen accolades. De plaats van de accolades geeft tevens de plaats en lengte aan van het af te drukken gegeven.

Functies zijn speciale variabelen die bij het afdrukken beschikbaar zijn. De volgende functies zijn beschikbaar:
F160 datum van afdruk. Voorbeeld: 01-09-2000
F165 huidig boekjaar van het bedrijf. Voorbeeld: 2000
F166 vorig boekjaar van het bedrijf. Voorbeeld: 1999

Een functie wordt in een lay-out opgegeven als:

{F160 }
{ }\F165
{ }\F166

De functies F165 en F166 kunnen niet tussen de accolades staan.
Immers, het jaartal is 4 posities, zou de functie binnen de accolades geplaatst worden, dan zijn dat 6 posities. Zie voor meer uitleg hierover het hoofdstuk "Aantal Decimalen, Nul Onderdrukken en Uitlijnen" in deze handleiding.

Codes zijn gegevens die direct uit de bedrijfsgegevens worden overgenomen. Ze worden opgegeven als een 4 posities lange code die begint met de letter B. Een lijst van mogelijke codes vindt u bij de codelijst van appendix C.

Een code wordt in een lay-out opgegeven als:
{Bnnn }
waarbij :
- Bnnn = codenummer (zie lijst bij appendix C)

Grootboekrekeningnummers zijn de rekeningen zoals gedefinieerd binnen MicroStar bij het Rekeningschema. De lengte van het rekeningnummer is afhankelijk van de opgegeven lengte bij de bedrijfsgegevens. Deze is minimaal 3 en maximaal 6 posities lang.

Een code wordt in een lay-out opgegeven als:
{nnnnnn }
waarbij :
- nnnnnn = grootboekrekeningnummer (lengte wordt bepaald door de instelling bij de bedrijfsgegevens).

Daarnaast kunnen bouwstenen worden opgegeven. Deze worden gedefinieerd bij "Onderhoud bouwstenen". De lengte van een bouwsteen is minimaal 2 en maximaal 6 posities.

Een bouwsteen wordt in een lay-out opgegeven als:
{XX???? }
waarbij :
- XX = twee letters
- ???? = letters of cijfers of spaties of een combinatie hiervan. Na een spatie mogen geen letters of cijfers meer staan, enkel nog spaties.

Bepalen wat af te drukken

Bij een bouwsteen of een grootboekrekening kan opgegeven worden wat er afgedrukt moet worden. Dit wordt als volgt opgegeven:

????[jp] } of {nnnnnn[jp] }
of
{XX????[j] } of {nnnnnn[j] }
of
{XX????[p] } of {nnnnnn[p] }
of
{XX???? } of {nnnnnn }

waarbij:

  • XX???? = het betreft een af te drukken bouwsteen
  • nnnnnn = het betreft een af te drukken grootboekrekening
  • j Het jaar waarvan de gegevens worden opgevraagd. Mogelijk zijn:

H = Huidig jaar
V = Vorig jaar. Wordt het jaar niet opgegeven, dan wordt standaard het huidig jaar genomen.

  • p Het te presenteren bedrag. Mogelijk zijn

S = Saldo. Beginbalans + Debet - Credittellingen.
D = Debet. De debettellingen.
C = Credit. De credittellingen.
B = Het bedrag van de Beginbalans.

Wordt het te presenteren bedrag niet opgegeven, dan wordt standaard S genomen.

Aantal decimalen, nul onderdrukken en uitlijnen

Bij zowel bouwstenen, grootboekrekeningen als codes kan men een toevoeging geven, die voor sommige velden van belang kan zijn. Deze toevoeging bestaat uit een min (-) teken en één, twee of drie andere tekens. De totale code of functie ziet er dan uit:

{XX????-txy } of {nnnnnn-txy } of {Bnnk-txy }
of
{XX????-tx } of {nnnnnn-tx } of {Bnnk-tx }
of
{XX????-t } of {nnnnnn-t } of {Bnnk-t }

waarbij:
XX???? het betreft een af te drukken bouwsteen
nnnnnn het betreft een af te drukken grootboekrekening
Bnnn het betreft een af te drukken code

t bij numerieke gegevens (aantallen, bedragen enz.), de opmaak van het veld en gebruik van decimalen:

0 t/m 9 = aantal decimalen van het veld, opmaak 12345.3
D Bedrag afgerond, daarna gedeeld door 1000. Afdruk zonder decimalen.

X bij numerieke gegevens, aanduiding onderdrukken van 0-waarde

0 niet onderdrukken
1 wel onderdrukken, er worden spaties afgedrukt.

Y hiermee kan men aangeven of het af te drukken gegeven links-, dan wel rechtslijnend moet worden afgedrukt of dat alle spaties voor en na het af te drukken gegeven moet worden weggehaald.

L af te drukken functie of code laten beginnen op linkeraccolade (d.w.z. voorloopspaties onderdrukken).
R af te drukken functie of code afdrukken, zodat deze op de rechteraccolade eindigt (naloopspaties onderdrukken).
T Veld wordt ontdaan van voor- en naloopspaties (bedoeld voor plaatsing in tekstregels).
Indien y ontbreekt, dan worden numerieke gegevens rechtslijnend, en alfanumerieke gegevens linkslijnend afgedrukt.

Het "Hoe" en "Wat" af te drukken is te combineren. Hierbij geldt dat de opgaven voor "Wat" af te drukken "[]" voor het minteken "-" moet staan. Voorbeelden:

{AB1234[VD]-D0L} of {8000[VD]-D0L}

(Bouwsteen AB1234, Vorig jaar, Debit, D0L: Afronden zonder decimalen (D0) en links uitlijnen)

Als een af te drukken bouwsteen, grootboekrekening, code of functie zodanig kort wordt gedefinieerd (door middel van de plaats van de accolades) dat hij niet tussen de accolades past, dan dient men de ruimte tussen de accolades blanco te laten, en de bouwsteen, grootboekrekening, code of functie aan het einde van de regel op te geven, voorafgegaan door een "\" (backslash). Zijn er meer van deze codes of functies op één regel, dan worden deze alle toegevoegd aan het einde van de regel, voorafgegaan door de backslash, onderling gescheiden door komma's.

Voorbeeld:

{B051 } { }\AB1234[VD]-D0L

Uitleg:
De eerste code op deze regel is B051 en staat voor de bedrijfsnaam. Het tweede veld is te kort voor de functie, en deze staat daarom ook achteraan de regel (AB1234 = Bouwsteen).

Rekenen met bouwstenen, Grootboekrekeningen en/of constanten

Bouwstenen, grootboekrekeningen en/of constanten kunnen worden opgeteld, van elkaar worden afgetrokken, met elkaar vermenigvuldigd, door elkaar gedeeld of er kan een percentage berekend worden.

De rekenfuncties worden als volgt geschreven: (de volgende waardes worden aangenomen voor de voorbeelden:

Bouwstenen:
TOMZET[HS] = 250000,00
TOMZET[VS] = 200000,00
SUBTOT[HS] = 75000,00
Grootboekrekening: 8000 = 15000,00

Bewerking | Betekenis | Voorbeeld | Afgedrukt wordt:
:* | vermenigvuldig | {TOMZET:*"0.8"} | 200000.00
:/ | deel door | {TOMZET:/"2"} | 125000.00
:+ | tel op | {SUBTOT:+8000} (geen aanhalingsteken rond de 8000 !) | 90000.00
: - | trek af | {TOMZET[HS]:-TOMZET[VS]} | 50000.00
:% | bepaal percentage links van %-teken ten opzichte van rechts van %-teken | {SUBTOT[HS]:%TOMZET[HS]} | 30.00
:~ | bepaal percentage van het verschil ten opzichte van rechts van ~-teken | {TOMZET[HS]:~TOMZET[VS]} | 25.00

Berekeningen kunnen worden samengevoegd: 8000:+8002:+8003:-8004. Volgorde van berekenen is afhankelijk van de bewerking.

Als eerste :* en :/
dan :+ en :-
en :% en :~
Dit wil zeggen dat vermenigvuldigingen eerder dan optellingen uitgevoerd worden.

Bijvoorbeeld:

{"3":*"3":+"4"} het getal 13 wordt afgedrukt (3 * 3 = 9, 9 + 4 = 13)
{"3":+"3":*"4"} het getal 15 wordt afgedrukt (3 * 4 = 12, 12 + 3 = 15)

2.6.8.3 Samenstellen rapportinhoud

Bij het maken van een rapport krijgt u een zoekvenster met daarin de al aanwezige rapporten en als laatste een regel voor een nieuw rapport. Met de voorlaatste regel uit het zoekvenster kunt u een rapport kopiëren uit een ander bedrijf. Met behulp van Pijl omhoog/Pijl omlaag kunt u de balk op de gewenste regel zetten. Geef vervolgens Enter om uw keuze te bevestigen. Vervolgens krijgt u een nieuw scherm met bovenaan de naam van het rapport. Indien het een nieuw rapport is, dan moet u de nieuwe naam ingeven. Deze mag nog niet bestaan. Op de tweede regel kunt u een omschrijving ingeven.

Indien u kopiëren selecteert, dan krijgt u een zoekvenster met de bedrijven waar accountantsrapporten instaan. U selecteert een bedrijf met Enter. Hierna komt opnieuw een zoekvenster naar voren, ditmaal met de aanwezige rapporten. Hier kunt u een keuzes maken welke rapporten u wilt kopiëren. Mocht een rapport dat u kopieert uit een ander bedrijf al bestaan, dan vraagt het programma of u het desbetreffende rapport wilt kopiëren. Geeft u J, dan wordt het rapport in het bedrijf waarin u werkt overschreven, geeft u iets anders in dan wordt het te kopiëren rapport overgeslagen. Na het kopiëren komt u weer terug in het zoekvenster met de keuze welk rapport u wilt wijzigen.

Bij het veld "Geef Enter" geeft u Enter en komt u terecht bij het onderdeel om het rapport samen te stellen uit de aanwezige rapportelementen. Het begin en einde van het rapport wordt aangegeven met de regels "Begin rapport" en "Einde rapport".

De volgende toetsen zijn actief:

Pijltje-omhoog/omlaag - Vorige/volgende regel.
Insert - Voeg nieuw element toe
F9 - Verwijder element uit script
F2 - Bewaar het script en verlaat samenstellen script
Esc - Verlaat samenstellen script

Na ingaven van Insert wordt er een lege regel op het scherm gecreëerd en komt er een zoekvenster op het scherm. In dat zoekvenster staan de elementen die nog niet in het rapport aanwezig zijn. Met behulp van Pijl omhoog/omlaag-toets kan de gewenste regel gezocht worden. Met Enter verdwijnt het zoekvenster en wordt het element in het rapport gezet op de regel die is vrijgemaakt door de Insert-toets. Het programma komt weer terug met het zoekvenster. Echter, de geselecteerde regel is verwijderd en er kan direct het volgende element geselecteerd worden. U kunt met Esc het toevoegen van elementen afbreken. De lege regel wordt weer weggehaald.

2.6.8.4 Accountantsrapport afdrukken

Bij het afdrukken van een accountantsrapport krijgt u een zoekvenster met daarin de aanwezige rapporten. Met behulp van Pijl omhoog en Pijl omlaag kunt u de balk op de gewenste regel zetten. Geef vervolgens Enter om uw keuze te bevestigen. Vervolgens geeft u de lijstspecificaties op in een selectiescherm.

Als eerste kunt u de periode "Vanaf" en periode "Tot en met" invoeren. Deze worden gebruikt om te bepalen welke periodes geteld moeten worden. Tevens worden de periodes doorgegeven aan de module managementrapportage indien die gebruikt wordt. Hetzelfde geldt voor het activa-overzicht.

Op de tweede regel kunt u gegevens voor de lijsten opgeven. U kunt het teken ingeven dat wordt gebruikt voor strepen. Daarna kunt u bepalen in welke valuta de bedragen moeten worden afgedrukt. Beide gegevens worden doorgegeven aan eventueel andere programma's zoals het activa-overzicht, het BTW-overzicht of de managementrapportage.

Op de derde regel kunt u de datum ingeven die als afdrukdatum op de uitvoer wordt afgedrukt. Ten slotte kunt u een printer selecteren waar de uitvoer naartoe wordt gestuurd. Het is hierbij wel van belang dat u als soort uitvoer K kiest indien er elementen worden afgedrukt waarin printercodes zijn opgenomen. Deze printercodes worden enkel goed afgehandeld door soort K (Keuze printer).


Formulieren lay-out

 2.6.9 Formulieren lay-out

In het menu, onder instellingen --> Aanpassen formulier lay-outs krijgt u een mogelijkheid layouts te wijzigen van diverse afdrukbare bestanden zoals orderbevestiging, factuur, vrachtbrief en dergelijke (zie figuur hierna).

U kiest de lay-out door te dubbelklikken op de gewenste naam in het venster. Het onderliggende venster is zichtbaar. Door op de knop "Huidige lay-out" te drukken verschijnen de regels tekst en code van die lay-out op het scherm. U kunt daaraan tekst en regels toevoegen en regels (of gedeelten ervan) wijzigen of verwijderen. Voor de codes die in de lay-outs verschijnen en de betekenis ervan verwijzen we hier naar Appendix B: Ontwerpen/Wijzigen lay-outs formulieren.

In één geval is de procedure afwijkend, namelijk bij de factuur-lay-out. Niet alleen kunt u de acties ondernemen die ook bij de andere lay-outs mogelijk zijn, ook kunt u hier kiezen voor alternatieve lay-outs. In uw MicroStar-pakket is een tiental lay-outs opgenomen. U kiest ze door op een van de knoppen te drukken naast de knop "Huidige lay-out".

Ook die lay-outs kunt u naar believen aanpassen. Met de knop "Proefafdruk" kunt u zien hoe de afdruk met die lay-out eruit komt te zien. U kunt de afdruk zoals gewoonlijk naar het scherm sturen of naar een door u gewenste printer. Daarnaast kunt u ook eventueel de taalcode van het formulier/lay-out wijzigen.

Slaat u de gegevens in het actieve scherm op, dan wordt daarmee de huidige lay-out vervangen. MicroStar zal u wel eerst vragen of dat werkelijk de bedoeling is.

2.6.10 MicroStar update

Onder het menu-item "Instellingen" vindt u de optie "Controleer op update". Althans, als u als gebruiker daarvoor de rechten heeft gekregen van de supervisor.

Als dat niet zo is kunt de supervisor vragen deze menukeuzes voor u toe te voegen.

Met deze optie controleert u online of er updates voor uw MicroStar-pakket bestaan. Dat kan gaan om een volledig nieuwe setup, maar ook om een update die zich verder automatisch zal installeren. Daarvoor dient u wel uw wachtwoord aan het systeem te verschaffen:

Eenmaal ingegeven zal MicroStar u dat niet nogmaals vragen, maar het opgeslagen wachtwoord automatisch invullen. Dat gebeurt als er ten minste één maal succesvol een update is gedownload.

Er zijn vanaf dit punt twee mogelijkheden: ofwel er is geen update beschikbaar (en u krijgt een overeenkomstige melding van MicroStar), ofwel er is een update beschikbaar. Als er geen update beschikbaar is zal MicroStar u vragen of u tóch wilt updaten (er kunnen altijd kleine wijzigingen in de allernieuwste online versie bestaan). Geeft u aan dat u dat wilt óf zijn er werkelijk updates, dan krijgt u het volgende scherm te zien.

Drukt u vervolgens op de knop "Download" én is het door u opgegeven wachtwoord juist, dan wordt er één of meer bestanden gedownload. U kunt daarbij altijd aangeven of u ook het laatst bijgewerkte handboek wilt ophalen!

Als u daarmee een volledig nieuwe setup binnenkrijgt, dan vraagt het programma na het downloaden of u die wilt uitvoeren. Het is verstandig om dat direct te doen. Als er een gedeeltelijke update is, dan installeert MicroStar die automatisch na het opnieuw opstarten van MicroStar en wordt uw programma geupdate de volgende keer dat het wordt opgestart.

2.6.11 Hulp op Afstand

Onder het menu-item "Instellingen" vindt u ook de optie "Hulp op Afstand". Daarmee downloadt en start u een programma waarmee onze afdeling support uw bureaublad kan overnemen.

U dient daarvoor altijd zelf toestemming te geven. Die toestemming kunt u overigens op elk moment ook weer intrekken.

Dit overnemen van het bureaublad wordt door MicroStar gebruikt om haar klanten op afstand te helpen met installatie- en andere problemen.


Elektronisch Factureren

Basispakket
2.6.12 Elektronisch Factureren/Orders bevestigen/Aanmanen (basispakket)

LET OP: de facturenmap wordt, net als de BAPI-map, standaard niet meegenomen in een backup van uw microstar administratie(s). U zult daarvoor bij de backup moeten aangeven dat de pdf-bestanden (en eventueel het archief met oudere pdf-bestanden) meegenomen moeten worden. Let wel: de backup kan daardoor vele malen zo groot worden!

Instellen

Vanaf versie 4.0.0 kent MicroStar ook de mogelijkheid om elektronisch te factureren en aan te manen en vanaf 5.2 kunnen ook orderbevestigingen elektronisch worden gemaakt en verstuurd. Dat wil zeggen dat de facturen/aanmainngen/orderbevestigingen als bijlage per e-mail worden verzonden naar de klant. Daartoe is in de bedrijfsgegevens een optie opgenomen of u wel of niet wilt werken met elektronische facturen.

De opties voor dit vakje zijn J, N, en I (incidenteel). Met "J" wordt voor nieuwe debiteuren standaard het elektronisch factureren aangezet, met "N" wordt er nooit elektronisch gefactureerd (voor geen enkele debiteur) en met "I" wordt uw elektronische facturatie aangezet, maar nieuwe debiteuren krijgen niet automatisch een elektronische factuur. In dat geval zult u de elektronische facturatie bij die debiteur bewust moeten aanzetten.

Met het invoeren wordt nog geen enkele factuur per e-mail verstuurd en geen enkele factuur als pdf gemaakt. Daartoe is nodig dat u bij de debiteuren die daarvoor in aanmerking komen de optie "Elektronisch Factureren" aanzet

Naast de optie Elektronisch Factureren dient u hierbij ook een e-mail-adres op te geven dat wordt gebruikt als verzendadres. Zonder dit adres zal de factuur uiteindelijk leiden tot het niet verzenden van de e-mail. U kunt de optie "Elektronische Factureren" met Alt-F5 uiteraard weer doorvoeren voor alle debiteuren. E-mailadressen van contactpersonen zullen niet (automatisch) voor de e-mail-factuur worden gebruikt! In dit vak kunt u overigens ook meer e-mail-adressen aangeven, gescheiden door ";". In dat geval wordt de factuur/aanmaning naar meer dan één e-mail-adres gestuurd.

Vanaf versie 6.1 kunt u aparte email adressen instellen voor de factuur/aanmaning en orderbevestiging. U kunt dat ingeven door op veld 38 (Email adres) op toets F6 te drukken. U krijgt dan het volgende scherm:

Vult u deze adressen in, dan zullen aanmaningen/orderbevestigingen naar het opgegeven mailadres worden verstuurd.

Naast deze instellingen voor het al dan niet gebruiken van elektronische facturering/aanmanen/orderbevestigen, is er in het menu onder Instellingen een menu-optie "PDF Mailinstellingen" te vinden. Het zijn deze instellingen waarmee daadwerkelijk wordt verzonden.

Op de eerste plaats dient u - per administratie - aan te geven in welke map de pdf-facturen worden geplaatst. Door MicroStar worden daarin enkele submappen aangemaakt. Hoewel u deze instellingen per administratie dient in te geven, kunnen ze in een administratie waarin de instellingen helemaal nog niet zijn aangemaakt eenvoudig worden geïmporteerd vanuit een andere administratie (zie figuur). In twee gevallen - namelijk bij het onderwerp en het begeleidend bericht - dient u voor beide situaties de gegevens in te vullen. U wisselt van vakken door ofwel op de knop Aanmaning ofwel op de knop Factuur of orderbevestiging te klikken. De gegevens voor de aanmaningen/orderbevestigingen hebben wij zwevend boven het formulier weergegeven. In werkelijkheid komen ze in de plaats van de andere twee vakken.

Voor zowel de aanmaningen en orderbevestigingen als voor de facturen geeft u hierboven aan of er een kopie moet worden gemaakt op papier (indien gewenst met het watermerk "VERSTUURD PER EMAIL"- voor aanpassing van die tekst zie hieronder). Ter besparing van printkosten kunt u ook aangeven of de kopie uit de printer in grijstinten moet worden afgedrukt. Uiteraard heeft u die optie niet als het een monochrome printer is (kleur is dan geen optie). In nieuwere versie ziet u ook nog een vinkje voor "afdruk passend op pagina". Daarmee forceert u dat een te te grote pagina toch op één pagina wordt afgedrukt.

Met de knop "Kopiëren uit:" heeft u de mogelijkheid om instellingen vanuit een ander bedrijf te kopiëren naar het huidige. Alleen de instelling voor de verzendmap zal niet worden meegenomen: die is namelijk voor elk bedrijf anders.

Daarnaast dient u alle instellingen van uw mailserver aan te geven: SMTP-server adres, Inlognaam, Wachtwoord en of de server authenticatie vereist. Voor details met betrekking tot deze instellingen dient u zich te wenden tot uw provider (althans de provider die uw mail verzorgt). U kunt vanuit dit formulier ook een testmail versturen om na te gaan of al uw instellingen juist zijn en een e-mail kan worden verstuurd. Voordat u een testmail verstuurd doe u er goed aan ook de overige instellingen in te vullen, zoals onderwerp van de e-mail, inhoud van het bericht (een algemene regels zoals "Bijgevoegd vindt u uw factuur over ....", de naam die als afzender zal verschijnen en het e-mailadres van de afzender (U). Gebruik voor de testmail een van uw eigen e-mailadressen zodat een klant niet een testmailtje van u krijgt!

Bij de instellingen is via het vinkvakje "Alternatieve poort" aangeven ook aan te geven dat de mail via een andere dan de standaard poort (25) moet worden verstuurd. Het vakje van de alternatieve poort dan gevuld met poort 587.

Bovenin vindt u ook nog de mogelijkheid om een kopie op papier af te drukken ("Facturen ook altijd op papier", deze afdrukken krijgen als watermerk "Verstuurd per e-mail", tenzij u aangeeft dat niet te willen). De plaats en/of het lettertype van die tekst kunt u instellen onder de knop "Marges/overig"

Het watermerk wordt standaard links gecentreerd (verticaal) geplaatst met een 35 punts letter. U kunt de positie en/of lettergrootte aan de onderkant van het scherm bepalen. Hier is dat ingesteld op een 35p letter en de positie is gecentreerd boven. De grootte van het lettertype bepaalt u door op de pijltjes links van de fontgrootte te klikken. Ook de transparantie van het watermerk is in te stellen. Hierboven is die ingesteld op 0%. De transparantie is in te stellen van 0% (geen doorzichtigheid) tot 50% (50% transparantie). De tekst van het watermerk is standaard ingesteld op "VERSTUURD PER EMAIL", maar u kunt dit zo u wilt eenvoudig wijzigen.

Bij de knop "Aanpassen" - onder het veld "Naamgeving pdf-factuurbestanden" krijgt u de mogelijkheid de naamgeving van uw pdf-bestanden aan te passen. U kunt een eigen voorlooptekst aangeven (bestand begint met die letters) en de volgorde aangeven van te kiezen onderdelen van de bestandsnaam. Kies daarbij in ieder geval het factuurnummer (positie is onbelangrijk) zodat u altijd een unieke bestandsnaam krijgt. De datum is daarvoor uiteraard onvoldoende (tenzij u slechts één factuur per dag maakt). Uiteraard kunt u hierbij uiteindelijk kiezen voor een naam die slechts uit het factuurnummer bestaat. Voor de aanmaningen hoeft u geen instellingen v.w.b. de naamgeving in te geven.

Sinds versie MicroStar 6.1.x heeft u in dit scherm de mogelijkheid voor alle facturen (niet voor aanmaningen/orderbevestigingen) een bestand te kiezen dat als extra attachment met de factuur-pdf's wordt meegezonden. U kunt daarbij denken aan leveringsvoorwaarden, verkoopvoorwaarden en dergelijke. U geeft dit bestand aan achter "extra aanhangsel factuur". Het bestand zelf kiest u door te klikken op het knopje met de drie puntjes achter de tekstbox. Let erop dat het bestand bij het verzenden wel op de aangewezen plaats staat bij het versturen. In andere gevallen wordt de mail niet verstuurd (met de melding dat het attachment niet is verzonden). Indien het bestand op een gedeelde schijf op het netwerk staat, is het mogelijk dat dit bestand op een andere computer niet bereikbaar is !!

Wilt u het bestand weer verwijderen, dus niet meer meesturen, dan klikt u op het rode kruisje. Ook als het bestand van de originele locatie is verdwenen, zal het niet meer meegestuurd worden.
Het extra bestand wordt meegestuurd bij alle facturen die vanaf dat moment in de postbus UIT komen en die als in die postbus staan. Ook reeds verstuurde mails worden - als u aangeeft dat ze nogmaals moeten worden verstuurd - voorzien van het extra aanhangsel.

In uw postbus kunt u zien of er al dan niet een extra aanhangsel wordt toegevoegd:

UBL

Vanaf MicroStar versie 6.3.1 kunt u bij de PDF instellingen ook aangeven of u de PDF-facturen vergezeld wilt laten gaan ven een UBL-bestand. UBL (Universal Business Language) is een XML bestand waarin volgens een afgesproken standaard de factuurgegevens worden opgeslagen. Het voordeel voor uw klant is dat er veel boekhoudprogramma's in staat zijn om UBL direct in te lezen. Het is dan niet meer nodig om de gegevens uit de PDF handmatig over te nemen in de boekhouding.
LET WEL: de PDF als factuur is juridisch leidend, niet het UBL bestand. Om verwarring te voorkomen vergelijkt MicroStar het eindsaldo in de PDF met het totaalbedrag in de UBL. Komen deze niet overeen, dan wordt de UBL per definitie afgekeurd en niet gemaakt. Hij wordt dan ook niet naar de klant verzonden. In dat geval heeft de klant alleen de PDF die u heeft kunnen controleren. Een UBL-bestand wordt alleen voor facturen en prolongaties gemaakt !
UBL-bestanden gaan - voorzover aanwezig - ook mee als u PDF's archiveert of PDF's terugzet c.q. opnieuw verstuurt.

Ontvangstbevestiging

Vanaf MicroStar versie 6.4 kunt u ervoor kiezen dat u een ontvangstbevestiging krijgt van uw verzonden facturen. LET WEL: de ontvanger kan bepalen of hij uiteindelijk kiest voor het versturen van die ontvangstbevestiging. Het is dus niet zo dat u ervan uit kunt gaan dat het niet ontvangen van een ontvangstbevestiging betekent dat de ontvanger het bericht niet heeft gekregen. De ontvanger heeft er dan wel bewust voor gekozen die niet kenbaar te maken aan u,
LET OP: deze optie werkt - technisch gezien- alleen als u bij de instellingen voor verzenden per "TLS/SSL" heeft gekozen.

Werking

De werking van de optie elektronisch factureren is vervolgens heel eenvoudig. Bij het drukken van formulieren (facturen) kiest u voor een printer waarop de "normale facturen" worden afgedrukt. Indien in het bedrijfsbestand de optie "Elektronisch Factureren" op "J" is gezet, wordt nu voor elke debiteur waarvoor een factuur moet worden afgedrukt en waarvoor geldt dat voor hem/haar die optie ook individueel is aangezet een factuur in pdf gemaakt, eventueel aangevuld met een kopie via de printer (afhankelijk van de instellingen). Dit bestand, waarvan de naam eventueel door uzelf is bepaald, wordt gezet in de map die u heeft aangegeven in het instellingenscherm en wel in de map "OUTBOX" - overigens pas nadat u de factuur heeft goedgekeurd (voor dat moment staat het bestand onder een andere naam in de map "CONCEPTEN"). Vanaf dat moment staat de factuur of aanmaning klaar om elektronisch te worden verzonden.

Dat laatste doet u door eerst naar het e-mail-overzicht te gaan via de menuoptie "Instellingen" naar "PDF Mail Postbus uit" of "PDF Postbus uit Aanmaningen" of "PDF Postbus uit Orderbevestigingen" U krijgt dan het volgende beeld.

In vak 1 vindt u een overzicht van de inmiddels verstuurde e-mails (momenteel leeg). In vak 2 staan e-mails die moeten worden verzonden en in vak 3 vindt u enkele eigenschappen van de in vak 2 gekozen e-mail: naam van het attachment, roepnaam bedrijf, e-mailadres en of het mailtje klaarstaat voor verzending. Dat laatste kunt u ook tijdelijk aanpassen door rechts te klikken op het item in het postvak uit. U krijgt dan het volgende contextmenu:

Als u de e-mail markeert als "niet verzenden" dan zal het (nog) niet worden verzonden als u straks op de knop "versturen" drukt. De informatie aan de rechterkant van het scherm wordt in het rood weergegeven. U kunt in dit menu ook het bericht verwijderen, de gegevens wijzigen of de e-mail opnieuw versturen (als het eerst is aangemerkt als "niet verzenden").

Alle verzonden e-mails kunt u in een keer verzenden naar een archief. Dat archief krijgt een naam die afgeleid is van de datum. Op 11-2-2009 wordt de archiefmapnaam dan "11022009". De map bevindt zich onder de submap "ARCHIEF". U kunt verstuurde e-mails (in de map "VERSTUURD") ook individueel verplaatsen naar de map van de ontvanger.

De informatie van de e-mail komt dan in de map "ARCHIEF" terecht in een map die de naam van het e-adres van de ontvanger heeft. Daarnaast kunt u een verzonden mail opnieuw in de verzendlijst zetten. U kunt dan bijv. de ontvanger (e-mailadres) aanpassen of zonodig de naam van het pdf-bestand. Door te klikken op de knop "Postvak" komt u terug in de huidige verzendlijst/verstuurde maillijst.
Bij de aanmaningen kunt u GEEN gebruik maken van een archief. De berichten blijven tijdelijk de de map verzonden items staan, maar worden uiteindelijk (na ongeveer 2 maanden) verwijderd. U kunt de berichten ook niet opslaan onder de map van de ontvanger! De hiervoor genoemde optie "Verplaatsen naar map ontvanger" bestaat bij aanmaningen dan ook niet, net zo min als de knop "Open Archief".

Door te dubbelklikken op de informatie aan de rechterzijde van het formulier opent u het bijbehorende pdf-bestand voor inzage.

Informatie dat u heeft verplaatst naar een archief kunt u te allen tijde weer beschikbaar krijgen door te klikken op de knop "Open Archief". Voor de e-mails die dan zichtbaar worden kunt u ook weer kiezen voor het verplaatsen naar de map van de ontvanger of het opnieuw toevoegen aan de verzendlijst.

Wijzigen

Door te dubbelklikken op gegevens in het Postvak UIT en/of door met de rechtermuisknop te klikken en te kiezen voor "Gegevens wijzigen", kunt u bepaalde gegevens van het mailtje wijzigen. U krijgt dan het volgende schermpje

In verband met de consistentie in uw boekhouding kunt u de bestandsnaam en de roepnaam van de klant hier niet wijzigen. Wel kunt u op het laatste moment het e-mail adres nog wijzigen. U kunt hier ook aangeven dat het bestand (vooralsnog) niet moet worden verzonden.
In dit scherm kunt u voor zowel Facturen als voor aanmaningen en orderbevestigingen een individueel aanhangsel (afbeelding, pdf, zip etc) toevoegen. U doet dat door op het knopje met de drie puntjes achter het veld "Extra aanhangsel(s)" te klikken. Door opnieuw op het knopje te klikken kiest u zo nodig voor een volgend aanhangsel (let wel: een e-mail moet in het algemeen niet groter dan 5 Mb zijn; in sommige gevallen zelfs nog kleiner). Met het knopje met het kruisje verwijdert u in een keer alle individuele aanhangsels.

Bij de aanmaningen kunt u bij het afdrukken nog aangeven of u gebruik wilt maken van het elektronisch verzenden. U doet dat door onder het tabblad Lijstgegevens de optie Elektronische aanmaningen gebruiken op J te zetten

Bij de orderbevestigingen kunt u eveneens apart aangeven of u gebruik wilt maken van de elektronische variant:

Verzenden

Als u uiteindelijk toe bent aan het verzenden van uw email, klikt u op de knop "Versturen". Er wordt een klein schermpje zichtbaar met alleen een mogelijkheid om op "OK" of "Annuleren" te drukken. Met de knop "OK" start u de verzendprocedure. Met annuleren komt u terug in het vorige scherm. Dit geldt ook voor de aanmaningen.

Eventuele fouten bij het verzenden (bijvoorbeeld "attachment niet gevonden", "e-mail adres ontbreekt" e.d.) worden na het afronden van de verzending zichtbaar in het overzicht. Daarbij blijven de niet-verzonden e-mails in het "postvak uit" staan en de succesvol verzonden e-mails worden toegevoegd aan de lijst die in het vak "verzonden items" zichtbaar is.

Fouten als een factuur (in pdf) aan een verkeerde klant wordt verstuurd (inherent aan de mogelijkheid tot wijzigen van de naam van het attachment) kunnen uiteraard onmogelijk getraceerd worden.

LET OP: de facturenmap wordt, net als de BAPI-map, standaard niet meegenomen in een backup van uw microstar administratie(s). . U zult daarvoor bij de backup moeten aangeven dat de pdf-bestanden (en eventueel het archief met oudere pdf-bestanden) meegenomen moeten worden. Let wel: de backup kan daardoor vele malen zo groot worden!


Afsluitingen

2.7 Afsluitingen

MicroStar kent een aantal afsluitingen die uitgevoerd moeten worden voordat een jaar afgewerkt is. Dat zijn:

  • De periode-afsluiting
  • De voorlopige jaarafsluiting
  • De definitieve jaarafsluiting

Door de grote mate van flexibiliteit van het systeem kunnen de periode-afsluitingen op elk gewenst moment binnen een boekjaar worden uitgevoerd. De voorlopige jaarafsluiting zal meestal worden uitgevoerd te worden zodra het laatste bankafschrift van het boekjaar is verwerkt en alle documenten zijn ingevoerd, maar dit is niet strikt noodzakelijk. Zolang de definitieve jaarafsluiting nog niet heeft plaatsgevonden, kunt u nog "gewoon" boeken in de oude periode, terwijl u ook al in de nieuwe periode kunt boeken.. De definitieve jaarafsluiting kan gedurende het gehele volgende boekjaar nog plaatsvinden.

2.7.1 Periode-afsluiting

MicroStar kent maximaal 13 boekingsperiodes. U kiest bij het opstarten van een nieuw bedrijf hoeveel boekingsperiodes u wenst te gebruiken. Veelal zal dit 4 of 12 zijn voor een verdeling in kwartalen of in maanden.

Let op:
Bij keuze van 13 periodes worden steeds 4-wekelijkse periodes bedoeld.

Een periodeafsluiting is niet verplicht binnen MicroStar, maar heeft de volgende voordelen:

  • De bestanden worden geschoond van overbodige informatie en worden daarom kleiner en efficiënter.
  • Het boekingsbestand wordt doorgeschreven naar het jaarbestand waardoor het werkbestand kleiner en dus efficiënter wordt. Dit komt met name tot uitdrukking bij het opvragen van rekeningstanden en financiële verslagen.
  • Er ontstaat een regelmaat in de administratie doordat niet meer kris/kras gewerkt kan worden.
  • Aansluiting met BTW-aangiftes wordt gewaarborgd.

MicroStar is echter flexibel en biedt de mogelijkheid om toch nog in afgesloten periodes te boeken echter met daaraan enkele beperkingen. Zo wordt nimmer in een afgesloten periode BTW geboekt op de rekeningen Debiteuren/Crediteuren. Kosten en opbrengsten kunnen echter wel aan een afgesloten periode worden toegerekend, maar blijven altijd zichtbaar bij de grootboekrekening als nagekomen periodeboekingen. Zie voor verdere informatie omtrent deze boekingen hoofdstuk 3.2 Boekingssystematiek en journaalposten.

Na het starten van de periodeafsluiting kunnen de volgende gegevens worden ingevuld:

Selecteren periodes
In het bijbehorende selectiescherm staan alle periodes vermeld waarin geboekt is en die nog niet zijn afgesloten. U kunt één of meer aansluitende periodes kiezen, te beginnen bij het eerst vermelde periodenummer. Het is dus mogelijk om (met name bij kleine administraties) in één keer alle periodes van een boekjaar af te sluiten. Een periode is geselecteerd als er een pijltje voor staat. Selectie vindt zoals gebruikelijk plaats met behulp van de Spatiebalk.

Selecteren functies
U kunt een keuze maken uit de volgende lijsten/functies:

  • Boekingsverslag (verplicht)
  • Grootboekkaarten
  • Periodieke saldilijst
  • Cumulatieve saldilijst
  • Balans / Resultaatrekening
  • Controleregister
  • Openstaande posten debiteuren *)
  • Openstaande posten crediteuren *)
  • Schonen debiteurenfactuurbestand (actueel)
  • Schonen crediteurenfactuurbestand (actueel
  • Periode automatisch ophogen (actueel)

In het basispakket kan nog het volgende worden ingevuld:

  • Voorraadstaat (actueel)
  • Schonen artikelhistorie (actueel)
  • Schonen orderbestand (actueel)

*) Voor het basispakket geldt: de openstaande postenlijsten die afgedrukt worden zijn al dan niet actueel. Dit is afhankelijk van de keuze die in het bedrijfsbestand is gemaakt bij de rubriek Historische openstaande postenlijst.

Alle genoemde functies in het bijbehorende selectiescherm kunnen geselecteerd worden. De functies waarachter tussen haakjes staat "actueel" worden slechts éénmaal uitgevoerd en wel nadat de laatst geselecteerde periode is verwerkt. Alle andere functies worden voor elke periode apart uitgevoerd. Denk erom dat hierbij veel papier nodig kan zijn.

Tip:
Wilt u de periodelijsten (niet "actueel") ook maar éénmaal afdrukken, sluit dan op één na alle voorgaande periodes af zonder selectie van de desbetreffende lijsten. Voer daarna de periodeafsluiting nogmaals uit voor de laatste periode met selectie van de desbetreffende lijsten.

Bijzondere aandacht verdienen de Schoningsfuncties. Deze kunt u zonder problemen uit laten voeren. Alleen afgewerkte gegevens worden verwijderd zoals hieronder staat aangegeven:

Openstaande posten debiteuren
Alle volledig betaalde en/of afgeboekte facturen. Nooit openstaande posten.

Openstaande posten crediteuren
Idem debiteuren.

Artikelhistorie * )
Alle voorraadmutaties worden verwijderd en de beginvoorraad met de bijbehorende voorraadprijs wordt vastgelegd.

Let op:
Dit zijn de voorraadstanden van het moment van draaien.

Orderbestand *)
Alle volledig uitgeleverde en gefactureerde orders worden verwijderd.

*) Basispakket

Als de periodeafsluiting samenvalt met een overgang naar een nieuwe periode dan kunt u tevens het periodenummer automatisch laten ophogen. Doet u dit niet dan moet u het periodenummer handmatig ophogen via de keuze Boekingsdata.

Let op:
Alle niet-genoemde functies die u nog extra zou willen uitvoeren tijdens de afsluiting, bijvoorbeeld statistieken, dient u zelf te selecteren en uit te voeren. Ze maken geen deel uit van de periodeafsluiting.

Automatisch kopiëren.
Omdat er tijdens de periodeafsluiting bestanden worden gemuteerd is het verstandig de bestanden veilig te stellen. MicroStar biedt u de mogelijkheid dit op de harde schijf te doen als onderdeel van de periodeafsluiting. Indien er iets fout gaat worden, deze bestanden automatisch teruggezet. Als er niet voldoende ruimte op de vaste schijf aanwezig is, wordt de kopie niet aangemaakt. U krijgt hiervan echter een melding en kunt dan alsnog een back-up aanmaken.

Let op:
Het is verstandig om regelmatig back-ups te maken en zeker voordat u een periodeafsluiting opstart.

Printerinstelling
Ook voor de periodeafsluiting dient u aan te geven waar de uitvoer terecht moet.

Denk ook eens aan de mogelijkheid uw uitvoer naar een bestand te laten schrijven en dit vervolgens in een stil uurtje te laten uitprinten via de menu-optie: afdrukken printbestanden (onder Instellingen). Met name in een netwerkomgeving (basispakket) is het systeem dan niet zo lang bezet.

Verwerking

Voor alle geselecteerde periodes wordt de afsluiting uitgevoerd. De boekingsregels worden per grootboekrekening getotaliseerd en ingesteld waarna de verwerkte regels worden doorgeschreven naar het jaarbestand. De opgevraagde overzichten worden gemaakt voor elk van de periodes met uitzondering van de "actuele" functies. Deze worden direct nadat de laatste periode is verwerkt uitgevoerd.
Wanneer u de periodeafsluiting onderbreekt (via Esc of door problemen met de printer), dient u uw bestanden terug te zetten. Als de automatische kopieerfunctie aan staat, gebeurt dit automatisch.

Is de afsluiting goed verlopen, dan dient u aan te geven of ook de uitvoer volledig akkoord is. Geef hiervoor een J. Geeft u een N, dan worden de bestanden teruggezet indien de automatische kopieerfunctie aan stond. Was dit niet het geval, dan dient u zelf de voor de afsluiting gemaakte back-up terug te zetten.

2.7.2 Voorlopige jaarafsluiting

Voor de voorlopige jaarafsluiting selecteert u de menu-optie Voorlopig jaarwerk.

Er verschijnen nu enkele selectie mogelijkheden, dit zijn:

Rekeningnummer resultaat boekjaar
Als eerste dient u nu een rekeningnummer op te geven waarop het voorlopige winst- of verliessaldo moet worden geboekt. Vul een grootboekrekeningnummer in. Komt het nummer niet voor in het rekeningschema, dan wordt het automatisch toegevoegd als een Balansrekening met de omschrijving Resultaat 19XX.

Selecteren functies
Vervolgens dient u aan te geven welke overzichten u wilt uitdraaien en of welke functies u wilt laten uitvoeren. U heeft keuze uit de volgende overzichten en functies:

  • Jaargrootboekkaarten
  • Jaarbudgetoverzicht (beperkt)
  • Voorlopige jaarbalans en Resultaatrekening
  • Afdrukken omzetstatistieken (beperkt) (Basispakket)
  • Afdrukken verkoopstatistieken (beperkt) (Basispakket)
  • Historisch overzicht debiteuren (Basispakket)
  • Historisch overzicht crediteuren (Basispakket)
  • Schonen omzetstatistieken (Basispakket)
  • Schonen verkoopstatistieken (Basispakket)
  • Schonen debiteurenbestanden
  • Schonen crediteuren bestanden
  • Nulstellen budgetten

Verplichte lijsten (zoals de balans) staan standaard aangevinkt. Wilt u de uitgebreide overzichten uitdraaien, dan dienen deze handmatig geselecteerd te worden vanuit het menu. Selecteer hier zo weinig mogelijk om dat alles ook achteraf nog kan worden uitgedraaid!!
Bijzondere aandacht verdienen de "Schoningsfuncties". Deze kunt u tijdens de afsluiting uit laten voeren. De gegevens worden verwijderd zoals hieronder per bestand staat aangegeven:

  • Omzetstatistieken : het bestand wordt volledig leeggemaakt.(Basispakket)
  • Verkoopstatistieken : idem (Basispakket)
  • Debiteurenbestanden : afgewerkte facturen worden verwijderd uit het openstaande postenbestand.
  • Crediteurenbestanden: idem.

Andere schoningsfuncties kunt u uitvoeren via de menukeuze Bestanden Schonen (onder Menu-optie "Overige").

Automatisch kopiëren
Omdat er tijdens de jaarafsluiting bestanden worden gemuteerd, is het verstandig de bestanden veilig te stellen. MicroStar biedt u de mogelijkheid dit op de harde schijf te doen als onderdeel van de afsluitingsprocedure. Indien er iets fout gaat worden de bestanden automatisch teruggezet. Als er onvoldoende ruimte op de vaste schijf aanwezig is, wordt de kopie niet aangemaakt. U krijgt hiervan echter een melding en kunt dan alsnog een back-up aanmaken.

Let op:
Het is verstandig om regelmatig Back-ups te maken en zeker voordat u een jaarafsluiting opstart.

Printerinstelling
Deze kan op normale wijze worden ingevuld. Heeft u voldoende schijfruimte dan kan het handig zijn uw printuitvoer eerst naar disk te schrijven en pas later af te drukken, via de menu-optie Afdrukken printbestand (onder de optie Instellingen)

Verwerking

De verwerking tijdens de voorlopige jaarafsluiting verloopt als volgt. Eerst worden de bestanden gekopieerd (indien de automatische kopieerfunctie aan staat). Vervolgens wordt er een nieuw bedrijf aangemaakt en aan het bedrijfsmenu toegevoegd. De naam van het bedrijf is dezelfde van het af te sluiten bedrijf, echter met de toevoeging van het boekjaar. In dit nieuwe bedrijf worden de volgende bestanden gekopieerd:

  • Het bedrijfsbestand
  • Alle tabellen
  • Het grootboekrekeningschema
  • Het jaarboekingsbestand
  • Het boekingsbestand waarin nog periodecorrecties aanwezig kunnen zijn
  • Het controleregister.

Deze bestanden blijven in de oorspronkelijke vorm beschikbaar voor allerhande lijsten en opvraagprogramma's. Nadat deze bestanden zijn gekopieerd, wordt de voorlopige afsluiting op het originele bedrijf uitgevoerd. Hierbij worden de opgevraagde overzichten afgedrukt en wordt vervolgens het grootboek voorlopig afgesloten. Alle eindbalans-bedragen worden overgenomen in de beginbalans van het nieuwe boekjaar en de resultaatgrootboekrekeningen worden op nul gesteld. Het winst- of verliessaldo wordt opgenomen op de opgegeven balansrekening Resultaat boekjaar 20xx van het desbetreffende boekjaar. Het boekjaar wordt met één opgehoogd en het periodenummer wordt op één gezet.

Let op:
Indien u grootboekrekeningen wilt verwijderen en/of het aantal periodes wilt wijzigen dan kan dit direct na afloop van de voorlopige jaarafsluiting plaatsvinden.

Nadat de voorlopige jaarafsluiting voor een bedrijf is uitgevoerd heeft u twee administraties van het betreffende bedrijf. De normale administratie heeft de oude naam en loopt gewoon door. De afgesloten, oude administratie heeft dezelfde naam met daaraan toegevoegd het boekjaar (voor het startpakket geldt dat u kunt kiezen voor het huidig of voor het voorgaand boekjaar) In de normale administratie kunt u alles weer doen, behalve een voorlopige jaarafsluiting. In het oude boekjaar kan nog geboekt worden en kunnen alle financiële overzichten nog geproduceerd worden. Het oude boekjaar mag gedurende het hele volgende jaar blijven bestaan. Bovendien kan te zijner tijd de definitieve jaarafsluiting gedraaid worden.

Is de afsluiting goed verlopen, dan dient u aan te geven of ook de uitvoer volledig akkoord is. Geef hiervoor een J. Geeft u een N, dan worden de bestanden teruggezet indien de automatische kopieerfunctie aan stond. Was dit niet het geval dan dient u zelf de voor de afsluiting gemaakte back-up terug te zetten.

Let op: (Startpakket)
Bij het opstarten van het systeem zult u tijdelijk een keuze moeten maken tussen de lopende administratie en tussen de administratie van het voorlopig afgesloten jaar. Dit geldt zo lang de administratie niet definitief is afgesloten.

Boeken in een voorlopig afgesloten boekjaar

Na de voorlopige afsluiting kunt u ook achteraf nog vele soorten gegevens invoeren die betrekking hebben op dat vorige boekjaar. Zo kunt u bijvoorbeeld nagekomen crediteurenfacturen invoeren, de laatste dagafschriften verwerken en eventueel nog een debiteurenfactuur inbrengen (denk daarbij aan een goede factuurnummering). Ook kunt u de meeste vaste gegevens alsmede bestaande facturen aanpassen. Dit alles doet u in het afgesloten boekjaar (in “...06” of bij het startpakket in “Oude jaar” ).

Om deze gegevens door te sluizen naar het nieuwe jaar kunt u binnen het oude jaar de nieuwe functie “Bijwerken volgend boekjaar” starten. Deze functie zorgt ervoor dat het nieuwe jaar gesynchroniseerd wordt met hetgeen in het voorgaande boekjaar achteraf is ingevoerd. U kunt deze functie net zo vaak herhalen als u wilt.

Let op:
Niet doorgeboekt worden de inkoop- en verkooporders, prolongaties, statistieken. Ook wijzigingen in artikelgroepen, meeloopsaldi van dagboeken, valuta’s, rayons e.d. worden niet doorgevoerd. Deze laatste dienen handmatig ook in het nieuwe jaar te worden ingevoerd. Ook aanpassingen in bedrijfsgegevens en lay-outs e.d. worden in een voorlopig afgesloten jaar niet meer naar een volgend jaar meegenomen en zullen handmatig aangepast moeten worden.

2.7.3 Definitieve jaarafsluiting

De definitieve jaarafsluiting wordt uitgevoerd in de administratie van het oude boekjaar nadat alle gegevens van dat boekjaar goed zijn ingebracht en de balans in overeenstemming is met de gegevens van de accountant. De administratie van het oude boekjaar staat onder dezelfde naam in het bedrijfskeuzemenu, echter met de toevoeging van het jaartal.

Het moment van draaien kan per bedrijf sterk verschillen en is ook afhankelijk van hetgeen men zelf met de afgesloten administratie wil doen.

Laat u na de voorlopige balansuitdraai alles over aan uw accountant en werkt de accountant alles verder af zonder uw computersysteem, dan kunt u de definitieve jaarafsluiting direct na de voorlopige jaarafsluiting uitvoeren. De beginbalans die de accountant dan samenstelt, kunt u in de loop van het nieuwe boekjaar handmatig inbrengen bij de keuze rekeningschema door het muteren van de rubriek Begin balansbedrag.

Het is ook mogelijk dat uw accountant het boekjaar verder afwerkt, maar de resultaten (correctiejournaalposten e.d.) aan u doorgeeft. Na inbreng en controle hiervan kunt u dan de definitieve jaarafsluiting draaien. Hierbij heeft u de mogelijkheid de nieuwe beginbalans automatisch op te laten nemen in het lopende (nieuwe) boekjaar.

Voor het definitief afsluiten van een boekjaar dient u in ieder geval de volgende stappen te ondernemen:

  • Maak een back-up van het voorlopig afgesloten boekjaar.
  • Voer eventueel eerst voor de laatste keer de functie “Bijwerken volgend boekjaar” uit.
  • Zet het periodenummer op het hoogst mogelijke nummer.
  • Sluit alle periodes af van het voorlopig afgesloten boekjaar.
  • Start vervolgens binnen het voorlopig afgesloten boekjaar (startpakket: “Oude jaar”) de functie "Definitieve Jaarafsluiting".
  • Zet de kopieerfunctie Aan. De werking is identiek aan de voorlopige jaarafsluiting. Als u de functie “Bijwerken volgend boekjaar” niet vooraf hebt uitgevoerd, dan krijgt u aan het eind van de verwerking (na goedkeuring) de vraag of de beginbalans overgenomen moet worden naar het nieuwe jaar..Heeft u (of uw accountant) de cijfers al handmatig ingebracht in dat nieuwe jaar, dan kunt u hier beter een N geven.
Basispakket
Ongeacht de werkwijze kunt u na de definitieve afsluiting uw bestanden bewaren tot maximaal de volgende jaarafsluiting. Dit neemt uiteraard wel wat (disk)ruimte in beslag.
Let op:
Na de definitieve jaarafsluiting kan er niet meer in de bestanden geboekt of gemuteerd worden. Uitsluitend opvragingen in het grootboek zijn dan nog mogelijk.

Er verschijnen de volgende selectiemogelijkheden bij het definitief afsluiten:

Rekeningnummer resultaat boekjaar
Als eerste dient u nu een rekeningnummer op te geven waarop het resultaat van het boekjaar moet worden geboekt. Vul een grootboekrekeningnummer in. Komt het nummer niet voor in het rekeningschema, dan wordt het automatisch toegevoegd als balansrekening met de omschrijving Resultaat boekjaar 20XX. Het rekeningnummer is in principe hetzelfde nummer dat ook bij de voorlopige jaarafsluiting is opgegeven, maar dat is niet verplicht. Raadpleeg uw accountant.

Selecteren functies
Vervolgens dient u aan te geven welke overzichten u wilt uitdraaien. U heeft keuze uit de volgende overzichten, waarbij het boekingsverslag (zo er geboekt is) niet onderdrukt kan worden. Dit geldt eveneens voor de "Definitieve jaarbalans" en "Resultaatrekening".

  • Boekingsverslag
  • Grootboekkaarten
  • Jaargrootboekkaarten
  • Jaarbudgetoverzicht (beperkt)
  • Definitieve jaarbalans en Resultaatrekening

Denk erom dat de lijst van jaargrootboekkaarten een zeer omvangrijke kan zijn, zeker als er nooit is verdicht. De gewone grootboekkaarten geven de laatst ingebrachte boekingen weer. Voorzover mogelijk worden de overzichten in beperkte vorm uitgedraaid. Wilt u de uitgebreide overzichten uitdraaien, dan dienen deze handmatig geselecteerd te worden vanuit het menu. Het is aan te bevelen de meer uitgebreide onderdelen in een later stadium te laten afdrukken. Dat is namelijk altijd nog mogelijk.

Automatisch kopiëren
Omdat er tijdens de jaarafsluiting bestanden worden gemuteerd is het verstandig de bestanden veilig te stellen. MicroStar biedt u de mogelijkheid dit op de harde schijf te doen als onderdeel van de afsluitingsprocedure. Indien er iets fout gaat, worden de bestanden automatisch teruggezet. Als er onvoldoende ruimte op de vaste schijf aanwezig is, wordt de kopie niet aangemaakt. U krijgt hiervan echter een melding en kunt dan alsnog een back-up aanmaken.

Printerinstelling
Deze kan op normale wijze worden ingevuld. heeft u voldoende schijfruimte dan kan het handig zijn uw printuitvoer eerst naar disk te schrijven en pas later af te drukken, bijvoorbeeld via de DOS instructies Print.

Verwerking
De verwerking tijdens de definitieve jaarafsluiting verloopt als volgt. Allereerst worden de bestanden gekopieerd (indien de automatische kopieerfunctie aan staat). Vervolgens wordt de definitieve afsluiting uitgevoerd. Hierbij worden de opgevraagde overzichten afgedrukt en wordt vervolgens het grootboek definitief afgesloten met als eindresultaat de "Definitieve eindbalans".

Let op:
Heeft u de definitieve jaarafsluiting goedgekeurd, dan kunt u vervolgens beslissen of de eindbalanscijfers opgenomen moeten worden in de beginbalans van het lopende boekjaar. Dit moet u alleen doen als u de Beginbalans nog niet handmatig heeft ingebracht. De beginbalanscijfers kunnen overigens altijd nog gewijzigd worden omdat ze separaat van de overige cijfers worden vastgelegd. Mocht er een balansbedrag voorkomen op een rekening die niet in het lopende boekjaar bestaat, dan wordt het bedrag op de algemene verschilrekening opgenomen. Er verdwijnen dus geen balansbedragen.
Basispakket
Nadat de beginbalans al dan niet is overgenomen kunt u aangeven of de bestanden van het oude boekjaar verwijderd mogen worden. Normaliter kunt u de bestanden op uw hard disk blijven bewaren.
Let op:
Voor vergelijkingscijfers ten behoeve van rapportage hoeven de bestanden niet bewaard te blijven. Deze zijn inmiddels in de lopende administratie aanwezig.

2.7.4 Bijwerken volgend boekjaar

Na een voorlopige afsluiting zult u voornamelijk werken in de boekhouding van het jaar erna. Na een dergelijke afsluiting kunt u ook achteraf nog vele soorten gegevens invoeren die betrekking hebben op het (voorlopig) afgesloten boekjaar. Zo kunt u bijvoorbeeld nagekomen crediteurenfacturen invoeren, de laatste dagafschriften verwerken en eventueel nog een debiteurenfactuur inbrengen (denk daarbij aan een goede factuurnummering). Ook kunt u de meeste vaste gegevens alsmede bestaande facturen aanpassen. Dit alles doet u in het afgesloten boekjaar (bij het startpakket in “Oude jaar” ).

Let op:
Een en ander zal slechts goed kunnen werken als u de namen van de mappen binnen uw microstar directory niet zelf heeft aangepast (een afgesloten boekjaar is een ".... .XX"-map waarbij "XX" staat voor een jaaraanduiding (bijvoorbeeld 07) en de huidige boekhouding heeft dezelfde naam, zonder toevoeging van die jaaraanduiding).

Omdat dat boekjaar al voorlopig is afgesloten is er geen mechanisme waardoor die wijzigingen automatisch zullen doorwerken naar de boekhouding van het jaar erna. Om deze gegevens door te sluizen naar het nieuwe jaar kunt u binnen het oude jaar de functie “Bijwerken volgend boekjaar” starten, een optie in het menu "Overige" (als die optie binnen uw beveiligingsniveau is geactiveerd). .Deze functie zorgt ervoor dat het nieuwe jaar gesynchroniseerd wordt met hetgeen in het oude jaar achteraf is ingevoerd.U kunt deze functie net zo vaak herhalen als u wilt.

Let op:
Niet doorgeboekt worden de inkoop- en verkooporders, prolongaties, statistieken. Ook wijzigingen in artikelgroepen, valuta’s, rayons e.d. worden niet doorgevoerd. Deze laatste dienen handmatig ook in het nieuwe jaar te worden ingevoerd. Ook aanpassingen in bedrijfsgegevens en lay-outs e.d.worden in een voorlopig afgesloten jaar niet meer naar een volgend jaar meegenomen en zullen handmatig aangepast moeten worden.

U krijgt vervolgens het volgende scherm.

De opties "Fouten of opmerkingen melden" en "Afdrukken controleverslag" spreken o.i. voor zich. Onder het tabblad "Resultaat boekjaar" geeft u de grootboekrekening (een balansrekening - type eigen vermogen) waarop het resultaat van het boekjaar moet worden geboekt. Op die rekening wordt een eventueel uiteindelijk resultaat weggeboekt.

Iets anders is de optie "Kas/bank/giro saldi overnemen". Deze verdient enige toelichting. Het gaat daarbij NIET om het bijwerken van de grootboeksaldi. Die worden namelijk sowieso overgenomen. Dat kan uiteraard niet anders omdat u anders zou blijven zitten met een boekhouding die boekhoudkundig niet in orde is. Naast de grootboekrekeningen kas/bank/giro houdt MicroStar op de achtergrond een zogenaamd "meeloopsaldo" voor de desbetreffende dagboeken aan. Dat saldo heeft slechts een controlefunctie. U kunt ervoor kiezen dit saldo mee te nemen naar het volgende jaar op het moment dat u kiest voor "Bijwerken volgend boekjaar". U kunt er ook voor kiezen het saldo eventueel handmatig aan te passen in dat volgende boekjaar. In het nieuwe jaar kiest u het desbetreffende dagboek via de menu-optie "Vaste gegevens"--> Dagboeken -- en vult onder het huidige saldo het juiste saldo in onder regel 10 (zie figuur).

2.7.5 Consolidatie (Optie)

Op het zevende scherm van de bedrijfsgegevens vindt u de optie "Consolidatie Bedrijf". Met deze optie geeft u aan of in het desbetreffende bedrijf andere bedrijven mogen worden ingevoegd. Bij het in te voegen bedrijf zelf moet die optie dan uitgeschakeld staan. Met de menukeuze "Consolidatie Uitvoeren" onder het menukopje "Overige", voert u een consolidatie ook daadwerkelijk uit. U krijgt dan een lijst met bedrijven die ingevoegd (geconsolideerd) kunnen worden. Tijdens een consolidatie mogen er in het te consolideren bedrijf geen boekingsprogramma's draaien.

U kunt alleen een bedrijven consolideren waarvan de volgende gegevens overeenkomen

a) het begin van het boekjaar
b) het aantal periodes
c) het aantal cijfers van het rekeningschema

In de lijst die wordt getoond indien u kiest voor "Consolidatie Uitvoeren" zult u dan ook alleen die bedrijven tegenkomen waarvoor aan deze voorwaarden is voldaan.

In deze holding consolideren we de bedrijven HOOGOV1 en HOOGOV2.

Voor elk van die bedrijven krijgen we in het daaropvolgende scherm de mogelijkheid het consolidatiepercentage en het waarderingspercentage in te voeren.

Daarnaast dient u een aantal gegevens in te voeren m.b.t. de verwerking van de consolidatie op het tabblad "Verwerking".

In het eerste vak geeft u het dagboeknummer (type MEMO of DIRECT) aan dat wordt gebruikt voor de rubricering in het boekingsverslag. U geeft daarna ook een stuknummer aan en een omschrijving die wordt gebruikt in alle consolidatieboekingen. Daarnaast geeft u nog aan welke periodes moeten worden meegenomen bij de consolidatie. Veelal zal dat het volledige boekjaar betreffen, maar dat hoeft niet per se.
Na het drukken op OK zal u nog een keer gevraagd worden of de consolidatie werkelijk moet worden uitgevoerd.


Speciale functies

2.8 Speciale functies

2.8.1 Rebuild (reorganiseren) bestanden

Rebuild bestanden is een functie die uitsluitend uitgevoerd moet worden op aanwijzing van uw software-leverancier of naar aanleiding van een opgetreden systeemfout.
In elk bestand zijn zogenaamde sleutels aanwezig aan de hand waarvan het bestand benaderd wordt. Dit zijn bijvoorbeeld de roepnaam van een debiteur of de artikelcode of een grootboekrekeningnummer.
Binnen een bestand is een speciale structuur aanwezig waardoor in combinatie met deze sleutels de informatie snel opgezocht kan worden. De programmatuur onderhoudt deze sleutels en bestanden. Wanneer zich echter een programmastoring of een stroomstoring voordoet terwijl een programma-onderdeel bezig is met het bijwerken van bestanden, dan kunnen deze bestanden beschadigd raken, de sleutels zouden dan bijvoorbeeld naar de verkeerde informatie kunnen verwijzen.

De Rebuild functie kan dan een oplossing bieden. Rebuild gaat van elk bestand de sleutels opnieuw opbouwen. U dient dan ook na Rebuild de nodige controles uit te voeren om vast te stellen dat alles nog klopt. Draai hiertoe het controleregister uit en vergelijk de cijfers met de aparte gegevens van grootboek en subadministraties. Is Rebuild niet afdoende, dan dient u uw beveiligingskopie (back-up) terug te zetten.

In het algemeen is het zo dat:

  • bestanden worden over het algemeen niet beschadigd door storingen tijdens:
    • Opvragen van scherminformatie.
    • Uitdraaien van lijsten
    • Zodra u in het systeemmenu staat.
  • bestanden zijn goed te herstellen met behulp van Rebuild als de storing zich voordoet tijdens:
    • Het inbrengen van vaste gegevens.
  • bestanden zijn minder goed te herstellen als de storing zich voordoet tijdens:
    • Opboeken debiteuren/crediteurenfacturen
    • Factureren Automatisch betalen
    • Verwerken definitief boekingsverslag
    • Afsluitingen.

    • Invoeren orders (beperkt herstel mogelijk) (Basispakket)

    • Voorraad muteren (Basispakket)

Als u de Rebuild-functie uitvoert, dan verschijnt na het opstarten een korte beschrijving met de vraag of u de Rebuild door wilt zetten. Vervolgens verschijnt een scherm met een rij driecijferige nummers. Deze nummers corresponderen met de bestanden van het bedrijf waarin u werkt. Hieronder treft u een lijst aan van bestanden:

002 | SB | Tabellen (dagboeken, art.groepen, valutacodes, omschrijvingen e.d.
003 | SB | Debiteuren vaste gegevens
004 | SB | Crediteuren vaste gegevens
005 | SB | Rekeningschema en budgetten
006 | B | Artikel- en voorraadgegevens
007 | B | Prijsafspraken
010 | B | Memo gegevens
021 | B | Orderbestand
023 | SB | Openstaande posten debiteuren
024 | SB | Openstaande posten crediteuren
025 | SB | Journaalpostregels
026 | SB | Controleregister
027 | B | Orderfactuurbestand
050 | B | Debiteurenhistorie
051 | B | Crediteurenhistorie
052 | B | Artikelhistorie
053 | B | Omzetstatistiek
054 | B | Verkoopstatistiek
055 | SB | Jaarjournaalpostregels

B=Basispakket
S=Startpakket
SB=Basispakket en Startpakket

Heeft u grote bestanden (bijvoorbeeld veel artikelen) dan kunt u, indien u er zeker van bent dat dit bestand goed is (u was bijvoorbeeld bezig in de Kas/Bank/Giro functie toen de storing optrad), het bestand uitsluiten van Rebuild. In principe zijn alle bestanden geselecteerd (aangevinkt) voor Rebuild. Wilt u bestanden uitsluiten, dan dient u het vinkje ervoor weg te halen met de Spatiebalk of met uw muis. Druk na selectie op F2 voor het uitvoeren van de Rebuild-functie. Met F6 kunt u desgewenst alle vinkjes in één keer weghalen.

Let op:
Rebuild kan nooit kwaad, het kan echter wel lang duren. Wilt u de functie voortijdig stoppen, dan kan dit alleen bij overgang naar een nieuw bestand. Druk op Esc en wacht tot de lopende Rebuild is uitgevoerd.

2.8.2 Schonen bestanden

De functie Bestanden Schonen heeft tot doel overbodig geworden gegevens uit de bestanden te verwijderen en de bestanden op de harde schijf fysiek in elkaar te schuiven zodat ze minder ruimte op schijf vragen en efficiënter kunnen worden uitgelezen. Als de functie gestart wordt, kunt u aangeven welke functie u wilt uitvoeren. Hieronder wordt per functie beschreven wat wel en wat niet verwijderd wordt. De meeste functies hebben een peildatum die opgegeven moet worden.

De met [image] gemerkte functies zijn ook onderdeel van de periodeafsluiting en kunnen daar automatisch bij elke afsluiting worden uitgevoerd.
De met [image] gemerkte functies zijn ook onderdeel van de voorlopige jaarafsluiting en kunnen automatisch bij het draaien van de jaarafsluiting worden uitgevoerd.

Verwijderen betaalde debiteurenfacturen
Uit het openstaande posten bestand worden de facturen verwijderd die volledig betaald en/of afgeboekt zijn en die voor een opgegeven peildatum liggen. Deze facturen kunnen daarna niet meer binnen de Kas/Bank/Giro verwerking worden opgeroepen voor eventuele correcties. Alle overblijvende posten worden aansluitend in het bestand gezet en de resterende schijfruimte wordt vrijgegeven.
Als deze functie onderdeel uitmaakt van de periode- of jaarafsluiting, dan wordt als peildatum de einddatum van de desbetreffende periode genomen.

Verwijderen betaalde crediteurenfacturen
Uit het openstaande posten bestand worden de facturen verwijderd die volledig betaald en/of afgeboekt zijn en die voor een opgegeven peildatum liggen. Deze facturen kunnen daarna niet meer binnen de Kas/Bank/Giro verwerking worden opgeroepen voor eventuele correcties. Alle overblijvende posten worden aansluitend in het bestand gezet en de resterende schijfruimte wordt vrijgegeven.
Als deze functie onderdeel uitmaakt van de periode- of jaarafsluiting, dan wordt als peildatum de einddatum van de desbetreffende periode genomen.

Basispakket
Verwijderen afgewerkte orders
Via deze functie worden alle volledig afgewerkte orders uit het orderbestand verwijderd die vóór een door u op te geven peildatum liggen. Tevens wordt het orderbestand aangeschoven en wordt de overgebleven schijfruimte vrijgegeven.

De laatste factuurdatum van een order wordt vergeleken met de referentiedatum (verwijderdatum). Ligt deze factuurdatum voor de referentiedatum, dan wordt de order in z’n geheel verwijderd als:
- Alle regels volledig uitgeleverd zijn (er mag dus niets meer in order/backorder staan) en
- De factuur van de order afgedrukt is.

Nog uit te leveren orders worden, ongeacht de referentiedatum, altijd volledig gehandhaafd. Dit is de gang van zaken als de indicatie verwijderen op “N” staat.

Staat de indicatie op “J” dan worden van de orders die nog niet volledig uitgeleverd zijn, maar waarvan de laatste factuurdatum wel voor de referentiedatum ligt, de uitgeleverde regels uit de order verwijderd. Blijven er hierna alleen nog tekstregels over, dan wordt de order in z’n geheel verwijderd.

Staat de indicatie op “A”, dan worden van alle doorgeschreven orders de uitgeleverde regels uit de order verwijderd . Blijven er hierna alleen nog tekstregels over, dan wordt de order in z’n geheel verwijderd.
Orders waaruit regels verwijderd zijn, worden niet doorgeschreven, als er na verwijdering alleen nog tekstregels aanwezig zijn.

Debiteurenhistorie schonen
Het historisch debiteurenbestand kan geschoond worden. Eerst wordt de peildatum opgevraagd. Nadat een datum is ingegeven, worden de gegevens van alle volledig afgewerkte facturen die op of voor de opgegeven datum zijn ontstaan uit het historisch bestand verwijderd inclusief de mutaties die na de opgegeven datum liggen. Facturen en de bijbehorende mutaties daarop blijven in het bestand aanwezig voor alle facturen die nog niet zijn afgeboekt of die na de opgegeven datum zijn ontstaan.

Let op:
Als de peildatum hoger ligt dan de draaidatum, dan wordt het gehele historische bestand in één keer verwijderd.

Als deze functie onderdeel uitmaakt van de jaarafsluiting, dan wordt als peildatum de einddatum van het boekjaar aangenomen.

Crediteurenhistorie schonen
Het historisch crediteurenbestand kan geschoond worden. Eerst wordt de peildatum opgevraagd. Nadat een datum is ingegeven worden de gegevens van alle volledig afgewerkte facturen die op of voor de opgegeven datum zijn ontstaan uit het historisch bestand verwijderd inclusief de mutaties die na de opgegeven datum liggen. Facturen en de bijbehorende mutaties daarop blijven in het bestand aanwezig voor alle facturen die nog niet zijn afgeboekt of die na de opgegeven datum zijn ontstaan.

Let op:
Als de peildatum hoger ligt dan de draaidatum, dan wordt het gehele historische bestand in één keer verwijderd.

Als deze functie onderdeel uitmaakt van de jaarafsluiting, dan wordt als peildatum de einddatum van het boekjaar aangenomen.

Artikelhistorie nulstellen
Deze functie verwijdert de artikelhistorie en legt voor de nieuwe verslagperiode de beginvoorraad en de verrekenwaarde vast. Deze functie gebruikt geen peildatum en werkt dus steeds met de actuele draaidatum. De verslagperiode van de artikelhistorie hoeft echter niet samen te vallen met de boekhoudkundige periode-indeling. Op alle verslagen is het mogelijk de periodes apart te tonen.
Als deze functie onderdeel uitmaakt van de periodeafsluiting, dan is het moment van draaien bepalend. U dient in dat geval steeds op het juiste moment de periode af te sluiten.

Budgetten nulstellen
Deze functie verwijdert voor alle grootboekrekening de ingevulde budgetbedragen. Bovendien wordt de budgetindicatie (het soort budget) uitgepoetst. Procentuele budgetverdelingen worden niet aangetast. Na deze functie kan een volledig nieuw budget worden ingevoerd.

Basispakket
Leegmaken omzetstatistieksysteem
Met deze functie kunt u het totale omzetstatistiekbestand leegmaken. Dit dient dus aan het begin van een nieuw boekjaar te gebeuren. Als de functie niet wordt uitgevoerd blijft het bestand doorgroeien met steeds nieuwe periodegegevens onder handhaving van de oude periodes. Als een bedrijf niet in Startfase is wordt een extra waarschuwing gegeven voor het verdwijnen van de gegevens.

Leegmaken verkoopstatistieksysteem
Met deze functie kunt u het totale verkoopstatistiekbestand leegmaken. Dit dient dus aan het begin van een nieuw boekjaar te gebeuren. Als de functie niet wordt uitgevoerd blijft het bestand doorgroeien met steeds nieuwe periodegegevens onder handhaving van de oude periodes. Als een bedrijf niet in Startfase is wordt een extra waarschuwing gegeven voor het verdwijnen van de gegevens. De omzetstatistiek bevat de statistiek (totaalbedragen) per debiteur uitgesplitst per artikel of de omgekeerde statistiek per artikel en uitgesplitst naar debiteur.

2.8.3 Schonen Systemen (Systemen Leegmaken)

Schoonmaken systemen is een voorziening binnen MicroStar om na een oefenperiode op eenvoudige wijze de bestanden te schonen van alle testmutaties, onder handhaving van de vaste gegevens. Men kan kiezen voor het schonen per systeem of voor alle systemen in één keer tegelijk.

Na verwerking zijn alleen nog de vaste gegevensbestanden van het gekozen systeem ongewijzigd, terwijl alle mutatiebestanden van het systeem zijn leeggemaakt. Staat een bedrijf niet in Startfase, dan wordt hiervan melding gemaakt en wordt uw uitdrukkelijke goedkeuring gevraagd. Zet dus op deze functie een password om ongelukken te voorkomen.

Indien gekozen wordt voor schoning van alle systemen ineens, dan zal de administratie na melding hiervan eventueel opnieuw in Startfase worden gezet.
Hieronder staan de gevolgen van deze functie per bestand weergegeven:

Het leegmaken van het Debiteurensysteem omvat:
Het verwijderen van alle debiteurenfacturen inclusief de openstaande posten; het verwijderen van debiteurentellingen uit het controleregister en het verwijderen van het historisch debiteurenbestand.

Het leegmaken van het Crediteurensysteem omvat:
Het verwijderen van alle crediteurenfacturen inclusief de openstaande posten; het verwijderen van crediteurentellingen uit het controleregister en het verwijderen van het Historisch crediteurenbestand.

Het leegmaken van het Voorraadsysteem (Basispakket) omvat:
het verwijderen van de artikelhistorie. Bovendien kunnen naar keuze de voorraadaantallen voor "technische voorraad", "in bestelling" en "in backorder" worden nulgesteld. Ook een combinatie van deze drie rubrieken is mogelijk.

Het leegmaken van het Order/Factuursysteem (Basispakket) omvat:
Het verwijderen van alle aanwezige facturen en orders; het verwijderen van alle aanwezige nog af te drukken formulieren. Voor het verwijderen van de in backorder gehouden aantallen in de voorraad dient men, nadat deze functie verwerkt is, voor "leegmaken voorraadsysteem" te kiezen (zie hiervóór)

Het leegmaken van het Grootboeksysteem omvat:
Het verwijderen van journaalpostenbestand; het verwijderen van het jaargrootboekbestand; het nulstellen van alle periodebedragen; het nulstellen van de beginbalansbedragen; het nulstellen van tellers voor verslagen en grootboekkaarten; het nulstellen van budgetten (indien gewenst).

Het leegmaken van het Omzetstatistieksysteem (Basispakket) omvat:
het verwijderen van alle aanwezige omzetstatistiekgegevens.

Het leegmaken van het Verkoopstatistieksysteem (Basispakket) omvat:
het verwijderen van alle aanwezige verkoopstatistiekgegevens.

2.8.4 Herstelfuncties

Onder het menuitem "overige" vindt u ook de zogenaamde "Herstelfuncties". Daarmee kunt u in een aantal gevallen problemen en/of fouten in uw boekhouding herstellen. U kunt kiezen uit een behoorlijk aantal herstelfuncties:

Deze zullen we hieronder bespreken.

a. Herstellen grootboekrekeningen

Via deze keuze worden de instellingen in het grootboek (die normaal tijdens de periodeafsluiting worden opgebouwd) opnieuw gereconstrueerd uit de journaalpostboekingen. Bovendien wordt het overeenkomstige deel uit het controleregister hersteld.

b. Herstellen kostenplaatsen

Deze functie verwijdert alle kostenplaatsboekingen uit het boekingsbestand (ook van afgesloten periodes) en bouwt deze vervolgens weer op uit de onderliggende boekingen. Ook het betreffende deel uit het controleregister wordt hersteld.

c. Herstellen prolongaties

Deze functie zorgt ervoor dat vervallen artikelen of artikelgroepen verwijderd worden uit het prolongatiebestand. Onder bepaalde omstandigheden zijn deze artikelen/artikelgroepen nog ten onrechte aanwezig in het bestand, maar kunnen niet worden verwijderd.

d. Herstellen artikelhistorie

Via deze functie wordt het artikelhistorie-bestand in overstemming gebracht met het voorraadbestand door het vastleggen van de verschillen. Gebruik deze functie als u verschillen hebt in het "Infoscherm voorraadmutaties" en u uw historie wilt bewaren.

e. Herstellen debiteurenhistorie

Via deze functie wordt het historisch bestand in overeenstemming gebracht met het openstaande postenbestand door het vastleggen van de verschillen. Gebruik deze functie als uw historische openstaande postenlijst niet aansluit op uw "gewone" openstaande postenlijst.

f. Herstellen crediteurenhistorie

Via deze functie wordt het historisch bestand in overeenstemming gebracht met het openstaande postenbestand door het vastleggen van de verschillen. Gebruik deze functie als uw historische openstaande postenlijst niet aansluit op uw "gewone" openstaande postenlijst.

g. Aanpassen registertellingen

NB: Voer deze functie NOOIT zonder hulp van de MicroStar Helpdesk uit!!!!!!!!!
Met deze functie kunt u de controle-registers van BTW, Debiteuren en Crediteuren direct aanpassen. Voer daarbij wel de juiste periode en soort in en wijzig indien gewenst de getallen.

h. Herstellen jaarafsluiting

Via deze functie wordt een mogelijke fout in het jaarwerk hersteld. U merkt het probleem doordat in het nieuwe jaar niet geboekt kan worden. Het systeem geeft aan dat de periodes afgesloten zijn. Deze functie analyseert en hertelt het probleem.

i. Orderafbreking herstellen.

Het is mogelijk dat bij het inbrengen van orders ineens wordt afgebroken. Door een stroom- of netwerkstoring bijvoorbeeld. Daarbij is een deel van de order opgeslagen, maar een bijbehorend deel niet. U zult begrijpen dat MicroStar daar moeite mee heeft. Daarom ook is er een mogelijkheid een dergelijke order te herstellen. Als u daarvoor kiest krijgt u in eerste instantie een overzicht waarin orderafbrekingen worden getoond. Ga daarbij zeker niet zonder meer alles herstellen. Het is namelijk goed mogelijk dat een orderafbreking van een maand geleden al lang is hersteld op een andere manier.
In het overzicht krijgt u ook de datum en de tijd van de afbreking.

Kies daarbij voor het bestand op de datum en tijd van de afbreking die u wilt herstellen. U krijgt een overzicht van de inhoud van het bestand als u dubbelklikt op de bestandsregel. Kies voor "Ja" als u wilt doorgaan.

en nogmaals op "Ja" als u het herstel wilt uitvoeren.

j. Terugdraaien aanmaningsrun.

In bepaalde situaties zult u een aanmaningsrun willen terugdraaien. Meestal zal dat zijn in het geval dat u de aanmaningen nog niet heeft verzonden. Als u voor deze optie kiest dient u de datum van de aanmaningsrun in te geven. U kunt daarbij ook een selectie van debiteuren en/of factuurnummers aangeven. U kunt ook kiezen voor het terugdraaien van bepaalde aanmaningen, bijvoorbeeld alleen alle eerste aanmaningen als u bijvoorbeeld fouten heeft ontdekt in de lay-out van die aanmaning. Als u uiteindelijk op de knop "OK" drukt zal het systeem proberen die aanmaningen terug te draaien en geeft daarbij aan hoeveel aanmaningen zijn teruggedraaid.


MicroStar Onderwerpen -voorraadwaarderingsmethode

3 MicroStar Onderwerpen

Basispakket

3.1 Voorraadwaarderingsmethode

In dit onderdeel wordt beschreven welke voorraadmutaties kunnen plaatsvinden en welke uitwerking deze hebben op de diverse voorraadrubrieken en op de voorraadprijs. Bovendien worden de hieruit voortvloeiende journaalposten beschreven. In deze beschrijving worden enkele verkorte namen gebruikt die hier eerst worden gedefinieerd.

Op het scherm wordt een positief
aantal (AANT) ingevuld en eventueel een
prijs (PRIJS). Het artikel heeft een
oorspronkelijke voorraad (VRD) en een
voorraadprijs (VPRS).
Deze voorraadprijs kan een vaste verrekenprijs, een gemiddelde inkoopprijs of een laatste inkoopprijs zijn. Er ontstaat een
nieuwe voorraad (NVRD) en eventueel een
nieuwe prijs (NVPRS).

Schematische weergave voorraadverwerking:

 | Voorraad | Besteld | Backorder | Voorraadprijs | Journaalpost
1 Goederenontvangst | + | - |  | 1 * | J1
2 Directe leveringen | - |  | - |  | J2
3 Ink.bestellingen |  | + |  |  |
4 Backorderreserveringen |  |  | + |  |
5 Eigen gebruik | - |  |  |  | J3
6 Voorraadverschillen | + |  |  |  | J4

Let op:
Als de code voorraad bijhouden van een artikel op N staat, dan wordt geen voorraadmutatie op het artikel toegestaan. Er worden ook geen journaalpostboekingen aangemaakt voor de rekeningen Voorraad en kostprijs. Als de code voorraadwaarderingsmethode op N staat worden wel op- en afboekingen geaccepteerd, maar vindt geen journalisering op de rekeningen Voorraad en kostprijs plaats

*) Herberekenen nieuwe voorraadprijs (NVPRS). Bij toepassing van gemiddelde inkoopprijs of laatste inkoopprijs wordt de voorraadprijs opnieuw berekend. Dit gebeurt als volgt:

Bij gemiddelde inkoopprijs:

Nieuwe voorraadprijs (NVPRS) = (VRD*VPRS)+(AANT*PRIJS)) / (VRD+AANT)

Bij laatste inkoopprijs:
Nieuwe voorraadprijs (NVPRS) = PRIJS

Na berekening wordt de NVPRS afgerond op het aantal decimalen van het bedrijfsbestand.

3.2 Boekingssystematiek en Journaalposten

Boekingssystematiek

MicroStar is een direct verwerkend systeem. Dat wil zeggen dat van ieder document direct de juiste boekingen worden gegenereerd en in het grootboek opgenomen. Daarnaast worden ook alle andere bestanden direct bijgewerkt waaronder het controleregister en het BTW-register . Er kan met maximaal 13 periodes worden gewerkt en indien gewenst met gebroken boekjaren. U kunt dit opgeven in het bedrijfsbestand. Hiertoe geeft u de startdatum van het boekjaar op. Dit zal meestal 1 januari van enig jaar zijn. Kiest u daarbij voor bijvoorbeeld 12 periodes in een boekjaar, dan lopen de periodenummers gelijk met de kalendermaanden. Kiest u echter voor 4 periodes in een boekjaar dan loopt periode 1 van 1 januari t/m 31 maart, periode 2 van 1 april t/m 30 juni enzovoort. Geeft u als startdatum van het boekjaar bijvoorbeeld 1 april op en kiest u voor 6 boekingsperiodes per boekjaar, dan loopt periode 1 van 1 april t/m 31 mei, periode 2 van 1 juni t/m 31 juli enzovoort.

Het boekjaar mag indien eenmaal ingevoerd en gebruikt niet meer gewijzigd worden totdat een voorlopige jaarafsluiting is gedraaid. Zodra u begint te boeken kunt u in alle periodes boeken. Bij elk brondocument kunt u bij invoer opgeven in welke periode geboekt moet worden. Geeft u niets in, dan wordt aangenomen dat u in de lopende periode boekt. De lopende periode kunt u invullen via de bedrijfsgegevens of via de aparte menukeuze "Boekdatum Wijzigen". Het ingevoerde periodenummer is dus bepalend voor opname in de juiste periode.

Let op:
Met de facturering (en in het Basispakket met de orderadministratie) wordt uitsluitend in de lopende periode geboekt. Wilt u dus in een andere periode laten boeken, dan moet het periodenummer worden aangepast. Er kan echter nooit in een afgesloten periode gefactureerd worden. Dit wordt door de programmatuur geblokkeerd.

In de journaalpostregels wordt ook een boekdatum opgenomen. Afhankelijk van de keuze in het bedrijfsbestand is dat de systeemdatum van uw computer of de datum van het formulier dat u inboekt, bijvoorbeeld de factuurdatum of de datum van een dagafschrift.

Voor grotere administraties is het aan te raden om na afloop van een periode en nadat alle op die periode betrekking hebbende documenten zijn ingebracht, de periode af te sluiten. Dit mag best pas een maand later gebeuren. Bij de periodeafsluiting worden alle journaalpost boekingen doorgeschreven naar het jaarbestand en wordt het boekingsbestand verkleind. Tevens wordt het grootboek voor die periode afgesloten en kunnen een aantal aanvullende lijsten en schoonmaakprocedures worden uitgevoerd, alles geheel automatisch en zonder handmatige tussenkomst.

Afsluiten van een periode wil niet zeggen dat er niet meer in die periode geboekt kan worden. Echter er zijn wel beperkingen ten aanzien van de subsystemen Debiteuren en Crediteuren. Het boeken in deze subadministraties blijft mogelijk, maar met enkele beperkingen. De gebruiker wordt erop attent gemaakt dat hij gaat boeken in een afgesloten periode en dient dit te bevestigen. De uitwerking in het grootboek is anders dan bij een boeking in een nog niet afgesloten periode. Balansrekeningen (debiteuren, crediteuren, BTW en dergelijke) worden nimmer in een afgesloten periode geboekt, Resultaatrekeningen daarentegen wel. Om boekingsverschillen binnen één periode te vermijden, is gebruik gemaakt van een Periodecorrectie-rekening die u in het bedrijfsbestand heeft opgegeven. Met onderstaand voorbeeld wordt een en ander wellicht verduidelijkt.

Bij een debiteurenfactuur van € 1175,- wordt normaal in een niet afgesloten periode geboekt:

Debiteuren | € 1175 |
Aan BTW |  | € 175
Aan Opbrengst |  | € 1000

Is de ingegeven periode afgesloten dan wordt echter geboekt in de lopende boekingsperiode:

Debiteuren | € 1175 |
Aan BTW |  | € 175
Aan Periodecorrectierekening |  | € 1000

En in de Afgesloten boekingsperiode:

Periodecorrectierekening | € 1000 |
Aan Opbrengst |  | € 1000

De boekingen worden op de overzichten gemerkt als soort NAPER ofwel "Naperiode"-boekingen en worden in het controleregister eveneens apart vermeld. Memoriaalposten worden in z'n geheel in de afgesloten periode geboekt en krijgen dezelfde aanduidingen. Ook hier wordt vooraf een waarschuwing gegeven.

Verdichten/comprimeren

Voor het verdichten van uw journaalpostregels kunt u twee methodes kiezen.

Methode 1
Voor één of meer grootboekrekeningen kan de code Verdichten op J worden gezet via de menukeuze "Rekeningschema". Verdichten wil zeggen dat meer gelijksoortige boekingsregels van één en dezelfde grootboekrekening worden samengeteld tot één regel.

Dit samentellen gebeurt pas nadat een Definitief boekingsverslag is afgedrukt en door de gebruiker is goedgekeurd. Is het verslag geheel akkoord, dan worden alle boekingsregels van de grootboekrekeningen waarvan de verdichtingscode op J staat samengevoegd en wel als volgt:

Binnen elk voorkomend dagboek worden de debetbedragen en de creditbedragen voor de desbetreffende periode apart samengeteld en ook als aparte regels teruggeschreven in het boekingsbestand. Alle regels die zijn ingesteld worden gelijktijdig verwijderd uit het boekingsbestand. De nieuwe verdichte boekingsregels krijgen in de omschrijving het verslagnummer van het Definitieve boekingsverslag waarop ze in detail zijn afgedrukt.

Methode 2
Tijdens afdruk van het Definitieve boekingsverslag kunt u een verdichte journaalpost laten afdrukken van elk dagboek apart. Elk rekeningnummer dat in het boekingsverslag voorkomt (ook al is dit meer dan één keer), wordt slechts één keer afgedrukt met het totaalbedrag, dat gesaldeerd is. Tevens kunt u het ook zo regelen, dat deze ene journaalpost overgenomen wordt in het grootboek en alle detailregels vervangt. Per definitief boekingsverslag heeft u dan één journaalpost per dagboek.

Opmerking bij het verdichten
Verdichten beperkt het gebruik van opslagruimte op schijf en geeft een hogere verwerkingssnelheid, vooral bij afdruk van balans en saldilijsten en bij periodeafsluitingen. Ook de
grootboekkaarten worden kleiner. Verdicht echter alleen die grootboekrekeningen waarvan u in de detailregels niet verder geïnteresseerd bent. Bedenk wel dat de detailboekingen in ieder geval op de definitieve boekingsverslagen zijn terug te vinden.

Journaalposten

MicroStar genereert voor alle financiële mutaties journaalposten die direct in het grootboek worden opgenomen. Hiervoor wordt gebruik gemaakt van standaard rekeningen die door de gebruiker vooraf zijn ingegeven (de meeste via het bedrijfsbestand). Al deze grootboekrekeningnummers moeten in het rekeningschema voorkomen. Naast de rekeningen uit het bedrijfsbestand zijn er ook grootboekrekeningnummers die bij een bepaald gegeven horen, zoals:

  • Tegenrekeningen van een dagboek
  • Koersverschilrekeningen voor valuta's
  • Kostenplaats- en kostenplaatsoverboekingsrekeningen (Optie kostenplaatsen).
  • Afwijkende voorraad- en opbrengstrekeningen voor artikelgroepen (Basispakket)

Zodra één van bovenstaande gegevens wordt ingevuld in de bijbehorende tabel, dan bent u verplicht het bijbehorende rekeningnummer in te vullen.
Standaard rekeningen mogen niet vervallen zolang ze in tabellen of in het bedrijfsbestand voorkomen. Uiteraard controleert het systeem dit voor u.

Ook rekeningnummers die u handmatig invult (bijvoorbeeld bij het inboeken van een crediteurenfactuur), worden gecontroleerd op bestaanbaarheid van het rekeningnummer in het rekeningschema.

Voor een opsomming van de standaard rekeningen van het bedrijfsbestand en hun betekenis verwijzen wij u naar hoofdstuk 2.1.1.6.

Hierna volgen de standaard journaalposten die MicroStar genereert. Er is steeds uitgegaan van het inbrengen van positieve aantallen en bedragen. Creditnota's en dergelijke worden met tegengesteld teken ingevoerd en geboekt. Daar waar gejournaliseerd wordt op artikelniveau (Basispakket!), wordt steeds gekeken of er voor de artikelgroep een afwijkende standaard rekening bestaat (opgegeven in de artikelgroeptabel). Is dit het geval dan gaat de artikelgroeprekening in plaats van de standaardrekening uit het bedrijfsbestand.

Debiteurenfacturen (niet afgesloten periode)

Debiteuren | € xxxx |
Aan BTW |  | € xxxx
Aan Opbrengst |  | € xxxx

BTW en opbrengst kunnen over meer rekeningen verdeeld zijn.

Debiteurenfacturen (afgesloten periode)

In de lopende boekingsperiode wordt geboekt:

Debiteuren | € xxxx |
Aan BTW |  | € xxxx
Aan Periodecorrectierekening |  | € xxxx #)

In de reeds afgesloten periode wordt geboekt:

Periodecorrectierekening | € xxxx #) |
Aan Opbrengst |  | € xxxx

#) Deze bedragen zijn aan elkaar gelijk .

Crediteurenfacturen (niet afgesloten periode)

Kosten | € xxxx |
BTW | € xxxx |
Aan Crediteuren |  | € xxxx

BTW en Kosten kunnen over meer rekeningen verdeeld zijn.

Crediteurenfacturen (afgesloten periode)

In de lopende boekingsperiode wordt geboekt:

Periodecorrectierekening | € xxxx (#) |
BTW | € xxxx |
Aan Crediteuren |  | € xxxx

In de reeds afgesloten periode wordt geboekt:

Kosten | € xxxx (#) |
Aan Periodecorrectierekening |  | € xxxx

(#) Deze bedragen zijn aan elkaar gelijk .

Memoriaalposten

Rekening 1 | € xxxx |
Rekening 2 | € xxxx |
Rekening 3 etcetera | € xxxx |
Aan tegenrekening dagboek |  | € xxxx

Memoriaalpost boekingen kunnen zowel in lopende als in afgesloten periodes worden ingevoerd. Men dient zelf ervoor zorg te dragen dat dit goed gebeurt.

Opm:
De boekingen in afgesloten periodes blijven altijd apart zichtbaar.

Journaalposten Kas/Bank/Giro en overige ontvangsten/betalingen

Voor elke kas, bank of giro(rekening) moet een dagboek worden ingevoerd. De tegenrekening van het dagboek is dus de grootboekrekening van de desbetreffende kas, bank of giro. Op deze manier kunnen ook andere afboekingen plaatsvinden, bijvoorbeeld een rekening-courant verhouding. In de onderstaande journaalposten wordt steeds uitgegaan van een bankontvangst of -betaling.

Debiteuren ontvangst

Bank | € xxxx |
Afboeking Debiteuren | € xxxx |
Koersverschillen | € xxxx #) |
Aan Debiteuren |  | € xxxx
#) Vreemde valuta (Optie): Koersverschillen kunnen zowel positief als negatief zijn. Het bedrag wordt als volgt bepaald: Werkelijk ontvangen bedrag -/- (ontvangen valutabedrag x koers van inbreng). Als er ook sprake is van een afboeking, dan wordt dit bedrag (vreemde valutaverschil x koers van inbreng) eerst van het werkelijk ontvangen bedrag afgetrokken.

Crediteurbetaling (Handmatig)

Crediteuren | € xxxx |
Aan Afboeking Crediteuren |  | € xxxx
Aan Koersverschillen |  | € xxxx #)
#) Vreemde valuta (Optie): Koersverschillen kunnen zowel positief als negatief zijn. Het bedrag wordt als volgt bepaald: Werkelijk betaalde bedrag - (betaalde valutabedrag x koers van inbreng). Als er ook sprake is van een afboeking, dan wordt dit bedrag (vreemde valutaverschil x koers van inbreng) eerst van het werkelijk betaalde bedrag afgetrokken.

Crediteurenbetaling (Automatisch)

Crediteuren | € xxxx |
Aan Betalingen Onderweg |  | € xxxx

Overige posten (lopende periode)

Kosten | € xxxx |
Aan Bank |  | € xxxx
OF: |  |
Bank | € xxxx |
Aan Opbrengsten |  | € xxxx

Overige posten(afgesloten periode)

In de lopende boekingsperiode wordt geboekt:

Voor kosten: |  |
Periodecorrectierekeing | € xxxx #) |
Aan Bank |  | € xxxx
Voor opbrengsten: |  |
Bank | € xxxx |
Aan periodecorrectierekening |  | € xxxx ##)
In de afgesloten periode wordt geboekt:
Kosten | € xxxx |
Aan Periodecorrectierekening |  | €`xxxx #)
OF: |  |
Periodecorrectierekening | € xxxx ##) |
Aan Opbrengsten |  | € xxxx
#) en ##) De begragen zijn aan elkaar gelijk

Verkoopfacturen (Via Facturering en of Orderadministratie (Basispakket)

Deze facturen worden uitsluitend geboekt in de lopende boekingsperiode, die overigens elke niet afgesloten periode kan zijn.

Basispakket
Bij inbreng van een directe factuur of bij facturering van een order wordt geboekt:
Tussenrekening Debiteuren | € xxxx #) |
Kortingen groep 1, 2 enzovoort | € xxxx |
Aan Opbrengst groep 1,1 enzovoort |  | € xxxx
Voor voorraadartikelen waarvan de voorraad gewaardeerd wordt: |  |
Kostprijs verkopen groep 1, 2 enzovoort | € xxxx |
Aan voorraad groep 1, 2 enzovoort |  | € xxxx
(Geboekt bedrag is Aantal x Voorraadprijs) |  |
Bij het afdrukken van de factuur wordt geboekt: |  |
Debiteuren | € xxxx |
Debiteurenkorting | € xxxx |
Aan BTW |  | € xxxx
Aan Tussenrekening Debet |  | € xxxx #)
Aan Doorberekende Kredietbeperking |  | € xxxx
#) Deze bedragen zijn aan elkaar gelijk |  |
Startpakket

Bij inbreng en afdrukken van een factuur wordt geboekt:

Debiteuren | € xxxx |
Debiteurenkorting | € xxxx |
Regelkortingen | €`xxxx |
Aan BTW |  | € xxxx
Aan Opbrengst |  | € xxxx

Basispakket
Voorraadjournaalposten

De journaalposten van het voorraadsysteem zijn aangegeven met daarbij steeds een voorbeeldje. In de beschrijving zijn de volgende benamingen gebruikt:

AANT = Het mutatieaantal
VPRS = De huidige voorraadprijs
PRIJS = De ingetoetste inkoopprijs
VRD = De huidige voorraad
NVRD = De nieuwe voorraad na mutatie
NVPRS = De nieuwe voorraadprijs na mutatie

Goederenontvangsten Voorraadsysteem

Bij goederenontvangst ontstaat een journaalpost afhankelijk van de waarderingsmethode van het artikel, te weten:

1 Bij vaste verrekenprijs
Voorraad | AANT x VPRS |
Aan inkopen |  | AANT x PRIJS
(Aan) Prijsverschil bij inkoop *) | AANT x (VPRS -/- PRIJS) |
*) Kan derhalve Debet of Credit geboekt worden

Voorbeeld: VRD 10 stuks, VPRS 5.00, AANT 4 stuks, PRIJS 6.00

Voorraad | € 20,00 |
Prijsverschil bij inkoop | € 4,00 |
Aan inkopen |  | € 24,00

2 Bij gemiddelde inkoopprijs
Voorraad | (NVRD x NVPRS) -/- (VRD x VPRS) = A |
Aan inkopen |  | AANT x PRIJS = B
(Aan) Prijsverschil bij inkoop *) | A -/- B |
*) Kan derhalve Debet of Credit geboekt worden

Voorbeeld: VRD 10 stuks, VPRS 5.00, AANT 4 stuks, PRIJS 6.00

NVPRS= (10 x 5.00)+(4 x 6.00)/14=5.2857142-->afgerond: 5.29

Voorraad | € 24,06 |
Aan inkopen |  | € 24,00
Aan Prijsverschil bij inkoop |  | € 0,06
Let op:
Bij negatieve voorraad wordt altijd de methode toegepast volgens het principe Laatste Inkoopprijs.

3 Bij laatste inkoopprijs
Voorraad | (VRD) x (PRIJS -/- VPRS) *) |
Aan Prijsverschil Herwaardering |  | VRD x (PRIJS -/- VPRS)
Voorraad | AANT x PRIJS *) |
Aan inkopen |  | AANT x PRIJS
*) worden samengevoegd tot één regel
Voorbeeld: VRD 10 stuks, VPRS 5.00, AANT 4 stuks, PRIJS 6.00
Voorraad | € 34,00 |
Aan Prijsverschil Herwaardering |  | € 10,00
Aan Inkopen |  | € 24,00

Directe Leveringen

Kostprijs verkopen | AANT x VPRS |
Aan Voorraad |  | AANT x VPRS

Eigen gebruik

Kostprijs verkopen | AANT x VPRS |
Aan Voorraad |  | AANT x VPRS

Voorraadverschillen

Voorraadverschillen | AANT x VPRS |
Aan Voorraad |  | AANT x VPRS

Prijswijzigingen Voorraadsysteem

Alleen bij wijziging van de voorraadprijs wordt een journaalpost aangemaakt. Als de prijs omhoog gaat dan wordt er gejournaliseerd:

Voorraad | VRD x (NVPRS -/- VPRS) |
Aan Prijsverschil Voorraadverschillen |  | VRD x (NVPRS -/- VPRS)

Kostenplaatsen (Optie)

Alvorens deze module te gebruiken, dient u in het rekeningschema de nodige toevoegingen te doen. Per grootboekrekening kunt u opgeven of hierop al dan niet kostenplaatsen van toepassing zijn. U kunt zelfs een kostenplaats verplicht stellen of juist blokkeren. Verder dient u er voor te zorgen, dat voor elke grootboekrekening die in combinatie met een kostenplaats gebruikt wordt een zogenaamde "Overboekingsrekening" aangemaakt wordt. Deze rekening eindigt altijd op n99999 en krijgt als soort een K van kostenplaats. Omdat er in principe voor elke groep een overboekingsrekening kan voorkomen is het wellicht verstandig deze allemaal in 1 keer in te brengen, dus rekening 1999, 2999, 3999 enzovoort (dit geldt voor een viercijferig rekeningschema, bij zescijferig worden dit respectievelijk 199999, 299999, 399999 enzovoort).

Voorbeeld boeking:
Stel u boekt een crediteurenfactuur van € 117,50 op de grootboekrekening 4020 met een kostenplaats 5100. Het systeem boekt nu volgens hetgeen hierboven bij crediteurenfactuur is beschreven als volgt:

Rekening 4020 | € 100,00 |
BTW | € 19,00 |
Aan Crediteuren |  | € 119,00

Voor de kostenplaats wordt extra automatisch de volgende boeking gedaan:

Kostenplaats 5100 | € 100,00 |
Aan Overboekingsrekening 4999 |  | € 100,00

Het systeem boekt dus zowel op de kostenplaats- als op de kostenrekeningen en houdt daarbij zelf de zaak in evenwicht door op de overboekingsrekening te boeken.


MicroStar Onderwerpen - Controleregister

3.3 Controleregister

MicroStar beschikt over een uitgebreid controleregister waarin getallen van de gehele financiële administratie worden opgenomen en verwerkt. Het controleregister is altijd bij tot en met de laatste mutatie. De cijfers worden vastgelegd per periode. Het controleregister biedt een uitstekend instrument voor het snel beoordelen van de bedrijfssituatie.

Het controleregister bevat 4 hoofdonderdelen, te weten: Debiteurentellingen, Crediteurentellingen, Grootboektellingen en BTW-tellingen (deze laatste kunnen ook apart worden opgevraagd via de functie BTW-register).

Debiteuren

Op het verslag komen per periode de volgende rubrieken voor:

1. Beginbalans | Openstaande posten aan het begin van de periode.
2. Omzet incl. BTW | Totale omzet in deze periode inclusief BTW
3. Omzet gecorrigeerd | Omzet die is geboekt nadat de periode is afgesloten wordt opgenomen in rubriek 2. Omdat deze omzet geen invloed op het openstaande posten saldo heeft wordt ze met tegengesteld teken opgenomen in deze rubriek. In de lopende periode vindt bijtelling plaats in deze rubriek. Immers daar heeft het wel invloed op het openstaand posten saldo, maar niet op de omzetcijfers.
4. Totaal | Telling van 2 + 3
5a Kassen | Per Kas, Bank, Giro enzovoort
5b Banken | Verschijnt 1 regel met de totale ontvangst in de desbetreffende periode.
5c Giro's |
5d en overige |
6. Totaal ontvangen | Totaal van 1,2,3,4,5
7. Afboekingen | Totaal van de afgeboekte bedragen op debiteuren
8. Koersverschillen | Totaal van alle koersverschillen die zijn ontstaan bij ontvangst van debiteurenbetalingen in vreemde valuta (Optie)
9. Correcties | Afboekingen en koersverschillen die zijn geboekt nadat de periode is afgesloten worden opgenomen in rubriek 7 en 8. Omdat deze bedragen geen invloed hebben op het saldo openstaande posten wordt ze met tegengesteld teken opgenomen in deze rubriek. In de lopende periode vindt bijtelling plaats. Immers daar heeft het wel invloed op het saldo maar geen invloed op de cijfers zelf.
10. Totaal Overige | Telling van rubriek 8, 9 en 10
11. Eindbalans | Saldo openstaande posten aan het eind van de periode

Uit het controleregister kan het verloop van de debiteurenstand gedurende een jaar snel afgeleid worden. Er is direct te zien in welke periodes de standen hoog of laag zijn en waar de knelpunten zitten. Ook de omzetten kunnen aan elkaar gerelateerd worden (indien de BTW uit 4) in mindering wordt gebracht). In combinatie met de crediteurenstand en de standen van kassen, banken en giro's kan snel een liquiditeitspositie worden bepaald.

Controles
Het openstaande postensaldo dient overeen te komen met het saldo van de openstaande - postenlijst en met het saldo van de standaardrekening debiteuren binnen het grootboek.

Beide cijfers zijn ook als scherminformatie beschikbaar en snel vast te stellen. Voor debiteuren via de keuze "Debiteureninfo" en daarbinnen de ouderdomsanalyse (F6=totaal). Voor grootboek door het oproepen van de grootboekrekening debiteuren.
De omzetten dienen verder te kloppen met het BTW-verslag (zie hierna) en indien aanwezig met de omzetstatistiek (alleen als er niet geschoond is).

Crediteuren

De cijfers van de crediteuren zijn identiek samengesteld aan die van de debiteuren. Zie voor uitleg van de kolommen bij hetgeen onder debiteuren is beschreven. Lees voor Omzet het woord Inkopen en voor Ontvangen het woord Betaald

Grootboek

Elke boekingsregel die in MicroStar wordt ingevoerd wordt opgenomen en verwerkt in het controleregister "Grootboek". Het maakt geen verschil hoe de boeking is ontstaan (automatisch of handmatig). Opname vindt direct plaats bij invoering van het brondocument.

1. Proefbalans debet | Telling van de debetkant van de beginbalans en alle debet geboekte bedragen tot en met de voorliggende periode
2. Proefbalans credit | Telling van de creditkant van de beginbalans en alle credit geboekte bedragen tot en met de voorliggende periode.
3. Verschil Rubriek 1 - rubriek 2 | (Het bedrag moet 0 zijn)
4. Balansrekeningen debet | Alle debet geboekte bedragen op balansrekeningen gedurende deze periode
5. Balansrekeningen credit | Alle credit geboekte bedragen op balansrekeningen gedurende deze periode.
6. Per/jr corr.debet | Als 4 voor journaalposten die als correctie zijn ingebracht. Het betreft hier correcties op reeds afgesloten periodes.
7. Per/jr corr. Credit | Als 5 voor journaalposten die als correctie zijn ingebracht. Het betreft hier correcties op reeds afgesloten periodes.
8. Saldo | Telling van rubriek 4 t/m rubriek 7. Het bedrag moet gelijk zijn aan het bedrag bij rubriek 13, echter met tegengesteld teken.
9. Result. rekeningen debet | Alle debet geboekte bedragen op resultaatrekeningen gedurende deze periode.
10. Result rekeningen credit | Alle credit geboekte bedragen op resultaatrekeningen gedurende deze periode.
11. Per/jr corr debet | Als 9 voor journaalposten die als correctie zijn ingebracht. Het betreft hier correcties op reeds afgesloten periodes.
12. Per/jr corr credit | Als 10 voor journaalposten die als correctie zijn ingebracht. Het betreft hier correcties op reeds afgesloten periodes.
13. Saldo | Telling van rubriek 9 t/m rubriek 12. Het bedrag moet gelijk zijn aan het bedrag bij rubriek 8, echter met tegengesteld teken. Zie ook rubriek 18.
14. Kostenplaats rekeningen debet | Alle debet geboekte bedragen op kostenplaatsen gedurende deze periode
15. Kostenplaats rekeningen credit | Alle credit geboekte bedragen op kostenplaatsen gedurende deze periode.
16. Per/jr corr. Debet | Als 14 voor boekingen die als correctie zijn ingebracht. Het betreft hier correcties op reeds afgesloten periodes.
17. Per/jr corr credit | Als 15 voor boekingen die als correctie zijn ingebracht. Het betreft hier correcties op reeds afgesloten periodes.
18. Saldo | Telling van rubriek 14 t/m rubriek 17. Het bedrag moet 0 zijn. Is dit niet het geval dan moet het bedrag overeenkomen met rubriek 8 (tegengesteld teken) en dan moet rubriek 13 gelijk zijn aan 0.
19. Telling debet | Telling van alle debet rubrieken.
20. Telling credit | Telling van alle credit rubrieken.

Als rubriek 19 en 20 niet aan elkaar gelijk zijn, dan is er (door welke oorzaak ook) inhoudelijk een fout in de administratie. De minst erge fout is dat de controletelling zelf fout is. Controleer om dit vast te stellen een recente uitdraai van saldilijst en balans.

Controles
De rubrieken 4-7, 9-12 en 14-17 moeten overeenkomen met de cumulatieve saldilijst van dezelfde periode. Ook moeten deze cijfers overeenkomen met het totaalblad van de grootboekkaarten. Het saldo winst (rubriek 13 negatief) of saldo verlies (rubriek 13 positief) moet overeenkomen met het saldo winst dat op de balans wordt afgedrukt.

BTW-Register

In het controleregister worden ook alle bedragen opgenomen en verwerkt die voor de BTW-aangifte belangrijk zijn. Er zijn drie groepen, te weten: BTW uit verkopen (Af te dragen BTW), BTW uit inkopen (Te vorderen BTW) en BTW die direct in het grootboek geboekt wordt. Deze laatste groep wordt gesplitst in een Debet- en een Credit-kant. Van elke groep worden de toegepaste percentages vermeld met daarbij de basisbedragen en de BTW bedragen.

Af te dragen BTW
1a. Omzet vrijgesteld | Omzet ingebracht met BTW code 0.
1b. Omzet ICT | Omzet Intracommunautaire leveringen.
1c. Omzet overige EU | Omzet EU (installatie/televerkoop).
1d. Omzet buiten EU | Omzet Overige landen buiten EU.
1e. Omzet BTW xx.xx% | Omzet ingebracht met BTW code 1-6, maximaal 6 regels met verschillende percentages, ook meer 0-percentages.
1f. Omzet afgeboekt xx.xx% | Als 1e, maar nu betreft het afboekingen en betalingsverschillen via Kas/Bank/Giro.
2. Omzet excl. BTW | Totaal van alle 1x rubrieken.
3b. BTW xx.xx % | BTW die is ingebracht op de overeenkomstige basisbedragen die bij 1x zijn gespecificeerd. Als het een nultarief betreft verschijnt hier uiteraard geen BTW.
3c. BTW Afgeboekt xx.xx% | BTW die is ontstaan door afboekingen en betalingsverschillen via de Kas/Bank/Giro verwerking.
4. Totaal af te dragen | Totaal van alle 3x rubrieken.
Te vorderen BTW
5a. Inkoop Vrijgesteld | Deze rubrieken worden op dezelfde manier samengesteld
5b. Inkoop ICT | als de af te dragen BTW rubrieken echter afkomstig uit het crediteurensysteem.
5c. Inkoop buiten EU |
5d. Inkoop BTW xx.xx % |
6. Inkoop excl.BTW |
7b. BTW xx.xx % |
8. Totaal te vorderen |
BTW Grootboek debet
9a. Bedrag vrijgesteld | Basisbedragen BTW geboekt via de systeemkeuze "memoriaal"op dagboek die een credit-indicatie hebben of die geen indicatie hebben of basisbedragen rechtstreeks van de Kas/Bank/Giro-dagboeken die geen betrekking hebben op debiteuren en/of crediteuren. Maximaal 6 regels.
9b. Bedrag BTW xx.xx % |
10. Grootboek excl. BTW | Totaal van alle 9x rubrieken
10a BTW xx.xx % | BTW-bedrag over 9x rubrieken.
11 Totaal grootboek debet | Totaal van alle 10x rubrieken.
BTW grootboek credit
12a Bedrag vrijgesteld | Idem grootboek debet, nu echter credit dagboeken met een debet-indicatie
13. Grootboek excl. BTW |
14b BTW xx.xx % |
15. Totaal grootboek credit |
16. Saldo | Totaal van de rubrieken 4 - 8 + 11 - 15. Is het Saldo positief, dan moet de BTW afgedragen worden. Is het bedrag negatief, dan kan teruggevorderd worden.

Controles

Het totaal van de rubrieken 2 en 4 moet gelijk zijn aan rubriek 4 van het debiteurenregister. Het totaal van de rubrieken 6 en 8 moet gelijk zijn aan rubriek 4 van het crediteurenregister. Het totaal van alle BTW-bedragen per BTW-code moet overeenkomen met de standaardrekening BTW van dezelfde periode. Controle kan plaats vinden met behulp van de saldilijst en/of de grootboekkaarten. Zie voor overige BTW-gegevens hoofdstuk 3.8.


MicroStar Onderwerpen - een nieuw bedrijf opstarten

3.4 Nieuw Bedrijf Opstarten

Basispakket
MicroStar biedt de mogelijkheid 1 of meer bedrijven (lees administraties) te verwerken. Elk bedrijf krijgt een unieke naam van maximaal 8 posities. Via deze naam wordt het bedrijf geselecteerd. Op het startscherm van MicroStar worden de aanwezige bedrijven getoond en kunt u er één kiezen door erop te gaan staan en de Enter-toets in te drukken of door de naam in te toetsen gevolgd door Enter.

Bedrijven kunnen op drie verschillende manieren ontstaan:
  • Door een nieuw bedrijf aan te maken (wordt in dit hoofdstuk beschreven)
  • Door een bestaand bedrijf te kopiëren (zie hoofdstuk 1.1)
  • Door een voorlopige jaarafsluiting te draaien

Om een bedrijf aan te maken moet u op het scherm "Bedrijfskeuze" staan. Dat is het kleine vierkante scherm dat midden op het scherm verschijnt, direct na het opstarten van MicroStar. U kunt ook onder de menukeuze "Systeem" kiezen voor Bedrijfskeuze.

U selecteert daar de keuze '"Voeg Toe". U krijgt nu een scherm waarin u als eerste de naam van het bedrijf moet invullen. Deze naam wordt uitsluitend gebruikt om de administratie op te roepen en wordt niet op lijsten afgedrukt. (In één van de volgende schermen kan een volledige bedrijfsnaam worden opgegeven)

.

Startpakket
Zodra u MicroStar voor de eerste keer opstart, wordt er om een bedrijfsnaam gevraagd. Deze naam wordt uitsluitend gebruikt om de administratie te herkennen en wordt niet op lijsten afgedrukt (in één van de volgende schermen kan een volledige bedrijfsnaam worden opgegeven).

Als tweede kunt u de naam van de directory opgeven. Hiermee geeft u aan op welke schijf en in welke "map" (directory) welke plaats op die schijf de bestanden van het bedrijf moeten worden vastgelegd. U kunt via het icoon van het verrekijkertje ook de gewenste map aanwijzen.

Als u geen voorkeur heeft, druk dan op de Enter-toets voor acceptatie van de voorgestelde standaard waarde.

Opmerking:
Een reden om af te wijken van de voorgestelde schijf en directory kan zijn het ontbreken van ruimte op de aangegeven schijf. Overleg dit met uw leverancier/systeembeheerder.

De laatste rubriek geeft u de mogelijkheid een Wachtwoord, ofwel een toegangsbeveiliging voor het bedrijf vast te leggen. Onthoud het password goed omdat u geen toegang tot het bedrijf kunt krijgen zonder wachtwoord.

Het systeem gaat nu automatisch een aantal programma's afwerken en biedt een aantal schermen aan die volledig ingevuld moeten worden. De meeste rubrieken hebben een zogenaamde "defaultwaarde". Dit is een standaardwaarde die wordt gebruikt als u zelf niets invult. Na Enter of bij het overslaan van een dergelijke rubriek wordt de waarde automatisch aangenomen.

Let op:
Vul de schermen goed in. Sommige waarden kunnen slechts éénmaal ingevuld worden. Twijfelt u, raadpleeg dan de helpfunctie F1 of zoek het onderwerp op in het handboek (Alt-F1).

Drukt u ergens binnen de schermen op de Esc-toets en bevestigt u dit, dan wordt het bedrijf niet aangemaakt en komt u in het Basispakket terug in het Bedrijfskeuze-menu. In het Startpakket zult u MicroStar weer verlaten.

Importeren

Vanaf versie 3.5.3 is er in MicroStar een optie toegevoegd waarmee een nieuw bedrijf ook kan worden geïmporteerd. U krijgt vervolgens de mogelijkheid om een bedrijf te "kopiëren van een bedrijf" of "het inlezen van een backup". Bij het kopiëren gaat het om het kopiëren vanaf een andere locatie of een andere computer. Bij het inlezen van een backup om het lezen van een backup waarbij direct de map wordt gemaakt (dus niet het herstellen vanuit de geopende administratie zelf)

Verwerking

Heeft u aangegeven werkelijk een nieuw bedrijf te willen aanmaken, dan wordt u aantal informatieschermen getoond. Er wordt verwezen naar drie belangrijke hoofdstukken in het handboek, te weten:

  • Het gebruik van het toetsenbord (hoofdstuk 1.3)
  • Informatie over de verschillende soorten schermen (hoofdstuk 1.4).
  • Dit hoofdstuk.

Verder wordt gewezen op de mogelijkheid van hulpinformatie die altijd voorhanden is onder de F1-toets en het Online handboek dat ook altijd voorhanden is onder de Alt-F1 toets. Ook wordt in het kort de Startfase beschreven (Zie hieronder). Nadat de informatieschermen zijn gelezen kunt u verder gaan.

Let op:
Tijdens het opstarten van een nieuw bedrijf mag de F2-toets niet gebruikt worden voor het accepteren van een scherm, dit om te voorkomen dat ongewild een aantal belangrijke rubrieken worden overgeslagen.

Er volgen nu diverse schermen, die allen doorgelopen en ingevuld moeten worden. Het betreft schermen voor:

  • Vaste bedrijfs- en periodegegevens (hoofdstuk 2.1.1.1)
  • Instelling financieel systeem (hoofdstuk 2.1.1.2)
  • Besturingscodes (Startpakket) en voorraad/orders(Basispakket) (hoofdstuk 2.1.1.3)
  • Printerinstelling (hoofdstuk 2.1.1.4)
  • Dagboeken en Standaardrekeningen (hoofdstuk 2.1.1.6)
  • BTW gegevens (hoofdstuk 2.1.1.7)
  • Aanvullende opties (niet beschreven) (hoofdstuk 2.1.1.8)

Vul de schermen nauwkeurig in en raadpleeg bij twijfel steeds de helpinformatie (F1) of zoek in het handboek (Alt-F1) het onderwerp op met de F9-toets. Als alle schermen goed zijn ingevuld, komt u op het laatste scherm onderaan te staan. Door daar Enter in te drukken, worden alle benodigde bestanden van het bedrijf aangemaakt.

Tevens wordt een rekeningschema aangemaakt met de opgegeven standaard rekeningnummers. Er worden 2 of 3 dagboeken aangemaakt, te weten: Verkopen, Inkopen en Voorraad (de laatste alleen indien het voorraadpakket is aangeschaft en het een Basispakket betreft).

Startfase

MicroStar zet het nieuwe bedrijf automatisch in de zogenaamde startfase. Op het eerste scherm van de bedrijfsgegevens komt ook een rubriek voor waarin standaard een J staat en die aangeeft dat de startfase van toepassing is. Zolang het bedrijf in deze opstartfase verkeert staat op elk scherm links onder in de lijn het woord "startfase".

De startfase is bedoeld voor het inbrengen, uitlijsten, corrigeren van alle invoer die u nodig heeft op het moment dat u daadwerkelijk met het systeem gaat werken. Hiertoe behoren:

  • Het rekeningschema
  • De dagboeken voor kassen, banken, giro's en memoriaal
  • Alle openstaande posten van debiteuren en crediteuren
  • Valuta's.
  • Overige tabellen voorzover bekend
  • Debiteuren, Crediteuren en (Basispakket) Artikelen
  • Eventueel de juiste voorraden en orders (Basispakket)
  • Artikelgroepen (Basispakket)

Al deze gegevens worden met de standaard functies ingebracht. Onder normale omstandigheden ontstaan hierbij mutaties voor verschillende bestanden zoals boekingen, het grootboek en tellingen voor het controleregister (en in het Basispakket eventueel nog Statistieken en Historische bestanden). Als echter een bedrijf in Startfase, is worden deze bestanden niet bijgewerkt en kunt u een schone administratie opzetten met het doel om deze vanaf de datum X volop te gebruiken.

Als alle beginstanden zijn ingebracht en gecontroleerd met de werkelijkheid, dan hoeft slechts de code Startfase in het bedrijfsbestand uitgezet te worden. Het bedrijf is dan volop operationeel. Als het bedrijf uit de Startfase is gehaald, kan het niet meer worden teruggezet in Startfase, zonder ingebrachte gegevens te verliezen. Dus bezint voor u begint.

Tip:
Wilt u oefenen met een bedrijf (Basispakket) en ook de bijbehorende boekingen zien, kopieer dan het bedrijf naar een nieuw bedrijf en haal dit nieuwe bedrijf uit de Startfase. Als u facturen, boekingen en voorraden heeft ingebracht om te oefenen en u wilt deze weer kwijt zonder uw vaste gegevens (rekeningschema, debiteuren, crediteuren, artikelen enzovoort) te verliezen, dan kan dit via de menukeuze "Schonen Systemen" (hoofdstuk 2.8.3). Hetzelfde geldt voor het Startpakket: ook hier kunt u oefenen in het bedrijf en met "Schonen Systemen" alle boekingen weer wissen zonder uw vaste gegevens kwijt te raken.

Basispakket

3.5 Prijsmogelijkheden Orders en Facturen

Standaard prijzen

Van een artikel legt men de standaard verkoopprijs vast in het vaste artikelbestand. Die prijs kan gelden per stuk (liter, kilo, etcetera) gelden, maar ook voor een groter aantal. Wanneer de voorraad in een andere eenheid wordt bijgehouden dan de eenheid die gehanteerd wordt bij de verkoop, dan hangt het van de verhouding tussen die twee af of de prijs wordt vastgesteld op basis van de voorraadeenheid of op die van de verkoop.

Is die verhouding één of kleiner (de voorraadprijs wordt in grotere eenheden bijgehouden dan de verkoopprijs, bijvoorbeeld de voorraad wordt in hectoliters gerekend, de verkoop in liters), dan wordt de verkoopprijs vastgesteld aan de hand van de verkoopeenheid.
Betreft echter de verkoopeenheid een grotere hoeveelheid dan de voorraadeenheid (bijvoorbeeld, verkoop in kratten, voorraad in liters), dan wordt de prijs vastgelegd op voorraadeenheden.

De verhouding tussen voorraad- en verkoopeenheid heeft ook gevolgen voor de weergave van de standaardprijs tijdens factureren. Als u aan het factureren bent en u roept een artikel op, dan neemt het systeem aan dat u als eenheid de verkoopeenheid wilt zien. U kunt dit echter wijzigen in de voorraadeenheid. Betreft nu de voorraadeenheid een grotere hoeveelheid dan de verkoopeenheid, dan wordt de standaardprijs evenredig aangepast aan die grotere hoeveelheid. Ligt de verhouding echter omgekeerd, dan blijft de prijs gehandhaafd op de grootste hoeveelheid, ongeacht de keuze voor de eenheid. Uiteraard maakt één ander voor het in rekening te brengen bedrag geen enkel verschil. Wellicht wordt een en ander duidelijker in een voorbeeld van een groothandel in frisdranken:

Geval 1
De voorraad van een bepaalde frisdrank wordt bijgehouden in kratten, er wordt verkocht in flessen. Er gaan 10 flessen in een krat, dus de verhouding is: 0.1 krat per fles. De verkoopprijs is € 1.50 per fles.
Als tijdens factureren deze frisdrank op het scherm wordt opgeroepen staat als standaardprijs € 1.50, en er wordt uitgegaan van flessen. Veranderen we nu de eenheid in kratten, dan zien we de verkoopprijs veranderen in € 15.00. Of we nu 10 flessen, of 1 krat verkopen, in beide gevallen is het verkoopbedrag € 15.00.

Geval 2
Dezelfde frisdrank wordt nu voor de voorraad in flessen bijgehouden en het wordt verkocht in kratten. De verhouding is nu: 10 flessen per krat. En de verkoopprijs is nu € 15.00 per 10 flessen. Als we nu deze frisdrank op het scherm oproepen, dan zien we € 15.00 als standaardverkoopprijs, ongeacht de gekozen eenheid.

Afwijkende Prijzen

Tijdens factureren kan voor een artikel altijd een andere prijs worden opgegeven. Die wijziging is echter eenmalig. Als het artikel opnieuw wordt opgeroepen heeft het weer zijn gewone standaardprijs. Als u over de module "Prijsafspraken" beschikt, heeft u echter de mogelijkheid om in speciale gevallen automatisch van de standaardprijs af te wijken.

Van standaardprijzen kan worden afgeweken vanwege:

  1. Prijsafspraken met een debiteur of een groep debiteuren voor bepaalde artikelen.
  2. Afwijkende prijslijsten voor bepaalde debiteuren.
  3. Acties.
  4. Afname van grotere hoeveelheden (gestaffelde prijzen).

In elk van deze gevallen zijn er mogelijkheden om een andere standaard verkoopprijs vast te leggen en/of om een vaste korting of toeslag toe te kennen. Opgave van die afwijkende prijzen, kortingen en/of toeslagen geschiedt in de menukeuze "Prijsafspraken". Vaste kortingen en toeslagen worden òf allemaal uitgedrukt in geld, òf in percentages. Op bedrijfsniveau wordt dat eenmalig vastgelegd, bij de bedrijfsgegevens.

Tijdens facturering zal een korting of toeslag in geld verrekend worden met de prijs. Een procentuele korting of toeslag wordt apart op het scherm getoond en laat de prijs ongemoeid. Ze wordt pas verrekend in het regelbedrag. Een uitzondering hierop vormt een percentuele toeslag over de inkoopprijs. Zo'n toeslag wijzigt de prijs en is zelf op het scherm niet zichtbaar.

Als er bij een orderregel sprake is van meer prijsafspraken tegelijk, dan wordt slechts éénmaal een afwijkende prijs of een korting/toeslag in geld toegepast.

1 Prijsafspraken met één of meer debiteuren

Afspraken met een debiteur over afwijkende prijzen kunnen op verschillende manieren worden geregeld. Gaat het over afspraken, die voor slechts één bepaalde debiteur gelden, dan kiest men in de menukeuze "Prijsafspraken" voor "Prijsafspraken Per debiteur" en geeft daarvoor elk artikel, elke artikelgroep of artikelkortingsgroep waarvoor prijsafspraken gelden, de afwijkende prijzen en kortingen op.
Eventueel kunnen de prijsafspraken van een andere debiteur worden gekopieerd en gewijzigd. Als bij de debiteur een valutacode is ingevuld (module "Vreemde valuta" moet zijn geïnstalleerd) dan worden de afspraken in die valuta vastgelegd.

Gaat het over afspraken die voor meer debiteuren gelden, dan kan men die opgeven via "Prijsafspraken per debiteurcategorie" of op een aparte Prijslijst. Tijdens facturering is er geen echt verschil tussen die twee mogelijkheden. De keuze daartussen is dus vooral een kwestie van smaak.

De werkwijze voor beide is als volgt: eerst zorgt u voor een code voor de debiteurcategorie, dan wel voor de prijslijst. Die kunt u opgeven via menukeuze "Omschrijvingen" van de Debiteur-Kortingscategorie in de kolom "Vaste gegevens".

In het programma-onderdeel "Prijsafspraken" kunt u dan de afwijkende prijzen vastleggen, hetzij via prijsafspraken per debiteur(kortings)categorie, hetzij op een afwijkende prijslijst. Als u bij de code van de categorie of prijslijst een valutacode heeft ingevuld, gelden de bedragen in die valuta.

Vervolgens geeft u bij elke debiteur waarvoor de afspraken gelden, of bij wie de afwijkende prijslijst gehanteerd moet worden, de code voor de categorie, dan wel de prijslijst op, bij zijn vaste gegevens. Dit kunt u trouwens ook eenmalig doen tijdens opgave van een factuur of order.

Als een prijsafspraak geldt, zowel op basis van een individuele afspraak met een debiteur, als op basis van een afspraak voor een categorie debiteuren, dan geldt de eerste prijsafspraak. Individuele afspraken gaan dus voor collectieve afspraken.

En zo heeft verder een afwijkende prijs voor een categorie debiteuren een hogere prioriteit dan de prijs op een afwijkende prijslijst.
Het zal duidelijk zijn dat een prijs of korting voor een individueel artikel een hogere prioriteit heeft dan een korting voor een groep artikelen.

2 Afwijkende prijslijsten

Voor afwijkende prijslijsten gaat men te werk als bij prijsafspraken voor meer debiteuren tegelijk, zie hiervóór.

3 Acties

Actieprijzen en/of kortingen gelden voor alle debiteuren gelijk. Een debiteur kan er niet van worden uitgesloten. Echter, als tijdens facturering voor een debiteur al een afwijkende prijs is vastgesteld op basis van afspraak, prijslijst of staffels dan worden alleen nog procentuele actiekortingen toegepast.

4 Gestaffelde Prijzen

Aangepaste prijzen en kortingen bij afname van grotere hoeveelheden kan men eveneens opgeven in de menukeuze "Prijsafspraken". Per artikel geeft men op bij welk aantal een afwijkende prijs, dan wel korting of toeslag gehanteerd moet worden. Staffels kunnen specifiek voor een debiteur worden opgegeven. Tijdens facturering wordt bij opgave of wijziging van een artikel telkens gekeken of de prijs en/of korting aan de afgenomen hoeveelheid moet worden aangepast.

Gelden kortingen ook voor afnamen over langere tijd, dan is het mogelijk om via de orderadministratie de gegevens daarvoor vast te houden. Gestaffelde prijzen worden namelijk berekend over het totale orderaantal. Gebruikt men voor een debiteur telkens dezelfde order, waarin men nieuwe afleveringen telkens over de vorige, al reeds uitgeleverde regels invult, dan worden de prijzen aan de hand van de totale afname uitgerekend.

Per debiteur kan men opgeven of deze voor de algemeen gestaffelde prijzen in aanmerking komt, of niet. Deze opgave heeft geen betrekking op de voor een debiteur specifieke staffels.

Indien voor een artikel zowel algemene als voor een debiteur specifieke staffels zijn opgegeven, dan gelden alleen de (individuele) debiteurstaffels.

Gelden voor een debiteur al prijsafspraken voor een artikel, of geldt een afwijkende prijs op basis van een prijslijst, dan worden eventueel alleen nog percentuele staffelkortingen toegepast. Afwijkende prijzen of kortingen in geld die anders zouden gelden, vervallen dan.

Een bijzondere staffelmogelijkheid is die waarbij een staffel gedefinieerd kan worden voor een kortingsgroep. De staffel geldt in dit geval voor alle artikelen die binnen deze kortingsgroep vallen. Over het algemeen zal in deze vorm alleen met korting- en/of toeslagpercentages gewerkt worden. Prijsopgave wordt door MicroStar wel geaccepteerd mogelijk maar ligt niet voor de hand. Voor deze staffelvorm is een aparte prijslijst "Prijslijst per kortingsgroep" in het systeem aanwezig waarbij de prijzen per aantal afgedrukt worden.

Kortingen/Toeslagen

Op factuurniveau kan eenmalig een korting of toeslag in procenten worden opgegeven. Ook kan men een vaste korting of toeslag opgeven bij de debiteurgegevens. Op orderregelniveau kan men eveneens eenmalig een korting of toeslag in procenten opgeven. Maar, zoals hierboven al beschreven, kunnen via de menukeuze "Prijsafspraken" vaste kortingen of toeslagen worden toegekend voor individuele of groepen artikelen.
Eenmalig wordt bij de bedrijfsgegevens opgegeven of die kortingen in geld of in procenten worden vastgelegd.

Als gekozen is voor kortingen/toeslagen in geld, dan wordt
zo'n korting verrekend in de regelprijs en er kan er maar één per orderregel worden toegekend (mocht er sprake zijn van meer kortingen). De volgorde in prioriteit is:

  • Afspraken met een individuele debiteur
    • Voor een individueel artikel
    • Voor een artikelgroep
    • Voor een artikelkortingsgroep
  • Afspraken met een groep debiteuren
    • Voor een individueel artikel
    • Voor een artikelgroep
    • Voor een artikelkortingsgroep
  • Afwijkende prijslijst (altijd alleen voor een individueel artikel)
  • Staffels voor een individuele debiteur
  • Algemene staffels
  • Acties.

Wordt op basis van één van bovenstaande regels een korting/toeslag in geld vastgesteld, dan vervalt daarmee toepassing van lagere regels.
Een handmatig opgegeven (altijd procentuele) korting wordt berekend over de eventueel gekorte prijs.

Gelden meerdere procentuele kortingen tegelijk, dan kunnen er maximaal 3 worden toegekend:

  • Maximaal één van de volgende groep
  • Afspraken met een individuele debiteur:
    • Voor een individueel artikel
    • Voor een artikelgroep
    • Voor een artikelkortingsgroep:
  • Afspraken met een groep debiteuren
    • Voor een individueel artikel
    • Voor een artikelgroep
    • Voor een artikelkortingsgroep
  • Afwijkende prijslijst (altijd alleen voor een individueel artikel)
  • Maximaal één van de volgende groep
    • Staffels voor een individuele debiteur
    • Algemene staffels
    • Acties

Een handmatig opgegeven (altijd procentuele) korting komt in plaats van de hier bedoelde kortingen.


MicroStar Onderwerpen - G-rekening

Basispakket

3.6 G-Rekening (Optie)

Deze optie biedt de gebruiker de mogelijkheid om op facturen de G-rekening-bedragen alsmede het G-rekeningnummer af te laten drukken voor die klanten waarvoor een BTW-verlegd situatie bestaat. De optie werkt als uitbreiding op de facturering van het MicroStar basispakket II of III. In het bedrijfsbestand komen twee extra invulvelden, te weten:

G-rekeningnummer (eerste scherm bedrijfsgegevens)
Hier wordt het bankrekeningnummer van uw G-rekening ingevuld.

Percentage loonsom (Percentage afdracht G-Rekening; derde scherm bedrijfsgegevens)
Hier wordt het percentage ingevuld van de loonsom voor afdracht op de G-rekening. Dit is een percentage dat u voor uw bedrijf vaststelt aan de hand van de loonkosten ten opzichte van de omzet.

Tijdens het inbrengen van een factuur of het factureren van een order kunt u de loonsom opgeven die onder de G-rekening valt. Dit is altijd een deel van het bedrag dat tegen 0 procent BTW wordt gefactureerd. U kunt de loonsom ingeven door het invullen van een percentage waarna de loonsom wordt berekend. Ook kunt u de loonsom direct intoetsen, waarna het berekende percentage wordt weergegeven.

Als men heeft nagelaten om bij de bedrijfsgegevens het verplichte percentage voor de afdracht ten behoeve van de G-rekening op te geven, dan zullen deze rubrieken niet op het scherm verschijnen.

Beperkingen bij herhaalde facturering van eenzelfde order.
Indien van een order nog facturen en/of andere formulieren afgedrukt moeten worden, die klaargemaakt zijn in een eerder stadium, dan is er sprake van de volgende restricties:

  • Opgave van een ander percentage over basis BTW-0 is niet mogelijk.
  • Indien eerder een bedrag als Loonsom C.S.V. is opgegeven, is opgave van een percentage niet mogelijk.
  • Opgegeven bedragen worden gecumuleerd op de factuur afgedrukt.

Beperkingen bij verzamelfacturering.
Het is niet mogelijk om bij opgave van een percentage, facturen (met verschillende ordernummers) verzameld te laten afdrukken. Zodra een percentage wordt opgegeven, wijzigt het systeem de rubriek "facturen verzamelen' in N(ee). Hiervan geeft het systeem melding in een venster. Dit geldt eveneens indien de factuurdebiteur wordt gewijzigd van een debiteur waarvoor verzamelcode op J staat.

Een en ander kan worden afgedrukt op facturen en/of andere formulieren.

Afdrukken G-rekening rubrieken op factuur- en formulierlay-outs.

Op de formulieren kunt u de volgende codes (tussen de {} tekens) gebruiken om G-rekening rubrieken af te drukken:

B109 | Drukt het G-rekeningnummer af waarop uw opdrachtgever het G-rekening bedrag moet storten. U geeft dit nummer op in het bedrijfsbestand.
B108 | Het G-rekening percentage uit het bedrijfsbestand
F320 | Afdruk van de Loonsom C.S.V. in geld.
F321 | Opgegeven percentage loonsom, genomen over basis BTW-0.
F322 | Het door de debiteur op de G-rekening te storten bedrag. (F140-B0:-F322-B0 geeft het bedrag dat op de gewone rekening gestort moet worden).

Voorbeeld:

Het percentage afdracht loonsom heeft u voor uw bedrijf bepaald op 20%. Dit is ingevuld in het bedrijfsbestand. U stuurt een factuur voor een bedrag van € 3200,00 naar uw opdrachtgever. U heeft met uw opdrachtgever afgesproken dat de loonsom voor dit project 60% van de gefactureerde (BTW 0%) bedragen betreft.

De factuur kan dan als volgt opgesteld zijn:

Wij belasten u hierbij voor project xxxxxxxx | EUR 3200,00
BTW Verlegd, de loonsom CSV bedraagt: EUR 1920,00 |
Te betalen op G-rekening: 20.20.20.200 | EUR 384,00
Te betalen op onze bankrekening 12.34.56.789 | EUR 2816,00

Opmerkingen:
Het gebruik van de optie G-rekening heeft geen gevolg voor de boekhouding, er wordt dus niets extra geboekt.

De optie G-rekening heeft geen betrekking op de crediteuren-subadministratie van MicroStar

3.7 Grafieken

De grafiekmodule van Microstar biedt u de mogelijkheid om van diverse gegevens uit uw administratie een grafiek te tonen. De gegevens worden direct uit de MicroStar bestanden gehaald en geven de actuele situatie van het moment weer.

Er zijn grafieken voor:

  • Enkelvoudige grootboekrekeningen/kostenplaatsen (optie). Getoond worden budgetten (optie), huidige tellingen en tellingen voorgaand boekjaar. Er vindt een indeling in periodes plaats.
  • Debiteuren openstaande posten (indeling naar ouderdom).
  • Crediteuren openstaande posten (indeling naar ouderdom).
  • Controleregister. Hierin worden weergegeven de debiteurenstand, de crediteurenstand, de telling van kassen/banken en giro's. Uit deze drie getallen wordt de liquiditeitspositie berekend en getoond. Ook deze cijfers worden verdeeld naar periodes.

Alle grafiekfuncties, met uitzondering van het controleregister, worden gestart met een normaal invoerscherm waar u eerst op de gebruikelijke MicroStar manier het gewenste gegeven (roepnaam, grootboekrekeningnummer) opgeroepen. Hierbij verschijnen de gegevens in het scherm. Drukt u vervolgens op F10 dan worden de cijfers in grafiekvorm weergegeven. Binnen de grafieken voor debiteuren, crediteuren en grootboekrekeningen kunt u de F4 en F5 toetsen gebruiken om direct het vorige of volgende gegeven te tonen. Met Esc gaat u weer terug naar het invoerscherm.

Grafiektypes
Er is een aantal grafieksoorten, elk in twee verschillende uitvoeringen: een 2D- en een 3D-uitvoering. Tevens is er nog een samenstellingscherm van vier kleine grafiekjes. Ook deze komt weer in twee uitvoeringen naar voren. Voorzover van toepassing kunt u bovendien kiezen voor het stapelen van de grafiek. In het scherm kunt u wisselen tussen de verschillende weergaven door de desbetreffende optie te kiezen.
Bij de grootboekgrafiek kunt u met de F10-toets de grafiek, die aanvankelijk periodecijfers toont ook cumulatief voortschrijdend weergeven (deze extra optie verschijnt ook als aanvinkvak onder "weergave": cumuleren). Binnen de grafieken voor debiteuren, crediteuren en grootboekrekeningen kunt u de F4-en F5- toetsen gebruiken om direct het vorige of volgende gegeven te tonen. Op beeld vindt u voor dezelfde functie ook knoppen met de gebruikelijke pijltjes naar boven en naar beneden.

Met behulp van de Ctrl-toets en de linker muisknop is een 3D-grafiek ook naar believen te roteren, zoals in de volgende figuur is weergegeven. Daarnaast is de legenda en de labels met tekst te verplaatsen door eenvoudig te slepen met de muis. Uiteraard is de grafiek uiteindelijk ook af te drukken.

3.8 BTW Toepassing en Intracommunautaire Handel en CBS

Per 1 januari 1993 zijn de fiscale grenzen binnen de EU vervallen. Dit heeft op administratief gebied een aantal consequenties. Omdat er aan de grenzen geen documenten meer worden ingevuld is deze verantwoordelijkheid verschoven naar het administratieve proces binnen de bedrijven die handel voeren met het buitenland.

Handelt u alleen binnen Nederland, dan is er voor u geen enkele wijziging in de verwerking. Ook de handel met landen buiten de EU is in principe gelijk gebleven. Echter wanneer u importeert uit of exporteert naar andere EU-landen, dan kan er sprake zijn van een extra administratieve inspanning.

Hierbij zijn er twee instanties waarmee u te maken heeft, te weten de belastingdienst voor de BTW-controle en het Centraal Bureau voor de Statistiek (CBS).

Belastingdienst

Het aangifteformulier voor de BTW is op een aantal punten uitgebreider dan vóór 1-1-1993. Er zijn rubrieken bijgekomen voor handel binnen en buiten de EU. Daarnaast dient u voor bepaalde transacties binnen de EU, de zogenaamde "Intracommunautaire Prestaties" (ICP), een aparte lijst op te sturen naar de belastingdienst.
Op deze lijst worden de bedoelde transacties getotaliseerd per afnemer (geldt dus niet voor inkopen) onder vermelding van het BTW-nummer van de afnemer. Op alle facturen die betrekking hebben op ICT-prestaties (leveringen/diensten) dient u uw eigen BTW-nummer alsook het BTW-nummer van de klant af te drukken.

Binnen MicroStar zijn hiervoor de volgende zaken aanwezig:

In het bedrijfsbestand zijn drie rubrieken aanwezig op het scherm waar u ook de BTW-percentages invult. Deze rubrieken zijn: Uw eigen "BTW Identificatienummer", de BTW-toepassing voor uw debiteuren en de BTW-toepassing voor uw crediteuren. Het Identificatienummer kunt u opvragen bij de belastingdienst. De mogelijke toepassingscodes voor de BTW zijn:

  • J De meeste debiteuren/crediteuren vallen onder de normale BTW verwerking.
  • I De meeste debiteuren/crediteuren vallen onder de Intracommunautaire handel (EU).
  • E Idem, overige EU-handel (installatie/televerkoop) (Alleen voor debiteuren, bij crediteuren valt dit onder het 0-tarief, dus code N).
  • O De meeste debiteuren/crediteuren vallen buiten de EU.

Let op:
De codes hieronder gaan boven de BTW codes uit het artikelbestand, voorzover van toepassing.
  • N De meeste debiteuren/crediteuren hebben geen BTW (BTW code 0).
  • 1 De meeste debiteuren hebben BTW code 1 (Let op: Voor het Basispakket geldt: dit overrulet de BTW-codes van het artikelbestand, voorzover van toepassing)
  • 2 Idem voor BTW-code 2 (Alleen Basispakket)

De code die u in het bedrijfsbestand invult, wordt automatisch overgenomen bij elke nieuwe debiteur/crediteur. Per debiteur/crediteur kunt u hiervan natuurlijk afwijken.

In het debiteurenbestand zijn twee rubrieken aanwezig, te weten de BTW-toepassingscode (zie hierboven) en het BTW Identificatienummer van uw debiteur. Deze laatste moet ingevuld zijn als de debiteur de BTW-toepassingscode I krijgt.

In het crediteurenbestand is één rubriek aanwezig, te weten de BTW-toepassingscode die hierboven is beschreven.

Op de verschillende invoerschermen kunt u de code zien en wijzigen (opboeken debiteuren- en crediteurenfacturen, factuurinvoerprogramma en orderinvoerprogramma - het laatste natuurlijk alleen voor het Basispakket).

Op de factuurlay-outs kunt u de identificatienummers als volgt afdrukken (14 posities inclusief accolades):

  • Uw eigen BTW Nummer {B003 }
  • Het nummer van uw klant {2071 }

Binnen het controleregister (kolom Lijsten, "Financiële Verslagen") bevindt zich een BTW-gedeelte. Hierin worden per periode alle BTW-gegevens weergegeven. Met behulp van deze lijst kunt u op een eenvoudige manier uw BTW formulier invullen.

Er is een aparte BTW lijst die twee functies heeft, te weten:

  • Afdruk van het overzicht "Intracommunautaire leveringen" dat per kwartaal opgestuurd moet worden aan de belastingdienst.
  • Afdruk van een normaal BTW-verslag van alle facturen.

Wijzigingen per 1 januari 2010

Per 1 januari 2010 is een aantal BTW wijzigingen van kracht die bekend staan onder de naam “EU BTW pakket”. Voor de meeste van onze klanten zal dit geen enkele consequentie hebben en zal er geen aanpassing in de software nodig zijn. Wij zullen hieronder de veranderingen aangeven.

Refund

Als u vanuit een Europese lidstaat een factuur ontvangt met BTW en uw bedrijf is BTW aftrek gerechtigd, dan kon u tot nu toe de BTW terugvorderen in het land van de leverancier. Dit is een tijdrovende aangelegenheid en wordt dan ook vaak uitbesteed aan derden. Bovendien moet u erg lang op uw geld wachten.

Per 1 januari 2010 kunt u deze vordering elektronisch indienen bij de portalsite van de Nederlandse belastingdienst indienen, waardoor u aanzienlijk sneller over uw geld kunt beschikken.

Binnen MicroStar verandert er niets t.b.v. “refund”.

Plaats van dienst

Als u goederen levert aan een afnemer in een andere lidstaat van de EU, dan wordt de plaats van de BTW heffing die andere lidstaat en wordt de BTW geheven door die andere lidstaat. Dat mag alleen als u zich ervan vergewist heeft dat de afnemer over een geldig BTW nummer beschikt in die lidstaat. U berekent dan geen BTW omdat die verlegd wordt naar de afnemer. Wel bent u verplicht om hiervan 1 x per kwartaal een ICL aangifte te doen bij de Nederlandse belastingdienst. Tot nu toe was dit alles alleen van toepassing op leveringen van goederen. Leverde u diensten (anders dan een aantal met name uitgezonderde diensten) dan was u verplicht BTW daarover te berekenen en deze BTW in het land van de afnemer aan te geven en te betalen. Tot zover de regeling nu.

Vanaf 1 januari 2010 worden diensten op dezelfde manier behandeld als goederenleveranties. Dit houdt in dat u bij levering van diensten in een andere lidstaat ook de BTW kunt verleggen naar de afnemer, als u beschikt over een geldig BTW nummer van deze afnemer. Ook voor deze diensten moet per 1 januari aangifte gedaan worden. Hiervoor wordt de ICL aangifte verandert in een ICP aangifte (Intra Communautaire Prestaties). Op deze aangifte moet een splitsing worden aangebracht tussen goederenleveranties en diensten.

Aangiftetermijn
Momenteel worden de ICL aangiftes 1 maal per kwartaal gedaan. Vanaf 1 januari 2010 verandert de aangiftetermijn van de ICP aangiftes in jaar-, kwartaal- of maandaangifte, afhankelijk van de ICP omzet.

  • Maandaangifte. U mag altijd per maand aangifte ICP doen. U moet echter per maand aangifte doen als u per kwartaal voor meer dan € 100.000 aan intracommunautaire leveringen hebt. U mag dan nog steeds uw diensten per kwartaal aangeven.
  • Kwartaalaangifte mag u doen als u dit kwartaal en alle 4 de voorgaande kwartalen niet meer dan 100.000 euro aan ICP omzet hebt. De aangifte van diensten mag altijd per kwartaal.
  • Jaaraangifte is alleen mogelijk als u minder dan 15.000 euro ICP omzet in het jaar hebt, ook BTW aangifte per jaar doet en niet meer dan 200.000 omzet in het jaar hebt. Voor jaaraangifte moet u vooraf een vergunning aanvragen.

Binnen MicroStar is al een BTW-toepassing voor debiteuren actief, die betrekking heeft op diensten, te weten de letter “E”. Deze BTW toepassing werd al gebruikt voor een beperkt aantal diensten en zal na 1 januari gebruikt worden voor alle diensten die onder de ICP aangifte vallen. U dient dus daar waar sprake is van het leveren van diensten in een andere lidstaat van de EU, te factureren met BTW toepassing “E”.

Tevens is er een aantal wijzigingen geweest die nodig zijn om in 2010 de juiste ICP aangiftes te doen. Deze wijzigingen hebt u voor de eerste keer nodig bij de aangifte over januari 2010..

Resumerend: Als u goederen levert naar andere EU lidstaten of u levert diensten in andere lidstaten, dan factureert u vanaf 1 januari goederen met de BTW toepassing “I” (net als nu) en diensten met de BTW toepassing “E”.

CBS

Voor het CBS gelden aparte drempels waarboven u aangifte moet doen. Raadpleeg hiervoor de aparte brochure van het CBS. Voor de verplichtingen die u tegenover het CBS heeft zijn binnen MicroStar geen aparte voorzieningen aanwezig. Vanaf uw BTW-verslag dient u de desbetreffende facturen op te zoeken en aan te geven. Wij wijzen u erop dat bij het CBS een computerprogramma ICT verkrijgbaar is waarmee u uw aangiftes kunt verzorgen. Dit programma kunt u gratis bij het CBS verkrijgen.

Informatie

Voor nadere informatie over intracommunautaire handel verwijzen wij u naar een tweetal brochures. Voor de BTW kunt u een brochure aanvragen bij de "Belastingtelefoon voor ondernemingen". Voor de CBS brochure kunt u terecht bij de "Infodesk CBS" onder nummer 0900-0227 (0900-0CBS) of op http://www.cbs.nl.

3.9 Formulieren ten behoeve van Facturering en Orders

(In beperkte mate ook van toepassing voor het MicroStar startpakket).

Binnen MicroStar worden de formulieren ingedeeld via bestanden die van buitenaf te wijzigen zijn. De bestanden bevatten uitsluitend ASCII tekens en zijn zodoende met een eenvoudige tekstverwerker (zoals Kladblok in Windows zelf) aan te passen.

In deze paragraaf geven we een beschrijving van de werking van de verschillende formulieren. Voor een gedetailleerde beschrijving van de inhoud van lay-outs en hoe die gewijzigd kunnen worden verwijzen wij u naar een Appendix.

Het aantal formulieren en de functie ervan wordt bepaald door het al dan niet aanwezig zijn van de bestanden in de directory waar ook de Bedrijfsbestanden staan. Bij het aanmaken van een nieuw bedrijf binnen MicroStar worden de standaard lay-outs die op dat moment in de programma-directory staan gekopieerd in de nieuwe bedrijfsdirectory.

De bestandsnaam van een lay-out moet zijn MSLss.DAT of MSLssttt.DAT, waarbij:

ss | Formuliersoort (zie hierna, onderdeel "Algemene lay-outgegevens": lay-outdeel 00). Van elke gewenste formuliersoort moet tenminste het bestand MSLss.DAT aanwezig zijn. Indien men ook nog gebruik wil maken van taalgebonden formulieren kan men lay-outs vervaardigen van dezelfde formuliersoort, maar met toevoeging van:
ttt | Taalcode van de lay-out. De taalcode moet overeenkomen met de binnen MicroStar opgegeven taalcode. Tijdens afdruk van een formulier of factuur wordt nagegaan of in de order een taalcode is opgegeven. Deze taalcode vindt zijn oorsprong in de landentabel en kan tijdens orderingaven ingevuld of gewijzigd worden. Is de taalcode ingevuld, dan gaat het programma "facturen afdrukken" na of er een lay-out is te vinden voor deze taalcode voor de formuliersoort die afgedrukt moet worden. Is dit het geval, dan wordt dit afwijkende formulier gebruikt als basis voor afdruk. Wordt het formulier niet gevonden, dan wordt het standaard formulier gebruikt.

Globale uitleg van de verschillende formulieren

Formuliersoort | Kenmerken | Pakket *)
01 | Orderbevestiging. Na afdruk goedkeuren, daarna wordt de formulierletter verwijderd uit de order, waardoor het formulier slechts één keer wordt afgedrukt. Als de order opnieuw wordt opgeroepen, en de formulierletter wordt er weer in gezet, dan kan opnieuw een orderbevestiging afgedrukt worden. | B
02 | Magazijnbon. Na eenmalige afdruk goedkeuren. Regels die aan de order worden toegevoegd nadat de magazijnbon is afgedrukt en goedgekeurd, worden apart op een nieuwe magazijnbon afgedrukt. Ook een gewijzigde orderregel wordt dan opnieuw afgedrukt voor het Verschilaantal met de oorspronkelijke orderregel. Als er geen magazijnbon wordt gebruikt, dan kan elke order na inbreng gefactureerd worden. Opmerking: Zie voor nauwkeurige uitleg van de werking van deze bon de beschrijving hierna onder de kop "Magazijnbon". | B
03 | Factuur. Na eenmalige afdruk goedkeuren. Regels die aan de order worden toegevoegd nadat de factuur is afgedrukt worden apart op een nieuwe factuur afgedrukt. | BS
04 | Gereserveerd voor intern gebruik. | B
05-29 | Formulieren die afgedrukt kunnen worden nadat een order voor facturering is klaargezet via de keuzes "directe facturering", "Orders factureren" of "Orderreeksen factureren". De factuur hoeft dan nog niet afgedrukt te zijn (de laatste 2 keuzes zijn alleen beschikbaar binnen Basispakket III). | B
05-29 | Formulieren die afgedrukt kunnen worden vanuit het invoerscherm door het intoetsen van de formulier letter. Dit kan ook standaard geactiveerd worden. | S
30-39 | Formulieren die afgedrukt kunnen worden nadat een order is ingevoerd. Na afdruk en goedkeuring wordt de formulierletter verwijderd uit de order. Als via orders wijzigen opnieuw de letter wordt ingevuld, dan wordt het formulier opnieuw afgedrukt. Werking is identiek aan formulier 01. | B
40-49 | Formulieren die afgedrukt kunnen worden nadat een offerte is ingebracht. Na afdruk en goedkeuring van het formulier wordt de formulierletter uit de order verwijderd. De formulieren kunnen steeds opnieuw geactiveerd worden door deze letter weer in de formuliercode op te nemen. | B
50-79 | Gereserveerd voor toekomstig gebruik. | B
80-89 | Formulieren ten behoeve van de inkoopadministratie. | B
90-98 | Gereserveerd voor toekomstig gebruik. | B
99(03P) | Prolongatiefactuur. Na afdruk goedkeuren. Deze factureren worden automatisch aangemaakt via de Optie prolongatiefacturering en vallen buiten het standaard systeem. Indien geen aparte lay-out aanwezig is voor prolongatiefacturering, dan wordt automatisch MSL03 gebruikt. | B
*) B: Basispakket, S: Startpakket; BS: Zowel Basis- als Startpakket

Basispakket
Twee soorten formulieren hebben een nadere beschrijving nodig. De code van de eerste, de orderbevestiging wordt aangegeven met het ø-teken, de code van de tweede, de magazijnbon, met het dubbele øø-teken. Indien deze aanduidingen bij u ontbreken, dan spelen ze kennelijk geen rol en kunt u het hiernavolgende overslaan.

Orderbevestiging (ø)

Opmerking:
De benaming orderbevestiging is slechts symbolisch. Het is goed mogelijk dat het formulier op uw systeem bijvoorbeeld werkbon of opdrachtbon heet. Echter het betreft altijd het formulier met formuliernummer 01. (MSL01.DAT)

Indien men een orderbevestiging wil laten afdrukken van een order, dan neemt men de code hiervoor op in de rubriek "Formulieren". Na invoer van de order wordt dan een formulier (orderbevestiging) aangemaakt met de in-order-genomen aantallen. Na afdruk van de orderbevestiging verwijdert het systeem de code hiervan uit de formuliercode.

Indien men nogmaals een orderbevestiging nodig heeft, bijvoorbeeld na wijziging van de order, dan moet de code voor de orderbevestiging opnieuw in de formuliercode gezet worden.

Magazijnbon (øø)

Opmerking:
De benaming magazijnbon is slechts symbolisch. Het is goed mogelijk dat het formulier op uw systeem bijvoorbeeld pakbon of afgiftebon heet. Echter het betreft altijd het formulier met formuliernummer 02 (MSL02.DAT).

Waarschuwing:
Wilt u na het lezen van het orderstaande deze verwerking niet gebruiken, zorg dan dat het formulier MSL02.DAT niet op uw systeem aanwezig is.

Als een formulier 02 (voorzien van øø) aanwezig is op uw systeem, dan zit hieraan een aparte verwerking vast. In het orderscherm verschijnen dan ook aparte opmerkingen op de onderste regel en wordt een <Ctrl-F6> toets onderdeel van de verwerking.

De magazijnbon biedt de mogelijkheid van een extra tussenstap bij het beheersen van de voorraadstroom en overlapt de tijd tussen het klaarzetten van de order in het magazijn en het moment van facturering. In deze tussentijd loopt u zonder het gebruik van de magazijnbon het risico dat u twee orders tegelijk klaarzet voor facturering uitgaande van dezelfde vrije voorraad. Dit komt omdat de voorraad pas daadwerkelijk afgeboekt wordt op het moment dat de order klaargezet wordt voor facturering.

Door het activeren en dus ook afdrukken van de magazijnbon, worden de aantallen van de aanwezige artikelen in transito genomen. Dit wil zeggen dat de voorraad gereserveerd is voor deze order en dat de vrije voorraad van de artikelen verlaagd wordt met het in transito genomen aantal. U kunt hierdoor niet twee keer dezelfde voorraad verkopen. Vooral in een multi-user omgeving, waarbij meer personen opdrachten tot levering aan het magazijn geven, kan dit van pas komen.

De order kan pas klaargezet worden voor facturering als de magazijnbon is afgedrukt en goedgekeurd. Het is gebruikelijk dat dit klaarzetten voor facturering pas gebeurt nadat de magazijnbon teruggemeld wordt vanuit het magazijn, waarbij dan eventueel ook de manco's opgegeven kunnen worden. Hierbij worden de transito aantallen weer teruggedraaid, terwijl de voorraad nu werkelijk afgeboekt wordt.

Alleen orders waarin de letter van de magazijnbon is opgenomen werken volgens dit principe. Orders die niet via het magazijn lopen (bijvoorbeeld omdat er alleen diensten op voorkomen), kunnen ingebracht worden zonder de desbetreffende formulierletter. Deze gedragen zich als gewone orders en kunnen direct klaargezet worden voor facturering.

Het afdrukken van de magazijnbon kunt u op twee manieren uitvoeren.

  • Via formulieren afdrukken: meer formulieren worden achteraf tegelijk afgedrukt. Om te bereiken dat het formulier afgedrukt gaat worden, drukt u binnen de order op <Ctrl-F6>. Hierdoor wordt de order, nadat deze met F2 is goedgekeurd (of doorlopen tot het einde), opgenomen in het af te drukken bestand. Op dat moment wordt de voorraad opgenomen in een aparte rubriek "Op magazijnbon". Dit houdt in dat de vrije voorraad met het te leveren aantal wordt verlaagd, terwijl niet de voorraad afgeboekt wordt. Deze situatie blijft gehandhaafd tot de order wordt gefactureerd (eventueel met afwijkend aantallen).
  • Rechtstreeks vanuit het orderscherm, steeds de huidige order (optie baliefacturering moet aanwezig zijn). De werking is identiek aan bovenstaande situatie, echter het indrukken van <Ctrl-F6> is niet nodig.


MicroStar Onderwerpen - Etiketten printen met de Dymo

3.10 Etiketten printen met de Dymo Labelprinter (artikelen)

Met de optie "Dymo label Artikelen" kunt u uw artikel/debiteur/crediteurgegevens op een barcode-etiket afdrukken. In het scherm dat bij Artikelen verschijnt kiest u eerst het etiketformaat. Niet alle dymo-labels worden daarin ondersteund, maar wel de belangrijkste. U kunt in de "Drop-down"-box ook kiezen voor een "eigen label".

Artikelen

Het formulier dat geopend wordt als u kiest voor artikelen ziet er als volgt uit. Als u eerder een geheel formulier heeft ingevuld, inclusief de layout, komt het programma met de laatst ingevulde gegevens. Wilt u dan opnieuw beginnen kies dan het knopje met het "kruis" om opnieuw te beginnen, of althans de mogelijkheid krijgen om op het onderstaande scherm weer wijzigingen door te voeren.

Afbeelding 1

Naast het label kiest u welke informatie u op het etiket/label wilt hebben. De belangrijkste variabelen, Artikelcode, Prijs, Artikelomschrijving en Barcode kunt u door middel van het aanvinken op het formulier kiezen. Daarbij is de barcode standaard geselecteerd. Onder het knopje "Meer" vindt u de overige velden in de tabel Artikelen. Door te dubbelklikken voegt u een variabele toe aan de af te drukken gegevens. Nadat u tenminste één veld heeft geselecteerd ziet u de tekst "SELECTIES AANWEZIG" op uw formulier. Bovendien verschijnen twee knopjes (zie afbeelding 3)

Afbeelding 2

Afbeelding 3

Met het eerste knopje (voorzien van een kruisje, in Afbeelding 4 aangeduid als 1) verwijdert u alle eerder geselecteerde velden voor het afdrukken. U kunt dan vervolgens opnieuw de gewenste velden selecteren. Met het tweede knopje worden de op dit moment geselecteerde velden getoond (zie afbeelding 5)

Afbeelding 4

Afbeelding 5

Zoals gezegd wordt de barcode standaard afgedrukt. U kunt daarbij kiezen voor het soort barcode (in de box waarin in afbeelding 5 nu "EAN 13" staat. U kiest daar voor de barcode die u in MicroStar ook gebruikt als barcode type voor uw artikelen. Kiest u een onjuist barcodetype, dan is het mogelijk dat geen enkele barcode wordt afgedrukt omdat het het verkeerde formaat heeft. U kunt naast het type barcode ook aangeven of u een "leesbare" tekst onder de barcode wilt hebben. Voor een scanner voegt dat niets toe, maar op het label ziet u dan de voor u leesbare vorm van de barcode. Vervolgens kunt u nog het aantal etiketten aangeven (van elk artikel) en of u een "testrun" wilt uitvoeren. In het laatste geval wordt slechts één etiket uit de serie afgedrukt.

Afbeelding 7

Onder "Selecties" (zie figuur 7) kunt u een selectie van artikelcodes maken (van/tot). Met F8 laat u de lijst met artikelcodes zien en met het intypen van nog een keer F kunt u direct naar een bepaalde artikelcode gaan ( afbeelding 7 en 8).

Afbeelding 8

Heeft u op dit formulier eenmaal alle keuze ingevuld, dan kunt u naar de lay-out van het label gaan (knop Layout). U krijgt dan het formulier zoals getoond in Afbeelding 9. U ziet daarin standaard al de barcode staan. Dit is een voorbeeld-barcode, want hier wordt altijd een EAN-code getoond (met of zonder leesbare tekst). In de lijst 1 kunt u achtereenvolgens dubbelklikken op de variabelen/velden die u op het label wilt hebben, te beginnen bij de eerste regel. Het dubbelklikken van een volgend veld betekent dat u de variabele/veld plaatst naast het eerder geselecteerde veld op dezelfde regel. De regels worden zichtbaar in vak 2. Wilt u het veld op de volgende regel, dan klikt u eerst op de knop "Volgende regel" (Knop 3). Zo gaan u door totdat alle gewenste velden op het label staan. Het niet selecteren van een veld betekent dat dat ook niet wordt afgedrukt! U kunt een veld overigens opnieuw gebruiken (zodat het op meer regels komt te staan).

Afbeelding 9

Heeft u eenmaal de regels bepaald, dan kunt u ook aangeven waardoor velden op dezelfde regel worden gescheiden (spaties, een punt, een lang koppelteken of het teken "|"). Dit heeft natuurlijk alleen effect als u op een bepaalde regel meer dan één veld heeft geplaatst.

Met knop 4 ("Verwijder") verwijdert u het laatst toegevoegde veld. U kunt dit zo vaak doen als er velden op het label staan.

Bent u hiermee klaar, dan kunt u beginnen met afdrukken, eventueel eerst in een testrun.

Deselecteert u in eerste instantie de Barcode, dan krijgt u een layout zonder de afbeelding van de barcode. U krijgt bovendien de mogelijkheid de tekst uit te lijnen (links, rechts, gecentreerd). Voor het overige zijn uw acties als hierboven,.

Opstarten met opgeslagen label

Bij het verlaten van het scherm ArtikelLabels wordt automatisch een bestand aangemaakt met alle ingevoerde gegevens. Dat geldt overigens alleen maar indien u ook een lay-out heeft bepaald. De volgende keer dat u het scherm met ArtikelLabels opstart, krijgt u een scherm met de laatst opgeslagen gegevens als in Afbeelding 10.

Afbeelding 10

U ziet dat het aantal keuzemogelijkheden beperkt zijn. U kunt via de knop "Layout" de layout aanpassen. Wilt u gegevens toevoegen en/of verwijderen dan kunt u de lay-outgegevens verwijderen door op het knopje met het kruisje te klikken. U kunt dan weer een hele nieuwe lay-out bepalen.

Met de knop "Bewaar Layout" kunt u uw instellingen altijd bewaren onder een eigen naam. Deze instellingen kunt u met de knop "Open lay-out" weer opvragen en opnieuw gebruiken.

Aanpassen Labels en Eigen Labels

Zoals gezegd kunt u ook kiezen voor een eigen label (zie figuur 11). U doet dit in de software van Dymo zelf. U plaatst dan tenminste (en als eerste) een barcodevak én een tekstvak op het label en noemt het bestand "Eigen.label". Daarnaast kunt u een willekeurig aantal andere vakken plaatsen. Als dat tekstvakken zijn worden die uiteraard niet gevuld behalve met de tekst die u dan zelf invoert bij het maken van het label. Ook afbeeldingsvakken kunt u daarbij toevoegen. Nogmaals: zolang ze worden gemaakt na het eerste tekstvak en het barcodevak. In het voorbeeld in afbeelding 11 is een tellertje (rechts boven) en een afbeelding toegevoegd. Let er op dat onderdelen niet over elkaar heen lopen. Voor wat betreft het tekstvak kunt u ook de uitlijning kiezen: centreren of links/rechts uitlijnen.

Afbeelding 11

De door MicroStar gebruikte label-bestanden zijn - voor de artikeltekst en -barcodes:

99010.label en 99010Z.labe
99012.label en 99012Z.label
99014.label en 99014Z.label
99015.label en 99015Z.label

De bestanden eindigend met een "Z" zijn de labels Zonder Barcode.

Als u de optie Dymo labels afdrukken nog niet gebruikt heeft zullen de bestanden nog niet aanwezig zijn. Ze worden bij eerste gebruik gecreëerd. Deze labels kunt u ook aanpassen. U opent ze dan in de Dymo-software en past bijvoorbeeld de uitlijning van de tekst, c.q. de plaats van de barcode aan. MicroStar gebruikt deze labels dan in de volgende run. U kunt géén zaken aanpassen die binnen het MicroStar-programma worden bepaald (zoals bijvoorbeeld het type barcode of plaatsing van leesbare tekst onder/boven de barcode).

Labels voor Debiteuren en Crediteuren

De uitleg bij de formulieren voor de labels voor Debiteuren en Crediteuren is feitelijk niet anders dan die voor artikelen. Het enige verschil is dat er geen barcode op het label-sjabloon staat en u dus meer ruimte voor andere teksten heeft. De volgende label-sjablonen worden gebruikt:

99010DC.label
99012DC.label
99014DC.label en
99015DC.label

Ook voor deze labels geldt: als u de optie nog niet gebruikt heeft bestaan ze nog niet. Als ze eenmaal bestaan kunt u de lay-out aanpassen (bijvoorbeeld uw eigen afbeelding toevoegen, de uitlijning aanpassen, het tekstvak versmallen of verbreden of juist verlagen). Let erop dat voor een kleiner tekstvak geldt dat het lettertype kleiner wordt bij gegeven inhoud. U zult er dan minder tekst in kwijt kunnen.

In het scherm voor de lay-out voor Debiteuren- en Crediteurenlabels kunt u bovendien nog kiezen voor de uitlijning: gecentreerd, links of rechts (u ziet de aanpassing overigens niet op uw beeld, maar wel op het afgdrukte label).

Overigens adviseren wij u altijd gebruik te maken van de nieuwste Dymo Label software (op dit moment Dymo Label v 8.5)


Elektronische Belastingaangifte - Introductie

4 Elektronische Belastingaangifte

4.1 Introductie MicroStar Elektronische Aangifte

MicroStar elektronische belastingaangifte biedt u de mogelijkheid op een beveiligde manier elektronisch uw aangifte omzetbelasting en opgaaf intracommunautaire leveringen te doen. Voor het op veilige manier elektronisch communiceren met de belastingdienst zijn er twee methoden voorhanden die beide worden ondersteund:

  • ondertekening met een pincode (PIN); Deze mogelijkheid wordt uitgefaseerd en vervangen door:
  • ondertekening met een digitaal certificaat (PKI, public key infrastructure).

Bij ondertekening met PIN wordt het bericht beveiligd met een 5-cijferige pincode. Dit bent u misschien reeds gewend van de elektronische aangifte voor particulieren. Voor de aanvraag van een pincode kan vanuit het pakket een aanvraagformulier worden afgedrukt.
Voor het ondertekenen met een digitaal certificaat heeft u een digitaal identiteitsbewijs (certificaat) nodig van een derde onafhankelijke partij, KPN. Vanuit het pakket kunt u deze aanvraag elektronisch bij KPN doen en worden de benodigde formulieren, die naar KPN verzonden dienen te worden, afgedrukt. Het aanvragen van certificaten is niet kosteloos. De eerste aanvraag kost 100 euro voor het eerste jaar. Vervolgens bedragen de kosten 75 euro per jaar. Na vier jaar dienen de certificaten verlengd te worden. Als de bedrijfsgegevens niet zijn gewijzigd blijven de kosten 75 euro per jaar.

Het gebruik maken van ondertekening met een digitaal certificaat biedt meer veiligheid dan ondertekening met PIN. Antwoordberichten kunnen versleuteld door de belastingdienst worden verstuurd. Hierdoor is het mogelijk inhoudelijke berichten van de belastingdienst te ontvangen. Deze wijze van ondertekenen is dan ook aanbevolen voor fiscale intermediairs.

De stappen die u dient te volgen om elektronisch berichtenverkeer met de belastingdienst te bewerkstelligen staat in dit helpbestand onder 'stappenplan' uitvoerig beschreven.

Kort Overzicht Eigenschappen

opsommingsteken | Beveiligde communicatie Beveiligd communiceren met de belastingdienst door ondertekening en versleuteling met behulp van een pincode of digitaal certificaat. Deze zogenaamde elektronische handtekening in combinatie met het toepassen van versleuteling zorgt ervoor dat: - de belastingdienst er zeker van kan zijn dat een door u verstuurde elektronische aangifte ook werkelijk van u afkomstig is; - een door u verstuurde elektronische aangifte niet ongemerkt door derden gewijzigd kan worden; - niemand anders dan de belastingdienst in staat is uw aangifte te lezen.
opsommingsteken | Berichten De inhoud van berichten wordt op een zeer gebruiksvriendelijke manier weergegeven. Bij het klikken op een bericht wordt de aangifte getoond op een vertrouwde manier. Tevens is het mogelijk de aangifte te printen. Berichten worden automatisch ondergebracht in administraties aan de hand van het BTW-nummer. Uiteraard kunt u in een later stadium aan de administratie een eigen naam toekennen.
opsommingsteken | Import- en exportmogelijkheid van certificaten en sleutels Nieuwe certificaten kunnen worden geïmporteerd in het pakket. Het kan zijn dat u reeds met certificaten werkt. Het is mogelijk deze certificaten met bijbehorende sleutels te importeren. Dit voorkomt dat u nogmaals moet investeren in de aanschaf van nieuwe certificaten. Er is natuurlijk ook voorzien dat u in een ander pakket gebruik wilt maken van uw certificaten. Daarvoor is een exportmogelijkheid in het pakket aanwezig.
opsommingsteken | Van alle gemak voorzien Er is alles aan gedaan om het voor u zo makkelijk mogelijk te maken. Elk aanvraagformulier (aanvraag van certificaten bij KPN, aanvraag van Pincode en aanvraag van een postbus bij de belastingdienst) kan worden afgedrukt, eventueel met toelichting. Bekende gegevens worden direct met het formulier afgedrukt. Het ophalen van certificaten voor de belastingdienst bij KPN kan automatisch gebeuren.


Elektronische Belastingaangifte - Stappenplan

4.2 Stappenplan

Er zijn twee methoden om uw berichten te ondertekenen: ondertekening met een pincode en ondertekening met behulp van digitaal certificaat (PKI). Deze laatste methode wordt aanbevolen voor fiscaal intermediairs, maar ook als ondernemer is het mogelijk hiervan gebruik te maken. PKI biedt de mogelijkheid om berichten van de belastingdienst versleuteld te ontvangen. Het gebruik maken van de PKI is, in tegenstelling tot het ondertekenen met PIN, niet kosteloos.

Via het menu Bestand -> Instellingen komt u in het instellingenscherm. Hier kunt u aangeven of u wilt ondertekenen met behulp van een digitaal certificaat of met PIN.

Procedure elektronisch berichtenverkeer met behulp van een digitaal certificaat

Om elektronische berichten te versturen met behulp van een digitaal certificaat dient u in bezit te komen van een dergelijk digitaal certificaat.

opsommingsteken | (1a) Aanmelden als abonnee op de KPN-website https://kpnbapi.managedpki.com
opsommingsteken | (1b) Aanvragen eigen certificaten . Na goedkeuring van de aanvraag door KPN kunt u de eigen certificaten downloaden of uit de e-mail van KPN opslaan. Deze dienen in MicroStar elektronische aangifte te worden ingelezen.
opsommingsteken | (2) Downloaden en Inlezen CA certiticaten (KPN root certificaten)
opsommingsteken | (3) Inlezen eigen certificaten die u per e-mail heeft ontvangen c.q. op de kpn-website heeft opgehaald

De berichten die u verstuurt worden versleuteld met het behulp van het digitale (vertrouwelijkheids-)certificaat van de belastingdienst.

opsommingsteken (4) Ophalen certificaten belastingdienst

Vervolgens dient u een postbus aan te vragen bij de belastingdienst. In deze postbus worden antwoordberichten van de belastingdienst geplaatst.

opsommingsteken (5) Aanvragen postbus PKI belastingdienst

De gegevens die u met betrekking tot de postbus ontvangt van de belastingdienst, voert u in bij de instellingen van MicroStar elektronische aangifte.

opsommingsteken (6) Pakket instellen

Procedure elektronisch berichtenverkeer met behulp van PIN

Inleiding

Naast het ondertekenen van elektronische berichten met behulp van certificaten en beveiligde sleutels (PKI) kunt u voorlopig nog gebruik maken van ondertekening met een PIN-code. U dient de volgende stappen alleen te ondernemen indien u besluit te willen aangeven zonder gebruik te maken van PKI. Wilt u wel aangeven via PKI dan hoeft u alleen de procedure elektronische berichtenverkeer met behulp van een digitaal certificaat te volgen.

LET OP! Er zijn twee mogelijkheden om door middel van PIN een elektronische aangifte te doen:

  1. Aangifte door de belastingconsulent van de ondernemer. De aangifte wordt echter ondertekend met de pincode van de ondernemer. In dit geval dient de belastingconsulent het aanmeldingsformulier voor elektronisch berichtenverkeer in te vullen en de ondernemer het formulier voor opgaaf elektronische handtekening.
  2. Aangifte door de ondernemer zelf via dit pakket. In dit geval dient de ondernemer zowel het aanmeldingsformulier voor elektronisch berichtenverkeer als het formulier voor opgaaf elektronische handtekening in te vullen.

Voordat u binnen dit pakket een aangifte met PIN ondertekening kunt versturen dient u een pincode aan te vragen bij de belastingdienst. Hiervoor vult u het formulier 'Aanmeldingsformulier voor elektronisch berichtenverkeer met behulp van BAPI PIN' in.

Nadat de belastingdienst het ingevulde formulier heeft ontvangen wordt het verwerkt. U als deelnemer aan het elektronisch berichtenverkeer, wordt geregistreerd en geautoriseerd. Een (elektronische) postbus wordt aangemaakt en eventueel wordt er een inbelaccount bij de KPN aangevraagd.

opsommingsteken (1) Aanvragen aangeven met PIN; het formulier "Aanmeldingsformulier voor elektronisch berichtenverkeer"

Indien de gegevens zijn verwerkt door de belastingdienst zult u een brief ontvangen, waarin wordt aangegeven dat berichten met behulp van PIN verwerkt kunnen worden. Als bijlage bij de brief ontvangt de inrichtinggegevens van KPN (postbus, wachtwoord en eventueel inbelaccount). Deze gegevens heeft u nodig bij het instellen van het pakket.

opsommingsteken (2) Pakket instellen

De ondernemer (!) dient het formulier "Opgaaf Elektronische handtekening ondernemers en ondernemingen" in te vullen en op te sturen. De door u opgegeven gewenste pincode wordt door de belastingdienst geregistreerd.

Hierna is het mogelijk om met behulp van het pakket elektronisch berichten uit te wisselen die zijn ondertekend met de opgegeven PIN-code(s).

opsommingsteken (3) Aanvragen PIN code; het formulier "Opgaaf elektronische handtekening ondernemers en ondernemingen"

Berichten worden ondertekent met behulp van de pincode. De berichten die u verstuurt worden versleuteld met het behulp van het digitale (vertrouwelijkheids-)certificaat van de belastingdienst.

opsommingsteken (4) Ophalen Belastingdienst certificaten


Aanvragen elektronisch berichtenverkeer middels PIN

4.2.1 Aanvragen elektronisch berichtenverkeer met PIN

LET OP! Er zijn twee mogelijkheden om door middel van PIN een elektronische aangifte te doen:

  1. Aangifte door de belastingconsulent van de ondernemer. Echter, de aangifte wordt ondertekend met de pincode van de ondernemer. In dit geval dient de belastingconsulent het aanmeldingsformulier voor elektronisch berichtenverkeer in te vullen en de ondernemer voor opgaaf elektronische handtekening .
  2. Aangifte door de ondernemer zelf met gebruik van dit pakket. In dit geval dient de ondernemer zowel het aanmeldingsformulier voor elektronisch berichtenverkeer als het formulier voor opgaaf elektronische handtekening in te vullen.

Het aanmeldingsformulier voor elektronisch berichtenverkeer kunt u afdrukken vanuit MicroStar elektronische aangifte. U gaat naar het menu Postbus en kiest de optie Postbus Aanvragen. Bij het afdrukken van het formulier wordt tevens een toelichting op het formulier afgedrukt.

Na opsturen ontvangt u van de belastingdienst uw postbusgegevens. Deze gegevens dienen in MicroStar elektronische aangifte te worden ingevoerd. ( Pakket instellen ) Vervolgens dient de ondernemer ook het formulier Opgaaf elektronische handtekening op te sturen. Zie "Opgaaf elektronische handtekening" .

LET OP: hoewel de mogelijkheid tot het aangeven met PIN bestaat, verdwijnt deze in de loop van 2012. U dient dan alsnog een KPN-certificaat aan te vragen.


Opgaaf elektronische handtekening ondernemers en ondernemingen

4.2.2 Opgaaf elektronische handtekening ondernemers en ondernemingen

Nadat u als ondernemer of uw fiscaal consulent is aangemeld voor elektronisch berichtenverkeer door middel van PIN , dient de ondernemer een opgaaf elektronische handtekening aan de belastingdienst te doen toekomen. Hiermee wordt de pincode aangevraagd en een handtekening gezet. De opgaaf kan vanuit MicroStar elektronische aangifte worden afgedrukt. U gaat hiervoor naar het menu Pincode en kiest de optie Opgaaf elektronische handtekening, zie afbeelding.

Nadat u de pincode heeft ontvangen bent u klaar om berichten te kunnen ontvangen en versturen.

LET OP: hoewel de mogelijkheid tot het aangeven met PIN bestaat, verdwijnt deze in de loop van 2012. U dient dan alsnog een KPN-certificaat aan te vragen.


Aanvragen digitale certificaten

4.2.3 Aanvragen digitaal certificaat KPN

Om elektronische berichten te versturen met behulp van een digitaal certificaat dient u in bezit te komen van een dergelijke digitaal certificaat. De belastingdienst werkt daartoe samen met een derde partij: KPN. Certificaten kunnen bij KPN worden aangevraagd. De kosten hiervoor bedragen voor de eerste aanvraag ca. 100 Euro voor het eerste jaar. De certificaten zijn 4 jaar geldig en de resterende drie jaar betaalt u jaarlijks ca. 75 Euro. Na deze vier jaar kunt u de certificaten verlengen voor wederom vier jaar. De kosten blijven dan ca. 75 Euro per jaar. Indien uw bedrijfsgegevens tussentijds zijn gewijzigd is verlenging niet mogelijk en dient u uw certificaten opnieuw aan te vragen.

Het aanvragen van certificaten gebeurt zowel op papier als elektronisch! Om certificaten aan te vragen gaat u naar het menu Certificaten en klikt u op Aanvragen certificaten. In het scherm dat daarna wordt geopend kunt u kiezen welke formulieren afgedrukt moeten worden. Het aanvraagformulier wordt alttijd afgedrukt, het machtigingsformulier alleen indien u dat aangeeft. U dient een machtigingsformulier af te drukken als de aanvrager van de certificaten niet direct gemachtigd is om certificaten aan te vragen. Vervolgens klikt u op OK.

PS: het Dossiernummer kunt u niet zelf invullen. Dat wordt zo nodig uit een bestaand certificaat gehaald.

In het daaropvolgende scherm dient u een aantal gegevens in te vullen. Let u op de gevraagde opmaak van de gegevens! Weet u niet wat u bij een bepaald veld moet invullen dan klikt u op het vraagteken en vervolgens op het invoerveld waarover u vragen hebt. De ingevoerde gegevens worden direct verwerkt in de af te drukken formulieren.

Indien u op OK drukt, worden er in MicroStar twee sleutel(paren) aangemaakt. Deze sleutelparen zijn beveiligd met een wachtwoord. Het programma vraagt daarom achtereenvolgens om een wachtwoord voor de sleutel die gebruikt gaat worden voor het digitaal ondertekenen (authenticatie) en om een wachtwoord voor de sleutel die gebruikt gaat worden voor versleuteling (vertrouwelijkheid). De sleutels verschijnen onder 'Sleutels' -> 'Niet gecertificeerde sleutels'. Een digitale vingerafdruk (een zogenaamde "fingerprint") van de sleutels wordt in de formulieren afgedrukt. Na het opgeven van de wachtwoorden worden de formulieren daadwerkelijk afgedrukt naar de printer van uw keuze. De aanvraag wordt nu ook elektronisch gedaan door MicroStar elektronische aangifte. U hoeft dus alleen de aanvraagformulieren op te sturen naar KPN.
Op het aanvraagformulier staan nog enkele zaken die bijgevoegd dienen te worden bij het versturen van de aanvraag aan KPN. De twee gevraagde e-mailberichten met elk een PKSC#10 request zijn dus reeds door MicroStar elektronische aangifte afgehandeld.

Na ontvangst van de aanvraagformulieren door KPN geldt een verwerkingstijd van 5 tot 15 werkdagen. Bij goedkeuring van de aanvraag krijgt u een formulier met daarin vermeld uw dossiernummer. Met dat dossiernummer kunt u de aangevraagde certificaten downloaden op de internetsite van KPN. Het is eventueel mogelijk de certificaten als bestand te ontvangen. De procedure hiervoor staat vermeld in de brief van KPN..

Nadat u de certificaten heeft ontvangen kunnen deze worden ingelezen in MicroStar elektronische aangifte. Zie "Inlezen eigen certificaten"

U heeft al een Diginotar certificaat

Ook als u al een Diginotar certificaat heeft, wordt het aanvragen van een KPN-certificaat gezien als een eerste aanvraag. U dient zich daartoe eerst op de website van KPN als abonnee aan te melden (8 posities) en dat abonneenummer gebruikt u bij de aanvraag. Het bestaande dossiernummer wordt automatisch toegevoegd voor een verkorte en goedkopere certificaataanvraag bij KPN. Overigens kan dat alleen als de belangrijkste gegevens ongewijzigd zijn (alleen adres kan worden gewijzigd). Is dat niet zo dan dient u een geheel nieuw certificaat aan te vragen!

Verlengen

Bestaande certificaten zijn 4 jaar geldig. Zo lang uw huidige certificaat nog geldig is, kunt u ook kiezen voor het verlengen van uw certificaat. Uw certificaat moet dan binnen 100 dagen verlopen en uw zogenaamde "Distinguished Name" mag niet zijn veranderd (uw adres mag zijn veranderd, maar niet de overige informatie in uw certificaat) Als u uw verlengde certificaat dan ook nog in gebruik neemt in de periode van maximaal 30 dagen voor het verlopen van de geldigheidsduur, dan controleert de belastingdienst automatisch of er een nieuw certificaat is. U hoeft uw certificaat niet opnieuw aan te melden. Dit geldt niet als u het certificaat vanuit een ander programma importeert (bijv. vanuit Microloon of Elsevier). Met de optie Certificaat Aanmelden kunt u uw gewijzigde certificaat dan opnieuw bij de belastingdienst aanmelden. Zie ook Verlengen Certificaat .


Inlezen eigen certificaten

4.2.4 Inlezen Eigen Certificaten

Nadat u de certificaten van de website van KPN heeft opgehaald en het CA certificaat heeft ingelezen moeten de eigen certificaten in MicroStar elektronische aangifte worden ingelezen. U gaat hiervoor via het menu Certificaten naar de optie "inlezen certificaten". U krijgt nu de mogelijkheid om uw eigen certificaat aan te wijzen. Na het klikken op OK wordt het certificaat geïmporteerd in MicroStar elektronische aangifte.

LET OP: ook als u reeds beschikt over DIginotar certificaten wordt een nieuwe aanvraag bij KPN beschouwd als een eerste aanvraag. U dient zich daarvoor eerst als abonnee aan te melden op de kpn-website.

U dient deze procedure twee maal (voor elk van de twee eigen certificaten) uit te voeren. Daarna kunt u bij de belastingdienst certificaten ophalen. Zie "Ophalen belastingdienst certificaten" .


Inlezen CA certificaat

4.2.5 Inlezen CA Certificaten **)

Nadat u de aanvraag voor certificaten heeft gedaan ontvangt u binnen enkele weken een brief met daarin instructies en de ophaalcode voor de certificaten. De brief bevat een dossiernummer, de ophaalcode en de intrekkingscode. Bij het bezoeken van de website zal u gevraagd worden om de ophaalcode. Als deze is geverifieerd krijgt u de optie om de twee certificaten te downloaden: het digitale handtekeningcertificaat (Authenticatie) en encryptiecertificaat (Vertrouwelijkheid).

Ook krijgt u de mogelijkheid om het KPN root-certificaat (CA certificaat) te downloaden **). Alle certificaten worden als afzonderlijke bestanden voor het downloaden aangeboden en dienen dus stuk voor stuk te worden opgehaald.

U dient de bestanden, de eigen certificaten en de KPN root-certificaten, te downloaden en in een aparte map op uw harde schijf te plaatsen. U dient hiervoor de optie "opslaan als" te gebruiken. (geldt voor de meeste standaard browsers). MicroStar elektronische aangifte gebruikt het standaard DER formaat voor certificaten (voor CA-certificaten zie **).

KPN hanteert een standaard naamgeving voor de bestanden. Voorbeeld van de standaard bestandsnamen zijn:

E-Encryptie.CRT
DS-Signing.CRT

En voor de root-certificaten heeft u een aantal bestanden met de extensie " .cer " die in MicroStar moeten worden ingelezen.

De KPN root-certificaten (de .cer -bestanden) zijn de zogenaamde CA certificaten. Deze certificaten worden gebruikt om de echtheid van andere certificaten te kunnen controleren.

De root-certificaten (de .cer-bestanden) dienen te worden ingelezen in MicroStar elektronische aangifte. U gaat hiervoor via het menu Certificaten naar de optie "CA certificaat inlezen" ** . Vervolgens kunt u de plaats waar u de certificaten heeft opgeslagen aanwijzen. U importeert ze nu één voor één en de certificaten worden dan in MicroStar geïmporteerd.

Na het inlezen van de CA certificaten kunt u de eigen certificaten inlezen. Zie "Inlezen eigen certificaten" .

**) LET OP: Vanaf versie 5.0.2 van de MSBAPI kunt u de CA-certificaten ook automatisch laten ophalen en installeren. U doet dat via de menukeuze Certificaten --> Stap 2 CA Certificaten KPN automatisch ophalen. Deze stap vervangt het donwloaden van de CA certificaten en het inlezen van die certificaten. ZIe onderstaande figuur:


Ophalen belastingdienst certificaat

4.2.6 Ophalen Digitale Belastingcertificaten

Te versturen berichten worden versleuteld met behulp van het digitale certificaat van de belastingdienst. Het pakket gebruikt hiervoor de publieke sleutel (public key) die in het certificaat zit opgesloten. De "Eigen sleutel" (private key, bedoeld wordt de eigen sleutel van de belastingdienst) behorende bij de publieke sleutel is de enige sleutel waarmee uw berichten terug versleuteld kunnen worden naar een leesbare vorm. Deze privé sleutel is in het bezit van de belastingdienst.

Voordat er berichten kunnen worden verstuurd dient u in het bezit te komen van het digitale certificaat van de belastingdienst. Binnen het pakket kan dit automatisch via de functie belastingdienst certificaten ophalen. Zie onderstaande afbeelding.

Als het digitale certificaat van de belastingdienst nog ontbreekt op uw computer, wordt dat aangegeven met een kruis over het desbetreffende certificaat. Zie onderstaande afbeelding.

Na het succesvol ophalen van de certificaten wordt dat uitroepteken vervangen door een groene vinkje. Rechts in het scherm wordt weergegeven waarvoor het certificaat wordt gebruikt (authenticatie of vertrouwelijkheid). Tevens wordt de verloopdatum weergegeven aan de rechterkant in het BAPI-scherm. Zie onderstaande afbeelding.

Zoals ook uw eigen certificaten, in het geval u voor ondertekening met behulp van een digitaal certificaat heeft gekozen, zijn de certificaten van de belastingdienst maximaal 4 jaar geldig. Een maand voor de verloopdatum van de certificaten zal er een waarschuwing door het pakket worden gegeven. Door de procedure "ophalen digitale belastingdienstcertificaten" opnieuw uit te voeren zullen nieuwe belastingdienstcertificaten worden opgehaald. Na het vernieuwen kunt u, indien er geen berichten meer in behandeling zijn (!!!), de oude certificaten verwijderen. Het verwijderen van certificaten doet u door het certificaat te selecteren en op de rechter muisknop te klikken. Er wordt dan een menu weergegeven waarin u de mogelijkheid hebt dit certificaat te verwijderen. U kunt ook het certificaat verwijderen door het te selecteren en in het hoofdmenu te kiezen voor het menu certificaten --> certificaat verwijderen.


Aanvragen postbus PKI

4.2.7 Aanvragen postbus PKI

Voor het aanvragen van een postbus bij de belastingdienst in combinatie met het ondertekenen door middel van een certificaat heeft u andere formulieren nodig dan bij het aanvragen van een postbus in combinatie met het ondertekenen met PIN. MicroStar elektronische aangifte heeft daarom een aparte functie waarmee de aanvraagformulieren voor een postbus eenvoudig afgedrukt kunnen worden. U gaat naar het menu Postbus en kiest de optie Postbus aanvragen.

Het aanvraagformulier (2 pagina's) en het toelichting (3 pagina's) worden nu afgedrukt. U dient de formulieren in te vullen en op te sturen naar het adres vermeld in het aanvraagformulier. Na het opsturen naar de belastingdienst en verwerking door de belastingdienst worden de postbusgegevens aan u toegestuurd. Deze gegevens dienen in MicroStar elektronische aangifte te worden ingevoerd. Zie "Pakket instellen" .

Voor het opnieuw afdrukken van een formulier zie Opnieuw Afdrukken Aanmeldingsformulier


Instellingen ondertekening

4.3 Instellingen MicroStar Elektronische Aangifte

4.3.1 Ondertekening Instellen

Via het menu Bestand -> Instellingen komt u in het instellingenscherm. Op het tabblad 'Ondertekening' kunt u aangeven of u uw berichten cq. aangiften met behulp van een digitaal certificaat wilt ondertekenen (PKI) of met behulp van PIN ondertekening.

I

Als u kiest voor PIN ondertekening vult u op dit formulier uw pincode en sofi-nummer in.

LET OP: De mogelijkheid tot ondertekening met PIN code verdwijnt op den duur. U zult dan over moeten gaan op ondertekening met een eigen certificaat.


Instellingen verbinding

4.3.2 Verbinding Instellen

Via het menu Bestand -> Instellingen komt u in het instellingenscherm. Hier kunt u aangeven op welke wijze u verbinding wilt maken.

Inbelmodem gebruiken (Vanaf versie 5.0.0 kunt u geen inbelmodem meer instellen)

Indien u kiest om een modem te gebruiken en rechtstreeks in te bellen bij de belastingdienst, en dus GEEN gebruik wilt maken van een bestaande internetconnectie op uw systeem, zet u een vinkje bij "Inbelmodem gebruiken".

Indien u meer modems op uw systeem heeft aangesloten kunt u kiezen welke modem u wilt gebruiken voor inbellen. Tevens dient u op te geven of u voor een buitenlijn een nummer moet draaien. Vanaf versie 5.0.0 kunt u geen inbelmodem meer instellen (afbeelding rechts)

Alternatieve SMTP poort

Veel internetproviders staan geen communicatie meer toe over SMTP-poort 25 (standaard poort voor uitgaande mail). Ze proberen op deze wijze iets te doen aan het zogenaamde "spam"-probleem (massaal versturen van ongevraagde email). U zult in de meest gevallen het vinkje bij de alternatieve SMTP poort aan moeten zetten (poort 587 bijvoorbeeld). Nu vindt berichten-uitwisseling plaats via poort 587. Vanaf versie 5 van de microstar BAPI-module is deze alternatieve poort niet meer zelf in te stellen, maar wordt automatisch op poort 465 (SSL, beveiligd versturen) gezet (afbeelding rechts).


Instellingen postbus

4.3.3 Postbus Instellen

Via het menu Bestand -> Instellingen komt u in het instellingenscherm. In het tabblad 'Postbus' vult u de communicatie-gegevens in zoals u deze van de belastingdienst heeft ontvangen.

Belt u in met een modem dan voert u de inbelgegevens in (punt 1 en 2). Deze gegevens staan in de brief van de belastingdienst. De accountnaam vult u in bij gebruikersnaam (1) en het wachtwoord bij het wachtwoord (2). Het vermelde toegangsnummer staat in MicroStar elektronische aangifte standaard ingevuld op het tabblad verbindingen in het instellingenscherm. Dit nummer is alleen van belang als u geen aangifte via een bestaande internetverbinding doet en gebruik wilt maken van de door de belastingdienst beschikbaar gestelde inbelfacilititeit (LET OP: vanaf versie 5 van de microstar BAPI niet meer mogelijk: zie figuur rechts).

De mailbox gegevens (3 en 4) staan vermeld in de brief van de belastingdienst als POP3/IMAP4 gegevens. De mailbox-naam vult u in bij de gebruikersnaam (3) en het wachtwoord (4) bij wachtwoord. Het procesID vult u in bij Proces-ID (PIN) of Proces-ID (PKI), afhankelijk van de door u gekozen ondertekening.


Instellingen datamap

4.3.4 Datamap Instellen

Via het menu Bestand -> Instellingen komt u in het instellingenscherm. In het tabblad 'Opties' kunt u instellen waar de gegevens van MicroStar elektronische aangifte worden opgeslagen. Maakt MicroStar elektronische aangifte deel uit van het MicroStar pakket dan komt deze map overeen met de map die u voor MicroStar gebruikt. De map wordt dan weergegeven maar is niet aanpasbaar.

Tijdens het werken met MicroStar elektronische aangifte wordt er een logboek bijgehouden van de uitgevoerde acties. Bij "maximale grootte logbestand" wordt aangegeven hoe groot dit logbestand fysiek op schijf mag worden.

4.3.5 Samengevat

In deze paragraaf zal nog eens stapsgewijs worden aangegeven op welke manier u met MicroStar uw elektronische aangifte kunt doen.

Stap 1
Vul altijd de gegevens onder het menu-onderdeel Bedrijfsgegevens --> 6e scherm --> Instellen Elektronische Aangifte J (en overige gegevens).

Stap 2
Onder het menu-item "Overig" vindt u de optie "Communicatie Belastingdienst". Onder de Instellingen (Bestand --> Instellingen) geeft u de instellingen aan voorzover deze u op dit moment bekend zijn. U geeft daar aan of u met een pincode of met een certificaat wilt gaan werken. Bij "verbindingen" kiest u eventueel het modem dat u wilt gebruiken. Postbusgegevens kun u pas instellen nadat u de stap 4 heeft uitgevoerd.

Stap 3
Haal onder het menu "Certificaten" de certificaten van de belastingdienst op.

Stap 4
Algemeen:
U dient vervolgens een postbus aan te vragen (de optie "Postbus Aanvragen" te kiezen onder het menu-onderdeel "Postbus"). Kiest u voor een certificaat, druk dan nu het formulier "Certificaat Aanvragen" onder het menu-onderdeel "Certificaten" af. Heeft u voor een postbus de gegevens ontvangen, dan kun u de overige gegevens onder stap 2 invullen.

Gebruik van Elsevier-certificaat:
Een aparte toelichting behoeft de situatie als u reeds beschikt over een certificaat, bijvoorbeeld van Elsevier. U kiest bij het Elsevier-programma dan voor exporteren van het certificaat/sleutel. In MicroStar kiest u in het Belasting-beheer-onderdeel voor importeren van certificaat/sleutel.

In Elsevier kiest u voor het exporteren van de certificaten. U krijgt dan een uitvoer van 2 certificaat-bestanden en 2 sleutel (.key) bestanden. Daarnaast krijgt u een tekst-bestand met wachtwoorden. Wilt het laatste bestand voor MicroStar bruikbaar zijn, dan dient u het te hernoemen naar "Password.txt". Voordat u de certificaten in Microstar kunt importeren dient u allereerst de Root certificaten van KPN op te halen/in te lezen.

Certificaten inlezen:
U dient allereerst het KPN-root-certificaten in te lezen als CA-certificaten. Dit certificaat dient ter controle van uw eigen certificaten. U dient het ontvangen (eigen) certificaat in te lezen onder "Certificaten" --> Inlezen Eigen Certificaten.

Stap 5
Indien u in stap 2 gekozen heeft voor een pincode dient u via het menu-onderdeel Pincode -->Opgaaf Elektronische handtekening het formulier "Opgaaf Elektronische handtekening" af te drukken, te ondertekenen en naar de belastingdienst te sturen.

Stap 6
De gegevens die u in stap 4 heeft verkregen kunt u ofwel inlezen (certificaten) ofwel invullen onder de instellingen in het Belastingbeheer-onderdeel. U bent nu klaar om uw aangifte te verzenden. U kunt - als u werkt met certificaten - in de instellingen overigens ook aangeven of u de wachtwoorden wilt bewaren. Let op: dit houdt een zeker veiligheidsrisico in. Iedereen kan op uw computer nu aangifte doen.


Berichten versturen / ontvangen

4.4 Werken met ...

Intro

Voordat we de verschillende mogelijkheden van de BAPI-module hier bespreken, eerst een kort uitstapje naar de knoppenbalk. Deze ziet er in de nieuwste versies van MicroStar als volgt uit:

Afdrukken van bericht | Nieuw bericht | Verwijder bericht | Leeg Prullenbak | Verzenden berichten | Ontvangen berichten | Verplaats bericht in Postvak IN naar Administratie | Gebruik gegevens bericht voor nieuw bericht | Index en inhoudsopgave

Bij de knoppen die betrekking hebben op één bericht is het uiteraard nodig om een bepaald bericht te hebben geselecteerd.

4.4.1 Berichten versturen/ontvangen

Versturen

Berichten kunnen verstuurd worden indien ze in het "postvak uit" staan. Er zijn verschillende manieren om een bericht in het "postvak uit" te plaatsten.

  1. Maken nieuwe Omzetbelasting aangifte of maken nieuwe opgaaf ICL
  2. Importeren XML of CSV bestand

Via het menu Postbus -> Berichten kunt u voor de optie "Verzenden" of voor de optie "Verzenden/Ontvangen" kiezen om de berichten in het postvak uit te verzenden. Bij de laatste wordt ook gecontroleerd of er (antwoord)berichten van de belastingdienst in uw postbus aanwezig zijn.

Bij het versturen van een bericht wordt het bericht verplaatst van het "Postvak uit" naar het "Postvak in behandeling", zie nummer 1 in afbeelding.

Ontvangen

Vervolgens kunnen berichten worden opgehaald. Via het menu Postbus -> Berichten kunt u voor de optie "Ontvangen" of de optie "Verzenden/Ontvangen" kiezen om de berichten op te halen uit uw postbus. Indien het bericht een antwoordbericht betreft op een bericht dat u in behandeling heeft wordt het bericht verplaatst van het "Postvak in behandeling" naar het het "Postvak in", zie nummer 2 in afbeelding.

Indien u gebruik maakt van de optie "Verzenden/ontvangen" is er een ingebouwde vertraging van 15 seconden. Berichten aangifte Omzetbelasting worden in principe direct verwerkt door de belastingdienst. De belastingdienst stuurt na ongeveer 10 seconden een antwoordbericht. Berichten opgaaf ICP worden door de belastingdienst om het half uur in batch verwerkt.


Nieuwe Omzetbelasting aangifte

4.4.2 Nieuwe aangifte Omzetbelasting

Het is in MicroStar elektronische aangifte mogelijk om handmatig een aangifte omzetbelasting te doen. U gaat hiervoor via het menu Bestand -> Nieuw naar de optie Aangifte omzetbelasting. Het onderstaande scherm wordt nu getoond. Op het scherm vult u uw aangifte in.

Op het moment dat u op OK klikt wordt de aangifte klaargezet voor verzenden door het in het "Postvak uit" te plaatsten.


Nieuwe opgaaf ICL

4.4.3 Nieuwe opgaaf ICP (was: ICL)

Het is in MicroStar elektronische aangifte mogelijk om handmatig een opgaaf ICP (Intracommunautaire prestaties - voorheen Intracommunautaire Leveringen) te doen. U gaat hiervoor via het menu Bestand -> Nieuw naar de optie Opgaaf ICP. Het onderstaande scherm wordt nu getoond. Op het scherm vult u uw opgave in.

Correcties en leveringen/Diensten kunt u toevoegen door op de knop toevoegen te drukken. In het nu geopende scherm vult u de gegevens van de correctie- of leveringsregel in. Nadat u op OK klikt wordt de regel in de opgaaf ICL toegevoegd.

Heeft u eenmaal het BTW-nummer ingevoerd dan kunt u dat ook nog controleren (F6), als u tenminste een online verbinding heeft.

Als u klaar bent met invullen drukt u op OK en het bericht wordt klaargezet voor verzenden door het in het ""Postvak uit" te plaatsen.


Administraties

4.4.4 Administraties

Administraties

Berichten in "Postvak in" kunnen worden verplaatst naar administraties. U dient daarvoor het bericht te selecteren en er met de rechter muisknop op te klikken. In het popupmenu dat verschijnt kiest u 'Verplaats bericht naar administratie'. Het bericht wordt dan verplaatst naar een administratie dat als naam het BTW-nummer van de aangever krijgt. Mocht er reeds een administratie met dat BTW-nummer bestaan wordt het bericht toegevoegd aan de administratie. Een bericht in een administratie staat niet meer in het "Postvak in".

Omdat het werken met alleen het BTW-nummer niet handig is kunt u een naam toekennen aan de administratie. U selecteert hiervoor de administratie en geeft 'F2' of klikt met de rechter muisknop. U kiest in het popupmenu dat verschijnt voor 'Naam wijzigen'. Vervolgens geeft u een naam naar keuze op.


Uitwisselen van certificaten tussen softwarepakketten

4.4.5 Uitwisselen van Certificaten tussen softwarepakketten

Uitwisselen van certificaten tussen softwarepakketten

In principe is het mogelijk certificaten in meer pakketten te gebruiken. MicroStar elektronische aangifte heeft hiervoor een export- en een importfunctie. Het gebruik van identieke certificaten in meer pakketten is kosten- en tijdbesparend. Het is echter wel van belang dat in het andere pakket een soortgelijke functionaliteit is gerealiseerd. Tevens is hierbij een aantal andere zaken van belang.

Volgens de specificaties van de belastingdienst gebruikt u één postbus. Het is daarom van belang dat elk pakket zijn eigen berichten herkent. MicroStar elektronische aangifte gebruikt hiervoor het klant-proces-ID, zodat alleen de eigen berichten uit de postbus worden opgehaald en de overige berichten ongemoeid worden gelaten. MicroStar elektronische aangifte gebruikt het IMAP4 protocol om afzonderlijke berichten uit de postbus op te kunnen halen. MicroStar elektronische aangifte gebruikt niet het POP3 protocol, omdat het hierbij niet mogelijk berichten afzonderlijk op te halen. Een ander pakket dient aan dezelfde voorwaarden te voldoen.

Voor Elsevier BAS gebruikers

De export / import functie in MicroStar elektronische aangifte is gelijk aan die van het maken en inlezen van een backup bestand in het Elsevier pakket. Indien u reeds in het bezit bent van certificaten kunt u deze dus probleemloos ook in MicroStar elektronische aangifte gebruiken.

Certificaten binnen MicroStar elektronische aangifte in een ander pakket gebruiken

Om certificaten in een ander pakket te gebruiken dient er een aantal bestanden geëxporteerd te worden. Via het menu Bestand -> Import / Export klikt u op "Exporteren Certificaten en sleutels". In het scherm dat wordt geopend selecteert u de map waarin u de bestanden wilt plaatsten. We raden u aan om hiervoor een bestand op een extern medium te gebruiken zodat u deze op een veilige plek kunt bewaren. De bestanden die uitgevoerd worden vormen namelijk uw digitale handtekening!
Na het selecteren van de gewenste map klikt u op "Volgende". In het volgende scherm selecteert u één vertrouwelijkheid-sleutel, één authenticatie-sleutel, één vertrouwelijkheid-certificaat en één authenticatie-certificaat. Indien er binnen het pakket slechts één van elk aanwezig is worden deze automatisch voor u geselecteerd. Mochten er meer certificaten en sleutels van dezelfde soort aanwezig zijn (omdat u bijvoorbeeld een keer nieuwe certificaten heeft aangevraagd of certificaten heeft verlengd) dan selecteert u per definitie de meest recente van elk.
Vervolgens klikt u op OK. Indien u niet onder instellingen heeft aangegeven dat het wachtwoord voor authenticatie en/of dat voor vertrouwelijkheid moeten worden bewaard, zal er om deze wachtwoorden worden gevraagd. De bestanden worden hierna naar de gekozen map geschreven.

U zult in de map de volgende bestanden aantreffen.

XXX.key | 2 privé-sleutels voor het ondertekenen van het te versturen bericht (Authenticatie) en voor het ontsleutelen van het te ontvangen bericht (Vertrouwelijkheid)
XXXX.crt | 2 certificaten voor ondertekening (Authenticatie) en ontsleuteling (Vetrouwelijkheid)
Password.txt | Tekstbestand met wachtwoorden voor de privé-sleutels.

Het bestand Password.txt is als volgt opgebouwd: op regel één het wachtwoord van de sleutel voor ondertekening, op regel 2 het wachtwoord voor de sleutel van ontsleuteling. In sommige gevallen zijn de wachtwoorden gelijk aan elkaar. Er staan geen spaties voorafgaand aan het wachtwoord!

Certificaten van ander pakket binnen MicroStar elektronische aangifte gebruiken

Voor het gebruik van certificaten binnen MicroStar elektronische aangifte dient u een map te hebben met minimaal een gecertificeerde sleutel voor ondertekenen en een gecertificeerde sleutel voor de versleuteling. Eventueel aangevuld met de certificaten voor ondertekening en voor ontsleuteling. Indien deze ontbreken zullen de certificaten bij het importeren bij de LDAP server van KPN worden opgehaald. Een wachtwoord bestand (beschreven in bovenstaande paragraaf) mag ook aanwezig zijn. Indien deze ontbreekt worden de wachtwoorden tijdens het importeren opgevraagd. In sommige pakketten (zoals met de Elsevier Communicatie-module) is er een functie om die map met dergelijke bestanden automatisch aan te maken. Voor andere pakketten moet u uw software-leverancier raadplegen. Indien u de juiste bestanden in één map heeft staan is het mogelijk deze te importeren in MicroStar elektronische aangifte.

Sleutels en certificaten | Noodzakelijk
Gecertificeerde sleutel voor ondertekening (authenticatie) | Ja
Gecertificeerde sleutel voor ontsleuteling (vertrouwelijkheid) | Ja
Wachtwoord-bestand (password.txt. Heeft dit bestand een andere naam, dan zult u het moeten hernoemen.) | Neen
Certificaten voor ondertekening en ontsleuteling | Neen

U gaat via het menu Bestand -> Import /Export en klikt op importeren sleutels en certificaten. In het volgende scherm wijst u de map aan waarin de bestanden staan. U klikt vervolgens op OK en de sleutels (en eventueel certificaten) worden geïmporteerd.

LET OP de bestanden in de map worden niet verwijderd en vormen uw digitale handtekening. U dient zorgvuldig om te gaan met deze bestanden.


Importeren

4.4.6 Importeren Bestanden

Importeren van bestanden

Het is ook mogelijk een aangifte omzetbelasting of een opgaaf intracommunautaire leveringen als .XML bestand of als .CSV bestand (tab gescheiden) in MicroStar elektronische belastingaangifte te importeren. Ga hiervoor in het menu naar Bestand -> Importeer en kies importeer XML of importeer CSV.

Vervolgens kunt u één of meer bestanden van het gekozen type importeren. Indien de bestanden correct worden bevonden worden ze als bericht in het "Postvak uit" geplaatst.

Beschrijving bestanden

opsommingsteken | Beschrijving CSV Opgaaf intracommunautaire leveringen
opsommingsteken | Beschrijving CSV Aangifte omzetbelasting
opsommingsteken | Beschrijving XML Opgaaf intracommunautaire leveringen
opsommingsteken | Beschrijving XML Aangifte omzetbelasting


Instellingen ondertekening

4.4.7 Verlengen Certificaat

Sinds 2008 is het mogelijk uw certificaat te verlengen. In plaats van het aanvragen van een volledig nieuw certificaat, met alle bijbehorende papieren rompslomp, kunt u uw huidig certificaat verlengen onder de volgende strikte voorwaarden

opsommingsteken | Uw huidige certificaat is nog geldig en dus niet verlopen
opsommingsteken | Al uw gegevens die u heeft opgegeven bij het aanvragen van het huidige certificaat zijn ongewijzigd met een mogelijke uitzondering voor uw vestigingsadres
opsommingsteken | U neemt het nieuwe certificaat in gebruik maximaal 30 dagen vóór het verlopen van het huidige (u mag het nieuwe certificaat dus wel eerder aanvragen, maar niet eerder in gebruik nemen)

De laatste voorwaarde is niet absoluut noodzakelijk voor het verlengen op zich, maar is wel een voorwaarde voor de automatische acceptatie van het nieuwe certificaat door de belastingdienst (u dient uw nieuwe certificaat anders opnieuw bij de belastingdienst aan te melden).

Omdat u zichzelf met het huidige, geldige certificaat kunt identificeren, is het voor het aanvragen van een verlenging van uw certificaat voldoende indien u de aanvraag ondertekent met dat certificaat. De voordelen van een verlenging waarbij u voldoet aan de genoemde voorwaarden:

opsommingsteken | U hoeft niet opnieuw allerlei formulieren in te vullen voor de aanvraag van een certificaat
opsommingsteken | U hoeft niet een recent uittreksel uit het handelsregister op te sturen
opsommingsteken | U hoeft de belastingdienst niet verder op de hoogte te brengen van de wijziging van uw certificaat: deze gaat in de maand voorafgaande aan het verlopen van uw huidige certificaat altijd na of er onder uw unieke certificaatnaam een nieuw certificaat is aangevraagd c.q. is verkregen.

U vindt de optie "Verlengen Certificaat" onder het menu Certificaten --> Certificaat Verlengen.

4.4.8 Opnieuw afdrukken Aanmeldingsformulier

Van het werken met een nieuw of vernieuwd certificaat dient de belastingdienst op de hoogte te worden gesteld. Alleen in het geval van het verlengen van het certificaat, waarbij het verlengde certificaat in gebruik wordt genomen binnen 30 dagen na het verlopen van het huidig certificaat, is dat niet nodig. In die periode controleert de Belastingdienst zelf of er een vernieuwd certificaat op de servers van KPN aanwezig is.

In alle andere gevallen dient u het certificaat zelf bij de Belastingdienst aan te melden. Op het moment dat u een nieuw certificaat aanvraagt of uw certificaat binnen MicroStar verlengt, krijgt u de mogelijkheid een dergelijk formulier af te drukken. Maar ook achteraf heeft u nog een mogelijkheid om zo'n formulier af te drukken. Binnen MicroStar (MicroStar Bapi Beheer) doet u dat via de menukeuze "Certificaat Aanmelden" binnen het menukopje "Certificaten" in. U krijgt dan het volgende scherm

U kunt daarbij kiezen voor

opsommingsteken | Een leeg, zelf in te vullen formulier
opsommingsteken | Een formulier gebaseerd op een nieuw (ontvangen) certificaat
opsommingsteken | Een formulier gebaseerd op een nog niet ontvangen - maar wel aangevraagd - certificaat

Een leeg formulier

Deze optie spreekt voor zich. U dient hier al de gegevens van het certificaat zelf in te vullen

Een formulier gebaseerd op een nieuw (ontvangen) certificaat

Bij deze optie kun u een certificaat aanwijzen waarop u uw formulier baseert. Het maakt daarbij niet uit of u het certificaat voor vertrouwelijkheid of dat voor authenticatie kiest omdat de gegevens daarin exact dezelfde zijn. Bij het kiezen van het certificaat stuurt MicroStar u direct naar de juiste map (indien de certificaten al in MicroStar zijn geïmporteerd). Uw eigen certificaten hebben de extensie ".crt" en staan in dezelfde map als die van de belastingdienst. Normaliter hebben ze een naam bestaande uit een nummer plus "_DER", bijvoorbeeld

0877666891_DER.crt

Het deel van het formulier dat betrekking heeft op het certificaat wordt dan voor u automatisch ingevuld.

Een formulier gebaseerd op een aangevraagd certificaat

Als u een certificaat heeft aanvraagt maakt MicroStar een aantal bestanden voor KPN aan. Die bestandjes worden gebruikt om de gegevens van het certificaat hier in te vullen. MicroStar haalt daarbij zelf de desbetreffende gegevens op aan de hand van het laatst aangevraagde certificaat. U hoeft daarbij verder niets aan te geven.

Na het afdrukken stuurt u het ingevulde formulier op naar de belastingdienst zoals in de figuur hiervoor aangegeven.


Back-up/Restore

4.5 Diversen

4.5.1 Back-up/Restore

Het wordt sterk aanbevolen om regelmatig de gegevens van MicroStar elektronische aangifte veilig te stellen door een back-up te maken.

LET OP
bij het maken van een back-up worden uitsluitend de gegevens (berichten en persoonlijke instellingen) van MicroStar elektronische aangifte veiliggesteld. Deze gegevens worden niet meegenomen in de standaard back-up functionaliteit van het MicroStar pakket.

4.5.1.1 Back-up

Bij het maken van een back-up worden de berichten en persoonlijke instellingen van MicroStar Digipoort-module veiliggesteld. Deze back-up functionaliteit staat los van de standaard back-up functionaliteit in MicroStar. Indien u berichten wilt veiligstellen is het niet genoeg een back-up van de administratie binnen MicroStar te maken, maar dient u de back-up procedure van MicroStar Digipoort-module eveneens uit te voeren

Om een back-up te maken gaat u via het menu Bestand -> Back-up/Restore en klikt u op Back-up. In het nu geopende schem kunt u de map aanwijzen waar u de back-up naar toe geschreven wilt hebben. Een back-up wordt weggeschreven als DIGIPRT_BCKUP 08-04-2014.ZIP, waarin de laatste 10 posities van de bestandsnaam de datum zijn waarop u de back-up heeft gemaakt. Indien u meer back-ups op één dag maakt wordt de bestandsnaam aangevuld met (1), (2), etc. Bij het maken van een back-up wordt gemeld in welke map en onder welke naam de back-up wordt gemaakt. U kunt eventueel de back-up procedure afbreken door bij de melding op annuleren te drukken.

Indien u gebruikt maakt van een automatisch back-up procedure binnen uw organisatie dienen de bestanden genoemde in de onderstaande tabel in de back-up procedure te worden meegenomen.

Map |
Datamap*/ | Alle bestanden in datamap en alle submappen inclusief bestanden
Bestand |
Installatiemap**/ | Alle bestanden (handboek.chm, msbapi.dll, msiedf.dll etc). Dit zijn de programmabestanden

* Tijdens het inrichten van MicroStar Digipoortmodule is er een map gemaakt voor data. U kunt deze map achterhalen door via het menu Bestand naar Instellingen te gaan.

**De installatiemap is de map waar u het bestand MSBapiXBRL.dll heeft staan. Deze is per definitie gelijk aan de installatiemap van het MicroStar pakket (standaard c:\program files\MicroStar).

U kunt de veiliggestelde bestanden terugzetten door gebruik te maken van de restore functie.

4.5.1.2 Restore

Bestanden die u heeft veiliggesteld met behulp van de back-up kunt u terugzetten met behulp restore functie. Via het menu Bestand -> Backup / Restore klikt u op restore. In het daaropvolgende scherm kunt u in het invoerveld de volledige bestandsnaam (inclusief drive en map) van uw back-up bestand opgeven. U kunt het bestand ook opzoeken door op de knop naast het invoerveld te drukken. Indien u daarna op OK drukt worden de bestanden teruggezet.

Let op dat u bij terugzetten van de back-up altijd terugkeert naar het moment dat de back-up is gemaakt. Berichten die ontvangen zijn na de het maken van een back-up zijn verloren!

Indien u gebruik maakt van een automatische back-up procedure (en dus niet van de back-up functie in MicroStar elektronische uitgifte) zet u de bestanden terug zoals gedefinieerd in onderstaande tabel.

Map |
Datamap * | Alle bestanden in datamap en alle submappen inclusief bestanden
Bestand |
Installatiemap ** | Programmabestanden

* Tijdens het inrichten van MicroStar Digipoort-module heeft u een map aangegeven voor de data. U kunt deze map achterhalen door via het menu Bestand naar Instellingen te gaan.

** De installatiemap is de map waar u het bestand MSBapiXBRL.dll heeft staan. Deze installatiemap is per definitie gelijk aan de installatiemap van het MicroStar pakket (standaard c:\program files\MicroStar).


Probleem oplossen

4.5.2 Problemen oplossen

Bij het werken met bijvoorbeeld internetverbindingen zijn er factoren derde-partij-software waarvan de MicroStar afhankelijk is. Zijn er problemen, dan hebben we wel enkele tips.

Virusscanners

Bij elke setup is het mogelijk dat een actieve virusscanner een probleem oplevert waardoor de installatie mogelijk niet goed wordt afgerond. Het is dan ook aan te raden een virusscanner vóór de installatie van de MicroStar software zo mogelijk te deactiveren.

UAC

De gebruikersaccountcontrole (in Windows vanaf Windows Vista) kan mogelijk een probleem opleveren voor de MicroStar setup. Standaard worden de nieuwere setups van MicroStar uitgevoerd "als administrator" zonder dat u daar wat voor hoeft te doen. U dient dan natuurlijk ook wel zelf "administrator" op de computer te zijn anders kan de setup niet worden uitgevoerd.

Het is in gevallen zelfs mogelijk dat de UAC (gebruikersaccountcontrole) tijdelijk moet worden uitgeschakeld voordat een goede installatie kan worden voltooid. Normaliter kan de UAC weer worden geactiveerd na het installeren van het programma.

Firewall

Configuratie firewall

Internet
Bij het gebruik van internet, zeker als u een permanente kabelverbinding heeft, is een firewall een noodzakelijke beveiliging. Voordat u berichten kunt verzenden of ontvangen zult u uw firewall moeten configureren. De gegevens voor juiste configuratie staan in onderstaande tabel

Protocol | Poort
SMTP (versturen berichten) | 25/587/465 **
IMAP4 (ontvangen berichten) | 143

** Afhankelijk van de instellingen voor de alternatieve poort
Let op: deze ip-adressen kunnen wijzigen!

Pervasive

In MicroStar wordt een Pervasive database gebruikt. In de firewall moeten daarvoor de volgende poorten open staan:

Protocol | Poort
TCP | 1583 / 3351 (in- en uitgaand), ook bij een single user!


DigiPoort

4.6 Aangifte via DigiPoort

Eind 2013 is de module Digipoort beschikbaar gekomen. Digipoort is de beveiligde opvolger van de BAPI waarmee belastingaangiftes konden worden gedaan via uw boekhoudsoftware.

4.6.1 DigiPoort en Beveiliging

In 2011 werd de website van DigiNotar - de instantie die o.a. de certificaten voor het versleuteld versturen van belastingaangiften via de BAPI - gehackt. Door de hack kon wereldwijd niet meer op die certificaten vertrouwd worden. Aangifte zou voortaan gedaan moeten worden met een geheel ander, veiliger certificaat: het PKI-overheidscertificaat. Dat certificaat is omgeven met veel meer veiligheidseisen dan het vroegere bapi-certificaat c.q. uw gebruikte inlognaam en pincode. Het aangeven via een pincode - de meest onveilige variant -is nu geheel afgebouwd. Van iedereen die aangifte doet zal de identiteit ondubbelzinnig vastgesteld moeten kunnen worden. Er kan ook gewerkt worden met een zogenaamd "verzamelcertificaat". In dat geval is alleen de identiteit van degene die het verzamelcertificaat bezit ondubbelzinnig vast te stellen. Via dat certificaat worden dan namens anderen aangiften verzonden. Uiteraard gelden daarbij strenge veiligheidseisen. Het is immers dit certificaat dat ervoor zorgt dat ook dan de identiteit van de aangever zoveel mogelijk wordt gewaarborgd. In de Digipoort-module van MicroStar wordt gebruik gemaakt van een dergelijk PKI-verzamelcertificaat. Klanten die aangifte doen via MicroStar, doen dat via een webservice van MicroStar zelf waaraan een PKI-overheidscertificaat van MicroStar is gekoppeld.

4.6.2 Instellingen

Vergeleken met de Bapi module zijn er bij deze module nauwelijks instellingen aan te geven. De map voor de xbrl/sbr-berichten wordt standaard gezet in een submap van de MicroStar datamap, genaamd BapiXBRL. Omdat de aangifte (vooralsnog) gebeurt met het MicroStar-certificaat is een nadere identificatie bij de belastingdienst niet noodzakelijk. Wel is voor de webservice van MicroStar zelf identificatie noodzakelijk, maar die wordt op de achtergrond geheel automatisch gegenereerd aan de hand van o.a uw MicroStar serienummer. Die identificatie is noodzakelijk omdat de MicroStar-server bijhoudt wanneer en welke berichten door u worden verstuurd (NIET de inhoud ervan) en welk soort antwoord er wordt ontvangen (goedgekeurd of afgekeurd). Die informatie is nodig indien er een conflict met de belasting-inspecteur zou ontstaan over het insturen van berichten. U kunt uiteraard alleen maar aangifte doen indien u daarvoor een abonnement bij MicroStar heeft afgesloten. Overigens zijn de kosten daarvan lager dan die van het aanschaffen van een geheel eigen certificaat.

In het formulier is ook nog aan te geven hoe groot uw log-bestand - het bestand waarin diverse zaken m.b.t. het ontvangen, versturen en verplaatsen van berichten - maximaal mag zijn. U doet er goed aan de standaard-waarde aan te houden.

4.6.3 Aanmaken van een nieuw XBRL-bericht (ICP,OB en OB Suppletie)

De "look-and-feel" van de nieuwe xbrl-module/digipoort-module sluit zoveel mogelijk aan bij de oude Bapi-module. Dit omdat u als gebruiker daar al jaren mee werkt. Een nieuw xbrl-bericht kan ook nu op twee manieren worden aangemaakt:

a. Vanuit MicroStar via de menukeuze Lijsten -> BTW-overzichten ->Aangifteformulier BTW of Intracommunautaire Prestaties (de aangifte is dan geheel ingevuld)
b. Rechtstreeks vanuit de Digipoort-module zelf via de menukeuze Bestand -> Nieuw -> Aangifte omzetbelasting, Opgaaf ICP (de aangifte is leeg behoudens algemene gegevens van uw bedrijf) of Suppletie

Ook het vervolgoverzicht ziet eruit als de de oude Bapi-module

Het enige verschil is dat u uw naam vanaf de aangifte 2014 kunt splitsen in Initialen, tussenvoegsel en achternaam, maar dat is vooralsnog niet verplicht. Ook de ICP-aangifte ziet eruit als in de oude bapi-module

Ook hier is uw naam te splitsen in initialen, tussenvoegsel en achternaam. Bovendien geldt voor uw adres dat het huisnummer afgesplitst is van het adres, evenals een huisnummertoevoeging.

4.6.3.1 Nieuwe Aangifte Omzetbelasting

Afgezien van de automatisch gegenereerde berichten is het in de MicroStar Digipoort-module mogelijk om handmatig een aangifte omzetbelasting te doen. U gaat hiervoor via het menu Bestand -> Nieuw naar de optie Aangifte omzetbelasting. Het onderstaande scherm wordt nu getoond. Op het scherm vult u uw aangifte in.

Op het moment dat u op OK klikt wordt de aangifte klaargezet voor verzenden door het in het "Postvak uit" te plaatsten.

4.6.3.2. Nieuwe Aangifte ICP

Afgezien van de automatisch gegenereerde berichten is het in de MicroStar Digipoort-module om handmatig een opgaaf ICP te doen. U gaat hiervoor via het menu Bestand -> Nieuw naar de optie Opgaaf ICP. Het onderstaande scherm wordt nu getoond. Op het scherm vult u uw opgave in. (LET OP: aangiften ICP over perioden vóór 2014 kunnen niet via Digipoort verstuurd worden!!)

Correcties en leveringen/Diensten kunt u toevoegen door op de knop toevoegen te drukken. In het nu geopende scherm vult u de gegevens van de correctie- of leveringsregel in. Nadat u op OK klikt wordt de regel in de opgaaf ICL toegevoegd.

Heeft u eenmaal het BTW-nummer ingevoerd dan kunt u dat ook nog controleren (F6), als u tenminste een online verbinding heeft.

Als u klaar bent met invullen drukt u op OK en het bericht wordt klaargezet voor verzenden door het in het ""Postvak uit" te plaatsen.

4.6.3.3. Nieuwe Aangifte Suppletie

Vanaf MicroStar versie 6.03 is via het formulier suppletie (Bestand-> Nieuw -> Aangifte Suppletie) ook een suppletieaangifte te doen. Het is de enige aangifte die niet rechtstreeks via MicroStar is op te roepen, maar alleen via het menu of het icoontje "Nieuw bericht".
Een suppletieaangifte mag alleen verstuurd worden bij verzoeken die de € 1000 overschrijden. In alle andere gevallen verrekent u een suppletie via een correctie op uw normale aangifte OB.

Zoals aangegeven wordt in het scherm dient u in dit formulier de volledige (nieuwe) bedragen op te geven (niet slechts de wijzigingen). U geeft daarna onder punt 5f het bedrag aan dat u eerder als saldo terug te vragen/te betalen heeft aangeven over de desbetreffende periode. Onder 5g berekent u het verschil (te ontvangen/te betalen). Let op dat u hier de achternaam splitst in Initiaal, tussenvoegsel en werkelijke achternaam.

Het BECON nummer geeft u alleen op indien u de belastingconsulent bent van de aangever. In alle andere gevallen laat u dit veld leeg. Ook overige velden die niet van toepassing zijn laat u leeg OF vult u met "0".

4.6.4 Verzenden via Digipoort

In principe worden nieuwe berichten ICP/OB die gegeneerd worden vanuit MicroStar en de berichten die handmatig worden gemaakt in de Digipoort-module in uw "Postvak Uit" geplaatst. Dat wil zeggen dat ze klaar staan om verzonden te worden. Ze zijn nog niet verzonden.

Een uitzondering is er voor berichten die direct vanuit MicroStar zijn gemaakt en waarvoor u in uw bedrijfsgegevens hebt aangegeven dat ze direct moeten worden verstuurd. Dit is dus een bedrijfsspecifieke instelling.,

In dit geval wordt het bericht direct verstuurd en belandt uiteindelijk niet in uw postvak uit.

Berichten die niet direct worden verzonden staan klaar om verzonden te worden in uw postvak uit als in onderstaand figuur.

Met een gekleurd envelopje (in dit geval groen) wordt aangegeven of het bericht door de DigiPoort-module goedgekeurd of afgekeurd is. Een rood envelopje betekent in dit geval dat het bericht is afgekeurd. In dat geval zal het bericht nooit worden verstuurd. Het heeft namelijk geen zin een dergelijk bericht te versturen indien van tevoren al duidelijk is dat het bij de belastingdienst eveneens wordt afgekeurd. Hetzelfde geldt natuurlijk voor een bericht dat direct moet worden verzonden, maar afgekeurd is.

Met het vinkje voor het bericht kunt u aangeven of een bericht (met een groen envelopje) moet worden verstuurd of niet. Het is namelijk mogelijk dat u een specifiek bericht (nog) niet wilt versturen en andere in een eventuele lijst wel. Ook een bericht zonder vinkje zal nooit worden verstuurd.

Berichten worden verzonden via de envelop-icoontjes in het menu of via de menu-optie Postbus -> verzenden c.q. verzenden en ontvangen. Alle goedgekeurde berichten in Postbus UIT worden nu een voor een verzonden, tenzij het "verzenden" uitgevinkt is.

4.6.5 Betekenis van de postbussen onderweg en in

Zijn berichten op de voorgaande manier verzonden, dan komen ze te staan in de map "Postbus in behandeling". Dat betekent dat ze door DigiPoort zijn ontvangen en wachten op afhandeling door de belastingdienst. Er is, met andere woorden, ook bericht ontvangen dat ze zijn aangekomen (maar nog niet behandeld). U dient nu, als het bericht niet direct als goed- of afgekeurd terugkomt, op regelmatige basis klikken op berichten ontvangen om te kijken of er inmiddels bericht is teruggekomen. Het bericht verschijnt dan in uw postbus IN. Met een rood of een groen envelopje wordt aangegeven of het bericht door de belastingdienst is goedgekeurd (groen) of is afgekeurd (rood). Is het bericht goedgekeurd dan heeft u aan uw administratieve verplichtingen voldaan. Is het rood dan zult u actie moeten ondernemen. Welke actie is afhankelijk van de oorzaak van de afkeuring.

Groene envelopjes in het postvak UIT hebben dus een wezenlijk andere betekenis dan die in Postvak IN. In het eerste geval is het bericht goedgekeurd door uw eigen systeem, maar staat nog aan het begin van de cyclus. In het tweede geval door de belastingdienst en staat aan het einde van de cyclus.

4.6.6 Foutmeldingen bekijken

Staat het bericht eenmaal in uw Postbus IN en wordt een rood envelopje weergegeven, dan kunt u de volgende actie ondernemen als niet direct duidelijk is waarom het bericht is afgekeurd. Klik rechts op het bericht en u krijgt een contextmenu met o.a. de optie "Eigenschappen". Er wordt dan een nieuw venster geopend als in onderstaand figuur,.

Klikt u op de knop "Foutinfo.." (alleen aanwezig bij een foutbericht), dan krijgt u uitgebreide foutinformatie die verkregen is van de server. Met de knop "Verstuur foutinfo naar support" kunt u de foutinformatie direct naar de supportafdeling van MicroStar sturen.

Met die foutinformatie moet u verder kunnen. Als dat niet zo is, dan neemt u contact op met onze supportlijn op 0900-5666666

4.6.7 Importeren oude berichten

Zolang u dit nog niet gedaan heeft is er onder de menukeuze Postbus --> Berichten een menu-optie zichtbaar "Importeer administraties". Hiermee worden berichten vanuit de oude Bapimodule omgezet naar XBRL en in de map administraties in de nieuwe Digipoort module gezet. Het gaat dus niet om berichten uit Postvak IN / Postvak UIT of Postvak In behandeling, maar alleen om berichten die naar de administratiemap zijn verplaatst. U kunt dit overigens vanuit de oude Bapimodule nog steeds doen, ook als u de Digipoort module in gebruik heeft genomen. U gaat dan binnen MicroStar naar de menu-optie Overige --> Aangifte tot 2013. Binnen die oude Bapimodule kunt u alle berichten uit postvak IN via het rechtsklikken op het bericht verplaatsen naar de administatiemap. In dat geval zullen ze worden meegenomen bij de import-actie in de nieuwe Digipoort module. Vanaf dat moment kunt u in de nieuwe Digipoort module ook de oudere aangiften bekijken.

Overigens kan deze menukeuze maar één keer uitgevoerd worden en ze is natuurlijk voor berichten van alle bedrijven.

4.6.8 Afdrukken berichten

Indien u rechts klikt op een bericht in het berichtenoverzicht kunt u ook kiezen voor "afdrukken". Niet alleen wordt hier het OB of ICP bericht afgedrukt, maar ook wordt verzendinformatie afgedrukt. Uiteraard alleen voorzover dat van toepassing is (verstuurtijd/datum én ontvangsttijd/datum voor bijvoorbeeld berichten in het Postvak IN en de mappen Administraties, maar alleen de verstuurdatum in het vak "Postbus Onderweg"). Het afdrukken kan alleen naar een bestaande printer, niet naar het scherm ! Heeft u ook een pdf-printer, dan kunt u de afdruk ook naar een pdf-bestand sturen.


MicroStar Appendix A: Woordenlijst

Appendices

Appendix A: Woordenlijst

Alfanumeriek | Cijfers, letters en overige leestekens.
Alt (toets) | Alternatief.
Annuleren | Laatste actie ongedaan maken, teruggaan naar voorgaand punt.
ASCII | In de computer worden tekens opgeslagen volgens een bepaalde code. Hierover zijn standaard afspraken gemaakt. Een van die afspraken is de ASCII standaard die in computers meestal gebruikt wordt. Via een ASCII-tabel worden tekens getransformeerd naar het zestientallig stelsel. Decimaal betekent dat er 256 tekens kunnen worden gedefinieerd in een ASCII tabel.
Bestand | Verzameling van bij elkaar horende gegevens die worden vastgelegd op disk, bijvoorbeeld een bestand met vaste debiteurengegevens.
Cursor | Aanwijzer. Meestal een liggend streepje dat aanwijst waar u staat op het scherm. De cursor knippert meestal zodat deze snel op het scherm te vinden is.
Cursorbesturingstoetsen | Dit zijn de (pijltjes)toetsen op het toetsenbord die ervoor zorgen dat u de cursor op het scherm kunt besturen. Deze toetsen maken het mogelijk over het scherm te "wandelen" of naar links en rechts te gaan binnen een invoerrubriek.
Ctrl (toets) | Control = controle toets
Defaultwaarde | Standaardwaarde. Als direct Enter wordt gegeven, wordt deze waarde automatisch overgenomen.
Device | Een hardware-onderdeel waarnaar uitvoer gestuurd kan worden (scherm, printer) of waarvan invoer gelezen wordt (toetsenbord) of beide (disk).
DOS | Enkelvoudig besturingssysteem voor computers, ook wel PC-DOS of MS-DOS genoemd.
Directory | Een schijf kan ingedeeld worden in verschillende stukken die op zich ook weer verdeeld kunnen worden. Deze stukken worden directories of mappen genoemd en worden aangeduid met een naam. De naam wordt altijd vooraf gegaan door een "\" (backslash). De programma-directory is de directory waarin de MicroStar programmatuur is geladen bij installatie. De bedrijfs-directory is de directory waarin de bestanden van een bedrijf staan. De bedrijfsdirectory zal meestal voorkomen als subdirectory van de programma-directory.
Drivecode | Code die aangeeft op welke schijf gelezen of geschreven moet worden. De drivecode wordt altijd gevolgd door een dubbele punt. C:, D:, enz., zijn geldige drivecodes.
Driveletter | Zie Drivecode
Elfproef | De elfproef is een controlemethode voor bankrekeningnummers om de kans op verwisseling van cijfers binnen het rekeningnummer te verkleinen. MicroStar voert deze controle uit daar waar een bankrekeningnummer wordt ingevoerd.
Enter geven | Indrukken van de Enter-toets.
Esc (toets) | Escape, annuleren, letterlijk 'ontsnap'.
Map | zie directory
Menu | Aantal keuzemogelijkheden waaruit er één gekozen kan worden.
Multi-user | Meer gebruikers kunnen tegelijk met dezelfde programmatuur en dezelfde bestanden werken in een netwerk.
Multi-tasking | Het gelijktijdig uitvoeren van meer taken op dezelfde computer.
Netwerk | Een samenstel van 2 of meer computers gekoppeld via speciale kabels (of draadloos verbonden) en werkend met speciale software. Kenmerkend voor netwerken is de mogelijkheid om gezamenlijk gebruik te maken van dezelfde faciliteiten.
Numeriek | Alleen cijfers.
OS/2 | Multi-tasking besturingssysteem.
Positioneren | Met de cursor op een regel of rubriek gaan staan. De regel of de rubriek wordt meestal in kleur aangepast.
Printen | Afdrukken. Het afdrukken hoeft niet noodzakelijkerwijs op papier te gebeuren. Ook het printen naar een vaste schijf of naar het scherm is mogelijk.
Rubriek | Invoerveld.
Scrollen | Het scherm op en neer laten bewegen met behulp van de cursorbesturingstoetsen (of met de middelste muisknop).
SPOOL | Dit is een systeemoptie die het mogelijk maakt uw printuitvoer tijdelijk op schijf op te slaan en pas later af te laten drukken. Hierdoor kunnen meer programma's gelijktijdig printuitvoer produceren. De SPOOL-functie wordt meestal door het besturingssysteem verzorgd.


MicroStar Appendix B: Ontwerpen/Wijzigen Lay-Out formulieren

Appendix B: Ontwerpen/Wijzigen Lay-Out formulieren

Binnen MicroStar worden de formulieren ingedeeld via bestanden die van buitenaf te wijzigen zijn. De bestanden bevatten uitsluitend ASCII-tekens en zijn zodoende met een eenvoudige tekstverwerker (zoals Kladblok in Windows) aan te passen.

Het aantal formulieren en de functie ervan wordt bepaald door het al dan niet aanwezig zijn van de bestanden op de directory waarop ook de Bedrijfsbestanden staan. Voor een beschrijving van de werking van de verschillende formulieren verwijzen wij u naar hoofdstuk 3.9 "Formulieren t.b.v. facturering en orders".
De bestandsnaam van een lay-out moet zijn MSLss.DAT of MSLssttt.DAT, waarbij:

ss | Formuliersoort (zie hierna, onderdeel "Algemene lay-outgegevens": lay-outdeel 00). Van elke gewenste formuliersoort moet tenminste het bestand MSLss.DAT aanwezig zijn. Indien men ook nog gebruik wil maken van taalgebonden formulieren kan men lay-outs vervaardigen van dezelfde formuliersoort, maar met toevoeging van:
ttt | Taalcode lay-out. De taalcode moet overeenkomen met de binnen MicroStar opgegeven taalcode. Tijdens afdruk van een formulier of factuur wordt nagegaan of in de order een taalcode is opgegeven. Deze taalcode vindt zijn oorsprong in de landentabel en kan tijdens orderingave ingevuld of gewijzigd worden. Is de taalcode ingevuld, dan gaat het programma "facturen afdrukken" na of er een lay-out is te vinden voor deze taalcode voor de formuliersoort die afgedrukt moet worden. Is dit het geval, dan wordt dit afwijkende formulier gebruikt als basis voor afdruk. Wordt het formulier niet gevonden, dan wordt het standaard formulier gebruikt.

Basispakket
De lay-outbestanden moeten voor bestaande bedrijven gekopieerd worden naar de subdirectory, waar ook de overige bedrijfsbestanden te vinden zijn.
Indien de lay-outs toegepast moeten worden bij elk nieuw toe te voegen bedrijf, dan moeten de lay-outbestanden ook gekopieerd worden naar de subdirectory waar de programmatuur van MicroStar te vinden is (meestal C:\MSTAR).

Onderdelen van de lay-out

Een lay-out bestaat uit verschillende lay-outgedeelten, elk met een eigen vast nummer. In de volgende tabel worden deze nummers beschreven. Daarnaast wordt vermeld voor welk pakket het desbetreffende nummer geldig is: B (Basispakket), S (Startpakket) of voor beide (BS)

Nummer | Omschrijving | Pakket
00 | Algemene lay-outgegevens (verplicht) | BS
01 | Afdrukgegevens kop formulier | BS
02 | Transportgegevens bij meerdere pagina's (getransporteerd) | BS
03 | Afdrukgegevens artikelregel (regelaantal <> 0 ) | B
08 | Afdrukgegevens artikelregel (regelaantal = 0 ) | B
03 | Afdrukgegevens artikelregel | S
04 | Afdrukgegevens tekstregel | BS
05 | Ordergegevens, af te drukken tussen de artikelregels bij verzamelfacturering. | B
06 | Transportgegevens bij meerdere pagina's (te transporteren) | BS
07 | Afdrukgegevens einde formulier | BS
09 | Opgave sortering artikelregel | B
10 | Opgave vulregel voor vaste kaders | BS
11 | Dit lay-outdeel wordt éénmalig aangestuurd per formulier nadat alle artikelregels zijn verwerkt. Het lay-outdeel gedraagt zich als lay-outdeel 03 | BS
12 | Dit lay-outdeel wordt éénmalig aangestuurd nadat alle formulieren zijn afgedrukt. Het lay-outdeel gedraagt zich als lay-outdeel 07 | BS

LET OP In deel 10 van de layout mogen GEEN stuurcodes voor de printer voorkomen

Losse besturingsregels

Regels die beginnen met @! kunnen voorkomen om zaken te regelen voor een lay-out die niets met de inhoud van de lay-out te maken hebben.

@!LB=xxx | Bepaalt de breedte van de uitvoerregels. Standaard kunnen de uitvoerregels van een lay-out niet breder zijn dan 255 tekens. De rest wordt afgekapt. Moet de uitvoer toch breder worden, bijvoorbeeld voor de aanmaak van een uitvoerbestand, dan kan met dit commando, dat ergens in de lay-out moet voorkomen de breedte aangepast worden, bijvoorbeeld @!LB=400
@!GS | Als deze regel ergens binnen een lay-out voorkomt, dan worden de printerstuurcodes die via de uitvoerspecificatie zijn opgegeven binnen de lay-out genegeerd. In dat geval is het zaak alle printerstuurcodes ('escape'codes) in de lay-out zelf op te nemen. De code printerstuurcodes opheffen wordt aan het eind van alle formulieren wél uitgevoerd.

Een lay-out moet minimaal een lay-outdeel 00 bevatten en een deel 01 of een deel 07.

Elk gedeelte moet beginnen met, en is te herkennen aan, een regel die begint met @@ (een zogeheten apestaartje), gevolgd door het nummer van het lay-outdeel.
Men kan bij alle lay-outdelen (uitgezonderd 09 en 10) opgeven op welke bladregel dat deel moet beginnen. In dat geval wordt de beginregel als volgt opgegeven:

@@dd-bb, waarbij:

  • dd = nummer lay-outgedeelte en
  • bb = bladregelnummer.

Opgave van bladregelnummer is bij lay-outdeel 07 verplicht.

Direct aansluitend op de @@-regel volgen de regeldefinities die in principe de indeling van de regel hebben zoals deze afgedrukt moeten worden op het formulier of de factuur. Bij de lay-outdelen 09 en 10 wijkt dit af (zie aldaar). Variabele gegevens worden hierin aangegeven door middel van een code, geplaatst tussen accolades. Zie voor een beschrijving van het gebruik van deze codes het onderdeel "Codes" hierna.

Lay-outregels die met een ' (enkele apostrofje) op positie 1 van de regel beginnen, worden als commentaar beschouwd en blijven bij het afdrukken buiten beschouwing. lay-outregels die met een @ beginnen op positie 1, worden zelf niet afgedrukt maar kunnen wel functies en berekeningen bevatten.

De lay-outdelen kunnen in willekeurige volgorde opgegeven worden. De verdere uitwerking van de verschillende lay-out delen is als volgt:

Lay-outdeel 00 formuliergegevens (verplicht)

Eerste regel:

@@00-pp#a#ss#omschrijving#%%kkk[R] (Basispakket)

@@00-pp#a#ss#omschrijving (Startpakket)

pp Papierlengte van het af te drukken formulier (of de af te drukken factuur), uitgedrukt in aantal regels.
a Een zelf te kiezen code voor de formuliersoort. Bij opgave van een order/factuur wordt met deze code in de rubriek formuliercode opgegeven dat dit formulier moet worden afgedrukt. Per formulier moet een unieke letter worden gebruikt! Bijvoorbeeld:

O voor orderbevestigingen,
F voor facturen,
P voor pakbonnen.
ss Formuliersoort: de volgende formuliersoorten zijn mogelijk:
Soort | Omschrijving | Pakket **
01 | Orderbevestiging ø | B
02 | Magazijnbon øø | B
03 | Factuur | BS
05/39 | Overige formulieren | S
05/29 | Formulieren na klaarzetten voor facturering | B
30/39 | Formulieren vanuit nieuwe en bestaande orders | B
40/49 | Formulieren na inbreng orders | B
99 | Prolongatiefactuur | B
** B: Basispakket; S: Startpakket; BS: Beide |  |
Basispakket
De formuliersoorten 01, 02 en 03 hebben na afdruk wijziging van de bestanden tot gevolg (zie hiervoor de hoofdstukken "2.3.6 Orderverwerking" en "2.3.7 facturen afdrukken") en moeten dus alleen voor die functies gebruikt worden. Een lay-out voor formuliersoort 03 moet altijd aanwezig zijn.
Formuliersoort 04 mag niet worden gebruikt.

Formulieren met een nummer 05 of hoger kunnen alleen afgedrukt worden nadat een order is klaargezet voor facturering (dus alleen af te drukken nadat functie 1 of 3 van het orderprogramma is uitgevoerd). Bij de optie "Baliefacturering" kunnen de formulieren ook afgedrukt worden direct na orderinbreng/wijziging.

Optie Prolongatiefacturering:
U kunt naast uw normale factuur (formulier 03) ook apart een prolongatiefactuur definiëren, die dus een andere indeling mag hebben. Het bestand kan elke willekeurige bestandsnaam hebben, bijvoorbeeld MSL99.DAT, echter de formuliersoort moet "03" zijn gevolgd door een hoofdletter P. Zie voor afwijkende beschrijving hoofdstuk "2.3.15 Prolongatiefacturering".
Startpakket
Een lay-out voor formuliersoort 03 moet altijd aanwezig zijn.
Formuliersoorten lager dan 03 mogen niet gebruikt worden evenals de formuliersoort 04. Nummers vanaf 05 mogen vrij gebruikt worden en kunnen op het eindscherm geactiveerd worden, voordat de factuur wordt goedgekeurd.

De overige nummers zijn vrij te gebruiken. Elk formulier moet wel zijn eigen nummer hebben. Het formuliersoortnummer moet tevens deel uit maken van de naam van het lay-outbestand: MSLss.DAT of MSLssttt.DAT (waarbij ss het nummer van de formuliersoort is)
Omschrijving

De omschrijving van het formulier. Met deze omschrijving wordt het formulier als keuze op het scherm afgedrukt in het programma-onderdeel "facturen afdrukken". Ook vindt men deze terug in het programma-onderdeel "Orderverwerking" onder de F8-toets, wanneer de cursor op de rubriek "Formulieren" staat, als uitleg van de betekenis van de mogelijke formuliercodes.

kkk
Basispakket
Dit zijn de keuzenummers die overeenkomen met het keuzescherm aan het begin van het orderinvoerprogramma.
  • 1=Directe facturering
  • 2=Orders invoeren/wijzigen
  • 3=Orders factureren.

De regel kan aangevuld worden met een gegeven waarmee geregeld wordt bij welke KEUZES in het orderinvoer programma het formulier gebruikt mag worden. Wordt de code achterwege gelaten, dan mogen alle formulieren in beginsel bij alle keuzes gebruikt worden met uitzondering van de bijzondere formulieren 01, 02 en 03.

%%1 Indien het formulier alleen maar bij keuze "directe facturering" gebruikt mag worden.
%%13 Idem, maar tevens ook toegestaan bij orders factureren.
%%2 Idem, echter alleen bij orderinvoer en/of wijziging.

[R]
Basispakket
Als achteraan de @@00 regel deze code wordt opgenomen, dan worden de formulieren op volgorde van debiteurenroepnaam afgedrukt, en daarbinnen op volgorde van ordernummer. Laat u de code weg, dan vindt afdruk plaats op volgorde van ordernummer.

Formuliertitel
Na deze beginregel kan men drie teksten opgeven die bedoeld zijn om af te drukken als titel van een factuur, bijvoorbeeld:

Factuur
Creditnota
Kopie

Via functie F250 (zie onderdeel "codes en functies" voor uitleg van de functie) wordt op een factuur de eerste tekst afgedrukt. Echter, als het factuurbedrag credit is, wordt de tweede tekst afgedrukt. Op een tweede of volgende afdruk van een factuur (volgens opgave bij de order), wordt één van deze teksten voorafgegaan door de derde tekst.

De teksten moeten in opeenvolgende regels, direct aan het begin van de regel worden opgegeven. Als functie F250 niet wordt gebruikt, dan hoeven de drie tekstregels niet opgegeven te worden.

Lay-outdeel 01 formulierkopgegevens (verplicht)

Onder de kop van een formulier verstaan we alle regels van een formulier of factuur tot aan de artikelregels, inclusief een eventuele kopregel boven de artikelregels.

Eerste regel:
@@01
of
@@01-bb

Waarbij bb=beginregel afdruk. Ontbreekt opgave van bb, dan wordt bovenaan het blad met afdrukken begonnen.

Alle codes en functies (zie code- en functielijst) mogen één of meer keren gebruikt worden met uitzondering van:

  • Codes en functies die betrekking hebben op artikel- en tekstregels.
  • Codes en functies die betrekking hebben op factuurtotalen.

Lay-outdeel 02 transportgegevens bij meer pagina's

Als een formulier of factuur door een groot aantal orderregels uit meer dan één blad bestaat, dan kan er getransporteerd worden. Bij dit lay-outgedeelte kan men bepalen hoe het transport bovenaan het vervolgblad eruit gaat zien. Deze transportregel(s) word(en)t voorafgaand aan de artikelregels op het vervolgblad afgedrukt.

Eerste regel:
@@02
of
@@02-bb

Waarbij bb=beginregel afdruk. Ontbreekt opgave van bb dan worden de transportgegevens direct aansluitend op de kopregels afgedrukt.

N.B.: op vervolgbladen worden de kopregels van lay-outdeel 01 herhaald.

Lay-outdeel 03 afdrukgegevens Artikelregel

In het Basispakket geldt hier regelaantal <>0
Hier kan men de lay-out van een artikelregel bepalen. Eén artikelregel mag uit meer dan één printregels bestaan.

Eerste regel:
@@03
of
@@03-bb
of
@@03-bb-I

Waarbij bb=beginregel afdruk (is over het algemeen gelijk aan die van lay-outdeel 02, als die voorkomt).

Ontbreekt opgave van bb dan wordt de eerste artikelregel direct aansluitend op de laatste kopregel afgedrukt of, indien aanwezig direct aansluitend op de laatste transportregel. De volgende artikelregels worden direct aansluitend op de vorige artikelregel afgedrukt. Afdruk op eenzelfde blad van de artikelregels geschiedt tot aan lay-outdeel 07 (Afdrukgegevens einde formulier).

Toevoeging van -I is nodig als op de factuur prijzen en bedragen inclusief BTW moeten worden afgedrukt. Een aantal functies werkt hierdoor anders. Tevens wijkt de berekening van onder andere het factuurbedrag af van die tijdens orderinbreng. Later in deze appendix wordt hierop dieper ingegaan.

Lay-outdeel 04 afdrukgegevens tekstregel

Bij de invoer van een factuur of order (Basispakket) kunnen naast artikelregels ook tekstregels worden opgegeven. Afdruk van die teksten worden in dit lay-outdeel geregeld.

Eerste regel:
@@04
of
@@04-bb

Waarbij bb=beginregel afdruk (moet gelijk zijn aan die van lay-outdeel 02 en/of 03).

Basispakket
Lay-outdeel 05 ordergegevens, af te drukken tussen de artikelregels (alleen bij verzamelfacturering)

Als gebruik wordt gemaakt van verzamelfacturen, dan worden op één factuur alle orders van een klant gefactureerd en wel gegroepeerd op ordernummer. Bij de wisseling van orders worden regels geprint volgens dit lay-out- gedeelte (met daarin bijvoorbeeld het ordernummer, tekstregels, en dergelijke).
Let wel, alleen facturen waarbij opgegeven is dat ze per debiteur verzameld moeten worden, komen voor dit lay-outgedeelte in aanmerking.

In de factuurkop (lay-outgedeelte 01) van een dergelijke verzamelfactuur wordt het ordernummer onderdrukt als dat via functie F18 opgegeven is.

Het aantal facturen dat verzameld is, is daarbij niet van belang. Ook als er maar één factuur is, dan wordt in de kop van de factuur het ordernummer (functie F18) niet afgedrukt, en dit lay-outgedeelte wel.

Eerste regel:
@@05
of
@@05-bb

Waarbij bb=beginregel afdruk (identiek aan 02 t/m 04)

Afdruk van de tekstregels sluiten op dezelfde manier als de artikelregels aan op de voorgaande kop-, transport- of orderregels.

Lay-outdeel 06 transportgegevens bij meer pagina's

Zie ook lay-outdeel 02.

Als een formulier of factuur door een groot aantal orderregels uit meer dan één blad bestaat, dan kan er getransporteerd worden. Bij dit lay-outgedeelte kan men bepalen hoe de "te transporteren" regel(s) eruit gaa(n)t zien. Dit gedeelte betreft het transport aan de onderzijde van het formulier.

Eerste regel:
@@06
of
@@06-bb
of
@@06-bb+

Waarbij bb=beginregel afdruk. Ontbreekt opgave van bb of is het + (plus)-teken toegevoegd, dan worden de transportgegevens direct aansluitend op de laatste artikel- of tekstregel afgedrukt.

N.B.
De afdrukgegevens einde formulier (lay-outdeel 07) wordt alleen op het laatste vervolgblad afgedrukt.

Lay-outdeel 07 afdrukgegevens einde formulier

Dit deel sluit het formulier of de factuur af. Alle functies en codes, behalve die voor artikelregels, zijn mogelijk.

Eerste regel:
@@07-bb
of
@@07-bb+

Waarvan bb=beginregel afdruk (verplicht) Opgave van bb mag niet ontbreken bij dit lay-outgedeelte. Wanneer het + (plus)-teken is toegevoegd, dan worden de sluitregels direct volgend op de laatste artikelregels afgedrukt.

Basispakket
Lay-outdeel 08 afdrukgegevens artikelregel (regelaantal = 0)

Hier kan men de lay-out van een artikelregel, waarvan het regelaantal gelijk is aan 0, maar waarvan nog wel een aantal uit te leveren is, bepalen. De lay-out van de artikelregel kan uit meer dan één regel bestaan.

Eerste regel:
@@08
of
@@08-bb

Waarbij bb= beginregel afdruk (is over het algemeen gelijk aan die van lay-outdeel 02, als die voorkomt).

Ontbreekt opgave van bb, dan wordt de eerste artikelregel direct aansluitend op de laatste kopregel afgedrukt of, indien aanwezig, direct aansluitend op de laatste transportregel. De volgende artikelregels worden direct aansluitend op de vorige artikelregel afgedrukt. Afdruk op eenzelfde blad van de artikelregels geschiedt tot aan lay-outdeel 07 (Afdrukgegevens einde formulier).

Lay-outdeel 09 opgave volgorde Artikelregels

Dit deel definieert de volgorde waarin de artikelregels worden afgedrukt. Ontbreekt dit lay-outdeel, dan worden de artikelregels afgedrukt in de volgorde waarin ze zijn ingevoerd. Sortering is mogelijk op meer rubrieken, delen van rubrieken en/of functies en gebeurt altijd in oplopende volgorde.

Eerste regel:
@@09-Tx-S
of
@@09-Tx
of
@@09-S
of
@@09

Op de plaats van de x kan een 0, 1 of 2 worden ingevuld. Hiermee regelt u de plaats van de tekstregels indien die voorkomen in de factuur. Indien -S is opgegeven, dan wordt de order na het afdrukken van dit formulier (en na goedkeuring) in de gewijzigde volgorde teruggeschreven in het orderbestand.

x=0 Tekstregels worden meegesorteerd met de artikelregel waar ze direct achter liggen. Dit gebeurt ook als -Tx niet is opgegeven.
x=1 Alle tekstregels worden voor de artikelregels afgedrukt.
x=3 Alle tekstregels worden na de artikelregels afgedrukt.

De regel(s) direct volgend op @@09 geven de CODES waarop gesorteerd moet worden. Deze worden van links naar rechts en van boven naar beneden geïnterpreteerd.

Lay-outdeel 10 opgave vulregel

Via dit lay-outdeel kunt u regelen dat elke regel van een lay-out tussen KOP en STAART op vaste posities één of meer vaste tekens meekrijgt, ook de blanco regels bij het opschuiven van het formulier. Hierdoor is het mogelijk ook kaders via de factuurlay-out te laten afdrukken.

Eerste regel:
@@10-Daabbccddeeff

Alleen de regel direct na @@10 wordt in aanmerking genomen. Let dus op dat u geen blanco regel tussenvoegt. Deze regel bevat geen CODES maar alleen vaste tekens, bijvoorbeeld:

³ ³.........³........³

U forceert hiermee in alle regels tussen kop en staart op deze vaste posities de opgegeven tekens, behalve als op de overeenkomende positie al een "niet blanco" teken staat.

Als achter het lay-outdeelnummer -D wordt ingevuld, dan kunnen daarachter lay-outdelen worden opgegeven, waarin de vulregel moet worden toegepast. Alle delen opgeven die gewenst zijn. Ontbreekt opgave van lay-outdelen, dan wordt de regel standaard ingevoegd in de delen 02, 03, 04, 05, 06, 08 en 11. Wilt u de regel dus niet in deel 06 in laten voegen, geef dan het lay-outdeel op als:

@@10-D020304050811

LET OP In deel 10 van de layout mogen GEEN stuurcodes voor de printer voorkomen

Lay-outdeel 11 Artikelregeleinde

Dit lay-outdeel wordt éénmalig aangestuurd per formulier nadat alle artikelregels zijn verwerkt. Het lay-outdeel gedraagt zich als lay-outdeel 03.

Lay-outdeel 12 einde formulieren

Dit lay-outdeel wordt éénmalig aangestuurd nadat alle formulieren zijn afgedrukt. Het lay-outdeel gedraagt zich als lay-outdeel 07.

Codes, Functies en eigen definities

Variabele gegevens worden in de lay-out opgenomen als code, functie of zelf gedefinieerde velden, geplaatst tussen accolades. De plaats van de accolades geeft tevens de plaats en lengte aan van het af te drukken gegeven.
Codes zijn gegevens die direct uit de ordergegevens worden overgenomen. Ze worden opgegeven als een vier posities lange code. Een lijst van mogelijke codes volgt hierna.
Functies zijn speciale voorzieningen voor het afdrukken van variabele gegevens die niet direct via een code op te roepen zijn.
Daarnaast kunnen zelf gedefinieerde velden worden opgegeven. De definitie kan zowel bestaan uit codes en/of functies, als constanten.

Een code wordt in een lay-out opgegeven als:
{nnnn }
waarbij : nnnn = codenummer (zie lijst codes hierna)

Een functie wordt in een lay-out opgegeven als:
{Fnnk }
waarbij:

  • F = Aanduiding dat het om een functie gaat
  • nn = Functienummer (zie lijst functies hierna)
  • k = Functieafhankelijke code: (bijvoorbeeld, er zijn functies waarbij k de btw-code aangeeft, echter, bij de functie voor het afdrukken van vaste factuurteksten geeft k het tekstnummer aan, etc.)

Het afdrukken van een zelf-gedefiniëerd veld wordt opgegeven als:
{Gnnn }

waarbij: nnn = nummer eigen definitie

Hoe de definitie opgegeven moet worden, wordt later besproken, zie "Definities opgeven" hierna.

{} = de accolades geven zowel plaats als lengte van het af te drukken gegeven aan.

Speciale MicroStar Layout-codes

Voor het overige bestaat er een aantal codes die u in uw layout kunt opnemen voor de weergave in uw layout. We sommen ze hierna op.

Code | Betekenis | Voorbeeld
<INVOER_LADE_??> | Kies een invoerlade. Sommige printers (bijvoorbeeld business inktjet printers van HP) reageren niet consequent op deze opdracht. Bij ingave van een verkeerde code komt het programma met een opsomming van de beschikbare invoerladen. Diezelfde gegevens zijn te krijgen via F10 op het moment dat u zich op de pagina bevindt waar een printer moet worden gekozen. Vanaf versie.4.0.1 van Microstar is het eenvoudiger geworden een lade aan te geven. Achter "INVOER_LADE_" typt u het woord "LADE" en het ladenummer zoals u dat in de eigenschappen van de printer ziet, bijvoorbeeld dus "<INVOER_LADE_LADE 1> ". U kunt daarin ook het woord "HANDMATIG" gebruiken als u de handmatige invoer van de printer wilt aanspreken. LET OP: de code INVOERLADE dient ALTIJD als eerste worden ingevoerd (niet bijvoorbeeld na opgave van een logo of iets dergelijks) | <INVOER_LADE_2> <INVOER_LADE_LADE 3>
<SMAL> | Kleiner lettertype | Vgl. <17_CHR/INCH>
<SMAL_UIT> | Opheffen van kleiner lettertype (naar normaal lettertype) |
<VET> | Vetgedrukt aan | AABB
<VET_UIT> | Vetgedrukt uit | AABB
<ONDERSTREPEN> | Onderstrepen | CCCC
<ONDERSTREPEN_UIT> | Onderstrepen uit | CCCC
<CURSIEF> | Schuin afdrukken | FFFF
<CURSIEF_UIT> | Einde schuin afdrukken | FFFF
<KLEUR_AAN> | Tekstkleur aan (zie KLEURNR_) | DDDD
<KLEUR_UIT> | Tekstkleur uit |
<KLEURNR_ > | Zet een tekstkleur aan door middel van een nummer (bijvoorbeeld 255 voor rood). Een programmaatje om kleurnummers te bepalen is te downloaden op http://www.microstar.nl/download_public/Kleurnummers.exe | <KLEURNR_255>
<LIJNEN_AAN> | Zet speciale tekens om in lijnen | <LIJNEN_AAN>üüü
<LIJNEN_UIT> | Lijnen uitzetten | <LIJNEN_UIT>
<BOVENMARGE_??> | Verschuif bovenmarge naar boven (<BOVENMARGE_-10>) of naar beneden (<BOVENMARGE_+10>) Zonder "-" of "+" wordt het geinterpreteerd als "+") | <BOVENMARGE_-5>
<ONDERMARGE_??> | Bepaal ondermarge in mm |
<LINKERMARGE_??> | Bepaal linkermarge in mm | <LINKERMARGE_20>
<LINKERMARGE_-??> | Verlaag linkermarge met ?? mm | <LINKERMARGE_-10>
<LINKERMARGE_+??> | Verhoog linkermarge met ?? mm | <LINKERMARGE_+10> <LINKERMARGE_+5>
<RECHTERMARGE_??> | Bepaal rechtermarge in mm | <RECHTERMARGE_20>
<RECHTERMARGE_-??> | Verlaag rechtermarge met ?? mm | <RECHTERMARGE_-10>
<RECHTERMARGE_+??> | Verhoog rechtermarge met ?? mm | <RECHTERMARGE_+10> <RECHTERMARGE_+5>
<FONT_ | Keuze van het lettertype (Let op: bij de keuze van een proportioneel lettertype zoals ARIAL - in tegenstelling tot een lettertype als COURIER zullen kolommen die uitgelijnd worden door middel van spaties niet meer leiden tot kolommen die netjes recht onder elkaar komen. U zult daarbij dan moeten gaan werken met codes als " _X_POS>") U zult hier dus voornamelijk gebruik moeten maken van niet-proportionele lettertypes (waarin bijvoorbeeld de letter "w" evenveel ruimte inneemt als de letter "i"). Voorbeelden van niet-proportionele lettertypes zijn: COURIER, COURIER NEW, LUCIDA CONSOLE, MONOSPACE, PRESTIGE (ELITE), CONSOLAS, MONACO, MIRIAM FIXED). Op internet zult u nog veel meer mogelijke niet-proportionele lettertypes aantreffen, maar die lettertypes dienen dan ook wel op uw computer geinstalleerd te zijn (U moet ze bijvoorbeeld in Word kunnen kiezen). *) | <FONT_ARIAL>
<AFB:??> | Zie : Logo in lay-out | <AFB:LOGO.JPG>
<LIGGEND> | Papier afdrukken op Landscape (moet eerste commando zijn). |
<STAAND> | Papier afdrukken op Portrait (moet eerste commando zijn). |
<??_CHR/INCH> | Bepaal het aantal letters per inch horizontaal | <10_CHR/INCH>
<??_REGELS/INCH> | Aantal regels per inch |
<RESET> | Reset de printerinstellingen |
<NIEUWE_PAGINA> | Forceer een nieuwe pagina |
<BREEDTE_??> | Bepaal het aantal karakters waarmee word gerekend |
<UITLIJNTEKEN_?> | Het teken dat gebruikt wordt als uitlijnteken. Zonder nadere aanduiding is dat het teken "~" | <UITLIJNTEKEN_!> Uitroepteken wordt uitlijnteken **
<???_XKOLOM_POS>Tekst | De "T" van Tekst wordt links uitgelijnd op positie ???. In ons voorbeeld op positie 18 | <018_XKOLOM_POS>Tekst
<???_XKOLOMR_POS>Netto Bedrag | De "g" van het woord Bedrag wordt rechts uitgelijnd op positie ??? (in voorbeeld op positie 20 | <020_XKOLOMR_POS>
 | Zie verder de tekst onder "Tekst uitlijnen" |
<LIJN_??> | Met de functie LIJN wordt een horizontale, verticale of schuine lijn getrokken tussen de punten (X1,Y1) en (X2,Y2) Meestal wordt de functie gebruikt in een lay-outdeel die per factuur maar één keer wordt uitgevoerd (bijv. deel 1) LIJN_X1_Y1_X2_Y2_Dikte bijv. <LIJN 100_100_100_200_1> Hiermee wordt een lijn getrokken van punt 1 (X1,Y1) naar punt 2 (X2,Y2) met een dikte van "Dikte". De standaard Dikte is 1. Als X1=X2 en Y1 niet gelijk is aan Y2 dan gaat het om een HORIZONTALE lijn. Is Y1=Y2 en X1 niet gelijk aan X2, dan gaat het om een verticale lijn. Is X1<>X2 EN Y1<>Y2 dan gaat het om een schuine lijn. X1,Y1,X2 en Y2 zijn in millimeters | LIJN_100_100_100_200_1 Horizontale lijn, dikte 1, lengte 10 cm (200-100 mm) LIJN_100_100_150_100_2 Verticale lijn, dikte 2, lengte 5cm (150-100 mm) LIJN_100_100_150_150_1 Schuine lijn, dikte 1, lengte ca 7,1 cm (Pythagoras)
<MOVEY_XXX_NN> | Schuif nn in milimeters naar onderen MOVEY_PDF_xx voor alleen PDF MOVEY_ORG xx voor alleen op papier MOVEY_ALL xxx voor papier én PDF | MOVEY_PDF_25: schuif alleen in PDF 25 mm naar beneden MOVEY_ORG_25: schuif alleen op papier 25 mm naar beneden (PDF ongewijzigd) MOVEY_ALL_25 : schuif op papier én in PDF 25 mm naar beneden (naar beneden als nn positief is, naar boven als nn negatief is)
<MOVEX_XXX_NN> | Schuif nn in milimeters naar rechts MOVEX_PDF_xx voor alleen PDF MOVEX_ORG xx voor alleen op papier MOVEX_ALL xxx voor papier én PDF | MOVEX_PDF_25: schuif alleen in PDF 25 mm naar rechts MOVEX_ORG_25: schuif alleen op papier 25 mm naar rechts (PDF ongewijzigd) MOVEX_ALL_25 : schuif op papier én in PDF 25 mm naar rechts (naar rechts als nn positief is, naar links als nn negatief is)

* Zie het verschil in de volgende tabel
** Zie onder het kopje Tekst uitlijnen

Niet-Proportioneel (Courier New) Proportioneel (Arial)
WWWWWWWWWW     ASDFGHIJKL
IIIIIIIIII     QWERTSDFAG 		WWWWWWWWWW
IIIIIIIIII

Logo/Afbeelding in Layout

- Algemeen

Met de code <AFB: kunt u in een layout aangeven dat u een afbeelding wilt afdrukken. U geeft hiermee een bestandsnaam van een afbeelding aan (logo.jpg) die wordt weergegeven in de lay-out.
Gebruik hier alleen ".jpg" of ".gif" of ".bmp"-bestanden. Het bestand moet zich in beginsel in de bedrijfsmap bevinden (als u alleen de naam van het bestand aangeeft). De algemene code voor het opnemen van een afbeelding is

    <AFB:[P#|D#][PDF#][KOP#][ORG#][PIX#|MM#][bestandsnaam[_Links_Boven_Breedte_Hoogte]>

- Plaatsbepaling

Waarin Links, Boven, Breedte en Hoogte uitgedrukt worden in twips (een twip is de printermaat; een millimeter is 56,7 twips).

De zaken tussen rechte haken zijn niet verplicht en mogen worden weggelaten. De bestandsnaam mag een volledig pad bevatten zoals : "F:\Microstar\logo.jpg".

[P#|D#]

Met:"P#Logo.jpg, geeft u aan dat de afbeelding zicht in de Microstar-map (P) bevindt. De datamap voor de administratie geeft u aan met D# (maar dat is ook de standaardwaarde, zodat die ook mag worden weggelaten als u alleen de naam van de afbeelding geeft: "logo.jpg".

Tot zover kort samenvattend:

<AFB:C:\Map\Logo.jpg> : de afbeelding bevindt zich in "C:\Map\"
<AFB:Logo.jpg> en <AFB:D#Logo.jpg>: de afbeelding bevindt zich in de bedrijfsmap
<AFB:P#Logo.jpg> : de afbeelding bevindt zich in de programma-map (bijv. F:\Microstar)

- Afmetingen

Tot zover over de locatie van de afbeelding. Daarnaast kunnen we ook de afmetingen/plaats van de afbeelding meegeven. Bijvoorbeeld:

   <AFB:logo.jpg_1000_1000_10543_2500>

De afbeelding wordt geplaatst op positie 1000 links, 1000 twips van boven, 10543 twips breed en 2500 twips hoog. In plaats van "twips" kunt u ook gebruikmaken van pixels of millimeters. U doet dat door gebruik te maken van "PIX#" of "MM#" in de opdrachtregel.

        <AFB:PIX#logo.jpg_100_100_105_250>

Bovenstaande regel betekent dat u de maten opgeeft in pixels: 100 links, 100 van boven, 105 pixels breed en 250 pixels hoog. Een soortgelijke regel geldt voor millimeters.

Bij de hoogte, breedte, toppositie en positie links kunt u ook gebruikmaken van de volgende variabelen:

L: meest linkse positie in de gebruikte maateenheid
T: Hoogste/Bovenste positie in de gebruikte maateenheid
W: Totale afdrukbare breedte in de gebruikte maateenheid
H: Totale afdrukbare hoogte in de gebruikte maateenheid
X: Huidige positie x-coördinaat
Y: Huidige positie y-coördinaat
OWP: Originele breedte plaatje
OHP: Originele hoogte plaatje
WP: Breedte plaatje
HP: Hoogte plaatje

Zo kunnen dan ook
L, maar ook L-100, L+10 gebruikt worden voor de positie links
T, maar ook T+100, T-100 gebruikt worden voor de bovenste positie
W, maar ook W*0.8 of W-200 worden gebruikt voor de breedte
H, maar ook H*0.9, H/20 e.d. worden gebruikt voor de hoogte.

Een voorbeeld kan dan zijn:

  <AFB:LOGO.JPG_W*0.1_H-2500_W*.8_2500>

=Druk het logo af over 80% van de papierbreedte (W*.8), begin met een kantlijn van 10% (W*0.1) en helemaal onderaan het papier (H-2500, want de hoogte van de afbeelding is 2500) met een hoogte van 2500 twips (2500)

- Alleen in PDF/Kopiefactuur/Origineel

Met de toevoeging PDF#, KOP# en/of ORG# geeft u voor een layout van een factuur aan dat het logo (de AFB) alleen moet worden afgedrukt indien er naar een pdf-bestand wordt afgedrukt (#PDF), indien een kopie-factuur wordt afgedrukt en/of indien het origineel wordt afgedrukt.. U kunt ook kiezen voor een combinatie van die gevallen. Wordt geen van deze toevoegingen gebruikt, dan wordt de afbeelding altijd afgedrukt.
Met alleen #PDF#ORG wordt de afbeelding bijvoorbeeld niet afgedrukt op de kopiefactuur, wel op PDF en op het origineel. Alleen #PDF betekent dat de afbeelding alleen wordt toegevoegd aan een pdf-bestand.

Deze mogelijkheid is ingebouwd omdat het denkbaar is dat papieren facturen worden afgedrukt op papier met uw bedrijfslogo. Op PDF zou dan geen afbeelding komen te staan. Die kunt u dan op deze manier wel toevoegen.

vb:  <AFB:P#MM#PDF#ORG#test.bmp_20_20_30_30>

Afbeelding "test.bmp" uit de programmamap (P#) wordt afgedrukt op het origineel van de factuur (ORG#) en op het pdf-bestand (PDF#). De afbeelding wordt geplaatst op 20 mm (mm) van boven, 20mm van links en is 30 mm hoog en 30 mm breed. Op een kopiefactuur wordt de afbeelding derhalve niet afgedrukt.

NB: Als u wilt kunt u meer dan één afbeelding opnemen: bijvoorbeeld

<AFB:P#MM#PDF#ORG#testKop.bmp_20_20_30_30><AFB:P#MM#PDF#ORG#testVoet.bmp_20_H-15_30_30>

Bovendien kunt u de maatvoering en/of de afbeelding ook per soort afdruk aangeven (voor PDF anders dan voor het Origineel) door twee definities op te geven: één voor alleen de PDF en één voor het origineel op papier:

<AFB:P#MM#ORG#testKop1.bmp_20_20_30_30><AFB:P#MM#PDF#ORG#testKop2.bmp_20_20_40_40>

In de PDF wordt dan een andere afbeelding gebruikt met een andere maatvoering dan in het origineel!!! Uiteraard kan elke parameter in de twee definities verschillen!

Aantal decimalen, nul onderdrukken, uitlijnen en hoofdletters

Bij zowel codes als functies kan men een toevoeging geven, die voor sommige velden van belang kan zijn. Deze toevoeging bestaat uit een min (-) teken en twee of drie andere tekens. De totale code of functie ziet er dan als volgt uit:

{nnnn-txy } of {Fnnk-txy }
of
{nnnn-tx } of {Fnnk-tx }

waarbij:

nnnn | het betreft hier een af te drukken code
Fnnk | het betreft hier een af te drukken functie
t bij numerieke gegevens (aantallen, bedragen enzovoort), de opmaak van het veld en gebruik van decimalen:
t= 0 t/m 9 aantal decimalen van het veld, opmaak 12345.3
t=B aantal decimalen volgens factuurvaluta,opmaak 123456.78
t=D aantal decimalen volgens factuurvaluta, opmaak 123.456,78
t=E idem B, maar nu in de tweede valuta, zie F241
t=F idem D, maar nu in de tweede valuta, zie F241
t=V alleen decimalen afdrukken als ze er zijn, anders 0 decimalen.
t=X bij numerieke gegevens, aanduiding onderdrukken van 0-waarde
  • 0 niet onderdrukken
  • 1 wel onderdrukken.

Bij alfanumerieke gegevens:
t=U druk functie of code af in hoofdletters
t=L druk functie of code af in kleine letters
t=X geen van deze twee: wijzig geen letters.

y hiermee kan men aangeven of het af te drukken gegeven links-, dan wel rechtslijnend moet worden afgedrukt OF u kunt de punt uit bedragrubrieken halen
L af te drukken functie of code laten beginnen op linkeraccolade (dat wil zeggen voorloopspaties onderdrukken)= links uitlijnen
R af te drukken functie of code afdrukken, zodat deze op de rechteraccolade eindigt (naloopspaties onderdrukken) = rechts uitlijnen.
T Veld wordt ontdaan van voor- en naloopspaties (bedoeld voor samenvoegen en testen van alfanumerieke velden).
N De decimale punt wordt onderdrukt en er worden 'n' spaties tussen de euro en de centen gezet.

Indien y ontbreekt, dan worden numerieke gegevens rechtslijnend, en alfanumerieke gegevens links-lijnend afgedrukt.

Als een af te drukken code of functie zodanig kort wordt gedefinieerd (door middel van de plaats van de accolades) dat hij niet tussen de accolades past, dan dient men de ruimte tussen de accolades blanco te laten, en de code of functie aan het einde van de regel op te geven, voorafgegaan door een "\" (back-slash). Zijn er meer van deze codes of functies op één regel, dan worden deze alle toegevoegd aan het einde van de regel, voorafgegaan door de back-slash, en onderling gescheiden door komma's. Bestaat een veld uit één positie, dan kan volstaan worden met alleen een accolade openen. De specificatie dient dan eveneens achter aan de regel te worden toegevoegd.

Voorbeeld:
{0014-XXR } { } { } {F160 } \F150,F122-10

Uitleg:
De eerste code op deze regel is 0014 en staat voor de debiteurennaam. Het is een alfanumeriek veld, waarvan de letters niet mogen worden gewijzigd in hoofd- of kleine letters, de naam moet dusdanig worden afgedrukt dat hij eindigt op de rechteraccolade (rechtslijnend, en X voor wijzig geen letters). Het tweede veld is te kort voor de functie, en deze staat daarom ook achteraan de regel (F150 = Bladnummer). Het derde veld idem, hier wordt het BTW-percentage voor code 2 afgedrukt, met één cijfer achter de komma, nullen niet onderdrukt. In het laatste veld wordt de draaidatum afgedrukt (F160).

Tekst uitlijnen in de lay-out

Er zijn verschillende manieren om in de lay-out tekst uit te lijnen. Onder "Speciale MicroStar Layout-codes " zagen we al dat

<025_XKOLOM_POS> en <030_XKOLOMR_POS>

effect hadden op de uitlijning van de tekst die achter de code stond. Met XKOLOM_POS wordt er links uitgelijnd vanaf een bepaalde positie, met XKOLOR_POS werd er een uitlijning rechts gecreëerd. Standaard kunnen we echter ook het zogenaamde uitlijningsteken gebruiken. Als we dat niet hebben gewijzigd met de code "<UITLIJNINGSTEKEN_?>", dan was dat uitlijningsteken het teken "~". Zo levert

{ ~Bedrag} of

{ ~Bedrag}

een tekst "Bedrag" op die rechts uitgelijnd is op de positie van het rechter accolade-teken. Zo lang het gaat om een enkel aaneengeschreven woord levert

~Bedrag

rechts uitlijnen van het woord "Bedrag" op de positie van de letter "g". In het geval van

{~Netto Bedrag}

wordt de gehele tekst tussen accolades rechts uitgelijnd op de positie van de rechter accolade. Dit in tegenstelling tot de code

~Netto Bedrag

waarbij het woord "Netto" rechts uitgelijnd wordt op de positie van de "o" van het woord "Netto". Het woord "Bedrag" wordt dan weer links uitgelijnd op de positie van de letter "B" van "Bedrag" (standaard tekstinstelling).

Conform onze overige lay-out regels betekent

~{ } \"$DAGEN"

dat het woord "DAGEN" rechts wordt uitgelijnd op de positie van de rechteracollade op de regel. Hetzelfde geldt voor het woord "Tijd" in de volgende regel.

{ ~ } \"$Tijd"

Uiteraard geldt dat als bovenin de lay-out de code <UITLIJNTEKEN_!> staat dat de onderstaande regel exact hetzelfde betekent:

{ ! } \"$Tijd"

Bij gebruik van de functie XKOLOM kan de letter "R" worden toegevoegd om rechts uit te lijnen. Zo betekent

<018_XKOLOM_POS>Bedrag

dat de "B" van bedrag links uitgelijnd wordt op positie 18 en

<018_XKOLOMR_POS>

dat de "g" van het woord "Bedrag" rechts uitgelijnd wordt op positie 18

Gedeelte van functie of code afdrukken

Het is mogelijk om in de lay-out op te geven welk gedeelte van een veld moet worden afgedrukt, ook als dat gedeelte ergens in het midden van dat veld zit. We kunnen daarbij denken aan een administratie waarbij in de orderopgave een aantal velden moeten worden opgegeven, waarvoor geen standaard voorzieningen in de orderadministratie zijn, zoals bijvoorbeeld;

  • aantal colli.
  • bruto gewicht.
  • verzender.
  • orderreferentie klant en dergelijke.

De oplossing van dit probleem is dan als volgt. Geef al deze gegevens op in vaste tekstregel(s), elk veld op een vaste positie binnen die tekstregels. In de lay-out kunnen dan voorzieningen worden getroffen om elk hierboven als voorbeeld genoemd veld op de juiste positie op een formulier te laten afdrukken, door aan te geven welke posities van de ordertekst moeten worden afgedrukt, en wel als volgt.

{nnnn[p1-p2] } of {Fnnk[p1-p2] }
of
{nnnn-tx[p1-p2] } of {Fnnk-tx[p1-p2] }
of
{nnnn-txy[p1-p2] } of {Fnnk-txy[p1-p2] }

In plaats van [p1-p2] mag ook [sx] gebruikt worden, waarvan hieronder de uitleg.

[p1-p2] | p2 tekens afdrukken, vanaf positie p1. Voor zowel p1 als p2 mogen zelf gedefinieerde G-velden genomen worden. [11-3] Betekent derhalve drie tekens afdrukken vanaf positie 11.
[sx] | De sx functie kan gebruikt worden om een rubriek die opgedeeld is in stukken af te drukken. Bijvoorbeeld: in een tekstregel staat aaaaaaa#bbbbbbb#ccccccc. U wilt de bbbbbbb afdrukken. U geeft dan op [#2], dus het tweede gescheiden veld. Als hiervan gebruik wordt gemaakt, moeten de teksten wel nauwkeurig ingevuld zijn. Dus wordt in bovenstaand geval aaaaaa en bbbbbbb niet ingevuld, dan moet de tekst ingegeven zijn als ##ccccccccc.

Voorbeeld:

{0011-XUR[5-11]}

betekent: druk van code 0011 (Ordertekst 1) de posities 5 t/m 15 (=11 pos.) af, in hoofdletters, lijnend rechts tegen de accolade.

{"$UITAAN"-[G001-3]}

betekent: druk van het woord "UITAAN" 3 letters af, de waarde van G001 bepaalt met welke positie wordt begonnen. (G001 zou bijvoorbeeld de waarde 1 of 4 gekregen kunnen hebben, afhankelijk van één of ander gegeven. Als G001 de waarde 1 heeft wordt UIT gedrukt, als G001 de waarde 4 heeft wordt AAN gedrukt).

Rekenen met codes, functies, eigen definities en/of constanten

Codes, functies, eigen definities en/of constanten kunnen worden opgeteld, van elkaar worden afgetrokken, met elkaar vermenigvuldigd of door elkaar gedeeld.

De rekenfuncties worden als volgt geschreven:
:+ tel op
:- trek af
:* vermenigvuldig
:/ deel door

Bijvoorbeeld:

{F013-20:+F023-20}
waarbij

F013-20 - functie F01 (totaal goederen) over alle BTW percentages (3)
:+ - tel op.
F023-20 - functie F02 (totaal vracht) over alle BTW percentages (3)

Ofwel, druk het totaalbedrag goederen + vracht af.

Berekeningen vinden plaats in sequentiële volgorde, hetgeen wil zeggen dat vermenigvuldigingen alleen eerder dan optellingen uitgevoerd worden, als ze in de notitie van de totale berekening eerder voorkomen.

Bijvoorbeeld:

{"2":*"3":+"2") het getal 8 wordt afgedrukt (2 * 3 = 6, 6 + 2 = 8)
{"2":+"2":*"3") het getal 12 wordt afgedrukt (2 + 2 = 4, 4 * 3 = 12)

In het algemeen zullen berekeningen betrekking hebben op numerieke gegevens. Dit moet echter wel worden opgegeven en wel als volgt:

  • Bij functies, codes en eigen definities door toevoeging van "-xy" aan de functie, code of eigen definitie, waarbij
    x = aantal decimalen
    y = afdruk al dan niet onderdrukken indien waarde gelijk is aan nul.
    Bijvoorbeeld:
    F140-20 (functie 14 = factuurbedrag, afdrukken met 2 decimalen achter de komma, nul niet onderdrukken)
  • Bij constanten door het ontbreken van het $-teken Bijvoorbeeld:
    "2" = de waarde 2
    "$2" = het alfanumerieke gegeven 2
    "A" = de waarde 0 (aan andere gegevens dan cijfers, wordt de waarde 0 toegekend)
    "$A" = het alfanumerieke gegeven A

Indien niet (volgens bovenstaande beschrijving) is opgegeven dat de berekeningen betrekking op numerieke gegevens, dan wordt ervan uitgegaan dat de gegevens alfanumeriek zijn. In dat geval worden de afzonderlijke gegevens aan elkaar geplakt en zo afgedrukt, ongeacht de berekeningsoorten die zijn opgegeven.
Bijvoorbeeld:
Totaalbedrag goederen € 100.00
Totaalbedrag vracht € 50.00

{F013-20:+F023-20} afgedrukt wordt: 150.00
{F013:+F023} afgedrukt wordt: 100.00 50.00

Voorwaarden bij functies en codes

Het afdrukken van een variabel gegeven kan men afhankelijk maken van een voorwaarde waaraan tijdens afdruk voldaan moet worden. Het is bijvoorbeeld mogelijk om de tekst "BTW 21%" alleen te laten afdrukken als er ook inderdaad BTW berekend is, zo niet, dan moet die tekst niet afgedrukt worden of in plaats ervan bijvoorbeeld de tekst "Geen BTW berekend".

Omdat niet alleen functies of codes afhankelijk kunnen zijn van voorwaarden, maar ook teksten, kan men naast codes of functies ook een vaste tekst variabel opgeven. Tussen de accolades geeft men dan tussen aanhalingstekens de gewenste tekst op. Op die manier is opgave van BTW 21% identiek aan {"BTW 21%"}, zij het dat {"BTW 21%"} vier posities meer vraagt in de lay-out dan opgave zonder de accolades. Bij ruimtegebrek is dit te ondervangen door in plaats van
{"BTW 21%"} op te geven: { } en aan het einde van de regel: \"BTW 21%"

Het voorgaande voorbeeld vullen we nu aan met een voorwaarde:

{ } \"BTW 21%"??F131<>"0"

Dit lezen we als volgt:
{ } : variabel gegeven, afdruk zeven posities lang;
\ : beschrijving van variabele gegevens die niet tussen de accolades passen volgt na dit teken;
"BTW 21%" : druk af BTW 21%, indien aan de voorwaarde is voldaan;
?? : indicatie van een voorwaarde;
F131<>"0" : aan deze voorwaarde moet zijn voldaan;
F131 : functie F13 (BTW bedrag over basis BTW code 1);
<> : voorwaardenteken ongelijk aan; "0" : waarde 0.

Of te wel: BTW 21% alleen afdrukken indien het bedrag BTW- hoogtarief niet gelijk is aan waarde 0.

Het is zelfs mogelijk om een alternatief te laten afdrukken. Als we in het voorbeeld willen laten afdrukken "Geen BTW" als dat het geval is, dan ziet ons voorbeeld er als volgt uit:

{ } \"BTW 21%"??F131<>"$0"::"Geen BTW "

Lees dit als volgt:

:: : indicatie alternatief:. als niet aan de voorwaarde wordt voldaan, druk dan af wat na :: komt.
"Geen BTW" : als niet aan de voorwaarde is voldaan druk dan deze tekst af.

Als alternatief is in het voorbeeld gekozen voor een tekst, maar men had net zo goed een functie of code kunnen kiezen. Bovendien kan ook het alternatief opnieuw aan een voorwaarde worden gekoppeld.

Als voorwaardentekens kunnen worden gebruikt:
= : is gelijk aan
< : is kleiner dan
> : is groter dan
<= of =< : is kleiner dan of gelijk aan
>= of => : is groter dan of gelijk aan

Zowel voor als na het voorwaardenteken kunnen functies en/of codes staan, alsmede constanten. De constanten moeten tussen aanhalingstekens (") staan. Alleen wanneer bij de functies het voorwaardenteken expliciet is aangegeven dat het om numerieke gegevens gaat, dan wordt op numerieke waardes vergeleken, anders op alfanumerieke.

Voorbeelden numerieke aanduidingen:
F131-20
G001-00
0071-B0
"0"

Voorbeelden alfanumerieke aanduidingen:
F131
G001-XU
"$0"

Voorbeelden:

??F131="0" | BTW-bedrag (hoog tarief, code 1) gelijk aan € 0.00 ?
??F131<F133-B0 | BTW-bedrag (hoog tarief) minder dan het totaal bedrag aan BTW ?
??F131>=F133-B0 | BTW-bedrag (hoog tarief) meer dan of gelijk aan het totaal bedrag BTW ?
??0087-XX="$AFL" | artikelgroepcode gelijk aan AFL?
??0087-XX<="$ " | artikelgroepcode gelijk aan 3 spaties (of korter dan 3 spaties) ?
??0087-XU [1-1]<="$N" | eerste positie van de artikelgroepcode kleiner of gelijk aan "N" ?
??0062[30-21]>="$!" | artikelomschrijving (posities 30 t/m 50) gelijk aan "!" of groter ? Op deze manier kan worden nagegaan of er op de posities 30 t/m 50 iets in de artikelomschrijving is ingevuld.

NB:
{F133-B1}
is vrijwel identiek aan:
{ } \F133-B0??F133<>"0".

F133-B1 is klein genoeg om tussen de accolades te staan. F133-B0??F133<>"0" is daarvoor te groot, daarom zijn de accolades leeg en is de functie met zijn voorwaarde omschreven achter het \-teken.

In {F133-B1} regelt de 1 achter de B dat F133 (totaal bedrag BTW) niet wordt afgedrukt als dat gelijk aan ? 0.00 is. In F133-B0??F133<>"0" regelt ??F133<>"0" hetzelfde.
Bij F133-B1 is het echter niet mogelijk een alternatief te laten afdrukken, bij F133-B0??F133<>"0" wél.

Definities opgeven

Eigen definities worden door de programmatuur herkend aan de letter G, en geïdentificeerd door een getal van drie cijfers direct volgend op de G. Dat getal mag niet groter zijn dan 020.

Een definitie wordt opgegeven door:

{Gnnn:=XXXXXXXXXX}
waarbij:
{ } accolade definiëren de lengte van het G-veld
G herkenningsteken van een eigen definitie
nnn definitienummer
:= eigen veld wordt gedefinieerd
XXXXX eigenlijke definitie: deze kan bestaan uit codes, functies, eigen definities en/of constanten, waarbij alle normale bewerkingen mogelijk zijn.

Bijvoorbeeld:

G001:="100":*0071-B0:/0067-B0??0071<>0067::G001:="$Geen"

waarbij:

G001:= definitie van eigen veld 001
"100" constante 100
:* vermenigvuldig met
0071-B0 code 0071 = gehanteerde regelprijs
:/ delen door
0067-B0 code 0067 = standaard verkoopprijs
?? afhankelijk van de voorwaarde
0071<>0067 gehanteerde prijs is ongelijk aan standaardprijs
:: alternatief
G001:= definitie van G001
"$Geen" constante "Geen" (het $-teken geeft aan dat het een alfanumeriek veld is)

Of in gewoon Nederlands, het veld G001 geeft aan met welk percentage de in de orderregel gehanteerde prijs verschilt met de standaardprijs of, als de prijzen gelijk zijn, in G001 staat de tekst "Geen". Het veld G001 kan na definiëring elders worden afgedrukt.

Als onderdeel van de definitie kunnen G-velden gebruikt worden, waaronder ook het G-veld dat gedefinieerd wordt.

Bijvoorbeeld:

G002:=G002-00:+F210-00
waarbij:

G002:= definitie van G002
G002-00 veld G002, numeriek zonder decimalen
:+ tel daarbij op
F210-00 functie 210 (= orderregelaantal)

Met deze definitie worden de regelaantallen geteld, hetgeen bijvoorbeeld in de sluitregels van een pakbon zou kunnen worden afgedrukt.

Zelf gedefinieerde G-velden worden per formulier geschoond. Totaaltellingen van alle formulieren tezamen zijn dus niet mogelijk.

N.B. Indien regels alleen bestaan uit het definiëren van G-velden en zelf dus nooit zullen worden afgedrukt, moeten ze beginnen met het @-teken.
In dat geval weet het afdrukprogramma dat deze regels niet moeten worden afgedrukt, ze worden bij een proefafdruk buiten beschouwing gelaten en tellen evenmin mee bij de vraag of er getransporteerd moet worden. Zie hiervoor ook functie F351.

Afdruk bedragen inclusief BTW

Het MicroStar pakket gaat standaard uit van afdruk van prijzen en bedragen exclusief BTW. De berekening van de BTW-bedragen en het factuurbedrag tijdens orderinbreng is dan ook een berekening over de artikelregels, nadat deze gecumuleerd zijn in basisbedragen voor BTW.

Het is mogelijk om op facturen en/of andere formulieren prijzen en bedragen Inclusief BTW te laten afdrukken. In dat geval dient men het hoofdje van lay-outdeel 03 (afdrukgegevens artikelregel) aan te vullen met de code "-I". (dus met @@03-rr-I). Hierdoor werkt een aantal functies met bedragen inclusief BTW, in plaats van het gebruikelijke, exclusief BTW. Die functies zijn:

F05N | bedrag debiteurenkorting
F09N | bedrag kredietbeperking
F200 | transportbedrag
F230 | netto regelbedrag (dwz, inclusief regelkorting)
F29N | bedrag debiteurentoeslag
F360 | regelprijs

Functies F140, 141 en 142 geven altijd het factuurbedrag inclusief BTW.

De berekening van debiteurentoeslag en -korting, van de kredietbeperking en de BTW-bedragen wijkt af van die tijdens orderinbreng, en hiermee kan door afrondingsverschillen o.a. het factuurbedrag afwijken van het bedrag dat tijdens orderinbreng berekend is.

Codelijst beschikbare rubrieken

In de onderstaande lijst vindt u de codes van de beschikbare rubrieken. Voorzover van belang wordt in de laatste kolom een B voor het Basispakket en een S voor het startpakket aangegeven. Is hierbij niets aangegeven, dan geldt de code voor beide pakketten

Code | Omschrijving | Max. lengte | Extra Info | Pakket
Bedrijfsgegevens
B015 | Lokale valuta administratie | 3 |  |
B016 | Administratieve valuta | 3 |  |
B017 | Standaard presentatievaluta | 3 |  |
B051 | Bedrijfsnaam | 35 |  |
B066 | Adres | 35 |  |
B067 | Postcode/woonplaats | 35 |  |
B068 | Telefoon | 35 |  |
B091 | Bankrekening | 10 |  |
B092 | Girorekening | 10 |  |
B052 | Verwerkend bedrijf | 35 |  |
B003 | BTW Identificatienummer | 14 |  |
B053 | Boekingsperiode | 6 | MMJJJJ |
B070 | Boekjaar | 10 |  |
B192 | Grensbedrag ordertoeslag | 7 |  | B
B193 | Bedrag ordertoeslag | 7 |  | B
B125 | Eigen email adres | 50 (max) |  |
Order/Factuurgegevens
0001 | Ordernummer (zie ook F18) | 7 |  | S
0005 | Afleverweek | 7 | JJJJ-WW | B
0006 | Referentie | 7 |  | B
0009 | Orderdatum | 10 |  |
0010 | Afleverdatum | 10 |  | B
0011 | Tekstregel 1 | 70 |  |
0012 | Tekstregel 2 | 70 |  | B
0013 | Debiteurroepnaam | 10 |  |
0014 | Naam | 35 |  |
0015 | Nadere aanduiding | 35 |  |
0052 | Landcode | 3 |  |
0020 | Adres | 35 |  |
0021 | Postcode/woonplaats | 35 |  |
0022 | Land | 20 |  |
0023 | Verzendadres | 35 |  |
0024 | Verzendplaats | 35 |  |
0025 | Bankrekeningnummer debiteur | 10 |  |
0026 | Telefoonnummer | 20 |  |
0027 | Telex/Telefax | 20 |  |
0028 | Valutacode factuur | 3 |  |
0034 | Betalingstermijn in dagen | 3 |  |
0035 | Rayon | 3 |  |
0036 | Code prijslijst | 3 |  | B
0037 | Kortingscategorie | 3 |  | B
0039 | Perc. Kredietbeperking | 5 |  |
0040 | Perc. Betalingskorting | 5 |  |
0041 | Vaste debiteurenkorting% | 5 |  |
0042 | Vaste Debiteurentoeslag% | 5 |  |
0045 | Percentage BTW 1 | 5 |  |
0046 | Percentage BTW 2 | 5 |  |
0057 | Laatste factuurnummer waarop order voorkomt | 7 |  | B
0111 | Wel/niet verzamelde factuur | 1 | 3 = niet verzamelde 4=verzamelde | B
0016 | Toegepaste ordertoeslag op orderniveau | 7 | Bij eindbedrag factuur F47N gebruiken. | B
Artikelgegevens |  |  |  |
0061 | Artikelcode | 15 |  | B
0062 | Artikelomschrijving | 50 |  |
0063 | Aantal oorspr.orderaantal | 10 | in gekozen eenheden B |
0064 | Aantal al eerder gefactureerd | 10 | in gekozen eenheden B |
0065 | Actieprijs | 10 |  | B
0067 | Standaard verkoopprijs | 10 |  | B
0068 | Prijsafspraak debiteuren | 10 |  | B
0069 | Prijslijstprijs | 10 |  | B
0070 | Gestaffelde prijs | 10 |  | B
0071 | Gehanteerde verk.prijs pXst | 10 |  |
0072 | Kortingperc vlgs afspraak | 6 |  | B
0073 | Toeslagperc vlgs afspraak | 6 |  | B
0074 | Actiekortingperc | 6 |  | B
0075 | Actietoeslagperc | 6 |  | B
0076 | Staffelkortingperc | 6 |  | B
0077 | Staffeltoeslagperc | 6 |  | B
0078 | Prijslijstkortingperc | 6 |  | B
0079 | Prijslijsttoeslagperce | 6 |  | B
0080 | Gehanteerd kort/toesl.perc | 7 |  |
0081 | Netto orderbedrag | 11 |  |
0082 | Voorraadeenheid | 4 |  | B
0083 | Verkoopeenheid | 4 |  |
0084 | Gekozen eenheid | 1 | 0 = voorraadeenheid 1 = verkoopeenheid | B
0085 | Verhouding voorraad/verkoop | 11 |  | B
0086 | BTW-code | 1 |  |
0087 | Artikelgroep | 3 |  | B
0088 | Artnr. Emballage | 7 |  | B
0089 | Prijsaantal (verkoopprijs) | 5 |  | B
0090 | Kortingsgroep | 3 |  | B
0091 | Type goederen | 1 | 0=goederen, 1=vracht, 2=emballage | B
0118 | Prijzen incl./excl. 0BTW | 1 | I of E | B
0119 | Samengesteld artikel 0 = niet 1 = hoofdart. voorr./order 2 = hoofdart. voorraad 3 = hoofdart. order 4 = hoofdart. zonder iets 9 = subartikel Zie verder onder F540! | 1 |  | B
Orderregeltekst
0100 | Tekst | 70 |  |
Factuurdebiteurgegevens
2002 | Roepnaam factuurdebiteur | 10 |  |
2003 | Factuurnaam | 35 |  |
2004 | Nadere specificatie | 35 |  |
2005 | Adres | 35 |  |
2006 | Postcode/woonplaats | 35 |  |
2007 | Land | 20 |  |
2008 | Afleveradres | 35 |  |
2009 | Postcode/woonplaats | 35 |  |
2010 | Telefoon | 20 |  |
2011 | Telefax | 20 |  |
2012 | Contactpersoon boekhouding | 30 |  |
2025 | Bankrekeningnummer | 10 |  |
2026 | Verzamelfacturen | 1 |  | B
2028 | Valutacode | 3 |  |
2057 | BTW Toepassing van debiteur |  |  |
2071 | BTW Identificatienummer factuurdebiteur | 14 |  |
Inkoopgegevens
0001 | Ordernummer | 7 | (zie ook F18) | B
0005 | Leveringsweek | 7 | JJJJ-WW | B
0006 | Referentie | 7 |  | B
0009 | Orderdatum | 10 |  | B
0010 | Leveringsdatum | 10 |  | B
0011 | Tekstregel 1 | 170 |  | B
0012 | Tekstregel 2 | 270 |  | B
0013 | Crediteurroepnaam | 10 |  | B
0014 | Naam | 35 |  | B
0015 | Nadere aanduiding | 35 |  | B
0052 | Landcode | 3 |  | B
0020 | Adres | 35 |  | B
0021 | Postcode/woonplaats | 35 |  | B
0022 | Land | 20 |  | B
0023 | Leveringsadres | 35 |  | B
0024 | Leveringsplaats | 35 |  | B
0025 | Naam leveradres | 35 |  | B
0026 | Telefoonnummer | 20 |  | B
0027 | Telex/Telefax | 20 |  | B
0028 | Valutacode factuur | 3 |  | B
0034 | Betalingstermijn in dagen | 3 |  | B
0041 | Percentage inkoopkorting | 6 |  | B
0045 | Percentage BTW 1 | 5 |  | B
0046 | Percentage BTW 2 | 5 |  | B
0016 | Toegepaste ordertoeslag op orderniveau | 7 | Bij eindbedrag factuur F47N gebruiken. | B
Artikelgegevens
0061 | Artikelcode | 15 |  | B
0062 | Artikelomschrijving | 50 |  | B
0063 | Aantal oorspronkelijk | 10 | in gekozen eenheden | B
0064 | Aantal aangeleverd | 10 | in gekozen eenheden | B
0066 | Aantal te factureren | 10 | in gekozen eenheden | B
0067 | Standaard voorraadprijs | 10 |  | B
0068 | Artikelcode leverancier | 15 |  | B
0071 | Gehanteerde ink.prijs pXst | 10 |  | B
0080 | Gehanteerd kort/toesl.perc | 7 |  | B
0081 | Netto orderbedrag in valuta | 11 |  | B
0082 | Voorraadeenheid | 4 |  | B
0083 | Verkoopeenheid | 1 | 0 = voorraadeenheid 1 = verkoopeenheid | B
0084 | Gekozen eenheid | 4 |  | B
0085 | Verhouding voorraad/verkoop | 11 |  | B
0086 | BTW-code | 1 |  | B
0087 | Artikelgroep | 3 |  | B
0088 | Artnr. Emballage | 7 |  | B
0089 | Prijsaantal (verkoopprijs) | 5 |  | B
0090 | Kortingsgroep | 3 |  | B
0091 | Type goederen | 1 | 0=goederen; 1=vracht 2=emballage | B
0118 | Prijzen incl./excl. BTW 1 | 1 | I of E | B
0119 | Samengesteld artikel | 1 | 0 = niet 1 = hoofdart. voorr./order 2 = hoofdart. voorraad 3 = hoofdart. order 4 = hoofdart. zonder iets 9 = subartikel | B

Functielijst beschikbare functies

(N = 0, 1, of 2 volgens BTW-code 0, 1 of 2, 3 = over totaal)
(T = factuurtekstnummer: 0 - 9, zie functie F31)
(D = diverse onderverdeling functie)

Functies 05, 09, 20, 23, 29 en 36 geven bedragen inclusief BTW, indien dat via lay-outdeel 03 (afdrukgegevens artikelregel) zo opgegeven is.

Code | Omschrijving | Extra Info | Pakket
F01N | Totaal goederen
F02N | Totaal vracht | B
F03N | Totaal emballage | B
F04N | Totaal vracht + totaal emballage | B
F05N | Debiteurenkorting (bedrag) (eventueel inclusief BTW).
F06N | Totaal regelkortingen (excl. BTW)
F07N | F01-F05+F29.
F08N | Totaal bruto (F07+F02+F03).
F09N | Kredietbeperking (eventueel inclusief BTW).
F10D | Functies betrekking hebbend op betalingskorting:
F100 | Bedrag betalingskorting.
F101 | Aantal dagen betalingstermijn (t.b.v. betalings korting).
F102 | Percentage betalingskorting. | Let op: F100, F101 EN F102 worden onderdrukt als F101 of F102 nul is!
F11N | Totaal basis (excl. BTW) | =F07+F09+F47
F12N | BTW percentages.
F13N | BTW bedrag (over totaal basis).
F140 | Factuurbedrag inclusief BTW.
F141 | Factuurbedrag Euro (gedeelte voor de komma).
F142 | Factuurbedrag centen (gedeelte achter de komma).
F150 | Bladnummer formulier.
F160 | Draaidatum (ingegeven bij opstarten lijst) | B
F160 | Draaidatum. | S
F161 | Draaidatum in het formaat "1 september 2010" | S
F170 | Factuurnummer voor facturen, formuliervolgnummer voor overige formulieren.
F180 | Ordernummer. | B
F180 | Ingetikt Ordernummer. | S
F190 | BTW-percentage (regelniveau) (Artikel bepaalt welk percentage).
F200 Transportbedrag (voor transporteerfunctie, totaal goederen + totaal vracht + totaal
emballage) (eventueel inclusief BTW).
F210 | Aantal formulieren. | B
F210 | Te factureren regelaantal. | S
F220 | Gekozen eenheid (regelniveau) . | Artikel bepaalt welke eenheid | B
F230 | Netto regelbedrag (eventueel inclusief BTW).
F240 | Formuliervaluta, valuta waarin de factuur opgesteld is. | Voor lokale valuta wordt niets afgedrukt. Overweeg ook F241.
F241 Formuliervaluta, valuta waarin de factuur opgesteld is. Is de factuur in de administratieve
valuta opgesteld, dan wordt de valutacode van de administratieve valuta afgedrukt.
F242 Tweede valuta. Als het een valutafactuur of een factuur in lokale valuta betreft, dan
wordt F242 'EUR'. Als de factuur in euro's (EUR) is opgesteld, dan wordt F242 'NLG'.
F242 correspondeert altijd met bedragen die afgedrukt worden met een decimaalcode E
of F.
F243 [xxx] | Euroteken afdrukken. xxx Geeft de ASCII waarde aan die voor uw printer geldt om het euroteken af te drukken. Dit teken kan alleen maar afgedrukt worden als uw printer hierop ingesteld is. | Opmerking:Met deze functie kunt u in principe elk teken op uw printer afdrukken dat in de gebruikte tekenset voorkomt.
F244 | Toegepaste koers voor het formulier t.o.v. de adm. valuta
F245 | Toegepaste koers voor het formulier t.o.v. de euro
F250 | Tekst: (KOPIE) factuur of CREDITNOTA (zie lay-outdeel 00).
F260 | Bruto regelbedrag (aantal x prijs).
F270 | Bedrag regelkorting.
F28N | Subtotaal =het bedrag incl. BTW per BTW percentage
F29N | Debiteurentoeslag (bedrag) (eventueel inclusief BTW).
F300 | Uiterste betaaldatum (factuurdatum + aantal dagen betalingstermijn).
F31T | Vaste factuurtekst 'T' uit vaste factuurtekstenbestand met codes FT0 t/m FT9.
F32D Functie, betrekking hebbend op afdracht via G-rekening:
         B
F320 | Loonsom in geld. | B
F321 | Loonsom als percentage van basis BTW-0. | B
F322 | Bedrag te storten op G-rekening. | B
F323 Resterend factuurbedrag, niet voor G-rekening.
 B
F33N | Totaal van bruto regelbedragen (totaal van F26).
F34D | Orderaantal, backorderaantal per regel.
F340 | Oorspronkelijk orderaantal.
F341 | Aantal nog te leveren (inclusief nu geleverde).
F342 | Aantal nog te leveren (exclusief nu geleverde).
F35D Manipuleer lay-out-regel
F350 | Onderdruk de lay-outregel geheel.
F351 | Onderdruk alleen het afdrukken van de regel, de regelteller hoogt niet op. Handhaaf het toekennen van waarden aan G-velden, en voer, indien van toepassing, functie F41 (lege regels afdrukken) uit. | N.B. Indien een regel begint met het @-teken, dan wordt eveneens F351 uitgevoerd. Het verschil tussen F351 en het gebruik van het @-teken is dat F351 voorwaardelijk kan worden toegepast, het @-teken geldt onvoorwaardelijk.
F352 | Druk een blanke regel af i.p.v. de lay-outregel | (bedoeld voor lay-outs met vaste regelafstanden).
F353 | Als deze functie ergens in de lay-out voorkomt, dan wordt het formulier niet aangevuld met blanco regels tot de papierlengte.
F354 | Hiermee wordt functie F353 weer ongedaan gemaakt.
F355 | Alle definitieregels binnen het huidige documentdeel die na de regel liggen waarin deze functie voorkomt worden genegeerd voor dit documentdeel.
F356 | Zet de defaultwaarde van de vraag 'Was de lijst juist' na afloop van de formulieren op N. De vraag komt standaard op met J als defaultwaarde. (Eenmalig in formulier op te nemen)
F357 | Onderdrukt de vraag na afdruk van de lijst en forceert een N als antwoord. Hierdoor kunnen de formulieren steeds opnieuw afgedrukt worden. (Eenmalig in formulier op te nemen).
<X> F358 | Voorkomt dat een eenmaal afgedrukte baliefactuur of magazijnbon met Esc wordt afgekeurd om fraude te voorkomen. | Heeft alleen betrekking op formulier 02 en 03 binnen het balieafdrukprogramma. Heeft dus geen invloed op MSP10700. Is bewust niet gedocumenteerd.
<-X>F359 | Onderdrukt de vraag na afdruk van de lijst en keurt dus automatisch het formulier goed. (Eenmalig in formulier op te nemen).
F360 | Regelprijs volgens standaard eenheid. (eventueel inclusief BTW). | B
F361 | Regelprijs volgens gekozen eenheid. (eventueel inclusief BTW). | B
F370 | Meldingregel van de afleverdebiteur. | B
F37T | Memoregel T (T=1-9) van het memo van de afleverdebiteur. | B
F380 Meldingregel van factuurdebiteur of indien niet ingevuld, dan van de
afleverdebiteur) 		B
F38T | Memoregel T (T=1-9) van het memo van de factuurdebiteur (of, indien de factuurdebiteur niet is ingevuld of gelijk is aan de afleverdebiteur, dat van de afleverdebiteur). | B
F390 | Meldingregel van het artikel | B
F39T | Memoregel T (T=1-9) van het memo van een artikel. | B
F40N
Transportbedragen per BTW-code (eventueel inclusief BTW) N.B. Functie F200 geeft dezelfde waarde als F403 B
F41D | Druk lege regels af, nà afdruk van de huidige regel | B
F410 Aantal lege regels moet worden opgegeven. Opgave door middel van F410[xx], waarbij xx het aantal lege regels is. In plaats van xx mag ook een zelf gedefinieerd G-veld worden gekozen. Bijvoorbeeld:
F410[2] print 2 lege regels.
F410[G001] print evenveel lege regels als de waarde van G001. 		B
F41N | Druk lege regels af, tot aan beginregel van lay-outdeel N. | B
F420 | Teller regelnummer op het blad, dus de regel waarop de functie staat (waardes 1 tot papierlengte). | Zie ook functie F49x. | B
F430[xx] F430 Regelt het aantal afdrukken van het formulier.
Het aantal afdrukken van een factuur wordt standaard geregeld bij de debiteur, en/of het 1e orderscherm. Van de overige formulieren wordt er altijd slechts 1 afgedrukt, tenzij u F430 gebruikt. De functie kan in elk van de lay-outdelen aangeroepen worden en in elk gewenst formulier.

Het aantal afdrukken moet als volgt opgegeven worden:
F430[xx] waarbij xx het aantal afdrukken is. In plaats van xx mag ook een zelf gedefinieerd G-veld gekozen worden.
Voorbeelden:
F430[2]
print het formulier 2 keer.
F430[G001] print het formulier evenveel keren als de waarde van G001.
(Zie ook functie F500 hierna). 		B
F431 | regelt het verzamelen van formulieren per debiteur tot 1 afdruk per factuurrun, met uitzondering van facturen, die via de code verzamelfacturering worden verzameld. De functie moet in documentdeel 1 van de lay-out opgegeven worden en geldt dan voor alle formulieren van die debiteur. | Wordt aan F431 een conditie gekoppeld, dan wordt deze conditie uitsluitend bij de eerste order getest. Voldoet de conditie dan zullen alle formulieren verzameld worden, ongeacht of er orders tussenzitten waarvoor de conditie niet, of niet meer geldt. | B
F439 | Geeft getrimde velden in de lay-out voor uitvoer naar CSV-bestanden (hoeft maar één keer in de layout te staan)
F440 Druk een bedrag af in letters. Alleen het bedrag voor de komma (i.h.a. de Euro) wordt in letters afgedrukt. Eraan toegevoegd worden de decimale punt, en de cijfers achter de komma (de centen) in cijfers. Het desbetreffende bedrag moet tussen rechte haken als een zelf gedefinieerd G-veld direct achter de functie worden vermeld. Bijvoorbeeld: Druk het factuurbedrag af in letters:
Definieer eerst een G-veld met het factuurbedrag:
{G001:=F140-20} En druk G001 dan via functie 440 af: F440[G001] }. 		B
F450 | Druk omschrijving artikelgroep van orderregel af. | B
F451 | Rayonomschrijving van een debiteur in order | B
F460 | Druk omschrijving artikelkortingsgroep van orderregel af. | B
F47N | Toegepaste ordertoeslag exclusief BTW (bij verzamelfactuur totaalbedrag van alle orders apart). | Zie ook rubriek 0016 bij ordergegevens. | B
F480 | Geeft totaal aantal artikelregels na sortering.
F481 | Geeft totaal aantal tekstregels na sortering.
F490 | Geeft volgnummer artikelregel bij afdruk.
F491 | Geeft volgnummer tekstregel bij afdruk.
F492 | Geeft aantal overgeslagen artikelregels tot voor deze regel.
F493 | Geeft aantal overgeslagen tekstregels tot voor deze regel.
F494 | Geeft volgnummer van afgedrukte artikel- en of tekstregels, voor afdruk op formulier.
F495 | Geeft volgnummer van afgedrukte artikelregel op formulier (idem F490 maar dan +1)
F500 Regelt het aantal afdrukken van het documentdeel waarin de functie voorkomt. De functie kan in elk van de lay-outdelen aangeroepen worden, in elk gewenst formulier. Het aantal afdrukken moet worden opgegeven als volgt:
F500[xx] waarbij xx het aantal
afdrukken is. In plaats van xx mag ook een zelf gedefinieerd G-veld worden gekozen. 		Voorbeeld:
F500[2]print het documentdeel 2 keer.
F500[G001] print het documentdeel evenveel keren als de waarde van G001.
Let op: De regelteller wordt voor elk lay-outdeel steeds op dezelfde uitgangswaarde teruggezet.
F51X Via deze groep functies heeft u de mogelijkheid om meerdere formulieren te verzamelen tot 1 lijst, met aparte kop en sluitregels, op te geven via de lay-outdelen 1 en 12. | B
F510 | Kan voorkomen in lay-outdeel 1 en activeert de lijstverwerking. De functie hoeft maar 1 keer opgegeven te worden. | B
F511 | Regels waarin deze functie voorkomt worden alleen afgedrukt als de functie "Lijstkop" aan staat. | B
F512 Zet de functie "Lijstkop" aan. Dus: forceer een bladovergang voor deze
lijst. 		B
F513 | Zet de functie "Lijstkop" uit. | B
F514 | Zet de functie "Transporteren" aan. Dus: forceer een bladovergang met transport voor deze lijst. | B
F515 | Zet de functie "Transporteren" uit. | B
F516 | Zet de regelteller op 1. | B
F52X Regelt het leegmaken van Gxxx velden. Gxxx velden worden normaliter per formulier automatisch leeg gemaakt. Met deze functie kunt u dit leegmaken uitschakelen of juist weer activeren.
F520 | Na deze functie worden de Gxxx velden niet meer leeggemaakt. | B
F521 | Na deze functie worden de Gxxx velden weer per formulier leeggemaakt. | B
F522 De Gxxx velden worden nu eenmalig leeggemaakt.
 B
F530 Deze functie verzorgt een sprongopdracht naar een plaats binnen hetzelfde lay-outdeel. Voorbeeld:
@@03-23 @{F530[2]??F230-B0="0"} Totaal bedrag van de regel {F230-B0 } @{F530[3]} :002 Deze regel komt op 0 uit :003 F530[2] springt naar de label :002, als het regelbedrag 0 is, zoniet dan wordt de regel "Totaalbedrag..enz." afgedrukt en wordt daarna naar :003 gesprongen. De labels bestaan steeds uit een dubbele punt + drie cijfers. In de lay-out moet een label steeds als enig veld op een regel staan. Labelregels worden niet afgedrukt en meegeteld voor het aantal regels op de lay-out.
F540 Deze functie forceert een leesopdracht van het artikelbestand waarna de volgende artikelrubrieken beschikbaar zijn voor afdruk op de lay-out:

5003 Leveranciersartikelnummer.
5004 Leverancierscode.
5005 Artikelgroep.
5006 Huidige artikelomschrijving.
5008 Kortingsgroep.
5014 Huidige standaard verkoopprijs.
5022 Huidige voorraad (moment van afdrukken).
5023 Huidig aantal in bestelling (moment van afdrukken).
5024 Huidige backorderaantal (moment van afdrukken).
5025 Minimum voorraad.
5026 Bestelhoeveelheid.
5027 Voorraadartikel J of N
5035 Emballageaantal
5038 Magazijnlocatie 1
5039 Gewicht in kilo's
5060 Magazijnlocatie 2
5062 Barcode van het artikel
5063 2e Artikelomschrijving
5066 Leveranciersprijs
5067 valuta leveranciersprijs
5068 Advies verkoopprijs
5076 Extra info1
5077 Extra info2

B

F55X Deze functie geeft alle rubrieken die te maken hebben met het toepassen van extra factoren in de orderregel, bijvoorbeeld lengte x breedte. U kunt deze rubrieken activeren via het bedrijfsbestand.
 B
X=1 Geeft de eerst ingevulde factor.
X=2 Geeft de tweede ingevulde factor.
X=3 Geeft de derde ingevulde factor.
X=4 Geeft het resultaat = (factor1 * factor2 * factor3 + opslag) * regelaantal.
X=5 0 Er zijn geen factoren aanwezig; 1 Er zijn wel factoren aanwezig.
X=6 Geeft standaard factor.
X=7 Geeft minimum factor.
X=8 Geeft maximum factor.
X=9 Geeft opslag factor.
F560 Via deze functie is het mogelijk om tijdens het afdrukken van een lay-out de gebruiker vragen te stellen, bijvoorbeeld het aantal colli of een afspraakdatum. De functie wordt als volgt aangeroepen:

F560[Vraagstelling #Lengte#Soort#default waarde] (Lengte, soort en defaultwaarde zijn niet verplicht.)

Vraagstelling: De vraag die aan de gebruiker gesteld wordt.
De lengte is de lengte van de in te voeren rubriek, als deze niet is ingevuld, dan wordt de lengte van het resultaatveld aangenomen
Soort:X voor tekst, 0/1/2 voor numeriek veld met opgegeven aantal decimalen.
D voor datum. Indien niet ingevuld, dan wordt X aangenomen.

Als de defaultwaarde is ingevuld, dan wordt deze al in de vraag getoond. Enter is dan voldoende voor acceptatie.
F560[G001] is ook mogelijk. In G001 staat dan hetgeen dat normaal tussen de haken is geplaatst.

F560 [Vraagstelling #Lengte#Soort#G001] is ook mogelijk. G001 geeft hier de defaultwaarde.

Voorbeeld:
De functie wordt hieronder in het sluitstuk van een pakbonlay-out gebruikt om het juiste gewicht van de verzending op de pakbon af te drukken.
Gewicht: { } \F560[Geef het gewicht #7#1]

 B
F561 | Met F561 kunt u testen welke toets is ingedrukt op de laatste vraag. 27 is escape, 60=F2, 61=F3 enzovoort. | B
F562 | Met F562 kunt u de toets weer neutraliseren. | B
F563 | Gebruikt u F563 in plaats van F560, dan wordt de vraag vergezeld van een piepje | B
F570 | Geeft het programmanummer van waaruit de lay-out wordt afgedrukt (8 posities). | Voorbeeld: MSP10600, MSP10700 etc. | B
F572 | Keuze binnen het programma genoemd onder 570 (max. 2 posities). | Voorbeeld: 1,2,3 etc. | B
F573 | De mode waarin het programma (zie F570) draait (1 positie). | (0=norm, 4=periode-afsluiting etc) | B
F574 Gebruiker die het formulier afdrukt (10 posities).
Opm: als er geprint wordt via de functie "formulieren drukken", dan hoeft dit niet per se de code te zijn van de gebruiker die de order heeft goedgekeurd. 		Bijv. SUPERVISOR, KLAAS B
F575 | Gebruikersnummer (3 posities) | B
F580 | Als deze functie wordt aangeroepen, dan wordt het afdrukken afgebroken en keert u terug naar het menu. | B
X>F59x | Speciale code voor Contactdata, aan de hand waarvan delen van de artikelcode of debiteurenroepnaam omgezet kunnen worden naar omschrijvingen op een lay-out. De inhoud van bestand Mspconta.msp wordt hiervoor geraadpleegd. | B
F590 | Geeft het gewicht van het product | B
F591 | Geeft de soort van het product | B
F592 | Geeft de taal van het product | B
F593 | Geeft het systeem van het product | B
F594 t/m F599 | zijn nog vrij | B
F600 | Zet tracéfunctie uit voor lay-out | B
F601 | Zet tracéfunctie aan voor lay-out | B
F610 | Schakelt de printer stuurcodes uit voor de lay-out. Te gebruiken als de stuurcodes opgenomen zijn in de lay-out. | B
F611 | Schakelt alleen de begincode uit | B
F612 | Schakelt alleen de ophefcode uit | B
F630 | Datum van de laatste keer dat de order is klaargezet voor facturering
F631 | Als F630 , maar dan het weeknummer
F650/51 | Postcode los/woonplaats los van factuuradres in order
F652/653 | Postcode los/woonplaats los van verzendadres in order
F654/657 | Als F650/F653 maar nu vanuit de debiteurgegevens
F660 | is "0" bij afdruk naar printer, is "1" bij afdruk naar PDF

BARCODE, QR-CODE EN SEPA-QR

BARCODE

Op de volgende manier plaatst u een barcode of een QR-code op uw layout. LET OP: dit geldt alleen voor PDF bestanden en PDF-bestanden die afgedrukt worden

De barcode wordt op de volgende manier op uw pdf geplaatst:

<BC:160_75_40_20_9501101530003>

waarin

160: afstand tot linkerkantlijn in mm
75: afstand tot bovenkantlijn in mm
40: breedte van de barcode in mm
20: hoogte van de barcode in mm
9501101530003: de barcode zelf (in dit geval UPC/EAN13)

Hieronder ziet u de resulterende factuur met de aangegeven maten.

Duidelijk is hier dat het een vaste barcode betreft, die niet wijzigt per factuur ( nl. 9501101530003).. Meestal wilt u dat de barcode verandert bij een volgend artikel of een volgende factuur.. U moet daarbij letten op het volgend aspect:

In welk deel van de factuur lay-out staat de code. En dan gaat het niet om de exacte locatie van de afgdrukte barcode zelf, maar om de sectie in de layout waarin de code "<BC:xxxxx>" staat.

Een complexe code (zoals een B of een F of een code met extra toevoegingen na een "-") kan niet rechtstreeks in uw barcodeformule worden opgenomen. U zult dat moeten doen in een zogenaamd G-veld (zie [image] Definities opgeven). Een voorbeeld daarvan is het opnemen van de volgende codes in de sectie die daarvoor geschikt is (bij het totaalbedrag inclusief BTW bijvoorbeeld sectie 7):

@{G001:="9501101530003"}
<BC:110_75_40_20_CODE:G001>

@: de regel wordt niet gedrukt, maar de inhoud ervan wordt gevuld
BC: de inhoud van G001 wordt gebruikt voor de barcode

De barcode is dezelfde als in ons eerste voorbeeld en wordt ook op dezelfde positie geplaatst!! Ook als de code zelf in een andere sectie is geplaatst. LET OP: MicroStar komt voor elke factuurregel natuurlijk langs sectie 3: het plaatsen van de code daar betekent dat de barcode evenveel keer wordt afgedrukt als het aantal regels en ook nog eens op dezelfde plaats. Dat is natuurlijk niet de bedoeling, maar daar komen we zo op terug.

Een standaardcode ( die uit alleen cijfers bestaat zoals 0100 of 0063) kan wel direct in uw code worden ingevoerd: zo is

<BC:110_75_40_20_CODE:5062>

gewoon een geldige code (maar komt dan steeds op dezelfde plaats als het artikel wijzigt)

Een andere mogelijkheid is het toevoegen van de volgende letters aan de barcode

/RC = Roteer met de klok mee (90 graden)
/RA = Rotateer tegen de klok in (90 graden)
/RU = Roteer 180 graden

@{G001:="9501101530003/RU"}
<BC:110_75_40_20_CODE:G001>

betekent dan dat de barcode 180 graden wordt gedraaid (verticaal derhalve).
Standaard wordt in MicroStar UPC/EAN13 afgedrukt. Deze barcode telt altijd 13 cijfers en het laatste getal daarvan is een controlecijfer. Als dat controlecijfer onjuist is, wordt de barcode niet afgedrukt.

U kunt ook de volgende barcodes afdrukken:

1 = Code39 (or Code 3 of 9)
2 = EAN-13 or UPC
3 = Code128
5 = Interleaved 2 of 5

U geeft dat dan aan met een extra veld met het cijfer van de barcode, bijvoorbeeld

<BC:110_75_40_20_CODE:G001_3> voor Code128 ,

<BC:110_75_40_20_CODE:G001_1> voor Code39 en

<BC:110_75_40_20_CODE:G001_5> voor Interleaved 2 of 5

De code @{G001:="9501101530003/RC_5"} betekent daarom zo veel als: geroteerd met de klok mee, barcode Interleaved 2 of 5

Leesbare code

Een extra optie die u kunt meegeven bij een barcode is de "/HT" optie achter de barcode. HR staat voor Human Text. De barcode wordt aangevuld met leesbare tekst onder de barcode, bijvoorbeeld zoals de afbeelding hieronder

Aan de barcode is onder de feitelijke barcode een leesbare barcode toegevoegd.

QRCODE

Op dezelfde wijze gaat u in uw layout om met een QR code:

@{G001:="9501101530003"}
<QR:85_75_20_CODE:G001>

Er hoeft 1 maat minder te worden ingegeven omdat de QR-code vierkant is. Ook hier geldt dat u vooral met G-Velden werkt, tenzij het een eenvoudige code is en/of een vaststaande tekst.

De code

<QR:85_75_20_9501101530003>

Doet exact hetzelfde als de twee regels daarvoor.

De maten duiden op dezelfde eenheden (in mm) als bij de barcode:

Ook hier geldt: u kunt alleen een QR code van een variabele maken in de sectie van de layout waarin de variabele ook werkelijk bestaat: het totaalbedrag inclusief BTW bestaat pas in sectie 7, dus alleen daar kunt u uw QR-code voor bijvoorbeeld een totaalbedrag neerzetten. Dat betekent NIET dat de werkelijke afdruk van de QR-code niet bovenaan de pagina kan staan. Dat bepaalt u namelijk met de eerste 3 waardes in uw QR-code.

SEPA QR=CODE

De SEPA QR-Code is een speciaal soort QR-code. Het bevat opdrachten waardoor apps van banken weten dat het om een betaalopdracht gaat. In het verleden hebben de grote banken afgesproken dat die QR-code zal kunnen worden gelezen door hun onderscheiden apps. Helaas is het zo dat niet alle banken hieraan inmiddels hebben voldaan. Het feit dat de Ideal-QR-code - de QR-code met het Ideal logo in het midden - hen nog steeds geld oplevert zal hieraan zeker debet zijn. Voor die Ideal QR-code moet echter per opdracht fors worden betaald door degene die ze door de afnemer laat gebruiken. Vooralsnog is het de ING-bank en BUNQ die de sepa QR-code hebben geïmplementeerd in de betaal-app. Op de andere grote banken is het nog wachten.

De code voor de SEPA QR-code in uw lay-out is:

<QRSEPA:xx_yy_zz>

waarin:

xx : afstand vanaf linkerkant pagina
yy: afstand tot bovenkantlijn
zz: breedte en hoogte van de QR code

U kunt deze QR code alleen definieren in deel 7 van de layout: immers daar is het totaalbedrag van de factuur pas beschikbaar. Zorg ervoor de de QR-code in een wit, ongebruikt deel van de afdruk komt en dat er enige ruimte blijft rondom de code. De breedte is gelijk aan de hoogte van deze QR-code

voorbeeld:

<QRSEPA:105_65_35>

De opdracht bepaalt zelf de inhoud van de QR-code. Deze wordt bepaald aan de hand van de factuur en uw instellingen (zoals bankrekening)


MicroStar Appendix C: Storingen en Foutcodes

Appendix C: Storingen en Foutcodes

Storingen van allerlei aard kunnen een computerverwerking behoorlijk van slag brengen. In het minst erge geval moet u het systeem opnieuw opstarten. In het ergste geval moet u terugvallen op een beveiligingskopie (back-up-set). U dient dan ook regelmatig (minimaal 1 keer per dag) een back-up te maken.
Om een indruk te geven welke storingen funest zijn en welke niet, geven we hier een kort overzicht van alle functies met daarbij de actie die u moet ondernemen om te pogen de storing te verhelpen. Wij kunnen echter nimmer een garantie geven dat de storing dan ook werkelijk is verholpen. Controleer daarom zorgvuldig uw bestanden na een storing.

Let op:
Is een computerstoring de oorzaak van het afbreken, laat dan eerst deze storing verhelpen.

Foutcodes die wijzen op een machinestoring zijn:
5 of 257 = beschadiging op vaste schijf
7 of 253 = bestanden ontbreken (hoeft niet altijd machineprobleem te zijn)
9 of 261 = uw harde schijf is vol

Als u in het systeemmenu staat dan kan een stroomuitval of storing nooit een bestand vernielen. In onderstaande lijst zijn de volgende acties opgenomen die uitgevoerd moeten worden na een storing. Herhaalt de storing zich , neemt u dan contact op met de Afdeling Support.

  • A Geen actie nodig/functie nogmaals uitvoeren.
  • B Rebuild bestanden.
  • B (xxx,yyy,xxx) Rebuild bestanden xxx, yyy, zzz enzovoort
  • C Terugzetten (restore) van een back-upset.

In de onderstaande tabel wordt in de vierde kolom het relevante pakket aangegeven (B: Basispakket; S: Startpakket). Wordt er geen pakket genoemd, dan geldt hetgeen wordt beschreven voor beide pakketten.

Systeemfuncties |  |  |
Programma | Codeschermfuncties | Actie | Pakket
MSP09000X | Back-up | A |
MSP09000X | Restore | A |
MSP09000X | Formatteren | A |
MSP09000X | Boekingsdata/Tijd | A |
MSP20800X | Export WordPerfect | A |
MSP20800X | Export ASCII | A |
MSP09000X | Handboek afdrukken | A |
MSP40200X | Rapportage | A |
MSP303000 | Nieuw bedrijf opstarten | A |
Vaste gegevens |  |  |
MSP00100X | Bedrijfsbestand A | A |
MSP003001 | Debiteurengegevens | B(003,023,021,009) |
MSP003002 | Crediteurengegevens | B(004) |
MSP003003 | Grootboekrekeningen | B(005) |
MSP003004 | Artikelgegevens | B(006) | B
MSP003005 | Prolongaties | B(009,003) | B
MSP00700X | Prijsafspraken | B(003,006,007) | B
MSP00500X | Brieven | A |
MSP002002 | Dagboeken | B(002) |
MSP002001 | Artikelgroeptabel | B(002) | B
MSP002003 | Landentabel | B(002) |
MSP002004 | Valutatabel | B(002) |
MSP002008 | Prijslijstcodes | B(002) | B
MSP002007 | Rayoncodes | B(002) | B
MSP002009 | Deb.kort.categoriecodes | B(002) | B
MSP002006 | Kortingsgroepen | B(002) | B
MSP002005 | Factuurteksten | B(002) |
Dagverwerking |  |  |
MSP10100X | Opboeken debiteuren | C |
MSP10100X | Opboeken crediteuren | C |
MSP10200X | Kas/Bank/Giro | C |
MSP10100X | Memoriaal | C |
MSP10400X | Voorraad muteren | C | B
MSP10600X | Facturen inbrengen | C |
MSP10600X | Order/facturen bewerken | C | B
MSP10700X | Facturen afdrukken A tijdens afdrukken | A |
 | (idem prolongaties) C tijdens verwerken | C |
MSP10400X | Prijswijzigen | C | B
MSP10400X | Serieprijswijzigingen | A tijdens afdrukken | B
 |  | C tijdens verwerken | B
MSP403001 | Telebanking vaste gegevens | A |
MSP403002 | Telebanking verwerken | C tijdens verwerken |
 |  | A bij toewijzen |
MSP20500X | Aanmaningen | A tijdens afdrukken | B
 |  | C tijdens verwerken | B
MSP21000X | Autom.betalingen | A tijdens afdrukken |
 |  | C tijdens bijwerken bestand |
MSP09000X | Boekdatum wijzigen | A |
Scherminformatie |  |  |
 | Alle keuzes scherminformatie | A |
Lijsten |  |  |
MSP20600X | Debiteuren openst. Posten | A |
MSP20600X | Debiteuren historie | A | B
MSP20600X | Debiteuren ouderdom | A | B
MSP20600X | Crediteuren openst. Posten | A |
MSP20600X | Crediteuren historie | A | B
MSP20600X | Crediteuren ouderdom | A | B
MSP20600X | Betaaladv.lijst Crediteuren | A |
MSP20900X | Voorraadstaat | A | B
MSP20900X | Besteladviezen | A | B
MSP20900X | Interne prijslijst | A | B
MSP20900X | Externe prijslijst | A | B
MSP20900X | Artikelhistorie | A | B
MSP20900X | Orderoverzicht | A | B
MSP20100X | Boekingsverslag*) | A tijdens afdrukken |
 |  | C na goedkeuren lijst |
MSP20200X | Grootboekkaart*) | A |
MSP20200X | Budgetten | A |
MSP20400X | Saldilijst periode | A |
MSP20400X | Saldilijst cumulatief | A |
MSP20400X | Balans/Resultaatrekening **) | A |
MSP20300X | Controleregister | A |
MSP21200X | BTW lijsten | A |
MSP20200X | Jaargrootboekkaarten | A |
MSP20700X | Debiteurenbestand | A |
MSP20700X | Crediteurenbestand | A |
MSP20700X | Grootboekbestand | A |
MSP20700X | Artikelbestand | A | B
MSP20700X | Prijsafspraken | A | B
MSP21100X | Statistiek overzichten | A | B
MSP20900X | Voorraadmutatie overzicht | A | B
Afsluitingen |  |  |
MSP30100X | Periodeafsluiting | C |
MSP30100X | Voorlopige jaarafsluiting | C |
MSP30100X | Definitieve jaarafsluiting | C |
MSP09000X | Rebuild bestanden | A |
MSP30300X | Schonen bestanden | B |
MSP30300X | Schonen systemen | B |
* C indien tijdens een periode-afsluiting
** C indien tijdens de jaarafsluiting.

Sem-bestand

MicroStar maakt gebruik van een zogenaamd sem-bestand (bestandsnaam MSALGSEM.SEM). Het doel van dit bestand is informatie op te slaan over bestanden die op dat moment niet mogen worden gewijzigd omdat een andere gebruiker in het netwerk ze op dat moment aan het wijzigen is. U kunt zich voorstellen dat bijvoorbeeld een order die op dit moment wordt bewerkt niet mag worden gewijzigd door een andere gebruiker. Dit soort informatie wordt dus opgeslagen in het sem-bestand. De bedoeling is dat de gebruiker die de bestanden aan het bewerken is, dat bestand ook weer moet vrijgeven voor bewerking door andere gebruikers.

Nu komt het voor dat de informatie wel goed wordt ingevoerd, maar dat het bestand nooit meer wordt vrijgegeven. Bijvoorbeeld doordat er een afbreking van de invoer is door een netwerkfout. In die gevallen kan het SEM-bestand blijven bestaan zonder dat iemand met de desbetreffende bestanden bezig is. Het kan dan gebeuren dat MicroStar denkt dat er nog gebruikers aanwezig zijn, terwijl u weet dat geen enkele computer meer actief is. Soms heeft u daar geen last van, soms echter wel. Het is dan mogelijk dat u niet de taken kunt uitvoeren die u op dat moment moet wilt uitvoeren. In die gevallen kan het nodig zijn om het bestand "MSALGSEM.SEM" handmatig uit de gedeelde microstar-map te verwijderen via de Windows verkenner. Ook op een andere manier is dan het SEM-bestand te verwijderen, namelijk door de toetscombinatie ALT-F12 te drukken. U krijgt dan een overzicht van alle aanwezige sem-bestanden (semaforen) en de gebruikers die daar bij horen. Door op het desbetreffende sem-bestand te dubbelklikken krijgt u de vraag of u het SEM-bestand wilt verwijderen. Door daarna op F2 te klikken voert u de wijzigingen door. In dit scherm kunt u ook alle sem-bestanden (behalve van uzelf) verwijderen via de knop "Alles weg". Dat kan natuurlijk alleen maar als de bijbehorende gebruiker het bestand niet meer actief dat bestand vasthoudt.


MicroStar Appendix D: Inhoud gebruikersbestanden

Appendix D: Inhoud gebruikersbestanden

Alle MicroStar bestanden van één bedrijf worden vastgelegd in een aparte directory. Deze directory geeft u zelf op bij het aanmaken van een nieuw bedrijf (nieuwe administratie). De naam wordt samengesteld uit de opgegeven directory (bijv.: C:\Mstar) en de door u gekozen bedrijfsnaam (bijv.: Bedrijf1). De bestanden worden dan vastgelegd in die directory:

C:\microstar\Bedrijf1
In de programmadirectory (meestal C:\program files\microstar\ ) staat een bestand Msd000.dat waarin deze gegevens zijn vastgelegd. De MicroStar bestanden bestaan uit een aantal Vaste bestanden en een aantal tussen-bestanden. De vaste bestanden beginnen met de letters "Msd", gevolgd door 3 cijfers en de toevoeging ".dat". Tussen-bestanden hebben een naam die bestaat uit 8 cijfers gevolgd door de toevoeging ".dat".
De vaste bestanden mdsxxx.dat bevatten de volgende informatie. Met de letter in de derde kolom wordt de versie (B:Basispakket; S:Startpakket) aangegeven waarvoor één en ander relevant is. Is geen letter gegeven, dan is de regel van toepassing voor beide pakketten.

Xxx | Inhoud | Pakket
001 | Bedrijfsgegevens |
002 | Tabellen (artikelgroepen, dagboeken, valuta's, landen, kortingsgroepen, rayons, prijslijsten, kortingscategorieën en factuurteksten) |
003 | Debiteurengegevens |
004 | Crediteurengegevens |
005 | Rekeningschema/budgetten |
006 | Artikelgegevens |
007 | Prijsafspraken |
008 | Rapporten |
009 | Prolongaties | B
010 | Memo's | B
021 | Orders | B
023 | Debiteurenfacturen | B
024 | Crediteurenfacturen | B
025 | Journaalpostregels | B
026 | Controleregister/BTW register | B
027 | Te formulieren orderregels | B
050 | Debiteurenhistorie | B
051 | Crediteurenhistorie | B
052 | Artikelhistorie | B
053 | Omzetstatistieken | B
054 | Verkoopstatistieken | B
055 | Jaar journaalpostregels | B
057 | Saldi dit jaar (rapportage) | B
058 | Cijfers vorig jaar (grootboek) | B
200 | Telebankbestanden (verwerkingsgegevens) | B
201 | Telebankbestanden (geconverteerde dagafschriftregels) | B
202 | Telebankbestanden (toewijzingen) | B

Naast de genoemde bestanden kunt u in de directory nog tegenkomen (n=cijfers, x=letters)

Msddefn.nnn | Hierin zijn draaiparameters opgeslagen per programma. Deze bestanden kunnen altijd zonder bezwaren verwijderd worden.
Mslnn.dat | Lay-outbestanden.
Mslnnxxx.DAT | Idem, in vreemde talen.
Msdnn.dat | Brieven (aanmaningen/betaalbrieven).
Msdnnxxx.dat | Idem, in vreemde talen.

<< Vorige

Index >>>


MicroStar Appendix E: Extra informatie MicroStar Query

Appendix E: Extra Informatie MicroStar Query

(optionele module voor MicroStar met Pervasive 10)

Extra informatie bij de volgende tabellen

Grootboek (tabel MSD005)

Budgetcode

Spatie=geen budgettering
T=Doet mee voor budget met een totaalbedrag voor hele jaar
B=Per periode worden bedragen ingevuld
P=Totaal budgetbedrag word procentueel over de periodes verdeeld.

Dagboeken (Tabel MSD002)

Soort
Voor dagboekentabel altijd '002'

SoortDagboek

V=Vast
D=Direkt
K=Kas,B=Bank
G=Giro
O=Overig
M=Memoriaal
R=Budgetreservering

BTWRekening

I= Inkoop
V=Verkoop

BedragInExBtw

 I = Incl BTW
E=Excl BTW

Landentabel (Tabel MSD002)

Soort
Voor landentabel altijd '003'

KoersTabel (Tabel MSD002)

Soort
Voor landentabel altijd '004'

KortingsCategorie (Tabel MSD002)

Soort
Voor tabel kortingscategorie altijd '009'

ActivaGroepen (Tabel MSD002)

Soort
Voor tabel activagroepen altijd '010'

Debiteuren (Tabel MSD003)

FactDebNr

LET OP: de lengte van dit debiteurennummer is 10, in dezelfde tabel is de lengte van het eigen debiteurennummer gelijk aan 5

VerzamelFact

J N W 2 4 M K I

Journaal (tabel MSD055)

SoortBoeking

0 = Handmatig
1 = Automatisch
2 = Na per. boeking
4 = Budgetreservering

Correctie (Correctieboeking)

1 = Correctie

Boekingsinfo

Dit veld bevat gegevens voor de correctieprocedure en is als volgt opgebouwd : abcDDDDDDDD

"a" kan de volgende info bevatten
 a=1 : de regel is een regel van een BTW-rekening, c geeft dan de BTW-code aan
a=2 : de regel is een vaste tegenrekening
a=3 : de regel is een kostenplaatsboeking
Anders is de regel een detailboeking waarop BTW van toepassing kan zijn:
a=I E of N : de boeking is Inclusief, , Exclusief BTW of geen BTW
'b' bevat de volgende info
b = I/V : inkoop/verkoop BTW
'c'
0-9: toegespaste BTW-Code

'DDDDDDDD'
Bedrag BTW

DebiteurenHistorie (Tabel MSD050)

Soort

 -1 = factuur
-2 = wijziging factuur
-4 = afboeking
-5 = koesverschillen
-6 = maning
-7 = incasso aanbieding
-8 = factor aanbieding
-9 = incasso en geboekt
0 t/m 99 = dagboeknummers

CrediteurenHistorie (Tabel MSD051)

Soort

 -1 = factuur
-2 = wijziging factuur
-3 = automatische betaling
-4 = afboeking
-5 = koesverschillen
0 t/m 99 = dagboeknummers

ArtikelMutaties (Tabel MSD052)

SoortMutatie

01=ontvangst
02 levering
03=bestelling
04=backorder
05=eigen gebruik
06=voorraadverschillen
07=prijsverschil
08=factuur uit order
09 backorder uit order

OmzetStatistiek (Tabel MSD053)

Recordsoort

R Rayonstatistiek,
G Artikelgroepstatistiek
A Artikelstatistiek
D Debiteurenstatistiek
C Crediteurenstatistiek

Debiteurenfacturen (Tabel MSD023)

Incassocode

I=Klaar voor incasso
O=Incasso naar bank
F=Factuur klaar voor Factoring
M=Factuur naar Factormatschappij

Kopiefactuur

Index van kopiefacturenbestand

Crediteurenfacturen (Tabel MSD024)

AccGiro-RekCrt

A=Acceptgiro
R=Rekening Courant
Of Leeg

Geblokkeerd

 J = Geblokkeerd
N = Niet geblokkeerd
D = Volgens deelbetaling

OrderegelsDG (tabel MSD021)

(Orderregels Debiteurengegevens)

Status

00=offerte
x1=direkte faktuur
x2=order
1x=volledig uitgeleverd
0x= niet volledig uitgeleverd

Factuurbedrag

Let op: Heeft alleen waarde na gereedmelding. Wordt na afdruk factuur weer op nul gezet.

IncassoCode

N/I/F

OrderegelsDG2 (tabel MSD021)

(Orderregels Debiteurengegevens deel 2)

Afleverweek of datum

Notatie: JJJJ-WW

LaatsteFactuurDatum

Notatie JJJJMDD
waarin M= Maand (0 t/m9 voor maandnummers, A,B,C voor respectievelijk 10, 11, 12. DD= dag (01 tm/31)

Verzamelfactuur:

J / N / W / 24 / M / K

DatumGereedGemeld

Wordt gevuld bij orders factureren en directe facturering

OrderegelsArt (tabel MSD021)

AantVoortTeFaktur

alle prijzen zijn in voorraadeenheden per X aantal (Als in veld VerkPrijsPerXst )

RecordSoort

3 = artikelen

TypeGoederen

0=gewone goederen
1=vracht
2=emballage

EenheidVerkPrijzen

0 : ;prijzen per X voorraadeenheid
1 : prijzen per X verkoopeenheid
2 : prijzen per 1 voorraadeenheid
` 3 : prijzen per 1 verkoopeeenheid

PrijsOpBasisVan

1 = prijsafspraak
2 = prijslijst
3 = staffelprijs
4 = actie
5 = standaardprijs
6 = schermingave

CodeSamengestArtikel

0 = niet
1 = hoofdartikel voorraad/order
2 = hoofdartikel voorraad
3 = hoofdartikel order
4 = hoofdartikel zonder iets
8 = subartikel van 1
9 = subartikel van 3

Prolongaties (Tabel MSD009)

Prolongatietermijn
D/W/M/K/J (Dag, Week, Maand, Kwartaal, Jaar)

InkoopOrder (Tabel MSD031)

Inkooporder crediteurgegevens deel 1 heeft alleen betrekking op records uit tabel MSD031 met recordsoort 1

InkoopOrderCred (Tabel MSD031)

Inkooporder crediteurgegevens deel 2 heeft alleen betrekking op records uit tabel MSD031 met recordsoort 2

Datum1steLev

Notatie JJJJMDD waarin:
 JJJJ jaar (vier cijfers)
DD Dag
M Maand (0 t/m 9 en respectievelijk A, B, C voor oktober, november, december

InkoopOrderArt (Tabel MSD031)

Inkooporder artikelgegevens deel 2 heeft alleen betrekking op records uit tabel MSD031 met recordsoort 3

TeVerwLeverDatum
 Notatie zie InkoopOrderCred

TypeGoederen
 1=normale goederen 2=vracht 3=emballage

GekozenEenheid
0=voorraadeenheid, 1=verkoopeenheid

EenheidInkoopPrijs
0 = prijzen per X voorraadeenheid (overeenkomend met artikelbestand) 3 = gehanteerde prijs is per 1 verkoopeenheid (prijs is handmatig op scherm gewijzigd)

CodeSamengestArtikel
0 = niet 1 = hoofdartikel geen voorraad 8 = subartikel, eventueel met voorraad

SamenGestArtKop (Tabel MSD012)

Kopregels voor samengestelde artikelen. Volgnummer='0000'

Verkoopprijsberekeni

 J= uit artikelregels
N=Hoofdartikel

AfboekenVrrd

 J=Detailartikelen
N=HoofdArtikel

DetailRegelInOrder

J=Regels opnemen
N=Regels niet opnemen

SamenGestArtDetail (Tabel MSD012)

Detailregels voor samengestelde artikelen. Volgnummer<>'0000" (volgnummer = artikelnummer kop)

OpslagIndicate:

I of V als OpslagPerc ingevuld is

Artikelen (Tabel MSD006)

Emballage Aantal (Emballage Aantal Typen)

0=1 per voorraadeenheid
1=1 per verkoopeenheid
2=1x,
3=zelf ingeven
4=Emballageaantal ingevuld
5=Idem, maar dan x aantal

Waarderingsmethode

V=vaste verrekenprijs
G=gemiddelde prijs
L=laatste inkoopprijs
N=niet waarderen

PrijsAfspraken (Tabel MSD007)

Overige tabellen

Geen extra opmerkingen

<< Vorige

Index >>>


MicroStar Appendix I Werkkostenregeling 2015

Appendix I: Werkkostenregeling 2015

De WerkKostenRegeling, afgekort de WKR is al sinds 2011 in gebruik. Tot 1 januari 2015 had de ondernemer de keuze tussen het toepassen van deze WKR of gebruik maken van het belastingvrij verstrekken van vergoedingen aan werknemers onder de daar voor geldende voorwaarden. Met ingang van 2015 komt deze keuze te vervallen en is de WKR verplicht.

De WKR houdt in het kort in: werkgevers mogen aan werknemers belastingvrij kosten vergoeden tot een maximum van 1,2 % van de totale fiscale loonsom binnen het bedrijf. Dit wordt vrije ruimte genoemd. Voor deze kosten is geen verantwoording verschuldigd aan de belastingdienst. Vergoedt de werkgever echter belastingvrij meer dan deze vrije ruimte, dan wordt over het bedrag boven de vrije ruimte een eindheffing van 80% berekend door de fiscus. Een aantal specifieke vergoedingen vallen buiten deze regeling. (De genoemde percentages gelden voor het boekjaar 2015, maar kunnen in de loop der jaren veranderen. Houd daar rekening mee.) Zie voor een verdere uitleg en alle in’s en out’s de link van de belastingdienst onder aan dit hoofdstuk.

Veel van de WKR onderdelen zullen binnen uw loonadministratie verwerkt worden. MicroStar is echter als volgt aangepast om in het grootboek de werkkosten apart te kunnen vastleggen.

In het grootboekschema kunt u een kostenrekening aanduiden als een WKR-rekening, door het vinkje bij de rubriek “Werkkostenrekening” aan te zetten. Op deze rekeningen worden op de normale manier kosten vastgelegd, bijvoorbeeld via inkoopfacturen (personeelsfeest, kerstpakketten enz.)
Als u boekingen uit een salarispakket importeert binnen MicroStar kunt u eveneens vrije vergoedingen op deze rekeningen laten binnenkomen.

Verder kunt u in het bedrijfsbestand t.b.v. de WKR twee rubrieken vastleggen, te weten:

• De loonsom voor WKR
Hier vult u zo actueel mogelijk de loonsom in van het hele boekjaar. Het veld kunt u gedurende het boekjaar veranderen zo vaak u wilt, maar zorg
er wel voor dat het uiteindelijke jaarbedrag een goede benadering is.
• Percentage WKR
Dit percentage was 1,5% voor de jaren tot 2015, maar is met ingang van 1 januari 2015 vastgesteld op 1,2 %.

Het uiteindelijke resultaat van de WKR is een nieuw overzicht “Werkkosten Overzicht” dat u aantreft in het menu “Lijsten”, “Financiële verslagen”
Dit overzicht geeft u een inzicht in hoeverre u de vrije ruimte heeft benut en daarbij bij overschrijding van de vrije ruimte de berekening voor de extra af te dragen eindheffing, zoals in onderstaand voorbeeld:

Van de kosten die geboekt worden op WKR-rekeningen wordt de BTW in de boekhouding geboekt zoals elke rekening, echter in het WKR-overzicht wordt de BTW meegeteld. Hieronder de boeking van het personeelsfeest zoals die op de grootboekkaart staat:

Links voor nadere uitleg van de WKR

http://www.belastingdienst.nl/wps/wcm/connect/bldcontentnl/belastingdienst/zakelijk/personeel_en_loon/werkkostenregeling_wat_u_moet_weten_voor_1januari2015/

http://www.personeelensalaris.nl/wkr.html

<< Vorige

Index >>>


MicroStar Appendix G: IBAN/Sepa conversie

Appendix G: IBAN/SEPA Conversie

Uiterlijk per 1 februari 2014 dient al het betalingsverkeer gemigreerd te zijn naar de Single Euro Payments Area (SEPA) standaarden. Overschrijvingen en incasso vinden dan plaats op basis van nieuwe, Europese standaarden voor betaalmiddelen, zoals overschrijvingen en incasso’s standaarden en IBAN (International Bank Account Number). Met name de incasso’s verschillen van de huidige. En voor betaalopdrachten die bij de bank moeten worden aangeleverd wordt een ander bestandsformaat gebruikt, namelijk het ISO 20022 XML-formaat. Het rekeningnummer IBAN, overschrijvingen, incasso’s en betaalpassen zijn straks zowel voor binnenlandse als grensoverschrijdende eurobetalingen te gebruiken.

Een banknummer volgens de IBAN-specificatie ziet er als volgt uit.

De Nederlandse IBAN-Bankrekeningnummers zijn voortaan altijd 18 posities lang.

Voor u als gebruiker van MicroStar betekent dit dat de rubrieken voor bankrekeningnummers zijn uitgebreid naar maximaal 34 posities. Bovendien is een zogenaamde BIC-code toegevoegd (maximaal 11 posities) die de desbetreffende bank identificeert. Een bankrekening is dus voortaan een combinatie van een IBAN-bankrekeningnummer en een bijbehorende BIC-code. Op den duur zal de BIC-code weer verdwijnen.

Een en ander betekent dat als u overgaat naar de versie waarin met IBAN wordt gewerkt, uw bestanden moeten worden geconverteerd. MicroStar zal dat automatisch voor u proberen te doen.

MicroStar zal u vragen voor welke jaren én voor welke bedrijven u de conversie uit wilt voeren. U bent niet verplicht direct alle bedrijven te converteren: u kunt kiezen voor alleen het huidig bedrijf en/of alleen het huidige jaar. U kiest altijd een jaartaal waarmee u aangeeft vanaf welk jaar de bedrijven/het bedrijf wordt geconverteerd.

Er wordt, nadat de volgende vraag wordt gesteld:

een conversie uitgevoerd waarbij alle (Nederlandse) banknummers zo veel mogelijk worden omgezet in nieuwe IBAN-bankrekeningsnummers met de bijbehorende BIC-code. Een onjuist bankrekeningnummer c.q. niet-bestaande nummers worden uiteraard niet geconverteerd. Na de conversie run wordt u gevraagde of de niet-geconverteerde nummers moeten worden afgedrukt.

De functie om uw bankrekeningnummers te converteren naar IBAN kunt u hierna nog diverse keren uitvoeren via het menun Overige --> Overstappen op IBAN

Na de conversie is een en ander in uw boekhouding zichtbaar, zoals o.a. bij de vaste gegevens debiteuren:

<< Vorige

Index >>>


Beschrijving CSV Opgaaf intracommunautaire leveringen
Het CSV-bestand is een tab gescheiden tekstbestand met daarin opgenomen de volgende velden:
  • Type CSV
    Vaste waarde "OpgaafICL"
  • BTWIdentificatienummerOB
    Maximum lengte: 12 tekens;
    Eerste 9 tekens worden gevormd door het sofi-nummer;
    Sofi-nummer moet voldoen aan de modulus-11- controle;
    Op positie 10 moet een hoofdletter B staan;
    Laatste twee posities zijn numeriek en ongelijk aan 00.
  • Aangiftetijdvak
Het tijdvak waarover de opgaaf betrekking heeft;
Maximum lengte: 4 tekens;
Er wordt gebruik gemaakt van de volgende beperkte aantal codes:
Aangifte over kalenderkwartaal
1e kwartaal		= JJ01
2e kwartaal		= JJ02
3e kwartaal		= JJ03
4e kwartaal		= JJ04

JJ = het jaar waarop het tijdvak betrekking heeft. Bijvoorbeeld ‘0604’ is het
    4e kwartaal 2006.
  • Naam
    Naam van de contactpersoon met wie over de inhoud van de opgaaf-ICL contact kan worden opgenomen;
    Maximum lengte: 35 tekens.
  • Adres
    Adres van de contactpersoon met wie over de inhoud van de opgaaf-ICL contact kan worden opgenomen;
    Maximum lengte: 41 tekens.
  • Postcode
    Postcode van de contactpersoon met wie over de inhoud van de opgaaf-ICL contact kan worden opgenomen;
    Maximum lengte: 6 tekens.
  • Woonplaats
    Woonplaats van de contactpersoon met wie over de inhoud van de opgaaf-ICL contact kan worden opgenomen;
    Maximum lengte: 24 tekens.
  • Telefoon
    Telefoonnummer van de contactpersoon met wie over de inhoud van de opgaaf-ICL contact kan worden opgenomen;
    Maximum lengte: 25 tekens.
  • BTWIdentificatieNummerICT
BTW-identificatienummer onderdeel fiscale eenheid;
Maximum lengte: 12 tekens;
Eerste 9 tekens worden gevormd door het sofi-nummer;
Sofi-nummer moet voldoen aan de 11-modulus controle;
Op positie 10 moet een hoofdletter B staan;
Laatste twee posities zijn numeriek en ongelijk aan 00.
  • Aantal herhalingen correcties leveringen.
    Maximum lengte: 4 cijfers;
    Waarde minimaal 0, maximaal 5000;
    Één herhaling van correcties leveringen bevat de volgende 4 velden: Tijdvak, Landcode, Nummer en Bedrag.
  • Tijdvak
    Zie Aangiftetijdvak
  • Landcode
    Maximum lengte: 2 tekens;
    De toegestane codes zijn:
    AT | Oostenrijk
    BE | België
    BG | Bulgarije
    CY | Cyprus
    CZ | Tsjechië
    DE | Duitsland
    DK | Denemarken
    EE | Estland
    EL | Griekenland
    ES | Spanje
    FI | Finland
    FR | Frankrijk
    GB | Groot-Brittannië
    HU | Hongarije
    IE | Ierland
    IT | Italië
    LT | Litouwen
    LU | Luxemburg
    LV | Letland
    MT | Malta
    PL | Polen
    PT | Portugal
    RO | Roemenie
    SE | Zweden
    SI | Slovenië
    SK | Slowakije

  • Nummer
    Maximum lengte: 12 tekens.
  • Bedrag
    Maximum lengte: 10 cijfers.
  • Aantal herhalingen correcties ABC leveringen.
    Maximum lengte: 4 cijfers;
    Waarde minimaal 0, maximaal 5000;
    Één herhaling van correcties ABC leveringen bevat de volgende 4 velden: Tijdvak, Landcode, Nummer en Bedrag.
  • Tijdvak
    Zie eerdere definitie
  • Landcode
    Zie eerdere definitie
  • Nummer
    Zie eerdere definitie
  • Bedrag
    Zie eerdere definitie
  • Aantal herhalingen intracommunautaire leveringen
    Maximum lengte: 4 cijfers;
    Waarde minimaal 0, maximaal 9999;
    Één herhaling van correcties ABC leveringen bevat de volgende 3 velden: Landcode, Nummer en Bedrag.
  • Landcode
    Zie eerdere definitie
  • Nummer
    Zie eerdere definitie
  • Bedrag
    Zie eerdere definitie
  • Aantal herhalingen intracommunautaire ABC leveringen
    Maximum lengte: 4 cijfers;
    Waarde minimaal 0, maximaal 5000;
    Één herhaling van correcties ABC leveringen bevat de volgende 3 velden: Landcode, Nummer en Bedrag.
  • Landcode
    Zie eerdere definitie
  • Nummer
    Zie eerdere definitie
  • Bedrag
    Zie eerdere definitie

Algemene informatie
- Indien een veld cijfers bevat wordt een negatief getal weergegeven door er een minteken voor te plaatsen. Het minteken telt niet mee voor het maximum aantal cijfers.
- Bedragen worden dienen te zijn afgerond op hele euro’s.
- Opgaven ICL zijn altijd in Euro!
- Indien een aantal herhalingen 0 is dienen de velden waaruit deze herhaling zou bestaan te worden weggelaten.

CONTROLE OP GEGEVENS

De tekens die binnen het CSV-bestand gebruikt kunnen worden moeten afkomstig zijn uit de ISO 8859-1(Latin-1) tekenset.

ISO 8859-1:

 | ! | " | # | $ | % | & | ' | ( | ) | * | + | , | - | . | /
0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | : | ; | < | = | > | ?
@ | A | B | C | D | E | F | G | H | I | J | K | L | M | N | O
P | Q | R | S | T | U | V | W | X | Y | Z | [ | \ | ] | ^ | _
` | a | b | c | d | e | f | g | h | i | j | k | l | m | n | o
p | q | r | s | t | u | v | w | x | y | z | { | | | } | ~ |
 | ¡ | ¢ | £ | ¤ | ¥ | ¦ | § | ¨ | © | ª | « | ¬ |  | ® | ¯
° | ± | ² | ³ | ´ | µ | ¶ | · | ¸ | ¹ | º | » | ¼ | ½ | ¾ | ¿
À | Á | Â | Ã | Ä | Å | Æ | Ç | È | É | Ê | Ë | Ì | Í | Î | Ï
Ð | Ñ | Ò | Ó | Ô | Õ | Ö | × | Ø | Ù | Ú | Û | Ü | Ý | Þ | ß
à | á | â | ã | ä | å | æ | ç | è | é | ê | ë | ì | í | î | ï
ð | ñ | ò | ó | ô | õ | ö | ÷ | ø | ù | ú | û | ü | ý | þ | ÿ

NB. Niet alleen de tekenset, maar ook de encoding in het XML dokument is ISO 8859-1!
Meer informatie over dit onderwerp is te vinden in paragraaf 4.3.3. van de W3C recommendation van XML.(www.w3.org/tr/rec-xml)


Beschrijving CSV Omzetbelasting

Het CSV bestand is een tab gescheiden tekstbestand met daarin opgenomen de volgende velden:

  • Type CSV
    Vaste waarde "Omzetbelasting"
  • OBNummer
    Maximum lengte: 12 tekens;
    Eerste 9 tekens worden gevormd door het sofi-nummer;
    Sofi-nummer moet voldoen aan de 11-modulus controle;
    Op positie 10 moet een hoofdletter B staan;
    Laatste twee posities numeriek en ongelijk aan 00
  • Aangiftejaar
    Vier cijfers; minimum jaartal 2003
  • Aangiftetijdvak
    Twee cijfers met de volgende mogelijkheden:
Aangifte over kalendermaand | Januari | 01
 | Februari | 02
 | Maart | 03
 | April | 04
 | Mei | 05
 | Juni | 06
 | Juli | 07
 | Augustus | 08
 | September | 09
 | Oktober | 10
 | November | 11
 | December | 12
Aangifte over kalenderkwartaal | 1e kwartaal | 21
 | 2e kwartaal | 24
 | 3e kwartaal | 27
 | 4e kwartaal | 30
Aangifte over boekjaarkwartaal | Februari | 22
 | Maart | 23
 | Mei | 25
 | Juni | 26
 | Augustus | 28
 | September | 29
 | November | 31
 | December | 32
Aangifte over heel jaar | Heel jaar | 40

  • Aantal herhalingen communicatiegegevens
    Maximum lengte: 1;
    Mogelijke waarde 1 of 2;
    Één herhaling van communicatie gegevens bevat de volgende 4 velden: Soortcontactpersoon, ContactpersoonID, NaamContactpersoon en TelefoonContactpersoon.
    De volgende 4 combinaties zijn mogelijk:
    1. Enkel BPL (Belastingplichtige)
    2. Enkel INT (Intermediair)
    3. SEB met BPL
    4. SEB met INT

    Enkel SEB (Servicebureau) is onjuist. Een SEB dient altijd aangeleverd te worden met een INT of BPL !
  • Soortcontactpersoon
    Maximum lengte: 3;
    Het veld kan één van de volgende waarden bevatten:
    BPL Belastingplichtige
    INT Intermediair
    SEB Servicebureau
  • ContactpersoonID
    Maximum lengte: 17; Voor BPL wordt dit veld gevuld met zijn/haar omzetbelastingnummer;
    Voor INT wordt dit veld gevuld met het beconnummer. (een identificatie die de Belastingdienst heeft toegekend aan een intermediair.);
    Voor de SEB wordt dit veld gevuld met een identificatie van dit service bureau.
  • NaamContactpersoon
    Maximum lengte: 35 tekens.
  • TelefoonContactpersoon
    Maximum lengte: 25 tekens.
  • (1a) OmzetHoog
    Bedrag van leveringen/diensten belast met 19%;
    Maximum lengte: 10 cijfers.
  • (1a) OmzetbelastingHoog
    Omzetbelasting die over het bedrag bij OmzetHoog moet worden afgedragen (19%);
    Maximum lengte: 9 cijfers.
  • (1b) OmzetLaag Bedrag van leveringen/diensten belast met 6 %;
    Maximum lengte: 10 cijfers.
  • (1b) OmzetbelastingLaag
    Omzetbelasting die over het bedrag bij OmzetLaag moet worden afgedragen (6%);
    Maximum lengte: 9 cijfers.
  • (1c) OmzetOverig
    Bedrag van leveringen/diensten belast met overige tarieven, behalve 0;
    Maximum lengte: 10 cijfers.
  • (1c) OmzetbelastingOverig
    Omzetbelasting die over het bedrag bij OmzetOverig moet worden afgedragen.
    Maximum lengte: 9 cijfers.
  • (1d) OmzetPriveGebruik
    Bedrag voor privé-gebruik;
    Maximum lengte: 10 cijfers.
  • (1d) OmzetbelastingPrivegebruik
    Omzetbelasting die over het bedrag bij OmzetPriveGebruik moet worden afgedragen;
    Maximum lengte: 9 cijfers.
  • (1e) OmzetBelastMet0OfNiet
    Bedrag van leveringen/diensten belast met 0% of niet bij U belast;
    Maximum lengte: 10 cijfers.
  • (2a) OmzetVerlegd
    Bedrag van leveringen/diensten waarbij de heffing van omzetbelasting naar U is verlegd;
    Maximum lengte: 10 cijfers.
  • (2a) OmzetbelastingVerlegd
    Omzetbelasting die over het bedrag bij OmzetVerlegd moet worden afgedragen;
    Maximum lengte: 9 cijfers.
  • (3a) OmzetBuitenEUUitvoer
    Bedrag van leveringen naar landen buiten de EU (uivoer);
    Maximum lengte: 10 cijfers.
  • (3b) OmzetBinnenEU
    Bedrag van leveringen naar landen binnen de EU
    Maximum lengte: 10 cijfers.
  • (3c) OmzetInstAfstBinnenEU
    Bedrag van installatie/afstands-verkopen binnen de EU;
    Maximum lengte: 10 cijfers.
  • (4a) OmzetBuitenEUInvoer
    Bedrag van leveringen uit landen buiten de EU (invoer);
    Maximum lengte: 10 cijfers.
  • (4a) OmzetbelastingBuitenEUInvoer
    Omzetbelasting die over het bedrag bij OmzetBuitenEUInvoer moet worden afgedragen;
    Maximum lengte: 9 cijfers.
  • (4b) OmzetGoederenBinnenEU
    Bedrag van verwervingen van goederen uit landen binnen de EU;
    Maximum lengte: 10 cijfers.
  • (4b) OmzetbelastingGoederenBinnenEU
    Omzetbelasting die over het bedrag bij OmzetGoederenBinnenEU moet worden afgedragen;
    Maximum lengte: 9 cijfers.
  • (5a) VerschuldigeOmzetbelasting
    Verschuldigde omzetbelasting is de som van de belastingbedragen van de volgende rubrieken: 5a = 1a + 1b + 1c + 1d + 2a + 4a + 4b;
    Maximum lengte: 10 cijfers.
  • (5b) Voorbelasting
    Maximum lengte: 10 cijfers.
  • (5d) KleineOndernemingsregeling
    Vermindering volgens de kleine-ondernemers-regeling;
    Maximum lengte: 4 cijfers.
  • (5e) SchattingVorigeAangifte
    Schatting van vorige aangifte(n);
    Maximum lengte: 9 cijfers.
  • (5f) SchattingDezeAangifte
    Schatting deze aangifte;
    Maximum lengte: 9 cijfers.
  • (5g) TotaalTeBetalenTerugTeVragen
    Het resultaat van de volgende rekenkundige bewerkingen van de belastingbedragen van de volgende rubrieken: 5g = 5a minus 5b minus 5d minus 5e plus 5f.

Algemene informatie
- Indien een veld cijfers bevat wordt een negatief getal weergegeven door er een minteken voor te plaatsen. Het minteken telt niet mee voor het maximum aantal cijfers.
- Bedragen worden dienen te zijn afgerond op hele euro’s.
- Aangiftes zijn altijd in Euro!

CONTROLE OP GEGEVENS

De tekens die binnen het CVS-bestand gebruikt kunnen worden moeten afkomstig zijn uit de ISO 8859-1(Latin-1) tekenset.

ISO 8859-1:

 | ! | " | # | $ | % | & | ' | ( | ) | * | + | , | - | . | /
0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | : | ; | < | = | > | ?
@ | A | B | C | D | E | F | G | H | I | J | K | L | M | N | O
P | Q | R | S | T | U | V | W | X | Y | Z | [ | \ | ] | ^ | _
` | a | b | c | d | e | f | g | h | i | j | k | l | m | n | o
p | q | r | s | t | u | v | w | x | y | z | { | | | } | ~ |
 | ¡ | ¢ | £ | ¤ | ¥ | ¦ | § | ¨ | © | ª | « | ¬ |  | ® | ¯
° | ± | ² | ³ | ´ | µ | ¶ | · | ¸ | ¹ | º | » | ¼ | ½ | ¾ | ¿
À | Á | Â | Ã | Ä | Å | Æ | Ç | È | É | Ê | Ë | Ì | Í | Î | Ï
Ð | Ñ | Ò | Ó | Ô | Õ | Ö | × | Ø | Ù | Ú | Û | Ü | Ý | Þ | ß
à | á | â | ã | ä | å | æ | ç | è | é | ê | ë | ì | í | î | ï
ð | ñ | ò | ó | ô | õ | ö | ÷ | ø | ù | ú | û | ü | ý | þ | ÿ

NB. Niet alleen de tekenset, maar ook de encoding in het XML dokument is ISO 8859-1!
Meer informatie over dit onderwerp is te vinden in paragraaf 4.3.3. van de W3C recommendation van XML.(www.w3.org/tr/rec-xml)


Beschrijving XML Opgaaf Intracommunautaire Leveringen

1. BESCHRIJVING XML OPGAAF INTRACOMMUNAUTAIRE LEVERINGEN

De beschrijving van het XML-bestand voor de opgaaf intracommunautaire leveringen is een xml-schema definitie-bestand vastgelegd.

XML schema definitie bestand ICL

2. VOORBEELD XML OPGAAF INTRACOMMUNAUTAIRE LEVERINGEN

 | Gegegevens Opgaaf ICL |
 | BTW-identificatienummer OB | 262175125B01
 | Naam | NICO
 | Adres | Bedrijvenpark-Noord 10
 | Postcode | 7321 JH
 | Woonplaats | Apeldoorn
 | Telefoon | 055-9517551
1a | BTW-identificatienummer ICT | 262220489B01
2a | Aangifte tijdvak | 0404
2a | Tijdvak correctie levering 1 | 0303
2a | Landcode | BE
2a | Nummer | 402206045
2a | Correctiebedrag | 15000
2a | Tijdvak correctie levering 2 | 0403
2a | Landcode | EL
2a | Nummer | 099232402
2a | Correctiebedrag | 12400
2b | Tijdvak correctie A-B-C-levering 1 | 0202
2b | Landcode | ES
2b | Nummer | B83183061
2b | Correctiebedrag | 5546
2b | Tijdvak correctie A-B-C-levering 2 | 0301
2b | Landcode | IE
2b | Nummer | 4811491F
2b | Correctiebedrag | 12005
3a | Landcode intracommunautaire levering 1 | IT
3a | Nummer | 03823710151
3a | Bedrag | 228872
3a | Landcode intracommunautaire levering 2 | PT
3a | Nummer | 501653309
3a | Bedrag | 6240
3b | Landcode intracommunautaire A-B-C-Leveringen 1 | SE
3b | Nummer | 556263681001
3b | Bedrag | 277841
3b | Landcode intracommunautaire A-B-C-Leveringen 2 | AT
3b | Nummer | U14424906
3b | Bedrag | 27149

Het voorbeeld bestand is met behulp van bovenstaande gegevens gemaakt.

XML voorbeeld bestand

3. GEGEVENSBESCHRIJVING

In het XML-schema is een aantal gegevens opgenomen die in dit onderdeel nader worden toegelicht. Tevens is een tabel opgenomen die de relatie aangeeft tussen de aangiftegegevens en de XML-tags.

MessageID
Het messageID moet gevuld worden met een unieke identificatie van het bericht. De software van de verzender/aangever van het XML-bericht kent deze identificatie toe.

Mediumsoort
De Belastingdienst biedt een internet-voorziening aan om elektronisch ICP opgaaf in te sturen. Voor deze toepassing dient de mediumsoort gevuld te worden met “Web”. Voor inzenders die gebruik maken van BAPI dient deze rubriek gevuld te worden met “BAPI”.

Naam/Adres/Postcode/Woonplaats/Telefoon
Aanbevolen invulling van de gegevens van de contactpersoon met wie over de inhoud van de opgaaf-ICP contact kan worden opgenomen: Naam contactpersoon/adres/postcode/woonplaats/telefoonnummer.

Landcode
De toegestane landcodes zijn:

AT | Oostenrijk
BE | België
BG | Bulgarije
CY | Cyprus
CZ | Tsjechië
DE | Duitsland
DK | Denemarken
EE | Estland
EL | Griekenland
ES | Spanje
FI | Finland
FR | Frankrijk
GB | Groot-Brittannië
HU | Hongarije
IE | Ierland
IT | Italië
LT | Litouwen
LU | Luxemburg
LV | Letland
MT | Malta
PL | Polen
PT | Portugal
RO | Roemenie
SE | Zweden
SI | Slovenië
SK | Slowakije

Algemene informatie

Een minteken dient voor de cijfers te staan en telt niet mee voor het totaal aantal cijfers.

De hierna volgende tabel geeft de relatie aan tussen de rubrieken op het aangifteformulier enerzijds en de XML-tags anderzijds.

relatie rubrieknaam en XML tag
Rubrieknaam aangifte |  | Rubrieknaam XML tag
1 Fiscale eenheid |  | FiscaleEenheid
BTW-identificatienummer onderdeel fiscale eenheid | nummer | BTWIdentificatienummerICT
2a Intracommunautaire prestaties |  | CorrectiesLeveringen
 | Tijdvak | Opgaaftijdvak
 | Landcode | Landcode
 | Nummer | Nummer
 | Correctiebedrag | Bedrag
2b Intracommunautaire A-B-C-leveringen |  | CorrectiesABCLeveringen
 | Tijdvak | Tijdvak
 | Landcode | Landcode
 | Nummer | Nummer
 | Correctiebedrag | Bedrag
3a Intracommunautaire prestaties |  | IntracommunautaireLeveringenDiensten
 | Landcode | Landcode
 | Nummer | Nummer
 | Bedrag | Bedrag
3b Intracommunautaire A-B-C-Leveringen |  | IntracommunautaireABCLeveringen
 | Landcode | Landcode
 | Nummer | Nummer
 | Bedrag | Bedrag

4. CONTROLES

Controle van het BTW-identificatienummer

Het BTW-identificatienummer(OB/ICT-nummer) in de aangifte moet bestaan en correct zijn. Het nummer bestaat uit het SoFi-nummer plus de letter 'B' plus een subnummer. Het OB/ICT-nummer moet voldoen aan de volgende voorwaarden:

De eerste negen tekens (het Sofi-nummer) moet numeriek zijn en een geldig Sofi-nummer vormen.

  • Het Sofi-nummer mag niet met '000' beginnen.

  • Op positie 10 moet een hoofdletter B staan.

  • De laatste twee tekens moeten numeriek zijn.

  • De laatste twee tekens mogen niet gelijk zijn aan '00'.

Het Sofi-nummer wordt standaard gecontroleerd door middel van een modulus-11

Modulus-11 controle

Een SoFi-nummer bestaat uit 9 cijfers. De positie 1 tot en met 8 vormen een volgnummer; positie 9 is een controlecijfer.

Het cijfer 1 wordt met 9 vermenigvuldigd. Dit is X1.
Het cijfer 2 wordt met 8 vermenigvuldigd. Dit is X2.
Het cijfer 3 wordt met 7 vermenigvuldigd. Dit is X3.
Het cijfer 4 wordt met 6 vermenigvuldigd. Dit is X4.
Het cijfer 5 wordt met 5 vermenigvuldigd. Dit is X5.
Het cijfer 6 wordt met 4 vermenigvuldigd. Dit is X6.
Het cijfer 7 wordt met 3 vermenigvuldigd. Dit is X7.
Het cijfer 8 wordt met 2 vermenigvuldigd. Dit is X8.

De getallen X1 tot en met X8 worden opgeteld. Van deze som wordt de modulus-11 berekend:

(X1 + X2 + X3 + X4 + X5 + X6 + X7 + X8) / 11 = Y rest Z

Het SoFi-nummer is correct als het controlecijfer (= het laatste cijfer) gelijk is aan Z. Sofi-nummers waarbij Z=10 zijn echter niet correct.

Voorbeeld

Controle van SoFi-nummer 0701.95.377

9 x 0 + 8 x 7 + 7 x 0 + 6 x 1 + 5 x 9 + 4 x 5 + 3 x 3 + 2 x 7 = 150

150/11 = 13 rest 7.

De uitkomst van de modulusdeling Z (nl. 7) is niet 10 maar wel gelijk aan het controlecijfer op de negende positie van het Sofi-nummer. Dit betekent dat het Sofi-nummer correct is.

Controle van de tijdvakken

Voor het opnemen van tijdvakken in het XML-bericht wordt gebruik gemaakt van een beperkt aantal codes. In de volgende tabel zijn de toegestane codes opgenomen en wordt tevens aangegeven wat de diverse codes betekenen. Het is raadzaam een tijdvakcontrole in de applicatie te bouwen.

Aangiftetype ................................................... | tijdvak ........................ | Aangiftetijdvak ...................
Aangifte over kalenderkwartaal | 1e kwartaal | JJ100
 | 2e kwartaal | JJ200
 | 3e kwartaal | JJ300
 | 4e kwartaal | JJ400
Aangifte kalender maanden | januari | JJ101
 | februari | JJ102
 | maart | JJ103
 | april | JJ204
 | mei | JJ205
 | juni | JJ206
 | juli | JJ307
 | augustus | JJ308
 | september | JJ309
 | oktober | JJ410
 | november | JJ411
 | december | JJ412
Aangifte kalenderjaar | jaar | JJ040

JJ = jaar waarop het tijdvak betrekking heeft.
Voorbeeld: Tweede kwartaal 2003 heeft als aangiftetijdvak ‘0302’.

Controle op gegevens

De tekens die binnen het XML bericht gebruikt kunnen worden moeten afkomstig zijn uit de ISO 8859-1(Latin-1) tekenset.

ISO 8859-1:

 | ! Z | " | # | $ | % | & | ' | ( | ) | * | + | , | - | . | /
0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | : | ; | < | = | > | ?
@ | A | B | C | D | E | F | G | H | I | J | K | L | M | N | O
P | Q | R | S | T | U | V | W | X | Y | Z | [ | \ | ] | ^ | _
` | a | b | c | d | e | f | g | h | i | j | k | l | m | n | o
p | q | r | s | t | u | v | w | x | y | z | { | | | } | ~ |
 | ¡ | ¢ | £ | ¤ | ¥ | ¦ | § | ¨ | © | ª | « | ¬ |  | ® | ¯
° | ± | ² | ³ | ´ | µ | ¶ | · | ¸ | ¹ | º | » | ¼ | ½ | ¾ | ¿
À | Á | Â | Ã | Ä | Å | Æ | Ç | È | É | Ê | Ë | Ì | Í | Î | Ï
Ð | Ñ | Ò | Ó | Ô | Õ | Ö | × | Ø | Ù | Ú | Û | Ü | Ý | Þ | ß
à | á | â | ã | ä | å | æ | ç | è | é | ê | ë | ì | í | î | ï
ð | ñ | ò | ó | ô | õ | ö | ÷ | ø | ù | ú | û | ü | ý | þ | ÿ

NB. Niet alleen de tekenset, maar ook de encoding in het XML document is ISO 8859-1!
Meer informatie over dit onderwerp is te vinden in paragraaf 4.3.3. van de W3C recommendation van XML.(www.w3.org/tr/rec-xml)


Beschrijving XML Omzetbelasting

Beschrijving XML Aangifte Omzetbelasting

1. BESCHRIJVING XML AANGIFTE OMZETEBELASTING

De beschrijving van het XML bestand voor de aangifte omzetbelasting is een xml schema definitie bestand vastgelegd.

XML schema definitie bestand OB

2. VOORBEELD XML AANGIFTE OMZETBELASTING

 | Gegegevens OB-aangifte |
 | Aangifte van | Belastingplichtige
 | Aangifte verzorgt door | Intermediair
 | Aangifte verzonden door | Servicebureau
 | OB-nummer | 262175125B01
 | Becon-nummer | 797972
 | SEB-nummer | SEB1098913
 | Naam belastingplichtige | NICO
 | Telefoon belastingplichtige | 06-12345678
 | Naam intermediair | DOETINCHEMS
 | Telefoon intermediair | 055-9517551
 | Naam servicebureau | E-TRANSPORT
 | Telefoon servicebureau | 055-7654321
 | Periode | heel jaar 2004
1a | Leveringen/diensten belast met 21% | 100
1b | Leveringen/diensten belast met 9% | 1000
1c | Leveringen/diensten overig | 21000
 | Omzetbelasting leveringen/diensten overig | 1000
1d | Privé-gebruik | 6600
 | Omzetbelasting privé-gebruik | 1320
1e | Leveringen/diensten belast met 0% | 44000
2a | Leveringen/diensten met verlegde heffing | 120000
 | Omzetbelasting leveringen/diensten met verlegde heffing | 22800
3a | Leveringen naar landen buiten de EU | 10350
3b | Leveringen naar landen binnen de EU | 540102
3c | Installatie/afstandverkopen binnen de EU | 5000
4a | Leveringen uit landen buiten de EU | 100000
 | Omzetbelasting leveringen uit landen buiten de EU | 19000
4b | Verwervingen van goederen uit landen binnen de EU | 2000000
 | Omzetbelasting verwervingen van goederen uit landen binnen de EU | 38000
5b | Voorbelasting | 80850
5d | Vermindering volgens kleineondernemersregeling | 1335
5e | Schatting op vorige aangifte(n) | 25000
5f | Schatting op huidige aangifte | 5000

Het voorbeeld bestand is met behulp van bovenstaande gegevens gemaakt.

XML voorbeeld bestand

3. GEGEVENS BESCHRIJVING

In het XML-schema zijn een aantal gegevens opgenomen die in dit onderdeel nader worden toegelicht. Tevens is een tabel opgenomen die de relatie aangeeft tussen de aangiftegegevens en de XML-tags.

De volgende gegevens worden nader toegelicht:

  • Soortcontactpersoon

  • ContactpersoonID

  • MessageID

  • Algemene informatie

Soortcontactpersoon
Deze rubriek moet gevuld worden met een van de volgende waarden BPL (belastingplichtige), INT (intermediair) of SEB (servicebureau). De rubriek wordt gevuld met BPL (belastingplichtige) indien de belastingplichtige als individuele ondernemer aangifte Omzetbelasting doet. De rubriek wordt gevuld met INT (intermediair) indien de aangifte Omzetbelasting door een intermediair wordt gedaan. De rubriek wordt gevuld met SEB (servicebureau) indien de verzending van de aangifte Omzetbelasting door een servicebureau wordt verzorgd. Een servicebureau is een organisatie die ten behoeve van derden elektronische berichten verzendt en ontvangt. Indien er gebruik wordt gemaakt van een servicebureau dat zorgdraagt voor de verzending van de aangifte Omzetbelasting, dan dienen ook de gegevens opgenomen te worden van degene die de aangifte Omzetbelasting inhoudelijk heeft verzorgd. (BPL of INT).

ContactpersoonID
In dit element wordt de indentificatie opgenomen die behoort bij de bij soortcontactpersoon ingevulde waarde.

  • Voor de BPL wordt dit veld gevuld met zijn/haar omzetbelastingnummer.

  • Voor de INT wordt dit veld gevuld met het beconnummer. (Een identificatie die de Belastingdienst heeft toegekend aan een intermediair.)

  • Voor de SEB wordt dit veld gevuld met een identificatie van dit servicebureau.

MessageID
Het messageID moet gevuld worden met een unieke identificatie van het bericht. De software van de verzender/aangever van het XML-bericht kent deze identificatie toe.

Mediumsoort
De Belastingdienst biedt een internet-voorziening aan om elektronisch een aangifte OB in te sturen. Voor deze toepassing dient de mediumsoort gevuld te worden met “Web”. Voor inzenders die gebruik maken van BAPI dient deze rubriek gevuld te worden met “BAPI”.

Algemene informatie

Een minteken dient voor de cijfers te staan en telt niet mee voor het totaal aantal cijfers.

De hierop volgende tabel geeft de relatie aan tussen de rubrieken op het aangifteformulier enerzijds en de XML-tags anderzijds.

”relatie rubrieknaam en XML tag”
Rubrieknaam aangifte |  | Rubrieknaam XML-tag
1 Door u verrichte binnenlandse leveringen/diensten |  | DoorUBinnenland
1a Leveringen/diensten belast met 19% | Bedrag waarover omzetbelasting wordt berekend | OmzetHoog
 | Omzetbelasting | OmzetbelastingHoog
1b Leveringen/diensten belast met 9% | Bedrag waarover omzetbelasting wordt berekend | OmzetLaag
 | Omzetbelasting | OmzetbelastingLaag
1c leveringen/diensten belast met overige tarieven behalve 0% | Bedrag waarover omzetbelasting wordt berekend | OmzetOverig
 | Omzetbelasting | OmzetbelastingOverig
1d prive-gebruik | Bedrag waarover omzetbelasting wordt berekend | OmzetPriveGebruik
 | Omzetbelasting | OmzetbelastingPriveGebruik
1e Leveringen/diensten belast met 0% of niet bij u belast | Bedrag waarover omzetbelasting wordt berekend | OmzetBelastMet0OfNiet
2 Aan u verrichte binnenlandse leveringen/diensten |  | AanUBinnenland
2a Leveringen/diensten waarbij de heffing van omzetbelasting naar u is verlegd | Bedrag waarover omzetbelasting wordt berekend | OmzetVerlegd
 | Omzetbelasting | OmzetbelastingVerlegd
3 Door u verrichte leveringen naar het buitenland |  | DoorUBuitenland
3a Leveringen naar landen buiten de EU(uitvoer) | Bedrag waarover omzetbelasting wordt berekend | OmzetBuitenEUUitvoer
3b Leveringen naar landen binnen de EU | Bedrag waarover omzetbelasting wordt berekend | OmzetBinnenEU
3c Installatie/afstands verkopen binnen de EU | Bedrag waarover omzetbelasting wordt berekend | OmzetInstAfstBinnenEU
4 Aan u verrichte leveringen vanuit het buitenland |  | AanUBuitenland
4a Leveringen uit landen buiten de EU (invoer) | Bedrag waarover omzetbelasting wordt berekend | OmzetBuitenEUInvoer
 | Omzetbelasting | OmzetbelastingBuitenEUInvoer
4b Verwervingen van goederen uit landen binnen de EU | Bedrag waarover omzetbelasting wordt berekend | OmzetGoederenBinnenEU
 | Omzetbelasting | OmzetbelastingGoederenBinnenEU
5 Berekening van de omzetbelasting |  | Berekening
5a Verschuldigde omzetbelasting |  | VerschuldigdeOmzetbelasting
5b voorbelasting |  | Voorbelasting
5d Vermindering volgens de kleine ondernemersregeling |  | KleineOndernemersregeling
5e schatting vorige aangifte(n) |  | SchattingVorigeAangifte
5f schatting deze aangifte |  | SchattingDezeAangifte
5g totaal te betalen/terug te vragen omzet- belasting |  | TotaalTeBetalenTerugTeVragen

4. CONTROLE OP GEGEVENS

Controle van het BECON-nummer

Het BECON-nummer wordt standaard gecontroleerd door middel van een modulus-11 controle. Deze controle wordt hieronder beschreven.

Modulus-11 controle

Een BECON-nummer bestaat uit 6 cijfers, 1 tot en met 6. De cijfers 1 tot en met 5 vormen een volgnummer; cijfer 6 is een controlecijfer.

Het cijfer op positie 1 wordt met 6 vermenigvuldigd. Dit is X1.
Het cijfer op positie 2 wordt met 5 vermenigvuldigd. Dit is X2.
Het cijfer op positie 3 wordt met 4 vermenigvuldigd. Dit is X3.
Het cijfer op positie 4 wordt met 3 vermenigvuldigd. Dit is X4.
Het cijfer op positie 5 wordt met 2 vermenigvuldigd. Dit is X5.

De getallen X1 tot en met X5 worden opgeteld. Van deze som wordt de modulus-11 berekend:

(X1 + X2 + X3 + X4 + X5) / 11 = Y rest Z

Het BECON-nummer is correct als het controlecijfer gelijk is aan Z. Als Z = 10 wordt het controlecijfer 0 (nul).

Aangiften met een fout BECON-nummer worden geweigerd.

Controle van het OB-nummer

Het omzetbelastingnummer (OB-nummer) in de aangifte moet bestaan en correct zijn. Het nummer bestaat uit het SoFi-nummer plus de letter 'B' plus een subnummer. Het OB-nummer moet voldoen aan de volgende voorwaarden:

De eerste negen tekens (het Sofi-nummer) moet numeriek zijn en een geldig Sofi-nummer vormen.

  1. Het Sofi-nummer mag niet met '000' beginnen.

  2. Op positie 10 moet een hoofdletter B staan.

  3. De laatste twee tekens moeten numeriek zijn.

  4. De laatste twee tekens mogen niet gelijk zijn aan '00'.

Het Sofi-nummer wordt standaard gecontroleerd door middel van een modulus-11

Modulus-11 controle

Een SoFi-nummer bestaat uit 9 cijfers. De positie 1 tot en met 8 vormen een volgnummer; positie 9 is een controlecijfer.

Het cijfer 1 wordt met 9 vermenigvuldigd. Dit is X1.
Het cijfer 2 wordt met 8 vermenigvuldigd. Dit is X2.
Het cijfer 3 wordt met 7 vermenigvuldigd. Dit is X3.
Het cijfer 4 wordt met 6 vermenigvuldigd. Dit is X4.
Het cijfer 5 wordt met 5 vermenigvuldigd. Dit is X5.
Het cijfer 6 wordt met 4 vermenigvuldigd. Dit is X6.
Het cijfer 7 wordt met 3 vermenigvuldigd. Dit is X7.
Het cijfer 8 wordt met 2 vermenigvuldigd. Dit is X8.

De getallen X1 tot en met X8 wordt opgeteld. Van deze som wordt de modulus-11 berekend:

(X1 + X2 + X3 + X4 + X5 + X6 + X7 + X8) / 11 = Y rest Z

Het SoFi-nummer is correct als het controlecijfer (= het laatste cijfer) gelijk is aan Z. Sofi-nummers waarbij Z=10 zijn echter niet correct.

Voorbeeld

Controle van SoFi-nummer 0701.95.377

9 x 0 + 8 x 7 + 7 x 0 + 6 x 1 + 5 x 9 + 4 x 5 + 3 x 3 + 2 x 7 = 150

150/11 = 13 rest 7.

De uitkomst van de modulusdeling Z (nl. 7) is niet 10 maar wel gelijk aan het controlecijfer op de negende positie van het Sofi-nummer. Dit betekent dat het Sofi-nummer correct is.

Controle van de tijdvakken

Voor het opnemen van tijdvakken in het XML-bericht wordt gebruik gemaakt van een beperkt aantal codes. In de volgende tabel zijn de toegestane codes opgenomen en wordt tevens aangegeven wat de diverse codes betekenen.

Het is raadzaam een tijdvakcontrole in de applicatie te bouwen. Bij de Belastingdienst wordt aan de hand van de volgende tabel gecontroleerd of de code voor het tijdvak correct is.

aangiftetype ................................................... | tijdvak ........................ | Aangiftetijdvak ...................
Aangifte over kalendermaand | januari | 01
 | februari | 02
 | maart | 03
 | april | 04
 | mei | 05
 | juni | 06
 | juli | 07
 | augustus | 08
 | september | 09
 | oktober | 10
 | november | 11
 | december | 12
Aangifte over kalenderkwartaal | 1e kwartaal | 21
 | 2e kwartaal | 24
 | 3e kwartaal | 27
 | 4e kwartaal | 30
Aangifte over boekjaarkwartaal | februari | 22
 | maart | 23
 | mei | 25
 | juni | 26
 | augustus | 28
 | september | 29
 | november | 31
 | december | 32
Aangifte over jaar | Heel jaar | 40

Controles op de aangiftegegevens

Op de numerieke gegevens van de aangifte omzetbelasting worden controles uitgevoerd. De controles worden in de tabel van deze paragraaf getoond. De controles zijn op het niveau van het aangifteformulier, d.w.z. dat de rubrieken op het aangifteformulier d.m.v. rekensommen met elkaar gecontroleerd worden.

Controles OB-aangifte" | Rubriek | Controles
 | OBnummer | Het SoFi-nummer binnen het OBnummer wordt gecontroleerd met behulp van de modulus-11 controle
 | Aangiftetijdvak | Aangiftetijdvak moet voorkomen in de codetabel
 | Valutacode | Valutacode waarde moet EUR zijn.
 | 1a OmzetHoog | -9.999.999.999 < 1a OmzetHoog < 9.999.999.999 en indien OmzetHoog niet gelijk is aan 0 (nul) dan moet 1a OmzetbelastingHoog voorkomen
 | 1a OmzetbelastingHoog | 1a OmzetbelastingHoog = percentage-hoog * 1a OmzetHoog Opmerkingen: - Bij voorgaande berekening wordt de OmzetbelastingHoog naar beneden afgerond. -Er is een afwijking van 25 euro toegestaan.
 | 1b OmzetLaag | -9.999.999.999 < 1b OmzetLaag < 9.999.999.999 en indien OmzetLaag niet gelijk is aan 0 (nul) dan moet 1b OmzetbelastingLaag voorkomen
 | 1b OmzetbelastingLaag | 1b OmzetbelastingLaag = percentage-laag * 1b OmzetLaag Opmerkingen: -Bij voorgaande berekening wordt de OmzetbelastingLaag naar beneden afgerond. -Er is een afwijking van 25 euro toegestaan.
 | 1c OmzetOverig | -9.999.999.999 < 1c OmzetOverig < 9.999.999.999
 | 1c OmzetbelastingOverig | -999.999.999 < 1c OmzetbelastingOverig < 999.999.999
 | 1d OmzetPriveGebruik | -9.999.999.999 <1d OmzetPriveGebruik < 9.999.999.999
 | 1d OmzetbelastingPriveGebruik | -999.999.999 < 1d OmzetbelastingPriveGebruik < 999.999.999
 | 1e OmzetBelastMet0OfNiet | -9.999.999.999 < 1e OmzetBelastMet0OfNiet < 9.999.999.999
 | 2a OmzetVerlegd | -9.999.999.999 < 2a OmzetVerlegd < 9.999.999.999
 | 2a OmzetbelastingVerlegd | -999.999.999 < 2a OmzetbelastingVerlegd < 999.999.999
 | 3a OmzetBuitenEUUitvoer | -9.999.999.999 < 3a OmzetBuitenEUUitvoer < 9.999.999.999
 | 3b OmzetBinnenEU | -9.999.999.999 < 3b OmzetBinnenEU < 9.999.999.999
 | 3c OmzetInstAfstBinnenEU | -9.999.999.999 < 3c OmzetInstAfstBinnenEU < 9.999.999.999
 | 4a OmzetBuitenEUInvoer | -9.999.999.999 < 4a OmzetBuitenEUInvoer 9.999.999.999
 | 4a OmzetbelastingBuitenEUInvoer | -999.999.999 < 4a OmzetbelastingBuitenEUInvoer < 999.999.999
 | 4b OmzetGoederenBinnenEU | -9.999.999.999 < 4b OmzetGoederenBinnenEU < 9.999.999.999
 | 4b OmzetbelastingGoederenBinnenEU | -999.999.999 < 4b OmzetbelastingGoederenBinnenEU < 999.999.999
 | 5a VerschuldigdeOmzetbelasting | -9.999.999.999 < 5a VerschuldigdeOmzetbelasting < 9.999.999.999 en 5a VerschuldigdeOmzetbelasting is de som van de belastingbedragen van de volgende rubrieken: 5a = 1a + 1b + 1c + 1d + 2a + 4a + 4b
 | 5b Voorbelasting | -9.999.999.999 < 5b Voorbelasting < 9.999.999.999
 | 5d Kl eineOndernemersregeling | -9999 < 5d K leineOndernemersregeling < 9999
 | 5e SchattingVorigeAangifte | -999.999.999 < 5e SchattingVorigeAangifte < 999.999.999
 | 5f SchattingDezeAangifte | -999.999.999 < 5f SchattingDezeAangifte < 999.999.999
 | 5g TotaalTeBetalenTerugTeVragen | -999.999.999 < 5g TotaalTeBetalenTerugTeVragen < 999.999.999 en 5g totaal is het resultaat van de volgende rekenkundige bewerkingen van de belastingbedragen van de volgende rubrieken: 5g = 5a minus 5b minus 5d minus 5e plus 5f

Controle op tekstgegevens

De tekens die binnen het XML bericht gebruikt kunnen worden moeten afkomstig zijn uit de ISO 8859-1(Latin-1) tekenset.

ISO 8859-1:

 | ! Z | " | # | $ | % | & | ' | ( | ) | * | + | , | - | . | /
0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | : | ; | < | = | > | ?
@ | A | B | C | D | E | F | G | H | I | J | K | L | M | N | O
P | Q | R | S | T | U | V | W | X | Y | Z | [ | \ | ] | ^ | _
` | a | b | c | d | e | f | g | h | i | j | k | l | m | n | o
p | q | r | s | t | u | v | w | x | y | z | { | | | } | ~ |
 | ¡ | ¢ | £ | ¤ | ¥ | ¦ | § | ¨ | © | ª | « | ¬ |  | ® | ¯
° | ± | ² | ³ | ´ | µ | ¶ | · | ¸ | ¹ | º | » | ¼ | ½ | ¾ | ¿
À | Á | Â | Ã | Ä | Å | Æ | Ç | È | É | Ê | Ë | Ì | Í | Î | Ï
Ð | Ñ | Ò | Ó | Ô | Õ | Ö | × | Ø | Ù | Ú | Û | Ü | Ý | Þ | ß
à | á | â | ã | ä | å | æ | ç | è | é | ê | ë | ì | í | î | ï
ð | ñ | ò | ó | ô | õ | ö | ÷ | ø | ù | ú | û | ü | ý | þ | ÿ

 NB. Niet alleen de tekenset, maar ook de encoding in het XML document is ISO 8859-1!
Meer informatie over dit onderwerp is te vinden in paragraaf 4.3.3. van de W3C recommendation van XML.(www.w3.org/tr/rec-xml)


.topic 1
Hiermee sluit u het scherm en accepteert u de wijzigingen.

.topic 2
Hiermee sluit u het scherm zonder de wijzigingen te accepteren.

.topic 100
Hier vult u de gebruikersnaam van de inbelverbinding (accountnaam IDS gegevens) in.

.topic 101
Hier vult u het wachtwoord van de inbelverbinding (wachtwoord IDS gegevens) in.

.topic 102
Hier vult u de gebruikersnaam IMAP4 (mailboxnaam POP3 / IMAP 4 gegevens) in.

.topic 103
Hier vult u het mailbox wachtwoord (wachtwoord POP3 / IMAP4 gegevens) in.

.topic 104
Hier kiest u het proces waarvoor u uw procesid wilt invullen.

.topic 105
Hier vult u het proces-ID in dat u heeft ontvangen van de belastingdienst. Indien u heeft gekozen voor ondertkenen met behulp van een digitaal certificaat vult u het proces-ID in bij "Proces-ID (PKI)". Indien u voor de PIN oplossing heeft gekozen vult u het proces-ID in bij "Proces-ID (PIN)".

.topic 106
Hier vult u het wachtwoord in

.topic 107
Indien gevinkt wordt het wachtwoord opgeslagen. De volgende keer zal er niet meer om een wachtwoord gevraagd worden.


.topic 3000
Indien uw organisatie een overheidsinstelling betreft dient u het veld 'Overheidsinstelling' aan te vinken

.topic 3001
De bedrijfsnaam van het bedrijf dan wel het kantoor dient de (handelsnaam) te zijn, en dient conform de inschrijving van de Kamer van Koophandel (KvK) te zijn. Bij niet-KvK organisaties dient hiervoor de gebruikelijk gehanteerde naam te worden ingevuld.

.topic 3002
Hier dient het KvK-nummer ingevuld te worden waaronder het desbetreffende bedrijf is ingeschreven. Bedrijven/organisaties die niet ingeschreven staan bij de KvK kunnen dit veld leeg laten.

.topic 3003
Onder naam aanvrager wordt verstaan de naam van de natuurlijke (bedrijfs)vertegenwoordiger die bevoegd is om de aanvraag van het digitale certificaat te doen. De bevoegdheid tot vertegenwoordiging dient kenbaar en conform de inschrijving van de KvK te zijn. Bij gezamelijke of beperkte bevoegdheid volstaat de handtekening van één van de bevoegde directeuren. Bij niet KvK-organisaties dient de bevoegdheid van de aanvrager door middel van relevante bescheiden te worden aangetoond, dan wel verklaart de aanvrager middels de Verklaring Zelfstandig Bevoegd dat hij/zij zelfstandig bevoegd is om KPN certificaten aan te vragen.

.topic 3004
De geboortedatum dient conform het legitimatiebewijs te zijn (DDMMYY).

.topic 3005
Hier dient het correspondentieadres  te worden ingevuld. Het correspondetieadres bestaat uit de velden: straat, huisnummer, postcode, plaats en postbus.

.topic 3006
Het werkelijke adres waar de organisatie gevestigd is dient te worden ingevuld. Het vestigingsadres bestaat uit de velden straat, huisnummer, postcode en plaats)

.topic 3007
Er wordt vanuit gegaan dat het bedrijf in Nederland is gevestigd. De bijbehorende landcode NL is dan ook standaard ingevuld.

.topic 3008
Hier dient een algemeen telefoonnummer van de organisatie ingevuld te worden.

.topic 3009
Hier dient een algemeen faxnummer van de organisatie ingevuld te worden.

.topic 3010
Hier dient het algemene e-mailadres van de organisatie ingevuld te worden (optioneel veld).

.topic 3011
Als het bedrijf is ingeschreven bij de KvK dan dient hier de datum ingevuld te worden waarop de eerste inschrijving bij de KvK heeft plaatsgevonden, conform de gegevens uit het Handelsregister van de KvK.

.topic 3012
Als het bedrijf is ingeschrevn bij de KvK dan dient hier de naam van het bedrijf ingevuld te worden zoals deze is geregistreerd bij de KvK.

.topic 3013
Indien het certificaat wordt gebruikt om een afdeling van het bedrijf te identificeren dient hier de naam van de afdeling ingevuld te worden. (optioneel veld).

.topic 3014
Bedrijven die ingeschreven staan bij de KvK zijn verplicht alle nevenvestigingen in te schrijven. Deze filialen krijgen een subdossiernummer dat bestaat uit 4 cijfers. Dit subdossiernummer moet hier worden opgegeven, conform de inschrijving bij de KvK. Als een bedrijf uit slechts één vestiging bestaat is dit nummer altijd 0000. Indien de organisatei niet bij de KvK staat ingeschreven wordt door KPN een nummer toegekend. De vestiging die als eerste certificaten aanvraagt zal het nummer 0000 krijgen. Bij aanmeldingen van volgende vestigingen zal er op genummerd worden.

.topic 3015
Als het bedrijf is ingeschreven bij de KvK dan dient hier de vestigingsplaats van het bedrijf ingevuld te worden zoals deze is geregistreerd bij de KvK.


.topic 2020
Vul deze vraag alleen in als u opgaaf doet voor een onderdeel van een fiscale eenheid dat geen zelfstandige aangifte voor de omzetbelasting doet.

.topic 2021
Bij deze vraag kunt u correcties op eerdere opgaven aanbrengen. Correcties, zowel bij 2a als bij 2b, kunnen betrekking hebben op: - het BTW-identificatienummer van de afnemer; - het bedrag van de leveringen; - de aanduiding dat gebruik is gemaakt van de vereenvoudigde regeling voor A-B-C-leveringen. Geef per regel aan: - over welk BTW-identificatienummer de correctie gaat; - het bedrag waarmee het eerder opgegeven bedrag gecorrigeerd moet worden. Een verkeerd opgegeven BTW-identificatienummer corrigeert u als volgt: - vermeld het tijdvak waarin het onjuiste nummer is opgegeven; - vermeld het onjuist opgegeven nummer; - corrigeer het eerder opgegeven bedrag tot nihil; Op de volgende regel vermeldt u: - het (juiste) tijdvak; - het bedrag (negatief met -). Let op! Creditnota's (bijvoorbeeld wegens annulering of prijsvermindering) vermeldt u bij vraag 3 van deze opgaaf. Hier brengt u correcties aan op vraag 3a van eerdere opgaven.

.topic 2022
In dit onderdeel vermeldt u per afnemer zijn BTW-identificatienummer en het totaalbedrag van de leveringen die u aan hem heeft verricht in dit tijdvak. Voor de bepaling van het totaalbedrag aan intracommunautaire leveringen moet u in de regel uitgaan van de uitgereikte facturen. Als in geval van vooruitfacturering de feitelijke levering in een volgend tijdvak plaatvindt, moet u de vooruitgefactureerde bedragen meenemen in het totaalbedrag van het tijdvak waarin de factuur is uitgereikt. Overbrenging van eigen goederen (fictieve intracommunautaire levering) Als u eigen goederen overbrengt naar een ander EU-land, moet u dit ook vermelden op de opgaaf. Als waarde vermeldt u de aanschaffings- of voorbrengingskosten. Van overbrenging van eigen goederen is sprake als u goederen naar een ander EU-land vervoert terwijl op dat moment nog geen feitelijke levering (eigendomsoverdracht) plaatvindt. Voorbeelden zijn het overbrengen van goederen naar een opslag- of verkoopplaats die in een ander lidstaat gelegen is (bijvoorbeeld markt of beurs). Zogenaamde groepagezendingen mag u behandelen als overbrenging van eigen goederen. Bij overbrenging van eigen goederen is het noodzakelijk dat u beschikt over een BTW-identificatienummer in het EU-land waar de goederen aankomen. In de volgende gevallen is geen sprake van overbrenging van eigen goederen: - bij toepassing van de margeregeling; - in geval van installatie of montage; - bij toepassing van de regeling afstandsverkopen; - bij leveringen aan passagiers aan boord van een schip, vliegtuig of trein tijdens het vervoer binnen de EU; - als het goed tijdelijk wordt gebruikt voor werkzaamheden in het buitenland. Neem bij twijfel contact op met de Belastingdienst. Het totaal van vraag 3a op deze opgaaf moet overeenkomen met het totaal van vraag 3b van de aangifte omzetbelasting die u voor ditzelfde tijdvak heeft ingevuld.

.topic 2023
Als het gaat om intracommunautaire A-B-C-leveringen waarvoor de gewone regels gelden, vermeldt u ze bij vraag 3a. Als u als tussenhandelaar B gebruikt maakt van de vereenvoudigde regeling voor A-B-C-leveringen, vermeldt u de levering aan uw afnemer bij vraag 3b. Het gaat hier dus uitsluitend om leveringen waarbij u op de factuur aan de afnemer kenbaar heeft gemaakt dat de belastingschuld naar hem wordt verlegd.

.topic 2024
Opgaaf periode

.topic 2025
BTW-identificatienummer

.topic 2026
Naam

.topic 2027
Adres

.topic 2028
Postcode

.topic 2029
Woonplaats

.topic 2030
Telefoon


Instellingen

Verbinding instellen

Via het menu Bestand -> Instellingen komt u in het instellingenscherm. Hier kunt u aangeven op welke wijze u verbinding wilt maken.

Inbelmodem gebruiken

Indien u kiest om een inbelmodem te gebruiken en rechtstreeks in te bellen bij de belastingdienst, en dus GEEN gebruik (wilt) maken van een bestaande internetconnectie op uw systeem, zet u een vinkje bij 'Inbelmodem gebruiken'.

Indien u meerdere modems op uw systeem heeft aangesloten kunt u kiezen welke modem u wilt gebruiken voor inbellen. Tevens dient u op te geven of u voor een buitenlijn een nummer moet draaien.

Alternatieve SMTP poort

Soms gebeurt het dat uw internetprovider geen communicatie op de standaard SMTP poort 25 toestaat. Sommige providers proberen op deze wijze iets te doen aan het zogenaamde spam probleem. Indien het niet lukt om berichten versturen kunt u proberen een vinkje bij alternatieve SMTP poort te zetten. Nu wordt de communicatie via poort 587 gemaakt.

U zou deze functionaliteit ook kunnen gebruiken indien u gebruik maakt van een firewall en poort 25 niet wilt gebruiken. U kunt dan gebruik maken van de alternatieve poort 587.


Kopiefacturen afdrukken

2.6.13 MicroStar Nieuws

Sinds versie 4.0.0 build 3 is MicroStar voorzien van een nieuwsmodule. U vindt daarin nieuwsitems die voor u relevant zijn.

In de menubalk vindt u nu een item "Nieuws" (zie figuur). Deze menu-optie kunt u te allen tijde kiezen.

Is er - sinds de laatste keer dat u uw nieuws hebt bekeken - nieuws dan zal de menu-optie voorzien worden van een knipperend icoontje.

Dit blijft het geval totdat u het nieuws raadpleegt. Deze instelling wordt vastgelegd voor elke windows-gebruikers c.q. elke computer.

Het nieuwsscherm ziet er als volgt uit.

In dit scherm staan mogelijk ook specifieke berichten voor u (en alleen voor u) of berichten voor gebruikers met bepaalde pakketopties. Voor het overige bestaan de nieuwsitems uit items die bedoeld zijn voor alle MicroStar gebruikers.

Door te klikken op een specifiek item krijgt u de inhoud van dat item te zien. Met het klikken op het pijltje of het indrukken van de escape-toets keert u terug naar het hoofdscherm. Ook dat hoofdscherm is te sluiten met de escape-toets of het klikken op het kruisje rechtsboven.

2.6.14 Bericht maken **

In een aantal gevallen is het handig om -- indien u werkt met meer gebruikers, al dan niet met een eigen inlognaam -- om (een) andere gebruiker(s) een bericht te kunnen sturen. U doet dat vanuit het menu Overige --> Bericht maken. U krijgt dan het volgende scherm.

Standaard komt het bericht op met uw eigen inlognaam (of "SUPERVISOR" als u geen inlognamen heeft), de bestemming ("Allen") van het bericht en de datum.

Het vak "VAN" is door u zelf te wijzigen (bijvoorbeeld naar "systeembeheerder"). Welke gebruikers u een melding wilt geven is aan te passen met de knop die naast het vakje "VOOR" staat. U kunt daar één of meer gebruikers aanwijzen, of weer kiezen voor "ALLEN". De tekst kunt u (en moet u) geheel zelf invoeren. De datum is door u niet aan te passen. U kunt niet alvast een bericht voor de volgende dag maken.

Onderaan het scherm staan nog een aantal vinkvakjes. De betekenis daarvan is:

"Ook bij mij tonen": als u een bericht maakt voor bijvoorbeeld "ALLEN", wordt dat bericht standaard niet bij uzelf getoond. Vinkt u het vakje "Ook bij mij tonen" dan wordt ook bij u het bericht getoond. Het bericht wordt nooit bij u getoond als u niet valt in de geselecteerde gebruikers!

"Met geluid": gebruikers krijgen standaard een geluid te horen als er voor hen een nieuw bericht is. Uiteraard wordt dat bericht dan ook getoond. Wilt u niet dat er een geluid bij de melding wordt afgespeeld, vink dan het vakje "Met geluid" uit.

"Wis oude berichten": Standaard worden alle bestaande berichten verwijderd. Zo blijft het systeem snel en hoeft het niet elke keer een ellenlange lijst met berichten door te lezen. Wilt u niet dat bestaande berichten worden gewist, vink dan het vakje "Wis oude berichten".

Door te drukken op de knop "OK" wordt het bericht gemaakt en klaargezet. De desbetreffende gebruikers krijgen binnen enkele seconden het bericht binnen. Dat bericht wordt daarna niet meer getoond.

De knop "Verwijder mijn berichten" is bedoeld om de eigen berichten te verwijderen. Let erop dat als iedereen inlogt zonder inlognaam, dat ook iedereen voor het systeem "SUPERVISOR" heet. In dat geval zou u een bericht van een ander kunnen weggooien! Bij het verwijderen van "mijn" berichten wordt alleen naar uw inlognaam gekeken ("SUPERVISOR" in het geval microstar geen gebruikers kent) en niet naar de tekst die u ooit heeft ingevoerd bij "VAN:". Het systeem kan namelijk niet meer achterhalen wie de tekst "systeembeheerder" bijvoorbeeld heeft ingetypt, tenzij deze als een bepaalde ingelogde gebruiker is ingevoerd.

** In een van de komende versies


.topic 2001
Vul in de linker kolom het bedrag in waarover u 21% of 9% omzetbelasting verschuldigd bent. Het gaat om uw omzet voor het leveren van goederen en diensten, exlusief omzetbelasting. Vul in de rechter kolom het bedrag aan omzetbelasting in. Het 9%-tarief geldt alleen voor leveringen en diensten die in de Wet op de omzetbelasting met name genoemd zijn. LET OP! Als u gebruik maakt van de margeregeling, vul dan in de linker kolom de winstmarge exclusief omzetbelasting in. Is de winsmarge negatief, vul dan in beide kolommen 0 in. Als u ook de gewone BTW-regeling toepast, moet u de winstmarge bij uw gewone omzet optellen. Een negatieve winstmarge mag u niet aftrekken van de omzet die u behaalt onder de gewone BTW-regeling.

.topic 2002
Vul deze vraag in de volgende situaties in: -U heeft een sportkantine en u kiest ervoor om 11% omzetbelasting te betalen over uw totale kantineontvangsten inclusief omzetbelasting. -U heeft een bedrijfskantine en u kiest ervoor om 9% omzetbelasting te betalen over uw totale kantineontvangsten inclusief omzetbelasting. -U heeft goederen geleverd of diensten verricht die nog onder een oud omzetbelastingtarief vallen.

.topic 2003
Meestal vult u deze vraag in op de laatste aangifte van het jaar. Gebruik deze vraag voor leveringen en diensten die u geheel of gedeeltelijk privé gebruikt en waarvan u de omzetbelasting eerder als voorbelasting heeft afgetrokken. Vul de omzetbelasting in die u verschuldigd bent over het privé-gebruik. Hiermee corrigeert u de voorbelasting die u heeft afgetrokken. Het kan bijvoorbeeld gaan om privé-gebruik van een auto van de zaak (12% van de auto-kostenfictie voor de inkomstenbelasting) of van gas, water en elektra.

.topic 2004
Vul hier in: - alle diensten die vallen onder het 0%-tarief; - alle leveringen die vallen onder het 0%-tarief, behalve de leveringen die u moet invullen bij 3a en 3b; - leveringen van tabaksproducten; - leveringen en diensten bij onderaanneming en uitleningen van personeel in de bouw-, scheepsbouw- en loonconfectiesector waarbij de omzetbelasting is verlegd naar de afnemer; - leveringen van onroerende zaken waarbij u en de koper hebben gekozen voor belaste levering en waarbij de omzetbelasting is verlegd naar de koper. LET OP! Leveringen en diensten die onder een vrijstelling vallen of die niet in Nederland plaatsvinden, hoeft u niet op de aangifte te vermelden. Als u echter goederen monteert of installeert  bij klanten in een ander land binnen de Eruopese Unie (EU) of als u goederen monteert of installeert bij klanten in een ander land binnen de Europese Unie (EU) of als u  goederen levert volgens de regeling van afstandsverkopen, moet u dat aangeven bij 3c.

.topic 2005
Vul deze vraag in als de heffing van omzetbelasting naar u is verlegd. In deze situaties vermeldt de leverancier geen omzetbelasting op zijn factuur en bent u als afnemer omzetbelasting verschuldigd. Het gaat er om: - leveringen en diensten die aan uw verricht zijn waarbij uw onderaannemers of uitleners van personeel in de bouw-, scheepsbouw- en loonconfectiesector de omzetbelasting naar u hebben verlegd; - onroerende zaken die aan u geleverd zijn en u en de verkoper hebben gekozen voor belaste levering; - leveringen en diensten die aan u verricht zijn door een buitenlandse leverancier die geen vaste inrichting in Nederland heeft én de levering of dienst vindt plaats in Nederland. Meestal kunt u het bedrag dat u bij de deze vraag moet invullen bij 5b aftrekken als voorbelasting. Per saldo hoeft u dan geen BTW te betalen. Toch moet u de vragen 2a en 5b volledig invullen.

.topic 2006
Vul hier de omzet in van goederen die u heeft uitgevoerd naar landen buiten de EU. Het gaat hier ook om goederen die onder het stelsel van douane-entrepot worden gebracht.

.topic 2007
Vul hier de omzet in van goederen die u heeft geleverd aan klanten in andere landen binnen de EU. Het gaat  hierbij om leveringen waarbij u uw klanten 0% omzet belasting in rekening brengt, de zogenaamde  intracoomunautaire leveringen. Voorwaarden zijn dat het gaat om leveringen aan klanten met een BTW-identificatienummer in een ander EU-land worden vervoerd. Ook de levering van een nieuw vervoermiddel aan een particulier in een ander EU-land, is een intracommunautaire levering. LET OP! Het bedrag dat u invult bij 3b moet u per kwartaal specificeren op het formulier Opgaaf intracommunautaire levereing. Als u voor het eerst een bedrag invult bij 3b, moet u het formulier zelf aanvragen bij de eenheid van de Belastingdienst waar u onder valt. Als u al eerder een bedrag bij 3b heeft ingevuld, ontvangt u dit formulier automatisch. Uw intracommunautaire leveringen moet u ook opgeven aan het CBS als de waarde van deze leveringen boven 225.000 Euro ligt.

.topic 2008
Vul hier de omzet in van: - het monteren of installeren van goederen bij klanten in een ander land binnen de EU. - goederen die u heeft geleverd aan klanten in andere EU-landen volgens de regeling van afstandsverkopen. Deze regeling is van toepassing als: - uw klant geen BTW-identificatienummer heeft; én - u zorgt voor het vervoer van de goederen naar uw klant; én  - het totaalbedrag van deze leveringen uitkomt boven een bepaald drempelbedrag. Dit drempelbedrag is per EU-land verschillend. In deze situaties is omzetbelasting verschuldigd in het land waar de goederen naartoe gaan.

.topic 2009
Vul deze vraag allen in als u een vergunning heeft van de Belastingdients om de omzetbelasting die u bij invoer verschuldigd bent niet te betalen aan de Douane, maar via de aangifte  omzetbelasting. Vul in de linker kolom de waarde van de goederen in. U hoeft de waarde niet te splitsen naar omzetbelastingtarief. Vul in de rechter kolom de omzetbelasting in dei u over deingevoerde goederen verschuldigd bent. Dit bedrag moet u zelf uitrekenen. Meestal kunt u dit bedrag bij 5b aftrekken als voorbelasting. Per saldo heoft u dan geen BTW te betalen. Toch moet u de vragen 4a en 5b volledig invullen... LET OP! Uw intracommunautaire verwervingen moet u ook opgeven aan het CBS als de waarde van deze leveringen boven 225.000 Euro ligt.

.topic 2010
U vult in de linker kolom de aankoopprijs in van goederen die u in andere landen binnen de EU heeft gekocht van ondernemers. Het gaat hierbij om goederen die naar Nederland zijn vervoerd en waarvoor u in Nederland omzetbelasting bent verschuldigd, omdat sprake is van een zogenoemde intracommunautaire verwerving. Uw leverancier heeft geen buitelnlandse omzetbelasting in rekening gebracht. U hoeft de waarde van de goederen niet naar omzetbelastingtarief te splitsen. Geef in de rechterkolom de omzetbelasting op die u over de ingekochte goederen verschuldigd bent. Dit bedrag moet u zelf uitrekenen. Meestal kunt u dit bedrag bij 5b aftrekken als voorbelasting. Per saldo hoeft u dan geen BTW te betalen. Toch moet u vraag 4b en 5b volledig invullen.

.topic 2011
Hier vult u de omzetbelasting in die uw leveranciers aan u in rekening hebben gebracht. Verder vult u hier de omzetbelasting in die u bij de invoer van goederen aan de douane heeft betaald. Ook de omzetbelasting die u bij 2a, 4a en 4b van deze aangifte heeft aangegven , kunt u hier invullen. U hoeft hiervoor geen specificaties met deze aangifte mee te sturen. Als u voorbelasting van eerdere tijdvakken moet corrigeren, kunt u dat hier verwerken. LET OP! De omzetbelasting op bepaalde zakelijke kosten kunt u niet als voorbelasting aftrekken. Het gaat om de omzetbelasting op: - inkopen die u gebruikt voor vrijgestelde bedrijfsactiviteiten; - eten en drinken in horecagelegenheden; - inkopen die u gebruikt voor personeelsfaciliteiten, als de bevoordeling per werknemer meer bedraagt dan 227 Euro per jaar.

.topic 2012
Als u recht heeft op vermindering van de te betalen omzetbelasting. Vult u hier het bedrag van de vermindering in. Vermeld hier ook alle correcties in verband met de kleineondernemersregeling. Informatie over de voorwaarden voor vermindering en de berekening en de berekening van de vermindering vindt u in de brochure 'Vermindering van BTW voor kleineondernemers'. LET OP! De kleineondernemersregeling geldt niet voor rechtpersonen zoals een BV, een stichting of een vereniging.

.topic 2013
Vul deze vraag alleen in als u een vergunning heeft van de Belastingdienst om geschat aangifte te doen. U kunt hierom vragen als u niet ieder tijdvak in staat bent de juiste gegevens te verstrekken. In de vergunning is aangegeven hoe u de aangifte in moet vullen.

.topic 2014
Reken hier uit wat u moet betalen of wat u kunt terugkrijgen. Als u omzetbelasting moet betalen of wat u kunt terugkrijgen. Als u omzetbelasting moet betalen, lees dan de bijgevoegde Toelichting bij het betalen van belasting. Als u omzetbelasting terugkrijgt, dan stort de Belastingdienst het berag op het rekeningnummer dat staat op de voorkant van de aangifte.

.topic 2023
Het OB-nummer van de onderneming waarvan de aangifte omzetbelasting is.

.topic 2024
Het jaar dat de aangifte omzetbelasting betreft. Ingevoerd als 4 cijfers.

.topic 2025
Het tijdvak dat de aangifte omzetbelasting betreft.

.topic 2019
Het type onderneming die de aangifte heeft verzorgd.

.topic 2020
De indentificatie van de onderneming die de aangifte heeft verzorgd. Voor een belastingplichtige is dit zijn OB-nummer, voor een Intermediair zijn Becon-nummer en voor een servicebureau met een identificatie van het servicebureau.

.topic 2021
Naam van de onderneming die de aangifte heeft verzorgd.

.topic 2022
Telefoonnummer van de onderneming die de aangifte heeft verzorgd.

.topic 2015
Het type onderneming die de aangifte heeft verzonden.

.topic 2016
De indentificatie van de onderneming die de aangifte heeft verzorden. Voor een belastingplichtige is dit zijn OB-nummer, voor een Intermediair zijn Becon-nummer en voor een servicebureau met een identificatie van het servicebureau.

.topic 2017
Naam van de onderneming die de aangifte heeft verzonden.

.topic 2018
Telefoonnummer van de onderneming die de aangifte heeft verzonden.

.topic 2040
Verschuldigde omzetbelasting verminderd met voorbelasting.

.topic 2041
Totaal van de bedragen in de kolom omzetbelasting


Aanvragen postbus

MicroStar elektronische aangifte heeft een aparte functie waarmee de aanvraagformulieren voor een postbus eenvoudig afgedrukt kunnen worden. U gaat naar het menu Postbus en kiest de optie Postbus aanvragen.

Het aanvraagformulier (1 pagina) en het toelichting (1 pagina) worden nu afgedrukt. U dient de formulieren in te vullen en op te sturen naar het adres vermeld in het aanvraagformulier. Na het opsturen naar de belastingdienst en verwerking door de belastingdienst worden de postbusgegevens aan u toegestuurd. Deze gegevens dienen in MicroStar elektronische aangifte te worden ingevoerd. Zie "Pakket instellen".

LET OP Aanvragen postbus in geval van ondertekenen met PIN

LET OP! Er zijn twee mogelijkheden middels PIN een elektronische aangifte te doen:

  1. Aangifte door de belastingconsulent van de ondernemer. Echter, de aangifte wordt ondertekend met de pincode van de ondernemer. In dit geval dient de belastingconsulent het aanmeldingsformulier voor elektronisch berichtenverkeer in te vullen en de ondernemer voor opgaaf elektronische handtekening.
  2. Aangifte door de ondernemer zelf met gebruik van dit pakket. In dit geval dient de ondernemer zowel het aanmeldingsformulier voor elektronisch berichtenverkeer als het formulier voor opgaaf elektronische handtekening in te vullen.

Na opsturen ontvangt u van de belastingdienst uw postbus gegevens. Deze gegevens dienen in MicroStar elektronische aangifte te worden ingevoerd. (Pakket instellen) Vervolgens dient de ondernemer ook het formulier Opgaaf elektronische handtekening op te sturen. Zie "Opgaaf elektronische handtekening".


Nieuwe pagina 1

Basispakket
Startpakket

1.1 Menustructuur

2.3.6 Orderverwerking/Facturering

2.3.6.1 Orderscherm met debiteurgegevens

Loop met de cursor langs de tabbladen op het scherm, de bijbehorende selectieschermen verschijnen dan in beeld. In die schermen ziet u welke selecties al zijn opgegeven. Met de Enter-toets of Pijl rechts kunt u de opgave binnen zo'n selectieschermpje wijzigen. De wijziging legt u vast door de F2-toets, of Pijl links. De wijziging maakt u ongedaan door de Esc toets. Als alles naar wens is opgegeven, drukt u op de F2-toets om het printen te starten. Het printen kunt u onderbreken met de Esc-toets.

Debiteuren | € xxxx |
Aan BTW |  | € xxxx
Aan Periodecorrectierekening |  | € xxxx #)